<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><style id="litespeed-optm-css-rules">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</style><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='jetpack-carousel-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/carousel/jetpack-carousel.css'  media='all' /><noscript><link rel='stylesheet' id='jetpack-carousel-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/carousel/jetpack-carousel.css'  media='all' /></noscript><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.rel="stylesheet"' href='https://grapevine.is/min/07d56.css' /><script  src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js' defer data-deferred="1"></script><script  src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/related-posts/related-posts.min.js' defer data-deferred="1"></script><script data-optimized='1' src='https://grapevine.is/min/1ca46.js' defer></script><script id="litespeed-css-async-lib" type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-792311-49"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-792311-49');var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta name="Author" content="grapevine.is"><meta name="referrer" content="origin-when-cross-origin" /><title>Best Of Reykjavik 2019: Best Thai - The Reykjavik Grapevine</title><link rel="profile" href="//gmpg.org/xfn/11"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//google-analytics.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><meta name="description" content="Iceland has a large Thai community and this year&#039;s Best Of offers you a list of places that offer the most authentic Thai taste."/><link rel="canonical" href="https://grapevine.is/bestof/2019/dining-2019/2019/03/01/best-of-reykjavik-2019-best-thai/" /><link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Best Of Reykjavik 2019: Best Thai - The Reykjavik Grapevine" /><meta property="og:description" content="Iceland has a large Thai community and this year&#039;s Best Of offers you a list of places that offer the most authentic Thai taste." /><meta property="og:url" content="https://grapevine.is/bestof/2019/dining-2019/2019/03/01/best-of-reykjavik-2019-best-thai/" /><meta property="og:site_name" content="The Reykjavik Grapevine" /><meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" /><meta property="article:tag" content="2019" /><meta property="article:tag" content="Ban Thai" /><meta property="article:tag" content="best of" /><meta property="article:tag" content="Best Thai" /><meta property="article:tag" content="Iceland" /><meta property="article:tag" content="krua thai" /><meta property="article:tag" content="Mai Thai Bistro" /><meta property="article:tag" content="Reykjavík" /><meta property="article:section" content="Dining" /><meta property="article:published_time" content="2019-03-01T23:01:08+00:00" /><meta property="article:modified_time" content="2019-03-01T21:03:24+00:00" /><meta property="og:updated_time" content="2019-03-01T21:03:24+00:00" /><meta property="fb:app_id" content="744574268888971" /><meta property="og:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/banthai.jpg?fit=1024%2C895&#038;quality=99&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/grapevine.is/wp-content/uploads/banthai.jpg?fit=1024%2C895&#038;quality=99&#038;ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="895" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Iceland has a large Thai community and this year&#039;s Best Of offers you a list of places that offer the most authentic Thai taste." /><meta name="twitter:title" content="Best Of Reykjavik 2019: Best Thai - The Reykjavik Grapevine" /><meta name="twitter:site" content="@rvkgrapevine" /><meta name="twitter:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/banthai.jpg?fit=1024%2C895&#038;quality=99&#038;ssl=1" /><meta name="twitter:creator" content="@rvkgrapevine" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://grapevine.is/","sameAs":["https://www.facebook.com/ReykjavikGrapevine","https://www.instagram.com/rvkgrapevine/","https://plus.google.com/+GrapevineIsHQ","https://www.youtube.com/user/reykjavikgrapevine","https://twitter.com/rvkgrapevine"],"@id":"https://grapevine.is/#organization","name":"Reykjav\u00edk Grapevine","logo":"http://grapevine.is/wp-content/uploads/ab40bf4a3a4d9193.jpg"}</script> <link rel='dns-prefetch' href='//s.w.org' /> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[]};var log_object={"ajax_url":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' /><link rel='shortlink' href='https://grapevine.is/?p=10003468' /><link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fbestof%2F2019%2Fdining-2019%2F2019%2F03%2F01%2Fbest-of-reykjavik-2019-best-thai%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fbestof%2F2019%2Fdining-2019%2F2019%2F03%2F01%2Fbest-of-reykjavik-2019-best-thai%2F&#038;format=xml" /><meta property="fb:pages" content="8969907778" /><link rel="alternate" type="application/json" title="The Reykjavik Grapevine &raquo; JSON Feed" href="https://grapevine.is/feed/json/" /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <script>WebFontConfig={google:{families:["Lato:400,700:latin"]},timeout:3E3};(function(a){var b=a.createElement("script");a=a.scripts[0];b.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.28/webfontloader.js";b.async=!0;a.parentNode.insertBefore(b,a)})(document);</script> <script type="text/javascript">var cli_flush_cache=1;</script> <style type="text/css" id="wp-custom-css">.narrow{max-width:600px;margin:10px auto}div.adunit iframe{border:1px solid #e0e0e0 !important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982049656"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-982049656');</script> </head><body class="post-template-default single single-post postid-10003468 single-format-standard custom-background wp-embed-responsive group-blog"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=744574268888971&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script> <header id="mhead" data-magellan-expedition="fixed"><div style="display:none"><h1>Best Of Reykjavik 2019: Best Thai - The Reykjavik Grapevine</h1></div><div class="slider-row"><nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true"><ul class="title-area"><li class="name">
<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home" data-wpel-link="internal"><img data-no-lazy="1" id="logo-header" src="https://grapevine.is/g/img/grapevine-is.svg" width="175" height="50" onerror="this.src='https://i0.wp.com/grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png'; this.onerror=null;" alt="The Reykjavik Grapevine"></a></li><li class="toggle-topbar menu-icon"><a href="#" data-wpel-link="internal"></a></li></ul><section id="subnav" class="top-bar-section"><ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category news"><a href="https://grapevine.is/news/" data-wpel-link="internal">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mag"><a href="https://grapevine.is/mag/" data-wpel-link="internal">Mag</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category culture"><a href="https://grapevine.is/culture/" data-wpel-link="internal">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category travel"><a href="https://grapevine.is/travel/" data-wpel-link="internal">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor best of"><a href="https://grapevine.is/bestof/" data-wpel-link="internal">Best Of</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a target="_blank" rel="identity external noopener noreferrer" href="https://happening.grapevine.is/" data-wpel-link="external">Happening</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/" data-wpel-link="internal">Mads</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a target="_blank" rel="identity external noopener noreferrer" href="https://shop.grapevine.is/?=rhead" data-wpel-link="external">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom go travel"><a target="_blank" rel="identity external noopener noreferrer" href="https://gotravel.grapevine.is/" data-wpel-link="external">Go Travel</a></li></ul><ul class="right"><li class="divider"></li><li><a rel="me external noopener noreferrer" title="Follow us on Twitter" class="icon" href="https://twitter.com/rvkgrapevine" target="_blank" data-wpel-link="external"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter" /></svg></a></li><li><a rel="me external noopener noreferrer" title="Follow us on Facebook" class="icon" href="https://facebook.com/reykjavikgrapevine" target="_blank" data-wpel-link="external"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#facebook" /></svg></a></li><li class="divider"></li><li><a rel="me" title="Sign up for our newsletter" class="icon" href="#" id="newsletterbutton" data-wpel-link="internal"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#newsletter" /></svg></a></li><li><a rel="me" title="Search the site" class="icon" href="#" id="searchbutton" data-wpel-link="internal"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#search" /></svg></a></li></ul></section></nav></div><div class="row" id="newsletterbox"><div class="large-12 columns newsletter-box"><div class="nl-formwrapper"><h2>Weekly Newsletter</h2><form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Email: <span class="asterisk">*</span></label><div class="input-wrapper"><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
<input type="email" value="" name="EMAIL" class="required email" placeholder="EMAIL ADDRESS" id="mce-EMAIL"><div style="position: absolute; left: -5000px;"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" value=""></div>
<button type="submit" class="ss-standard ss-mail" value="GET WEEKLY" id="mc-embedded-subscribe" name="subscribe">Get Weekly</button></div></form></div></div></div><div class="row" id="searchbox"><div class="twelve columns"><form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="TYPE IN YOUR SEARCH"><button type="submit" id="searchsubmit" value="Search" class="ss-standard ss-search">Search</button></div></form></div></div></header><div id="top-image">
<img data-no-lazy="1" class="top-img" src="https://i0.wp.com/grapevine.is/wp-content/uploads/banthai.jpg?fit=1000%2C874&quality=99&ssl=1" alt="Best Of Reykjavik 2019: Best Thai" style="max-width: 1000px;"/></div><div class="row adbox-1"><div class="large-12 columns"><div class="adunit" data-adunit="gv-header-banner" data-dimensions="970x90"></div></div></div><div class="row"><div class="large-12 columns article-view" id="post-10003468" style="margin-bottom:10px"><h1 style="margin: 0 0 20px 0px">Best Of Reykjavik 2019: Best Thai</h1><p class="published-date" style="display:inline-block; margin-top:0 !important">Published <span>March 1, 2019</span></p></div><div class="large-8 columns"><article class="large-12 columns main-article"><div class="large-12 columns travel-author-info"><div class="travel-author-all"><div class="travel-author-pic">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="70" height="70" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=70%2C70&amp;quality=99&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" data-srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?w=424&amp;quality=99&amp;ssl=1 424w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=150%2C150&amp;quality=99&amp;ssl=1 150w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=32%2C32&amp;quality=99&amp;ssl=1 32w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=64%2C64&amp;quality=99&amp;ssl=1 64w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=96%2C96&amp;quality=99&amp;ssl=1 96w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=128%2C128&amp;quality=99&amp;ssl=1 128w" data-sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9919563" data-permalink="https://grapevine.is/grapevine-is/" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" data-orig-size="424,424" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="grapevine-is" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" /><noscript><img width="70" height="70" src="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=70%2C70&amp;quality=99&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?w=424&amp;quality=99&amp;ssl=1 424w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=150%2C150&amp;quality=99&amp;ssl=1 150w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=32%2C32&amp;quality=99&amp;ssl=1 32w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=64%2C64&amp;quality=99&amp;ssl=1 64w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=96%2C96&amp;quality=99&amp;ssl=1 96w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=128%2C128&amp;quality=99&amp;ssl=1 128w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9919563" data-permalink="https://grapevine.is/grapevine-is/" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" data-orig-size="424,424" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="grapevine-is" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" /></noscript></div><div class="travel-author-details byline"><div class="by">Words by</div><div class="travel-author vcard author"><a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author" data-wpel-link="internal">The Reykjavík Grapevine</a></div><div class="travel-author-contact"><svg role="img" style="fill:#c0c0c0;height:16px;width:16px;"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter"></use></svg><a style="color: #00aeef;" target="_blank" href="https://twitter.com/rvkgrapevine" data-wpel-link="external" rel="external noopener noreferrer">@rvkgrapevine</a></div></div><div class="travel-photo-credit"></div></div></div><div class="social-icons" style="margin-bottom: 0px;">
<row><div class="fb-like" data-href="https://grapevine.is/bestof/2019/dining-2019/2019/03/01/best-of-reykjavik-2019-best-thai/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 5px;"></div><div><a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="" data-related="twitterapi,twitter" data-via="rvkgrapevine" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Tweet</a></div>
</row></div><p class="capital-letter">Watching Iceland come into its own as a dining destination over the past five years has been a joy. The Icelandic restaurant scene is diversifying, and the definition of what may be deemed “Icelandic cuisine” is broadening and taking on new shapes. Thanks to this new-found culinary confidence—and the added footfall of tourism—this tiny scene is experiencing an unprecedented moment of opportunity. Whether it’s carefully-pleated Sichuanese vegan dumplings or exploratory tasting menus at Nordic fine dining houses, the bandwagon has room for demanding diners. Our hand-picked panel of picky gourmands have sought out the very best of Reykjavík dining to help you navigate the gastronomic waters of the capital area. From budget bites to fanciful fare, we’ve got you covered.</p><div class="divTable"><div class="divRow"><h4>Best Thai</h4><h5><a href="https://www.banthai.is/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Ban Thai</a></h5><h6>Laugavegur 130</h6><p><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-attachment-id="99337" data-permalink="https://grapevine.is/culture/food/2005/10/02/banthai/attachment/issue15_2005_banthai-f98083c3e3f9bda2-jpg/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/f98083c3e3f9bda2.jpg?fit=350%2C438&amp;quality=99&amp;ssl=1" data-orig-size="350,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Issue15_2005_Banthai &#8211;  f98083c3e3f9bda2.jpg" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/f98083c3e3f9bda2.jpg?fit=350%2C438&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/f98083c3e3f9bda2.jpg?fit=350%2C438&amp;quality=99&amp;ssl=1" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/f98083c3e3f9bda2.jpg?resize=350%2C438&#038;quality=99&#038;ssl=1" alt="" width="350" height="438" class="alignnone size-full wp-image-99337" data-recalc-dims="1" /><noscript><img data-attachment-id="99337" data-permalink="https://grapevine.is/culture/food/2005/10/02/banthai/attachment/issue15_2005_banthai-f98083c3e3f9bda2-jpg/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/f98083c3e3f9bda2.jpg?fit=350%2C438&amp;quality=99&amp;ssl=1" data-orig-size="350,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Issue15_2005_Banthai &#8211;  f98083c3e3f9bda2.jpg" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/f98083c3e3f9bda2.jpg?fit=350%2C438&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/f98083c3e3f9bda2.jpg?fit=350%2C438&amp;quality=99&amp;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/f98083c3e3f9bda2.jpg?resize=350%2C438&#038;quality=99&#038;ssl=1" alt="" width="350" height="438" class="alignnone size-full wp-image-99337" data-recalc-dims="1" /></noscript><br />
Pad Thai may have been what imprinted Thai cuisine in the minds of most in the Western world, but Ban Thai continues to surprise, delight and coax even the most reluctant palate to embrace the breadth of Thai cuisine. Northern fiery curries or creamier Southern offerings, with a smattering of street-fare, Ban Thai is the quintessential Thai restaurant in town.  A die-hard loyalist recommends getting the “green thai curry with roti, which is a meal in itself, even though it is listed under appetisers.”</p></div><div class="divCellLeft"><h4>Runner-Up:</h4><h5><a href="http://www.kruathai.is/is/?fbclid=IwAR2qE-fm6R5PS6IdtF9nKn3Kcyoz7IBDxhZJj87peGrhfyeZ7mq0Sn_LHbg" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Krua Thai</a></h5><h6>address (h6)</h6><p><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-attachment-id="9931524" data-permalink="https://grapevine.is/culture/food/review/2015/02/27/we-all-need-more-thai/attachment/krua-thai-2/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?fit=1600%2C1067&amp;quality=99&amp;ssl=1" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="krua thai" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?fit=600%2C400&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?fit=606%2C404&amp;quality=99&amp;ssl=1" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?resize=600%2C400&#038;quality=99&#038;ssl=1" alt="" width="600" height="400" class="alignnone size-medium wp-image-9931524" data-srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?resize=600%2C400&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?resize=1024%2C683&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?w=1600&amp;quality=99&amp;ssl=1 1600w, https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?w=1212&amp;quality=99&amp;ssl=1 1212w" data-sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><noscript><img data-attachment-id="9931524" data-permalink="https://grapevine.is/culture/food/review/2015/02/27/we-all-need-more-thai/attachment/krua-thai-2/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?fit=1600%2C1067&amp;quality=99&amp;ssl=1" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="krua thai" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?fit=600%2C400&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?fit=606%2C404&amp;quality=99&amp;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?resize=600%2C400&#038;quality=99&#038;ssl=1" alt="" width="600" height="400" class="alignnone size-medium wp-image-9931524" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?resize=600%2C400&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?resize=1024%2C683&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?w=1600&amp;quality=99&amp;ssl=1 1600w, https://i0.wp.com/grapevine.is/wp-content/uploads/krua-thai.jpg?w=1212&amp;quality=99&amp;ssl=1 1212w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><br />
The little Thai restaurant recently moved to Skólavörðustígur and they’ve never been better.  Their deeply flavoured curries are “redolent with fresh galangal, chillies and spices to warm cold days,” said the panel. If you’re in a rush, stop for a nourishing bowl of soup at the bar.</p></div><div class="divCellRight"><h4>Runner-Up:</h4><h5><a href="https://www.maithai.is/menu" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Mai Thai</a></h5><h6>Laugavegur 118</h6><p><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-attachment-id="9973872" data-permalink="https://grapevine.is/culture/food/2017/09/20/mai-thai-bistro-the-rookie-of-the-thai-triangle/attachment/mai-thai-7/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?fit=1600%2C1067&amp;quality=99&amp;ssl=1" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;photo by &lt;a href=\&quot;http:\/\/bicnick.com\&quot;&gt;Art Bicnick&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;1505841182&quot;,&quot;copyright&quot;:&quot;All rights reserved - bicnick.com&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Mai Thai&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mai Thai" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?fit=600%2C400&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?fit=606%2C404&amp;quality=99&amp;ssl=1" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?resize=600%2C400&#038;quality=99&#038;ssl=1" alt="" width="600" height="400" class="alignnone size-medium wp-image-9973872" data-srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?resize=600%2C400&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?resize=768%2C512&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?resize=1024%2C683&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?w=1600&amp;quality=99&amp;ssl=1 1600w, https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?w=1212&amp;quality=99&amp;ssl=1 1212w" data-sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><noscript><img data-attachment-id="9973872" data-permalink="https://grapevine.is/culture/food/2017/09/20/mai-thai-bistro-the-rookie-of-the-thai-triangle/attachment/mai-thai-7/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?fit=1600%2C1067&amp;quality=99&amp;ssl=1" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;photo by &lt;a href=\&quot;http:\/\/bicnick.com\&quot;&gt;Art Bicnick&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;1505841182&quot;,&quot;copyright&quot;:&quot;All rights reserved - bicnick.com&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Mai Thai&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mai Thai" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?fit=600%2C400&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?fit=606%2C404&amp;quality=99&amp;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?resize=600%2C400&#038;quality=99&#038;ssl=1" alt="" width="600" height="400" class="alignnone size-medium wp-image-9973872" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?resize=600%2C400&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?resize=768%2C512&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?resize=1024%2C683&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?w=1600&amp;quality=99&amp;ssl=1 1600w, https://i0.wp.com/grapevine.is/wp-content/uploads/Mai-Thai_BIC5167_by_bicnick.jpg?w=1212&amp;quality=99&amp;ssl=1 1212w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><br />
With quick service and a part-store-part-restaurant vibe, Mai Thai is popular for both lunch or  takeaway. The menu changes every day, but ask for the fiery Laab—stir-fried minced chicken salad chock full of sliced shallots, mint, coriander and obsession-worthy toasted rice powder. Spicy, crunchy and fresh.</p></div><div class="divRow"><h4>Previous Winners</h4><h5>2014-8: Ban Thai<br />
2013: Yummi Yummi</h5></div></div><div style="clear: both;"></div><div style="clear: both;"><hr /></div><p><a href="https://shop.grapevine.is/collections/special-issues/products/best-of-reykjavik-magazine-2019" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-attachment-id="10003362" data-permalink="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-vegan-burger/attachment/img-7862/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?fit=3024%2C3024&amp;quality=99&amp;ssl=1" data-orig-size="3024,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551352925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best of Reykjavík 2019" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?fit=600%2C600&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?fit=606%2C606&amp;quality=99&amp;ssl=1" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?resize=606%2C606&#038;quality=99&#038;ssl=1" alt="" width="606" height="606" class="aligncenter size-full wp-image-10003362" data-srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?w=3024&amp;quality=99&amp;ssl=1 3024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?resize=150%2C150&amp;quality=99&amp;ssl=1 150w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?resize=600%2C600&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?resize=768%2C768&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?resize=1024%2C1024&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?w=1212&amp;quality=99&amp;ssl=1 1212w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?w=1818&amp;quality=99&amp;ssl=1 1818w" data-sizes="(max-width: 606px) 100vw, 606px" data-recalc-dims="1" /><noscript><img data-attachment-id="10003362" data-permalink="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-vegan-burger/attachment/img-7862/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?fit=3024%2C3024&amp;quality=99&amp;ssl=1" data-orig-size="3024,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551352925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best of Reykjavík 2019" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?fit=600%2C600&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?fit=606%2C606&amp;quality=99&amp;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?resize=606%2C606&#038;quality=99&#038;ssl=1" alt="" width="606" height="606" class="aligncenter size-full wp-image-10003362" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?w=3024&amp;quality=99&amp;ssl=1 3024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?resize=150%2C150&amp;quality=99&amp;ssl=1 150w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?resize=600%2C600&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?resize=768%2C768&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?resize=1024%2C1024&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?w=1212&amp;quality=99&amp;ssl=1 1212w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/img-7862.jpg?w=1818&amp;quality=99&amp;ssl=1 1818w" sizes="(max-width: 606px) 100vw, 606px" data-recalc-dims="1" /></noscript></a></p><p><strong><em>You can buy a copy of the full Best Of Reykjavík 2019 magazine—an essential guide to having fun in Reykjavík—<a href="https://shop.grapevine.is/products/best-of-reykjavik-magazine-2019" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">here</a>, posted worldwide. We also have a Special Offer double-pack that also includes our Best Of Iceland magazine, about places to eat, see, swim, shop and stay, all around the country, <a href="https://shop.grapevine.is/products/special-offer-best-of-reykjavik-best-of-iceland" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">here</a>.</em></strong></p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></article><div class="tags-bar"><div class="article-tags">
<span style="float:left;line-height:28px;font-weight:bold;margin-right:10px;">Tags:</span><ul><li><a href="https://grapevine.is/tag/2019/" data-wpel-link="internal">2019</a></li><li><a href="https://grapevine.is/tag/ban-thai/" data-wpel-link="internal">Ban Thai</a></li><li><a href="https://grapevine.is/tag/best-of/" data-wpel-link="internal">best of</a></li><li><a href="https://grapevine.is/tag/best-thai/" data-wpel-link="internal">Best Thai</a></li><li><a href="https://grapevine.is/tag/iceland/" data-wpel-link="internal">Iceland</a></li><li><a href="https://grapevine.is/tag/krua-thai/" data-wpel-link="internal">krua thai</a></li><li><a href="https://grapevine.is/tag/mai-thai-bistro/" data-wpel-link="internal">Mai Thai Bistro</a></li><li><a href="https://grapevine.is/tag/reykjavik/" data-wpel-link="internal">Reykjavík</a></li></ul><p><strong>Next:</strong> <a href="https://grapevine.is/bestof/2019/dining-2019/2019/03/01/best-of-reykjavik-2019-best-place-for-a-fancy-meal/" rel="prev" data-wpel-link="internal">Best Of Reykjavik 2019: Best Place For A Fancy Meal</a> <br/></p></div><div class="article-banner"><div class="adunit" data-adunit="gv-below-article" data-dimensions="468x60,480x320"></div></div></div></div><div id="secondary" class="large-4 columns article-sidebar" role="complementary"><div style="text-align:center;margin-bottom:20px"><div class="adunit" data-adunit="a2" data-dimensions="300x600"></div></div><div class="popular-box"><div class="row popular-header news"><div class="todo-drop"><div class="small-3 columns"><h4><span>News vine</span></h4></div><div class="large-9 columns"><div class="popular-btn-new">Popular on Grapevine</div></div></div></div><div class="popular-content" id="latest-content"><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/02/26/absolutely-do-not-go-travelling-in-iceland-today/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC1094_by_bicnick.jpg?quality=95&resize=60,60" alt="Absolutely Do Not Go Travelling In Iceland Today" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC1094_by_bicnick.jpg?quality=95&resize=60,60" alt="Absolutely Do Not Go Travelling In Iceland Today" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/02/26/absolutely-do-not-go-travelling-in-iceland-today/" data-wpel-link="internal">Absolutely Do Not Go Travelling In Iceland Today</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/02/27/vigur-island-for-sale-locals-urge-the-government-to-bid/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Vigur-Island_BIC6688_by_bicnick-e1551272093354.jpg?quality=95&resize=60,60" alt="Vigur Island For Sale, Locals Urge The Government To Bid" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Vigur-Island_BIC6688_by_bicnick-e1551272093354.jpg?quality=95&resize=60,60" alt="Vigur Island For Sale, Locals Urge The Government To Bid" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/02/27/vigur-island-for-sale-locals-urge-the-government-to-bid/" data-wpel-link="internal">Vigur Island For Sale, Locals Urge The Government To Bid</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/02/26/company-retracts-rent-hike-after-icelandic-union-gets-involved/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/ragnarrentals.jpg?quality=95&resize=60,60" alt="Company Retracts Rent Hike After Icelandic Union Gets Involved" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/ragnarrentals.jpg?quality=95&resize=60,60" alt="Company Retracts Rent Hike After Icelandic Union Gets Involved" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/02/26/company-retracts-rent-hike-after-icelandic-union-gets-involved/" data-wpel-link="internal">Company Retracts Rent Hike After Icelandic Union Gets Involved</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/02/27/popular-icelandic-canyon-temporarily-closed-due-to-thaw-and-foot-traffic/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/fjadrmynddd-copy-1.png?quality=95&resize=60,60" alt="Popular Icelandic Canyon Temporarily Closed Due To Thaw And Foot Traffic" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/fjadrmynddd-copy-1.png?quality=95&resize=60,60" alt="Popular Icelandic Canyon Temporarily Closed Due To Thaw And Foot Traffic" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/02/27/popular-icelandic-canyon-temporarily-closed-due-to-thaw-and-foot-traffic/" data-wpel-link="internal">Popular Icelandic Canyon Temporarily Closed Due To Thaw And Foot Traffic</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/02/26/icelandic-hotel-says-little-room-for-pay-rises-has-profits-in-the-millions/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/bic6496_by_bicnick.jpg?quality=95&resize=60,60" alt="Icelandic Hotel Says &#8220;Little Room&#8221; For Pay Rises, Has Profits In The Millions" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/bic6496_by_bicnick.jpg?quality=95&resize=60,60" alt="Icelandic Hotel Says &#8220;Little Room&#8221; For Pay Rises, Has Profits In The Millions" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/02/26/icelandic-hotel-says-little-room-for-pay-rises-has-profits-in-the-millions/" data-wpel-link="internal">Icelandic Hotel Says &#8220;Little Room&#8221; For Pay Rises, Has Profits In The Millions</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2019/02/27/food-of-iceland-horse/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/DSC_0005-e1551282274503.jpg?quality=95&resize=60,60" alt="Food Of Iceland: Horse" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/DSC_0005-e1551282274503.jpg?quality=95&resize=60,60" alt="Food Of Iceland: Horse" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/articles/ " data-wpel-link="internal">Articles</a></h4><p><a href="https://grapevine.is/mag/articles/2019/02/27/food-of-iceland-horse/" data-wpel-link="internal">Food Of Iceland: Horse</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/02/28/new-bands-added-to-secret-solstice-lineup/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/screenshot-2019-02-27-14-03-06.png?quality=95&resize=60,60" alt="Secret Solstice Adds Big Names To 2019 Festival Lineup" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/screenshot-2019-02-27-14-03-06.png?quality=95&resize=60,60" alt="Secret Solstice Adds Big Names To 2019 Festival Lineup" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/02/28/new-bands-added-to-secret-solstice-lineup/" data-wpel-link="internal">Secret Solstice Adds Big Names To 2019 Festival Lineup</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/02/13/members-of-icelands-pagan-faith-nearly-quadruple-over-past-decade/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/1200px-sigurblot_2009-1.jpeg?quality=95&resize=60,60" alt="Members Of Iceland&#8217;s Pagan Faith Nearly Quadruple Over Past Decade" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/1200px-sigurblot_2009-1.jpeg?quality=95&resize=60,60" alt="Members Of Iceland&#8217;s Pagan Faith Nearly Quadruple Over Past Decade" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/02/13/members-of-icelands-pagan-faith-nearly-quadruple-over-past-decade/" data-wpel-link="internal">Members Of Iceland&#8217;s Pagan Faith Nearly Quadruple Over Past Decade</a></p></div></div></div></div>
<a href="http://shop.grapevine.is" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"><noscript><img src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"></noscript></a><div class="text-ad-travel-sponsored"> SPONSORED</div>
<a href="https://grapevine.is/mads/2019/02/28/vik-i-myrdal-mountains-sea/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/bic3489_by_bicnick.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/bic3489_by_bicnick.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></noscript></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2019/02/28/vik-i-myrdal-mountains-sea/" title="Permanent Link to Vík í Mýrdal: Nestled Under The Mountains, Shielded By The Sea" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;" data-wpel-link="internal">Vík í Mýrdal: Nestled Under The Mountains, Shielded By The Sea</a></div><div class="text-ad-travel-sponsored"> SPONSORED</div>
<a href="https://grapevine.is/mads/2018/12/12/reynisfjara-black-sand-beach/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Reynisdrangar_BIC6584_by_bicnick.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Reynisdrangar_BIC6584_by_bicnick.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></noscript></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/12/12/reynisfjara-black-sand-beach/" title="Permanent Link to Reynisfjara Black Sand Beach" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;" data-wpel-link="internal">Reynisfjara Black Sand Beach</a></div><div class="adunit" data-adunit="gv-sidebar-mrec" data-dimensions="300x250"></div></div></div></div><div class="row popular-header news" style="text-align:center"><div class="small-12 columns"><div class="todo-drop center-drop">
<a href="https://grapevine.is/bestof/2019/dining-2019/" class="dropit" data-wpel-link="internal">Latest</a><ul id="todo-drop" class="f-dropdown" data-dropdown-content=""><li><a href="/dining-2019/" data-wpel-link="internal">Latest</a></li></ul></div></div></div><br/><div class="row"><div class="large-12 columns"><div class="large-4 columns art-col best-of-reykjavík"><div class="block-image"><div class="cat-name">
Best-of-reykjavík	<span></span><div class="cat-name-desc">Dining</div></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/03/01/best-of-reykjavik-2019-best-place-for-a-fancy-meal/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/nostra_bic0334_by_bicnick-e1551366980891.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Place For A Fancy Meal" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/nostra_bic0334_by_bicnick-e1551366980891.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Place For A Fancy Meal" /></noscript></a></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/03/01/best-of-reykjavik-2019-best-place-for-a-fancy-meal/" data-wpel-link="internal"><h3>Best Of Reykjavik 2019: Best Place For A Fancy Meal</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author" data-wpel-link="internal">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2019-03-01T22:00:07+00:00">10:00 pm</time></span></p></div><div class="large-4 columns art-col best-of-reykjavík"><div class="block-image"><div class="cat-name">
Best-of-reykjavík	<span></span><div class="cat-name-desc">Dining</div></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-tasting-menu/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/6c9b55c91c4e72df.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Tasting Menu" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/6c9b55c91c4e72df.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Tasting Menu" /></noscript></a></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-tasting-menu/" data-wpel-link="internal"><h3>Best Of Reykjavik 2019: Best Tasting Menu</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author" data-wpel-link="internal">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2019-02-28T16:19:07+00:00">4:19 pm</time></span></p></div><div class="large-4 columns art-col best-of-reykjavík"><div class="block-image"><div class="cat-name">
Best-of-reykjavík	<span></span><div class="cat-name-desc">Dining</div></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-goddamn-restaurant/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2018/12/snaps_bic2323_by_bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Goddamn Restaurant" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2018/12/snaps_bic2323_by_bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Goddamn Restaurant" /></noscript></a></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-goddamn-restaurant/" data-wpel-link="internal"><h3>Best Of Reykjavik 2019: Best Goddamn Restaurant</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author" data-wpel-link="internal">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2019-02-28T15:38:32+00:00">3:38 pm</time></span></p></div><div class="large-4 columns art-col best-of-reykjavík"><div class="block-image"><div class="cat-name">
Best-of-reykjavík	<span></span><div class="cat-name-desc">Dining</div></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-indian/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Austur-Indiafelagie-1-by-Art-Bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Indian" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Austur-Indiafelagie-1-by-Art-Bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Indian" /></noscript></a></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-indian/" data-wpel-link="internal"><h3>Best Of Reykjavik 2019: Best Indian</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author" data-wpel-link="internal">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2019-02-28T14:18:26+00:00">2:18 pm</time></span></p></div><div class="large-4 columns art-col best-of-reykjavík"><div class="block-image"><div class="cat-name">
Best-of-reykjavík	<span></span><div class="cat-name-desc">Dining</div></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-coffeehouse/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Bismut_BIC9298-2_by_bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Coffeehouse" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Bismut_BIC9298-2_by_bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Coffeehouse" /></noscript></a></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-coffeehouse/" data-wpel-link="internal"><h3>Best Of Reykjavik 2019: Best Coffeehouse</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author" data-wpel-link="internal">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2019-02-28T14:09:32+00:00">2:09 pm</time></span></p></div><div class="large-4 columns art-col best-of-reykjavík"><div class="block-image"><div class="cat-name">
Best-of-reykjavík	<span></span><div class="cat-name-desc">Dining</div></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-pizza/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/flatey_bic2222_by_bicnick-e1551355439626.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Pizza" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/02/flatey_bic2222_by_bicnick-e1551355439626.jpg?quality=95&resize=294,200" width="294" height="200" alt="Best Of Reykjavik 2019: Best Pizza" /></noscript></a></div>
<a href="https://grapevine.is/bestof/2019/dining-2019/2019/02/28/best-of-reykjavik-2019-best-pizza/" data-wpel-link="internal"><h3>Best Of Reykjavik 2019: Best Pizza</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author" data-wpel-link="internal">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2019-02-28T14:06:56+00:00">2:06 pm</time></span></p></div></div></div><div class="large-12 columns show-me-more">
<a href="https://grapevine.is/bestof/2019/dining-2019/" class="">Show Me More!</a></div></div></div><div class="row"><div class="large-12 columns"><div class="ad-cfads" style="text-align:center"><div class="adunit" data-adunit="gv-footer-big-ad" data-dimensions="800x600"></div></div></div></div>
<br/><footer><div class="row"><div class="footer-middle"><div class="large-5 columns"><h2>What is the Reykjavik Grapevine?</h2><p>
Your essential guide to life, travel and entertainment in Iceland.
<br/>
Iceland's biggest and most widely read tourist publication. Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs. A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</p></div><div class="large-3 columns"><h2>Free App: Appy Hour</h2><div class="bg-iphone"></div><p>Every happy hour in town in your pocket.</p><p class="app-links"><a rel="nofollow external noopener noreferrer" href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333" data-wpel-link="external" target="_blank">iOS</a> <a rel="nofollow external noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.appyhourjava" data-wpel-link="external" target="_blank">ANDROID</a></p></div><div class="large-4 columns"><h2>Craving</h2><div class="bg-iphone2"></div><p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p><p class="app-links"><a rel="nofollow external noopener noreferrer" href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&amp;mt=8" data-wpel-link="external" target="_blank">iOS</a> <a rel="nofollow external noopener noreferrer" href="https://play.google.com/store/apps/details?id=is.grapevine.craving" data-wpel-link="external" target="_blank">ANDROID</a></p></div></div></div></div><div class="row"><div class="footer-bottom"><div class="copyright">Copyright &copy; 2003 - 2019 Fröken Ltd. All rights reserved.</div><div class="bottom-links">
<a href="/about/" data-wpel-link="internal">About</a> |
<a rel="me external noopener noreferrer" href="http://www.froken.is/en" data-wpel-link="external" target="_blank">Advertise</a> |
<a href="/contact-us/" data-wpel-link="internal">Contact</a> |
<a href="/privacy-policy/" data-wpel-link="internal">Privacy Policy</a> |
<a rel="me external noopener noreferrer" href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine" data-wpel-link="external" target="_blank">Subscriptions</a></div></div></footer><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" data-wpel-link="internal">Accept</a> <a href="https://grapevine.is" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" data-wpel-link="internal">Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';</script> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/carousel/jetpack-carousel-ie8fix.css'  media='all' />
<![endif]--> <script type='text/javascript'>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"38216c32c7","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fbestof%2F2019%2Fdining-2019%2F2019%2F03%2F01%2Fbest-of-reykjavik-2019-best-thai%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <style>article iframe{ max-width:970px !important}</style> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"26755993",ns_vsite:"grapevine.is",ns_vsection:"section"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src="https://sb.scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img data-no-lazy="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
 <script type="text/javascript">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</script><script  src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/spin.min.js' defer data-deferred="1"></script><script  src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.spin.min.js' defer data-deferred="1"></script><script  src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/carousel/jetpack-carousel.min.js' defer data-deferred="1"></script><script data-optimized='1' src='https://grapevine.is/min/9f0f9.js' defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2019-03-01 23:58:20 -->
<!-- Page generated by LiteSpeed Cache 2.9.4.1 on 2019-03-01 23:58:20 -->