<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Enriqueta:400,700&subset=latin,latin-ext" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY">
	<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
	<meta name="Author" content="grapevine.is">
<meta name="referrer" content="origin" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<title>The Weekend Edit: 4 Things To Do In Reykjavik This Weekend</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
	<meta property="fb:app_id" content="744574268888971">
	<meta property="fb:pages" content="8969907778">
	<meta property="fb:article_style" content="grapevine">
	<link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.png" type="image/png">
	<link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png">
	<link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png">
<link rel="image_src" type="image/jpeg" href="img_path" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
				<link rel="dns-prefetch" href="//www.googletagservices.com">
						<link rel="dns-prefetch" href="//wp.me">
						<link rel="dns-prefetch" href="//wordpress.com">
						<link rel="dns-prefetch" href="//s0.wp.com">
						<link rel="dns-prefetch" href="//s1.wp.com">
						<link rel="dns-prefetch" href="//s2.wp.com">
						<link rel="dns-prefetch" href="//i0.wp.com">
						<link rel="dns-prefetch" href="//i1.wp.com">
						<link rel="dns-prefetch" href="//i2.wp.com">
						<link rel="dns-prefetch" href="//s.gravatar.com">
						<link rel="dns-prefetch" href="//connect.facebook.net">
						<link rel="dns-prefetch" href="//twitter.com">
			
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From art exhibits to groovy concerts, we&#039;ve compiled a fresh Weekend Edit to help you choose the most interesting events now held in Reykjavík. If you feel like expanding your horizons, however, you can also check our app Happenings for further suggestions."/>
<link rel="canonical" href="https://grapevine.is/the-weekly-edit/2018/04/13/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-april/" />
<link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Weekend Edit: 4 Things To Do In Reykjavik This Weekend" />
<meta property="og:description" content="From art exhibits to groovy concerts, we&#039;ve compiled a fresh Weekend Edit to help you choose the most interesting events now held in Reykjavík. If you feel like expanding your horizons, however, you can also check our app Happenings for further suggestions." />
<meta property="og:url" content="https://grapevine.is/the-weekly-edit/2018/04/13/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-april/" />
<meta property="og:site_name" content="The Reykjavik Grapevine" />
<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
<meta property="article:tag" content="Activities" />
<meta property="article:tag" content="Art" />
<meta property="article:tag" content="bio paradis" />
<meta property="article:tag" content="Children Film festival" />
<meta property="article:tag" content="friday" />
<meta property="article:tag" content="húrra" />
<meta property="article:tag" content="Iceland" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="nightlife" />
<meta property="article:tag" content="Reykjavík" />
<meta property="article:tag" content="Saturday" />
<meta property="article:tag" content="to do in reykjavik" />
<meta property="article:tag" content="weekend" />
<meta property="article:tag" content="weekend edit" />
<meta property="article:tag" content="weekly edit" />
<meta property="article:tag" content="what to do" />
<meta property="article:section" content="The Weekly Edit" />
<meta property="article:published_time" content="2018-04-13T11:22:16+00:00" />
<meta property="og:image" content="https://grapevine.is/wp-content/uploads/GalleryOppenings_TimotheeLambrecq-11-e1516632859767.jpg" />
<meta property="og:image:secure_url" content="https://grapevine.is/wp-content/uploads/GalleryOppenings_TimotheeLambrecq-11-e1516632859767.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From art exhibits to groovy concerts, we&#039;ve compiled a fresh Weekend Edit to help you choose the most interesting events now held in Reykjavík. If you feel like expanding your horizons, however, you can also check our app Happenings for further suggestions." />
<meta name="twitter:title" content="The Weekend Edit: 4 Things To Do In Reykjavik This Weekend" />
<meta name="twitter:site" content="@rvkgrapevine" />
<meta name="twitter:image" content="https://i1.wp.com/grapevine.is/wp-content/uploads/GalleryOppenings_TimotheeLambrecq-11-e1516632859767.jpg?fit=2000%2C1333&#038;quality=85&#038;ssl=1" />
<meta name="twitter:creator" content="@rvkgrapevine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='foundation-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/css/test-2017101201.css' type='text/css' media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/uploads/wp-less-cache/grapevine-style-1516709790.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-standard-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-social-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://grapevine.is/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.0.css' type='text/css' media='all' />
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation.min-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.topbar-20140206.js'></script>
<link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://grapevine.is/?p=9985035' />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<style type='text/css' media='screen'>
	h3{ font-family:"Enriqueta", arial, sans-serif;}
	p{ font-family:"Enriqueta", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table#bestof2017 th td {
	font-size: 1em;
	vertical-align: top;
	font-family: Enriqueta, arial, sans-serif;
}
.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
}
.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}
.gallery-row {
width: 550px;
height: 273px;
margin: auto;
}
.horizontallist ul{
	list-style-type: none;
	margin-left: 0px;
	padding: 0px 0px 30px 0px;
}
.horizontallist li{
	float: left; 
	padding: 0px 0px 0px 15px;
}
.horizontallist li a {
	padding: 5px;
	size:small;

}
.horizontallist li a:hover {
  background-color: red;
	color: white
}
.divTable {
	border: medium  red;
	padding: 4px;
	background-color: white;
}
.divRow {
	padding: 10px;
	background-color: #FAFAFA;
	clear: both;
}
.divCellLeft {
	padding: 10px;
	width: 50%;
	background-color: #E3E3E3;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-right: 2px solid #FFFFFF;
	float: left;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
.divCellRight {
	width: 50%;
	background-color: #E3E3E3;
	padding: 10px;
	float: left;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-left: 2px solid #FFFFFF;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
@media only screen and (max-width:620px) {
	.divCellRight, .divCellLeft {
  width:100%;
  }
			</style>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');
</script>
<script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src="https://use.typekit.net/cxv2npo.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [[970, 90], [970, 200]], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["activities","art","bio-paradis","children-film-festival","friday","hurra","iceland","music-2","nightlife","reykjavik","saturday","to-do-in-reykjavik","weekend","weekend-edit","weekly-edit","what-to-do"]);googletag.enableServices();
});
</script>

<link href="/wp-content/themes/grapevine/css/travel.css" rel="stylesheet">
</head>
<body class="post-template-default single single-post postid-9985035 single-format-standard custom-background group-blog">

<!-- Begin comScore Tag Iceland 1.0 -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div style="background-color: #2e2e2e;">	<div class="row">
		<div class="large-12 columns">
			<div id='h1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('h1');});
</script>
</div>		</div>
	</div>
</div><header id="mhead" data-magellan-expedition="fixed">
<div class="slider-row">
	<div class="twelve columns">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
			</ul>
			<section class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category news"><a href="https://grapevine.is/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category culture"><a href="https://grapevine.is/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category best of"><a href="https://grapevine.is/bestof/">Best Of</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page happening"><a href="https://grapevine.is/happening/">Happening</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/">Mads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category #icelandsmites"><a href="https://grapevine.is/culture/football/">#ICELANDSMITES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page bookings"><a href="https://grapevine.is/the-everything-guide/">Bookings</a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li>
					<li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li>
					<li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li>
					<li class="divider"></li>
					<li><a href="#" id="searchbutton" class="ss-standard ss-search"></a>
				</ul>
			</section>
		</nav>
	</div>
</div>
<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>	</div>
</div>
</header>
<div class="row top-video the-weekly-edit">
<div class="large-12 columns">
		<div class="block-image">
	<div class="cat-name">
		The Weekly Edit	</div>
	<img data-no-lazy="1" src="https://i1.wp.com/grapevine.is/wp-content/uploads/GalleryOppenings_TimotheeLambrecq-11-e1516632859767.jpg?fit=2000%2C1333&quality=85&ssl=1" alt="The Weekend Edit: 4 Things To Do In Reykjavik This Weekend" />
</div>
</div>
</div>
</div>
			
				<div class="row">
			<div class="large-12 columns article-view" id="post-9985035" >
					<h1>The Weekend Edit: 4 Things To Do In Reykjavik This Weekend</h1>
								<div class="row adbox-1">
<div class="large-12 columns">
<div id='header-banner'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('header-banner');});
</script>
</div></div>
</div>
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/the-weekly-edit/2018/04/13/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-april/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>
			</div>
			<div class="large-8 columns">
      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">
        		<div class="travel-author-pic">
        			        				<img width="70" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=70%2C70&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?w=424&amp;quality=85&amp;ssl=1 424w, https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=150%2C150&amp;quality=85&amp;ssl=1 150w, https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=32%2C32&amp;quality=85&amp;ssl=1 32w, https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=64%2C64&amp;quality=85&amp;ssl=1 64w, https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=96%2C96&amp;quality=85&amp;ssl=1 96w, https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=128%2C128&amp;quality=85&amp;ssl=1 128w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9919563" data-permalink="https://grapevine.is/grapevine-is/" data-orig-file="https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=85&amp;ssl=1" data-orig-size="424,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="grapevine-is" data-image-description="" data-medium-file="https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=85&amp;ssl=1" data-large-file="https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=85&amp;ssl=1" /><noscript><img width="70" height="70" src="https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=70%2C70&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" srcset="https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?w=424&amp;quality=85&amp;ssl=1 424w, https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=150%2C150&amp;quality=85&amp;ssl=1 150w, https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=32%2C32&amp;quality=85&amp;ssl=1 32w, https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=64%2C64&amp;quality=85&amp;ssl=1 64w, https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=96%2C96&amp;quality=85&amp;ssl=1 96w, https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=128%2C128&amp;quality=85&amp;ssl=1 128w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9919563" data-permalink="https://grapevine.is/grapevine-is/" data-orig-file="https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=85&amp;ssl=1" data-orig-size="424,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="grapevine-is" data-image-description="" data-medium-file="https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=85&amp;ssl=1" data-large-file="https://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=85&amp;ssl=1" /></noscript>        				      		</div>
			    <div class="travel-author-details">
					<div class="by">Words by</div>
			        <div class="travel-author"><a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a></div>
			        <div class="travel-author-contact"><span class="ss-social ss-twitter"></span><a style="color: #00aeef;" target="_blank" href="https://twitter.com/rvkgrapevine">@rvkgrapevine</a></div>		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photos by</div>
 
	        		<div class="travel-author">Timothee Lambrecq</div>
	        	 
	        		<div class="travel-author">Islenskgrafik.is</div>
	        	 
	        		<div class="travel-author">Courtesy of Hafnarhús</div>
	        	        		</div>

	    
		    	</div></div></div>
					<article class="large-12 columns main-article">
					<p class="published-date">Published <span>April 13, 2018</span></p>
												<p class="capital-letter">If spending the entire weekend in sloth-mode on the sofa is not your thing, there are plenty of things to do in Reykjavík that will keep you occupied this weekend, whether you&#8217;re thinking about late Sunday brunch or spending an afternoon pondering over life.</p>
<p>From art exhibits to groovy concerts, we&#8217;ve compiled a fresh Weekend Edit to help you choose the most interesting events now held in Reykjavík. If you feel like expanding your horizons, however, you can also check our app Happenings for further suggestions.</p>
<p><img data-attachment-id="9985038" data-permalink="https://grapevine.is/the-weekly-edit/2018/04/13/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-april/attachment/screen-shot-2018-04-13-at-11-17-13/#main" data-orig-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-13-at-11.17.13.png?fit=588%2C265&amp;quality=85&amp;ssl=1" data-orig-size="588,265" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE ICELANDIC PRINTMAKERS ASSOCIATION" data-image-description="" data-medium-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-13-at-11.17.13.png?fit=588%2C265&amp;quality=85&amp;ssl=1" data-large-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-13-at-11.17.13.png?fit=550%2C248&amp;quality=85&amp;ssl=1" class="aligncenter size-full wp-image-9985038" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-13-at-11.17.13.png?resize=550%2C248&#038;quality=85&#038;ssl=1" alt="" width="550" height="248" data-recalc-dims="1" /><noscript><img data-attachment-id="9985038" data-permalink="https://grapevine.is/the-weekly-edit/2018/04/13/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-april/attachment/screen-shot-2018-04-13-at-11-17-13/#main" data-orig-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-13-at-11.17.13.png?fit=588%2C265&amp;quality=85&amp;ssl=1" data-orig-size="588,265" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HE ICELANDIC PRINTMAKERS ASSOCIATION" data-image-description="" data-medium-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-13-at-11.17.13.png?fit=588%2C265&amp;quality=85&amp;ssl=1" data-large-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-13-at-11.17.13.png?fit=550%2C248&amp;quality=85&amp;ssl=1" class="aligncenter size-full wp-image-9985038" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-13-at-11.17.13.png?resize=550%2C248&#038;quality=85&#038;ssl=1" alt="" width="550" height="248" data-recalc-dims="1" /></noscript></p>
<p><strong><u>Art:</u></strong></p>
<p><strong>ENDURTEKNING // REPETITION </strong><br />
<strong>Runs until Sunday 15th — The Icelandic Printmakers Association</strong></p>
<p><span style="font-weight: 400;">Repetition somewhat defines the connection between artists Helga Sif Guðmundsdóttir and Ragnheiður Þorgrímsdóttir. Layer upon layer, this obsessive ceremony filled with feelings and movements of the hand becomes a subjective journey to a conclusion.<br />
</span><span style="font-weight: 400;"><em>This exhibition runs until Sunday 15th, and it&#8217;s available this weekend from 14:00 to 18:00.</em>  </span><b>HJC</b></p>
<p><img data-attachment-id="9985039" data-permalink="https://grapevine.is/the-weekly-edit/2018/04/13/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-april/attachment/spiladu_large_0/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?fit=1366%2C1773&amp;quality=85&amp;ssl=1" data-orig-size="1366,1773" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D33 Anna Fríða Jónsdóttir: Tone" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?fit=462%2C600&amp;quality=85&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?fit=550%2C714&amp;quality=85&amp;ssl=1" class="aligncenter size-medium wp-image-9985039" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?resize=462%2C600&#038;quality=85&#038;ssl=1" alt="" width="462" height="600" data-lazy-srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?resize=462%2C600&amp;quality=85&amp;ssl=1 462w, https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?resize=768%2C997&amp;quality=85&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?resize=789%2C1024&amp;quality=85&amp;ssl=1 789w, https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?w=1366&amp;quality=85&amp;ssl=1 1366w, https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?w=1100&amp;quality=85&amp;ssl=1 1100w" sizes="(max-width: 462px) 100vw, 462px" data-recalc-dims="1" /><noscript><img data-attachment-id="9985039" data-permalink="https://grapevine.is/the-weekly-edit/2018/04/13/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-april/attachment/spiladu_large_0/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?fit=1366%2C1773&amp;quality=85&amp;ssl=1" data-orig-size="1366,1773" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D33 Anna Fríða Jónsdóttir: Tone" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?fit=462%2C600&amp;quality=85&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?fit=550%2C714&amp;quality=85&amp;ssl=1" class="aligncenter size-medium wp-image-9985039" src="https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?resize=462%2C600&#038;quality=85&#038;ssl=1" alt="" width="462" height="600" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?resize=462%2C600&amp;quality=85&amp;ssl=1 462w, https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?resize=768%2C997&amp;quality=85&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?resize=789%2C1024&amp;quality=85&amp;ssl=1 789w, https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?w=1366&amp;quality=85&amp;ssl=1 1366w, https://i0.wp.com/grapevine.is/wp-content/uploads/spiladu_large_0.jpg?w=1100&amp;quality=85&amp;ssl=1 1100w" sizes="(max-width: 462px) 100vw, 462px" data-recalc-dims="1" /></noscript></p>
<p><strong>D33 Anna Fríða Jónsdóttir: Tone<br />
All Weekend — Reykjavík Art Museum Hafnarhús</strong></p>
<p>Sound waves travel from sender to recipient, bringing along messages otherwise unavailable. Here, Anna Fríða presents an exhibit that looks at the world through sound waves, making music directly from the brain.<br />
<em>Hafnarhús is open everyday from 10:00 &#8211; 17:00</em>. <strong>HJC</strong></p>
<p><div class="embed-container">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='550' height='340' src='https://www.youtube.com/embed/zQ6X3Homj8U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
</p>
<p><strong><u>Activities:</u></strong></p>
<p><strong>Reykjavík International Children’s Film Festival<br />
All Weekend — Bíó Paradís</strong></p>
<p>Saturday seems like a good day to spend some quality time with your kids, and what better way to do so than by dropping by the pool in the morning and watching a children&#8217;s movie in the afternoon? The Lion King and Princess Mononoke will satisfy the old school palates (with a handful of nostalgic tears from the parents), while Doktor Proktor and short movie Elium will take you on a modern journey through space and time. With the right amount of popcorn and a handy box of wipes, your weekend is set.</p>
<p><em>The Film Festival is organised by independent cinema Bíó Paradís. Find the schedule <a href="https://bioparadis.is/barnakvikmyndahatid/">here</a>.</em> <strong>AD</strong></p>
<p><div class="embed-container">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='550' height='340' src='https://www.youtube.com/embed/_oAtrJj64A8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
</p>
<p><strong><u>Music:</u></strong></p>
<p><strong>Babies<br />
Friday 13th — Húrra — 22:00 — FREE</strong></p>
<p>All that Reykjavík was lacking in its downtown music scene was a fun party cover band. That is, until Babies came along. Join them at Húrra for a night of dancing, shaking, grooving and—possibly—a delightfully nostalgic trip down memory lane. <strong>AD</strong></p>
<div id="getlocalWidget" class="widget-actions"></div>				</article>

			<div class="tags-bar">
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/the-weekly-edit/2018/04/13/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-april/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>

	
				<div class="article-tags">
					<ul>
						<li><a href="https://grapevine.is/tag/activities/">○ Activities</a></li>
						<li><a href="https://grapevine.is/tag/art/">○ Art</a></li>
						<li><a href="https://grapevine.is/tag/bio-paradis/">○ bio paradis</a></li>
						<li><a href="https://grapevine.is/tag/children-film-festival/">○ Children Film festival</a></li>
						<li><a href="https://grapevine.is/tag/friday/">○ friday</a></li>
						<li><a href="https://grapevine.is/tag/hurra/">○ húrra</a></li>
						<li><a href="https://grapevine.is/tag/iceland/">○ Iceland</a></li>
						<li><a href="https://grapevine.is/tag/music-2/">○ music</a></li>
						<li><a href="https://grapevine.is/tag/nightlife/">○ nightlife</a></li>
						<li><a href="https://grapevine.is/tag/reykjavik/">○ Reykjavík</a></li>
						<li><a href="https://grapevine.is/tag/saturday/">○ Saturday</a></li>
						<li><a href="https://grapevine.is/tag/to-do-in-reykjavik/">○ to do in reykjavik</a></li>
						<li><a href="https://grapevine.is/tag/weekend/">○ weekend</a></li>
						<li><a href="https://grapevine.is/tag/weekend-edit/">○ weekend edit</a></li>
						<li><a href="https://grapevine.is/tag/weekly-edit/">○ weekly edit</a></li>
						<li><a href="https://grapevine.is/tag/what-to-do/">○ what to do</a></li>
					</ul>
				</div>
				<div class="article-banner">
					<div id='banner-468x60-ad-unit'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});
</script>
</div>				</div>
				</div>
				<div class="comments-box">
 				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
		<div id='a2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('a2');});
</script>
</div><br/>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/culture/music/2018/04/10/photos-bjork-previews-utopia-live-show-in-reykjavik/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/MG_6114.jpg?fit=3000%2C2000&quality=88&ssl=1&resize=60%2C60" alt="Photos: Björk Premieres &#8216;Utopia&#8217; Live Show In Reykjavík" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/culture/music/ ">Music</a></h4>
						<p><a href="https://grapevine.is/culture/music/2018/04/10/photos-bjork-previews-utopia-live-show-in-reykjavik/">Photos: Björk Premieres &#8216;Utopia&#8217; Live Show In Reykjavík</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2017/09/29/murder-conviction-handed-down-in-case-of-birna-brjansdottir/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/16105983_1296883710375174_8783993122193376870_n.jpg?fit=820%2C820&quality=88&ssl=1&resize=60%2C60" alt="Murder Conviction Handed Down In Case Of Birna Brjánsdóttir" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2017/09/29/murder-conviction-handed-down-in-case-of-birna-brjansdottir/">Murder Conviction Handed Down In Case Of Birna Brjánsdóttir</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/04/09/which-tourist-destinations-in-iceland-have-reached-their-tolerance-limits/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/23696043483_d4320d7f20_k.jpg?fit=2048%2C1366&quality=88&ssl=1&resize=60%2C60" alt="Which Tourist Destinations In Iceland Have Reached Their Tolerance Limit?" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/04/09/which-tourist-destinations-in-iceland-have-reached-their-tolerance-limits/">Which Tourist Destinations In Iceland Have Reached Their Tolerance Limit?</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/ult_love.png?fit=1254%2C552&quality=88&ssl=1&resize=60%2C60" alt="No, The Government Will Not Pay You To Marry An Icelander" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/">No, The Government Will Not Pay You To Marry An Icelander</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/04/11/viking-choir-of-war-icelandic-choir-scores-soundtrack-for-legendary-video-game/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/still_godofwar.jpg?fit=2400%2C1625&quality=88&ssl=1&resize=60%2C60" alt="Icelandic Choir Scores Soundtrack For Legendary Video Game" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/04/11/viking-choir-of-war-icelandic-choir-scores-soundtrack-for-legendary-video-game/">Icelandic Choir Scores Soundtrack For Legendary Video Game</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/04/12/arcade-fire-performing-in-iceland-next-summer-on-everything-now-tour/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-12-at-11.19.12.png?fit=939%2C351&quality=88&ssl=1&resize=60%2C60" alt="Arcade Fire Performing In Iceland Next Summer On &#8216;Everything Now&#8217; Tour" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/04/12/arcade-fire-performing-in-iceland-next-summer-on-everything-now-tour/">Arcade Fire Performing In Iceland Next Summer On &#8216;Everything Now&#8217; Tour</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/04/12/reykjavik-divided-over-ban-on-diesel-cars-in-the-city/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/788bfa3f96f7ef.jpg?fit=600%2C450&quality=88&ssl=1&resize=60%2C60" alt="Reykjavik Residents Divided Over Ban On Diesel Cars" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/04/12/reykjavik-divided-over-ban-on-diesel-cars-in-the-city/">Reykjavik Residents Divided Over Ban On Diesel Cars</a></p>
					</div>
				</div>
				</div></div>
<a href="http://shop.grapevine.is"><img src="/wp-content/uploads/gvbolursmites.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2018/03/14/haust-restaurant-fine-dining-whole-family/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3039_by_bicnick-1.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/03/14/haust-restaurant-fine-dining-whole-family/" title="Permanent Link to Haust Restaurant: Fine Dining For The Whole Family" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Haust Restaurant: Fine Dining For The Whole Family</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2018/01/18/fjalar-sigurdarson/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/Thedarkandthebrightsideoficeland.jpg?fit=1600%2C802&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/01/18/fjalar-sigurdarson/" title="Permanent Link to On The Flipside: The Dark And Bright Side Of Iceland" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">On The Flipside: The Dark And Bright Side Of Iceland</a></div>

<div id='sidebar-mrec'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('sidebar-mrec');});
</script>
</div>
	</div>

			</div><!-- #secondary -->
		</div>
        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/the-weekly-edit/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/the-weekly-edit/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col the-weekly-edit">
    <div class="block-image">
<div class="cat-name">
The Weekly Edit</div>
<a href="https://grapevine.is/the-weekly-edit/2018/04/06/the-weekend-edit-5-things-to-do-in-reykjavik-this-weekend-april/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Lundin-e1519321957598.jpg?fit=3000%2C2000&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="The Weekend Edit: 5 Things To Do In Reykjavik This Weekend" /></a></div>
   	<a href="https://grapevine.is/the-weekly-edit/2018/04/06/the-weekend-edit-5-things-to-do-in-reykjavik-this-weekend-april/"><h3>The Weekend Edit: 5 Things To Do In Reykjavik This Weekend</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2018-04-06T12:27:37+00:00">12:27 pm</time></span>
      </p>
      <p>
       <p>With the infamous Easter cold spell finally behind us, we are certainly entitled to a lovely sunny weekend. Whether you</p>
      </p>
  </div>
  <div class="large-4 columns art-col the-weekly-edit">
    <div class="block-image">
<div class="cat-name">
The Weekly Edit</div>
<a href="https://grapevine.is/the-weekly-edit/2018/03/25/the-sunday-edit-4-things-to-do-in-reykjavik-next-week-2/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/winter-ring-road_day5_TimotheeLambrecq-46.jpg?fit=4970%2C3313&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="The Sunday Edit: 4 Things To Do In Reykjavík Next Week" /></a></div>
   	<a href="https://grapevine.is/the-weekly-edit/2018/03/25/the-sunday-edit-4-things-to-do-in-reykjavik-next-week-2/"><h3>The Sunday Edit: 4 Things To Do In Reykjavík Next Week</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2018-03-25T10:00:17+00:00">10:00 am</time></span>
      </p>
      <p>
       <p>If you don&#8217;t have any idea what to do during the week without sacrificing too much energy, as always we’ve</p>
      </p>
  </div>
  <div class="large-4 columns art-col the-weekly-edit">
    <div class="block-image">
<div class="cat-name">
The Weekly Edit</div>
<a href="https://grapevine.is/the-weekly-edit/2018/03/22/the-weekend-edit-5-things-to-do-in-reykjavik-this-weekend-2-2-2/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/winter-ring-road_day5_TimotheeLambrecq-46.jpg?fit=4970%2C3313&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="The Weekend Edit: 5 Things To Do In Reykjavík This Weekend" /></a></div>
   	<a href="https://grapevine.is/the-weekly-edit/2018/03/22/the-weekend-edit-5-things-to-do-in-reykjavik-this-weekend-2-2-2/"><h3>The Weekend Edit: 5 Things To Do In Reykjavík This Weekend</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2018-03-22T14:41:53+00:00">2:41 pm</time></span>
      </p>
      <p>
       <p>According to the forecast, the weather will be unusually misericordious during the weekend, with no rain hitting the capital area</p>
      </p>
  </div>
  <div class="large-4 columns art-col the-weekly-edit">
    <div class="block-image">
<div class="cat-name">
The Weekly Edit</div>
<a href="https://grapevine.is/the-weekly-edit/2018/03/16/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-2-2/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/96a23cbfc830f2a.jpg?fit=640%2C480&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="The Weekend Edit: 4 Things To Do In Reykjavík This Weekend" /></a></div>
   	<a href="https://grapevine.is/the-weekly-edit/2018/03/16/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-2-2/"><h3>The Weekend Edit: 4 Things To Do In Reykjavík This Weekend</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2018-03-16T14:50:41+00:00">2:50 pm</time></span>
      </p>
      <p>
       <p>Unsure of what to do on your weekend off in Reykjavík? You&#8217;re in luck: this particular weekend is ripe with</p>
      </p>
  </div>
  <div class="large-4 columns art-col the-weekly-edit">
    <div class="block-image">
<div class="cat-name">
The Weekly Edit</div>
<a href="https://grapevine.is/the-weekly-edit/2018/03/09/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-2/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2ed97c6d5c85329.jpg?fit=1024%2C683&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="The Weekend Edit: 4 Things To Do In Reykjavík This Weekend" /></a></div>
   	<a href="https://grapevine.is/the-weekly-edit/2018/03/09/the-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-2/"><h3>The Weekend Edit: 4 Things To Do In Reykjavík This Weekend</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2018-03-09T11:21:41+00:00">11:21 am</time></span>
      </p>
      <p>
       <p>It&#8217;s the weekend again! Can you believe it? Forget about the office, set aside the stress and enjoy these beautiful</p>
      </p>
  </div>
  <div class="large-4 columns art-col the-weekly-edit">
    <div class="block-image">
<div class="cat-name">
The Weekly Edit</div>
<a href="https://grapevine.is/the-weekly-edit/2018/02/23/the-sunday-edit-3-things-to-do-in-reykjavik-next-week/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/winter-ring-road_day5_TimotheeLambrecq-46.jpg?fit=4970%2C3313&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="The Sunday Edit: 3 Things To Do In Reykjavík Next Week" /></a></div>
   	<a href="https://grapevine.is/the-weekly-edit/2018/02/23/the-sunday-edit-3-things-to-do-in-reykjavik-next-week/"><h3>The Sunday Edit: 3 Things To Do In Reykjavík Next Week</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2018-02-23T14:45:35+00:00">2:45 pm</time></span>
      </p>
      <p>
       <p>If you don&#8217;t have any idea what to do during the week without sacrificing too much energy, as always we’ve</p>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/the-weekly-edit/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<div id='footer-big-ad'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('footer-big-ad');});
</script>
</div>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-top">
        <div class="large-4 columns">
          <h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2>
          <ul>
            <li>Your essential guide to life, travel and entertainment in Iceland</li>
            <li>Iceland's biggest and most widely read tourist publication</li>
            <li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li>
            <li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li>
          </ul>
        </div>

        <div class="large-4 columns">
          <h2>Free Apps</h2>
          <h3>Appy Hour</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" />
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
          <br style="clear:both" />
          <h3>Craving</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" />
          <p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p>
        </div>


 <div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048">My Tweets</a></div>      </div>
    </div>
    <div class="row">
      <div class="footer-middle">
        <div class="large-3 columns news">
<h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/04/13/environment-agency-of-iceland-wants-reykjadalur-valley-to-stay-closed/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Bridge-e1508198155275.jpg?fit=1500%2C1000&quality=88&ssl=1&resize=60%2C60"  alt="Reykjadalur Valley Too Damaged To Stay Open, Says Environment Agency Of Iceland" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/04/13/environment-agency-of-iceland-wants-reykjadalur-valley-to-stay-closed/">Reykjadalur Valley Too Damaged To Stay Open, Says Environment Agency Of Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/04/13/new-greco-report-evaluates-icelands-response-against-corruption-in-politics/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-13-at-09.49.58.png?fit=866%2C337&quality=88&ssl=1&resize=60%2C60"  alt="New GRECO Report Evaluates Iceland&#8217;s Response Against Corruption In Politics" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/04/13/new-greco-report-evaluates-icelands-response-against-corruption-in-politics/">New GRECO Report Evaluates Iceland&#8217;s Response Against Corruption In Politics</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/04/12/arcade-fire-performing-in-iceland-next-summer-on-everything-now-tour/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-04-12-at-11.19.12.png?fit=939%2C351&quality=88&ssl=1&resize=60%2C60"  alt="Arcade Fire Performing In Iceland Next Summer On &#8216;Everything Now&#8217; Tour" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/04/12/arcade-fire-performing-in-iceland-next-summer-on-everything-now-tour/">Arcade Fire Performing In Iceland Next Summer On &#8216;Everything Now&#8217; Tour</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/04/12/friends-of-icelander-missing-in-syria-demand-answers-from-parliament/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/28783472_767085006822820_1050702309313165861_n.jpg?fit=730%2C558&quality=88&ssl=1&resize=60%2C60"  alt="VIDEO: Friends Of Icelander Missing In Syria Demand Answers From Parliament" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/04/12/friends-of-icelander-missing-in-syria-demand-answers-from-parliament/">VIDEO: Friends Of Icelander Missing In Syria Demand Answers From Parliament</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/04/12/reykjavik-divided-over-ban-on-diesel-cars-in-the-city/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/788bfa3f96f7ef.jpg?fit=600%2C450&quality=88&ssl=1&resize=60%2C60"  alt="Reykjavik Residents Divided Over Ban On Diesel Cars" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/04/12/reykjavik-divided-over-ban-on-diesel-cars-in-the-city/">Reykjavik Residents Divided Over Ban On Diesel Cars</a></div></li></ul>        </div>
        <div class="large-3 columns travel">
<h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/04/12/memoirs-of-a-spring-breaker-or-how-to-catch-feelings-for-reykjavik/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC26241.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Memoirs Of A Spring Breaker, Or How To Catch Feelings For Reykjavík" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/04/12/memoirs-of-a-spring-breaker-or-how-to-catch-feelings-for-reykjavik/">Memoirs Of A Spring Breaker, Or How To Catch Feelings For Reykjavík</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/04/06/ring-road-pt-2-stormy-iceland/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/WinterRingRoadDay1_TimotheeLambrecq-34-e1522852041776.jpg?fit=1330%2C1495&quality=88&ssl=1&resize=60%2C60"  alt="The Winter Ring Road Pt. 2: Driving Route One In Iceland&#8217;s Stormy Season" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/04/06/ring-road-pt-2-stormy-iceland/">The Winter Ring Road Pt. 2: Driving Route One In Iceland&#8217;s Stormy Season</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/04/06/the-winter-ring-road-pt-1-driving-route-one-in-icelands-stormy-season/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/WinterRingRoadDay2_TimotheeLambrecq-48.jpg?fit=5184%2C3456&quality=88&ssl=1&resize=60%2C60"  alt="The Winter Ring Road Pt. 1: Driving Route One In Iceland&#8217;s Stormy Season" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/04/06/the-winter-ring-road-pt-1-driving-route-one-in-icelands-stormy-season/">The Winter Ring Road Pt. 1: Driving Route One In Iceland&#8217;s Stormy Season</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/04/05/the-wild-westfjords-a-whistle-stop-tour-of-isafjordur-and-sudavik/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/IMG_4866_by_bicnick-1.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="The Wild Westfjords: A Whistle-Stop Tour Of Ísafjörður And Súðavík" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/04/05/the-wild-westfjords-a-whistle-stop-tour-of-isafjordur-and-sudavik/">The Wild Westfjords: A Whistle-Stop Tour Of Ísafjörður And Súðavík</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/03/26/the-eastern-outback-spring-comes-to-borgarfjordur-eystri/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Borgarfjörður_travelfeature_TimotheeLambrecq_web-106.jpg?fit=1500%2C1000&quality=88&ssl=1&resize=60%2C60"  alt="The Eastern Outback: Spring Comes To Borgarfjörður Eystri" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/03/26/the-eastern-outback-spring-comes-to-borgarfjordur-eystri/">The Eastern Outback: Spring Comes To Borgarfjörður Eystri</a></div></li></ul>        </div>
        <div class="large-3 columns culture">
<h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/04/11/kaelan-mikla-and-more-announced-for-robert-smiths-meltdown/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/38110823541_fc1813dee6_k.jpg?fit=2048%2C1366&quality=88&ssl=1&resize=60%2C60"  alt="Kælan Mikla And More Announced For Robert Smith&#8217;s Meltdown" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/04/11/kaelan-mikla-and-more-announced-for-robert-smiths-meltdown/">Kælan Mikla And More Announced For Robert Smith&#8217;s Meltdown</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/04/11/more-amplifiers-than-band-members-the-powerful-doom-metal-of-morpholith/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/exportlitid-10-of-14.jpg?fit=1363%2C909&quality=88&ssl=1&resize=60%2C60"  alt="More Amplifiers Than Band Members: The Powerful Doom Metal Of Morpholith" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/04/11/more-amplifiers-than-band-members-the-powerful-doom-metal-of-morpholith/">More Amplifiers Than Band Members: The Powerful Doom Metal Of Morpholith</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/04/10/photos-bjork-previews-utopia-live-show-in-reykjavik/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/MG_6114.jpg?fit=3000%2C2000&quality=88&ssl=1&resize=60%2C60"  alt="Photos: Björk Premieres &#8216;Utopia&#8217; Live Show In Reykjavík" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/04/10/photos-bjork-previews-utopia-live-show-in-reykjavik/">Photos: Björk Premieres &#8216;Utopia&#8217; Live Show In Reykjavík</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/04/09/festival-news-airwaves-lunga-eistnaflug-updates/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-07-31-at-17.44.23.png?fit=2094%2C1396&quality=88&ssl=1&resize=60%2C60"  alt="Festival News: Airwaves, LungA, Eistnaflug Updates" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/04/09/festival-news-airwaves-lunga-eistnaflug-updates/">Festival News: Airwaves, LungA, Eistnaflug Updates</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/04/09/electric-dreams-melodies-of-the-deep-with-sindri7000/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Sindri7000-by-Halldóra-Miyoko.jpg?fit=3001%2C3000&quality=88&ssl=1&resize=60%2C60"  alt="Electric Dreams: Melodies Of The Deep With Sindri7000" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/04/09/electric-dreams-melodies-of-the-deep-with-sindri7000/">Electric Dreams: Melodies Of The Deep With Sindri7000</a></div></li></ul>        </div>
        <div class="large-3 columns mag">
<h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/04/10/well-you-asked-from-bus-issues-to-becoming-a-ghostbuster/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/004-bill-murray-theredlist-109383.jpeg?fit=1280%2C720&quality=88&ssl=1&resize=60%2C60"  alt="Well, You Asked: From Bus Issues To Becoming a Ghostbuster" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/04/10/well-you-asked-from-bus-issues-to-becoming-a-ghostbuster/">Well, You Asked: From Bus Issues To Becoming a Ghostbuster</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/04/09/word-of-the-issue-teika/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Teika.-Dagblaðið-Sv.Þorm.jpg?fit=1621%2C1200&quality=88&ssl=1&resize=60%2C60"  alt="Word Of The Issue: Teika" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/04/09/word-of-the-issue-teika/">Word Of The Issue: Teika</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/04/09/missing-in-iceland-crack/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/AdobeStock_19506068-e1523276565807.jpeg?fit=2000%2C1331&quality=88&ssl=1&resize=60%2C60"  alt="Missing In Iceland: Crack" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/04/09/missing-in-iceland-crack/">Missing In Iceland: Crack</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/04/05/the-dark-side-of-masculinity-or-how-rigid-behaviour-codes-hinder-mens-potential/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Members-of-parliament-in-1924-photo-courtesy-of-Alþingi-Ingibjörg-.jpg?fit=1280%2C889&quality=88&ssl=1&resize=60%2C60"  alt="The Dark Side Of Masculinity, Or How Rigid Behaviour Codes Hinder Men&#8217;s Potential" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/04/05/the-dark-side-of-masculinity-or-how-rigid-behaviour-codes-hinder-mens-potential/">The Dark Side Of Masculinity, Or How Rigid Behaviour Codes Hinder Men&#8217;s Potential</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/22/well-you-asked-from-talking-to-girls-to-starting-a-fight/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/7580acbf4cb5a7d5.jpg?fit=353%2C530&quality=88&ssl=1&resize=60%2C60"  alt="Well, You Asked: From Talking To Girls To Starting A Fight" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/22/well-you-asked-from-talking-to-girls-to-starting-a-fight/">Well, You Asked: From Talking To Girls To Starting A Fight</a></div></li></ul>        </div>
      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2018 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix-20121024.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var customScript = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/getlocal-widget/js/widget-1.0.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/modernizr-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/navigation-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.magellan-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/jquery.timeago-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/app-20170102.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min-4.0.0.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/spin.min-1.3.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/jquery.spin.min-1.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"181fcad624","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fthe-weekly-edit%2F2018%2F04%2F13%2Fthe-weekend-edit-4-things-to-do-in-reykjavik-this-weekend-april%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min-20170209.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'69868009',post:'9985035',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9985035' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 400,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script><script>
var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->