<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700%7CWork+Sans:400,700%7CEnriqueta:400,700&subset=latin-ext,latin" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY">
	<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
	<meta name="Author" content="grapevine.is">
<meta name="referrer" content="origin" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<title>Excited For Autumn In Iceland? Too Bad, Winter Is Coming - The Reykjavik Grapevine</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
	<meta property="fb:app_id" content="744574268888971">
	<meta property="fb:pages" content="8969907778">
	<meta property="fb:article_style" content="grapevine">
	<link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.ico" />
	<link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png">
	<link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png">
<link rel="image_src" type="image/jpeg" href="img_path" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
				<link rel="dns-prefetch" href="//www.googletagservices.com">
						<link rel="dns-prefetch" href="//wp.me">
						<link rel="dns-prefetch" href="//wordpress.com">
						<link rel="dns-prefetch" href="//s0.wp.com">
						<link rel="dns-prefetch" href="//s1.wp.com">
						<link rel="dns-prefetch" href="//s2.wp.com">
						<link rel="dns-prefetch" href="//i0.wp.com">
						<link rel="dns-prefetch" href="//i1.wp.com">
						<link rel="dns-prefetch" href="//i2.wp.com">
						<link rel="dns-prefetch" href="//s.gravatar.com">
						<link rel="dns-prefetch" href="//connect.facebook.net">
						<link rel="dns-prefetch" href="//twitter.com">
			
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://grapevine.is/news/2018/09/17/excited-for-autumn-in-iceland-too-bad-winter-is-coming/" />
<link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Excited For Autumn In Iceland? Too Bad, Winter Is Coming - The Reykjavik Grapevine" />
<meta property="og:description" content="You may have seen some of Grapevine&#8217;s posts on the beauty of autumn in Iceland. While the autumnal equinox will..." />
<meta property="og:url" content="https://grapevine.is/news/2018/09/17/excited-for-autumn-in-iceland-too-bad-winter-is-coming/" />
<meta property="og:site_name" content="The Reykjavik Grapevine" />
<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
<meta property="article:tag" content="Autumn" />
<meta property="article:tag" content="Iceland" />
<meta property="article:tag" content="seasons" />
<meta property="article:tag" content="winter" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-17T15:26:28+00:00" />
<meta property="article:modified_time" content="2018-09-17T15:29:31+00:00" />
<meta property="og:updated_time" content="2018-09-17T15:29:31+00:00" />
<meta property="og:image" content="https://i1.wp.com/grapevine.is/wp-content/uploads/snow_storm.jpg?fit=1600%2C924&#038;quality=85&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/grapevine.is/wp-content/uploads/snow_storm.jpg?fit=1600%2C924&#038;quality=85&#038;ssl=1" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="924" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="You may have seen some of Grapevine&#8217;s posts on the beauty of autumn in Iceland. While the autumnal equinox will..." />
<meta name="twitter:title" content="Excited For Autumn In Iceland? Too Bad, Winter Is Coming - The Reykjavik Grapevine" />
<meta name="twitter:site" content="@rvkgrapevine" />
<meta name="twitter:image" content="https://i1.wp.com/grapevine.is/wp-content/uploads/snow_storm.jpg?fit=1600%2C924&#038;quality=85&#038;ssl=1" />
<meta name="twitter:creator" content="@rvkgrapevine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='https://grapevine.is/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/css/test-2017101201.css' type='text/css' media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/uploads/wp-less-cache/grapevine-style-1528304448.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-standard-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-social-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://grapevine.is/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<!-- `eu-cookie-law-style` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.5.css' type='text/css' media='all' />
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation.min-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.topbar-20140206.js'></script>
<link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://grapevine.is/?p=9995567' />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<style type='text/css' media='screen'>
	h3{ font-family:"Merriweather", arial, sans-serif;}
	p{ font-family:"Merriweather", arial, sans-serif;}
	h1{ font-family:"Work Sans", arial, sans-serif;}
	h2{ font-family:"Work Sans", arial, sans-serif;}
	h4{ font-family:"Work Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table#bestof2017 th td {
	font-size: 1em;
	vertical-align: top;
	font-family: Enriqueta, arial, sans-serif;
}
.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
}
.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}
.gallery-row {
width: 550px;
height: 273px;
margin: auto;
}
.horizontallist ul{
	list-style-type: none;
	margin-left: 0px;
	padding: 0px 0px 30px 0px;
}
.horizontallist li{
	float: left; 
	padding: 0px 0px 0px 15px;
}
.horizontallist li a {
	padding: 5px;
	size:small;

}
.horizontallist li a:hover {
  background-color: red;
	color: white
}
.divTable {
	border: medium  red;
	padding: 4px;
	background-color: white;
}
.divRow {
	padding: 10px;
	background-color: #FAFAFA;
	clear: both;
}
.divCellLeft {
	padding: 10px;
	width: 50%;
	background-color: #E3E3E3;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-right: 2px solid #FFFFFF;
	float: left;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
.divCellRight {
	width: 50%;
	background-color: #E3E3E3;
	padding: 10px;
	float: left;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-left: 2px solid #FFFFFF;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
@media only screen and (max-width:620px) {
	.divCellRight, .divCellLeft {
  width:100%;
  }			</style>
		<meta name="news_keywords" content="Autumn, Iceland, seasons, winter">
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');
</script>
<script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src="https://use.typekit.net/cxv2npo.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [[970, 90], [970, 200]], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["autumn","iceland","seasons","winter"]);googletag.enableServices();
});
</script>

<link href="/wp-content/themes/grapevine/css/travel.css" rel="stylesheet">
</head>
<body class="post-template-default single single-post postid-9995567 single-format-standard custom-background group-blog">
		<div id="eu_cookie_law_widget-3" class="fixed" style="height:0px !important;top:74px"><div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div><!-- Begin comScore Tag Iceland 1.0 -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div style="background-color: #2e2e2e;">	<div class="row">
		<div class="large-12 columns">
			<div id='h1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('h1');});
</script>
</div>		</div>
	</div>
</div><header id="mhead" data-magellan-expedition="fixed">
<div class="slider-row">
	<div class="twelve columns">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
			</ul>
			<section class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent news"><a href="https://grapevine.is/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category culture"><a href="https://grapevine.is/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category best of"><a href="https://grapevine.is/bestof/">Best Of</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page happening"><a href="https://grapevine.is/happening/">Happening</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/">Mads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category #icelandsmites"><a href="https://grapevine.is/culture/football/">#ICELANDSMITES</a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li>
					<li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li>
					<li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li>
					<li class="divider"></li>
					<li><a href="#" id="searchbutton" class="ss-standard ss-search"></a>
				</ul>
			</section>
		</nav>
	</div>
</div>
<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>	</div>
</div>
</header>
<div class="row top-video news">
<div class="large-12 columns">
		<div class="block-image">
	<div class="cat-name">
		News	</div>
	<img data-no-lazy="1" src="https://i1.wp.com/grapevine.is/wp-content/uploads/snow_storm.jpg?fit=1600%2C924&quality=85&ssl=1" alt="Excited For Autumn In Iceland? Too Bad, Winter Is Coming" />
</div>
</div>
</div>
</div>
			
				<div class="row">
			<div class="large-12 columns article-view" id="post-9995567" >
					<h1>Excited For Autumn In Iceland? Too Bad, Winter Is Coming</h1>
								<div class="row adbox-1">
<div class="large-12 columns">
<div id='header-banner'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('header-banner');});
</script>
</div></div>
</div>
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/news/2018/09/17/excited-for-autumn-in-iceland-too-bad-winter-is-coming/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>
			</div>
			<div class="large-8 columns">
      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">
        		<div class="travel-author-pic">
        			        				<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://grapevine.is/wp-content/authors/andie-125.jpg" class="avatar photo" alt="Andie Fontaine" width="70" height="70" /><noscript><img src="https://grapevine.is/wp-content/authors/andie-125.jpg" class="avatar photo" alt="Andie Fontaine" width="70" height="70" /></noscript>        				      		</div>
			    <div class="travel-author-details">
					<div class="by">Words by</div>
			        <div class="travel-author"><a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author">Andie Fontaine</a></div>
			        		        </div><div class="travel-photo-credit">
	
		    	</div></div></div>
					<article class="large-12 columns main-article">
					<p class="published-date">Published <span>September 17, 2018</span></p>
												<p class="capital-letter">You may have seen some of Grapevine&#8217;s <a href="https://www.instagram.com/p/Bnzi_UeAvEN/?taken-by=rvkgrapevine">posts</a> on the beauty of autumn in Iceland. While the autumnal equinox will not actually get here until September 23, winterish conditions may descend upon us before autumn even has a chance to begin.</p>
<p>The Icelandic Met Office has posted a <a href="http://en.vedur.is/alerts">yellow alert</a> for Wednesday, which could spell snow for the northern parts of the country.</p>
<p>&#8220;On Wednesday, northerly 15-23 m/s is forecast, strongest wind in the southeast part in the evening,&#8221; the alert reads in part. &#8220;The northerly wind brings precipitation to the north and east parts of Iceland, from the Westfjords to the Eastfjords. The precipitation is expected to be mostly rain, but sleet or snow more than 500-600 meters above sea level.&#8221;</p>
<p>Snow and rain will likely continue in the north after Wednesday, especially on mountain passes, making driving through the area during that time particularly treacherous.</p>
<p>Not that those of us in the south should feel smug. As the alert states, in south Iceland &#8220;strong winds near mountains can be hazardous to vehicles susceptible to wind, and loose objects can be blown away. Blowing sand is possible in the southeast part in the evening.&#8221;</p>
<p>Just how bad the winds and the precipitation will get still remains to be seen, but if you&#8217;re enjoying the autumn colours in Iceland, better take lots of pictures. After Wednesday, they may be but a memory.</p>
<div id="getlocalWidget" class="widget-actions"></div>				</article>

			<div class="tags-bar">
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/news/2018/09/17/excited-for-autumn-in-iceland-too-bad-winter-is-coming/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>

	
				<div class="article-tags">
					<ul>
						<li><a href="https://grapevine.is/tag/autumn/">○ Autumn</a></li>
						<li><a href="https://grapevine.is/tag/iceland/">○ Iceland</a></li>
						<li><a href="https://grapevine.is/tag/seasons/">○ seasons</a></li>
						<li><a href="https://grapevine.is/tag/winter/">○ winter</a></li>
					</ul>
				</div>
				<div class="article-banner">
					<div id='banner-468x60-ad-unit'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});
</script>
</div>				</div>
				</div>
				<div class="comments-box">
 				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
		<div id='a2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('a2');});
</script>
</div><br/>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2015/09/25/siggi-the-hacker-gets-3-years-in-prison/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/siggi-hakkari-2.jpg?fit=685,602&quality=88&ssl=1&resize=60,60" alt="&#8220;Siggi The Hacker&#8221; Gets 3 Years In Prison" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2015/09/25/siggi-the-hacker-gets-3-years-in-prison/">&#8220;Siggi The Hacker&#8221; Gets 3 Years In Prison</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/09/12/the-northern-lights-over-iceland-are-about-to-get-more-spectacular/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC7311_by_bicnick-1-e1501677986633.jpg?fit=1200,800&quality=88&ssl=1&resize=60,60" alt="The Northern Lights Over Iceland Are About To Get More Spectacular" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/09/12/the-northern-lights-over-iceland-are-about-to-get-more-spectacular/">The Northern Lights Over Iceland Are About To Get More Spectacular</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/09/14/reykjaviks-most-famous-hot-dog-stand-back-at-its-original-location/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/41681733_319296478879807_4805859664518447104_n.jpg?fit=1280,720&quality=88&ssl=1&resize=60,60" alt="Reykjavik&#8217;s Most Famous Hot Dog Stand Back At Its Original Location" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/09/14/reykjaviks-most-famous-hot-dog-stand-back-at-its-original-location/">Reykjavik&#8217;s Most Famous Hot Dog Stand Back At Its Original Location</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/09/17/excited-for-autumn-in-iceland-too-bad-winter-is-coming/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/snow_storm.jpg?fit=1600,924&quality=88&ssl=1&resize=60,60" alt="Excited For Autumn In Iceland? Too Bad, Winter Is Coming" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/09/17/excited-for-autumn-in-iceland-too-bad-winter-is-coming/">Excited For Autumn In Iceland? Too Bad, Winter Is Coming</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/09/17/bookings-decrease-hotels-increasing-in-reykjavik/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC9698_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60" alt="Bookings Decrease, Hotels Increasing In Reykjavik" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/09/17/bookings-decrease-hotels-increasing-in-reykjavik/">Bookings Decrease, Hotels Increasing In Reykjavik</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/09/14/iceland-will-not-boycott-eurovision-2019/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/QualifiersPhotoshoot-012-20180508-EuroVisionary-1200x800.jpg?fit=1200,800&quality=88&ssl=1&resize=60,60" alt="Iceland Will Not Boycott Eurovision 2019" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/09/14/iceland-will-not-boycott-eurovision-2019/">Iceland Will Not Boycott Eurovision 2019</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/09/13/discount-shopping-options-decrease-by-one-in-downtown-reykjavik/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Screenshot_2018-09-13_11-09-15.png?fit=1269,730&quality=88&ssl=1&resize=60,60" alt="Discount Shopping Options Decrease By One In Downtown Reykjavik" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/09/13/discount-shopping-options-decrease-by-one-in-downtown-reykjavik/">Discount Shopping Options Decrease By One In Downtown Reykjavik</a></p>
					</div>
				</div>
				</div></div>
<a href="http://shop.grapevine.is"><img src="/wp-content/uploads/gvbolursmites.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2018/05/15/thor-a-display-of-norse-mythology/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/Thor_BIC4273_by_bicnick.jpg?fit=3600,2400&quality=88&ssl=1&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/05/15/thor-a-display-of-norse-mythology/" title="Permanent Link to Thor: A Display Of Norse Mythology" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Thor: A Display Of Norse Mythology</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2018/05/03/right-at-the-fault-line-wonders-of-nature-at-thingvellir-national-park/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC2587_by_bicnick-1-e1523559561717.jpg?fit=1600,1067&quality=88&ssl=1&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/05/03/right-at-the-fault-line-wonders-of-nature-at-thingvellir-national-park/" title="Permanent Link to At The Law Court: The Magnitude Of Þingvellir’s History" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">At The Law Court: The Magnitude Of Þingvellir’s History</a></div>

<div id='sidebar-mrec'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('sidebar-mrec');});
</script>
</div>
	</div>

			</div><!-- #secondary -->
		</div>
        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/news/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/news/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2018/09/17/icelands-naming-laws-may-soon-change-for-the-better/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC7534_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Iceland&#8217;s Naming Laws May Soon Change For The Better" /></a></div>
   	<a href="https://grapevine.is/news/2018/09/17/icelands-naming-laws-may-soon-change-for-the-better/"><h3>Iceland&#8217;s Naming Laws May Soon Change For The Better</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author">Andie Fontaine</a> <span> <time class="timeago" datetime="2018-09-17T13:40:53+00:00">1:40 pm</time></span>
      </p>
      <p>
       <p>Þorsteinn Víglundsson, an MP for the Reform Party, will soon submit a bill to Parliament that would drastically change Iceland&#8217;s</p>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2018/09/17/bookings-decrease-hotels-increasing-in-reykjavik/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC9698_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Bookings Decrease, Hotels Increasing In Reykjavik" /></a></div>
   	<a href="https://grapevine.is/news/2018/09/17/bookings-decrease-hotels-increasing-in-reykjavik/"><h3>Bookings Decrease, Hotels Increasing In Reykjavik</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author">Andie Fontaine</a> <span> <time class="timeago" datetime="2018-09-17T09:31:03+00:00">9:31 am</time></span>
      </p>
      <p>
       <p>The number of hotels in Reykjavík is expected to increase significantly over the next two years. Meanwhile, the number of</p>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2018/09/14/iceland-will-not-boycott-eurovision-2019/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/QualifiersPhotoshoot-012-20180508-EuroVisionary-1200x800.jpg?fit=1200,800&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Iceland Will Not Boycott Eurovision 2019" /></a></div>
   	<a href="https://grapevine.is/news/2018/09/14/iceland-will-not-boycott-eurovision-2019/"><h3>Iceland Will Not Boycott Eurovision 2019</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author">Andie Fontaine</a> <span> <time class="timeago" datetime="2018-09-14T11:45:31+00:00">11:45 am</time></span>
      </p>
      <p>
       <p>Iceland will take part in Eurovision next year, scheduled to be held in Tel Aviv. Numerous musicians, bands, and associated</p>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2018/09/14/reykjaviks-most-famous-hot-dog-stand-back-at-its-original-location/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/41681733_319296478879807_4805859664518447104_n.jpg?fit=1280,720&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Reykjavik&#8217;s Most Famous Hot Dog Stand Back At Its Original Location" /></a></div>
   	<a href="https://grapevine.is/news/2018/09/14/reykjaviks-most-famous-hot-dog-stand-back-at-its-original-location/"><h3>Reykjavik&#8217;s Most Famous Hot Dog Stand Back At Its Original Location</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author">Andie Fontaine</a> <span> <time class="timeago" datetime="2018-09-14T10:57:37+00:00">10:57 am</time></span>
      </p>
      <p>
       <p>After just over 13 months of being on unfamiliar ground, Bæjarins Bestu &#8211; Reykjavík&#8217;s most famous hot dog stand &#8211;</p>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2018/09/13/icelandic-cop-loses-driving-license-for-speeding/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/police-e1516289075866.jpg?fit=2000,1334&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Icelandic Cop Loses Driving License For Speeding" /></a></div>
   	<a href="https://grapevine.is/news/2018/09/13/icelandic-cop-loses-driving-license-for-speeding/"><h3>Icelandic Cop Loses Driving License For Speeding</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author">Andie Fontaine</a> <span> <time class="timeago" datetime="2018-09-13T13:46:03+00:00">1:46 pm</time></span>
      </p>
      <p>
       <p>A Reykjavík area police officer has been fined and stripped of his right to drive after he was caught speeding,</p>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2018/09/13/krona-drops-as-banking-crisis-anniversary-nears/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC2838_by_bicnick-1.jpg?fit=1600,1067&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Króna Drops As Banking Crisis Anniversary Nears" /></a></div>
   	<a href="https://grapevine.is/news/2018/09/13/krona-drops-as-banking-crisis-anniversary-nears/"><h3>Króna Drops As Banking Crisis Anniversary Nears</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/colinarnolddalrymple/" title="Posts by Colin Arnold Dalrymple" class="author url fn" rel="author">Colin Arnold Dalrymple</a> <span> <time class="timeago" datetime="2018-09-13T13:15:34+00:00">1:15 pm</time></span>
      </p>
      <p>
       <p>The Icelandic Króna (ISK) has dropped by six percent against the euro since the beginning of September, RÚV reports. In</p>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/news/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<div id='footer-big-ad'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('footer-big-ad');});
</script>
</div>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-top">
        <div class="large-4 columns">
          <h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2>
          <ul>
            <li>Your essential guide to life, travel and entertainment in Iceland</li>
            <li>Iceland's biggest and most widely read tourist publication</li>
            <li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li>
            <li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li>
          </ul>
        </div>

        <div class="large-4 columns">
          <h2>Free Apps</h2>
          <h3>Appy Hour</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" />
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
          <br style="clear:both" />
          <h3>Craving</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" />
          <p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p>
        </div>


 <div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048" href="https://twitter.com/453680032410370048">My Tweets</a></div><div id="eu_cookie_law_widget-2" class="large-4 columns"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>      </div>
    </div>
    <div class="row">
      <div class="footer-middle">
        <div class="large-3 columns news">
<h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/09/17/excited-for-autumn-in-iceland-too-bad-winter-is-coming/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/snow_storm.jpg?fit=1600,924&quality=88&ssl=1&resize=60,60"  alt="Excited For Autumn In Iceland? Too Bad, Winter Is Coming" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/09/17/excited-for-autumn-in-iceland-too-bad-winter-is-coming/">Excited For Autumn In Iceland? Too Bad, Winter Is Coming</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/09/17/icelands-naming-laws-may-soon-change-for-the-better/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC7534_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="Iceland&#8217;s Naming Laws May Soon Change For The Better" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/09/17/icelands-naming-laws-may-soon-change-for-the-better/">Iceland&#8217;s Naming Laws May Soon Change For The Better</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/09/17/bookings-decrease-hotels-increasing-in-reykjavik/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC9698_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="Bookings Decrease, Hotels Increasing In Reykjavik" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/09/17/bookings-decrease-hotels-increasing-in-reykjavik/">Bookings Decrease, Hotels Increasing In Reykjavik</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/09/14/iceland-will-not-boycott-eurovision-2019/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/QualifiersPhotoshoot-012-20180508-EuroVisionary-1200x800.jpg?fit=1200,800&quality=88&ssl=1&resize=60,60"  alt="Iceland Will Not Boycott Eurovision 2019" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/09/14/iceland-will-not-boycott-eurovision-2019/">Iceland Will Not Boycott Eurovision 2019</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/09/14/reykjaviks-most-famous-hot-dog-stand-back-at-its-original-location/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/41681733_319296478879807_4805859664518447104_n.jpg?fit=1280,720&quality=88&ssl=1&resize=60,60"  alt="Reykjavik&#8217;s Most Famous Hot Dog Stand Back At Its Original Location" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/09/14/reykjaviks-most-famous-hot-dog-stand-back-at-its-original-location/">Reykjavik&#8217;s Most Famous Hot Dog Stand Back At Its Original Location</a></div></li></ul>        </div>
        <div class="large-3 columns travel">
<h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/09/17/in-photos-road-tripping-through-the-icelandic-highlands/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/highlands-day-4_Timothée-Lambrecq_Web_04082018-39-e1537194915373.jpg?fit=1200,1336&quality=88&ssl=1&resize=60,60"  alt="In Photos: Road Tripping Through The Icelandic Highlands" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/09/17/in-photos-road-tripping-through-the-icelandic-highlands/">In Photos: Road Tripping Through The Icelandic Highlands</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/09/06/town-guide-fish-local-food-coastal-nature-in-sudureyri/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Westfjords_BIC6373-Pano_by_bicnick.jpg?fit=1600,838&quality=88&ssl=1&resize=60,60"  alt="Town Guide: Fish, Local Food &#038; Coastal Nature In Suðureyri" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/09/06/town-guide-fish-local-food-coastal-nature-in-sudureyri/">Town Guide: Fish, Local Food &#038; Coastal Nature In Suðureyri</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/09/05/into-the-highlands-a-five-day-trek-into-icelands-wild-desert-interior/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/highlands-day-2_Timothée-Lambrecq_Print_02082018-59-e1536146973212.jpg?fit=2625,2415&quality=88&ssl=1&resize=60,60"  alt="Into The Highlands: A Five Day Trek Into Iceland&#8217;s Wild Interior Desert" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/09/05/into-the-highlands-a-five-day-trek-into-icelands-wild-desert-interior/">Into The Highlands: A Five Day Trek Into Iceland&#8217;s Wild Interior Desert</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/09/04/the-real-lava-experience-a-visit-to-viks-brand-new-icelandic-lava-show/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/0BIC8994_by_bicnick.jpg?fit=1600,968&quality=88&ssl=1&resize=60,60"  alt="The Real Lava Experience: A Visit To Vík&#8217;s Brand New Icelandic Lava Show" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/09/04/the-real-lava-experience-a-visit-to-viks-brand-new-icelandic-lava-show/">The Real Lava Experience: A Visit To Vík&#8217;s Brand New Icelandic Lava Show</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/08/30/the-hanging-fall-a-summer-hike-to-hengifoss/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Hengifoss_Timothée-Lambrecq_08062018-23-e1535661603937.jpg?fit=2000,1500&quality=88&ssl=1&resize=60,60"  alt="The Hanging Fall: A Summer Hike To Hengifoss" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/08/30/the-hanging-fall-a-summer-hike-to-hengifoss/">The Hanging Fall: A Summer Hike To Hengifoss</a></div></li></ul>        </div>
        <div class="large-3 columns culture">
<h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/09/12/gunned-down-horses-on-their-first-icelandic-show-greenhouse-studios-and-israeli-musical-identity/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/IMG_0436-Edit-3.jpg?fit=5331,3554&quality=88&ssl=1&resize=60,60"  alt="Gunned Down Horses On Their First Icelandic Show, Greenhouse Studios, And Israeli Musical Identity" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/09/12/gunned-down-horses-on-their-first-icelandic-show-greenhouse-studios-and-israeli-musical-identity/">Gunned Down Horses On Their First Icelandic Show, Greenhouse Studios, And Israeli Musical Identity</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/09/10/paradise-is-now-an-afternoon-with-paradis-sessions-on-videy/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/James-Cox_BIC9251_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="Paradise Is Now: An Afternoon With Paradís Sessions On Viðey" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/09/10/paradise-is-now-an-afternoon-with-paradis-sessions-on-videy/">Paradise Is Now: An Afternoon With Paradís Sessions On Viðey</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/09/07/on-tour-with-bjork-viibra-a-utopian-photo-diary/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/IMG_9930.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="Good Viibrations: On Tour With Björk &#038; Viibra, A Utopian Photo Diary" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/09/07/on-tour-with-bjork-viibra-a-utopian-photo-diary/">Good Viibrations: On Tour With Björk &#038; Viibra, A Utopian Photo Diary</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/09/07/electric-dreams-aaiieenns-noise-darkness-electricity/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/aaiieenn-by-Julie-Rowland.jpg?fit=1600,938&quality=88&ssl=1&resize=60,60"  alt="Electric Dreams: AAIIEENN&#8217;s Noise, Darkness &#038; Electricity" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/09/07/electric-dreams-aaiieenns-noise-darkness-electricity/">Electric Dreams: AAIIEENN&#8217;s Noise, Darkness &#038; Electricity</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/09/05/nothing-else-but-me-gdrns-velvety-trap-pop-is-sincerely-honest/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/9.GDRN_.JulietteRowland-.jpg?fit=1600,1066&quality=88&ssl=1&resize=60,60"  alt="Nothing Else But Me: GDRN’s Velvety Trap Pop Is Sincerely Honest" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/09/05/nothing-else-but-me-gdrns-velvety-trap-pop-is-sincerely-honest/">Nothing Else But Me: GDRN’s Velvety Trap Pop Is Sincerely Honest</a></div></li></ul>        </div>
        <div class="large-3 columns mag">
<h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/09/07/the-exodus-from-the-church/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/14_Hallgrims_WikimediaCommons-1.jpg?fit=2362,1862&quality=88&ssl=1&resize=60,60"  alt="The Exodus From The Church" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/09/07/the-exodus-from-the-church/">The Exodus From The Church</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/08/14/the-nosedive-two-icelandic-airlines-report-losses/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/airlines.png?fit=710,596&quality=88&ssl=1&resize=60,60"  alt="The Nosedive: Two Icelandic Airlines Report Losses" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/08/14/the-nosedive-two-icelandic-airlines-report-losses/">The Nosedive: Two Icelandic Airlines Report Losses</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/23/the-last-whaler-why-is-whaling-in-iceland-still-a-thing/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/36872045_10156358399968592_4282257225050750976_n-1.jpg?fit=1334,890&quality=88&ssl=1&resize=60,60"  alt="The Last Whaler: Why Is Whaling In Iceland Still A Thing?" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/23/the-last-whaler-why-is-whaling-in-iceland-still-a-thing/">The Last Whaler: Why Is Whaling In Iceland Still A Thing?</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/16/whose-city-is-it-tour-buses-and-locals-struggle-to-find-harmony/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/busTravel.jpg?fit=1920,1080&quality=88&ssl=1&resize=60,60"  alt="Whose City Is It? Tour Buses And Locals Struggle To Find Harmony" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/16/whose-city-is-it-tour-buses-and-locals-struggle-to-find-harmony/">Whose City Is It? Tour Buses And Locals Struggle To Find Harmony</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/16/island-life-heat-waves-landslides-and-hitting-sheep-with-cars/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screenshot_2018-07-16_13-08-28.png?fit=995,773&quality=88&ssl=1&resize=60,60"  alt="Island Life: Heat Waves, Landslides, And Hitting Sheep With Cars" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/16/island-life-heat-waves-landslides-and-hitting-sheep-with-cars/">Island Life: Heat Waves, Landslides, And Hitting Sheep With Cars</a></div></li></ul>        </div>
      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2018 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 
<script type='text/javascript'>
/* <![CDATA[ */
var customScript = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/getlocal-widget/js/widget-1.0.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/modernizr-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/navigation-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.magellan-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/jquery.timeago-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/app-20170102.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min-4.0.0.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'69868009',post:'9995567',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9995567' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 400,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script><script>
var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1537227076 -->