<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Enriqueta:400,700&subset=latin,latin-ext" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY"><meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/><meta name="Author" content="grapevine.is"><title>Glam Ginger And Mom Of 5 Moves Into Kattarshian House - The Reykjavik Grapevine</title><link rel="profile" href="//gmpg.org/xfn/11"><meta property="fb:app_id" content="744574268888971"><link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.png" type="image/png"><link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png"><link rel="image_src" type="image/jpeg" href="img_path" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//wp.me"><link rel="dns-prefetch" href="//wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//s.gravatar.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//twitter.com"><link rel="canonical" href="https://grapevine.is/news/2017/04/12/glam-mom-moves-into-the-kattarshian-house/" /><link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Glam Ginger And Mom Of 5 Moves Into Kattarshian House - The Reykjavik Grapevine" /><meta property="og:description" content="The Keeping up with the Kattarshians house has six new housemates, Vanilla and her five little angel babies; Grettir, Nói,..." /><meta property="og:url" content="https://grapevine.is/news/2017/04/12/glam-mom-moves-into-the-kattarshian-house/" /><meta property="og:site_name" content="The Reykjavik Grapevine" /><meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" /><meta property="article:tag" content="cats" /><meta property="article:tag" content="Iceland" /><meta property="article:tag" content="keeping up with the kattarshians" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-04-12T03:25:20+00:00" /><meta property="fb:admins" content="507318855" /><meta property="og:image" content="https://grapevine.is/wp-content/uploads/Screen-Shot-2017-04-12-at-10.14.00.png" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1312" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Keeping up with the Kattarshians house has six new housemates, Vanilla and her five little angel babies; Grettir, Nói,..." /><meta name="twitter:title" content="Glam Ginger And Mom Of 5 Moves Into Kattarshian House - The Reykjavik Grapevine" /><meta name="twitter:site" content="@rvkgrapevine" /><meta name="twitter:image" content="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-04-12-at-10.14.00.png?fit=2560%2C1312&#038;quality=85&#038;ssl=1" /><meta name="twitter:creator" content="@nannaarnadottir" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fast.fonts.net' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Glam Ginger And Mom Of 5 Moves Into Kattarshian House Comments Feed" href="https://grapevine.is/news/2017/04/12/glam-mom-moves-into-the-kattarshian-house/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grapevine.is\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-instagram-feed-css-sb-instagram.min-1.4.8.css' type='text/css' media='all' /><link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' /><link rel='stylesheet' id='sidr-style-css'  href='https://grapevine.is/wp-content/plugins/wp-sidr-master/stylesheets/jquery.sidr.dark.css' type='text/css' media='all' /><link rel='stylesheet' id='foundation-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-css-test-20140525.css' type='text/css' media='all' /><link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content-uploads-wp-less-cache-grapevine-style-1491492697.css' type='text/css' media='all' /><link rel='stylesheet' id='ss-standard-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-ss-standard-ss-standard-20120206.css' type='text/css' media='all' /><link rel='stylesheet' id='ss-social-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-ss-social-ss-social-20120206.css' type='text/css' media='all' /><link rel='stylesheet' id='wptt_front-css'  href='https://grapevine.is/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-css-jetpack-4.8.2.css' type='text/css' media='all' /> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-modules-related-posts-related-posts-20150408.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/plugins/wp-sidr-master/js/jquery.sidr.min.js'></script> <script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-foundation.min-20140206.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-foundation-foundation.topbar-20140206.js'></script> <link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><link rel='shortlink' href='https://grapevine.is/?p=9963907' /><link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2017%2F04%2F12%2Fglam-mom-moves-into-the-kattarshian-house%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2017%2F04%2F12%2Fglam-mom-moves-into-the-kattarshian-house%2F&#038;format=xml" /><style type="text/css">#category-posts-2-internal .cat-post-item
img{max-width:initial;max-height:initial}#category-posts-2-internal .cat-post-title{font-size:15px}#category-posts-2-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase}#category-posts-2-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px}#category-posts-2-internal .cat-post-comment-num{font-size:12px;line-height:18px}#category-posts-2-internal .cat-post-author{margin-bottom:0}#category-posts-2-internal .cat-post-thumbnail{margin:5px
10px 5px 0;display:block}#category-posts-2-internal .cat-post-item:before{content:"";display:table;clear:both}#category-posts-2-internal .cat-post-item:after{content:"";display:table;clear:both}#category-posts-2-internal .cat-post-item
img{margin:initial}#category-posts-2-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px
0;padding:3px
0}#category-posts-2-internal .cat-post-item:last-child{border-bottom:none}#category-posts-2-internal .cat-post-thumbnail{float:left}#category-posts-2-internal .cat-post-crop{overflow:hidden;display:block}#category-posts-2-internal .cat-post-item
img{margin:initial}</style><style type='text/css' media='screen'>h3{font-family:"Enriqueta",arial,sans-serif}p{font-family:"Enriqueta",arial,sans-serif}</style><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="wp-custom-css">table#bestof2017 th
td{font-size:1em;vertical-align:top;font-family:Enriqueta,arial,sans-serif}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><meta name="news_keywords" content="cats, Iceland, keeping up with the kattarshians"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');</script> <script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script src="https://use.typekit.net/cxv2npo.js"></script> <script>try{Typekit.load({ async: true });}catch(e){}</script> <script type='text/javascript'>googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [970, 90], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["cats","iceland","keeping-up-with-the-kattarshians"]);googletag.enableServices();
});</script> <script>jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});</script> <link href="/wp-content/themes/grapevine/css/travel.css" rel="stylesheet"></head><body class="post-template-default single single-post postid-9963907 single-format-standard custom-background group-blog"> <script type="text/javascript">// 
function udm_(e){var t="comScore=",n=document,r=n.cookie,i="",s="indexOf",o="substring",u="length",a=2048,f,l="&ns_",c="&",h,p,d,v,m=window,g=m.encodeURIComponent||escape;if(r[s](t)+1)for(d=0,p=r.split(";"),v=p[u];d<v;d++)h=p[d][s](t),h+1&&(i=c+unescape(p[d][o](h+t[u])));e+=l+"_t="+ +(new Date)+l+"c="+(n.characterSet||n.defaultCharset||"")+"&c8="+g(n.title)+i+"&c7="+g(n.URL)+"&c9="+g(n.referrer),e[u]>a&&e[s](c)>0&&(f=e[o](0,a-8).lastIndexOf(c),e=(e[o](0,f)+l+"cut="+g(e[o](f+1)))[o](0,a)),n.images?(h=new Image,m.ns_p||(ns_p=h),h.src=e):n.write("<","p","><",'img src="',e,'" height="1" width="1" alt="*"',"><","/p",">")};
udm_('https://sb.scorecardresearch.com/b?c1=2&c2=19986860&ns_vsite=grapevine.is&ns_vsection=section');
//</script> <noscript><p><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=19986860&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" height="1" width="1" alt="*"></p></noscript><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div style="background-color: #2e2e2e;"><div class="row"><div class="large-12 columns"><div id='h1'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('h1');});</script> </div></div></div></div><header id="mhead" data-magellan-expedition="fixed"><div class="row"><div class="twelve columns"> <nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true"><ul class="title-area"><li class="name"> <a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul> <section class="top-bar-section"><ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom news"><a href="https://grapevine.is/news/?=rhead">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom culture"><a href="https://grapevine.is/culture/?=rhead">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom travel"><a href="https://grapevine.is/travel/?=rhead">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom best of"><a href="https://grapevine.is/bestof/?=rhead">Best Of</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a href="/happening?=rhead">Happening</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li></ul><ul class="right"><li><a href="#" id="radiobutton" style="display:none;">Radio</a></li><li class="divider"></li><li><a href="/feed/" class="ss-social ss-rss"></a></li><li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li><li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li><li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li><li class="divider"></li><li><a href="#" id="searchbutton" class="ss-standard ss-search"></a></ul> </section> </nav></div></div><div class="row" id="searchbox"><div class="twelve columns"><form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div> </header><div class="row top-video news"><div class="large-12 columns"><div class="block-image"><div class="cat-name"> News</div> <img data-no-lazy="1" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-04-12-at-10.14.00.png?fit=2560%2C1312&quality=85&ssl=1" alt="Glam Ginger And Mom Of 5 Moves Into Kattarshian House" /></div></div></div></div><div class="row"><div class="large-12 columns article-view" id="post-9963907" ><h1>Glam Ginger And Mom Of 5 Moves Into Kattarshian House</h1><div class="row adbox-1"><div class="large-12 columns"><div id='header-banner'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('header-banner');});</script> </div></div></div><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/news/2017/04/12/glam-mom-moves-into-the-kattarshian-house/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div></div><div class="large-8 columns"><div class="large-12 columns travel-author-info"><div class="travel-author-all"><div class="travel-author-pic"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://grapevine.is/wp-content/authors/nanna-4.jpg" class="avatar photo" alt="Nanna Árnadóttir" width="70" height="70" /><noscript><img src="https://grapevine.is/wp-content/authors/nanna-4.jpg" class="avatar photo" alt="Nanna Árnadóttir" width="70" height="70" /></noscript></div><div class="travel-author-details"><div class="by">Words by</div><div class="travel-author"><a href="https://grapevine.is/author/nanna/" title="Posts by Nanna Árnadóttir" class="author url fn" rel="author">Nanna Árnadóttir</a></div><div class="travel-author-contact"><span class="ss-social ss-twitter"></span><a style="color: #00aeef;" target="_blank" href="https://twitter.com/nannaarnadottir">@nannaarnadottir</a></div></div><div class="travel-photo-credit"><div class="travel-author-details"><div class="by">Photos by</div><div class="travel-author">Keeping Up With The Kattarshians Screenshot</div></div></div></div></div> <article class="large-12 columns main-article"><p class="published-date">Published <span>April 12, 2017</span></p><p class="capital-letter">The Keeping up with the Kattarshians house has six new housemates, Vanilla and her five little angel babies; Grettir, Nói, Trítill, Tópas and Nóa.</p><div class="embed-container"><iframe src="https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="https://www.youtube.com/embed/a_xKgijP_4c" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div><p>The Kattarshian livestream was created between The Icelandic Cat Protection Society (which runs Kattholt Cat Shelter) and The Icelandic Food and Veterinary Authority (MAST) to promote the adoption of stray cats.</p><p>After 30 minutes of transfixed viewing, this reporter can confirm that the family seems happy and content in their new surroundings. Vanilla is handling her newfound motherhood with grace and a healthy amount of exhausted side eye.</p><p>The ginger puds are four weeks old and still nursing &#8211; mums can you relate? She&#8217;s got five on rotation and is mega weary. The live stream over the next few weeks should show Vanilla teaching her floofs how to become happy independent cats, so consider your weekend plans sorted.</p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div> </article><div class="tags-bar"><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/news/2017/04/12/glam-mom-moves-into-the-kattarshian-house/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div><div class="article-tags"><ul><li><a href="https://grapevine.is/tag/cats/">○ cats</a></li><li><a href="https://grapevine.is/tag/iceland/">○ Iceland</a></li><li><a href="https://grapevine.is/tag/keeping-up-with-the-kattarshians/">○ keeping up with the kattarshians</a></li></ul></div><div class="article-banner"><div id='banner-468x60-ad-unit'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});</script> </div></div></div><div class="comments-box"><div class="fb-comments" data-href="https://grapevine.is/news/2017/04/12/glam-mom-moves-into-the-kattarshian-house/" data-width="100%" data-numposts="10" data-colorscheme="light"></div><div id="comments" class="comments-area"></div> <script>jQuery(".fb-comments").attr("data-width", jQuery(".fb-comments").parent().width());</script> </div></div><div id="secondary" class="large-4 columns article-sidebar" role="complementary"><div id='a2'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('a2');});</script> </div><br/><div class="popular-box"><div class="row popular-header news"><div class="todo-drop"><div class="small-3 columns"><h4><span>News vine</span></h4></div><div class="large-9 columns"><div class="popular-btn-new">Popular on Grapevine</div></div></div></div><div class="popular-content" id="latest-content"><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/2017/04/07/reykjavik-of-yore-sundhollin/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/header_by_bicnick.jpg?fit=1600%2C1097&quality=88&ssl=1&resize=60%2C60" alt="Reykjavík Of Yore: Sundhöllin" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/ ">Mag</a></h4><p><a href="https://grapevine.is/mag/2017/04/07/reykjavik-of-yore-sundhollin/">Reykjavík Of Yore: Sundhöllin</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/2017/04/10/quirky-culture-the-dookie-dropper/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/955398.jpg?fit=758%2C505&quality=88&ssl=1&resize=60%2C60" alt="Quirky Culture: The Dookie Dropper" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/ ">Mag</a></h4><p><a href="https://grapevine.is/mag/2017/04/10/quirky-culture-the-dookie-dropper/">Quirky Culture: The Dookie Dropper</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/04/07/ikea-building-apartments-for-staff-as-rent-in-city-skyrockets/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/f0bec80e1ee2255.jpg?fit=604%2C437&quality=88&ssl=1&resize=60%2C60" alt="IKEA Building Apartments For Staff As Rent In City Skyrockets" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/04/07/ikea-building-apartments-for-staff-as-rent-in-city-skyrockets/">IKEA Building Apartments For Staff As Rent In City Skyrockets</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/04/07/couple-forcibly-seperated-after-65-year-marriage/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/old-couple-candida-performa-wikimedia-commons.jpg?fit=976%2C656&quality=88&ssl=1&resize=60%2C60" alt="Couple Forcibly Separated After 65 Year Marriage" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/04/07/couple-forcibly-seperated-after-65-year-marriage/">Couple Forcibly Separated After 65 Year Marriage</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/letters/2017/04/10/reader-letters-where-are-the-locals/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/file00018534142-1024x766.jpg?fit=1024%2C766&quality=88&ssl=1&resize=60%2C60" alt="Reader Letters: Where Are The Locals?" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/letters/ ">Letters</a></h4><p><a href="https://grapevine.is/mag/letters/2017/04/10/reader-letters-where-are-the-locals/">Reader Letters: Where Are The Locals?</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/04/08/new-in-town-cafe-bismut/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC9298-2_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60" alt="New In Town: Café Bismút" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/04/08/new-in-town-cafe-bismut/">New In Town: Café Bismút</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/ult_love.png?fit=1254%2C552&quality=88&ssl=1&resize=60%2C60" alt="No, The Government Will Not Pay You To Marry An Icelander" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/">No, The Government Will Not Pay You To Marry An Icelander</a></p></div></div></div></div> <a href="http://shop.grapevine.is"><img src="/wp-content/uploads/gvbolursmites.jpg"></a><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2017/03/10/a-wild-ride-views-from-a-snowmobile/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC4371_by_bicnick.jpg?fit=1800%2C1200&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/03/10/a-wild-ride-views-from-a-snowmobile/" title="Permanent Link to A Wild Ride: Views From A Snowmobile" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">A Wild Ride: Views From A Snowmobile</a></div><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2017/02/28/quiz-what-type-of-icelandic-beer-should-you-try-on-beer-day/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC3221_by_bicnick-1-e1487943420521.jpg?fit=1200%2C800&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/02/28/quiz-what-type-of-icelandic-beer-should-you-try-on-beer-day/" title="Permanent Link to QUIZ: What type of Icelandic Beer Should You Try On Beer Day?" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">QUIZ: What type of Icelandic Beer Should You Try On Beer Day?</a></div><div id='sidebar-mrec'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('sidebar-mrec');});</script> </div></div></div></div><div class="row popular-header news" style="text-align:center"><div class="small-12 columns"><div class="todo-drop center-drop"> <a href="https://grapevine.is/news/"  class="dropit">Latest</a><ul id="todo-drop" class="f-dropdown" data-dropdown-content=""><li><a href="/news/">Latest</a></li></ul></div></div></div><br/><div class="row"><div class="large-12 columns"><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/04/12/hundreds-of-tourists-stuck-up-north/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/Hvalreki-GV-Egilsstadir-Seydisfjordur-Skaftfell1.jpg?fit=5184%2C3456&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Hundreds Of Tourists &#8216;Trapped&#8217; Up North" /></a></div> <a href="https://grapevine.is/news/2017/04/12/hundreds-of-tourists-stuck-up-north/"><h3>Hundreds Of Tourists &#8216;Trapped&#8217; Up North</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/nanna/" title="Posts by Nanna Árnadóttir" class="author url fn" rel="author">Nanna Árnadóttir</a> <span> <time class="timeago" datetime="2017-04-12T04:04:29+00:00">4:04 am</time></span></p><p><p>Hundreds of tourists traveling with the Smyril Line Norræna ferry are stuck in Seyðisfjörður after the mountain road leading out</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/04/11/man-pleads-not-guilty-of-birnas-murder/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/SupremeCourt_1.jpg?fit=1600%2C963&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Man Pleads &#8220;Not Guilty&#8221; Of Birna&#8217;s Murder" /></a></div> <a href="https://grapevine.is/news/2017/04/11/man-pleads-not-guilty-of-birnas-murder/"><h3>Man Pleads &#8220;Not Guilty&#8221; Of Birna&#8217;s Murder</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/nanna/" title="Posts by Nanna Árnadóttir" class="author url fn" rel="author">Nanna Árnadóttir</a> <span> <time class="timeago" datetime="2017-04-11T03:41:33+00:00">3:41 am</time></span></p><p><p>The man charged with Birna Brjánsdóttir&#8217;s murder plead &#8220;Not Guilty&#8221; in the first court hearing, yesterday. His not-guilty plea covers</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/04/11/nice-guy-president-gives-kids-lift-home/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/president-gudni-pool-shuttle.jpg?fit=563%2C745&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Nice Guy President Gives Kids Lift Home" /></a></div> <a href="https://grapevine.is/news/2017/04/11/nice-guy-president-gives-kids-lift-home/"><h3>Nice Guy President Gives Kids Lift Home</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/nanna/" title="Posts by Nanna Árnadóttir" class="author url fn" rel="author">Nanna Árnadóttir</a> <span> <time class="timeago" datetime="2017-04-11T03:02:46+00:00">3:02 am</time></span></p><p><p>This weekend, when Rakel Ósk was running late to pick up her son Tristan Marri and his friend Sölvi Reyr from Laugardalslaug</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/04/10/news-in-brief-fake-news-dishonest-bankers-and-musiktilraunir/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/unnamed-14.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="News In Brief: Fake News, Dishonest Bankers, and Músíktilraunir" /></a></div> <a href="https://grapevine.is/news/2017/04/10/news-in-brief-fake-news-dishonest-bankers-and-musiktilraunir/"><h3>News In Brief: Fake News, Dishonest Bankers, and Músíktilraunir</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-04-10T17:06:00+00:00">5:06 pm</time></span></p><p><p>United Silicon, which runs the plant in Reykjanesbær that everyone loves to hate, could be looking at the end of</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/04/10/foreign-minister-to-meet-boris-over-brexit/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/Ministry-of-Foreign-Affairs-by-Natsha-Nandabhiwat.jpg?fit=1024%2C671&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Foreign Minister To Meet Boris Over Brexit" /></a></div> <a href="https://grapevine.is/news/2017/04/10/foreign-minister-to-meet-boris-over-brexit/"><h3>Foreign Minister To Meet Boris Over Brexit</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/nanna/" title="Posts by Nanna Árnadóttir" class="author url fn" rel="author">Nanna Árnadóttir</a> <span> <time class="timeago" datetime="2017-04-10T05:57:25+00:00">5:57 am</time></span></p><p><p>Iceland&#8217;s Foreign Minister, Guðlaugur Þór Þórðarson, will be meeting with the UK&#8217;s Foreign Minister, Boris Johnson in mid-April to discuss</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/04/10/suspects-plead-innocence-in-christmas-goat-arson/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screenshot_2016-11-14_10-32-42.png?fit=1357%2C698&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Suspects Plead Innocence In Christmas Goat Arson" /></a></div> <a href="https://grapevine.is/news/2017/04/10/suspects-plead-innocence-in-christmas-goat-arson/"><h3>Suspects Plead Innocence In Christmas Goat Arson</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/nanna/" title="Posts by Nanna Árnadóttir" class="author url fn" rel="author">Nanna Árnadóttir</a> <span> <time class="timeago" datetime="2017-04-10T05:06:47+00:00">5:06 am</time></span></p><p><p>Two women and one man, charged with setting the iconic Ikea Christmas goat on fire last year, have plead not</p></p></div></div></div><div class="large-12 columns show-me-more"> <a href="https://grapevine.is/news/" class="">Show Me More!</a></div></div></div><div class="row"><div class="large-12 columns"><div class="ad-cfads" style="text-align:center"><div id='footer-big-ad'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('footer-big-ad');});</script> </div></div></div></div> <br/> <footer><div class="row"><div class="footer-top"><div class="large-4 columns"><h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2><ul><li>Your essential guide to life, travel and entertainment in Iceland</li><li>Iceland's biggest and most widely read tourist publication</li><li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li><li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li></ul></div><div class="large-4 columns"><h2>Free Apps</h2><h3>Appy Hour</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" /><p>Every happy hour in town in your pocket.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p> <br style="clear:both" /><h3>Craving</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" /><p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p></div><div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048">My Tweets</a></div></div></div><div class="row"><div class="footer-middle"><div class="large-3 columns news"><h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/04/12/hundreds-of-tourists-stuck-up-north/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Hvalreki-GV-Egilsstadir-Seydisfjordur-Skaftfell1.jpg?fit=5184%2C3456&quality=88&ssl=1&resize=60%2C60"  alt="Hundreds Of Tourists &#8216;Trapped&#8217; Up North" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/04/12/hundreds-of-tourists-stuck-up-north/">Hundreds Of Tourists &#8216;Trapped&#8217; Up North</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/04/12/glam-mom-moves-into-the-kattarshian-house/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-04-12-at-10.14.00.png?fit=2560%2C1312&quality=88&ssl=1&resize=60%2C60"  alt="Glam Ginger And Mom Of 5 Moves Into Kattarshian House" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/04/12/glam-mom-moves-into-the-kattarshian-house/">Glam Ginger And Mom Of 5 Moves Into Kattarshian House</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/04/11/man-pleads-not-guilty-of-birnas-murder/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/SupremeCourt_1.jpg?fit=1600%2C963&quality=88&ssl=1&resize=60%2C60"  alt="Man Pleads &#8220;Not Guilty&#8221; Of Birna&#8217;s Murder" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/04/11/man-pleads-not-guilty-of-birnas-murder/">Man Pleads &#8220;Not Guilty&#8221; Of Birna&#8217;s Murder</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/04/11/nice-guy-president-gives-kids-lift-home/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/president-gudni-pool-shuttle.jpg?fit=563%2C745&quality=88&ssl=1&resize=60%2C60"  alt="Nice Guy President Gives Kids Lift Home" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/04/11/nice-guy-president-gives-kids-lift-home/">Nice Guy President Gives Kids Lift Home</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/04/10/news-in-brief-fake-news-dishonest-bankers-and-musiktilraunir/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/unnamed-14.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="News In Brief: Fake News, Dishonest Bankers, and Músíktilraunir" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/04/10/news-in-brief-fake-news-dishonest-bankers-and-musiktilraunir/">News In Brief: Fake News, Dishonest Bankers, and Músíktilraunir</a></div></li></ul></div><div class="large-3 columns travel"><h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/04/11/the-silver-of-the-sea-the-living-dioramas-of-siglufjordurs-herring-era-museum/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/texture-4.jpg?fit=3264%2C2448&quality=88&ssl=1&resize=60%2C60"  alt="The Silver Of The Sea: Siglufjörður&#8217;s Living Dioramas" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/04/11/the-silver-of-the-sea-the-living-dioramas-of-siglufjordurs-herring-era-museum/">The Silver Of The Sea: Siglufjörður&#8217;s Living Dioramas</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/04/11/when-in-hofn-a-runtur-through-the-fog/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC1052_by_bicnick-1.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="When In Höfn: A Rúntur Through The Fog" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/04/11/when-in-hofn-a-runtur-through-the-fog/">When In Höfn: A Rúntur Through The Fog</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/04/10/nature-break/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-04-10-at-14.11.12.png?fit=2880%2C1614&quality=88&ssl=1&resize=60%2C60"  alt="Video: Take a One Minute Nature Break" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/04/10/nature-break/">Video: Take a One Minute Nature Break</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/04/04/paradise-island-a-boat-trip-to-vigur/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC7125_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Paradise Island: A Boat Trip to Vigur" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/04/04/paradise-island-a-boat-trip-to-vigur/">Paradise Island: A Boat Trip to Vigur</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/03/29/art-sausage-rolls-and-snowboards-things-to-do-outside-reykjavik/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/8272585294_a76b976960_k.jpg?fit=2048%2C1365&quality=88&ssl=1&resize=60%2C60"  alt="Art, Sausage Rolls and Snowboards: Things to Do Outside Reykjavík" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/03/29/art-sausage-rolls-and-snowboards-things-to-do-outside-reykjavik/">Art, Sausage Rolls and Snowboards: Things to Do Outside Reykjavík</a></div></li></ul></div><div class="large-3 columns culture"><h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/04/11/straumur-auto-tuned-teenage-angst/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/keflavik1.jpg?fit=960%2C539&quality=88&ssl=1&resize=60%2C60"  alt="Straumur: Auto-Tuned Teenage Angst" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/04/11/straumur-auto-tuned-teenage-angst/">Straumur: Auto-Tuned Teenage Angst</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/04/11/new-airwaves-bands-announced/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-04-11-at-13.20.32.png?fit=2880%2C1556&quality=88&ssl=1&resize=60%2C60"  alt="New Airwaves Bands Announced" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/04/11/new-airwaves-bands-announced/">New Airwaves Bands Announced</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/04/07/while-you-were-waiting-kiriyama-family-are-finding-their-groove/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC4797_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="While You Were Waiting: Kiriyama Family Are Finding Their Groove" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/04/07/while-you-were-waiting-kiriyama-family-are-finding-their-groove/">While You Were Waiting: Kiriyama Family Are Finding Their Groove</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/04/07/music-news-glowie-signs-major-label-deal-new-bjork-video-and-more/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Glowie_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Music News: Glowie Signs Major Label Deal, New Björk Video, And More!" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/04/07/music-news-glowie-signs-major-label-deal-new-bjork-video-and-more/">Music News: Glowie Signs Major Label Deal, New Björk Video, And More!</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/04/06/the-eccentric-trad-society-of-olsmidjan/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC0464_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="The Eccentric Trad Society of Ölsmiðjan" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/04/06/the-eccentric-trad-society-of-olsmidjan/">The Eccentric Trad Society of Ölsmiðjan</a></div></li></ul></div><div class="large-3 columns mag"><h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/04/05/missing-in-iceland-popeyes/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/missing-in-iceland-2.png?fit=1024%2C705&quality=88&ssl=1&resize=60%2C60"  alt="Missing in Iceland: Popeye&#8217;s" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/04/05/missing-in-iceland-popeyes/">Missing in Iceland: Popeye&#8217;s</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/04/05/blast-from-the-past-reykjavik-tarzan-arrested-for-nudity/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/wrestler_web.jpg?fit=2012%2C994&quality=88&ssl=1&resize=60%2C60"  alt="Blast From The Past: Reykjavík Tarzan Arrested For Nudity" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/04/05/blast-from-the-past-reykjavik-tarzan-arrested-for-nudity/">Blast From The Past: Reykjavík Tarzan Arrested For Nudity</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/04/05/hour-of-the-wolf-a-toy-story/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Toy-laekjargata.jpg?fit=1024%2C683&quality=88&ssl=1&resize=60%2C60"  alt="Hour Of The Wolf: A Toy Story" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/04/05/hour-of-the-wolf-a-toy-story/">Hour Of The Wolf: A Toy Story</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/04/04/icelandic-facebook-groups-nytt-islenskt-hiphop/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/vidir.jpg?fit=928%2C475&quality=88&ssl=1&resize=60%2C60"  alt="Icelandic Facebook Groups: Nýtt Íslenskt Hiphop" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/04/04/icelandic-facebook-groups-nytt-islenskt-hiphop/">Icelandic Facebook Groups: Nýtt Íslenskt Hiphop</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/03/28/show-me-the-money-the-5-krona-coin/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC8785_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Show Me The Money: The 5 Króna Coin" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/03/28/show-me-the-money-the-5-krona-coin/">Show Me The Money: The 5 Króna Coin</a></div></li></ul></div></div></div><div class="row"><div class="footer-bottom"><div class="copyright">Copyright &copy; 2003 - 2017 Fröken Ltd. All rights reserved.</div><div class="bottom-links"> <a href="/about/">About</a> | <a href="http://www.froken.is/en">Advertise</a> | <a href="/contact-us/">Contact</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a></div></div> </footer><div id="sidr-left" class="sidebar-container sidr" role="complementary"><div class="sidr-toggle"><a class="sidr-left-link" href="#sidr-left">Close</a></div><div class="widget-area"><aside id="category-posts-2" class="widget cat-post-widget"><h3 class="widget-title">Airwaves</h3><ul id="category-posts-2-internal" class="category-posts-internal"><li class='cat-post-item'><a class="post-title cat-post-title" href="https://grapevine.is/culture/music/airwaves/airwaves-feature/2016/11/07/what-just-happened-grapevines-airwaves-2016/" rel="bookmark">What Just Happened? Grapevine’s Airwaves 2016</a><p class="post-date cat-post-date">7 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://grapevine.is/culture/music/airwaves/airwaves-feature/2016/11/07/airwaves-in-pictures/" rel="bookmark">Whirlwind, Heat &#038; Flash: Airwaves 2016 In Pictures</a><p class="post-date cat-post-date">7 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://grapevine.is/culture/music/airwaves/2016/11/07/airwaves-saturday-a-tempest-hits-airwaves/" rel="bookmark">Saturday Super-Review: A Tempest Hits Airwaves</a><p class="post-date cat-post-date">7 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://grapevine.is/culture/music/airwaves/airwaves-feature/2016/11/06/photos-bjork-brings-vulnicura-strings-to-harpa/" rel="bookmark">PHOTOS: Björk Brings Vulnicura To Harpa</a><p class="post-date cat-post-date">6 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://grapevine.is/culture/music/airwaves/2016/11/05/grapevines-airwaves-2016-super-review-friday/" rel="bookmark">Grapevine’s Airwaves 2016 Super Review: FRIDAY</a><p class="post-date cat-post-date">5 Nov 2016</p></li></ul> </aside></div></div><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-modules-carousel-jetpack-carousel-ie8fix-20121024.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-modules-photon-photon-20130122.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/plugins/wp-sidr-master/js/sidr-init.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-vendor-modernizr-20140206.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-ss-social-ss-social-20120206.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-ss-standard-ss-standard-20120206.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-navigation-20120206.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-foundation-foundation.magellan-20140206.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-vendor-jquery.timeago-20120206.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-app-2017.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-_inc-twitter-timeline-4.0.0.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-_inc-spin-1.3.js'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-_inc-jquery.spin-1.3.js'></script> <script type='text/javascript'>/*  */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"993a9d631e","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fnews%2F2017%2F04%2F10%2Fnews-in-brief-fake-news-dishonest-bankers-and-musiktilraunir%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/*  */</script> <script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-modules-carousel-jetpack-carousel-20170209.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'69868009',post:'9963907',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9963907' ]);</script>  <script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/19986860/cs.js"></script>  <script>var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->