<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Enriqueta:400,700&subset=latin,latin-ext" /><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/262470efd9646e608294d923aacb13d8.css" data-minify="1"/><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/67f19ae07819c705d8d02f89907e59aa.css" data-minify="1"/><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/0f4133586e4ebb4baed27d95ba967ff7.css" data-minify="1"/><script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script><script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://use.typekit.net/cxv2npo.js"></script><script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/19986860/cs.js"></script><script src="https://grapevine.is/wp-content/cache/min/1/774caa247f7d987c92bb710ff9eb6d27.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/b431f79bc7e31aa1df5f1a540922db8a.js" data-minify="1"></script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY"><meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/><meta name="Author" content="grapevine.is"><meta name="referrer" content="origin" /> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <title>Jennifer Lawrence To Play Last Woman Executed In Iceland - The Reykjavik Grapevine</title><link rel="profile" href="//gmpg.org/xfn/11"><meta property="fb:app_id" content="744574268888971"><meta property="fb:pages" content="8969907778"><meta property="fb:article_style" content="grapevine"><link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.png" type="image/png"><link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png"><link rel="image_src" type="image/jpeg" href="img_path" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//wp.me"><link rel="dns-prefetch" href="//wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//s.gravatar.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//twitter.com"><link rel="canonical" href="https://grapevine.is/news/2017/12/13/jennifer-lawrence-to-play-last-woman-executed-in-iceland/" /><link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Jennifer Lawrence To Play Last Woman Executed In Iceland - The Reykjavik Grapevine" /><meta property="og:description" content="American actress Jennifer Lawrence will play the last executed Icelandic woman in the movie &#8220;Burial Rites,&#8221; according to Variety. The..." /><meta property="og:url" content="https://grapevine.is/news/2017/12/13/jennifer-lawrence-to-play-last-woman-executed-in-iceland/" /><meta property="og:site_name" content="The Reykjavik Grapevine" /><meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" /><meta property="article:tag" content="Agnes Magnúsdóttir" /><meta property="article:tag" content="Burial Rites" /><meta property="article:tag" content="Jennifer Lawrence" /><meta property="article:tag" content="movie" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-12-13T14:27:26+00:00" /><meta property="article:modified_time" content="2017-12-13T14:42:00+00:00" /><meta property="og:updated_time" content="2017-12-13T14:42:00+00:00" /><meta property="fb:admins" content="507318855" /><meta property="og:image" content="https://grapevine.is/wp-content/uploads/Jennifer_Lawrence.jpg" /><meta property="og:image:secure_url" content="https://grapevine.is/wp-content/uploads/Jennifer_Lawrence.jpg" /><meta property="og:image:width" content="4752" /><meta property="og:image:height" content="3168" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="American actress Jennifer Lawrence will play the last executed Icelandic woman in the movie &#8220;Burial Rites,&#8221; according to Variety. The..." /><meta name="twitter:title" content="Jennifer Lawrence To Play Last Woman Executed In Iceland - The Reykjavik Grapevine" /><meta name="twitter:site" content="@rvkgrapevine" /><meta name="twitter:image" content="https://i2.wp.com/grapevine.is/wp-content/uploads/Jennifer_Lawrence.jpg?fit=4752%2C3168&#038;quality=85&#038;ssl=1" /><meta name="twitter:creator" content="@rvkgrapevine" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/grapevine.is\/","name":"The Reykjavik Grapevine","potentialAction":{"@type":"SearchAction","target":"https:\/\/grapevine.is\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/grapevine.is\/news\/2017\/12\/13\/jennifer-lawrence-to-play-last-woman-executed-in-iceland\/","sameAs":["https:\/\/www.facebook.com\/ReykjavikGrapevine","https:\/\/www.instagram.com\/rvkgrapevine\/","https:\/\/plus.google.com\/+GrapevineIsHQ","https:\/\/www.youtube.com\/user\/reykjavikgrapevine","https:\/\/twitter.com\/rvkgrapevine"],"@id":"#organization","name":"The Reykjav\u00edk Grapevine","logo":"http:\/\/grapevine.is\/wp-content\/uploads\/ab40bf4a3a4d9193.jpg"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fast.fonts.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://grapevine.is/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--><link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='https://grapevine.is/?p=9978964' /><link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2017%2F12%2F13%2Fjennifer-lawrence-to-play-last-woman-executed-in-iceland%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2017%2F12%2F13%2Fjennifer-lawrence-to-play-last-woman-executed-in-iceland%2F&#038;format=xml" /><meta property="fb:pages" content="8969907778" /><style type="text/css">#category-posts-2-internal .cat-post-item
img{max-width:initial;max-height:initial}#category-posts-2-internal .cat-post-current .cat-post-title{text-transform:uppercase}#category-posts-2-internal .cat-post-date{margin-bottom:10px}#category-posts-2-internal .cat-post-author{margin-bottom:0}#category-posts-2-internal .cat-post-thumbnail{margin:5px
10px 5px 0;display:block}#category-posts-2-internal .cat-post-item:before{content:"";display:table;clear:both}#category-posts-2-internal .cat-post-item
img{margin:initial}#category-posts-2-internal .cat-post-title{font-size:15px}#category-posts-2-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase}#category-posts-2-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px}#category-posts-2-internal .cat-post-comment-num{font-size:12px;line-height:18px}#category-posts-2-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px
0;padding:3px
0}#category-posts-2-internal .cat-post-item:last-child{border-bottom:none}#category-posts-2-internal .cat-post-thumbnail{float:left}#category-posts-2-internal .cat-post-item:after{content:"";display:table;clear:both}#category-posts-2-internal .cat-post-thumbnail
span{overflow:hidden;display:block}#category-posts-2-internal .cat-post-item
img{margin:initial}</style><style type='text/css' media='screen'>h3{font-family:"Enriqueta",arial,sans-serif}p{font-family:"Enriqueta",arial,sans-serif}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="wp-custom-css">table#bestof2017 th
td{font-size:1em;vertical-align:top;font-family:Enriqueta,arial,sans-serif}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><meta name="news_keywords" content="Agnes Magnúsdóttir, Burial Rites, Jennifer Lawrence, movie"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');</script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});</script> <script type='text/javascript'>googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [970, 90], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["agnes-magnusdottir","burial-rites","jennifer-lawrence","movie"]);googletag.enableServices();
});</script> </head><body class="post-template-default single single-post postid-9978964 single-format-standard custom-background group-blog"> <script type="text/javascript">// 
function udm_(e){var t="comScore=",n=document,r=n.cookie,i="",s="indexOf",o="substring",u="length",a=2048,f,l="&ns_",c="&",h,p,d,v,m=window,g=m.encodeURIComponent||escape;if(r[s](t)+1)for(d=0,p=r.split(";"),v=p[u];d<v;d++)h=p[d][s](t),h+1&&(i=c+unescape(p[d][o](h+t[u])));e+=l+"_t="+ +(new Date)+l+"c="+(n.characterSet||n.defaultCharset||"")+"&c8="+g(n.title)+i+"&c7="+g(n.URL)+"&c9="+g(n.referrer),e[u]>a&&e[s](c)>0&&(f=e[o](0,a-8).lastIndexOf(c),e=(e[o](0,f)+l+"cut="+g(e[o](f+1)))[o](0,a)),n.images?(h=new Image,m.ns_p||(ns_p=h),h.src=e):n.write("<","p","><",'img src="',e,'" height="1" width="1" alt="*"',"><","/p",">")};
udm_('https://sb.scorecardresearch.com/b?c1=2&c2=19986860&ns_vsite=grapevine.is&ns_vsection=section');
//</script> <noscript><p><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=19986860&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" height="1" width="1" alt="*"></p></noscript><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div style="background-color: #2e2e2e;"><div class="row"><div class="large-12 columns"><div id='h1'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('h1');});</script> </div></div></div></div><header id="mhead" data-magellan-expedition="fixed"><div class="slider-row"><div class="twelve columns"> <nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true"><ul class="title-area"><li class="name"> <a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul> <section class="top-bar-section"><ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom news"><a href="https://grapevine.is/news/?=rhead">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom mag"><a href="/mag/?=rhead">Mag</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom culture"><a href="https://grapevine.is/culture/?=rhead">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom travel"><a href="https://grapevine.is/travel/?=rhead">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom best of"><a href="https://grapevine.is/bestof/?=rhead">Best Of</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a href="/happening?=rhead">Happening</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom mads"><a href="https://grapevine.is/mads/?=rhead">Mads</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom #icelandsmites"><a href="https://shop.grapevine.is/products/euro2016-icelandsmites-t-shirt?=rhead">#ICELANDSMITES</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom bookings"><a href="/the-everything-guide/">Bookings</a></li></ul><ul class="right"><li class="divider"></li><li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li><li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li><li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li><li class="divider"></li><li><a href="#" id="searchbutton" class="ss-standard ss-search"></a></ul> </section> </nav></div></div><div class="row" id="searchbox"><div class="twelve columns"><form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div> </header><div class="row top-video news"><div class="large-12 columns"><div class="block-image"><div class="cat-name"> News</div> <img data-no-lazy="1" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Jennifer_Lawrence.jpg?fit=4752%2C3168&quality=85&ssl=1" alt="Jennifer Lawrence To Play Last Woman Executed In Iceland" /></div></div></div></div><div class="row"><div class="large-12 columns article-view" id="post-9978964" ><h1>Jennifer Lawrence To Play Last Woman Executed In Iceland</h1><div class="row adbox-1"><div class="large-12 columns"><div id='header-banner'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('header-banner');});</script> </div></div></div><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/news/2017/12/13/jennifer-lawrence-to-play-last-woman-executed-in-iceland/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div></div><div class="large-8 columns"><div class="large-12 columns travel-author-info"><div class="travel-author-all"><div class="travel-author-pic"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://grapevine.is/wp-content/authors/jessica-106.jpg" class="avatar photo" alt="Jessica Peng" width="70" height="70" /><noscript><img src="https://grapevine.is/wp-content/authors/jessica-106.jpg" class="avatar photo" alt="Jessica Peng" width="70" height="70" /></noscript></div><div class="travel-author-details"><div class="by">Words by</div><div class="travel-author"><a href="https://grapevine.is/author/jessica/" title="Posts by Jessica Peng" class="author url fn" rel="author">Jessica Peng</a></div></div><div class="travel-photo-credit"><div class="travel-author-details"><div class="by">Photos by</div><div class="travel-author">Gage Skidmore & Cover of "Burial Rites"</div><div class="travel-author"></div><div class="travel-author"></div><div class="travel-author"></div></div></div></div></div> <article class="large-12 columns main-article"><p class="published-date">Published <span>December 13, 2017</span></p><p class="capital-letter">American actress Jennifer Lawrence will play the last executed Icelandic woman in the movie &#8220;Burial Rites,&#8221; according to <a href="http://variety.com/2017/film/news/jennifer-lawrence-luca-guadagnino-burial-rites-1202638148/">Variety</a>.</p><p>The film will be directed by Italian director Luca Guadagnino and it is based on Australian writer Hannah Kent&#8217;s novel of the same name, which is based on a true story.</p><p><img data-attachment-id="9978970" data-permalink="https://grapevine.is/news/2017/12/13/jennifer-lawrence-to-play-last-woman-executed-in-iceland/attachment/17616535/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/17616535.jpg?fit=314%2C475&amp;quality=85&amp;ssl=1" data-orig-size="314,475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burial Rites" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/17616535.jpg?fit=314%2C475&amp;quality=85&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/17616535.jpg?fit=314%2C475&amp;quality=85&amp;ssl=1" class="aligncenter size-full wp-image-9978970" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/17616535.jpg?resize=314%2C475&#038;quality=85&#038;ssl=1" alt="" width="314" height="475" data-recalc-dims="1" /><noscript><img data-attachment-id="9978970" data-permalink="https://grapevine.is/news/2017/12/13/jennifer-lawrence-to-play-last-woman-executed-in-iceland/attachment/17616535/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/17616535.jpg?fit=314%2C475&amp;quality=85&amp;ssl=1" data-orig-size="314,475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burial Rites" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/17616535.jpg?fit=314%2C475&amp;quality=85&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/17616535.jpg?fit=314%2C475&amp;quality=85&amp;ssl=1" class="aligncenter size-full wp-image-9978970" src="https://i0.wp.com/grapevine.is/wp-content/uploads/17616535.jpg?resize=314%2C475&#038;quality=85&#038;ssl=1" alt="" width="314" height="475" data-recalc-dims="1" /></noscript></p><p>The story is centered around Agnes Magnúsdóttir (Lawrence), a servant who was executed on January 12, 1830 in Vatnsdalur in Northern Iceland. Her lover Friðrik Sigurðsson was also beheaded at the same time. They were sentenced for the murder of two men–Agnes&#8217; master Natan Ketilsson and farmer Pétur Jónsson. It was the last execution that took place in Iceland.</p><p>The film crew of &#8220;Burial Rites&#8221; have also started scouting filming locations in the country, according to <a href="http://ruv.is/frett/tokulid-burial-rites-skodar-vatnsnesid">RÚV</a>. They visited Vatnsdalur, where the crime took place. The film is developed by TriStar Pictures, part of Sony Pictures.</p> </article><div class="tags-bar"><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/news/2017/12/13/jennifer-lawrence-to-play-last-woman-executed-in-iceland/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div><div class="article-tags"><ul><li><a href="https://grapevine.is/tag/agnes-magnusdottir/">○ Agnes Magnúsdóttir</a></li><li><a href="https://grapevine.is/tag/burial-rites/">○ Burial Rites</a></li><li><a href="https://grapevine.is/tag/jennifer-lawrence/">○ Jennifer Lawrence</a></li><li><a href="https://grapevine.is/tag/movie/">○ movie</a></li></ul></div><div class="article-banner"><div id='banner-468x60-ad-unit'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});</script> </div></div></div><div class="comments-box"></div></div><div id="secondary" class="large-4 columns article-sidebar" role="complementary"><div id='a2'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('a2');});</script> </div><br/><div class="popular-box"><div class="row popular-header news"><div class="todo-drop"><div class="small-3 columns"><h4><span>News vine</span></h4></div><div class="large-9 columns"><div class="popular-btn-new">Popular on Grapevine</div></div></div></div><div class="popular-content" id="latest-content"><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/12/11/mother-of-murdered-albanian-didnt-think-this-happened-in-iceland/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/24862616_381143022298926_7528216773231231674_n.jpg?fit=640%2C640&quality=88&ssl=1&resize=60%2C60" alt="Mother Of Murdered Albanian Man: &#8220;Didn’t Think This Happened In Iceland&#8221;" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/12/11/mother-of-murdered-albanian-didnt-think-this-happened-in-iceland/">Mother Of Murdered Albanian Man: &#8220;Didn’t Think This Happened In Iceland&#8221;</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/12/11/tonnes-of-icelandic-strawberries-thrown-out-since-costco-opened/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/195110856_c62aa4a6e1_b.jpg?fit=1024%2C766&quality=88&ssl=1&resize=60%2C60" alt="Tonnes Of Icelandic Strawberries Thrown Out Since Costco Opened" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/12/11/tonnes-of-icelandic-strawberries-thrown-out-since-costco-opened/">Tonnes Of Icelandic Strawberries Thrown Out Since Costco Opened</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/12/11/make-your-own-slave-exercise-in-icelandic-primary-school-textbook/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/slavetext.png?fit=960%2C781&quality=88&ssl=1&resize=60%2C60" alt="&#8220;Make Your Own Slave&#8221; Exercise In Icelandic Primary School Textbook" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/12/11/make-your-own-slave-exercise-in-icelandic-primary-school-textbook/">&#8220;Make Your Own Slave&#8221; Exercise In Icelandic Primary School Textbook</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/12/11/know-your-rights-the-reykjavik-housing-market/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC7183_by_bicnick-web.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60" alt="Know Your Rights: The Reykjavík Housing Market" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/12/11/know-your-rights-the-reykjavik-housing-market/">Know Your Rights: The Reykjavík Housing Market</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/12/09/young-albanian-man-dies-from-stabbing-attack-memorial-collection-started/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/24862616_381143022298926_7528216773231231674_n.jpg?fit=640%2C640&quality=88&ssl=1&resize=60%2C60" alt="Young Albanian Man Dies From Stabbing Attack, Memorial Collection Started" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/12/09/young-albanian-man-dies-from-stabbing-attack-memorial-collection-started/">Young Albanian Man Dies From Stabbing Attack, Memorial Collection Started</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/06/26/hafthor-the-mountains-ex-girlfriend-claims-he-violently-abused-her/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/the-mountain.jpg?fit=2048%2C1361&quality=88&ssl=1&resize=60%2C60" alt="Hafþór ‘The Mountain’s’ Ex-Girlfriend Claims He Violently Abused Her" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/06/26/hafthor-the-mountains-ex-girlfriend-claims-he-violently-abused-her/">Hafþór ‘The Mountain’s’ Ex-Girlfriend Claims He Violently Abused Her</a></p></div></div><div class="row culture"><div class="small-3 columns"><a href="https://grapevine.is/culture/literature-and-poetry/book-review/2017/12/11/the-book-flood-cometh-icelands-jolabokaflod-arrives-once-again/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Yrsa-Þöll-photo-by-Rán-Bjargar-e1513010989669.png?fit=1000%2C1500&quality=88&ssl=1&resize=60%2C60" alt="The Book Flood Cometh: Iceland&#8217;s &#8216;Jólabókaflóð&#8217; Arrives Once Again" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/culture/literature-and-poetry/book-review/ ">Books</a></h4><p><a href="https://grapevine.is/culture/literature-and-poetry/book-review/2017/12/11/the-book-flood-cometh-icelands-jolabokaflod-arrives-once-again/">The Book Flood Cometh: Iceland&#8217;s &#8216;Jólabókaflóð&#8217; Arrives Once Again</a></p></div></div></div></div> <a href="http://shop.grapevine.is"><img src="/wp-content/uploads/gvbolursmites.jpg"></a><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2017/10/14/over-the-black-glacier-trekking-the-solheimajokull-glacier/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC4383_by_bicnick-1.jpg?fit=1800%2C1200&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/10/14/over-the-black-glacier-trekking-the-solheimajokull-glacier/" title="Permanent Link to Over The Black Glacier: Trekking Sólheimajökull" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Over The Black Glacier: Trekking Sólheimajökull</a></div><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2017/08/09/wild-at-heart-capturing-the-rawness-of-iceland/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/Hvitserkur_GH44307.jpg?fit=1800%2C1198&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/08/09/wild-at-heart-capturing-the-rawness-of-iceland/" title="Permanent Link to Wild At Heart: Capturing The Rawness of Iceland" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Wild At Heart: Capturing The Rawness of Iceland</a></div><div id='sidebar-mrec'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('sidebar-mrec');});</script> </div></div></div></div><div class="row popular-header news" style="text-align:center"><div class="small-12 columns"><div class="todo-drop center-drop"> <a href="https://grapevine.is/news/"  class="dropit">Latest</a><ul id="todo-drop" class="f-dropdown" data-dropdown-content=""><li><a href="/news/">Latest</a></li></ul></div></div></div><br/><div class="row"><div class="large-12 columns"><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/12/13/video-how-bjork-created-utopia/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/23000105_10155827244021460_4711622500133977278_o-e1512050251554.jpg?fit=2000%2C1333&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Video: How Björk Created Utopia" /></a></div> <a href="https://grapevine.is/news/2017/12/13/video-how-bjork-created-utopia/"><h3>Video: How Björk Created Utopia</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/elias/" title="Posts by Elías Þórsson" class="author url fn" rel="author">Elías Þórsson</a> <span> <time class="timeago" datetime="2017-12-13T15:51:08+00:00">3:51 pm</time></span></p><p><p>Oscar Wilde once wrote: “A map of the world that does not include Utopia is not worth even glancing at,</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/12/13/tourists-in-iceland-spending-with-credit-cards-like-never-before/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/5000-Icelandic-Krona.jpg?fit=1600%2C727&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Tourists In Iceland Spending With Credit Cards Like Never Before" /></a></div> <a href="https://grapevine.is/news/2017/12/13/tourists-in-iceland-spending-with-credit-cards-like-never-before/"><h3>Tourists In Iceland Spending With Credit Cards Like Never Before</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/elias/" title="Posts by Elías Þórsson" class="author url fn" rel="author">Elías Þórsson</a> <span> <time class="timeago" datetime="2017-12-13T12:29:38+00:00">12:29 pm</time></span></p><p><p>Tourists in Iceland are spending more with their credit cards than ever before, reports Mbl.is. Credit card turnover during the</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/12/13/sick-sea-eagle-recovering-well/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/1280px-Haliaeetus_albicilla_Svolvær_2012.jpg?fit=1280%2C853&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Sick Sea Eagle Recovering Well" /></a></div> <a href="https://grapevine.is/news/2017/12/13/sick-sea-eagle-recovering-well/"><h3>Sick Sea Eagle Recovering Well</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-12-13T12:06:39+00:00">12:06 pm</time></span></p><p><p>A sea eagle found weeks ago has been recuperating at Reykjavík&#8217;s zoo, and is well on the road to recovery.</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/12/13/flight-engineers-may-go-on-strike-this-sunday/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Icelandair.b757-200.tf-fin.arp_.jpg?fit=1800%2C1276&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Flight Engineers May Go On Strike This Sunday" /></a></div> <a href="https://grapevine.is/news/2017/12/13/flight-engineers-may-go-on-strike-this-sunday/"><h3>Flight Engineers May Go On Strike This Sunday</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-12-13T10:51:32+00:00">10:51 am</time></span></p><p><p>Flight engineers have been in negotiations with management for six months, and a strike over the holidays may be in</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/12/12/nordur-og-nidur-festival-updates-schedule-becomes-even-cooler/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/SR2017_B-e1512471054560.jpg?fit=2000%2C1430&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Norður Og Niður Festival Updates Schedule, Becomes Even Cooler" /></a></div> <a href="https://grapevine.is/news/2017/12/12/nordur-og-nidur-festival-updates-schedule-becomes-even-cooler/"><h3>Norður Og Niður Festival Updates Schedule, Becomes Even Cooler</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/elias/" title="Posts by Elías Þórsson" class="author url fn" rel="author">Elías Þórsson</a> <span> <time class="timeago" datetime="2017-12-12T14:55:45+00:00">2:55 pm</time></span></p><p><p>The Sigur rós love child the Norður og Niður art festival has already expanded way beyond your run of the</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/12/11/island-life-killing-greedy-foxes-hideous-cement-factory-christmas-trees/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-12-11-at-16.58.21.png?fit=2084%2C1564&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Island Life: Killing Greedy Foxes, Hideous Cement Factory, Christmas Trees" /></a></div> <a href="https://grapevine.is/news/2017/12/11/island-life-killing-greedy-foxes-hideous-cement-factory-christmas-trees/"><h3>Island Life: Killing Greedy Foxes, Hideous Cement Factory, Christmas Trees</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-12-11T17:03:02+00:00">5:03 pm</time></span></p><p><p>If you buy a Christmas tree in Reykjavík this month, there’s a very good chance it came all the way</p></p></div></div></div><div class="large-12 columns show-me-more"> <a href="https://grapevine.is/news/" class="">Show Me More!</a></div></div></div><div class="row"><div class="large-12 columns"><div class="ad-cfads" style="text-align:center"><div id='footer-big-ad'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('footer-big-ad');});</script> </div></div></div></div> <br/> <footer><div class="row"><div class="footer-top"><div class="large-4 columns"><h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2><ul><li>Your essential guide to life, travel and entertainment in Iceland</li><li>Iceland's biggest and most widely read tourist publication</li><li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li><li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li></ul></div><div class="large-4 columns"><h2>Free Apps</h2><h3>Appy Hour</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" /><p>Every happy hour in town in your pocket.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p> <br style="clear:both" /><h3>Craving</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" /><p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p></div><div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048">My Tweets</a></div></div></div><div class="row"><div class="footer-middle"><div class="large-3 columns news"><h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/12/13/video-how-bjork-created-utopia/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/23000105_10155827244021460_4711622500133977278_o-e1512050251554.jpg?fit=2000%2C1333&quality=88&ssl=1&resize=60%2C60"  alt="Video: How Björk Created Utopia" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/12/13/video-how-bjork-created-utopia/">Video: How Björk Created Utopia</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/12/13/jennifer-lawrence-to-play-last-woman-executed-in-iceland/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Jennifer_Lawrence.jpg?fit=4752%2C3168&quality=88&ssl=1&resize=60%2C60"  alt="Jennifer Lawrence To Play Last Woman Executed In Iceland" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/12/13/jennifer-lawrence-to-play-last-woman-executed-in-iceland/">Jennifer Lawrence To Play Last Woman Executed In Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/12/13/tourists-in-iceland-spending-with-credit-cards-like-never-before/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/5000-Icelandic-Krona.jpg?fit=1600%2C727&quality=88&ssl=1&resize=60%2C60"  alt="Tourists In Iceland Spending With Credit Cards Like Never Before" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/12/13/tourists-in-iceland-spending-with-credit-cards-like-never-before/">Tourists In Iceland Spending With Credit Cards Like Never Before</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/12/13/sick-sea-eagle-recovering-well/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/1280px-Haliaeetus_albicilla_Svolvær_2012.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60"  alt="Sick Sea Eagle Recovering Well" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/12/13/sick-sea-eagle-recovering-well/">Sick Sea Eagle Recovering Well</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/12/13/flight-engineers-may-go-on-strike-this-sunday/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Icelandair.b757-200.tf-fin.arp_.jpg?fit=1800%2C1276&quality=88&ssl=1&resize=60%2C60"  alt="Flight Engineers May Go On Strike This Sunday" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/12/13/flight-engineers-may-go-on-strike-this-sunday/">Flight Engineers May Go On Strike This Sunday</a></div></li></ul></div><div class="large-3 columns travel"><h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/12/04/challenge-accepted-hiking-esja-in-winter/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC3399_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Challenge Accepted: Hiking Esja in Winter" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/12/04/challenge-accepted-hiking-esja-in-winter/">Challenge Accepted: Hiking Esja in Winter</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2017/11/30/the-winter-outback-a-christmas-feast-on-the-shore-of-lake-ulfljotsvatn/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Boréalis-trip_TimotheeLambrecq-57-1.jpg?fit=3365%2C5047&quality=88&ssl=1&resize=60%2C60"  alt="The Winter Outback: A Christmas Feast At Úlfljótsvatn" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2017/11/30/the-winter-outback-a-christmas-feast-on-the-shore-of-lake-ulfljotsvatn/">The Winter Outback: A Christmas Feast At Úlfljótsvatn</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/11/09/dalvik-town-guide-hiking-heli-skiing-bathing-in-beer/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC7689-2_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Dalvík Town Guide: Hiking, Heli-skiing &#038; Bathing In Beer" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/11/09/dalvik-town-guide-hiking-heli-skiing-bathing-in-beer/">Dalvík Town Guide: Hiking, Heli-skiing &#038; Bathing In Beer</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2017/11/08/the-old-school-a-getaway-in-thingvellir-and-laugarvatn/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Laugarvatn_TimotheeLambrecq-30-e1510109440976.jpg?fit=2000%2C1333&quality=88&ssl=1&resize=60%2C60"  alt="The Old School: A Getaway In Þingvellir And Laugarvatn" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2017/11/08/the-old-school-a-getaway-in-thingvellir-and-laugarvatn/">The Old School: A Getaway In Þingvellir And Laugarvatn</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/10/19/the-countryside-cavalry-horseback-riding-through-lava-fields/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC9956_by_bicnick-1.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="The Countryside Cavalry: Horseback Riding Through Lava Fields" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/10/19/the-countryside-cavalry-horseback-riding-through-lava-fields/">The Countryside Cavalry: Horseback Riding Through Lava Fields</a></div></li></ul></div><div class="large-3 columns culture"><h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/12/07/electric-dreams-eva808-is-prrrring/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/EVA808-shot_1_grain-e1512659371457.jpg?fit=851%2C900&quality=88&ssl=1&resize=60%2C60"  alt="Electric Dreams: EVA808 Is Prrrring" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/12/07/electric-dreams-eva808-is-prrrring/">Electric Dreams: EVA808 Is Prrrring</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/2017/12/07/depresso-tropicana-arni-arnasons-dinky-wonky-alt-pop/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Arni-Press-Alt-Karan-Kandhari.jpg?fit=2086%2C1390&quality=88&ssl=1&resize=60%2C60"  alt="Depresso Tropicana: Árni Árnason’s Wonky Alt-Pop" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/2017/12/07/depresso-tropicana-arni-arnasons-dinky-wonky-alt-pop/">Depresso Tropicana: Árni Árnason’s Wonky Alt-Pop</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/12/07/the-horror-cyber-on-coffins-cocaine-their-sexy-unsettling-album/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/cyber-28-of-47.jpg?fit=1280%2C854&quality=88&ssl=1&resize=60%2C60"  alt="The Horror: Cyber On Coffins, Cocaine &#038; Their Sexy, Unsettling Album" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/12/07/the-horror-cyber-on-coffins-cocaine-their-sexy-unsettling-album/">The Horror: Cyber On Coffins, Cocaine &#038; Their Sexy, Unsettling Album</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/12/07/the-utopian-bjork-on-loss-moving-on-activism-seeking-change/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Bjork_by_Santiago_Felipe-Web-Crop.jpg?fit=1855%2C1704&quality=88&ssl=1&resize=60%2C60"  alt="The Utopian: Björk On Loss, Moving On, Activism &#038; Seeking Change" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/12/07/the-utopian-bjork-on-loss-moving-on-activism-seeking-change/">The Utopian: Björk On Loss, Moving On, Activism &#038; Seeking Change</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/12/06/hip-hop-christmas-the-second-coming-of-emmsje-gauti/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Emmsje-Gauti_BIC6010_by_bicnick.jpg?fit=1600%2C1065&quality=88&ssl=1&resize=60%2C60"  alt="Hip-Hop Christmas: The Second Coming Of Emmsjé Gauti" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/12/06/hip-hop-christmas-the-second-coming-of-emmsje-gauti/">Hip-Hop Christmas: The Second Coming Of Emmsjé Gauti</a></div></li></ul></div><div class="large-3 columns mag"><h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/12/07/the-life-and-death-of-icelandic-mosses/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/27488448911_e5b6876c8e_o.jpg?fit=4000%2C2667&quality=88&ssl=1&resize=60%2C60"  alt="The Life And Death Of Icelandic Mosses" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/12/07/the-life-and-death-of-icelandic-mosses/">The Life And Death Of Icelandic Mosses</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/11/10/see-you-this-time-next-year/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC9055_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="See You This Time Next Year! &#8211; Crises, Early Elections &#038; Crises Again" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/11/10/see-you-this-time-next-year/">See You This Time Next Year! &#8211; Crises, Early Elections &#038; Crises Again</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/11/10/thun-der/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/1280px-Lightning_3025.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60"  alt="THUN-DER!" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/11/10/thun-der/">THUN-DER!</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/20/american-style-icelands-elections-get-farcical/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC9938.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="American Style: Iceland’s Elections Get Farcical" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/20/american-style-icelands-elections-get-farcical/">American Style: Iceland’s Elections Get Farcical</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/20/future-imperfect-our-possible-ruling-coalitions/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/In-The-Parliament_BIC9688-Pano_by_bicnick.jpg?fit=1600%2C798&quality=88&ssl=1&resize=60%2C60"  alt="Future Imperfect: Our Possible Ruling Coalitions" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/20/future-imperfect-our-possible-ruling-coalitions/">Future Imperfect: Our Possible Ruling Coalitions</a></div></li></ul></div></div></div><div class="row"><div class="footer-bottom"><div class="copyright">Copyright &copy; 2003 - 2017 Fröken Ltd. All rights reserved.</div><div class="bottom-links"> <a href="/about/">About</a> | <a href="http://www.froken.is/en">Advertise</a> | <a href="/contact-us/">Contact</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a></div></div> </footer> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script> <script type='text/javascript'>/*  */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"691b878bb0","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fnews%2F2017%2F12%2F13%2Fjennifer-lawrence-to-play-last-woman-executed-in-iceland%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/*  */</script> <script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'69868009',post:'9978964',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9978964' ]);</script> <script src="https://grapevine.is/wp-content/cache/min/1/f495588dccd64be1079a0522bd1bfa81.js" data-minify="1"></script><script src="/wp-content/themes/grapevine/js/vendor/modernizr.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/fb0e08043f24dd8002504476ab3b173b.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/01e136b33e502b0ae8f448ae750fc231.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/4fcd5095ea7ef51ad66ebe1c8011d11b.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/2a0bbdc8df9c616bbb55cd6075933e2b.js" data-minify="1"></script> <script>var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});</script> <script type="text/javascript">var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();</script> </body></html>
<!-- Cached page for great performance - Debug: cached@1513180702 -->