<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-792311-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-792311-49');
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="Author" content="grapevine.is">
	<meta name="referrer" content="origin-when-cross-origin" />
	<title>From Iceland &mdash; Were You More Helgi Or More Katrín? Politicians React To Earthquake</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//c0.wp.com">
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The 5.7 magnitude earthquake which just shook through the capital area was caught on the Althingi broadcast..." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From Iceland &mdash; Were You More Helgi Or More Katrín? Politicians React To Earthquake" />
	<meta property="og:description" content="The 5.7 magnitude earthquake which just shook through the capital area was caught on the Althingi broadcast..." />
	<meta property="og:url" content="https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/" />
	<meta property="og:site_name" content="The Reykjavik Grapevine" />
	<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
	<meta property="article:published_time" content="2020-10-20T14:59:53+00:00" />
	<meta property="article:modified_time" content="2020-10-20T15:43:38+00:00" />
	<meta property="og:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/10/fullsizeoutput_30a0.jpeg?fit=934%2C532&#038;quality=99&#038;ssl=1" />
	<meta property="og:image:width" content="934" />
	<meta property="og:image:height" content="532" />
	<meta property="fb:app_id" content="744574268888971" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@rvkgrapevine" />
	<meta name="twitter:site" content="@rvkgrapevine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://grapevine.is/#organization","name":"Reykjav\u00edk Grapevine","url":"https://grapevine.is/","sameAs":["https://www.facebook.com/ReykjavikGrapevine","https://www.instagram.com/rvkgrapevine/","https://www.youtube.com/user/reykjavikgrapevine","https://twitter.com/rvkgrapevine"],"logo":{"@type":"ImageObject","@id":"https://grapevine.is/#logo","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/ab40bf4a3a4d9193.jpg?fit=226%2C91&quality=99&ssl=1","width":226,"height":91,"caption":"Reykjav\u00edk Grapevine"},"image":{"@id":"https://grapevine.is/#logo"}},{"@type":"WebSite","@id":"https://grapevine.is/#website","url":"https://grapevine.is/","name":"The Reykjavik Grapevine","description":"Get your latest on life, travel and entertainment in Iceland from the country&#039;s biggest and most widely read tourist publication.","publisher":{"@id":"https://grapevine.is/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://grapevine.is/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/2020/10/fullsizeoutput_30a0.jpeg?fit=934%2C532&quality=99&ssl=1","width":934,"height":532},{"@type":"WebPage","@id":"https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/#webpage","url":"https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/","name":"From Iceland &mdash; Were You More Helgi Or More Katr\u00edn? Politicians React To Earthquake","isPartOf":{"@id":"https://grapevine.is/#website"},"primaryImageOfPage":{"@id":"https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/#primaryimage"},"datePublished":"2020-10-20T14:59:53+00:00","dateModified":"2020-10-20T15:43:38+00:00","description":"The 5.7 magnitude earthquake which just shook through the capital area was caught on the Althingi broadcast...","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/"]}]},{"@type":"Article","@id":"https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/#article","isPartOf":{"@id":"https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/#webpage"},"author":{"@id":"https://grapevine.is/#/schema/person/fb1ce11f27e04700487523dfed58b0e9"},"headline":"Were You More Helgi Or More Katr\u00edn? Politicians React To Earthquake","datePublished":"2020-10-20T14:59:53+00:00","dateModified":"2020-10-20T15:43:38+00:00","mainEntityOfPage":{"@id":"https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/#webpage"},"publisher":{"@id":"https://grapevine.is/#organization"},"image":{"@id":"https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/#primaryimage"},"keywords":"earthquake,Iceland","articleSection":"News","inLanguage":"en-US"},{"@type":"Person","@id":"https://grapevine.is/#/schema/person/fb1ce11f27e04700487523dfed58b0e9","name":"Iona Rangeley-Wilson","image":{"@type":"ImageObject","@id":"https://grapevine.is/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e65c3ba27e70516ecf392a6f1e1f5db2?s=96&d=mm&r=g","caption":"Iona Rangeley-Wilson"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//steadyhq.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grapevine.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magnific-popup-au-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8'  media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8'  media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/themes/grapevine/css/latest.min.css?ver=2019052004'  media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.min.css?ver=1600877554'  media='all' />
<script  src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src='https://grapevine.is/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.0'></script>
<script  src='https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba?ver=1.3'></script>
<script  src='https://grapevine.is/wp-content/themes/grapevine/js/foundation.min.js?ver=20140206'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/runtime.e6b887.min.js?ver=5.4.2'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/vendors-public.e6b887.min.js?ver=5.4.2'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script >
( 'fetch' in window ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/hooks.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/lodash.min.js'></script>
<script >
window.lodash = _.noConflict();
</script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/react.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/react-dom.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/escape-html.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/element.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/moment.min.js'></script>
<script >
moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/a11y.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/is-shallow-equal.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/compose.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/deprecated.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/dom.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/i18n.min.js'></script>
<script >
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/keycodes.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/primitives.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/priority-queue.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/redux-routine.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/data.min.js'></script>
<script >
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/rich-text.min.js'></script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/warning.min.js'></script>
<script >
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script  src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/components.min.js'></script>
<script >
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script >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</script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.e6b887.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' />
<link rel='shortlink' href='https://grapevine.is/?p=10034437' />
<link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2020%2F10%2F20%2Fwere-you-more-helgi-or-more-katrin-politicians-react-to-earthquake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2020%2F10%2F20%2Fwere-you-more-helgi-or-more-katrin-politicians-react-to-earthquake%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><link rel="alternate" type="application/feed+json" title="The Reykjavik Grapevine &raquo; JSON Feed" href="https://grapevine.is/feed/json/" />
<script data-cfasync="false">window.ju_num="EC316B58-2154-44A8-8CD1-D82DF71B30AD";window.asset_host='//cdn.jst.ai/';(function(i,s,o,g,r,a,m){i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)};a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script',asset_host+'vck-wp.js','juapp');;window.juPlatform='wordpress';</script><style type='text/css'>img#wpstats{display:none}</style><script>WebFontConfig={google:{families:["Lato:400,700:latin"]},timeout:3E3};(function(a){var b=a.createElement("script");a=a.scripts[0];b.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.28/webfontloader.js";b.async=!0;a.parentNode.insertBefore(b,a)})(document);</script>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://grapevine.is/?custom-css=9fff1cf3a5" />
		 <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982049656"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982049656'); </script>
<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
<!--<script type="text/javascript" src="https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba" async></script>-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU68861T" async="async"></script>
</head>
<body class="post-template-default single single-post postid-10034437 single-format-standard wp-embed-responsive group-blog wpshopify">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=744574268888971&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.async = true;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>
<header id="mhead" data-magellan-expedition="fixed">
<div style="display:none"><h1>From Iceland &mdash; Were You More Helgi Or More Katrín? Politicians React To Earthquake</h1></div>
<div class="slider-row">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img data-no-lazy="1" id="logo-header" src="https://grapevine.is/g/img/grapevine-is.svg" width="175" height="50" onerror="this.src='https://i0.wp.com/grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png'; this.onerror=null;" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			</ul>
			<section id="subnav" class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent news"><a href="https://grapevine.is/news/">News</a></li>
<li class="culture menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children culture"><a href="https://grapevine.is/icelandic-culture/">Culture</a></li>
<li class="mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children best of"><a href="https://grapevine.is/best-of-reykjavik/">Best Of</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a target="_blank" rel="identity" href="https://happening.grapevine.is/">Happening</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a target="_blank" rel="identity" href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom support us"><a href="https://grapevine.is/high-five-club/">Support Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom &lt;a class=&quot;steady-login-button&quot; data-size=&quot;small&quot; data-language=&quot;en&quot; style=&quot;display: none;&quot;&gt;&lt;/a&gt;"><a href="#"><a class="steady-login-button" data-size="small" data-language="en" style="display: none;"></a></a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a rel="me" title="Follow us on Twitter" class="icon" href="https://twitter.com/rvkgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter" /></svg></a></li>
					<li><a rel="me" title="Follow us on Facebook" class="icon" href="https://facebook.com/reykjavikgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#facebook" /></svg></a></li>
					<li class="divider"></li>
					<li><a rel="me" title="Sign up for our newsletter" class="icon" href="#" id="newsletterbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#newsletter" /></svg></a></li>
					<li><a rel="me" title="Search the site" class="icon" href="#" id="searchbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#search" /></svg></a></li>
				</ul>
			</section>
		</nav>
</div>
<div class="row" id="newsletterbox">
		<div class="large-12 columns newsletter-box">
			<div class="nl-formwrapper">
				<h2>Newsletter</h2>
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Email: <span class="asterisk">*</span></label>

						<div class="input-wrapper">
							<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
							<input type="email" value="" name="EMAIL" class="required email" placeholder="EMAIL ADDRESS" id="mce-EMAIL">
 <div style="position: absolute; left: -5000px;"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" value=""></div>
							<button type="submit" class="ss-standard ss-mail" value="GET WEEKLY" id="mc-embedded-subscribe" name="subscribe">Get Newsletter</button>
						</div>
				</form>

			</div>
		</div>
</div>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/fd8ac21f76ad9f6956b535699.js");</script>

<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="TYPE IN YOUR SEARCH"><button type="submit" id="searchsubmit" value="Search" class="ss-standard ss-search">Search</button></div></form>	</div>
</div>

</header>
<div class="row adbox-1">
<div class="large-12 columns">
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-header-banner" data-dimensions="970x90,970x200"></div></script></div>
</div>
	<div class="row">
			<div class="large-12 columns article-view" id="post-10034437" style="margin-bottom:10px">
					<h1 style="margin: 0 0 20px 0px">Were You More Helgi Or More Katrín? Politicians React To Earthquake</h1>
					<p class="published-date" style="display:inline-block; margin-top:0 !important">Published <span>October 20, 2020</span></p>

				</div>
			<div class="large-8 columns">
					<article class="large-12 columns main-article">
						<img src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/10/fullsizeoutput_30a0.jpeg?fit=934%2C532&quality=99&ssl=1 ">
      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">

	
        		<div class="travel-author-pic">
        			        				<img alt='' src='https://secure.gravatar.com/avatar/e65c3ba27e70516ecf392a6f1e1f5db2?s=70&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&amp;r=G' class='avatar avatar-70 photo' height='70' width='70' />        				      		</div>
			    <div class="travel-author-details byline">
					<div class="by">Words by</div>
			        <div class="travel-author vcard author"><a href="https://grapevine.is/author/iona-rangeley/" title="Posts by Iona Rangeley-Wilson" class="author url fn" rel="author">Iona Rangeley-Wilson</a></div>
			        		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photo by</div>
 
	        		<div class="travel-author">The Washington Post Live</div>
	        	 
	        		<div class="travel-author"></div>
	        	        		</div>

	    </div>

	    	</div>
</div>
					<div class="social-icons" style="margin-bottom: 0px;">
<row>
<div class="fb-like" data-href="https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 5px;"></div>
<div><a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="" data-related="twitterapi,twitter" data-via="rvkgrapevine">Tweet</a></div>
</row>
					</div>

<p class="capital-letter">The 5.7 magnitude earthquake which just <a href="https://grapevine.is/news/2020/10/20/massive-earthquake-strikes-felt-across-southwest-iceland/" rel="noopener noreferrer" target="_blank">shook through the capital area</a> was caught on the Althingi broadcast. Helgi Hrafn Gunnarsson, MP for the Pirate Party, fled the hall after feeling it shake. In the video, noise can be heard and the curtains behind Steingrímur J. Sigfússon, the Speaker of the Althingi, begin to move. Steingrímur reacts unflappably, saying, &#8220;Just sit calmly, sit calmly.&#8221;</p>
<p>The video can be seen <a href="https://twitter.com/AndriHilmarsson/status/1318548927126376460" rel="noopener noreferrer" target="_blank">here</a>, and below:</p>
<blockquote class="twitter-tweet">
<p lang="is" dir="ltr">Jarðskjálfti á Alþingi <a href="https://t.co/cnWPtZXHkL">pic.twitter.com/cnWPtZXHkL</a></p>
<p>&mdash; Andri Steinn Hilmarsson (@AndriHilmarsson) <a href="https://twitter.com/AndriHilmarsson/status/1318548927126376460?ref_src=twsrc%5Etfw">October 20, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p>Meanwhile, the Prime Minister was live with the Washington Post when the earthquake happened. Her reaction was a little more measured: she glances around the room in shock and says &#8220;Oh my god, there&#8217;s an earthquake!&#8221; Katrín can then be heard calmly apologising for the earthquake, and saying, &#8220;Well, this is Iceland.&#8221; The earthquake starts about 3 minutes into the <a href="https://twitter.com/postlive/status/1318549877736038403" rel="noopener noreferrer" target="_blank">video</a>:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Iceland Prime Minister Katrín Jakobsdóttir was discussing the coronavirus’ effect on the tourism industry and how the nation is approaching testing when she was interrupted by an earthquake. <a href="https://t.co/47Thh6hy5M">https://t.co/47Thh6hy5M</a> <a href="https://twitter.com/hashtag/postlive?src=hash&amp;ref_src=twsrc%5Etfw">#postlive</a> <a href="https://t.co/3rWjrIczXm">pic.twitter.com/3rWjrIczXm</a></p>
<p>— Washington Post Live (@postlive) <a href="https://twitter.com/postlive/status/1318549877736038403?ref_src=twsrc%5Etfw">October 20, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Was your reaction more Helgi or Katrín? Tag yourself, and let us know.</p>
<p><strong>Note: Due to the effect the Coronavirus is having on tourism in Iceland, it’s become increasingly difficult for the Grapevine to survive. If you enjoy our content and want to help the Grapevine’s journalists do things like eat and pay rent, please consider joining our <a href="https://grapevine.is/high-five-club/" target="_blank" rel="noopener noreferrer">High Five Club</a>.</strong></p>
<p><strong>You can also check out our <a href="https://shop.grapevine.is/" target="_blank" rel="noopener noreferrer">shop</a>, loaded with books, apparel and other cool merch, that you can buy and have delivered right to your door.</strong></p>
<div style="background:#000;color:#fff;width:100%;padding:10px;text-align:center"><strong>Support The Reykjav&iacute;k Grapevine!</strong><br/><a style="color:#fff;font-size:22px;font-weight:bold"href="https://shop.grapevine.is" target="_new">Buy subscriptions, t-shirts and more from our shop right here!</a></div><script type="steady-switch" data-when="no-subscription"><!--
<div id="868579974">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("868579974", "600x250", "868579974");
            });
        }
        catch (error) {
        }
    </script>
</div>-->
</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				</article>

			<div class="tags-bar">	
				<div class="article-tags">
				<span style="float:left;line-height:28px;font-weight:bold;margin-right:10px;">Tags:</span> 
					<ul>
						<li><a href="https://grapevine.is/tag/earthquake/">earthquake</a></li>
						<li><a href="https://grapevine.is/tag/iceland/">Iceland</a></li>
					</ul>
<p><strong>Next:</strong> <a href="https://grapevine.is/news/2020/10/20/still-confused-simple-restrictions-roundup/" rel="prev">Still Confused? Simple Restrictions Roundup</a> <br/> 
</p>
				</div>
<!--
<style>
.gotravelsearch-hor {  padding-left: 15px;  margin-bottom: 30px; background: transparent; max-width: 100%; color:#fff; }
.gotravelsearch-hor form { margin:  auto; padding: 20px; text-align: center;}
.gotravelsearch-hor label, .gotravelsearch input {  }
.gotravelsearch-hor label {font-weight: 600; margin: 0; display: block; color:#fff;}
.gotravelsearch-hor .col {width: 32%; min-height: 80px; display: inline-block; vertical-align: middle;padding-top: 10px;}
.gotravelsearch-hor form { margin-left:auto; margin-right: auto;}
.gotravelsearch-hor input {background: url(https://nimiuscms.s3.eu-west-1.amazonaws.com/images/search-go-20190214175307.png) no-repeat center center; width: 120px; height: 40px; background-size: contain; border: none; margin: 10px auto 0; border: 1px solid #0011BB; border-radius: 8px;}
.gotravelsearch-hor select {border: 1px solid #fff;  padding: 10px; margin: 10px 0 0 0; background: #fff; height: 30px; font-size: 14px; width: 100%;}
.gotravelsearch-hor .col3 {; text-align: center; border-radius: 5px; padding-top: 0; }

</style>
-->
<!--
<div class="gotravelsearch-hor">
</div>
-->
<!--
<form method="get" action="https://gotravel.grapevine.is/search">
  <p>Go travel with Grapevine tried and recommended tours by Grapevine. Fund Grapevine journalism by booking with us.</p>
<div class="col col1">
  <label for="activity"></label>
  <select name="activity" id="activity">
    <option value="">Interested in everything</option>
    <option value="1773">-Most Popular</option>
    <option value="1782">-Glaciers</option>
    <option value="1783">-Deep Nature</option>
    <option value="1784">-See The Creatures</option>
    <option value="1786">-A to B</option>
    <option value="1785">-Tasty n' Nice</option>
    <option value="1787">-Fast &amp; Furious</option>
</select>
  </div>
<div class="col col2">

  <label for="vehicle"></label>
<select name="vehicle" id="vehicle">
    <option value="">Any travel style works</option>
    <option value="1788">-Economy</option>
    <option value="1789">-Small Group</option>
    <option value="1790">-Exclusive</option>
</select>

</div>
<div class="col col3">
<input type="submit" value="">

</div>
      <input type="hidden" name="utm_source" value="grapevine.is">
  <input type="hidden" name="utm_medium" value="search-banner">
  <input type="hidden" name="utm_campaign" value="go-travel">
  <input type="hidden" name="utm_content" value="news">
  
</form>
-->
				<div class="article-banner">
					<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-below-article" data-dimensions="468x60,480x320"></div></script>				</div>
				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
		<style>
.gotravelsearch-ver {  padding-left: 15px;  margin-bottom: 20px; width:100%;max-width: 100%;color:#fff;}
.gotravelsearch-ver h2, .gotravelsearch-ver p { color:#fff;margin:0 }
.gotravelsearch-ver h2 {font-size: 18px}
.gotravelsearch-ver p {font-size: 14px; margin: 5px 0}
.gotravelsearch-ver form { border: 5px solid #fff; text-align: center;}
.gotravelsearch-ver .yellow {background: #000;    padding: 10px;}
.gotravelsearch-ver label, .gotravelsearch input {  display:block;}
.gotravelsearch-ver label {font-weight: 600; margin: 15px 0 0; }
.gotravelsearch-ver .col1 {margin: 0 auto; }
.gotravelsearch-ver .col { text-align: center; }
.gotravelsearch-ver form {max-width: 700px; margin-left:auto; margin-right: auto;}
.gotravelsearch-ver input {background: url(https://nimiuscms.s3.eu-west-1.amazonaws.com/images/search-go-20190214175307.png) no-repeat; width: 143px; height: 60px; background-size: cover; border: none; margin: 5px auto;}
.gotravelsearch-ver select {border: 1px solid #fff;  padding: 10px; margin: 5px 0 0 0; background: #fff; height: 30px; width: 90%; font-size: 14px;}
.gotravelsearch-ver .col3 {padding: 5px;}
</style>
<!--
<form method="get" action="https://gotravel.grapevine.is/search">
 <input type="hidden" name="utm_source" value="grapevine.is">
  <input type="hidden" name="utm_medium" value="search-banner">
  <input type="hidden" name="utm_campaign" value="go-travel">
  <input type="hidden" name="utm_content" value="news">
  <div class="yellow">
  <h2>Go travel with Grapevine.</h2>
  <p>Tried and recommended tours by Grapevine. Fund Grapevine journalism by booking with us.</p>
<div class="col col1">

  <select name="activity" id="activity">
        <option value="">What are you interested in</option>
    <option value="">- Everything</option>
    <option value="1773">- Most Popular</option>
    <option value="1782">- Glaciers</option>
    <option value="1783">- Deep Nature</option>
    <option value="1784">- See The Creatures</option>
    <option value="1786">- A to B</option>
    <option value="1785">- Tasty n' Nice</option>
    <option value="1787">- Fast &amp; Furious</option>
</select>
 </div>
<div class="col col2">


<select name="vehicle" id="vehicle">
  <option value="">What is your travel style?</option>  
  <option value="">- Anything Works</option>
    <option value="1788">- Economy</option>
    <option value="1789">- Small Group</option>
    <option value="1790">- Exclusive</option>
</select>

</div>
</div>
<div class="col col3">
<input type="submit" value="">

</div>
</form>
</div>
-->
		<script type="steady-switch" data-when="no-subscription"><!--
		<div id="721225506">
		    <script type="text/javascript">
			try {
			    window._mNHandle.queue.push(function () {
				window._mNDetails.loadTag("721225506", "300x250", "721225506");
			    });
			}
			catch (error) {
			}
		    </script>
		</div>-->
		</script>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2020/10/19/us-air-force-told-to-keep-the-noise-down-in-akureyri/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/10/59a26ded-515d-4beb-b6f7-9e7cfe3b78da-scaled-e1603107918463.jpeg?quality=95&resize=60,60" alt="US Air Force Told To Keep The Noise Down In Akureyri" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2020/10/19/us-air-force-told-to-keep-the-noise-down-in-akureyri/">US Air Force Told To Keep The Noise Down In Akureyri</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2020/10/20/massive-earthquake-strikes-felt-across-southwest-iceland/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/09/1200px-gunnuhver_5.jpg?quality=95&resize=60,60" alt="Massive Earthquake Strikes, Felt Across Southwest Iceland" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2020/10/20/massive-earthquake-strikes-felt-across-southwest-iceland/">Massive Earthquake Strikes, Felt Across Southwest Iceland</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/10/fullsizeoutput_30a0.jpeg?quality=95&resize=60,60" alt="Were You More Helgi Or More Katrín? Politicians React To Earthquake" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2020/10/20/were-you-more-helgi-or-more-katrin-politicians-react-to-earthquake/">Were You More Helgi Or More Katrín? Politicians React To Earthquake</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2020/10/19/child-befriends-swan-iceland-swoons/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/10/121600208_10160358949578082_7453253955933398879_n.jpg?quality=95&resize=60,60" alt="Child Befriends Swan–Iceland Swoons" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2020/10/19/child-befriends-swan-iceland-swoons/">Child Befriends Swan–Iceland Swoons</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2020/10/19/masks-to-be-made-mandatory-across-the-country/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/10/d6ad16b2-e532-428e-a30c-177a921f3191-scaled-e1603104882349.jpeg?quality=95&resize=60,60" alt="Masks To be Made Mandatory Across The Country" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2020/10/19/masks-to-be-made-mandatory-across-the-country/">Masks To be Made Mandatory Across The Country</a></p>
					</div>
				</div>
				</div></div>
<div style="text-align:center;margin-bottom:20px">
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="a2" data-dimensions="300x600"></div></script></div><a href="http://shop.grapevine.is"><img src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2019/08/19/grub-grog-bryggjan-brugghus-cooks-with-beer-glorious-beer/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/07/bryggjan-brugghus_bic8080_by_bicnick.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2019/08/19/grub-grog-bryggjan-brugghus-cooks-with-beer-glorious-beer/" title="Permanent Link to Grub &#038; Grog: Bryggjan Brugghús Cooks With Beer, Glorious Beer" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Grub &#038; Grog: Bryggjan Brugghús Cooks With Beer, Glorious Beer</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2019/08/29/mythical-walk-reykjavik/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/08/mythical-walk_bic8695_by_bicnick.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2019/08/29/mythical-walk-reykjavik/" title="Permanent Link to A Mythical, Haunted Walk Around Reykjavik" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">A Mythical, Haunted Walk Around Reykjavik</a></div>
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-sidebar-mrec" data-dimensions="300x250"></div></script>
	</div>

			</div><!-- #secondary -->
		</div>
<div id="insert_steady_checkout_here" style="display: none;"></div>

        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/news/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/news/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/10/20/still-confused-simple-restrictions-roundup/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/04/press-conf.jpg?quality=95&resize=294,200" width="294" height="200" alt="Still Confused? Simple Restrictions Roundup" /></a></div>
   	<a href="https://grapevine.is/news/2020/10/20/still-confused-simple-restrictions-roundup/"><h3>Still Confused? Simple Restrictions Roundup</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/iona-rangeley/" title="Posts by Iona Rangeley-Wilson" class="author url fn" rel="author">Iona Rangeley-Wilson</a> <span> <time class="timeago" datetime="2020-10-20T14:09:23+00:00">2:09 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/10/20/massive-earthquake-strikes-felt-across-southwest-iceland/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/09/1200px-gunnuhver_5.jpg?quality=95&resize=294,200" width="294" height="200" alt="Massive Earthquake Strikes, Felt Across Southwest Iceland" /></a></div>
   	<a href="https://grapevine.is/news/2020/10/20/massive-earthquake-strikes-felt-across-southwest-iceland/"><h3>Massive Earthquake Strikes, Felt Across Southwest Iceland</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Sophia Fontaine" class="author url fn" rel="author">Andie Sophia Fontaine</a> <span> <time class="timeago" datetime="2020-10-20T14:02:20+00:00">2:02 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/10/20/62-diagnosed-with-coronavirus-yesterday/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/10/6eee9d7a-0d6f-4ac4-8e7d-1c4b7ee43297-scaled-e1603193799201.jpeg?quality=95&resize=294,200" width="294" height="200" alt="62 Diagnosed With Coronavirus Yesterday" /></a></div>
   	<a href="https://grapevine.is/news/2020/10/20/62-diagnosed-with-coronavirus-yesterday/"><h3>62 Diagnosed With Coronavirus Yesterday</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/jess-distill/" title="Posts by Jess Distill" class="author url fn" rel="author">Jess Distill</a> <span> <time class="timeago" datetime="2020-10-20T11:38:51+00:00">11:38 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/10/20/gunnar-johann-sentenced-to-13-years/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/09/800px-mehamn_finnmark_norway_2011_02.jpg?quality=95&resize=294,200" width="294" height="200" alt="Gunnar Jóhann Sentenced To 13 Years" /></a></div>
   	<a href="https://grapevine.is/news/2020/10/20/gunnar-johann-sentenced-to-13-years/"><h3>Gunnar Jóhann Sentenced To 13 Years</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/iona-rangeley/" title="Posts by Iona Rangeley-Wilson" class="author url fn" rel="author">Iona Rangeley-Wilson</a> <span> <time class="timeago" datetime="2020-10-20T11:35:35+00:00">11:35 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/10/20/the-city-needs-to-do-more-to-protect-drug-users/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/10/f5d8e07c-88ff-4673-8458-550925f86a97.png?quality=95&resize=294,200" width="294" height="200" alt="The City Needs To Do More To Protect Drug Users" /></a></div>
   	<a href="https://grapevine.is/news/2020/10/20/the-city-needs-to-do-more-to-protect-drug-users/"><h3>The City Needs To Do More To Protect Drug Users</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/jess-distill/" title="Posts by Jess Distill" class="author url fn" rel="author">Jess Distill</a> <span> <time class="timeago" datetime="2020-10-20T11:24:00+00:00">11:24 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/10/20/maria-medalfellsgaes-finds-home/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/10/121826555_10157167203775916_7999882956832089998_o.jpg?quality=95&resize=294,200" width="294" height="200" alt="María Meðalfellsgæs Finds Home" /></a></div>
   	<a href="https://grapevine.is/news/2020/10/20/maria-medalfellsgaes-finds-home/"><h3>María Meðalfellsgæs Finds Home</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/iona-rangeley/" title="Posts by Iona Rangeley-Wilson" class="author url fn" rel="author">Iona Rangeley-Wilson</a> <span> <time class="timeago" datetime="2020-10-20T10:52:27+00:00">10:52 am</time></span>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/news/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-footer-big-ad" data-dimensions="800x600"></div></script>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-middle">
        <div class="large-5 columns">
          <h2>What is the Reykjavik Grapevine?</h2>
<p>
Your essential guide to life, travel and entertainment in Iceland.
<br/>
Iceland's biggest and most widely read tourist publication. Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs. A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</p>
        </div>
        <div class="large-3 columns">
          <h2>Free App: Appy Hour</h2>
          <div class="bg-iphone"></div>
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
        </div>
        <div class="large-4 columns">
          <h2>Appening</h2>
          <div class="bg-iphone2"></div>
          <p>Download Appening to find out about every single event happening in the greater-Reykjavík area Today.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/pl/app/appening-today/id1017119854">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appening">ANDROID</a></p>
        </div>
</div>

      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2020 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a rel="me" href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a rel="me" href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 

<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://grapevine.is/privacy-policy-2/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p></p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><div id="wpshopify-root"></div><div
   data-wpshopify-component
   data-wpshopify-component-type="cart"
   data-wpshopify-payload-settings="eyJyZW5kZXJfZnJvbV9zZXJ2ZXIiOmZhbHNlLCJpY29uIjpmYWxzZSwidHlwZSI6ImZpeGVkIiwiaW5saW5lX2JhY2tncm91bmRfY29sb3IiOiIjNmFlMDZhIiwiaW5saW5lX2NhcnRfY291bnRlcl90ZXh0X2NvbG9yIjoiIzAwMCIsImlubGluZV9pY29uX2NvbG9yIjoiIzAwMCIsInNob3dfY291bnRlciI6dHJ1ZSwiZGF0YV90eXBlIjpmYWxzZSwiaGlkZV93cmFwcGVyIjpmYWxzZSwiZml4ZWRfYmFja2dyb3VuZF9jb2xvciI6IiMwMDAwMDAiLCJmaXhlZF9jb3VudGVyX2NvbG9yIjoiI0ZGRiIsImZpeGVkX2ljb25fY29sb3IiOiIjRkZGIn0=">
   
         <style>
         .menu-item [data-wpshopify-component-type="cart"] {
            width: 100%;
            height: 100%;
            display: flex;
            justify-content: center;
            align-items: center;
         }
      </style>
   </div><script  src='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8'></script>
<script  src='https://grapevine.is/g/js/jquery.dfp.min.js?ver=20181115'></script>
<script  src='https://grapevine.is/g/js/app.js?ver=2018121901'></script>
<script  src='https://grapevine.is/g/js/users.js?ver=20181115'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.gotravel {
   color: #0011bb;
   background-color: #FBE14C; 
   border-radius: 3px;
   padding: 8px; 
   margin: 20px 0px; 
   text-align: center;
   font-family: Lato,-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif; 
   font-weight: bold; 
   line-height: 23px;
}
.su-spoiler-style-fancy > .su-spoiler-title {
   background-color: #FAE04C; 
   color: #0011bb;
   font-size: 18px; 
   border-bottom: 0px;
}
.su-spoiler-style-fancy > .su-spoiler-content {
    padding: 1em 0 0 0;
    background: #E9F0FE;
    color: #333;
    margin: 0.5em 0 0 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'69868009',post:'10034437',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '10034437' ]);
</script>
<style>
article iframe { max-width:970px !important }
</style>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img data-no-lazy="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
</body>
</html>
