<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-792311-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-792311-49');
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="Author" content="grapevine.is">
	<meta name="referrer" content="origin-when-cross-origin" />
	<title>From Iceland &mdash; Sportacus Offers Words Of Hope To Icelanders</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//c0.wp.com">
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Iceland &mdash; Sportacus Offers Words Of Hope To Icelanders" />
<meta property="og:description" content="Magnús Scheving, perhaps better known as Sportacus from the Icelandic children&#8217;s TV show, Lazy Town, has offered his insight into..." />
<meta property="og:url" content="https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/" />
<meta property="og:site_name" content="The Reykjavik Grapevine" />
<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Lazy Town" />
<meta property="article:tag" content="Magnús Scheving" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-25T08:54:33+00:00" />
<meta property="fb:app_id" content="744574268888971" />
<meta property="og:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/0cdf734b642751.png?fit=636%2C347&#038;quality=99&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grapevine.is/wp-content/uploads/0cdf734b642751.png?fit=636%2C347&#038;quality=99&#038;ssl=1" />
<meta property="og:image:width" content="636" />
<meta property="og:image:height" content="347" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Magnús Scheving, perhaps better known as Sportacus from the Icelandic children&#8217;s TV show, Lazy Town, has offered his insight into..." />
<meta name="twitter:title" content="From Iceland &mdash; Sportacus Offers Words Of Hope To Icelanders" />
<meta name="twitter:site" content="@rvkgrapevine" />
<meta name="twitter:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/0cdf734b642751.png?fit=636%2C347&#038;quality=99&#038;ssl=1" />
<meta name="twitter:creator" content="@rvkgrapevine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://grapevine.is/#organization","name":"Reykjav\u00edk Grapevine","url":"https://grapevine.is/","sameAs":["https://www.facebook.com/ReykjavikGrapevine","https://www.instagram.com/rvkgrapevine/","https://www.youtube.com/user/reykjavikgrapevine","https://twitter.com/rvkgrapevine"],"logo":{"@type":"ImageObject","@id":"https://grapevine.is/#logo","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/ab40bf4a3a4d9193.jpg?fit=226%2C91&quality=99&ssl=1","width":226,"height":91,"caption":"Reykjav\u00edk Grapevine"},"image":{"@id":"https://grapevine.is/#logo"}},{"@type":"WebSite","@id":"https://grapevine.is/#website","url":"https://grapevine.is/","name":"The Reykjavik Grapevine","inLanguage":"en-US","description":"Get your latest on life, travel and entertainment in Iceland from the country&#039;s biggest and most widely read tourist publication.","publisher":{"@id":"https://grapevine.is/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://grapevine.is/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/0cdf734b642751.png?fit=636%2C347&quality=99&ssl=1","width":636,"height":347},{"@type":"WebPage","@id":"https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/#webpage","url":"https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/","name":"From Iceland &mdash; Sportacus Offers Words Of Hope To Icelanders","isPartOf":{"@id":"https://grapevine.is/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/#primaryimage"},"datePublished":"2020-03-25T08:54:33+00:00","dateModified":"2020-03-25T08:54:33+00:00"},{"@type":"Article","@id":"https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/#article","isPartOf":{"@id":"https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/#webpage"},"author":{"@id":"https://grapevine.is/#/schema/person/68e58731cf8b75e4bdfad8507f0cf638"},"headline":"Sportacus Offers Words Of Hope To Icelanders","datePublished":"2020-03-25T08:54:33+00:00","dateModified":"2020-03-25T08:54:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/#webpage"},"publisher":{"@id":"https://grapevine.is/#organization"},"image":{"@id":"https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/#primaryimage"},"keywords":"coronavirus,COVID-19,Lazy Town,Magn\u00fas Scheving","articleSection":"News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://grapevine.is/#/schema/person/68e58731cf8b75e4bdfad8507f0cf638","name":"Poppy Askham","image":{"@type":"ImageObject","@id":"https://grapevine.is/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f54ddb98ea1c8ee23c1238a5110e7cbd?s=96&d=mm&r=g","caption":"Poppy Askham"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grapevine.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/themes/grapevine/css/latest.min.css?ver=2019052004'  media='all' />
<script  src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src='https://grapevine.is/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.5'></script>
<script  src='https://grapevine.is/wp-content/themes/grapevine/js/foundation.min.js?ver=20140206'></script>
<link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' />
<link rel='shortlink' href='https://grapevine.is/?p=10023979' />
<link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2020%2F03%2F25%2Fsportacus-offers-words-of-hope-to-icelanders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2020%2F03%2F25%2Fsportacus-offers-words-of-hope-to-icelanders%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><link rel="alternate" type="application/feed+json" title="The Reykjavik Grapevine &raquo; JSON Feed" href="https://grapevine.is/feed/json/" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>WebFontConfig={google:{families:["Lato:400,700:latin"]},timeout:3E3};(function(a){var b=a.createElement("script");a=a.scripts[0];b.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.28/webfontloader.js";b.async=!0;a.parentNode.insertBefore(b,a)})(document);</script>
			<style type="text/css" id="wp-custom-css">
				h1{
	font-size: 2em;
}
h2{
	font-size: 1.45em;
	font-weight:730;
}
h3{
	font-size: 1.2em !important;
	padding-left:0px !important;
	font-weight:750;
}
h4{
	font-size: 1em;
	text-transform: uppercase;
	font-weight:300;
}

.narrow {max-width:770px; margin: 10px auto;}
div.adunit iframe { border:1px solid #e0e0e0 !important;}
#mhead ul.dropdown {
	display: none;
}

#mhead .current-menu-item  ul.dropdown {
	display: block;
}

.litespeed-loaded { opacity:1 !important }

.wp-caption-text,.wp-caption-text a {
		margin-top:0.25rem;
    padding-bottom: 1.25rem;
    color: #B9B9B9;
    caption-side:bottom;
		font-size:.75rem;
		text-align:right;
		font-style:italic;
}
.tiled-gallery-caption {
		font-size:.75rem;
	  padding-right: 0.5rem;
		text-align:right;
		font-style:italic;
		white-space: normal;
}
.tiled-gallery-item a {
		text-decoration:underline !important;
		font-weight: 400;
		white-space: nowrap;
}
.jp-carousel-image-meta {
		display:none;
}
.jp-carousel-titleanddesc {
		display:none !important;
}
.jp-carousel-titleanddesc p a, .jp-carousel-comments p a, .jp-carousel-info h2 a{
	white-space: nowrap;
}
.do-this-book:hover {
	background-color: #ff6a42;
}			</style>
		 <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982049656"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982049656'); </script>
<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
<script type="text/javascript" src="https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba" async></script>
</head>
<body class="post-template-default single single-post postid-10023979 single-format-standard wp-embed-responsive group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=744574268888971&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.async = true;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>
<header id="mhead" data-magellan-expedition="fixed">
<div style="display:none"><h1>From Iceland &mdash; Sportacus Offers Words Of Hope To Icelanders</h1></div>
<div class="slider-row">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img data-no-lazy="1" id="logo-header" src="https://grapevine.is/g/img/grapevine-is.svg" width="175" height="50" onerror="this.src='https://i0.wp.com/grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png'; this.onerror=null;" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			</ul>
			<section id="subnav" class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent news"><a href="https://grapevine.is/news/">News</a></li>
<li class="culture menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children culture"><a href="https://grapevine.is/icelandic-culture/">Culture</a></li>
<li class="mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children best of"><a href="https://grapevine.is/best-of-reykjavik/">Best Of</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a target="_blank" rel="identity" href="https://happening.grapevine.is/">Happening</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/">Mads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a target="_blank" rel="identity" href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom book a tour"><a href="http://gotravel.grapevine.is?utm_source=grapevine.is&amp;utm_medium=Text%20header%20book%20tour%20grapevine.is&amp;utm_campaign=Text%20header%20book%20tour%20grapevine.is">Book a Tour</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom support us"><a href="https://grapevine.is/high-five-club/">Support Us</a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a rel="me" title="Follow us on Twitter" class="icon" href="https://twitter.com/rvkgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter" /></svg></a></li>
					<li><a rel="me" title="Follow us on Facebook" class="icon" href="https://facebook.com/reykjavikgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#facebook" /></svg></a></li>
					<li class="divider"></li>
					<li><a rel="me" title="Sign up for our newsletter" class="icon" href="#" id="newsletterbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#newsletter" /></svg></a></li>
					<li><a rel="me" title="Search the site" class="icon" href="#" id="searchbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#search" /></svg></a></li>
				</ul>
			</section>
		</nav>
</div>
<div class="row" id="newsletterbox">
		<div class="large-12 columns newsletter-box">
			<div class="nl-formwrapper">
				<h2>Weekly Newsletter</h2>
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Email: <span class="asterisk">*</span></label>

						<div class="input-wrapper">
							<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
							<input type="email" value="" name="EMAIL" class="required email" placeholder="EMAIL ADDRESS" id="mce-EMAIL">
 <div style="position: absolute; left: -5000px;"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" value=""></div>
							<button type="submit" class="ss-standard ss-mail" value="GET WEEKLY" id="mc-embedded-subscribe" name="subscribe">Get Weekly</button>
						</div>
				</form>

			</div>
		</div>
</div>

<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="TYPE IN YOUR SEARCH"><button type="submit" id="searchsubmit" value="Search" class="ss-standard ss-search">Search</button></div></form>	</div>
</div>

</header>
<div class="row adbox-1">
<div class="large-12 columns">
<div class="adunit" data-adunit="gv-header-banner" data-dimensions="970x90,970x200"></div></div>
</div>
	<div class="row">
			<div class="large-12 columns article-view" id="post-10023979" style="margin-bottom:10px">
					<h1 style="margin: 0 0 20px 0px">Sportacus Offers Words Of Hope To Icelanders</h1>
					<p class="published-date" style="display:inline-block; margin-top:0 !important">Published <span>March 25, 2020</span></p>

				</div>
			<div class="large-8 columns">
					<article class="large-12 columns main-article">
						<img src="https://i0.wp.com/grapevine.is/wp-content/uploads/0cdf734b642751.png?fit=636%2C347&quality=99&ssl=1 ">
      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">

	
        		<div class="travel-author-pic">
        			        				<img alt='' src='https://secure.gravatar.com/avatar/f54ddb98ea1c8ee23c1238a5110e7cbd?s=70&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&amp;r=G' class='avatar avatar-70 photo' height='70' width='70' />        				      		</div>
			    <div class="travel-author-details byline">
					<div class="by">Words by</div>
			        <div class="travel-author vcard author"><a href="https://grapevine.is/author/poppy/" title="Posts by Poppy Askham" class="author url fn" rel="author">Poppy Askham</a></div>
			        		        </div><div class="travel-photo-credit">
	</div>

	    	</div>
</div>
					<div class="social-icons" style="margin-bottom: 0px;">
<row>
<div class="fb-like" data-href="https://grapevine.is/news/2020/03/25/sportacus-offers-words-of-hope-to-icelanders/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 5px;"></div>
<div><a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="" data-related="twitterapi,twitter" data-via="rvkgrapevine">Tweet</a></div>
</row>
					</div>

<p class="capital-letter">Magnús Scheving, perhaps better known as Sportacus from the Icelandic children&#8217;s TV show, Lazy Town, has offered his insight into the Icelandic response to the COVID-19 outbreak. In an interview with Heimi Karlsson and Gulla Helga on the í Bítið programme on Station 2,Vísi and Bylgjån, the Icelandic actor and entrepeneur called for national unity and strong leadership in the face of the crisis, <a href="https://www.visir.is/g/202025086d/eldraeda-magnusar-scheving-vid-verdum-fyrst-ut-ur-thessu-covid-kjaftaedi-">Visir</a> reports. </p>
<p>Magnús issued some patriotic words of encouragement for Icelanders in these difficult times. Citing the nation&#8217;s speedy recovery from the 2008 economic crash, Magnús praised Icelanders for their ability to withstand times of hardship and bounce back quickly. Although he acknowledged the crisis is only going to worsen in coming weeks, he is certain that the Icelandic people will get through this &#8220;covid bullshit&#8221; quickly.</p>
<p>Applying some Sportacus-style thinking to the current coronavirus outbreak, Magnús also offered this advice: &#8220;We need to think now as if we were coaches, we need to think about our strengths.&#8221; Almost as if in answer to Magnús, the Surgeon General, Alma Möller took the opportunity to highlight some of Iceland&#8217;s strengths in today&#8217;s coronavirus press conference, as Kjarninn <a href="https://kjarninn.is/frettir/2020-03-24-ef-vid-getum-ekki-tekist-a-vid-thessa-veiru-hver-tha/">reports.</a> &#8220;Icelanders are a good and educated nation. We have wonderfully educated and capable healthcare professionals.&#8221; She went on to add, &#8220;if we can&#8217;t deal with this virus &#8211; who can?&#8221;</p>
<p>Whilst not directly criticising the Icelandic government, Magnús appeared dubious about the amount of leadership in the country. &#8220;We need to get a real captain, trainer or leader,&#8221; he said before warning that &#8220;Icelanders are not very good at making long-term plans&#8221; </p>
<p>Magnús may not be the only Icelander with anxieties about the government&#8217;s handling of the crisis. Whilst the Icelandic government has announced a programme of policies to address the immediate and long-term economic consequences of the pandemic, many think such measures do not far enough. There has also been criticism of the government&#8217;s reluctance to put in place travel restrictions to limit the amount of foreign tourists entering the country.</p>
<p>Here is the full interview: (unfortunately for English-speakers the interview is conducted in Icelandic and subtitles are not available).<br />
<iframe width="752" height="423" src="https://www.visir.is/player/d9081586-80db-47eb-84a5-a539f8fd92b4-1585048513317" frameborder="0" scrolling="no" seamless="seamless" allowfullscreen></iframe></p>
<div style="background:#000;color:#fff;width:100%;padding:10px;text-align:center"><strong>Support The Reykjav&iacute;k Grapevine!</strong><br/><a style="color:#fff;font-size:22px;font-weight:bold"href="https://gotravel.grapevine.is/?utm_source=text%20with%20articles%20grapevine.is&utm_medium=text%20in%20articles&utm_campaign=text%20in%20articles%20grapevine.is" target="_new">Book your day tours in Iceland right here!</a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				</article>

			<div class="tags-bar">	
				<div class="article-tags">
				<span style="float:left;line-height:28px;font-weight:bold;margin-right:10px;">Tags:</span> 
					<ul>
						<li><a href="https://grapevine.is/tag/coronavirus/">coronavirus</a></li>
						<li><a href="https://grapevine.is/tag/covid-19/">COVID-19</a></li>
						<li><a href="https://grapevine.is/tag/lazy-town/">Lazy Town</a></li>
						<li><a href="https://grapevine.is/tag/magnus-scheving/">Magnús Scheving</a></li>
					</ul>
<p><strong>Next:</strong> <a href="https://grapevine.is/news/2020/03/24/tourists-sleep-in-vadlaheidi-tunnel/" rel="prev">Tourists Sleeping In Vaðlaheiði Tunnel</a> <br/> 
<strong>Previous:</strong> <a href="https://grapevine.is/news/2020/03/25/covid-19-tracking-app-in-development/" rel="next">COVID-19 Tracking App In Development</a></p>
				</div>
<style>

.gotravelsearch-hor {  padding-left: 15px;  margin-bottom: 30px; background: #000; max-width: 100%; color:#fff; }
.gotravelsearch-hor form { margin:  auto; padding: 20px; text-align: center;}
.gotravelsearch-hor label, .gotravelsearch input {  }
.gotravelsearch-hor label {font-weight: 600; margin: 0; display: block; color:#fff;}
.gotravelsearch-hor .col {width: 32%; min-height: 80px; display: inline-block; vertical-align: middle;padding-top: 10px;}
.gotravelsearch-hor form { margin-left:auto; margin-right: auto;}
.gotravelsearch-hor input {background: url(https://nimiuscms.s3.eu-west-1.amazonaws.com/images/search-go-20190214175307.png) no-repeat center center; width: 120px; height: 40px; background-size: contain; border: none; margin: 10px auto 0; border: 1px solid #0011BB; border-radius: 8px;}
.gotravelsearch-hor select {border: 1px solid #fff;  padding: 10px; margin: 10px 0 0 0; background: #fff; height: 30px; font-size: 14px; width: 100%;}
.gotravelsearch-hor .col3 {; text-align: center; border-radius: 5px; padding-top: 0; }

</style>
<div class="gotravelsearch-hor">

<form method="get" action="https://gotravel.grapevine.is/search">
  <p>Go travel with Grapevine tried and recommended tours by Grapevine. Fund Grapevine journalism by booking with us.</p>
<div class="col col1">
  <label for="activity"></label>
  <select name="activity" id="activity">
    <option value="">Interested in everything</option>
    <option value="1773">-Most Popular</option>
    <option value="1782">-Glaciers</option>
    <option value="1783">-Deep Nature</option>
    <option value="1784">-See The Creatures</option>
    <option value="1786">-A to B</option>
    <option value="1785">-Tasty n' Nice</option>
    <option value="1787">-Fast &amp; Furious</option>
</select>
  </div>
<div class="col col2">

  <label for="vehicle"></label>
<select name="vehicle" id="vehicle">
    <option value="">Any travel style works</option>
    <option value="1788">-Economy</option>
    <option value="1789">-Small Group</option>
    <option value="1790">-Exclusive</option>
</select>

</div>
<div class="col col3">
<input type="submit" value="">

</div>
      <input type="hidden" name="utm_source" value="grapevine.is">
  <input type="hidden" name="utm_medium" value="search-banner">
  <input type="hidden" name="utm_campaign" value="go-travel">
  <input type="hidden" name="utm_content" value="news">
  
</form>
</div>				<div class="article-banner">
					<div class="adunit" data-adunit="gv-below-article" data-dimensions="468x60,480x320"></div>				</div>
				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
		<style>

.gotravelsearch-ver {  padding-left: 15px;  margin-bottom: 20px; width:100%;max-width: 100%;color:#fff;}
.gotravelsearch-ver h2, .gotravelsearch-ver p { color:#fff;margin:0 }
.gotravelsearch-ver h2 {font-size: 18px}
.gotravelsearch-ver p {font-size: 14px; margin: 5px 0}
.gotravelsearch-ver form { border: 5px solid #fff; text-align: center;}
.gotravelsearch-ver .yellow {background: #000;    padding: 10px;}
.gotravelsearch-ver label, .gotravelsearch input {  display:block;}
.gotravelsearch-ver label {font-weight: 600; margin: 15px 0 0; }
.gotravelsearch-ver .col1 {margin: 0 auto; }
.gotravelsearch-ver .col { text-align: center; }
.gotravelsearch-ver form {max-width: 700px; margin-left:auto; margin-right: auto;}
.gotravelsearch-ver input {background: url(https://nimiuscms.s3.eu-west-1.amazonaws.com/images/search-go-20190214175307.png) no-repeat; width: 143px; height: 60px; background-size: cover; border: none; margin: 5px auto;}
.gotravelsearch-ver select {border: 1px solid #fff;  padding: 10px; margin: 5px 0 0 0; background: #fff; height: 30px; width: 90%; font-size: 14px;}
.gotravelsearch-ver .col3 {padding: 5px;}
</style>
<div class="gotravelsearch-ver">

<form method="get" action="https://gotravel.grapevine.is/search">
 <input type="hidden" name="utm_source" value="grapevine.is">
  <input type="hidden" name="utm_medium" value="search-banner">
  <input type="hidden" name="utm_campaign" value="go-travel">
  <input type="hidden" name="utm_content" value="news">
  <div class="yellow">
  <h2>Go travel with Grapevine.</h2>
  <p>Tried and recommended tours by Grapevine. Fund Grapevine journalism by booking with us.</p>
<div class="col col1">

  <select name="activity" id="activity">
        <option value="">What are you interested in</option>
    <option value="">- Everything</option>
    <option value="1773">- Most Popular</option>
    <option value="1782">- Glaciers</option>
    <option value="1783">- Deep Nature</option>
    <option value="1784">- See The Creatures</option>
    <option value="1786">- A to B</option>
    <option value="1785">- Tasty n' Nice</option>
    <option value="1787">- Fast &amp; Furious</option>
</select>
  </div>
<div class="col col2">


<select name="vehicle" id="vehicle">
  <option value="">What is your travel style?</option>  
  <option value="">- Anything Works</option>
    <option value="1788">- Economy</option>
    <option value="1789">- Small Group</option>
    <option value="1790">- Exclusive</option>
</select>

</div>
</div>
<div class="col col3">
<input type="submit" value="">

</div>
</form>
</div>		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2020/03/24/patient-infected-with-two-strains-of-covid-19-in-iceland/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/03/adobestock_325887851-scaled-e1585050201484.jpeg?quality=95&resize=60,60" alt="Patient Infected With Two Strains of COVID-19 In Iceland" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2020/03/24/patient-infected-with-two-strains-of-covid-19-in-iceland/">Patient Infected With Two Strains of COVID-19 In Iceland</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2020/03/23/covid-19-update-588-cases-iceland-steps-up-response-mp-infected/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/03/corona-1.jpg?quality=95&resize=60,60" alt="COVID-19 Update: 588 Cases, Iceland Steps Up Response, MP Infected" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2020/03/23/covid-19-update-588-cases-iceland-steps-up-response-mp-infected/">COVID-19 Update: 588 Cases, Iceland Steps Up Response, MP Infected</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2020/03/23/all-routes-to-iceland-could-close-next-month/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/airport.jpg?quality=95&resize=60,60" alt="All Routes To Iceland Could Close Next Month" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2020/03/23/all-routes-to-iceland-could-close-next-month/">All Routes To Iceland Could Close Next Month</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2020/03/24/tourists-sleep-in-vadlaheidi-tunnel/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/04/t3.jpg?quality=95&resize=60,60" alt="Tourists Sleeping In Vaðlaheiði Tunnel" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2020/03/24/tourists-sleep-in-vadlaheidi-tunnel/">Tourists Sleeping In Vaðlaheiði Tunnel</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2020/03/19/covid-19-in-iceland-330-cases-quarantine-for-all-returning-icelanders/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/30405941965df3f2.jpg?quality=95&resize=60,60" alt="COVID-19 In Iceland: 330 Cases, Quarantine For All Returning Icelanders" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2020/03/19/covid-19-in-iceland-330-cases-quarantine-for-all-returning-icelanders/">COVID-19 In Iceland: 330 Cases, Quarantine For All Returning Icelanders</a></p>
					</div>
				</div>
				</div></div>
<div style="text-align:center;margin-bottom:20px">
<div class="adunit" data-adunit="a2" data-dimensions="300x600"></div></div><a href="http://shop.grapevine.is"><img src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2019/07/02/the-clear-blue-waters-snorkel-in-the-silfra-fissure/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/06/gp01720446_by_bicnick.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2019/07/02/the-clear-blue-waters-snorkel-in-the-silfra-fissure/" title="Permanent Link to Fifty Shades Of Clear Blue: A Snorkel &#038; Underwater Photos At The Silfra Fissure" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Fifty Shades Of Clear Blue: A Snorkel &#038; Underwater Photos At The Silfra Fissure</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2019/09/23/borgarfjordur-glaciers-hot-springs-sagas/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/09/husafell2.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2019/09/23/borgarfjordur-glaciers-hot-springs-sagas/" title="Permanent Link to Borgarfjörður: Glaciers, Hot Springs &#038; The Heart Of The Sagas" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Borgarfjörður: Glaciers, Hot Springs &#038; The Heart Of The Sagas</a></div>
<div class="adunit" data-adunit="gv-sidebar-mrec" data-dimensions="300x250"></div>
	</div>

			</div><!-- #secondary -->
		</div>
<div id="insert_steady_checkout_here" style="display: none;"></div>

        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/news/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/news/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/03/25/icelandic-olympian-speaks-out-about-coronavirus-shame/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/05/1280px-2008-05-18_09_08_10_iceland-hvammstangi.jpg?quality=95&resize=294,200" width="294" height="200" alt="Icelandic Olympian Speaks Out About Coronavirus Shame" /></a></div>
   	<a href="https://grapevine.is/news/2020/03/25/icelandic-olympian-speaks-out-about-coronavirus-shame/"><h3>Icelandic Olympian Speaks Out About Coronavirus Shame</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/poppy/" title="Posts by Poppy Askham" class="author url fn" rel="author">Poppy Askham</a> <span> <time class="timeago" datetime="2020-03-25T12:00:48+00:00">12:00 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/03/25/covid-19-tracking-app-in-development/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/EPA_Samsung_Note_7_ml_160902_12x5_1600.jpg?quality=95&resize=294,200" width="294" height="200" alt="COVID-19 Tracking App In Development" /></a></div>
   	<a href="https://grapevine.is/news/2020/03/25/covid-19-tracking-app-in-development/"><h3>COVID-19 Tracking App In Development</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/poppy/" title="Posts by Poppy Askham" class="author url fn" rel="author">Poppy Askham</a> <span> <time class="timeago" datetime="2020-03-25T08:59:02+00:00">8:59 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/03/24/tourists-sleep-in-vadlaheidi-tunnel/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/04/t3.jpg?quality=95&resize=294,200" width="294" height="200" alt="Tourists Sleeping In Vaðlaheiði Tunnel" /></a></div>
   	<a href="https://grapevine.is/news/2020/03/24/tourists-sleep-in-vadlaheidi-tunnel/"><h3>Tourists Sleeping In Vaðlaheiði Tunnel</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/samo/" title="Posts by Sam O&#039;Donnell" class="author url fn" rel="author">Sam O&#039;Donnell</a> <span> <time class="timeago" datetime="2020-03-24T11:59:10+00:00">11:59 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/03/24/patient-infected-with-two-strains-of-covid-19-in-iceland/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/03/adobestock_325887851-scaled-e1585050201484.jpeg?quality=95&resize=294,200" width="294" height="200" alt="Patient Infected With Two Strains of COVID-19 In Iceland" /></a></div>
   	<a href="https://grapevine.is/news/2020/03/24/patient-infected-with-two-strains-of-covid-19-in-iceland/"><h3>Patient Infected With Two Strains of COVID-19 In Iceland</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/poppy/" title="Posts by Poppy Askham" class="author url fn" rel="author">Poppy Askham</a> <span> <time class="timeago" datetime="2020-03-24T11:50:06+00:00">11:50 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/03/24/changes-to-straeto-services-due-to-covid-19/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/straeto_by_bicnick-1.jpg?quality=95&resize=294,200" width="294" height="200" alt="Changes to Strætó Services Due To COVID-19" /></a></div>
   	<a href="https://grapevine.is/news/2020/03/24/changes-to-straeto-services-due-to-covid-19/"><h3>Changes to Strætó Services Due To COVID-19</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/poppy/" title="Posts by Poppy Askham" class="author url fn" rel="author">Poppy Askham</a> <span> <time class="timeago" datetime="2020-03-24T11:13:56+00:00">11:13 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col news">
    <div class="block-image">
<div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2020/03/24/first-icelander-dies-due-to-covid-19/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/emergencyroom.png?quality=95&resize=294,200" width="294" height="200" alt="First Icelander Dies Due To COVID-19" /></a></div>
   	<a href="https://grapevine.is/news/2020/03/24/first-icelander-dies-due-to-covid-19/"><h3>First Icelander Dies Due To COVID-19</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/samo/" title="Posts by Sam O&#039;Donnell" class="author url fn" rel="author">Sam O&#039;Donnell</a> <span> <time class="timeago" datetime="2020-03-24T11:08:13+00:00">11:08 am</time></span>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/news/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<div class="adunit" data-adunit="gv-footer-big-ad" data-dimensions="800x600"></div>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-middle">
        <div class="large-5 columns">
          <h2>What is the Reykjavik Grapevine?</h2>
<p>
Your essential guide to life, travel and entertainment in Iceland.
<br/>
Iceland's biggest and most widely read tourist publication. Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs. A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</p>
        </div>
        <div class="large-3 columns">
          <h2>Free App: Appy Hour</h2>
          <div class="bg-iphone"></div>
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
        </div>
        <div class="large-4 columns">
          <h2>Appening</h2>
          <div class="bg-iphone2"></div>
          <p>Download Appening to find out about every single event happening in the greater-Reykjavík area Today.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/pl/app/appening-today/id1017119854">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appening">ANDROID</a></p>
        </div>
</div>

      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2020 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a rel="me" href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a rel="me" href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://grapevine.is/privacy-policy-2/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script  src='https://grapevine.is/g/js/jquery.dfp.min.js?ver=20181115'></script>
<script  src='https://grapevine.is/g/js/app.js?ver=2018121901'></script>
<script  src='https://grapevine.is/g/js/users.js?ver=20181115'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.gotravel {
   color: #0011bb;
   background-color: #FBE14C; 
   border-radius: 3px;
   padding: 8px; 
   margin: 20px 0px; 
   text-align: center;
   font-family: Lato,-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif; 
   font-weight: bold; 
   line-height: 23px;
}
.su-spoiler-style-fancy > .su-spoiler-title {
   background-color: #FAE04C; 
   color: #0011bb;
   font-size: 18px; 
   border-bottom: 0px;
}
.su-spoiler-style-fancy > .su-spoiler-content {
    padding: 1em 0 0 0;
    background: #E9F0FE;
    color: #333;
    margin: 0.5em 0 0 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'69868009',post:'10023979',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '10023979' ]);
</script>
<style>
article iframe { max-width:970px !important }
</style>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img data-no-lazy="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
</body>
</html>