<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><style id="litespeed-optm-css-rules">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</style><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css'  media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css'  media='all' /></noscript><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.rel="stylesheet"' href='https://grapevine.is/min/803c4.css' /><script  src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js' defer data-deferred="1"></script><script  src='https://c0.wp.com/p/jetpack/6.9/_inc/build/related-posts/related-posts.min.js' defer data-deferred="1"></script><script  src='https://c0.wp.com/p/jetpack/6.9/_inc/build/spin.min.js' defer data-deferred="1"></script><script  src='https://c0.wp.com/p/jetpack/6.9/_inc/build/jquery.spin.min.js' defer data-deferred="1"></script><script data-optimized='1' src='https://grapevine.is/min/e9646.js' defer></script><script id="litespeed-css-async-lib" type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-792311-49"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-792311-49');var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta name="Author" content="grapevine.is"><meta name="referrer" content="origin-when-cross-origin" /><title>Artist Offers To Buy Icelandic Banks In Exchange For Absolution - The Reykjavik Grapevine</title><link rel="profile" href="//gmpg.org/xfn/11"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//google-analytics.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><link rel="canonical" href="https://grapevine.is/news/2019/01/16/artist-offers-to-buy-icelandic-banks-in-exchange-for-absolution/" /><link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Artist Offers To Buy Icelandic Banks In Exchange For Absolution - The Reykjavik Grapevine" /><meta property="og:description" content="Snorri Ásmundsson, artist, former presidential candidate and enfant terrible against the Icelandic establishment, has made a formal, and, well, intriguing..." /><meta property="og:url" content="https://grapevine.is/news/2019/01/16/artist-offers-to-buy-icelandic-banks-in-exchange-for-absolution/" /><meta property="og:site_name" content="The Reykjavik Grapevine" /><meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-01-16T14:34:10+00:00" /><meta property="fb:app_id" content="744574268888971" /><meta property="og:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/snorri-asmunds.jpg?fit=1024%2C1016&#038;quality=99&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/snorri-asmunds.jpg?fit=1024%2C1016&#038;quality=99&#038;ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1016" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Snorri Ásmundsson, artist, former presidential candidate and enfant terrible against the Icelandic establishment, has made a formal, and, well, intriguing..." /><meta name="twitter:title" content="Artist Offers To Buy Icelandic Banks In Exchange For Absolution - The Reykjavik Grapevine" /><meta name="twitter:site" content="@rvkgrapevine" /><meta name="twitter:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/snorri-asmunds.jpg?fit=1024%2C1016&#038;quality=99&#038;ssl=1" /><meta name="twitter:creator" content="@rvkgrapevine" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://grapevine.is/","sameAs":["https://www.facebook.com/ReykjavikGrapevine","https://www.instagram.com/rvkgrapevine/","https://plus.google.com/+GrapevineIsHQ","https://www.youtube.com/user/reykjavikgrapevine","https://twitter.com/rvkgrapevine"],"@id":"https://grapevine.is/#organization","name":"Reykjav\u00edk Grapevine","logo":"http://grapevine.is/wp-content/uploads/ab40bf4a3a4d9193.jpg"}</script> <link rel='dns-prefetch' href='//s.w.org' /><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/carousel/jetpack-carousel-ie8fix.css'  media='all' />
<![endif]--> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[]};var log_object={"ajax_url":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' /><link rel='shortlink' href='https://grapevine.is/?p=10001732' /><link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2019%2F01%2F16%2Fartist-offers-to-buy-icelandic-banks-in-exchange-for-absolution%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2019%2F01%2F16%2Fartist-offers-to-buy-icelandic-banks-in-exchange-for-absolution%2F&#038;format=xml" /><meta property="fb:pages" content="8969907778" /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <script>WebFontConfig={google:{families:["Lato:400,700:latin"]},timeout:3E3};(function(a){var b=a.createElement("script");a=a.scripts[0];b.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.28/webfontloader.js";b.async=!0;a.parentNode.insertBefore(b,a)})(document);</script> <script type="text/javascript">var cli_flush_cache=1;</script> <style type="text/css" id="wp-custom-css">.narrow{max-width:600px;margin:10px auto}div.adunit iframe{border:1px solid #e0e0e0 !important}</style></head><body class="post-template-default single single-post postid-10001732 single-format-standard custom-background wp-embed-responsive group-blog"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=744574268888971&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script> <header id="mhead" data-magellan-expedition="fixed"><div style="display:none"><h1>Artist Offers To Buy Icelandic Banks In Exchange For Absolution - The Reykjavik Grapevine</h1></div><div class="slider-row"><nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true"><ul class="title-area"><li class="name">
<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home" data-wpel-link="internal"><img data-no-lazy="1" id="logo-header" src="https://grapevine.is/g/img/grapevine-is.svg" width="175" height="50" onerror="this.src='https://i0.wp.com/grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png'; this.onerror=null;" alt="The Reykjavik Grapevine"></a></li><li class="toggle-topbar menu-icon"><a href="#" data-wpel-link="internal"></a></li></ul><section id="subnav" class="top-bar-section"><ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent news"><a href="https://grapevine.is/news/" data-wpel-link="internal">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mag"><a href="https://grapevine.is/mag/" data-wpel-link="internal">Mag</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category culture"><a href="https://grapevine.is/culture/" data-wpel-link="internal">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category travel"><a href="https://grapevine.is/travel/" data-wpel-link="internal">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category best of"><a href="https://grapevine.is/bestof/" data-wpel-link="internal">Best Of</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a href="https://happening.grapevine.is/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Happening</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/" data-wpel-link="internal">Mads</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Shop</a></li></ul><ul class="right"><li class="divider"></li><li><a rel="me external noopener noreferrer" title="Follow us on Twitter" class="icon" href="https://twitter.com/rvkgrapevine" target="_blank" data-wpel-link="external"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter" /></svg></a></li><li><a rel="me external noopener noreferrer" title="Follow us on Facebook" class="icon" href="https://facebook.com/reykjavikgrapevine" target="_blank" data-wpel-link="external"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#facebook" /></svg></a></li><li class="divider"></li><li><a rel="me" title="Sign up for our newsletter" class="icon" href="#" id="newsletterbutton" data-wpel-link="internal"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#newsletter" /></svg></a></li><li><a rel="me" title="Search the site" class="icon" href="#" id="searchbutton" data-wpel-link="internal"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#search" /></svg></a></li></ul></section></nav></div><div class="row" id="newsletterbox"><div class="large-12 columns newsletter-box"><div class="nl-formwrapper"><h2>Weekly Newsletter</h2><form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Email: <span class="asterisk">*</span></label><div class="input-wrapper"><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
<input type="email" value="" name="EMAIL" class="required email" placeholder="EMAIL ADDRESS" id="mce-EMAIL"><div style="position: absolute; left: -5000px;"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" value=""></div>
<button type="submit" class="ss-standard ss-mail" value="GET WEEKLY" id="mc-embedded-subscribe" name="subscribe">Get Weekly</button></div></form></div></div></div><div class="row" id="searchbox"><div class="twelve columns"><form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="TYPE IN YOUR SEARCH"><button type="submit" id="searchsubmit" value="Search" class="ss-standard ss-search">Search</button></div></form></div></div></header><div class="row adbox-1"><div class="large-12 columns"><div class="adunit" data-adunit="gv-header-banner" data-dimensions="970x90"></div></div></div><div class="row"><div class="large-12 columns article-view" id="post-10001732" style="margin-bottom:10px"><h1 style="margin: 0 0 20px 0px">Artist Offers To Buy Icelandic Banks In Exchange For Absolution</h1><p class="published-date" style="display:inline-block; margin-top:0 !important">Published <span>January 16, 2019</span></p></div><div class="large-8 columns"><article class="large-12 columns main-article">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/snorri-asmunds.jpg?fit=1000%2C992&quality=99&ssl=1 "><noscript><img src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/snorri-asmunds.jpg?fit=1000%2C992&quality=99&ssl=1 "></noscript><div class="large-12 columns travel-author-info"><div class="travel-author-all"><div class="travel-author-pic">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://grapevine.is/wp-content/authors/Valur-108.jpg" class="avatar photo" alt="Valur Grettisson" width="70" height="70" /><noscript><img src="https://grapevine.is/wp-content/authors/Valur-108.jpg" class="avatar photo" alt="Valur Grettisson" width="70" height="70" /></noscript></div><div class="travel-author-details byline"><div class="by">Words by</div><div class="travel-author vcard author"><a href="https://grapevine.is/author/valur/" title="Posts by Valur Grettisson" class="author url fn" rel="author" data-wpel-link="internal">Valur Grettisson</a></div></div><div class="travel-photo-credit"></div></div></div><div class="social-icons" style="margin-bottom: 0px;">
<row><div class="fb-like" data-href="https://grapevine.is/news/2019/01/16/artist-offers-to-buy-icelandic-banks-in-exchange-for-absolution/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 5px;"></div><div><a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="" data-related="twitterapi,twitter" data-via="rvkgrapevine" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Tweet</a></div>
</row></div><p class="capital-letter">Snorri Ásmundsson, artist, former presidential candidate and <a href="https://grapevine.is/news/2014/11/09/progressive-mp-calls-artist-attention-whore/" data-wpel-link="internal"><i>enfant terrible</i> against the Icelandic establishment</a>, has made a formal, and, well, intriguing offer to buy the Icelandic government-owned banks, Landsbanki Íslands and Íslandsbanki.</p><p>Both banks collapsed in the financial storm of Iceland in 2008 and ended up in the ownership of the taxpayers. At first, the Icelandic government was on the brink of bankruptcy because of this ownership, but quickly got back on its feet after Iceland refused to pay for the debts of the banks.</p><p><strong>Over 200 billion krónur</strong></p><p>In the past few years, the Icelandic nation has gained a lot from the banks, or a little under 200 billion ISK in capital gains. Because of this, there has been discussion among MPs from the independence party <a href="https://grapevine.is/news/2019/01/09/increased-push-privatise-icelands-banks/" data-wpel-link="internal">to privatise these two banks again</a>. The third one, Arion Banki, formerly Kaupþing, has already been privatised.</p><p><strong>Controversial idea</strong></p><p>This idea is of course highly controversial in Icelandic discussions, mostly because the last time the government privatised the banks, in 2003, it only took private bankers five years to run the banks to the ground—and almost the whole nation with them. Also, the Independence Party and the Progressive party were accused of dividing the banks between their handpicked members of the party. The same parties are in government now, although they are lead by the Left-Green Party. Then there is also the question of why taxpayers should give away their cash cow, which has already put 200 billion ISK in the treasury.</p><p><span style="font-weight: 400;"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-attachment-id="10001734" data-permalink="https://grapevine.is/news/2019/01/16/artist-offers-to-buy-icelandic-banks-in-exchange-for-absolution/attachment/50601709_391479481622724_4649419715599400960_n/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?fit=1164%2C840&amp;quality=99&amp;ssl=1" data-orig-size="1164,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50601709_391479481622724_4649419715599400960_n" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?fit=600%2C433&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?fit=606%2C437&amp;quality=99&amp;ssl=1" class="alignnone size-medium wp-image-10001734" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?resize=600%2C433&#038;quality=99&#038;ssl=1" alt="" width="600" height="433" data-srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?resize=600%2C433&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?resize=768%2C554&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?resize=1024%2C739&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?w=1164&amp;quality=99&amp;ssl=1 1164w" data-sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><noscript><img data-attachment-id="10001734" data-permalink="https://grapevine.is/news/2019/01/16/artist-offers-to-buy-icelandic-banks-in-exchange-for-absolution/attachment/50601709_391479481622724_4649419715599400960_n/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?fit=1164%2C840&amp;quality=99&amp;ssl=1" data-orig-size="1164,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50601709_391479481622724_4649419715599400960_n" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?fit=600%2C433&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?fit=606%2C437&amp;quality=99&amp;ssl=1" class="alignnone size-medium wp-image-10001734" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?resize=600%2C433&#038;quality=99&#038;ssl=1" alt="" width="600" height="433" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?resize=600%2C433&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?resize=768%2C554&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?resize=1024%2C739&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/50601709_391479481622724_4649419715599400960_n.jpg?w=1164&amp;quality=99&amp;ssl=1 1164w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></span></p><p>So it came as a surprise that Snorri Ásmundsson announced yesterday that he had made an offer to buy both banks. He offered to pay for the government&#8217;s own shares with something more valuable than money: a letter of indulgence or absolution for the Icelandic nation.</p><p>Sounds like a pretty good deal to us at Reykjavík Grapevine.</p><p><strong>Snorri the priest</strong></p><p>Snorri have twice announced that he was going to run as president of Iceland, but never formally participated in the race for the office.</p><p>Snorri was also criticised heavily after he <a href="https://grapevine.is/news/2018/08/17/artist-commandeers-church-hilarity-ensues/" data-wpel-link="internal">held a mass in a small church in Hrísey as a part of performance</a>, and ate a chocolate while he did it. He also played a hymn on the piano. The parish committee for the region was reportedly displeased with the event. Narfi Björgvinsson, the chair of the committee, told reporters that he did not fully realise how the church was going to be used when it was booked by phone the week previous, and took great exception to what transpired.</p><p>Snorri has yet to receive an answer for his offer in the banks, but he sent a letter to Bjarni Benediktsson, the Minister of Finance, and Icelandic State Financial Investments.</p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></article><div class="tags-bar"><p><strong>Next:</strong> <a href="https://grapevine.is/news/2019/01/16/icelandic-court-to-decide-whether-a-child-born-in-iceland-can-be-deported/" rel="prev" data-wpel-link="internal">Icelandic Court To Decide Whether A Child Born In Iceland Can Be Deported</a> <br/>
<strong>Previous:</strong> <a href="https://grapevine.is/news/2019/01/17/appellate-court-confirms-district-court-ruling-on-klaustur-case/" rel="next" data-wpel-link="internal">Appellate Court Confirms District Court Ruling On Klaustur Case</a></p>
<br/><div class="article-banner"><div class="adunit" data-adunit="gv-below-article" data-dimensions="468x60,480x320"></div></div></div></div><div id="secondary" class="large-4 columns article-sidebar" role="complementary"><div class="popular-box"><div class="row popular-header news"><div class="todo-drop"><div class="small-3 columns"><h4><span>News vine</span></h4></div><div class="large-9 columns"><div class="popular-btn-new">Popular on Grapevine</div></div></div></div><div class="popular-content" id="latest-content"><div class="row mads"><div class="small-3 columns"><a href="https://grapevine.is/mads/2019/01/16/life-of-glacier-tour-guide-iceland/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/francesco.jpg?quality=95&resize=60,60" alt="VIDEO: A Day in The Life Of A Glacier Tour Guide In Iceland" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/francesco.jpg?quality=95&resize=60,60" alt="VIDEO: A Day in The Life Of A Glacier Tour Guide In Iceland" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mads/ " data-wpel-link="internal">MADS</a></h4><p><a href="https://grapevine.is/mads/2019/01/16/life-of-glacier-tour-guide-iceland/" data-wpel-link="internal">VIDEO: A Day in The Life Of A Glacier Tour Guide In Iceland</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/01/16/union-says-management-counteroffer-cuts-to-our-wages-and-conditions/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC2645_by_bicnick.jpg?quality=95&resize=60,60" alt="Union Says Management Counteroffer &#8220;Cuts To Our Wages And Conditions&#8221;" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC2645_by_bicnick.jpg?quality=95&resize=60,60" alt="Union Says Management Counteroffer &#8220;Cuts To Our Wages And Conditions&#8221;" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/01/16/union-says-management-counteroffer-cuts-to-our-wages-and-conditions/" data-wpel-link="internal">Union Says Management Counteroffer &#8220;Cuts To Our Wages And Conditions&#8221;</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/01/16/icelandic-court-to-decide-whether-a-child-born-in-iceland-can-be-deported/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/24816066645_c51ec70095_k-e1505136601708.jpg?quality=95&resize=60,60" alt="Icelandic Court To Decide Whether A Child Born In Iceland Can Be Deported" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/24816066645_c51ec70095_k-e1505136601708.jpg?quality=95&resize=60,60" alt="Icelandic Court To Decide Whether A Child Born In Iceland Can Be Deported" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/01/16/icelandic-court-to-decide-whether-a-child-born-in-iceland-can-be-deported/" data-wpel-link="internal">Icelandic Court To Decide Whether A Child Born In Iceland Can Be Deported</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/01/15/rent-in-reykjavik-rising-proportionately-higher-than-cost-of-buying-apartment/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/DSC_0004-e1519482832946.jpg?quality=95&resize=60,60" alt="Rent In Reykjavik Rising Proportionately Higher Than Cost Of Buying Apartment" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/DSC_0004-e1519482832946.jpg?quality=95&resize=60,60" alt="Rent In Reykjavik Rising Proportionately Higher Than Cost Of Buying Apartment" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/01/15/rent-in-reykjavik-rising-proportionately-higher-than-cost-of-buying-apartment/" data-wpel-link="internal">Rent In Reykjavik Rising Proportionately Higher Than Cost Of Buying Apartment</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/01/16/artist-offers-to-buy-icelandic-banks-in-exchange-for-absolution/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/snorri-asmunds.jpg?quality=95&resize=60,60" alt="Artist Offers To Buy Icelandic Banks In Exchange For Absolution" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/01/snorri-asmunds.jpg?quality=95&resize=60,60" alt="Artist Offers To Buy Icelandic Banks In Exchange For Absolution" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/01/16/artist-offers-to-buy-icelandic-banks-in-exchange-for-absolution/" data-wpel-link="internal">Artist Offers To Buy Icelandic Banks In Exchange For Absolution</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/01/17/icelandic-statesman-accused-of-sexual-harassment-may-have-abused-his-official-powers/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/bc7da9218851f5b6.jpg?quality=95&resize=60,60" alt="Icelandic Statesman, Accused Of Sexual Harassment, May Have Abused His Official Powers" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/bc7da9218851f5b6.jpg?quality=95&resize=60,60" alt="Icelandic Statesman, Accused Of Sexual Harassment, May Have Abused His Official Powers" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/01/17/icelandic-statesman-accused-of-sexual-harassment-may-have-abused-his-official-powers/" data-wpel-link="internal">Icelandic Statesman, Accused Of Sexual Harassment, May Have Abused His Official Powers</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2019/01/17/most-icelanders-concerned-about-the-consequences-of-climate-change/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC0430.jpg?quality=95&resize=60,60" alt="Most Icelanders Concerned About The Consequences Of Climate Change" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC0430.jpg?quality=95&resize=60,60" alt="Most Icelanders Concerned About The Consequences Of Climate Change" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ " data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2019/01/17/most-icelanders-concerned-about-the-consequences-of-climate-change/" data-wpel-link="internal">Most Icelanders Concerned About The Consequences Of Climate Change</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2015/05/11/the-twelve-people-you-meet-on-tinder-what-to-expect-when-swiping-in-the-capital/" data-wpel-link="internal">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="60" height="60" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Tinder.060515-e1431363597916.jpg?quality=95&resize=60,60" alt="The 12 People You Meet On Tinder: What To Expect When Swiping In The Capital" /><noscript><img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Tinder.060515-e1431363597916.jpg?quality=95&resize=60,60" alt="The 12 People You Meet On Tinder: What To Expect When Swiping In The Capital" /></noscript>
</a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/articles/ " data-wpel-link="internal">Articles</a></h4><p><a href="https://grapevine.is/mag/articles/2015/05/11/the-twelve-people-you-meet-on-tinder-what-to-expect-when-swiping-in-the-capital/" data-wpel-link="internal">The 12 People You Meet On Tinder: What To Expect When Swiping In The Capital</a></p></div></div></div></div><div style="text-align:center;margin-bottom:20px"><div class="adunit" data-adunit="a2" data-dimensions="300x600"></div></div><a href="http://shop.grapevine.is" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"><noscript><img src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"></noscript></a><div class="text-ad-travel-sponsored"> SPONSORED</div>
<a href="https://grapevine.is/mads/2019/01/03/dyrholaey/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2015/12/dyrholaey_bic8132-hdr.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2015/12/dyrholaey_bic8132-hdr.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></noscript></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2019/01/03/dyrholaey/" title="Permanent Link to Dyrhólaey: South Iceland&#8217;s Most Awe-Inspiring Viewpoint" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;" data-wpel-link="internal">Dyrhólaey: South Iceland&#8217;s Most Awe-Inspiring Viewpoint</a></div><div class="text-ad-travel-sponsored"> SPONSORED</div>
<a href="https://grapevine.is/mads/2018/11/27/walk-behind-a-waterfall-a-trip-to-seljalandsfoss/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2018/11/seljalandsfoss2.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2018/11/seljalandsfoss2.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></noscript></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/11/27/walk-behind-a-waterfall-a-trip-to-seljalandsfoss/" title="Permanent Link to Walk Behind A Waterfall: A Trip To Seljalandsfoss" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;" data-wpel-link="internal">Walk Behind A Waterfall: A Trip To Seljalandsfoss</a></div><div class="adunit" data-adunit="gv-sidebar-mrec" data-dimensions="300x250"></div></div></div></div><div class="row popular-header news" style="text-align:center"><div class="small-12 columns"><div class="todo-drop center-drop">
<a href="https://grapevine.is/news/" class="dropit" data-wpel-link="internal">Latest</a><ul id="todo-drop" class="f-dropdown" data-dropdown-content=""><li><a href="/news/" data-wpel-link="internal">Latest</a></li></ul></div></div></div><br/><div class="row"><div class="large-12 columns"><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2019/01/18/debatable-report-says-whaling-has-no-effect-on-iceland-tourist-industry/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/8812068624_fd2ded3d1e_o.jpg?quality=95&resize=294,200" width="294" height="200" alt="Controversial Report Says Whaling Has No Effect On Iceland Tourist Industry" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/8812068624_fd2ded3d1e_o.jpg?quality=95&resize=294,200" width="294" height="200" alt="Controversial Report Says Whaling Has No Effect On Iceland Tourist Industry" /></noscript></a></div>
<a href="https://grapevine.is/news/2019/01/18/debatable-report-says-whaling-has-no-effect-on-iceland-tourist-industry/" data-wpel-link="internal"><h3>Controversial Report Says Whaling Has No Effect On Iceland Tourist Industry</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/valur/" title="Posts by Valur Grettisson" class="author url fn" rel="author" data-wpel-link="internal">Valur Grettisson</a> <span> <time class="timeago" datetime="2019-01-18T14:44:08+00:00">2:44 pm</time></span></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2019/01/17/most-icelanders-concerned-about-the-consequences-of-climate-change/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC0430.jpg?quality=95&resize=294,200" width="294" height="200" alt="Most Icelanders Concerned About The Consequences Of Climate Change" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC0430.jpg?quality=95&resize=294,200" width="294" height="200" alt="Most Icelanders Concerned About The Consequences Of Climate Change" /></noscript></a></div>
<a href="https://grapevine.is/news/2019/01/17/most-icelanders-concerned-about-the-consequences-of-climate-change/" data-wpel-link="internal"><h3>Most Icelanders Concerned About The Consequences Of Climate Change</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author" data-wpel-link="internal">Andie Fontaine</a> <span> <time class="timeago" datetime="2019-01-17T15:31:24+00:00">3:31 pm</time></span></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2019/01/17/poll-slight-changes-in-levels-of-party-support/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2018/11/andris-ingi-and-parliament_timothee-lambrecq_221118__1488658_web.jpg?quality=95&resize=294,200" width="294" height="200" alt="Poll: Slight Changes In Levels Of Party Support" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2018/11/andris-ingi-and-parliament_timothee-lambrecq_221118__1488658_web.jpg?quality=95&resize=294,200" width="294" height="200" alt="Poll: Slight Changes In Levels Of Party Support" /></noscript></a></div>
<a href="https://grapevine.is/news/2019/01/17/poll-slight-changes-in-levels-of-party-support/" data-wpel-link="internal"><h3>Poll: Slight Changes In Levels Of Party Support</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author" data-wpel-link="internal">Andie Fontaine</a> <span> <time class="timeago" datetime="2019-01-17T14:27:01+00:00">2:27 pm</time></span></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2019/01/17/icelandic-statesman-accused-of-sexual-harassment-may-have-abused-his-official-powers/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/bc7da9218851f5b6.jpg?quality=95&resize=294,200" width="294" height="200" alt="Icelandic Statesman, Accused Of Sexual Harassment, May Have Abused His Official Powers" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/bc7da9218851f5b6.jpg?quality=95&resize=294,200" width="294" height="200" alt="Icelandic Statesman, Accused Of Sexual Harassment, May Have Abused His Official Powers" /></noscript></a></div>
<a href="https://grapevine.is/news/2019/01/17/icelandic-statesman-accused-of-sexual-harassment-may-have-abused-his-official-powers/" data-wpel-link="internal"><h3>Icelandic Statesman, Accused Of Sexual Harassment, May Have Abused His Official Powers</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author" data-wpel-link="internal">Andie Fontaine</a> <span> <time class="timeago" datetime="2019-01-17T12:50:35+00:00">12:50 pm</time></span></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2019/01/17/appellate-court-confirms-district-court-ruling-on-klaustur-case/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/2018/12/bic1377_by_bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Appellate Court Confirms District Court Ruling On Klaustur Case" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2018/12/bic1377_by_bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Appellate Court Confirms District Court Ruling On Klaustur Case" /></noscript></a></div>
<a href="https://grapevine.is/news/2019/01/17/appellate-court-confirms-district-court-ruling-on-klaustur-case/" data-wpel-link="internal"><h3>Appellate Court Confirms District Court Ruling On Klaustur Case</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author" data-wpel-link="internal">Andie Fontaine</a> <span> <time class="timeago" datetime="2019-01-17T11:26:15+00:00">11:26 am</time></span></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name">
News</div>
<a href="https://grapevine.is/news/2019/01/16/icelandic-court-to-decide-whether-a-child-born-in-iceland-can-be-deported/" data-wpel-link="internal"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy" data-src="https://i0.wp.com/grapevine.is/wp-content/uploads/24816066645_c51ec70095_k-e1505136601708.jpg?quality=95&resize=294,200" width="294" height="200" alt="Icelandic Court To Decide Whether A Child Born In Iceland Can Be Deported" /><noscript><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/24816066645_c51ec70095_k-e1505136601708.jpg?quality=95&resize=294,200" width="294" height="200" alt="Icelandic Court To Decide Whether A Child Born In Iceland Can Be Deported" /></noscript></a></div>
<a href="https://grapevine.is/news/2019/01/16/icelandic-court-to-decide-whether-a-child-born-in-iceland-can-be-deported/" data-wpel-link="internal"><h3>Icelandic Court To Decide Whether A Child Born In Iceland Can Be Deported</h3></a><p class="ft-ath">
by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author" data-wpel-link="internal">Andie Fontaine</a> <span> <time class="timeago" datetime="2019-01-16T13:46:52+00:00">1:46 pm</time></span></p></div></div></div><div class="large-12 columns show-me-more">
<a href="https://grapevine.is/news/" class="">Show Me More!</a></div></div></div><div class="row"><div class="large-12 columns"><div class="ad-cfads" style="text-align:center"><div class="adunit" data-adunit="gv-footer-big-ad" data-dimensions="800x600"></div></div></div></div>
<br/><footer><div class="row"><div class="footer-middle"><div class="large-5 columns"><h2>What is the Reykjavik Grapevine?</h2><p>
Your essential guide to life, travel and entertainment in Iceland.
<br/>
Iceland's biggest and most widely read tourist publication. Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs. A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</p></div><div class="large-3 columns"><h2>Free App: Appy Hour</h2><div class="bg-iphone"></div><p>Every happy hour in town in your pocket.</p><p class="app-links"><a rel="nofollow external noopener noreferrer" href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333" data-wpel-link="external" target="_blank">iOS</a> <a rel="nofollow external noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.appyhourjava" data-wpel-link="external" target="_blank">ANDROID</a></p></div><div class="large-4 columns"><h2>Craving</h2><div class="bg-iphone2"></div><p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p><p class="app-links"><a rel="nofollow external noopener noreferrer" href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&amp;mt=8" data-wpel-link="external" target="_blank">iOS</a> <a rel="nofollow external noopener noreferrer" href="https://play.google.com/store/apps/details?id=is.grapevine.craving" data-wpel-link="external" target="_blank">ANDROID</a></p></div></div></div></div><div class="row"><div class="footer-bottom"><div class="copyright">Copyright &copy; 2003 - 2019 Fröken Ltd. All rights reserved.</div><div class="bottom-links">
<a href="/about/" data-wpel-link="internal">About</a> |
<a rel="me external noopener noreferrer" href="http://www.froken.is/en" data-wpel-link="external" target="_blank">Advertise</a> |
<a href="/contact-us/" data-wpel-link="internal">Contact</a> |
<a href="/privacy-policy/" data-wpel-link="internal">Privacy Policy</a> |
<a rel="me external noopener noreferrer" href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine" data-wpel-link="external" target="_blank">Subscriptions</a></div></div></footer><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" data-wpel-link="internal">Accept</a> <a href="https://grapevine.is" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" data-wpel-link="internal">Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';</script> <script type='text/javascript'>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"b418847e60","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fnews%2F2019%2F01%2F16%2Fartist-offers-to-buy-icelandic-banks-in-exchange-for-absolution%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <style>article iframe{ max-width:970px !important}</style> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"26755993",ns_vsite:"grapevine.is",ns_vsection:"section"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src="https://sb.scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img data-no-lazy="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
 <script type="text/javascript">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</script><script  src='https://c0.wp.com/p/jetpack/6.9/_inc/build/carousel/jetpack-carousel.min.js' defer data-deferred="1"></script><script data-optimized='1' src='https://grapevine.is/min/eafd9.js' defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2019-01-19 07:07:02 -->
<!-- Page generated by LiteSpeed Cache 2.9 on 2019-01-19 07:07:02 -->