<!DOCTYPE html> <!--[if IE 8]><html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--><!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]--><head><script data-no-minify="1" async src="https://grapevine.is/wp-content/cache/busting/1/gtm-local.js"></script><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="Author" content="grapevine.is"><meta name="referrer" content="origin-when-cross-origin"><title>As Electricity Demand Increases, Iceland Gets More Serious About Wind Power - The Reykjavik Grapevine</title><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/e5816f0ae58cffd670e9aaeb065e516b.css" data-minify="1"><link rel="profile" href="//gmpg.org/xfn/11"><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//fast.fonts.net"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><meta name="description" content="Iceland's population is growing, and wind power is now considered the best option for boosting the energy grid."><link rel="canonical" href="https://grapevine.is/news/2018/11/14/as-electricity-demand-increases-iceland-gets-more-serious-about-wind-power/"><link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="As Electricity Demand Increases, Iceland Gets More Serious About Wind Power - The Reykjavik Grapevine"><meta property="og:description" content="Iceland's population is growing, and wind power is now considered the best option for boosting the energy grid."><meta property="og:url" content="https://grapevine.is/news/2018/11/14/as-electricity-demand-increases-iceland-gets-more-serious-about-wind-power/"><meta property="og:site_name" content="The Reykjavik Grapevine"><meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine"><meta property="article:tag" content="electricity"><meta property="article:tag" content="Iceland"><meta property="article:tag" content="wind power"><meta property="article:section" content="News"><meta property="article:published_time" content="2018-11-14T12:06:37+00:00"><meta property="article:modified_time" content="2018-11-14T12:08:35+00:00"><meta property="og:updated_time" content="2018-11-14T12:08:35+00:00"><meta property="fb:app_id" content="744574268888971"><meta property="og:image" content="https://i1.wp.com/grapevine.is/wp-content/uploads/1024px-Wind_turbine_Holderness.jpg?fit=1024%2C681&amp;quality=85&amp;ssl=1"><meta property="og:image:secure_url" content="https://i1.wp.com/grapevine.is/wp-content/uploads/1024px-Wind_turbine_Holderness.jpg?fit=1024%2C681&amp;quality=85&amp;ssl=1"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="681"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="Iceland's population is growing, and wind power is now considered the best option for boosting the energy grid."><meta name="twitter:title" content="As Electricity Demand Increases, Iceland Gets More Serious About Wind Power - The Reykjavik Grapevine"><meta name="twitter:site" content="@rvkgrapevine"><meta name="twitter:image" content="https://i1.wp.com/grapevine.is/wp-content/uploads/1024px-Wind_turbine_Holderness.jpg?fit=1024%2C681&amp;quality=85&amp;ssl=1"><meta name="twitter:creator" content="@rvkgrapevine"><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel="https://api.w.org/" href="https://grapevine.is/wp-json/"><link rel="shortlink" href="https://grapevine.is/?p=9998506"><meta property="fb:pages" content="8969907778"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"></head><body class="post-template-default single single-post postid-9998506 single-format-standard custom-background group-blog"> <noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section"></noscript><header id="mhead" data-magellan-expedition="fixed"><div class="slider-row"><div class="twelve columns"><nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true"><ul class="title-area"><li class="name"> <a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home" data-wpel-link="internal"><img src="https://i0.wp.com/grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a></li><li class="toggle-topbar menu-icon"><a href="#" data-wpel-link="internal"><span>Menu</span></a></li></ul><section class="top-bar-section"><ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent news"><a href="https://grapevine.is/news/" data-wpel-link="internal">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mag"><a href="https://grapevine.is/mag/" data-wpel-link="internal">Mag</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category culture"><a href="https://grapevine.is/culture/" data-wpel-link="internal">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category travel"><a href="https://grapevine.is/travel/" data-wpel-link="internal">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category best of"><a href="https://grapevine.is/bestof/" data-wpel-link="internal">Best Of</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page happening"><a href="https://grapevine.is/happening/" data-wpel-link="internal">Happening</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/" data-wpel-link="internal">Mads</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom airwaves"><a href="/airwaves/" data-wpel-link="internal">Airwaves</a></li></ul><ul class="right"><li class="divider"><li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"></a></li><li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"></a></li><li class="divider"><li><a href="#" id="searchbutton" class="ss-standard ss-search" data-wpel-link="internal"></a></li></ul></section></nav></div></div><div class="row" id="searchbox"><div class="twelve columns"><form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="TYPE IN YOUR SEARCH"><button type="submit" id="searchsubmit" value="Search" class="ss-standard ss-search">Search</button></div></form></div></div></header><div class="row top-video news"><div class="large-12 columns"><div class="block-image"><div class="cat-name"> News</div> <img data-no-lazy="1" style="max-width:100%" src="https://i1.wp.com/grapevine.is/wp-content/uploads/1024px-Wind_turbine_Holderness.jpg?fit=1000%2C665&amp;quality=85&amp;ssl=1" alt="As Electricity Demand Increases, Iceland Gets More Serious About Wind Power"></div></div></div><div class="row"><div class="large-12 columns article-view" id="post-9998506"><h1>As Electricity Demand Increases, Iceland Gets More Serious About Wind Power</h1><div class="row adbox-1"><div class="large-12 columns"><div id="header-banner"></div></div></div><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/news/2018/11/14/as-electricity-demand-increases-iceland-gets-more-serious-about-wind-power/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Tweet</a> <script data-no-minify="1">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></row></div></div><div class="large-8 columns"><div class="large-12 columns travel-author-info"><div class="travel-author-all"><div class="travel-author-pic"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/authors/andie-125.jpg?fit=140,140" class="avatar photo" alt="Andie Fontaine" width="70" height="70"><noscript><img src="https://i2.wp.com/grapevine.is/wp-content/authors/andie-125.jpg?fit=140,140" class="avatar photo" alt="Andie Fontaine" width="70" height="70"></noscript></div><div class="travel-author-details"><div class="by">Words by</div><div class="travel-author"><a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author" data-wpel-link="internal">Andie Fontaine</a></div></div><div class="travel-photo-credit"><div class="travel-author-details"><div class="by">Photos by</div><div class="travel-author">Tom Corser/Wikimedia Commons</div></div></div></div></div><p class="published-date">Published <span>November 14, 2018</span></p><article class="large-12 columns main-article"><p class="capital-letter">Wind power in Iceland, which has been in the trial stages for the past few years now, may soon become a permanent part of the electricity grid, <a href="http://www.ruv.is/frett/vindorka-vaenlegasti-kostur-framtidar" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">R&Uacute;V</a> reports. Demand for electricity has already begun to exceed supply, and a new <a href="https://www.althingi.is/altext/pdf/149/s/0353.pdf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">report</a> from the Ministry of Industry recommends raising more wind turbines to help.</p><p>Almost all of Iceland&rsquo;s electricity is derived from hydropower and geothermal power, but the report states that the advantages of these energy sources have been on the wane. As Iceland&rsquo;s population continues to increase, other avenues must be explored, and wind power is likely the best option for the nation.</p><p>The advantages of wind power, apart from being green and renewable, is its flexibility, the Ministry states. It can provide anywhere from 10MW to 200MW of power, depending on the size of the turbines involved.</p><p>However, it is highly unlikely that it could be the sole source of power for the country; the Ministry contends that hydropower will always have to be used, in order to ensure a stable base of available electricity, especially during times of high demand.</p><p>Trial runs of the few wind turbines in Iceland have <a href="https://grapevine.is/news/2015/03/18/wind-power-proving-good-choice-for-iceland/" data-wpel-link="internal">yielded positive results</a>. According to an environmental report from the National Power Company on their wind power experiment over the course of 2013, &ldquo;the average capacity factor for the wind turbines is approx. 40%, which exceeds all expectations. In comparison, the average capacity factor worldwide is approximately 28%.&rdquo;</p><div id="jp-relatedposts" class="jp-relatedposts"><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></article><div class="tags-bar"><div class="article-tags"><ul><li><a href="https://grapevine.is/tag/electricity/" data-wpel-link="internal">electricity</a></li><li><a href="https://grapevine.is/tag/iceland/" data-wpel-link="internal">Iceland</a></li><li><a href="https://grapevine.is/tag/wind-power/" data-wpel-link="internal">wind power</a></li></ul></div><div class="article-banner"><div id="banner-468x60-ad-unit"></div></div></div><div class="comments-box"></div></div><div id="secondary" class="large-4 columns article-sidebar" role="complementary"><div id="a2"></div><br><div class="popular-box"><div class="row popular-header news"><div class="todo-drop"><div class="small-3 columns"><h4><span>News vine</span></h4></div><div class="large-9 columns"><div class="popular-btn-new">Popular on Grapevine</div></div></div></div><div class="popular-content" id="latest-content"><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2018/11/14/foreign-residents-increase-by-16-despite-slowing-economy/" data-wpel-link="internal"> <img width="60" height="60" class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Parade1.jpg?quality=88&amp;resize=60,60" alt="Foreign Residents Increase By 16%, Despite Slowing Economy"></a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/%20" data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2018/11/14/foreign-residents-increase-by-16-despite-slowing-economy/" data-wpel-link="internal">Foreign Residents Increase By 16%, Despite Slowing Economy</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/interview/2018/11/14/nationalising-words-literature-as-a-means-of-bridging-iceland-with-the-world/" data-wpel-link="internal"> <img width="60" height="60" class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Runar-Vignisson_BIC5609_by_bicnick-1.jpg?quality=88&amp;resize=60,60" alt="Nationalising Words: Literature As A Means Of Bridging Iceland With The World"></a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/interview/%20" data-wpel-link="internal">Interview</a></h4><p><a href="https://grapevine.is/mag/interview/2018/11/14/nationalising-words-literature-as-a-means-of-bridging-iceland-with-the-world/" data-wpel-link="internal">Nationalising Words: Literature As A Means Of Bridging Iceland With The World</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2018/11/14/as-electricity-demand-increases-iceland-gets-more-serious-about-wind-power/" data-wpel-link="internal"> <img width="60" height="60" class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/1024px-Wind_turbine_Holderness.jpg?quality=88&amp;resize=60,60" alt="As Electricity Demand Increases, Iceland Gets More Serious About Wind Power"></a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/%20" data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2018/11/14/as-electricity-demand-increases-iceland-gets-more-serious-about-wind-power/" data-wpel-link="internal">As Electricity Demand Increases, Iceland Gets More Serious About Wind Power</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2018/11/14/happy-55th-birthday-to-icelands-youngest-island-surtsey/" data-wpel-link="internal"> <img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/f20-1.jpg?quality=88&amp;resize=60,60" alt="Happy 55th Birthday To Iceland&rsquo;s Youngest Island: Surtsey"></a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/%20" data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2018/11/14/happy-55th-birthday-to-icelands-youngest-island-surtsey/" data-wpel-link="internal">Happy 55th Birthday To Iceland&rsquo;s Youngest Island: Surtsey</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2018/11/13/rent-in-reykjavik-3000-isk-per-square-metre/" data-wpel-link="internal"> <img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/24374375941_aecc677671_o-e1542122400711.jpg?quality=88&amp;resize=60,60" alt="Rent In Reykjavik 3,000 ISK Per Square Metre"></a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/%20" data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2018/11/13/rent-in-reykjavik-3000-isk-per-square-metre/" data-wpel-link="internal">Rent In Reykjavik 3,000 ISK Per Square Metre</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2018/11/13/video-rebel-sheep-family-in-iceland-visit-health-clinic-later-apprehended/" data-wpel-link="internal"> <img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/RSheep_9-e1542111907518.jpg?quality=88&amp;resize=60,60" alt="VIDEO: Outlaw Sheep Family In Iceland Visit Health Clinic, Later Apprehended"></a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/%20" data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2018/11/13/video-rebel-sheep-family-in-iceland-visit-health-clinic-later-apprehended/" data-wpel-link="internal">VIDEO: Outlaw Sheep Family In Iceland Visit Health Clinic, Later Apprehended</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2018/11/13/mcdonalds-is-not-coming-back-to-iceland/" data-wpel-link="internal"> <img width="60" height="60" class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/AD_The-Reykjav%C3%ADk-Grapevine_Last-McDonalds-Burger-e1542109540962.jpg?quality=88&amp;resize=60,60" alt="McDonald&rsquo;s Is Not Coming Back To Iceland"></a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/%20" data-wpel-link="internal">News</a></h4><p><a href="https://grapevine.is/news/2018/11/13/mcdonalds-is-not-coming-back-to-iceland/" data-wpel-link="internal">McDonald&rsquo;s Is Not Coming Back To Iceland</a></p></div></div><div class="row culture"><div class="small-3 columns"><a href="https://grapevine.is/culture/literature-and-poetry/2018/11/13/murder-in-heaven-nordic-noir-and-icelandic-lit/" data-wpel-link="internal"> <img width="60" height="60" class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Yrsa-by-Lilja-Birgisd%C3%B3ttir-e1542108492499.jpg?quality=88&amp;resize=60,60" alt="Murder in Heaven: Nordic Noir and Icelandic Lit"></a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/culture/literature-and-poetry/%20" data-wpel-link="internal">Literature</a></h4><p><a href="https://grapevine.is/culture/literature-and-poetry/2018/11/13/murder-in-heaven-nordic-noir-and-icelandic-lit/" data-wpel-link="internal">Murder in Heaven: Nordic Noir and Icelandic Lit</a></p></div></div></div></div> <a href="http://shop.grapevine.is" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"></a><div id="sidebar-mrec"></div></div></div><div class="row popular-header news" style="text-align:center"><div class="small-12 columns"><div class="todo-drop center-drop"> <a href="https://grapevine.is/news/" class="dropit" data-wpel-link="internal">Latest</a><ul id="todo-drop" class="f-dropdown" data-dropdown-content=""><li><a href="/news/" data-wpel-link="internal">Latest</a></li></ul></div></div></div><br><div class="row"><div class="large-12 columns"><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2018/11/14/foreign-residents-increase-by-16-despite-slowing-economy/" data-wpel-link="internal"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Parade1.jpg?quality=88&amp;resize=294,200" width="294" height="200" alt="Foreign Residents Increase By 16%, Despite Slowing Economy"></a></div> <a href="https://grapevine.is/news/2018/11/14/foreign-residents-increase-by-16-despite-slowing-economy/" data-wpel-link="internal"><h3>Foreign Residents Increase By 16%, Despite Slowing Economy</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/colinarnolddalrymple/" title="Posts by Colin Arnold Dalrymple" class="author url fn" rel="author" data-wpel-link="internal">Colin Arnold Dalrymple</a> <span> <time class="timeago" datetime="2018-11-14T13:36:47+00:00">1:36 pm</time></span></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2018/11/14/happy-55th-birthday-to-icelands-youngest-island-surtsey/" data-wpel-link="internal"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/f20-1.jpg?quality=88&amp;resize=294,200" width="294" height="200" alt="Happy 55th Birthday To Iceland&rsquo;s Youngest Island: Surtsey"></a></div> <a href="https://grapevine.is/news/2018/11/14/happy-55th-birthday-to-icelands-youngest-island-surtsey/" data-wpel-link="internal"><h3>Happy 55th Birthday To Iceland&rsquo;s Youngest Island: Surtsey</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author" data-wpel-link="internal">Andie Fontaine</a> <span> <time class="timeago" datetime="2018-11-14T11:00:39+00:00">11:00 am</time></span></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2018/11/13/rent-in-reykjavik-3000-isk-per-square-metre/" data-wpel-link="internal"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/24374375941_aecc677671_o-e1542122400711.jpg?quality=88&amp;resize=294,200" width="294" height="200" alt="Rent In Reykjavik 3,000 ISK Per Square Metre"></a></div> <a href="https://grapevine.is/news/2018/11/13/rent-in-reykjavik-3000-isk-per-square-metre/" data-wpel-link="internal"><h3>Rent In Reykjavik 3,000 ISK Per Square Metre</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/colinarnolddalrymple/" title="Posts by Colin Arnold Dalrymple" class="author url fn" rel="author" data-wpel-link="internal">Colin Arnold Dalrymple</a> <span> <time class="timeago" datetime="2018-11-13T15:50:18+00:00">3:50 pm</time></span></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2018/11/13/video-rebel-sheep-family-in-iceland-visit-health-clinic-later-apprehended/" data-wpel-link="internal"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/RSheep_9-e1542111907518.jpg?quality=88&amp;resize=294,200" width="294" height="200" alt="VIDEO: Outlaw Sheep Family In Iceland Visit Health Clinic, Later Apprehended"></a></div> <a href="https://grapevine.is/news/2018/11/13/video-rebel-sheep-family-in-iceland-visit-health-clinic-later-apprehended/" data-wpel-link="internal"><h3>VIDEO: Outlaw Sheep Family In Iceland Visit Health Clinic, Later Apprehended</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author" data-wpel-link="internal">Andie Fontaine</a> <span> <time class="timeago" datetime="2018-11-13T12:37:23+00:00">12:37 pm</time></span></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2018/11/13/mcdonalds-is-not-coming-back-to-iceland/" data-wpel-link="internal"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/AD_The-Reykjav%C3%ADk-Grapevine_Last-McDonalds-Burger-e1542109540962.jpg?quality=88&amp;resize=294,200" width="294" height="200" alt="McDonald&rsquo;s Is Not Coming Back To Iceland"></a></div> <a href="https://grapevine.is/news/2018/11/13/mcdonalds-is-not-coming-back-to-iceland/" data-wpel-link="internal"><h3>McDonald&rsquo;s Is Not Coming Back To Iceland</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Fontaine" class="author url fn" rel="author" data-wpel-link="internal">Andie Fontaine</a> <span> <time class="timeago" datetime="2018-11-13T12:12:38+00:00">12:12 pm</time></span></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2018/11/13/the-absurd-case-of-the-punk-mayor-and-banksy/" data-wpel-link="internal"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/What-Happened-by-Baldur-Kristj%C3%A1ns-2.jpg?quality=88&amp;resize=294,200" width="294" height="200" alt="The Absurd Case Of The Punk Mayor And Banksy"></a></div> <a href="https://grapevine.is/news/2018/11/13/the-absurd-case-of-the-punk-mayor-and-banksy/" data-wpel-link="internal"><h3>The Absurd Case Of The Punk Mayor And Banksy</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/valur/" title="Posts by Valur Grettisson" class="author url fn" rel="author" data-wpel-link="internal">Valur Grettisson</a> <span> <time class="timeago" datetime="2018-11-13T11:18:22+00:00">11:18 am</time></span></p></div></div></div><div class="large-12 columns show-me-more"> <a href="https://grapevine.is/news/" class="">Show Me More!</a></div><div class="row"><div class="large-12 columns"><div class="ad-cfads" style="text-align:center"><div id="footer-big-ad"></div></div></div></div> <br><footer><div class="row"><div class="footer-top"><div class="large-4 columns"><h2>What is the Reykjavik Grapevine?</h2><ul><li>Your essential guide to life, travel and entertainment in Iceland</li><li>Iceland's biggest and most widely read tourist publication</li><li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li><li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li></ul></div><div class="large-4 columns"></div><div class="large-4 columns"><h2>Free Apps</h2><h3>Appy Hour</h3><div class="bg-iphone2"></div><p>Every happy hour in town in your pocket.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ANDROID</a></p> <br style="clear:both"><h3>Craving</h3><div class="bg-iphone2"></div><p>What should you eat in Reykjav&iacute;k? Shake your phone, and we will recommend you something.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&amp;mt=8" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ANDROID</a></p></div></div></div><div class="row"><div class="footer-bottom"><div class="copyright">Copyright &copy; 2003 - 2018 Fr&ouml;ken Ltd. All rights reserved.</div><div class="bottom-links"> <a href="/about/" data-wpel-link="internal">About</a> | <a href="http://www.froken.is/en" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Advertise</a> | <a href="/contact-us/" data-wpel-link="internal">Contact</a> | <a href="/privacy-policy/" data-wpel-link="internal">Privacy Policy</a> | <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Subscriptions</a></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" data-wpel-link="internal">Accept</a> <a href="https://grapevine.is" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" data-wpel-link="internal">Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div></div></footer><script type="text/javascript" src="https://grapevine.is/wp-content/cache/min/1/7da3482afb8efbcc01530ffca87211bd.js" data-minify="1" async="async" crossorigin="anonymous"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->