<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-792311-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-792311-49');
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="Author" content="grapevine.is">
	<meta name="referrer" content="origin-when-cross-origin" />
	<title>From Iceland &mdash; The Full Spectrum Of Life: A New Day For Hipsumhaps</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//c0.wp.com">
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From Iceland &mdash; The Full Spectrum Of Life: A New Day For Hipsumhaps" />
	<meta property="og:description" content="Hipsumhaps first made a splash on the Icelandic music scene in 2019 with their first album, ‘Best Gleymdu Leyndarmálin’ (‘Best..." />
	<meta property="og:url" content="https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/" />
	<meta property="og:site_name" content="The Reykjavik Grapevine" />
	<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
	<meta property="article:published_time" content="2021-07-07T11:37:20+00:00" />
	<meta property="og:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9650print-prins-polo.jpg?fit=1600%2C900&#038;quality=99&#038;ssl=1" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta property="fb:app_id" content="744574268888971" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@rvkgrapevine" />
	<meta name="twitter:site" content="@rvkgrapevine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://grapevine.is/#organization","name":"Reykjav\u00edk Grapevine","url":"https://grapevine.is/","sameAs":["https://www.facebook.com/ReykjavikGrapevine","https://www.instagram.com/rvkgrapevine/","https://www.youtube.com/user/reykjavikgrapevine","https://twitter.com/rvkgrapevine"],"logo":{"@type":"ImageObject","@id":"https://grapevine.is/#logo","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/ab40bf4a3a4d9193.jpg?fit=226%2C91&quality=99&ssl=1","width":226,"height":91,"caption":"Reykjav\u00edk Grapevine"},"image":{"@id":"https://grapevine.is/#logo"}},{"@type":"WebSite","@id":"https://grapevine.is/#website","url":"https://grapevine.is/","name":"The Reykjavik Grapevine","description":"Get your latest on life, travel and entertainment in Iceland from the country&#039;s biggest and most widely read tourist publication.","publisher":{"@id":"https://grapevine.is/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://grapevine.is/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9650print-prins-polo.jpg?fit=1600%2C900&quality=99&ssl=1","width":1600,"height":900},{"@type":"WebPage","@id":"https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/#webpage","url":"https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/","name":"From Iceland &mdash; The Full Spectrum Of Life: A New Day For Hipsumhaps","isPartOf":{"@id":"https://grapevine.is/#website"},"primaryImageOfPage":{"@id":"https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/#primaryimage"},"datePublished":"2021-07-07T11:37:20+00:00","dateModified":"2021-07-07T11:37:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/"]}]},{"@type":"Article","@id":"https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/#article","isPartOf":{"@id":"https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/#webpage"},"author":{"@id":"https://grapevine.is/#/schema/person/a10e59b400c60adfdbbedb8d85f0c79b"},"headline":"The Full Spectrum Of Life: A New Day For Hipsumhaps","datePublished":"2021-07-07T11:37:20+00:00","dateModified":"2021-07-07T11:37:20+00:00","mainEntityOfPage":{"@id":"https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/#webpage"},"publisher":{"@id":"https://grapevine.is/#organization"},"image":{"@id":"https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/#primaryimage"},"keywords":"hipsumhaps,Iceland,music","articleSection":"Feature,Magazine","inLanguage":"en-US"},{"@type":"Person","@id":"https://grapevine.is/#/schema/person/a10e59b400c60adfdbbedb8d85f0c79b","name":"Andie Sophia Fontaine","image":{"@type":"ImageObject","@id":"https://grapevine.is/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/00f5f7a450f9dbbc42a8c33b98d9175f?s=96&d=mm&r=g","caption":"Andie Sophia Fontaine"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//steadyhq.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grapevine.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css'  media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css'  media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12.1'  media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12.1'  media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/themes/grapevine/css/latest.min.css?ver=2019052004'  media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.min.css?ver=1618755128'  media='all' />
<link rel='stylesheet' id='jetpack-carousel-css'  href='https://c0.wp.com/p/jetpack/9.9/modules/carousel/jetpack-carousel.css'  media='all' />
<link rel='stylesheet' id='jetpack-carousel-swiper-css-css'  href='https://c0.wp.com/p/jetpack/9.9/modules/carousel/swiper-bundle.css'  media='all' />
<script  src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.7.2' id='jquery-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src='https://grapevine.is/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<script  src='https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba?ver=1.3' id='steady-wp-js'></script>
<script  src='https://grapevine.is/wp-content/themes/grapevine/js/foundation.min.js?ver=20140206' id='foundation-js'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/runtime.d3b92f.min.js?ver=5.7.2' id='wpshopify-runtime-js'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/vendors-public.d3b92f.min.js?ver=5.7.2' id='wpshopify-vendors-public-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script  id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script  id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script  id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script  id='wpshopify-public-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script  id='wpshopify-public-js-before'>
function deepFreeze(object) {let propNames = Object.getOwnPropertyNames(object);for (let name of propNames) {let value = object[name];object[name] = value && typeof value === 'object' ? deepFreeze(value) : value;}return Object.freeze(object);}var wpshopify = window.wpshopify || {"settings":{"products":false,"syncing":{"reconnectingWebhooks":false,"hasConnection":true,"isSyncing":false,"manuallyCanceled":false,"isClearing":false,"isDisconnecting":false,"isConnecting":false},"general":{"id":1,"urlProducts":"https:\/\/grapevine.is\/products\/","urlCollections":"https:\/\/grapevine.is\/collections\/","urlWebhooks":"https:\/\/grapevine.is","enableDefaultPages":true,"numPosts":20,"stylesAll":true,"stylesCore":false,"stylesGrid":false,"pluginName":"WP Shopify","pluginTextdomain":"wpshopify","pluginVersion":"3.6.0","pluginAuthor":"WP Shopify","priceWithCurrency":false,"currencyDisplayStyle":"symbol","cartLoaded":false,"titleAsAlt":false,"selectiveSyncAll":false,"selectiveSyncProducts":true,"syncByCollections":"","selectiveSyncCollections":true,"selectiveSyncCustomers":false,"selectiveSyncOrders":false,"selectiveSyncShop":true,"productsLinkTo":"shopify","productsLinkTarget":"_blank","showBreadcrumbs":false,"hidePagination":false,"alignHeight":false,"isFree":false,"isPro":false,"relatedProductsShow":true,"relatedProductsSort":"random","relatedProductsAmount":4,"allowInsecureWebhooks":false,"saveConnectionOnly":false,"appUninstalled":false,"itemsPerRequest":250,"enableBeta":false,"enableCartTerms":false,"enableCustomerAccounts":false,"cartTermsContent":"I agree with the terms and conditions.","enableCartNotes":false,"cartNotesPlaceholder":"Enter note for checkout","addToCartColor":"#415aff","variantColor":"#000000","checkoutColor":"#000000","cartCounterColor":"#6ae06a","cartIconColor":"#000","inlineCartCounterTextColor":"#000","productsHeadingToggle":true,"productsPlpDescriptionsToggle":false,"productsHeading":"Products","collectionsHeadingToggle":true,"collectionsHeading":"Collections","relatedProductsHeadingToggle":true,"relatedProductsHeading":"Related Products","productsImagesSizingToggle":false,"productsImagesSizingWidth":400,"productsImagesSizingHeight":400,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsImagesShowZoom":false,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":0,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":400,"collectionsImagesSizingHeight":400,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"enableCustomCheckoutDomain":false,"productsCompareAt":false,"productsShowPriceRange":true,"checkoutButtonTarget":"_self","showFixedCartTab":false,"cartConditionalFixedTabLoading":"all","cartConditionalManuallySelectedPages":"","cartIconFixedColor":"#FFF","cartCounterFixedColor":"#FFF","cartFixedBackgroundColor":"#000000","pricingLocalCurrencyToggle":false,"pricingLocalCurrencyWithBase":false,"synchronousSync":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pluginFreeBasename":"wpshopify\/wp-shopify.php","accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":"","hideDecimals":false,"enableDataCache":true,"dataCacheLength":120,"directCheckout":false,"enableAutomaticSyncing":false,"syncByWebhooks":"product_listings\/add,product_listings\/update,product_listings\/remove","allowTracking":false,"syncMedia":false,"pageProducts":10032163,"pageCollections":10032164,"pageProductsDefault":10032163,"pageCollectionsDefault":10032164,"variantStyle":"dropdown","wizardCompleted":true,"defaultPagesCreated":true,"enableDiscountCodes":false,"compatibilityPluginVersion":"1.0.0"},"connection":{"storefront":{"domain":"rvkgrapevine.myshopify.com","storefrontAccessToken":"61064ddc6dd6b6fd9c0dbd1d96084d84"}}},"notices":[],"api":{"namespace":"wpshopify\/v1","restUrl":"https:\/\/grapevine.is\/wp-json\/","nonce":"6a65142996"},"misc":{"postID":10045858,"isMobile":false,"pluginsDirURL":"https:\/\/grapevine.is\/wp-content\/plugins\/wp-shopify-pro\/","pluginsDistURL":"https:\/\/grapevine.is\/wp-content\/plugins\/wp-shopify-pro\/dist\/","adminURL":"https:\/\/grapevine.is\/wp-admin\/","siteUrl":"https:\/\/grapevine.is","latestVersion":"3.6.0","isPro":true,"timers":{"syncing":false},"locale":"en_US"}};deepFreeze(wpshopify);
</script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.d3b92f.min.js?ver=5.7.2' id='wpshopify-public-js'></script>
<link rel="https://api.w.org/" href="https://grapevine.is/wp-json/" /><link rel="alternate" type="application/json" href="https://grapevine.is/wp-json/wp/v2/posts/10045858" /><link rel='shortlink' href='https://grapevine.is/?p=10045858' />
<link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fmag%2F2021%2F07%2F07%2Fthe-full-spectrum-of-life-a-new-day-for-hipsumhaps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fmag%2F2021%2F07%2F07%2Fthe-full-spectrum-of-life-a-new-day-for-hipsumhaps%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/4de0a2a23a5619227af7d2336.js");</script>
<link rel="alternate" type="application/feed+json" title="The Reykjavik Grapevine &raquo; JSON Feed" href="https://grapevine.is/feed/json/" />
<script type="text/javascript" src="https://secure.leadforensics.com/js/205832.js" ></script>
<noscript><img alt="" src="https://secure.leadforensics.com/205832.png" style="display:none;" /></noscript><style type='text/css'>img#wpstats{display:none}</style>
		<script>WebFontConfig={google:{families:["Lato:400,700:latin"]},timeout:3E3};(function(a){var b=a.createElement("script");a=a.scripts[0];b.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.28/webfontloader.js";b.async=!0;a.parentNode.insertBefore(b,a)})(document);</script>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://grapevine.is/?custom-css=93c21f55c1" />
		 <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982049656"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982049656'); </script>
<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
<!--<script type="text/javascript" src="https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba" async></script>-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU68861T" async="async"></script>
</head>
<body class="post-template-default single single-post postid-10045858 single-format-standard wp-embed-responsive group-blog wpshopify">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=744574268888971&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.async = true;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>
<header id="mhead" data-magellan-expedition="fixed">
<div style="display:none"><h1>From Iceland &mdash; The Full Spectrum Of Life: A New Day For Hipsumhaps</h1></div>
<div class="slider-row">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img data-no-lazy="1" id="logo-header" src="https://grapevine.is/g/img/grapevine-is.svg" width="175" height="50" onerror="this.src='https://i0.wp.com/grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png'; this.onerror=null;" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			</ul>
			<section id="subnav" class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children news"><a href="https://grapevine.is/news/">News</a></li>
<li class="culture menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children culture"><a href="https://grapevine.is/icelandic-culture/">Culture</a></li>
<li class="mag menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children bestof"><a href="https://grapevine.is/best-of-reykjavik/">BestOf</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a target="_blank" rel="identity" href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tours"><a href="https://gotravel.grapevine.is">Tours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children highfive"><a href="https://grapevine.is/high-five-club/">Highfive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom &lt;a class=&quot;steady-login-button&quot; data-size=&quot;small&quot; data-language=&quot;en&quot; style=&quot;display: none;&quot;&gt;&lt;/a&gt;"><a href="#"><a class="steady-login-button" data-size="small" data-language="en" style="display: none;"></a></a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a rel="me" title="Follow us on YouTube" class="icon" href="https://www.youtube.com/c/TheReykjavikGrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#youtube" /></svg></a></li>
					<li><a rel="me" title="Follow us on Facebook" class="icon" href="https://facebook.com/reykjavikgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#facebook" /></svg></a></li>
					<li><a rel="me" title="Follow us on Twitter" class="icon" href="https://twitter.com/rvkgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter" /></svg></a></li>
					<!-- <li class="divider"></li> -->
					<li><a rel="me" title="Sign up for our newsletter" class="icon" href="#" id="newsletterbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#newsletter" /></svg></a></li>
					<li><a rel="me" title="Search the site" class="icon" href="#" id="searchbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#search" /></svg></a></li>
				</ul>
			</section>
		</nav>
</div>
<div class="row" id="newsletterbox">
		<div class="large-12 columns newsletter-box">
			<div class="nl-formwrapper">
				<h2>Newsletter</h2>
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Email: <span class="asterisk">*</span></label>

						<div class="input-wrapper">
							<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
							<input type="email" value="" name="EMAIL" class="required email" placeholder="EMAIL ADDRESS" id="mce-EMAIL">
 <div style="position: absolute; left: -5000px;"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" value=""></div>
							<button type="submit" class="ss-standard ss-mail" value="GET WEEKLY" id="mc-embedded-subscribe" name="subscribe">Get Newsletter</button>
						</div>
				</form>

			</div>
		</div>
</div>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/fd8ac21f76ad9f6956b535699.js");</script>

<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="TYPE IN YOUR SEARCH"><button type="submit" id="searchsubmit" value="Search" class="ss-standard ss-search">Search</button></div></form>	</div>
</div>

</header>
	<div class="row" style="text-align:center;padding:20px 0px">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="h1" data-dimensions="970x200"></div></script></div><div id="top-image">
			<img data-no-lazy="1" class="top-img" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9650print-prins-polo.jpg?fit=1000%2C563&quality=99&ssl=1" alt="The Full Spectrum Of Life: A New Day For Hipsumhaps" style="max-width: 1000px;"/>
</div>
<div class="row adbox-1">
<div class="large-12 columns">
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-header-banner" data-dimensions="970x90,970x200"></div></script></div>
</div>
	<div class="row">
			<div class="large-12 columns article-view" id="post-10045858" style="margin-bottom:10px">
					<h1 style="margin: 0 0 20px 0px">The Full Spectrum Of Life: A New Day For Hipsumhaps</h1>
					<p class="published-date" style="display:inline-block; margin-top:0 !important">Published <span>July 7, 2021</span></p>

				</div>
			<div class="large-8 columns">
					<article class="large-12 columns main-article">
						      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">

	
        		<div class="travel-author-pic">
        			        				<img alt='' src='https://secure.gravatar.com/avatar/00f5f7a450f9dbbc42a8c33b98d9175f?s=70&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&amp;r=G' class='avatar avatar-70 photo' height='70' width='70' />        				      		</div>
			    <div class="travel-author-details byline">
					<div class="by">Words by</div>
			        <div class="travel-author vcard author"><a href="https://grapevine.is/author/andie/" title="Posts by Andie Sophia Fontaine" class="author url fn" rel="author">Andie Sophia Fontaine</a></div>
			        		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photo by</div>
 
	        		<div class="travel-author">Svavar Pétur Eysteinsson</div>
	        	        		</div>

	    </div>

	    	</div>
</div>

					<div class="social-icons" style="margin-bottom: 0px;">
<row>
<div class="fb-like" data-href="https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 5px;"></div>
<div><a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="" data-related="twitterapi,twitter" data-via="rvkgrapevine">Tweet</a></div>
</row>
					</div>

<p class="capital-letter">Hipsumhaps first made a splash on the Icelandic music scene in 2019 with their first album, ‘Best Gleymdu Leyndarmálin’ (‘Best Forgotten Secrets’), bringing dreamy, guitar-driven indie pop to a scene that had all but forgotten about the genre. At the time, the project was comprised of Fannar Ingi Friðþjófsson and Jökull Breki Arnarson. One pandemic (and several other life-changing events) later, Hipsumhaps is now solely Fannar and the new album, ‘Lög síns tíma’ (‘Songs of the times’), is in limbo as he struggles to be released from his contract with the Record Records label. </p>
<p>In the midst of this, Fannar took the time to reflect on where the project came from, where he hopes to take it, and the challenges both personal and professional that have brought Hipsumhaps to this point.</p>
<h2>Big brother</h2>
<p>Fannar readily admits that, as much as he loves making music, the process has always been a bit of an uphill battle for him.</p>
<p>&#8220;I lacked a background in music,” he tells us. “I had maybe too high hopes for myself, and technically I didn&#8217;t know anything. And I don&#8217;t know—still don&#8217;t know—what I&#8217;m doing on the guitar. I don&#8217;t know which chords I&#8217;m playing or which notes I&#8217;m singing. But I had been working in film and as a creative director in advertising. I had a lot of work experience from there, just in how to pitch and produce it, and then publish it. Of course I have a promotional skill set, but I used the same work ethic to do a song as to produce an ad. I just switch out the ingredients. I can go really personal in it, but I can also go outside of it and look at it as an observer.&#8221;</p>
<p>When I point out that many great musicians past and present also lack the technical and theoretical knowledge of music, Fannar seems almost relieved to hear it. </p>
<div class="pullquote">&#8220;I used the same work ethic to do a song as to produce an ad. I just switch out the ingredients. I can go really personal in it, but I can also go outside of it and look at it as an observer.&#8221;</div>
<p>&#8220;The project started with me and a friend, who I met when I was his boss at [a youth centre] in Álftanes in 2013,” he says. “We decided to make music together. We&#8217;d been friends for many years and I&#8217;d been like a role model to him in a certain way. Kind of like a big brother to him.&#8221;</p>
<p>For Fannar, it was a fortuitous pairing, as he needed someone with extensive production experience to make his music a reality.</p>
<p>&#8220;He had been doing hip hop music, and he had also been doing some music in his school, Verzlunarskóli,” Fannar says. “So I knew he had production talent. We were on the same page; just trying to slow down our lives and figure out what we wanted to do. I had been wanting to do music for so many years, writing so much music and lyrics over the years, and then everything just kind of popped in 2018. We started recording and then a year later we released our first album.&#8221;</p>
<h2>Best Forgotten Secrets</h2>
<p>Unlike many musicians, Fannar ambitions weren’t so much taking over the world as they were just getting the first album completed.</p>
<p>“I was so happy with just finishing the first album,” he says. “That was enough for me. I have pretty basic goals. Like that it would be awesome to get on the radio, with one song maybe, and play at Airwaves and play a full show for my friends. It turned out we had five songs on the radio, I played at Airwaves both on- and off-venue to a full house, we had two release concerts, then we got the nominations for the music awards. So I felt really recognised. That exceeded my expectations &#8230; because I really just wanted to do stuff that me and Jökull liked.&#8221;</p>
<p>The album was indeed a hit with the Icelandic public, who were clearly hungry for their sound. Again, Fannar downplays his obvious talent by emphasising his lack of technical skill.</p>
<p><img data-attachment-id="10045877" data-permalink="https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/attachment/fannaringi-9584print-prins-polo-h/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9584print-prins-polo-h.jpg?fit=1600%2C1067&amp;quality=99&amp;ssl=1" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92020 Svavar Eysteinsson&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FannarIngi-9584PRINT-©Prins-Polo-H" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9584print-prins-polo-h.jpg?fit=600%2C400&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9584print-prins-polo-h.jpg?fit=606%2C404&amp;quality=99&amp;ssl=1" loading="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9584print-prins-polo-h.jpg?resize=600%2C400&#038;quality=99&#038;ssl=1" alt="" width="600" height="400" class="alignnone size-medium wp-image-10045877" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9584print-prins-polo-h.jpg?resize=600%2C400&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9584print-prins-polo-h.jpg?resize=1024%2C683&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9584print-prins-polo-h.jpg?resize=768%2C512&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9584print-prins-polo-h.jpg?resize=1536%2C1024&amp;quality=99&amp;ssl=1 1536w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9584print-prins-polo-h.jpg?w=1600&amp;quality=99&amp;ssl=1 1600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9584print-prins-polo-h.jpg?w=1212&amp;quality=99&amp;ssl=1 1212w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p>&#8220;I had music and lyrics upfront, so it was pure production mode when we met,” he says. “Except for two songs. I have always been kind of shy playing guitar. I&#8217;m not really good on click tracks. I can&#8217;t sing and play guitar at the same time yet. I don&#8217;t really have the coordination yet. But I like to see myself as a frontman; someone who sings and barely plays an instrument.&#8221;</p>
<h2>Enter the virus</h2>
<p>2019 may have been a banner year for Hipsumhaps but, as for so many other creatives, the year that followed changed everything.</p>
<p>&#8220;I started feeling after the first shows that I wanted to have more songs to play live,” Fannar recalls. “It was like we played nine songs, 36 minutes of music, and then we had to play the first song again. The people wanted more, because the shows were always packed. So in February 2020, we were going to have a show in Gamla Bíó, it was going to be the cap of the first album and then we were going to go into recording mode, play the summer shows we had [booked], but not really push ourselves into the spotlight; not doing interviews or the regular PR stuff. But then this pandemic happened, then everything kind of [went] bust. I felt like some opportunities were going away that were never going to come back, because that&#8217;s just the way it is in music. You&#8217;re [the] flavour of the month and then a year later you&#8217;re not so relevant anymore.”</p>
<p>The lockdown prompted Fannar to look inwards and to devote himself full-time to his art.</p>
<p>&#8220;The quarantine just made me crazy,” he says. “I&#8217;ve been living inside a 10-track album for almost a year now. I&#8217;m focused, but then I&#8217;m also obsessed. I&#8217;ve been enjoying myself a lot. I took a decision at the beginning of this year not to work on anything but my music, which didn&#8217;t make any sense in terms of finance, but I felt that I&#8217;m never going to get this opportunity again. I just felt the momentum of having something precious like this album, and not being able to do my best if I were working nine-to-five and then producing the album or a video [in the evening]. I&#8217;ve done that before, with the first album and it just drains you. I&#8217;ve been doing that for half a year, I released the album and now I&#8217;m back at my old job with the kids, who I love working with. My tightest and best audience, my top fans. I am a star in Álftanes.&#8221;</p>
<div class="pullquote">“Bringing people together to celebrate the full spectrum of life, to get the most grand experience out of this music. That&#8217;s what I&#8217;m really excited about.”</div>
<p>Even so, quarantine has made Fannar a bit anxious, as for him, music is very much about establishing a connection with others.</p>
<p>&#8220;We&#8217;re having a free show this Friday,” he says. “It doesn&#8217;t make any sense for me to have a free show; I need money. But I need to feel that connection again, I need to know: who&#8217;s listening? Is this relevant? I have no connection with my audience anymore. I feel like some digital item right now. So now I&#8217;m anxious about who&#8217;s going to come to our shows. Do people even go to shows anymore? Are shows relevant?&#8221;</p>
<h2>Turn and face the strange</h2>
<p>One of the bigger challenges about making ‘Lög síns tíma’ was making the decision to go it alone; a decision that, although hard to make, did not damage his friendship with Jökull.</p>
<p>&#8220;I told Jökull that I was going to be more of a frontman of the project, because we were in different places in life,” he says. “He&#8217;s seven years younger than me and needed to finish some other stuff, and I kind of felt like our friendship was [taking] second place, but I really wanted our friendship to rule our relationship. The shift from being a role model to being a co-worker in a band with a person, it&#8217;s two different things. I felt like there was becoming some intensity between us and I really didn&#8217;t like it. So I really wanted to clear the room of that intensity. He took it like a champ. He totally understood what I was talking about. Our friendship has survived. We&#8217;ve known each other for such a long time. Everything will be OK.&#8221;</p>
<p>With that, he became hyper-focused on making the project work.</p>
<p>&#8220;I set some expectations for myself for [‘Lög síns tíma’],” he says. ”That&#8217;s the biggest factor in the whole process—expectations to create something beautiful. I knew how the album was going to begin and how it was going to end. I kind of knew the track list, but didn&#8217;t have all the lyrics ready. I&#8217;ve never been used to working under pressure with writing lyrics. So I really became obsessed with my own lyrics; I had so many ideas for them.&#8221;</p>
<h2>Bombing at stand-up and ADHD</h2>
<p>For a man as soft-spoken as Fannar, performing didn’t exactly come naturally, but he received an education on it through an unusual source: stand-up comedy. Though technically a failure, the experience did impart valuable lessons.</p>
<p><img data-attachment-id="10045879" data-permalink="https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/attachment/fannaringi-9853print-prins-polo/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9853print-prins-polo.jpg?fit=667%2C1000&amp;quality=99&amp;ssl=1" data-orig-size="667,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92020 Svavar Eysteinsson&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FannarIngi-9853PRINT-©Prins-Polo" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9853print-prins-polo.jpg?fit=400%2C600&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9853print-prins-polo.jpg?fit=606%2C909&amp;quality=99&amp;ssl=1" loading="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9853print-prins-polo.jpg?resize=400%2C600&#038;quality=99&#038;ssl=1" alt="" width="400" height="600" class="alignnone size-medium wp-image-10045879" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9853print-prins-polo.jpg?resize=400%2C600&amp;quality=99&amp;ssl=1 400w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9853print-prins-polo.jpg?w=667&amp;quality=99&amp;ssl=1 667w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p>&#8220;I did stand-up back in 2012 and 2013,” he recalls. “The first set went super good, and I became obsessed with jokes and what&#8217;s funny. Everything felt funny, it became a huge issue for me to know what&#8217;s a bit and what&#8217;s not. There was really no stand-up environment in Iceland at the time. Me and my friends hosted a comedy show at [the now defunct] Faktorý in 2012, which went really well. Then we didn&#8217;t do a show for a year, did another in 2013, at Stúdentagarðurinn—a full house—and I bombed so hard. Like it was the worst feeling ever. </p>
<p>“It probably took me like five years to get over that night. It was the ultimate failure. I blacked out on stage, there were no laughs, I felt like getting off the stage as soon as possible. So [with] going into music and performing music, I was like &#8216;OK I think I&#8217;ve experienced the worst that can really happen as a showperson.&#8217; </p>
<p>“So I&#8217;m really proud of that experience. It&#8217;s helped me prepare myself better before shows. But I&#8217;m still learning, because my biggest fear is forgetting the lyrics. I&#8217;m not good with lyrics, even my own lyrics. I have ADHD; I can just drift away in some cases, even while playing and singing.&#8221;</p>
<p>Despite the challenges that ADHD may pose, Fannar has come to see it as a gift.</p>
<p>&#8220;The great thing about ADHD is it&#8217;s a strength in most situations in life for me,” he says. “When I like doing something, I really, really like doing something. I&#8217;m hyper-focused, almost obsessed. I only got the diagnosis last September and I decided that I didn&#8217;t want to start medication until I finished the album. But I was so bad with sleep over the winter that I started taking Concerta. I took it for like a month but I had so many headaches, so I quit it, and now I&#8217;m not really sure what my stance is in this medication realm. I just try to be active; exercise, play golf, to breathe.&#8221;</p>
<h2>An album in limbo</h2>
<p>The first track on ‘Lög síns tíma,’ “2021”, is not an easy listen. It’s a grand opener, a perfect jumping off point for the rest of the album, but it contains samples of news broadcasts over the past year that reflect the anxious, uncertain time that 2020 was.</p>
<p>&#8220;I wanted to set the scene for today&#8217;s news,” he says. “We&#8217;ve never been so attached to the news as we are today. Our eyes [are] stuck to the news and we know everything that&#8217;s happening in like five minutes. We got the thumbs up from RÚV to use the samples.&#8221; </p>
<p>When told that listening to the song nearly induced a panic attack in this reporter, he laughs, and seems pleased with this almost certainly intended effect.</p>
<p>&#8220;This album has been a huge learning curve,” he admits. “I was really happy with the recordings. But with the release, it&#8217;s not been as smooth, because I just had a really big fight with the producer of the album. It&#8217;s not that the music wasn&#8217;t good, but in my gut it felt like a failure, because our connection had gone away and it had to do with money, songwriting credits and all that kind of stuff. So all of the sudden we were just fighting over things. That really took so much energy out of the process. But we&#8217;re working on getting our relationship back on track and that means more to me than the music being successful.&#8221;</p>
<div class="pullquote">“The great thing about ADHD is it&#8217;s a strength in most situations in life for me.”</div>
<p>However, the album itself was in a state of legal limbo for a while. Fannar is trying to be released from his contract with his label, Record Records, but they took the album down from Spotify. It was a fight that hit Fannar hard, but he was determined to see his way to the end.</p>
<p>Haraldur Leví Gunnarsson, the head of Record Records, recently told Vísir that while Hipsumhaps does own the rights to the recordings and the music, it’s the label that has the rights on the album itself, and is therefore fully within its rights to pull the album. While Fannar’s lawyer, Jón Gunnar Ásbjörnsson, has argued that Fannar has every right to end his contract with Record Records and still owns the full rights to his music, the matter is not yet settled and has taken an emotional toll on Fannar. </p>
<p>&#8220;It&#8217;s a really sad situation in the history of Icelandic music,” Fannar says. “I feel like the system is once again fucking me up. I put one stroke of a pen on a contract and got nothing back. Right now, after getting through COVID and finally finding myself again in life, putting everything I&#8217;ve got into this year—I&#8217;m producing and financing all this by myself—I&#8217;m trying to walk away from the table peacefully, because I feel like I didn&#8217;t get good enough service. There was poor communication and no money changed hands. I feel like I don&#8217;t even want to do music or hold concerts. That&#8217;s just how it is. But it&#8217;s a question of attitude and trying to find a silver lining in all this. I have so many mixed feelings about this right now that it&#8217;s hard to make a definitive statement about all this.&#8221;</p>
<p>Happily, the album is now <a href="https://open.spotify.com/album/2C7Qg2qMmlCanZHbkCLmhP?si=dYyLlPZsQsyXN8-xk1uiaw&#038;dl_branch=1&#038;nd=1" rel="noopener" target="_blank">back on Spotify</a>, and can be enjoyed at last.</p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/album/2C7Qg2qMmlCanZHbkCLmhP" width="100%" height="380" frameBorder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
<h2>The connection</h2>
<p>Fannar has his eyes firmly set on the future, as he looks towards what it will bring Hipsumhaps and him personally.</p>
<p>&#8220;I feel like there&#8217;s so much left for this album,” he says. “Basically, every live performance for this and the last album. I feel like everything is left to be done, because this is live music. That&#8217;s the way I see it. I just want to bring people together.&#8221;</p>
<p>As such, he’s taking his project on the road, eager to reconnect with the masses.</p>
<p>&#8220;We&#8217;re going to tour around Iceland. Every weekend we&#8217;re going to have two shows. I decided before this album that I was going to do a double-digit tracklist, so I made ten tracks. I wanted to release three music videos; I&#8217;ve produced five. And I want to play a live show at Harpa … now we have a show at Harpa on November 12th. That&#8217;s what this album is about for me—bringing people together to celebrate the full spectrum of life, to get the most grand experience out of this music. That&#8217;s what I&#8217;m really excited about—and after that, I&#8217;ll probably have nothing left.&#8221;</p>
<p>Whatever may come of the album, it seems like nothing is going to stop Fannar. The music will go on, or at least his desire for connection will remain the driving force in his life.</p>
<p>&#8220;I felt a year ago that I wasn&#8217;t sure if I wanted to do music anymore,” he says. “It was just a shock to see that I gave my all in the first album and then everything vanished&#8230; I&#8217;m turning 30 this year and I felt the pressure of settling down, you know, getting my finances straight. I had this perfect mixture of teaching and doing music, but then both were taken away from me. I felt really low on energy and I wasn&#8217;t really sure if I had the guts and mind to do another album, to move on with this. What changed my mind was getting my head out of the sand and just moving on.&#8221;</p>
<p><img data-attachment-id="10045882" data-permalink="https://grapevine.is/mag/2021/07/07/the-full-spectrum-of-life-a-new-day-for-hipsumhaps/attachment/fannaringi-9638print-prins-polo/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9638print-prins-polo.jpg?fit=1600%2C1067&amp;quality=99&amp;ssl=1" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92020 Svavar Eysteinsson&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FannarIngi-9638PRINT-©Prins-Polo" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9638print-prins-polo.jpg?fit=600%2C400&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9638print-prins-polo.jpg?fit=606%2C404&amp;quality=99&amp;ssl=1" loading="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9638print-prins-polo.jpg?resize=600%2C400&#038;quality=99&#038;ssl=1" alt="" width="600" height="400" class="alignnone size-medium wp-image-10045882" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9638print-prins-polo.jpg?resize=600%2C400&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9638print-prins-polo.jpg?resize=1024%2C683&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9638print-prins-polo.jpg?resize=768%2C512&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9638print-prins-polo.jpg?resize=1536%2C1024&amp;quality=99&amp;ssl=1 1536w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9638print-prins-polo.jpg?w=1600&amp;quality=99&amp;ssl=1 1600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fannaringi-9638print-prins-polo.jpg?w=1212&amp;quality=99&amp;ssl=1 1212w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p><strong>Note: Due to the effect the Coronavirus is having on tourism in Iceland, it’s become increasingly difficult for the Grapevine to survive. If you enjoy our content and want to help the Grapevine’s journalists do things like eat and pay rent, please consider joining our <a href="https://grapevine.is/high-five-club/" target="_blank" rel="noopener noreferrer">High Five Club</a>.</strong></p>
<p><strong>You can also check out our <a href="https://shop.grapevine.is/" target="_blank" rel="noopener noreferrer">shop</a>, loaded with books, apparel and other cool merch, that you can buy and have delivered right to your door.</strong></p>
<p><strong>Also you can get regular news from Iceland—including the latest notifications on eruptions, as soon as they happen—by signing up to our <a href="https://grapevine.is/newsletter-sign-up/" target="_blank" rel="noopener">newsletter</a>.</strong></p>
<div style="background:#000;color:#fff;width:100%;padding:10px;text-align:center"><strong>Support The Reykjav&iacute;k Grapevine!</strong><br/><a style="color:#fff;font-size:22px;font-weight:bold"href="https://shop.grapevine.is" target="_new">Buy subscriptions, t-shirts and more from our shop right here!</a></div><script type="steady-switch" data-when="no-subscription"><!--
<div id="868579974">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("868579974", "600x250", "868579974");
            });
        }
        catch (error) {
        }
    </script>
</div>-->
</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				</article>

			<div class="tags-bar">	
				<div class="article-tags">
				<span style="float:left;line-height:28px;font-weight:bold;margin-right:10px;">Tags:</span> 
					<ul>
						<li><a href="https://grapevine.is/tag/hipsumhaps/">hipsumhaps</a></li>
						<li><a href="https://grapevine.is/tag/iceland/">Iceland</a></li>
						<li><a href="https://grapevine.is/tag/music-2/">music</a></li>
					</ul>
<p><strong>Next:</strong> <a href="https://grapevine.is/mag/2021/07/07/just-sayings-ad-gera-gardinn-fraegan/" rel="prev">Just Sayings: “Að gera garðinn frægan”</a> <br/> 
</p>
				</div>
<!--
<style>
.gotravelsearch-hor {  padding-left: 15px;  margin-bottom: 30px; background: transparent; max-width: 100%; color:#fff; }
.gotravelsearch-hor form { margin:  auto; padding: 20px; text-align: center;}
.gotravelsearch-hor label, .gotravelsearch input {  }
.gotravelsearch-hor label {font-weight: 600; margin: 0; display: block; color:#fff;}
.gotravelsearch-hor .col {width: 32%; min-height: 80px; display: inline-block; vertical-align: middle;padding-top: 10px;}
.gotravelsearch-hor form { margin-left:auto; margin-right: auto;}
.gotravelsearch-hor input {background: url(https://nimiuscms.s3.eu-west-1.amazonaws.com/images/search-go-20190214175307.png) no-repeat center center; width: 120px; height: 40px; background-size: contain; border: none; margin: 10px auto 0; border: 1px solid #0011BB; border-radius: 8px;}
.gotravelsearch-hor select {border: 1px solid #fff;  padding: 10px; margin: 10px 0 0 0; background: #fff; height: 30px; font-size: 14px; width: 100%;}
.gotravelsearch-hor .col3 {; text-align: center; border-radius: 5px; padding-top: 0; }

</style>
-->
<!--
<div class="gotravelsearch-hor">
</div>
-->
<!--
<form method="get" action="https://gotravel.grapevine.is/search">
  <p>Go travel with Grapevine tried and recommended tours by Grapevine. Fund Grapevine journalism by booking with us.</p>
<div class="col col1">
  <label for="activity"></label>
  <select name="activity" id="activity">
    <option value="">Interested in everything</option>
    <option value="1773">-Most Popular</option>
    <option value="1782">-Glaciers</option>
    <option value="1783">-Deep Nature</option>
    <option value="1784">-See The Creatures</option>
    <option value="1786">-A to B</option>
    <option value="1785">-Tasty n' Nice</option>
    <option value="1787">-Fast &amp; Furious</option>
</select>
  </div>
<div class="col col2">

  <label for="vehicle"></label>
<select name="vehicle" id="vehicle">
    <option value="">Any travel style works</option>
    <option value="1788">-Economy</option>
    <option value="1789">-Small Group</option>
    <option value="1790">-Exclusive</option>
</select>

</div>
<div class="col col3">
<input type="submit" value="">

</div>
      <input type="hidden" name="utm_source" value="grapevine.is">
  <input type="hidden" name="utm_medium" value="search-banner">
  <input type="hidden" name="utm_campaign" value="go-travel">
  <input type="hidden" name="utm_content" value="feature">
  
</form>
-->
				<div class="article-banner">
					<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-below-article" data-dimensions="468x60,480x320"></div></script>				</div>
				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<h2>Subscribe to our newsletter for FREE ! Weekly news + video content from Iceland and some Grapevine Store discounts and give-aways!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
		<div style="text-align:center;margin-bottom:20px">
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="a2" data-dimensions="300x600"></div></script></div>		<script type="steady-switch" data-when="no-subscription"><!--
		<div id="721225506">
		    <script type="text/javascript">
			try {
			    window._mNHandle.queue.push(function () {
				window._mNDetails.loadTag("721225506", "300x250", "721225506");
			    });
			}
			catch (error) {
			}
		    </script>
		</div>-->
		</script>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/07/02/new-eruption-begins-on-the-outside-of-the-crater/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/209914175-4135044469914873-5756802714171947048-n.jpeg?quality=95&resize=60,60" alt="New Eruption Begins On The Outside Of The Crater" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/07/02/new-eruption-begins-on-the-outside-of-the-crater/">New Eruption Begins On The Outside Of The Crater</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/07/05/volcano-takes-16-hour-break/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/volcanodji-0208-hdr-by-art-bicnick.jpg?quality=95&resize=60,60" alt="Volcano Takes 16-Hour Break" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/07/05/volcano-takes-16-hour-break/">Volcano Takes 16-Hour Break</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/07/06/two-palestinians-forcefully-arrested-at-immigration-centre-police-confiscate-evidence/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/banner.png?quality=95&resize=60,60" alt="Two Palestinians Forcefully Arrested At Immigration Centre, Police Confiscate Evidence" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/07/06/two-palestinians-forcefully-arrested-at-immigration-centre-police-confiscate-evidence/">Two Palestinians Forcefully Arrested At Immigration Centre, Police Confiscate Evidence</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/07/01/volcano-revives-itself-after-fears-of-eruption-ending/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/fc8766e111c7a93e3d5bff7bdc837e4bf63e453a55212f06bd41e2408fecec7f-713x0-1.jpeg?quality=95&resize=60,60" alt="Volcano Revives Itself After Fears Of Eruption Ending" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/07/01/volcano-revives-itself-after-fears-of-eruption-ending/">Volcano Revives Itself After Fears Of Eruption Ending</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/07/05/meteorological-office-reports-big-sky-rock-go-boom/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/andy-holmes-10kjsfg6m4e-unsplash-scaled.jpg?quality=95&resize=60,60" alt="Meteorological Office Reports: Big Sky Rock Go Boom" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/07/05/meteorological-office-reports-big-sky-rock-go-boom/">Meteorological Office Reports: Big Sky Rock Go Boom</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/07/06/experts-urge-sensitive-groups-to-stay-indoors-due-to-eruption/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/06/20210519-by-johnpearsonco-sar-at-volcano-site-025-lo-res-025.jpg?quality=95&resize=60,60" alt="Experts Urge Sensitive Groups To Stay Indoors Due To Eruption" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/07/06/experts-urge-sensitive-groups-to-stay-indoors-due-to-eruption/">Experts Urge Sensitive Groups To Stay Indoors Due To Eruption</a></p>
					</div>
				</div>
				</div></div>
<a href="http://shop.grapevine.is"><img src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2019/09/30/follow-your-stomach-reykjavik-food-tour/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/09/bic7928_by_bicnick.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2019/09/30/follow-your-stomach-reykjavik-food-tour/" title="Permanent Link to Follow Your Stomach On This Reykjavík Food Tour" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Follow Your Stomach On This Reykjavík Food Tour</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2019/09/09/gorgeous-glacier-hike-from-reykjavik/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/09/solheimajokull-_bic6574_by_bicnick.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2019/09/09/gorgeous-glacier-hike-from-reykjavik/" title="Permanent Link to A Gorgeous Glacier Hike From Reykjavik: A Full Day Exploring the South Coast Of Iceland" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">A Gorgeous Glacier Hike From Reykjavik: A Full Day Exploring the South Coast Of Iceland</a></div>
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-sidebar-mrec" data-dimensions="300x250"></div></script>
	</div>

			</div><!-- #secondary -->
		</div>
<div id="insert_steady_checkout_here" style="display: none;"></div>

        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/mag/feature/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/feature/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Feature</div></div>
<a href="https://grapevine.is/mag/2021/07/07/just-sayings-ad-gera-gardinn-fraegan/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/botanical-garden-bic3847-by-bicnick-scaled.jpg?quality=95&resize=294,200" width="294" height="200" alt="Just Sayings: “Að gera garðinn frægan”" /></a></div>
   	<a href="https://grapevine.is/mag/2021/07/07/just-sayings-ad-gera-gardinn-fraegan/"><h3>Just Sayings: “Að gera garðinn frægan”</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/valur/" title="Posts by Valur Grettisson" class="author url fn" rel="author">Valur Grettisson</a> <span> <time class="timeago" datetime="2021-07-07T11:32:38+00:00">11:32 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Feature</div></div>
<a href="https://grapevine.is/mag/2021/07/02/ask-a-scientist-how-does-the-midnight-sun-affect-the-wildlife-of-iceland/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/ni-borgny-katrinardottir-26.jpeg?quality=95&resize=294,200" width="294" height="200" alt="Ask A Scientist: How Does The Midnight Sun Affect The Wildlife Of Iceland?" /></a></div>
   	<a href="https://grapevine.is/mag/2021/07/02/ask-a-scientist-how-does-the-midnight-sun-affect-the-wildlife-of-iceland/"><h3>Ask A Scientist: How Does The Midnight Sun Affect The Wildlife Of Iceland?</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/brittnee/" title="Posts by Brittnee Kiner" class="author url fn" rel="author">Brittnee Kiner</a> <span> <time class="timeago" datetime="2021-07-02T14:07:29+00:00">2:07 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Feature</div></div>
<a href="https://grapevine.is/mag/2021/07/02/lost-in-google-translation-alien-reptoids-taking-over-the-local-pools/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/screen-shot-2021-06-30-at-162547-e1625226920113.jpg?quality=95&resize=294,200" width="294" height="200" alt="Lost in Google Translation: Alien Reptoids Taking Over The Local Pools" /></a></div>
   	<a href="https://grapevine.is/mag/2021/07/02/lost-in-google-translation-alien-reptoids-taking-over-the-local-pools/"><h3>Lost in Google Translation: Alien Reptoids Taking Over The Local Pools</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/alina-maurer/" title="Posts by Alina Maurer" class="author url fn" rel="author">Alina Maurer</a> <span> <time class="timeago" datetime="2021-07-02T14:05:52+00:00">2:05 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Feature</div></div>
<a href="https://grapevine.is/mag/2021/07/02/cleaning-house-utl-evictions-and-deportations-to-greece/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/20210412-140842-scaled-e1625230319760.jpg?quality=95&resize=294,200" width="294" height="200" alt="Cleaning House: ÚTL, Evictions and Deportations to Greece" /></a></div>
   	<a href="https://grapevine.is/mag/2021/07/02/cleaning-house-utl-evictions-and-deportations-to-greece/"><h3>Cleaning House: ÚTL, Evictions and Deportations to Greece</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Sophia Fontaine" class="author url fn" rel="author">Andie Sophia Fontaine</a> <span> <time class="timeago" datetime="2021-07-02T13:07:22+00:00">1:07 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Feature</div></div>
<a href="https://grapevine.is/mag/2021/07/02/well-you-asked-marrying-famous-people/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/king-edward-viii-and-mrs-simpson-on-holiday-in-yugoslavia-1936-e1625226349795.jpg?quality=95&resize=294,200" width="294" height="200" alt="Well, You Asked: Marrying Famous People" /></a></div>
   	<a href="https://grapevine.is/mag/2021/07/02/well-you-asked-marrying-famous-people/"><h3>Well, You Asked: Marrying Famous People</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2021-07-02T11:46:15+00:00">11:46 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Feature</div></div>
<a href="https://grapevine.is/mag/2021/06/18/horror-scopes-out-damned-pot/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/06/adobestock-283448141-scaled-e1624014407298.jpeg?quality=95&resize=294,200" width="294" height="200" alt="Horror-Scopes: Out, Damned Pot!" /></a></div>
   	<a href="https://grapevine.is/mag/2021/06/18/horror-scopes-out-damned-pot/"><h3>Horror-Scopes: Out, Damned Pot!</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2021-06-18T11:07:13+00:00">11:07 am</time></span>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/mag/feature/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-footer-big-ad" data-dimensions="800x600"></div></script>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-middle">
        <div class="large-5 columns">
          <h2>What is the Reykjavik Grapevine?</h2>
<p>
Your essential guide to life, travel and entertainment in Iceland.
<br/>
Iceland's biggest and most widely read tourist publication. Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs. A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</p>
        </div>
        <div class="large-3 columns">
          <h2>Free App: Appy Hour</h2>
          <div class="bg-iphone"></div>
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
        </div>
        <div class="large-4 columns">
          <h2>Appening</h2>
          <div class="bg-iphone2"></div>
          <p>Download Appening to find out about every single event happening in the greater-Reykjavík area Today.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/pl/app/appening-today/id1017119854">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appening">ANDROID</a></p>
        </div>
</div>

      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2021 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a rel="me" href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a rel="me" href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://grapevine.is/privacy-policy-2/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><div id="wpshopify-root"></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
																	</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='jetpack_related-posts-css'  href='https://c0.wp.com/p/jetpack/9.9/modules/related-posts/related-posts.css'  media='all' />
<script  src='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12.1' id='magnific-popup-au-js'></script>
<script  src='https://grapevine.is/g/js/jquery.dfp.min.js?ver=20181115' id='jquery-dfp-js'></script>
<script  src='https://grapevine.is/g/js/app.js?ver=2018121901' id='grapevine-app-js'></script>
<script  src='https://grapevine.is/g/js/users.js?ver=20181115' id='grapevine-users-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/grapevine.is\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"25f756785c","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fmag%2F2021%2F07%2F07%2Fthe-full-spectrum-of-life-a-new-day-for-hipsumhaps%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/9.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.gotravel {
   color: #0011bb;
   background-color: #FBE14C; 
   border-radius: 3px;
   padding: 8px; 
   margin: 20px 0px; 
   text-align: center;
   font-family: Lato,-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif; 
   font-weight: bold; 
   line-height: 23px;
}
.su-spoiler-style-fancy > .su-spoiler-title {
   background-color: #FAE04C; 
   color: #0011bb;
   font-size: 18px; 
   border-bottom: 0px;
}
.su-spoiler-style-fancy > .su-spoiler-content {
    padding: 1em 0 0 0;
    background: #E9F0FE;
    color: #333;
    margin: 0.5em 0 0 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'69868009',post:'10045858',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '10045858' ]);
</script>
<style>
article iframe { max-width:970px !important }
</style>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img data-no-lazy="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
</body>
</html>
