<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-792311-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-792311-49');
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="Author" content="grapevine.is">
	<meta name="referrer" content="origin-when-cross-origin" />
	<title>From Iceland &mdash; Grapevine MEGA Playlist: Kvikindi, Hjörtur Ingvi Jóhannsson, Ásta, Gudfinnur, Kristín Sesselja &amp; More!</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//c0.wp.com">
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From Iceland &mdash; Grapevine MEGA Playlist: Kvikindi, Hjörtur Ingvi Jóhannsson, Ásta, Gudfinnur, Kristín Sesselja &amp; More!" />
	<meta property="og:description" content="The loss of Iceland and Daði Freyr last week at Eurovision was a crushing defeat for the Grapevine. But that..." />
	<meta property="og:url" content="https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/" />
	<meta property="og:site_name" content="The Reykjavik Grapevine" />
	<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
	<meta property="article:published_time" content="2021-05-28T13:10:27+00:00" />
	<meta property="article:modified_time" content="2021-05-28T13:24:35+00:00" />
	<meta property="og:image" content="https://grapevine.is/wp-content/uploads/2021/05/photo-by-snorri-hertervig-2-1015x1024.jpg" />
	<meta property="og:image:width" content="1015" />
	<meta property="og:image:height" content="1024" />
	<meta property="fb:app_id" content="744574268888971" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@rvkgrapevine" />
	<meta name="twitter:site" content="@rvkgrapevine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://grapevine.is/#organization","name":"Reykjav\u00edk Grapevine","url":"https://grapevine.is/","sameAs":["https://www.facebook.com/ReykjavikGrapevine","https://www.instagram.com/rvkgrapevine/","https://www.youtube.com/user/reykjavikgrapevine","https://twitter.com/rvkgrapevine"],"logo":{"@type":"ImageObject","@id":"https://grapevine.is/#logo","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/ab40bf4a3a4d9193.jpg?fit=226%2C91&quality=99&ssl=1","width":226,"height":91,"caption":"Reykjav\u00edk Grapevine"},"image":{"@id":"https://grapevine.is/#logo"}},{"@type":"WebSite","@id":"https://grapevine.is/#website","url":"https://grapevine.is/","name":"The Reykjavik Grapevine","description":"Get your latest on life, travel and entertainment in Iceland from the country&#039;s biggest and most widely read tourist publication.","publisher":{"@id":"https://grapevine.is/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://grapevine.is/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/2021/05/photo-by-snorri-hertervig-2.jpg?fit=2068%2C2086&quality=99&ssl=1","width":2068,"height":2086},{"@type":"WebPage","@id":"https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/#webpage","url":"https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/","name":"From Iceland &mdash; Grapevine MEGA Playlist: Kvikindi, Hj\u00f6rtur Ingvi J\u00f3hannsson, \u00c1sta, Gudfinnur, Krist\u00edn Sesselja & More!","isPartOf":{"@id":"https://grapevine.is/#website"},"primaryImageOfPage":{"@id":"https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/#primaryimage"},"datePublished":"2021-05-28T13:10:27+00:00","dateModified":"2021-05-28T13:24:35+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/"]}]},{"@type":"Article","@id":"https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/#article","isPartOf":{"@id":"https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/#webpage"},"author":{"@id":"https://grapevine.is/#/schema/person/4032c4a2124878edff70233768e80917"},"headline":"Grapevine MEGA Playlist: Kvikindi, Hj\u00f6rtur Ingvi J\u00f3hannsson, \u00c1sta, Gudfinnur, Krist\u00edn Sesselja &#038; More!","datePublished":"2021-05-28T13:10:27+00:00","dateModified":"2021-05-28T13:24:35+00:00","mainEntityOfPage":{"@id":"https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/#webpage"},"publisher":{"@id":"https://grapevine.is/#organization"},"image":{"@id":"https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/#primaryimage"},"keywords":"antsy,\u00e1sta,BENNI HEMM HEMM,einarindra,ezekiel carl,grapevine playlist,gudfinnur,gugusar,Hj\u00f6rtur Ingvi J\u00f3hannsson,kaktus einarsson,Kristin Sesselja,kristjana stefans,kvikindi,rosk,Sal\u00f3me Katr\u00edn","articleSection":"Music","inLanguage":"en-US"},{"@type":"Person","@id":"https://grapevine.is/#/schema/person/4032c4a2124878edff70233768e80917","name":"Hannah Jane Cohen","image":{"@type":"ImageObject","@id":"https://grapevine.is/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6f367b7cde52e3eee0a334e527c41c9?s=96&d=mm&r=g","caption":"Hannah Jane Cohen"},"sameAs":["https://www.facebook.com/hnnh.cohen"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//steadyhq.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grapevine.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magnific-popup-au-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12.1'  media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12.1'  media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/themes/grapevine/css/latest.min.css?ver=2019052004'  media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.min.css?ver=1618755128'  media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script  src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.7.2' id='jquery-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src='https://grapevine.is/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<script  src='https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba?ver=1.3' id='steady-wp-js'></script>
<script  src='https://grapevine.is/wp-content/themes/grapevine/js/foundation.min.js?ver=20140206' id='foundation-js'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/runtime.d3b92f.min.js?ver=5.7.2' id='wpshopify-runtime-js'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/vendors-public.d3b92f.min.js?ver=5.7.2' id='wpshopify-vendors-public-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script  id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script  id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script  src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script  id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script  id='wpshopify-public-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script  id='wpshopify-public-js-before'>
function deepFreeze(object) {let propNames = Object.getOwnPropertyNames(object);for (let name of propNames) {let value = object[name];object[name] = value && typeof value === 'object' ? deepFreeze(value) : value;}return Object.freeze(object);}var wpshopify = window.wpshopify || {"settings":{"products":false,"syncing":{"reconnectingWebhooks":false,"hasConnection":true,"isSyncing":false,"manuallyCanceled":false,"isClearing":false,"isDisconnecting":false,"isConnecting":false},"general":{"id":1,"urlProducts":"https:\/\/grapevine.is\/products\/","urlCollections":"https:\/\/grapevine.is\/collections\/","urlWebhooks":"https:\/\/grapevine.is","enableDefaultPages":true,"numPosts":20,"stylesAll":true,"stylesCore":false,"stylesGrid":false,"pluginName":"WP Shopify","pluginTextdomain":"wpshopify","pluginVersion":"3.6.0","pluginAuthor":"WP Shopify","priceWithCurrency":false,"currencyDisplayStyle":"symbol","cartLoaded":false,"titleAsAlt":false,"selectiveSyncAll":false,"selectiveSyncProducts":true,"syncByCollections":"","selectiveSyncCollections":true,"selectiveSyncCustomers":false,"selectiveSyncOrders":false,"selectiveSyncShop":true,"productsLinkTo":"shopify","productsLinkTarget":"_blank","showBreadcrumbs":false,"hidePagination":false,"alignHeight":false,"isFree":false,"isPro":false,"relatedProductsShow":true,"relatedProductsSort":"random","relatedProductsAmount":4,"allowInsecureWebhooks":false,"saveConnectionOnly":false,"appUninstalled":false,"itemsPerRequest":250,"enableBeta":false,"enableCartTerms":false,"enableCustomerAccounts":false,"cartTermsContent":"I agree with the terms and conditions.","enableCartNotes":false,"cartNotesPlaceholder":"Enter note for checkout","addToCartColor":"#415aff","variantColor":"#000000","checkoutColor":"#000000","cartCounterColor":"#6ae06a","cartIconColor":"#000","inlineCartCounterTextColor":"#000","productsHeadingToggle":true,"productsPlpDescriptionsToggle":false,"productsHeading":"Products","collectionsHeadingToggle":true,"collectionsHeading":"Collections","relatedProductsHeadingToggle":true,"relatedProductsHeading":"Related Products","productsImagesSizingToggle":false,"productsImagesSizingWidth":400,"productsImagesSizingHeight":400,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsImagesShowZoom":false,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":0,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":400,"collectionsImagesSizingHeight":400,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"enableCustomCheckoutDomain":false,"productsCompareAt":false,"productsShowPriceRange":true,"checkoutButtonTarget":"_self","showFixedCartTab":false,"cartConditionalFixedTabLoading":"all","cartConditionalManuallySelectedPages":"","cartIconFixedColor":"#FFF","cartCounterFixedColor":"#FFF","cartFixedBackgroundColor":"#000000","pricingLocalCurrencyToggle":false,"pricingLocalCurrencyWithBase":false,"synchronousSync":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pluginFreeBasename":"wpshopify\/wp-shopify.php","accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":"","hideDecimals":false,"enableDataCache":true,"dataCacheLength":120,"directCheckout":false,"enableAutomaticSyncing":false,"syncByWebhooks":"product_listings\/add,product_listings\/update,product_listings\/remove","allowTracking":false,"syncMedia":false,"pageProducts":10032163,"pageCollections":10032164,"pageProductsDefault":10032163,"pageCollectionsDefault":10032164,"variantStyle":"dropdown","wizardCompleted":true,"defaultPagesCreated":true,"enableDiscountCodes":false,"compatibilityPluginVersion":"1.0.0"},"connection":{"storefront":{"domain":"rvkgrapevine.myshopify.com","storefrontAccessToken":"61064ddc6dd6b6fd9c0dbd1d96084d84"}}},"notices":[],"api":{"namespace":"wpshopify\/v1","restUrl":"https:\/\/grapevine.is\/wp-json\/","nonce":"752c83114c"},"misc":{"postID":10043911,"isMobile":false,"pluginsDirURL":"https:\/\/grapevine.is\/wp-content\/plugins\/wp-shopify-pro\/","pluginsDistURL":"https:\/\/grapevine.is\/wp-content\/plugins\/wp-shopify-pro\/dist\/","adminURL":"https:\/\/grapevine.is\/wp-admin\/","siteUrl":"https:\/\/grapevine.is","latestVersion":"3.6.0","isPro":true,"timers":{"syncing":false},"locale":"en_US"}};deepFreeze(wpshopify);
</script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.d3b92f.min.js?ver=5.7.2' id='wpshopify-public-js'></script>
<link rel="https://api.w.org/" href="https://grapevine.is/wp-json/" /><link rel="alternate" type="application/json" href="https://grapevine.is/wp-json/wp/v2/posts/10043911" /><link rel='shortlink' href='https://grapevine.is/?p=10043911' />
<link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Ficelandic-culture%2Fmusic%2F2021%2F05%2F28%2Fgrapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Ficelandic-culture%2Fmusic%2F2021%2F05%2F28%2Fgrapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/4de0a2a23a5619227af7d2336.js");</script>
<link rel="alternate" type="application/feed+json" title="The Reykjavik Grapevine &raquo; JSON Feed" href="https://grapevine.is/feed/json/" />
<script type="text/javascript" src="https://secure.leadforensics.com/js/205832.js" ></script>
<noscript><img alt="" src="https://secure.leadforensics.com/205832.png" style="display:none;" /></noscript><style type='text/css'>img#wpstats{display:none}</style>
		<script>WebFontConfig={google:{families:["Lato:400,700:latin"]},timeout:3E3};(function(a){var b=a.createElement("script");a=a.scripts[0];b.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.28/webfontloader.js";b.async=!0;a.parentNode.insertBefore(b,a)})(document);</script>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://grapevine.is/?custom-css=93c21f55c1" />
		 <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982049656"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982049656'); </script>
<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
<!--<script type="text/javascript" src="https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba" async></script>-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU68861T" async="async"></script>
</head>
<body class="post-template-default single single-post postid-10043911 single-format-standard wp-embed-responsive group-blog wpshopify">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=744574268888971&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.async = true;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>
<header id="mhead" data-magellan-expedition="fixed">
<div style="display:none"><h1>From Iceland &mdash; Grapevine MEGA Playlist: Kvikindi, Hjörtur Ingvi Jóhannsson, Ásta, Gudfinnur, Kristín Sesselja &amp; More!</h1></div>
<div class="slider-row">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img data-no-lazy="1" id="logo-header" src="https://grapevine.is/g/img/grapevine-is.svg" width="175" height="50" onerror="this.src='https://i0.wp.com/grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png'; this.onerror=null;" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			</ul>
			<section id="subnav" class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children news"><a href="https://grapevine.is/news/">News</a></li>
<li class="culture menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children culture"><a href="https://grapevine.is/icelandic-culture/">Culture</a></li>
<li class="mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children bestof"><a href="https://grapevine.is/best-of-reykjavik/">BestOf</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom subs"><a target="_blank" rel="identity" href="https://highfivehome.grapevine.is/">Subs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a target="_blank" rel="identity" href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tour"><a href="https://gotravel.grapevine.is">Tour</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom highfive"><a href="https://grapevine.is/high-five-club/">HighFive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom &lt;a class=&quot;steady-login-button&quot; data-size=&quot;small&quot; data-language=&quot;en&quot; style=&quot;display: none;&quot;&gt;&lt;/a&gt;"><a href="#"><a class="steady-login-button" data-size="small" data-language="en" style="display: none;"></a></a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a rel="me" title="Follow us on YouTube" class="icon" href="https://www.youtube.com/c/TheReykjavikGrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#youtube" /></svg></a></li>
					<li><a rel="me" title="Follow us on Facebook" class="icon" href="https://facebook.com/reykjavikgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#facebook" /></svg></a></li>
					<li><a rel="me" title="Follow us on Twitter" class="icon" href="https://twitter.com/rvkgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter" /></svg></a></li>
					<!-- <li class="divider"></li> -->
					<li><a rel="me" title="Sign up for our newsletter" class="icon" href="#" id="newsletterbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#newsletter" /></svg></a></li>
					<li><a rel="me" title="Search the site" class="icon" href="#" id="searchbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#search" /></svg></a></li>
				</ul>
			</section>
		</nav>
</div>
<div class="row" id="newsletterbox">
		<div class="large-12 columns newsletter-box">
			<div class="nl-formwrapper">
				<h2>Newsletter</h2>
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Email: <span class="asterisk">*</span></label>

						<div class="input-wrapper">
							<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
							<input type="email" value="" name="EMAIL" class="required email" placeholder="EMAIL ADDRESS" id="mce-EMAIL">
 <div style="position: absolute; left: -5000px;"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" value=""></div>
							<button type="submit" class="ss-standard ss-mail" value="GET WEEKLY" id="mc-embedded-subscribe" name="subscribe">Get Newsletter</button>
						</div>
				</form>

			</div>
		</div>
</div>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/fd8ac21f76ad9f6956b535699.js");</script>

<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="TYPE IN YOUR SEARCH"><button type="submit" id="searchsubmit" value="Search" class="ss-standard ss-search">Search</button></div></form>	</div>
</div>

</header>
	<div class="row" style="text-align:center;padding:20px 0px">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="h1" data-dimensions="970x200"></div></script></div><div id="top-image">
			<img data-no-lazy="1" class="top-img" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/05/photo-by-snorri-hertervig-2.jpg?fit=991%2C1000&quality=99&ssl=1" alt="Grapevine MEGA Playlist: Kvikindi, Hjörtur Ingvi Jóhannsson, Ásta, Gudfinnur, Kristín Sesselja &#038; More!" style="max-width: 991px;"/>
</div>
<div class="row adbox-1">
<div class="large-12 columns">
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-header-banner" data-dimensions="970x90,970x200"></div></script></div>
</div>
	<div class="row">
			<div class="large-12 columns article-view" id="post-10043911" style="margin-bottom:10px">
					<h1 style="margin: 0 0 20px 0px">Grapevine MEGA Playlist: Kvikindi, Hjörtur Ingvi Jóhannsson, Ásta, Gudfinnur, Kristín Sesselja &#038; More!</h1>
					<p class="published-date" style="display:inline-block; margin-top:0 !important">Published <span>May 28, 2021</span></p>

				</div>
			<div class="large-8 columns">
					<article class="large-12 columns main-article">
						      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">

	
        		<div class="travel-author-pic">
        			        				<img width="70" height="70" src="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=70%2C70&amp;quality=99&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?w=424&amp;quality=99&amp;ssl=1 424w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=150%2C150&amp;quality=99&amp;ssl=1 150w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=32%2C32&amp;quality=99&amp;ssl=1 32w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=64%2C64&amp;quality=99&amp;ssl=1 64w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=96%2C96&amp;quality=99&amp;ssl=1 96w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=128%2C128&amp;quality=99&amp;ssl=1 128w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9919563" data-permalink="https://grapevine.is/grapevine-is/" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" data-orig-size="424,424" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="grapevine-is" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" />        				      		</div>
			    <div class="travel-author-details byline">
					<div class="by">Words by</div>
			        <div class="travel-author vcard author"><a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a></div>
			        <div class="travel-author-contact"><svg role="img" style="fill:#c0c0c0;height:16px;width:16px;"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter"></use></svg><a style="color: #00aeef;" target="_blank" href="https://twitter.com/rvkgrapevine">@rvkgrapevine</a></div>		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photo by</div>
 
	        		<div class="travel-author">Snorri Hertervig</div>
	        	        		</div>

	    </div>

	    	</div>
</div>

					<div class="social-icons" style="margin-bottom: 0px;">
<row>
<div class="fb-like" data-href="https://grapevine.is/icelandic-culture/music/2021/05/28/grapevine-mega-playlist-kvikindi-hjortur-ingvi-johannsson-asta-gudfinner-kristin-sesselja-more/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 5px;"></div>
<div><a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="" data-related="twitterapi,twitter" data-via="rvkgrapevine">Tweet</a></div>
</row>
					</div>

<p class="capital-letter"><em>The loss of Iceland and Daði Freyr last week at Eurovision was a crushing defeat for the Grapevine. But that said, the loss of Finland&#8217;s Blind Channel was equally traumatic. So put your middle fingers up and check out this new playlist. </em></p>
<h2 style="text-align: left;"><b>Hjörtur Ingvi Jóhannsson &#8211; Aries</b></h2>
<p>Hjörtur Ingvi Jóhansson—of Hjaltalín notoriety—is in the midst of his 24 Pictures Cycle, which will see the composer and pianist write a piece in every major and minor key over the next few years. Based in A minor, “Aries” (the second of the series following “Cascade”) is a relatively restrained, almost fearful track. Throughout every delicate arpeggio runs uncertainty, though there are modulated moments, of course, when more confidence shines through. Written in the early days of the pandemic, it speaks of a quiet trepidation, with a sweeping 2/4 beat that makes one viscerally feel a repeated, methodical, and dragging meander forward into the unknown. That said, it’s at all times beautiful—just maybe don’t play it during your first wedding dance. <strong>HJC</strong></p>
<p><iframe loading="lazy" title="Hjörtur Ingvi Jóhannsson - Aries" width="606" height="341" src="https://www.youtube.com/embed/Ab8Is1391-o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<h2 style="text-align: left;"><b>Kvikindi &#8211; Okei</b></h2>
<p>Brynhildur Karlsdóttir… are you okei? Blink once and wear red in the next video if you need our help… We love you. So okei, “Okei” is not easy-listening, despite it sounding at all times like a rather pleasant, introspective, swooning track with calming washed-out vocals and an electro-somewhat-pop-punk vibe. Seriously, the track has an ASMR quality to it, which makes you think it’d be perfect to relax to when your social meter is just done. But no, listen to the lyrics and you’ll hear a different story:</p>
<p style="text-align: center;"><em>&#8220;The psychologist says I&#8217;m okay,<br />
My therapist says I&#8217;m okay,<br />
My sponsor says I&#8217;m okay,<br />
My friends say I&#8217;m okay.&#8221;</em></p>
<p>Fucking hell. Brynhildur, it’s 11:00 AM on a Friday right now. I can’t feel this much. Yes, in reality, the track is an intense, stark, so-personal-it’s-heartbreaking look at her own mental health. We thank her for being so honest because in these times, the question of being “okei” is oh so relatable. But why Brynhildur thought it’d be best to talk about this while wearing a Mayhem shirt? We’re unsure, but maybe it’s best to watch out for large gasoline purchases and put a little more security at Hallgrímskirkja.</p>
<p><em>TL;DR</em>: Send this to any non-Icelandic speaking music critic abroad and they’d definitely think this was some sort of post-krútt dance lovesong. Trust us, it’s not. <strong>HJC</strong></p>
<p><iframe loading="lazy" title="Okei - Kvikindi" width="606" height="341" src="https://www.youtube.com/embed/Isbja1dYx6Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<h2 style="text-align: left;"><b>Ásta &#8211; Kaffi hjá Salóme</b></h2>
<p>Ásta—a sometime viola soloist with the Icelandic Symphony Orchestra—turned songstress only a couple of years ago, but has already attracted plaudits from both the Icelandic Music Awards and Iceland Airwaves Festival.</p>
<p>This is a pleasant two-and-a-half-minutes in which she shares kaffi og köku and vocal duties with fellow songstress Salóme Katrín. The song’s spacious arrangement and fluid vibe are reminiscent of Kings Of Convenience—or even Harry Nilsson’s &#8220;Everybody&#8217;s Talkin&#8217;” at times—while the predominance of strings shows Ásta playing to her strengths.</p>
<p>This is a polished and accomplished track that is polite enough not to outstay its welcome, so it can drop in for coffee any time. <strong>JP</strong></p>
<p><iframe loading="lazy" title="Ásta - Kaffi hjá Salóme (feat. Salóme Katrín) - Official Music Video" width="606" height="341" src="https://www.youtube.com/embed/TdytBryhy8U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<h2 style="text-align: left;"><b>Kristín Sesselja &#8211; Perfect For Me</b></h2>
<p>There were rumours weeks ago that Taylor Swift was going to surprise drop her third effort in the ‘Folklore’ trilogy. It didn’t happen. Thankfully Kristín Sesselja is here to quench our thirst for confessional pop and to be honest, we’re not dating a famous English actor, so it’s a little more relatable. “Perfect For Me” starts with one of the best samples we’ve recently heard, describing Kristín frolicking on the dance floor to a remix of ‘Frozen’. Let it go, girl. But the song is way more than its first seconds. No, in fact, it asks a lot of questions that we’ve also been mulling over, such as: <em>“Why are all the pretty girls getting secluded by crusty little men who make them feel excluded?”</em> and <em>“Why are all the pretty girls getting fucked over by men who look like they smoke crack during passover?”</em> Seriously—why does Pete Davidson get so many hot girls? Machine Gun Kelly? JUSTIN BIEBER? We’re lost. Anyway—Kristín has done it once again and given us the groovy, empowering love song we didn’t even know we needed. <em>“You’d be perfect for me if I had no standards.”</em> In true Kristín fashion, it’s also a bouncy earworm that manages to have that timeless pop flair. That said, hopefully, the topic will not be timeless. It’s 2021—respect yourself. <strong>HJC</strong></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/1a59vzTeNSxYjyVPNnV13b" width="300" height="380" frameborder="0"></iframe></p>
<hr />
<h2 style="text-align: left;"><b>Gudfinnur &#8211; Light</b></h2>
<p>You have two choices when it comes to recording a song that is just acoustic guitar and voice: layers of tracks with complex, interwoven harmonies, or intimate simplicity. This track achieves the latter, with a melody so sparse it almost serves just as accents to the truly heart-rending vocals. Naked as a cloudy day, it’s the kind of song that might make you nostalgic for a place you’ve never been to. The perfect complement to a day at home sipping tea and watching the wind through the window. <strong>ASF</strong></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/7pIvolDX34WQTS2Pv4FlOb" width="300" height="380" frameborder="0"></iframe></p>
<hr />
<h2 style="text-align: left;"><b>gugusar &#8211; Röddin í Klettur</b></h2>
<p>Gugusar, (Guðlaug Sóley to her mum), is a Grafarvogur girl who produces glitchy lo-fi heartfelt pop songs. Oh, and she’s very young; not yet out of her teens, despite having been producing quality tunage for several years now. We should get that out of the way now as it always seems to come up.</p>
<p>“Röddin í Klettur” has a mournful minor-key melancholy which comes off as fragile, but it also possesses a sense of self-assurance way beyond what might be expected. Oh, and there’s a great bubba-dubba-dum-dum singalong middle section which hops right over any potential language barriers. <strong>JP</strong></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/6cQjfVRCkNKaQuC0ghM7Lb" width="300" height="380" frameborder="0"></iframe></p>
<hr />
<h2 style="text-align: left;"><b>Antsy &#8211; Summer Longing</b></h2>
<p>We all long for summer now, after this dark and depressing winter. French artist Antsy, based in Reykjavík, captures the right and gentle sound of a slowly peeking summer, including green-turning landscapes and bright summer nights. He enchants one with his indie-synth pop piece “Summer Longing” and guarantees hope for brighter days and happier moods. Summer is finally here! <strong>AM</strong></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/2UNI8SfZGvBdEA31pLKFmi" width="300" height="380" frameborder="0"></iframe></p>
<hr />
<h2 style="text-align: left;"><b>Rosk &#8211; I Don’t Remember</b></h2>
<p>Cinematic singer and songwriter Rosan Sashida, known as Rosk, takes us on an aforementioned cinematic journey with her latest song “I Don’t Remember”. This track reminds one of uplifting summer drives with friends while watching sunflowers pass by. Energetic guitar sounds and electric synth-pop underline this beautiful indie piece. <strong>AM</strong></p>
<p><iframe loading="lazy" title="Rosk - ¨I Don&#039;t Remember¨ (Lyric video)" width="606" height="341" src="https://www.youtube.com/embed/p7P749Dpl8g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<h2 style="text-align: left;"><b>Kristjana Stefans &#8211; Brimful Heart</b></h2>
<p>A leading artist in the Icelandic jazz scene, Kristjana’s “Brimful Heart” is a Memoriam of sombre notes accompanied by an angelic, elevated tone. The song carries the listener through the sound of its gentle violin, while the piano keeps one from slipping into sorrow, and the sounds leave you with a heightened sense of musical empathy. <strong>BK</strong></p>
<p><iframe loading="lazy" title="Barmafullt hjarta (Brimful heart)" width="606" height="341" src="https://www.youtube.com/embed/l5RWkl1HAwk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<h2 style="text-align: left;"><b>Kaktus Einarsson &#8211; Kick The Ladder</b></h2>
<p>With a taste for experimental work, Kaktus is best known for his involvement in the electronic act Ghostigital and rock band Fufanu. In “Kick the Ladder,” he leads in with an eerie opening that picks up with the subtle, consistent strums of a guitar. Kaktus develops a gentle, spacey beat that you could sink into. His voice comes softly as drums come into the scene. While picking up pace, Kaktus manages to maintain a beautiful and subtle background as the foreground evolves ominously but invigoratingly. <strong>BK</strong></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/5O0hD1MLGdbzWIDJBwqzEw" width="300" height="380" frameborder="0"></iframe></p>
<hr />
<h2 style="text-align: left;"><b>einarIndra &#8211; Without You feat. Abbey Parker </b></h2>
<p>einarIndra delivers here with a succulent lo-fi trip-hop effort featuring heavy drums and the beautiful voice of Abbey Parker (Lefay). You&#8217;ll find all of his distinctive styles here: solid drums and a heavy sound world balanced out with beautiful melancholia. As always, einarIndra delivers something fresh and fills your soul with something important while he’s at it. Thank you. <strong>VG</strong></p>
<p><iframe loading="lazy" title="einarIndra - Without You feat Abbey Parker (Lefay)" width="606" height="341" src="https://www.youtube.com/embed/I9tadsLiTWI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<h2 style="text-align: left;"><b>Ezekiel Carl &#8211; Líður svo vel </b></h2>
<p>Icelandic hip-hop has developed a cohesive style of late, distinguished by autotune, snappy beats, and heavy bass. There’s a lot of that on Ezekiel Carl’s release Tímalínan, but this track stands out. Unmistakably a party track, it has the sound and the feel of the early 2000s, when all a post-9/11 party culture wanted to do was dance to songs about feeling good, free hands holding red Solo cups and MDMA rolling through their veins. Definitely a track to throw on to lift the mood on the floor, and one you will undoubtedly hear blowing through the tinted windows of cars crawling down Laugavegur on a Friday night. <strong>ASF</strong></p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/track/4VnzFEw1j9ZnoJguWjoNab" width="300" height="380" frameborder="0"></iframe></p>
<hr />
<h2 style="text-align: left;"><b>Benni Hemm Hemm &#8211; 3000</b></h2>
<p>The Indie King of Iceland, Benni Hemm Hemm is back at it with &#8220;3000&#8221;. Benni is well-known in the Icelandic music scene as part of a remarkable group that shaped the Icelandic indie world in the 00s. Benni’s strong points have always been his knack for catchy melodies as well as his odd sense of humour. This song compiles it all, and more than that. It’s odd, fun and, well, goddamn catchy. <strong>VG</strong></p>
<p><iframe loading="lazy" title="BENNI HEMM HEMM - 3000" width="606" height="341" src="https://www.youtube.com/embed/t5o8pAT5q2E?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><strong>Note: Due to the effect the Coronavirus is having on tourism in Iceland, it’s become increasingly difficult for the Grapevine to survive. If you enjoy our content and want to help the Grapevine’s journalists do things like eat and pay rent, please consider joining our <a href="https://grapevine.is/high-five-club/" target="_blank" rel="noopener noreferrer">High Five Club</a>.</strong></p>
<p><strong>You can also check out our <a href="https://shop.grapevine.is/" target="_blank" rel="noopener noreferrer">shop</a>, loaded with books, apparel and other cool merch, that you can buy and have delivered right to your door.</strong></p>
<p><strong>Also you can get regular news from Iceland—including the latest notifications on eruptions, as soon as they happen—by signing up to our <a href="https://grapevine.is/newsletter-sign-up/" target="_blank" rel="noopener">newsletter</a>.</strong></p>
<hr />
<div style="background:#000;color:#fff;width:100%;padding:10px;text-align:center"><strong>Support The Reykjav&iacute;k Grapevine!</strong><br/><a style="color:#fff;font-size:22px;font-weight:bold"href="https://shop.grapevine.is" target="_new">Buy subscriptions, t-shirts and more from our shop right here!</a></div><script type="steady-switch" data-when="no-subscription"><!--
<div id="868579974">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("868579974", "600x250", "868579974");
            });
        }
        catch (error) {
        }
    </script>
</div>-->
</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				</article>

			<div class="tags-bar">	
				<div class="article-tags">
				<span style="float:left;line-height:28px;font-weight:bold;margin-right:10px;">Tags:</span> 
					<ul>
						<li><a href="https://grapevine.is/tag/antsy/">antsy</a></li>
						<li><a href="https://grapevine.is/tag/asta/">ásta</a></li>
						<li><a href="https://grapevine.is/tag/benni-hemm-hemm/">BENNI HEMM HEMM</a></li>
						<li><a href="https://grapevine.is/tag/einarindra/">einarindra</a></li>
						<li><a href="https://grapevine.is/tag/ezekiel-carl/">ezekiel carl</a></li>
						<li><a href="https://grapevine.is/tag/grapevine-playlist/">grapevine playlist</a></li>
						<li><a href="https://grapevine.is/tag/gudfinnur/">gudfinnur</a></li>
						<li><a href="https://grapevine.is/tag/gugusar/">gugusar</a></li>
						<li><a href="https://grapevine.is/tag/hjortur-ingvi-johannsson/">Hjörtur Ingvi Jóhannsson</a></li>
						<li><a href="https://grapevine.is/tag/kaktus-einarsson/">kaktus einarsson</a></li>
						<li><a href="https://grapevine.is/tag/kristin-sesselja/">Kristin Sesselja</a></li>
						<li><a href="https://grapevine.is/tag/kristjana-stefans/">kristjana stefans</a></li>
						<li><a href="https://grapevine.is/tag/kvikindi/">kvikindi</a></li>
						<li><a href="https://grapevine.is/tag/rosk/">rosk</a></li>
						<li><a href="https://grapevine.is/tag/salome-katrin/">Salóme Katrín</a></li>
					</ul>
<p><strong>Next:</strong> <a href="https://grapevine.is/icelandic-culture/music/2021/05/21/track-by-track-sometimes-depressed-but-always-antifascist-by-bsi/" rel="prev">Track by Track: ‘Sometimes depressed… but always antifascist&#8217; By BSÍ</a> <br/> 
</p>
				</div>
<!--
<style>
.gotravelsearch-hor {  padding-left: 15px;  margin-bottom: 30px; background: transparent; max-width: 100%; color:#fff; }
.gotravelsearch-hor form { margin:  auto; padding: 20px; text-align: center;}
.gotravelsearch-hor label, .gotravelsearch input {  }
.gotravelsearch-hor label {font-weight: 600; margin: 0; display: block; color:#fff;}
.gotravelsearch-hor .col {width: 32%; min-height: 80px; display: inline-block; vertical-align: middle;padding-top: 10px;}
.gotravelsearch-hor form { margin-left:auto; margin-right: auto;}
.gotravelsearch-hor input {background: url(https://nimiuscms.s3.eu-west-1.amazonaws.com/images/search-go-20190214175307.png) no-repeat center center; width: 120px; height: 40px; background-size: contain; border: none; margin: 10px auto 0; border: 1px solid #0011BB; border-radius: 8px;}
.gotravelsearch-hor select {border: 1px solid #fff;  padding: 10px; margin: 10px 0 0 0; background: #fff; height: 30px; font-size: 14px; width: 100%;}
.gotravelsearch-hor .col3 {; text-align: center; border-radius: 5px; padding-top: 0; }

</style>
-->
<!--
<div class="gotravelsearch-hor">
</div>
-->
<!--
<form method="get" action="https://gotravel.grapevine.is/search">
  <p>Go travel with Grapevine tried and recommended tours by Grapevine. Fund Grapevine journalism by booking with us.</p>
<div class="col col1">
  <label for="activity"></label>
  <select name="activity" id="activity">
    <option value="">Interested in everything</option>
    <option value="1773">-Most Popular</option>
    <option value="1782">-Glaciers</option>
    <option value="1783">-Deep Nature</option>
    <option value="1784">-See The Creatures</option>
    <option value="1786">-A to B</option>
    <option value="1785">-Tasty n' Nice</option>
    <option value="1787">-Fast &amp; Furious</option>
</select>
  </div>
<div class="col col2">

  <label for="vehicle"></label>
<select name="vehicle" id="vehicle">
    <option value="">Any travel style works</option>
    <option value="1788">-Economy</option>
    <option value="1789">-Small Group</option>
    <option value="1790">-Exclusive</option>
</select>

</div>
<div class="col col3">
<input type="submit" value="">

</div>
      <input type="hidden" name="utm_source" value="grapevine.is">
  <input type="hidden" name="utm_medium" value="search-banner">
  <input type="hidden" name="utm_campaign" value="go-travel">
  <input type="hidden" name="utm_content" value="music">
  
</form>
-->
				<div class="article-banner">
					<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-below-article" data-dimensions="468x60,480x320"></div></script>				</div>
				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<h2>Subscribe to our newsletter for FREE ! Weekly news + video content from Iceland and some Grapevine Store discounts and give-aways!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
		<div style="text-align:center;margin-bottom:20px">
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="a2" data-dimensions="300x600"></div></script></div>		<script type="steady-switch" data-when="no-subscription"><!--
		<div id="721225506">
		    <script type="text/javascript">
			try {
			    window._mNHandle.queue.push(function () {
				window._mNDetails.loadTag("721225506", "300x250", "721225506");
			    });
			}
			catch (error) {
			}
		    </script>
		</div>-->
		</script>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/05/25/lava-has-flowed-over-the-defence-walls-at-the-eruption-site/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/volcanodji-0292-hdr-by-art-bicnick.jpg?quality=95&resize=60,60" alt="Lava Has Flowed Over The Defence Walls At The Eruption Site" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/05/25/lava-has-flowed-over-the-defence-walls-at-the-eruption-site/">Lava Has Flowed Over The Defence Walls At The Eruption Site</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/05/25/another-covid-infection-in-dadi-and-gagnamagnid-after-top-5-placement-at-eurovision/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/05/arny.png?quality=95&resize=60,60" alt="Another COVID Infection In Daði And Gagnamagnið After Top 5 Placement At Eurovision" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/05/25/another-covid-infection-in-dadi-and-gagnamagnid-after-top-5-placement-at-eurovision/">Another COVID Infection In Daði And Gagnamagnið After Top 5 Placement At Eurovision</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/05/27/optimism-rises-for-coming-tourist-summer/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/24582498644_e965e7353b_o-e1459436689992.jpg?quality=95&resize=60,60" alt="Optimism Rises For Coming Tourist Summer" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/05/27/optimism-rises-for-coming-tourist-summer/">Optimism Rises For Coming Tourist Summer</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/05/26/icelanders-are-amongst-the-longest-lived-europeans/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/summer-reykjavik-austurvollur-e1588589357410.jpg?quality=95&resize=60,60" alt="Icelanders Are Amongst The Longest-Lived Europeans" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/05/26/icelanders-are-amongst-the-longest-lived-europeans/">Icelanders Are Amongst The Longest-Lived Europeans</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/05/25/covid-baby-boom-is-hitting-iceland/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/11/adobestock_103290774-scaled.jpeg?quality=95&resize=60,60" alt="Covid Baby Boom Is Hitting Iceland" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/05/25/covid-baby-boom-is-hitting-iceland/">Covid Baby Boom Is Hitting Iceland</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/05/25/covid-roundup-zero-cases-streak-broken-new-regulations-in-effect-today/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/11/screenshot-2020-11-17-at-11-29-01.png?quality=95&resize=60,60" alt="COVID Roundup: Zero-Cases Streak Broken, New Regulations In Effect Today" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/05/25/covid-roundup-zero-cases-streak-broken-new-regulations-in-effect-today/">COVID Roundup: Zero-Cases Streak Broken, New Regulations In Effect Today</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/05/25/reykjanes-is-rumbling-again/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/05/210525-0945.png?quality=95&resize=60,60" alt="Reykjanes Is Rumbling Again" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/05/25/reykjanes-is-rumbling-again/">Reykjanes Is Rumbling Again</a></p>
					</div>
				</div>
				</div></div>
<a href="http://shop.grapevine.is"><img src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2019/07/05/vidgelmir-the-epic-lava-cave-of-borgarfjordur/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/07/vidgelmir_bic6510_by_bicnick-e1562065213351.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2019/07/05/vidgelmir-the-epic-lava-cave-of-borgarfjordur/" title="Permanent Link to Víðgelmir: The Epic Lava Cave of Borgarfjörður" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Víðgelmir: The Epic Lava Cave of Borgarfjörður</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2019/09/23/borgarfjordur-glaciers-hot-springs-sagas/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/09/husafell2.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2019/09/23/borgarfjordur-glaciers-hot-springs-sagas/" title="Permanent Link to Borgarfjörður: Glaciers, Hot Springs &#038; The Heart Of The Sagas" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Borgarfjörður: Glaciers, Hot Springs &#038; The Heart Of The Sagas</a></div>
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-sidebar-mrec" data-dimensions="300x250"></div></script>
	</div>

			</div><!-- #secondary -->
		</div>
<div id="insert_steady_checkout_here" style="display: none;"></div>

        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/icelandic-culture/music/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/music/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/icelandic-culture/music/2021/05/21/track-by-track-sometimes-depressed-but-always-antifascist-by-bsi/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/05/20210520-by-johnpearsonco-bsi-in-westurbaer-006-lo-res-006.jpg?quality=95&resize=294,200" width="294" height="200" alt="Track by Track: ‘Sometimes depressed… but always antifascist&#8217; By BSÍ" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/music/2021/05/21/track-by-track-sometimes-depressed-but-always-antifascist-by-bsi/"><h3>Track by Track: ‘Sometimes depressed… but always antifascist&#8217; By BSÍ</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2021-05-21T13:07:35+00:00">1:07 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/icelandic-culture/music/2021/05/12/10-years-receives-song-of-the-week-on-bbc/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/05/10-years.png?quality=95&resize=294,200" width="294" height="200" alt="“10 Years” Receives Song Of The Week On BBC" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/music/2021/05/12/10-years-receives-song-of-the-week-on-bbc/"><h3>“10 Years” Receives Song Of The Week On BBC</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/brittnee/" title="Posts by Brittnee Kiner" class="author url fn" rel="author">Brittnee Kiner</a> <span> <time class="timeago" datetime="2021-05-12T11:56:58+00:00">11:56 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/icelandic-culture/music/2021/05/10/track-by-track-mobile-home-by-gusgus/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/05/gusgus-bic8024-by-bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Track By Track: ‘Mobile Home’ By GusGus" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/music/2021/05/10/track-by-track-mobile-home-by-gusgus/"><h3>Track By Track: ‘Mobile Home’ By GusGus</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/john-pearson/" title="Posts by John Pearson" class="author url fn" rel="author">John Pearson</a> <span> <time class="timeago" datetime="2021-05-10T09:52:05+00:00">9:52 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/icelandic-culture/music/2021/05/07/kristin-sesselja-loves-love-heartbreak-the-singer-who-turns-breakups-into-bops/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/05/kristin-seselja-bic8118-by-bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Kristín Sesselja Loves Love &#038; Heartbreak: The Singer Who Turns Breakups Into Bops" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/music/2021/05/07/kristin-sesselja-loves-love-heartbreak-the-singer-who-turns-breakups-into-bops/"><h3>Kristín Sesselja Loves Love &#038; Heartbreak: The Singer Who Turns Breakups Into Bops</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2021-05-07T15:55:45+00:00">3:55 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/icelandic-culture/music/2021/05/07/documenting-a-delicate-present-minningar-showcases-climate-change-through-the-sounds-of-the-glaciers/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/05/minningar-bic8631-by-bicnick.jpg?quality=95&resize=294,200" width="294" height="200" alt="Documenting A Delicate Present: Minningar Showcases Climate Change Through The Sounds Of The Glaciers" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/music/2021/05/07/documenting-a-delicate-present-minningar-showcases-climate-change-through-the-sounds-of-the-glaciers/"><h3>Documenting A Delicate Present: Minningar Showcases Climate Change Through The Sounds Of The Glaciers</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2021-05-07T14:38:33+00:00">2:38 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/icelandic-culture/music/2021/04/30/grapevine-playlist-tomas-welding-aegir-aron-can-countess-malaise-more/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/annamaggy-aron-final-can-18-scaled.jpg?quality=95&resize=294,200" width="294" height="200" alt="Grapevine Playlist: Tómas Welding, Ægir, Aron Can, Countess Malaise &#038; More!" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/music/2021/04/30/grapevine-playlist-tomas-welding-aegir-aron-can-countess-malaise-more/"><h3>Grapevine Playlist: Tómas Welding, Ægir, Aron Can, Countess Malaise &#038; More!</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2021-04-30T12:39:55+00:00">12:39 pm</time></span>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/icelandic-culture/music/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-footer-big-ad" data-dimensions="800x600"></div></script>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-middle">
        <div class="large-5 columns">
          <h2>What is the Reykjavik Grapevine?</h2>
<p>
Your essential guide to life, travel and entertainment in Iceland.
<br/>
Iceland's biggest and most widely read tourist publication. Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs. A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</p>
        </div>
        <div class="large-3 columns">
          <h2>Free App: Appy Hour</h2>
          <div class="bg-iphone"></div>
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
        </div>
        <div class="large-4 columns">
          <h2>Appening</h2>
          <div class="bg-iphone2"></div>
          <p>Download Appening to find out about every single event happening in the greater-Reykjavík area Today.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/pl/app/appening-today/id1017119854">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appening">ANDROID</a></p>
        </div>
</div>

      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2021 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a rel="me" href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a rel="me" href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://grapevine.is/privacy-policy-2/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->(function() {
    console.log('log');
    var authors = document.getElementsByClassName('travel-author');
    for(var i = 0; i < authors.length; i++) {
        authors[i].removeChild(authors[i].childNodes[0]);
        console.log(authors[i].childNodes);
    }
})();
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><div id="wpshopify-root"></div><script  src='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12.1' id='magnific-popup-au-js'></script>
<script  src='https://grapevine.is/g/js/jquery.dfp.min.js?ver=20181115' id='jquery-dfp-js'></script>
<script  src='https://grapevine.is/g/js/app.js?ver=2018121901' id='grapevine-app-js'></script>
<script  src='https://grapevine.is/g/js/users.js?ver=20181115' id='grapevine-users-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.gotravel {
   color: #0011bb;
   background-color: #FBE14C; 
   border-radius: 3px;
   padding: 8px; 
   margin: 20px 0px; 
   text-align: center;
   font-family: Lato,-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif; 
   font-weight: bold; 
   line-height: 23px;
}
.su-spoiler-style-fancy > .su-spoiler-title {
   background-color: #FAE04C; 
   color: #0011bb;
   font-size: 18px; 
   border-bottom: 0px;
}
.su-spoiler-style-fancy > .su-spoiler-content {
    padding: 1em 0 0 0;
    background: #E9F0FE;
    color: #333;
    margin: 0.5em 0 0 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'69868009',post:'10043911',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '10043911' ]);
</script>
<style>
article iframe { max-width:970px !important }
</style>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img data-no-lazy="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
</body>
</html>
