<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Enriqueta:400,700&subset=latin,latin-ext" /><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/2b91fc0c8f1de98de3fe37836f076eef.css" data-minify="1"/><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/4c66c6db1f42aa37d1038968e8f9bbc8.css" data-minify="1"/><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/db9b7d7ec58d3b38ef6e72071fd3ef68.css" data-minify="1"/><script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script><script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://use.typekit.net/cxv2npo.js"></script><script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/19986860/cs.js"></script><script src="https://grapevine.is/wp-content/cache/min/1/62562fc4d5bcee4db5fcc529878de378.js" data-minify="1"></script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY"><meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/><meta name="Author" content="grapevine.is"><meta name="referrer" content="origin" /><link rel="stylesheet" href="https://grapevine.is/wp-content/uploads/w3.css"> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <title>Icelandic Facebook Groups: Away From Home - Living In Iceland - The Reykjavik Grapevine</title><link rel="profile" href="//gmpg.org/xfn/11"><meta property="fb:app_id" content="744574268888971"><meta property="fb:pages" content="8969907778"><meta property="fb:article_style" content="grapevine"><link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.png" type="image/png"><link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png"><link rel="image_src" type="image/jpeg" href="img_path" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//wp.me"><link rel="dns-prefetch" href="//wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//s.gravatar.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//twitter.com"><link rel="canonical" href="https://grapevine.is/mag/articles/2017/08/04/icelandic-facebook-groups-away-from-home-living-in-iceland/" /><link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Icelandic Facebook Groups: Away From Home - Living In Iceland - The Reykjavik Grapevine" /><meta property="og:description" content="Perhaps due to Sigur Rós or maybe the Panama Papers, Iceland has become a hubbub of immigration. According to Statistics..." /><meta property="og:url" content="https://grapevine.is/mag/articles/2017/08/04/icelandic-facebook-groups-away-from-home-living-in-iceland/" /><meta property="og:site_name" content="The Reykjavik Grapevine" /><meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" /><meta property="article:author" content="https://www.facebook.com/hnnh.cohen" /><meta property="article:tag" content="Icelandic Facebook Groups" /><meta property="article:tag" content="utlendingar" /><meta property="article:section" content="Articles" /><meta property="article:published_time" content="2017-08-04T14:32:35+00:00" /><meta property="fb:admins" content="507318855" /><meta property="og:image" content="https://grapevine.is/wp-content/uploads/expats-in-iceland.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1366" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Perhaps due to Sigur Rós or maybe the Panama Papers, Iceland has become a hubbub of immigration. According to Statistics..." /><meta name="twitter:title" content="Icelandic Facebook Groups: Away From Home - Living In Iceland - The Reykjavik Grapevine" /><meta name="twitter:site" content="@rvkgrapevine" /><meta name="twitter:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/expats-in-iceland.jpg?fit=2048%2C1366&#038;quality=85&#038;ssl=1" /><meta name="twitter:creator" content="@maidofshade" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fast.fonts.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Icelandic Facebook Groups: Away From Home &#8211; Living In Iceland Comments Feed" href="https://grapevine.is/mag/articles/2017/08/04/icelandic-facebook-groups-away-from-home-living-in-iceland/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://grapevine.is/?p=9970881' /><link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fmag%2Farticles%2F2017%2F08%2F04%2Ficelandic-facebook-groups-away-from-home-living-in-iceland%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fmag%2Farticles%2F2017%2F08%2F04%2Ficelandic-facebook-groups-away-from-home-living-in-iceland%2F&#038;format=xml" /><meta property="fb:pages" content="8969907778" /><style type="text/css">#category-posts-2-internal .cat-post-item
img{max-width:initial;max-height:initial}#category-posts-2-internal .cat-post-title{font-size:15px}#category-posts-2-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase}#category-posts-2-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px}#category-posts-2-internal .cat-post-comment-num{font-size:12px;line-height:18px}#category-posts-2-internal .cat-post-author{margin-bottom:0}#category-posts-2-internal .cat-post-thumbnail{margin:5px
10px 5px 0;display:block}#category-posts-2-internal .cat-post-item:before{content:"";display:table;clear:both}#category-posts-2-internal .cat-post-item:after{content:"";display:table;clear:both}#category-posts-2-internal .cat-post-item
img{margin:initial}#category-posts-2-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px
0;padding:3px
0}#category-posts-2-internal .cat-post-item:last-child{border-bottom:none}#category-posts-2-internal .cat-post-thumbnail{float:left}#category-posts-2-internal .cat-post-crop{overflow:hidden;display:block}#category-posts-2-internal .cat-post-item
img{margin:initial}</style><style type='text/css' media='screen'>h3{font-family:"Enriqueta",arial,sans-serif}p{font-family:"Enriqueta",arial,sans-serif}</style><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="wp-custom-css">table#bestof2017 th
td{font-size:1em;vertical-align:top;font-family:Enriqueta,arial,sans-serif}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');</script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});</script> <script type='text/javascript'>googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [970, 90], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["icelandic-facebook-groups","utlendingar"]);googletag.enableServices();
});</script> </head><body class="post-template-default single single-post postid-9970881 single-format-standard custom-background group-blog"> <script type="text/javascript">// 
function udm_(e){var t="comScore=",n=document,r=n.cookie,i="",s="indexOf",o="substring",u="length",a=2048,f,l="&ns_",c="&",h,p,d,v,m=window,g=m.encodeURIComponent||escape;if(r[s](t)+1)for(d=0,p=r.split(";"),v=p[u];d<v;d++)h=p[d][s](t),h+1&&(i=c+unescape(p[d][o](h+t[u])));e+=l+"_t="+ +(new Date)+l+"c="+(n.characterSet||n.defaultCharset||"")+"&c8="+g(n.title)+i+"&c7="+g(n.URL)+"&c9="+g(n.referrer),e[u]>a&&e[s](c)>0&&(f=e[o](0,a-8).lastIndexOf(c),e=(e[o](0,f)+l+"cut="+g(e[o](f+1)))[o](0,a)),n.images?(h=new Image,m.ns_p||(ns_p=h),h.src=e):n.write("<","p","><",'img src="',e,'" height="1" width="1" alt="*"',"><","/p",">")};
udm_('https://sb.scorecardresearch.com/b?c1=2&c2=19986860&ns_vsite=grapevine.is&ns_vsection=section');
//</script> <noscript><p><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=19986860&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" height="1" width="1" alt="*"></p></noscript><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div style="background-color: #2e2e2e;"><div class="row"><div class="large-12 columns"><div id='h1'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('h1');});</script> </div></div></div></div><header id="mhead" data-magellan-expedition="fixed"><div class="row"><div class="twelve columns"> <nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true"><ul class="title-area"><li class="name"> <a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul> <section class="top-bar-section"><ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom news"><a href="https://grapevine.is/news/?=rhead">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom culture"><a href="https://grapevine.is/culture/?=rhead">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom travel"><a href="https://grapevine.is/travel/?=rhead">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom best of"><a href="https://grapevine.is/bestof/?=rhead">Best Of</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a href="/happening?=rhead">Happening</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li></ul><ul class="right"><li><a href="#" id="radiobutton" style="display:none;">Radio</a></li><li class="divider"></li><li><a href="/feed/" class="ss-social ss-rss"></a></li><li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li><li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li><li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li><li class="divider"></li><li><a href="#" id="searchbutton" class="ss-standard ss-search"></a></ul> </section> </nav></div></div><div class="row" id="searchbox"><div class="twelve columns"><form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div> </header><div class="row top-video mag"><div class="large-12 columns"><div class="block-image"><div class="cat-name"> Mag <span></span><div class="cat-name-desc">Articles</div></div> <img data-no-lazy="1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/expats-in-iceland.jpg?fit=2048%2C1366&quality=85&ssl=1" alt="Icelandic Facebook Groups: Away From Home &#8211; Living In Iceland" /></div></div></div></div><div class="row"><div class="large-12 columns article-view" id="post-9970881" ><h1>Icelandic Facebook Groups: Away From Home &#8211; Living In Iceland</h1><div class="row adbox-1"><div class="large-12 columns"><div id='header-banner'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('header-banner');});</script> </div></div></div><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/mag/articles/2017/08/04/icelandic-facebook-groups-away-from-home-living-in-iceland/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div></div><div class="large-8 columns"><div class="large-12 columns travel-author-info"><div class="travel-author-all"><div class="travel-author-pic"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://grapevine.is/wp-content/authors/hannah-47.jpg" class="avatar photo" alt="Hannah Jane Cohen" width="70" height="70" /><noscript><img src="https://grapevine.is/wp-content/authors/hannah-47.jpg" class="avatar photo" alt="Hannah Jane Cohen" width="70" height="70" /></noscript></div><div class="travel-author-details"><div class="by">Words by</div><div class="travel-author"><a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a></div><div class="travel-author-contact"><span class="ss-social ss-twitter"></span><a style="color: #00aeef;" target="_blank" href="https://twitter.com/maidofshade">@maidofshade</a></div></div><div class="travel-photo-credit"></div></div></div> <article class="large-12 columns main-article"><p class="published-date">Published <span>August 4, 2017</span></p><p class="p1" class="capital-letter"><span class="s1">Perhaps due to Sigur Rós or maybe the Panama Papers, Iceland has become a hubbub of immigration. According to Statistics Iceland, around 32,000 immigrants live in the country, which is almost 10% of the population. The Facebook group “Away From Home &#8211; Living In Iceland” provides a safe haven for these expats. Here, one is free to lament Icelandic social norms (“Why are they always tagging my house?”) or ask questions natives might find dumb (“Is there a place where I can take my injured bird?”). It’s a safe space where posters look to borrow camping supplies, search for running buddies, or advertise foreigner-friendly events.</span></p><p class="p1"><span class="s1">Fittingly, moderation is strict—upon requesting to join, admins perform a thorough search to make sure that you actually live in Iceland. This is due to the influx of posts that—without this background check—would ensure lots of, e.g. “I hate Trump! I am moving to Iceland! Find me a job!” or “i herd dat dey r payin men to marry hot iceland women pls find me a wife.” For the record, Icelandic women are not that thirsty. </span></p><p class="p1"><span class="s1">But the group is not without drama. Any mention of refugees or asylum seekers usually brings the scum to the surface. </span></p><p class="p1"><span class="s1">Immigrants are a minority in this country, though, and so perhaps we should all take a tip from the ‘Shade: The Rusical’ episode of ‘RuPaul’s Drag Race’. There, queens of all shades and sizes grasped hands and declared: “We are each other&#8217;s family, all 2,603,040 sisters. This is our land and we are the queens!” C’mon, if Laganga and Bianca could hug it out, the expats of this small island have no excuse. Yes, all 32,000 sisters—we are, as they would say in Icelandic, the útlendingar.</span></p> </article><div class="tags-bar"><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/mag/articles/2017/08/04/icelandic-facebook-groups-away-from-home-living-in-iceland/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div><div class="article-tags"><ul><li><a href="https://grapevine.is/tag/icelandic-facebook-groups/">○ Icelandic Facebook Groups</a></li><li><a href="https://grapevine.is/tag/utlendingar/">○ utlendingar</a></li></ul></div><div class="article-banner"><div id='banner-468x60-ad-unit'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});</script> </div></div></div><div class="comments-box"><div class="fb-comments" data-href="https://grapevine.is/mag/articles/2017/08/04/icelandic-facebook-groups-away-from-home-living-in-iceland/" data-width="100%" data-numposts="10" data-colorscheme="light"></div><div id="comments" class="comments-area"></div> <script>jQuery(".fb-comments").attr("data-width", jQuery(".fb-comments").parent().width());</script> </div></div><div id="secondary" class="large-4 columns article-sidebar" role="complementary"><div id='a2'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('a2');});</script> </div><br/><div class="popular-box"><div class="row popular-header news"><div class="todo-drop"><div class="small-3 columns"><h4><span>News vine</span></h4></div><div class="large-9 columns"><div class="popular-btn-new">Popular on Grapevine</div></div></div></div><div class="popular-content" id="latest-content"><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2017/07/29/could-neo-nazis-stop-using-our-sacred-cultural-symbols-please/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/whitepride.jpg?fit=1024%2C768&quality=88&ssl=1&resize=60%2C60" alt="Could Neo Nazis Stop Using Our Sacred Cultural Symbols, Please?" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4><p><a href="https://grapevine.is/mag/articles/2017/07/29/could-neo-nazis-stop-using-our-sacred-cultural-symbols-please/">Could Neo Nazis Stop Using Our Sacred Cultural Symbols, Please?</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/ult_love.png?fit=1254%2C552&quality=88&ssl=1&resize=60%2C60" alt="No, The Government Will Not Pay You To Marry An Icelander" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/">No, The Government Will Not Pay You To Marry An Icelander</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2017/07/31/crisis-what-crisis-the-icelandic-tourism-industry-teeters/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/tourist.jpg?fit=1280%2C854&quality=88&ssl=1&resize=60%2C60" alt="Crisis? What Crisis? The Icelandic Tourism Industry Teeters" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4><p><a href="https://grapevine.is/mag/articles/2017/07/31/crisis-what-crisis-the-icelandic-tourism-industry-teeters/">Crisis? What Crisis? The Icelandic Tourism Industry Teeters</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/08/01/population-of-iceland-increases-to-344000/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Image-1-1.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60" alt="Population of Iceland Increases to 344,000!" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/08/01/population-of-iceland-increases-to-344000/">Population of Iceland Increases to 344,000!</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/07/29/glacial-flood-in-the-south-travel-warning-issued-around-vik/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC8193_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60" alt="Glacial Flood In The South, Travel Warning Issued Around Vík" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/07/29/glacial-flood-in-the-south-travel-warning-issued-around-vik/">Glacial Flood In The South, Travel Warning Issued Around Vík</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/08/03/readers-letter-help-womans-to-make-love/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/sleazy.jpg?fit=1920%2C1080&quality=88&ssl=1&resize=60%2C60" alt="Reader’s Letter: &#8220;Help Womans To Make Love&#8221;" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/08/03/readers-letter-help-womans-to-make-love/">Reader’s Letter: &#8220;Help Womans To Make Love&#8221;</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2017/07/27/reykjavik-drusluganga-mainstreaming-the-slut/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC4630_by_bicnick.jpg?fit=1280%2C854&quality=88&ssl=1&resize=60%2C60" alt="Reykjavík Drusluganga: Mainstreaming The “Slut”" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4><p><a href="https://grapevine.is/mag/articles/2017/07/27/reykjavik-drusluganga-mainstreaming-the-slut/">Reykjavík Drusluganga: Mainstreaming The “Slut”</a></p></div></div></div></div> <a href="http://shop.grapevine.is"><img src="/wp-content/uploads/gvbolursmites.jpg"></a><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2017/07/18/river-rafting-up-north-battling-the-beast-of-the-east/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/DJI_0004h_by_bicnick.jpg?fit=1600%2C900&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/07/18/river-rafting-up-north-battling-the-beast-of-the-east/" title="Permanent Link to River Rafting Up North: Battling The Beast Of The East" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">River Rafting Up North: Battling The Beast Of The East</a></div><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2017/06/27/glacier-and-waterfalls/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC5968_by_bicnick-1.jpg?fit=1800%2C1200&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/06/27/glacier-and-waterfalls/" title="Permanent Link to The Perfect Day Trip: The Waterfalls, Black Beaches and Glaciers Of The South" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">The Perfect Day Trip: The Waterfalls, Black Beaches and Glaciers Of The South</a></div><div id='sidebar-mrec'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('sidebar-mrec');});</script> </div></div></div></div><div class="row popular-header news" style="text-align:center"><div class="small-12 columns"><div class="todo-drop center-drop"> <a href="https://grapevine.is/mag/articles/"  class="dropit">Latest</a><ul id="todo-drop" class="f-dropdown" data-dropdown-content=""><li><a href="/articles/">Latest</a></li></ul></div></div></div><br/><div class="row"><div class="large-12 columns"><div class="large-4 columns art-col mag"><div class="block-image"><div class="cat-name"> Mag <span></span><div class="cat-name-desc">Articles</div></div> <a href="https://grapevine.is/mag/articles/2017/08/04/word-of-the-issue-kvidmagur/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/high-five.jpg?fit=4376%2C2980&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Word of the Issue: Kviðmágur" /></a></div> <a href="https://grapevine.is/mag/articles/2017/08/04/word-of-the-issue-kvidmagur/"><h3>Word of the Issue: Kviðmágur</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-08-04T14:34:07+00:00">2:34 pm</time></span></p><p><p>The word of the issue this issue is kviðmágur, which roughly translates as “belly cousin.” And it does describe a</p></p></div><div class="large-4 columns art-col mag"><div class="block-image"><div class="cat-name"> Mag <span></span><div class="cat-name-desc">Articles</div></div> <a href="https://grapevine.is/mag/articles/2017/07/31/crisis-what-crisis-the-icelandic-tourism-industry-teeters/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/tourist.jpg?fit=1280%2C854&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Crisis? What Crisis? The Icelandic Tourism Industry Teeters" /></a></div> <a href="https://grapevine.is/mag/articles/2017/07/31/crisis-what-crisis-the-icelandic-tourism-industry-teeters/"><h3>Crisis? What Crisis? The Icelandic Tourism Industry Teeters</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/valur-gunnarsson/" title="Posts by Valur Gunnarsson" class="author url fn" rel="author">Valur Gunnarsson</a> <span> <time class="timeago" datetime="2017-07-31T16:55:30+00:00">4:55 pm</time></span></p><p><p>In late June, Icelandair reported that it had laid off 20% of its pilots. A few weeks later, it reported</p></p></div><div class="large-4 columns art-col mag"><div class="block-image"><div class="cat-name"> Mag <span></span><div class="cat-name-desc">Articles</div></div> <a href="https://grapevine.is/mag/articles/2017/07/31/show-me-the-money-5000-isk/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/5000-Icelandic-Krona.jpg?fit=1600%2C727&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Show Me The Money: 5000 ISK" /></a></div> <a href="https://grapevine.is/mag/articles/2017/07/31/show-me-the-money-5000-isk/"><h3>Show Me The Money: 5000 ISK</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2017-07-31T16:45:08+00:00">4:45 pm</time></span></p><p><p>Until the mid-to-late 19th century, most financial transactions in Iceland were conducted in vaðmál (homespun wool). However, since 1922, Iceland</p></p></div><div class="large-4 columns art-col mag"><div class="block-image"><div class="cat-name"> Mag <span></span><div class="cat-name-desc">Articles</div></div> <a href="https://grapevine.is/mag/articles/2017/07/29/could-neo-nazis-stop-using-our-sacred-cultural-symbols-please/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/whitepride.jpg?fit=1024%2C768&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Could Neo Nazis Stop Using Our Sacred Cultural Symbols, Please?" /></a></div> <a href="https://grapevine.is/mag/articles/2017/07/29/could-neo-nazis-stop-using-our-sacred-cultural-symbols-please/"><h3>Could Neo Nazis Stop Using Our Sacred Cultural Symbols, Please?</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/nanna/" title="Posts by Nanna Árnadóttir" class="author url fn" rel="author">Nanna Árnadóttir</a> <span> <time class="timeago" datetime="2017-07-29T17:52:20+00:00">5:52 pm</time></span></p><p><p>There are few people easier to despise than Neo-Nazis. They are the actual worst. The hateful, rabid, spitting pond scum</p></p></div><div class="large-4 columns art-col mag"><div class="block-image"><div class="cat-name"> Mag <span></span><div class="cat-name-desc">Articles</div></div> <a href="https://grapevine.is/news/2017/07/27/hour-of-the-wolf-mysterious-silence-at-hlemmur/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/bsi.jpg?fit=1280%2C854&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Hour of The Wolf: Mysterious Silence At BSÍ" /></a></div> <a href="https://grapevine.is/news/2017/07/27/hour-of-the-wolf-mysterious-silence-at-hlemmur/"><h3>Hour of The Wolf: Mysterious Silence At BSÍ</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/alice/" title="Posts by Alice Demurtas" class="author url fn" rel="author">Alice Demurtas</a> <span> <time class="timeago" datetime="2017-07-27T19:49:09+00:00">7:49 pm</time></span></p><p><p>To people who have lived outside of Iceland their whole life, bus stations are generally associated with dirt, putrid bodily</p></p></div><div class="large-4 columns art-col mag"><div class="block-image"><div class="cat-name"> Mag <span></span><div class="cat-name-desc">Articles</div></div> <a href="https://grapevine.is/mag/articles/2017/07/27/reykjavik-drusluganga-mainstreaming-the-slut/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC4630_by_bicnick.jpg?fit=1280%2C854&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Reykjavík Drusluganga: Mainstreaming The “Slut”" /></a></div> <a href="https://grapevine.is/mag/articles/2017/07/27/reykjavik-drusluganga-mainstreaming-the-slut/"><h3>Reykjavík Drusluganga: Mainstreaming The “Slut”</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2017-07-27T16:10:37+00:00">4:10 pm</time></span></p><p><p>Have you ever drank too much? Worn stereotypically provocative clothes? Flirted? Well, according to one Canadian police officer in 2011,</p></p></div></div></div><div class="large-12 columns show-me-more"> <a href="https://grapevine.is/mag/articles/" class="">Show Me More!</a></div></div></div><div class="row"><div class="large-12 columns"><div class="ad-cfads" style="text-align:center"><div id='footer-big-ad'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('footer-big-ad');});</script> </div></div></div></div> <br/> <footer><div class="row"><div class="footer-top"><div class="large-4 columns"><h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2><ul><li>Your essential guide to life, travel and entertainment in Iceland</li><li>Iceland's biggest and most widely read tourist publication</li><li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li><li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li></ul></div><div class="large-4 columns"><h2>Free Apps</h2><h3>Appy Hour</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" /><p>Every happy hour in town in your pocket.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p> <br style="clear:both" /><h3>Craving</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" /><p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p></div><div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048">My Tweets</a></div></div></div><div class="row"><div class="footer-middle"><div class="large-3 columns news"><h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/08/03/readers-letter-help-womans-to-make-love/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/sleazy.jpg?fit=1920%2C1080&quality=88&ssl=1&resize=60%2C60"  alt="Reader’s Letter: &#8220;Help Womans To Make Love&#8221;" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/08/03/readers-letter-help-womans-to-make-love/">Reader’s Letter: &#8220;Help Womans To Make Love&#8221;</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/08/02/the-top-stories/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/this-is-how-heatwave-in-iceland-looks-like.jpg?fit=1600%2C1066&quality=88&ssl=1&resize=60%2C60"  alt="News: The Top Stories, July 14th–July 27th" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/08/02/the-top-stories/">News: The Top Stories, July 14th–July 27th</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/08/02/iceland-to-import-minke-whale-meat-as-not-enough-are-hunted/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/6db26c9c3084a91a.jpg?fit=640%2C416&quality=88&ssl=1&resize=60%2C60"  alt="Iceland To Import Minke Whale Meat As Not Enough Are Hunted" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/08/02/iceland-to-import-minke-whale-meat-as-not-enough-are-hunted/">Iceland To Import Minke Whale Meat As Not Enough Are Hunted</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/08/01/population-of-iceland-increases-to-344000/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Image-1-1.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60"  alt="Population of Iceland Increases to 344,000!" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/08/01/population-of-iceland-increases-to-344000/">Population of Iceland Increases to 344,000!</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/07/31/environment-minister-bjort-olafsdottir-advertises-dress-in-parliament/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/björt-ólafsdóttir-Galvan-London.jpg?fit=363%2C608&quality=88&ssl=1&resize=60%2C60"  alt="Environment Minister Björt Ólafsdóttir Advertises Dress In Parliament" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/07/31/environment-minister-bjort-olafsdottir-advertises-dress-in-parliament/">Environment Minister Björt Ólafsdóttir Advertises Dress In Parliament</a></div></li></ul></div><div class="large-3 columns travel"><h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/07/27/isafjordur-town-guide-feeding-foxes-and-seafood-to-die-for/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Isafjordur_BIC7411_by_bicnick.jpg?fit=1280%2C854&quality=88&ssl=1&resize=60%2C60"  alt="Ísafjörður Town Guide: Feeding Foxes and Seafood To Die For" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/07/27/isafjordur-town-guide-feeding-foxes-and-seafood-to-die-for/">Ísafjörður Town Guide: Feeding Foxes and Seafood To Die For</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/07/27/sacred-sweat-a-near-trip-to-the-sacred-seed-sweat-lodge/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC5411_by_bicnick.jpg?fit=1280%2C854&quality=88&ssl=1&resize=60%2C60"  alt="Sacred Sweat: A Near Trip To The Sacred Seed Sweat Lodge" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/07/27/sacred-sweat-a-near-trip-to-the-sacred-seed-sweat-lodge/">Sacred Sweat: A Near Trip To The Sacred Seed Sweat Lodge</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/07/27/salmon-sashimi-and-skuggi-the-dog-a-night-on-an-island-in-iceland/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC6622_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Salmon, Sashimi And Skuggi The Dog: A Night On An Island In Iceland" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/07/27/salmon-sashimi-and-skuggi-the-dog-a-night-on-an-island-in-iceland/">Salmon, Sashimi And Skuggi The Dog: A Night On An Island In Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/07/19/the-new-south-midgard-skyr-mojitos-and-everything-volcanic/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/IMG_1330_23web.jpg?fit=1600%2C1048&quality=88&ssl=1&resize=60%2C60"  alt="The New South: Midgard, Skyr Mojitos And Everything Volcanic" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/07/19/the-new-south-midgard-skyr-mojitos-and-everything-volcanic/">The New South: Midgard, Skyr Mojitos And Everything Volcanic</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/07/17/borgarnes-the-prettiest-town-you-never-visited/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/MG_6048.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="In Photos: Borgarnes, The Prettiest Town You Never Visited" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/07/17/borgarnes-the-prettiest-town-you-never-visited/">In Photos: Borgarnes, The Prettiest Town You Never Visited</a></div></li></ul></div><div class="large-3 columns culture"><h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/07/31/socially-experimental-summer-camp-lunga-festival-2017-reviewed/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-07-31-at-17.44.23.png?fit=2094%2C1396&quality=88&ssl=1&resize=60%2C60"  alt="Socially Experimental Summer Camp: LungA Festival 2017 Reviewed" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/07/31/socially-experimental-summer-camp-lunga-festival-2017-reviewed/">Socially Experimental Summer Camp: LungA Festival 2017 Reviewed</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/07/28/the-empire-strikes-back-the-second-coming-of-underground-pop-icon-berndsen/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/MG_7918Berndsen_Juliette-Rowland.jpg?fit=1067%2C1600&quality=88&ssl=1&resize=60%2C60"  alt="The Empire Strikes Back: The Second Coming Of Underground Pop Icon Berndsen" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/07/28/the-empire-strikes-back-the-second-coming-of-underground-pop-icon-berndsen/">The Empire Strikes Back: The Second Coming Of Underground Pop Icon Berndsen</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/07/27/music-news-hogni-jfdr-kaelan-mikla-ulfur-ulfur-melodica-airwaves/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/jófríður_Grapevine_Tim-7.jpg?fit=3072%2C4608&quality=88&ssl=1&resize=60%2C60"  alt="Music News: Högni, JFDR, Kælan Mikla, Úlfur Úlfur, Melodica &#038; Airwaves" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/07/27/music-news-hogni-jfdr-kaelan-mikla-ulfur-ulfur-melodica-airwaves/">Music News: Högni, JFDR, Kælan Mikla, Úlfur Úlfur, Melodica &#038; Airwaves</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/07/27/straumur-the-old-and-the-nu-with-black-pox-par-dar-einarindra-more/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC7909_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Straumur: The Old And The Nu, With Black Pox, Par-Ðar, EinarIndra &#038; More" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/07/27/straumur-the-old-and-the-nu-with-black-pox-par-dar-einarindra-more/">Straumur: The Old And The Nu, With Black Pox, Par-Ðar, EinarIndra &#038; More</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/07/27/innipukinn-outdoor-festivals-are-self-harm/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC6086_by_bicnick-1.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60"  alt="Innipúkinn: Outdoor Festivals Are Self-harm" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/07/27/innipukinn-outdoor-festivals-are-self-harm/">Innipúkinn: Outdoor Festivals Are Self-harm</a></div></li></ul></div><div class="large-3 columns mag"><h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/04/word-of-the-issue-kvidmagur/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/high-five.jpg?fit=4376%2C2980&quality=88&ssl=1&resize=60%2C60"  alt="Word of the Issue: Kviðmágur" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/04/word-of-the-issue-kvidmagur/">Word of the Issue: Kviðmágur</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/04/icelandic-facebook-groups-away-from-home-living-in-iceland/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/expats-in-iceland.jpg?fit=2048%2C1366&quality=88&ssl=1&resize=60%2C60"  alt="Icelandic Facebook Groups: Away From Home &#8211; Living In Iceland" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/04/icelandic-facebook-groups-away-from-home-living-in-iceland/">Icelandic Facebook Groups: Away From Home &#8211; Living In Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/07/31/crisis-what-crisis-the-icelandic-tourism-industry-teeters/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/tourist.jpg?fit=1280%2C854&quality=88&ssl=1&resize=60%2C60"  alt="Crisis? What Crisis? The Icelandic Tourism Industry Teeters" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/07/31/crisis-what-crisis-the-icelandic-tourism-industry-teeters/">Crisis? What Crisis? The Icelandic Tourism Industry Teeters</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/07/31/show-me-the-money-5000-isk/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/5000-Icelandic-Krona.jpg?fit=1600%2C727&quality=88&ssl=1&resize=60%2C60"  alt="Show Me The Money: 5000 ISK" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/07/31/show-me-the-money-5000-isk/">Show Me The Money: 5000 ISK</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/07/29/could-neo-nazis-stop-using-our-sacred-cultural-symbols-please/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/whitepride.jpg?fit=1024%2C768&quality=88&ssl=1&resize=60%2C60"  alt="Could Neo Nazis Stop Using Our Sacred Cultural Symbols, Please?" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/07/29/could-neo-nazis-stop-using-our-sacred-cultural-symbols-please/">Could Neo Nazis Stop Using Our Sacred Cultural Symbols, Please?</a></div></li></ul></div></div></div><div class="row"><div class="footer-bottom"><div class="copyright">Copyright &copy; 2003 - 2017 Fröken Ltd. All rights reserved.</div><div class="bottom-links"> <a href="/about/">About</a> | <a href="http://www.froken.is/en">Advertise</a> | <a href="/contact-us/">Contact</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a></div></div> </footer> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://grapevine.is/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script> <script type='text/javascript'>/*  */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"48896f4306","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fmag%2Farticles%2F2017%2F07%2F31%2Fcrisis-what-crisis-the-icelandic-tourism-industry-teeters%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/*  */</script> <script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'69868009',post:'9970881',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9970881' ]);</script> <script src="https://grapevine.is/wp-content/cache/min/1/5e71b5dfc4fe5f27fb4457fdafd6e5e6.js" data-minify="1"></script><script src="/wp-content/themes/grapevine/js/vendor/modernizr.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/210499f7e8fc9ff289f712215703115e.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/79db8b3b96fb2f677b48a11483ea83ef.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/f2880f0d2b8694302da97268ff3b403e.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/cb1c93e1f2121494b2c6cb866ed4c21e.js" data-minify="1"></script> <script>var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});</script> <script type="text/javascript">var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1501857250 -->