<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-792311-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-792311-49');
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="Author" content="grapevine.is">
	<meta name="referrer" content="origin-when-cross-origin" />
	<title>From Iceland &mdash; Andie Sophia’s Perfect Day In Reykjavík</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//c0.wp.com">
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From Iceland &mdash; Andie Sophia’s Perfect Day In Reykjavík" />
	<meta property="og:description" content="Andie Sophia Fontaine is a journalist, writer, and Trans Iceland board member living in Reykjavík. Originally from Baltimore, she has..." />
	<meta property="og:url" content="https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/" />
	<meta property="og:site_name" content="The Reykjavik Grapevine" />
	<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
	<meta property="article:published_time" content="2022-11-30T13:40:04+00:00" />
	<meta property="article:modified_time" content="2022-11-30T14:42:12+00:00" />
	<meta property="og:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/andie-sophia-bic7082-by-art-bicnick.jpg?fit=1600%2C1067&#038;quality=99&#038;ssl=1" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1067" />
	<meta property="fb:app_id" content="744574268888971" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@andiesophia23" />
	<meta name="twitter:site" content="@rvkgrapevine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://grapevine.is/#organization","name":"Reykjav\u00edk Grapevine","url":"https://grapevine.is/","sameAs":["https://www.facebook.com/ReykjavikGrapevine","https://www.instagram.com/rvkgrapevine/","https://www.youtube.com/user/reykjavikgrapevine","https://twitter.com/rvkgrapevine"],"logo":{"@type":"ImageObject","@id":"https://grapevine.is/#logo","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/ab40bf4a3a4d9193.jpg?fit=226%2C91&quality=99&ssl=1","width":226,"height":91,"caption":"Reykjav\u00edk Grapevine"},"image":{"@id":"https://grapevine.is/#logo"}},{"@type":"WebSite","@id":"https://grapevine.is/#website","url":"https://grapevine.is/","name":"The Reykjavik Grapevine","description":"Get your latest on life, travel and entertainment in Iceland from the country&#039;s biggest and most widely read tourist publication.","publisher":{"@id":"https://grapevine.is/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://grapevine.is/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/andie-sophia-bic7082-by-art-bicnick.jpg?fit=1600%2C1067&quality=99&ssl=1","width":1600,"height":1067,"caption":"Photo by Art Bicnick"},{"@type":"WebPage","@id":"https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/#webpage","url":"https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/","name":"From Iceland &mdash; Andie Sophia\u2019s Perfect Day In Reykjav\u00edk","isPartOf":{"@id":"https://grapevine.is/#website"},"primaryImageOfPage":{"@id":"https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/#primaryimage"},"datePublished":"2022-11-30T13:40:04+00:00","dateModified":"2022-11-30T14:42:12+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/"]}]},{"@type":"Article","@id":"https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/#article","isPartOf":{"@id":"https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/#webpage"},"author":{"@id":"https://grapevine.is/#/schema/person/a10e59b400c60adfdbbedb8d85f0c79b"},"headline":"Andie Sophia\u2019s Perfect Day In Reykjav\u00edk","datePublished":"2022-11-30T13:40:04+00:00","dateModified":"2022-11-30T14:42:12+00:00","mainEntityOfPage":{"@id":"https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/#webpage"},"publisher":{"@id":"https://grapevine.is/#organization"},"image":{"@id":"https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/#primaryimage"},"keywords":"Beyonce,Iceland,Perfect Day,trans rights","articleSection":"Articles,Magazine","inLanguage":"en-US"},{"@type":"Person","@id":"https://grapevine.is/#/schema/person/a10e59b400c60adfdbbedb8d85f0c79b","name":"Andie Sophia Fontaine","image":{"@type":"ImageObject","@id":"https://grapevine.is/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/00f5f7a450f9dbbc42a8c33b98d9175f?s=96&d=mm&r=g","caption":"Andie Sophia Fontaine"},"sameAs":["https://twitter.com/andiesophia23"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//steadyhq.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grapevine.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css'  media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css'  media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12.1'  media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12.1'  media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/themes/grapevine/css/latest.min.css?ver=2019052004'  media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.min.css?ver=1618755128'  media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script  src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=6.0.3' id='jquery-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src='https://grapevine.is/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js'></script>
<script  src='https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba?ver=1.3.2' id='steady-wp-js'></script>
<script  src='https://grapevine.is/wp-content/themes/grapevine/js/foundation.min.js?ver=20140206' id='foundation-js'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/runtime.d3b92f.min.js?ver=6.0.3' id='wpshopify-runtime-js'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/vendors-public.d3b92f.min.js?ver=6.0.3' id='wpshopify-vendors-public-js'></script>
<script  src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script  src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script  src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script  src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script  id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script  src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script  src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script  src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script  src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script  src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script  id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script  id='wpshopify-public-js-before'>
function deepFreeze(object) {let propNames = Object.getOwnPropertyNames(object);for (let name of propNames) {let value = object[name];object[name] = value && typeof value === 'object' ? deepFreeze(value) : value;}return Object.freeze(object);}var wpshopify = window.wpshopify || {"settings":{"products":false,"syncing":{"reconnectingWebhooks":false,"hasConnection":true,"isSyncing":false,"manuallyCanceled":false,"isClearing":false,"isDisconnecting":false,"isConnecting":false},"general":{"id":1,"urlProducts":"https:\/\/grapevine.is\/products\/","urlCollections":"https:\/\/grapevine.is\/collections\/","urlWebhooks":"https:\/\/grapevine.is","enableDefaultPages":true,"numPosts":20,"stylesAll":true,"stylesCore":false,"stylesGrid":false,"pluginName":"WP Shopify","pluginTextdomain":"wpshopify","pluginVersion":"3.6.0","pluginAuthor":"WP Shopify","priceWithCurrency":false,"currencyDisplayStyle":"symbol","cartLoaded":false,"titleAsAlt":false,"selectiveSyncAll":false,"selectiveSyncProducts":true,"syncByCollections":"","selectiveSyncCollections":true,"selectiveSyncCustomers":false,"selectiveSyncOrders":false,"selectiveSyncShop":true,"productsLinkTo":"shopify","productsLinkTarget":"_blank","showBreadcrumbs":false,"hidePagination":false,"alignHeight":false,"isFree":false,"isPro":false,"relatedProductsShow":true,"relatedProductsSort":"random","relatedProductsAmount":4,"allowInsecureWebhooks":false,"saveConnectionOnly":false,"appUninstalled":false,"itemsPerRequest":250,"enableBeta":false,"enableCartTerms":false,"enableCustomerAccounts":false,"cartTermsContent":"I agree with the terms and conditions.","enableCartNotes":false,"cartNotesPlaceholder":"Enter note for checkout","addToCartColor":"#415aff","variantColor":"#000000","checkoutColor":"#000000","cartCounterColor":"#6ae06a","cartIconColor":"#000","inlineCartCounterTextColor":"#000","productsHeadingToggle":true,"productsPlpDescriptionsToggle":false,"productsHeading":"Products","collectionsHeadingToggle":true,"collectionsHeading":"Collections","relatedProductsHeadingToggle":true,"relatedProductsHeading":"Related Products","productsImagesSizingToggle":false,"productsImagesSizingWidth":400,"productsImagesSizingHeight":400,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsImagesShowZoom":false,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":0,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":400,"collectionsImagesSizingHeight":400,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"enableCustomCheckoutDomain":false,"productsCompareAt":false,"productsShowPriceRange":true,"checkoutButtonTarget":"_self","showFixedCartTab":false,"cartConditionalFixedTabLoading":"all","cartConditionalManuallySelectedPages":"","cartIconFixedColor":"#FFF","cartCounterFixedColor":"#FFF","cartFixedBackgroundColor":"#000000","pricingLocalCurrencyToggle":false,"pricingLocalCurrencyWithBase":false,"synchronousSync":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pluginFreeBasename":"wpshopify\/wp-shopify.php","accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":"","hideDecimals":false,"enableDataCache":true,"dataCacheLength":120,"directCheckout":false,"enableAutomaticSyncing":false,"syncByWebhooks":"product_listings\/add,product_listings\/update,product_listings\/remove","allowTracking":false,"syncMedia":false,"pageProducts":10032163,"pageCollections":10032164,"pageProductsDefault":10032163,"pageCollectionsDefault":10032164,"variantStyle":"dropdown","wizardCompleted":true,"defaultPagesCreated":true,"enableDiscountCodes":false,"compatibilityPluginVersion":"1.0.0"},"connection":{"storefront":{"domain":"rvkgrapevine.myshopify.com","storefrontAccessToken":"61064ddc6dd6b6fd9c0dbd1d96084d84"}}},"notices":[],"api":{"namespace":"wpshopify\/v1","restUrl":"https:\/\/grapevine.is\/wp-json\/","nonce":"e93d8f6078"},"misc":{"postID":10062417,"isMobile":false,"pluginsDirURL":"https:\/\/grapevine.is\/wp-content\/plugins\/wp-shopify-pro\/","pluginsDistURL":"https:\/\/grapevine.is\/wp-content\/plugins\/wp-shopify-pro\/dist\/","adminURL":"https:\/\/grapevine.is\/wp-admin\/","siteUrl":"https:\/\/grapevine.is","latestVersion":"3.6.0","isPro":true,"timers":{"syncing":false},"locale":"en_US"}};deepFreeze(wpshopify);
</script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.d3b92f.min.js?ver=6.0.3' id='wpshopify-public-js'></script>
<link rel="https://api.w.org/" href="https://grapevine.is/wp-json/" /><link rel="alternate" type="application/json" href="https://grapevine.is/wp-json/wp/v2/posts/10062417" /><link rel='shortlink' href='https://grapevine.is/?p=10062417' />
<link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fmag%2F2022%2F11%2F30%2Fandie-sophias-perfect-day-in-reykjavik%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fmag%2F2022%2F11%2F30%2Fandie-sophias-perfect-day-in-reykjavik%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/4de0a2a23a5619227af7d2336.js");</script>
<link rel="alternate" type="application/feed+json" title="The Reykjavik Grapevine &raquo; JSON Feed" href="https://grapevine.is/feed/json/" />
<script type="text/javascript" src="https://secure.leadforensics.com/js/205832.js" ></script>
<noscript><img alt="" src="https://secure.leadforensics.com/205832.png" style="display:none;" /></noscript>	<style>img#wpstats{display:none}</style>
		<script>WebFontConfig={google:{families:["Lato:400,700:latin"]},timeout:3E3};(function(a){var b=a.createElement("script");a=a.scripts[0];b.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.28/webfontloader.js";b.async=!0;a.parentNode.insertBefore(b,a)})(document);</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://grapevine.is/?custom-css=93c21f55c1" /> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982049656"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982049656'); </script>
<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
<!--<script type="text/javascript" src="https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba" async></script>-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU68861T" async="async"></script>
</head>
<body class="post-template-default single single-post postid-10062417 single-format-standard wp-embed-responsive group-blog wpshopify">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=744574268888971&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.async = true;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>
<header id="mhead" data-magellan-expedition="fixed">
<div style="display:none"><h1>From Iceland &mdash; Andie Sophia’s Perfect Day In Reykjavík</h1></div>
<div class="slider-row">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img data-no-lazy="1" id="logo-header" src="https://grapevine.is/g/img/grapevine-is.svg" width="175" height="50" onerror="this.src='https://i0.wp.com/grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png'; this.onerror=null;" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			</ul>
			<section id="subnav" class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children news"><a href="https://grapevine.is/news/">News</a></li>
<li class="culture menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children culture"><a href="https://grapevine.is/icelandic-culture/">Culture</a></li>
<li class="mag menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children bestof"><a href="https://grapevine.is/best-of-reykjavik/">BestOf</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a target="_blank" rel="identity" href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tours"><a href="https://gotravel.grapevine.is">Tours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children highfive"><a href="https://grapevine.is/high-five-club/">Highfive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom &lt;a class=&quot;steady-login-button&quot; data-size=&quot;small&quot; data-language=&quot;en&quot; style=&quot;display: none;&quot;&gt;&lt;/a&gt;"><a href="#"><a class="steady-login-button" data-size="small" data-language="en" style="display: none;"></a></a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a rel="me" title="Follow us on YouTube" class="icon" href="https://www.youtube.com/c/TheReykjavikGrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#youtube" /></svg></a></li>
					<li><a rel="me" title="Follow us on Facebook" class="icon" href="https://facebook.com/reykjavikgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#facebook" /></svg></a></li>
					<li><a rel="me" title="Follow us on Twitter" class="icon" href="https://twitter.com/rvkgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter" /></svg></a></li>
					<!-- <li class="divider"></li> -->
					<li><a rel="me" title="Sign up for our newsletter" class="icon" href="#" id="newsletterbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#newsletter" /></svg></a></li>
					<li><a rel="me" title="Search the site" class="icon" href="#" id="searchbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#search" /></svg></a></li>
				</ul>
			</section>
		</nav>
</div>
<div class="row" id="newsletterbox">
		<div class="large-12 columns newsletter-box">
			<div class="nl-formwrapper">
				<h2>Newsletter</h2>
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Email: <span class="asterisk">*</span></label>

						<div class="input-wrapper">
							<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
							<input type="email" value="" name="EMAIL" class="required email" placeholder="EMAIL ADDRESS" id="mce-EMAIL">
 <div style="position: absolute; left: -5000px;"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" value=""></div>
							<button type="submit" class="ss-standard ss-mail" value="GET WEEKLY" id="mc-embedded-subscribe" name="subscribe">Get Newsletter</button>
						</div>
				</form>

			</div>
		</div>
</div>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/fd8ac21f76ad9f6956b535699.js");</script>

<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="TYPE IN YOUR SEARCH"><button type="submit" id="searchsubmit" value="Search" class="ss-standard ss-search">Search</button></div></form>	</div>
</div>

</header>
	<div class="row" style="text-align:center;padding:20px 0px">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="h1" data-dimensions="970x200"></div></script></div><div id="top-image">
			<img data-no-lazy="1" class="top-img" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/andie-sophia-bic7082-by-art-bicnick.jpg?fit=1000%2C667&quality=99&ssl=1" alt="Andie Sophia’s Perfect Day In Reykjavík" style="max-width: 1000px;"/>
</div>
<div class="row adbox-1">
<div class="large-12 columns">
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-header-banner" data-dimensions="970x90,970x200"></div></script></div>
</div>
	<div class="row">
			<div class="large-12 columns article-view" id="post-10062417" style="margin-bottom:10px">
					<h1 style="margin: 0 0 20px 0px">Andie Sophia’s Perfect Day In Reykjavík</h1>
					<p class="published-date" style="display:inline-block; margin-top:0 !important">Published <span>November 30, 2022</span></p>

				</div>
			<div class="large-8 columns">
					<article class="large-12 columns main-article">
						      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">

	
        		<div class="travel-author-pic">
        			        				<img width="70" height="70" src="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=70%2C70&amp;quality=99&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?w=424&amp;quality=99&amp;ssl=1 424w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=150%2C150&amp;quality=99&amp;ssl=1 150w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=32%2C32&amp;quality=99&amp;ssl=1 32w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=64%2C64&amp;quality=99&amp;ssl=1 64w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=96%2C96&amp;quality=99&amp;ssl=1 96w, https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=128%2C128&amp;quality=99&amp;ssl=1 128w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9919563" data-permalink="https://grapevine.is/grapevine-is/" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" data-orig-size="424,424" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="grapevine-is" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=424%2C424&amp;quality=99&amp;ssl=1" />        			        				<img src="https://grapevine.is/wp-content/authors/Andie-158.jpg" class="avatar photo" alt="Andie Sophia Fontaine" width="70" height="70" />        				      		</div>
			    <div class="travel-author-details byline">
					<div class="by">Words by</div>
			        <div class="travel-author vcard author"><a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> and <a href="https://grapevine.is/author/andie/" title="Posts by Andie Sophia Fontaine" class="author url fn" rel="author">Andie Sophia Fontaine</a></div>
			        <div class="travel-author-contact"><svg role="img" style="fill:#c0c0c0;height:16px;width:16px;"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter"></use></svg><a style="color: #00aeef;" target="_blank" href="https://twitter.com/andiesophia23">@andiesophia23</a></div>		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photo by</div>
 
	        		<div class="travel-author">Art Bicnick</div>
	        	        		</div>

	    </div>

	    	</div>
</div>

					<div class="social-icons" style="margin-bottom: 0px;">
<row>
<div class="fb-like" data-href="https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 5px;"></div>
<div><a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="" data-related="twitterapi,twitter" data-via="rvkgrapevine">Tweet</a></div>
</row>
					</div>

<p class="capital-letter"><em>Andie Sophia Fontaine is a journalist, writer, and Trans Iceland board member living in Reykjavík. Originally from Baltimore, she has lived in Iceland since 1999. She is the only openly trans journalist in Iceland, and has written for the Grapevine since 2003. Here is what her perfect day in Reykjavík would comprise.</em></p>
<h2>First thing in the morning</h2>
<p>I wake up when I feel like it, as I never have to set my alarm for anything. Coffee—and by that I mean French press coffee with raw honey and almond/hazelnut milk—and a giant spread of fruits and vegan pastries are already spread out on the kitchen table waiting for me. I enjoy my breakfast at a leisurely pace while scrolling Twitter. Everyone is talking about how <strong>Elon Musk</strong> lost control of the platform, which is now owned by <strong>Beyoncé</strong>. After a good chuckle, I get dressed and put on my makeup. My outfit is perfect, my body looks great in it, and my face looks fresh and appealing.</p>
<h2>Lunch</h2>
<p>It’s a gorgeous day in the city. Not a cloud in the sky, no wind, and it’s a balmy 15°C. My daughter and I head downtown, where every street is car-free; only pedestrians, cyclists, and scooter-riders comprise the traffic of downtown. Shops are open and flourishing. As Iceland’s socialist government has abolished money, I walk into a takeaway place and simply ask for a nice steaming hot bowl of tofu and veggie noodles. They are perfect. We hop on the electric tram that traverses downtown and set off for <strong>Austurvöllur</strong>. There, Beyoncé is giving a free concert [editor’s note: she must have a lot of free time running Twitter]. Security wave me through so that we might sit in comfortable chairs just off stage right. Beyoncé is very happy to see us, and I give her an encouraging thumbs up. </p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="606" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/grapevine.is\/mag\/2022\/11\/30\/andie-sophias-perfect-day-in-reykjavik\/&quot;,&quot;likes_blog_id&quot;:69868009}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 606px; height: 405px;" data-original-width="606" data-original-height="405" > <div class="gallery-group images-1" style="width: 606px; height: 405px;" data-original-width="606" data-original-height="405" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/attachment/andie-sophia/#main" border="0" itemprop="url"> <meta itemprop="width" content="602"> <meta itemprop="height" content="401"> <img data-attachment-id="10062478" data-orig-file="https://grapevine.is/wp-content/uploads/2022/11/andie-sophia-bic7114-by-art-bicnick.jpg" data-orig-size="1600,1067" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;1669813225&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Andie Sophia&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andie Sophia_BIC7114_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/andie-sophia-bic7114-by-art-bicnick.jpg?fit=600%2C400&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/andie-sophia-bic7114-by-art-bicnick.jpg?fit=606%2C404&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/andie-sophia-bic7114-by-art-bicnick.jpg?w=602&#038;h=401&#038;quality=99&#038;ssl=1" width="602" height="401" data-original-width="602" data-original-height="401" itemprop="http://schema.org/image" title="Andie Sophia_BIC7114_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 602px; height: 401px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h2>Afternoon</h2>
<p>At the concert’s conclusion, Beyoncé and I say goodbye, and she gifts me a sweet Louis Vuitton baseball jacket and tells my daughter that she is the cutest kid ever. I thank her profusely, but with dignity. I then meet up with my wife and my best friend down at <strong>the harbour</strong>, where cruise ships have been banned. The hotels have all been replaced with a giant expanse of green grass, where the four of us spread out a picnic. We eat, talk, and laugh the day away. </p>
<h2>Evening</h2>
<p>My daughter heads home to her mom, and then my wife, best friend and I make my way to <strong>Valhöll</strong>. While this used to be the headquarters of the conservative party, the whole building has been converted into the largest queer club in Europe. All the trans greats are there—<strong>MJ Jackson</strong>, <strong>Jamie Clayton</strong>, <strong>Mia Mulder</strong>, <strong>Indiya Moore</strong>—and they are absolutely delighted to see us. We all get a booth in the VIP section, and are immediately attended to by a group of cis men who are deferring and respectful. As we are handed champagne glasses, the DJ interrupts her set to announce a special guest. That’s right, it’s Beyoncé. The crowd goes wild. She gets in the DJ booth and announces she is about to drop her new single, never heard by anyone before, and it is dedicated to the trans community of Iceland. She points at me and says “You’re the best, Andie!” I point back and say “I love you, Beyoncé!”</p>
<h2>Night</h2>
<p>We all toddle home, with absolutely no worries about being jeered at, barked at, or otherwise hassled. We crawl into bed and are able to sleep right away, content in knowing that we can wake up whenever we like. </p>
<div style="background:#000;color:#fff;width:100%;padding:10px;text-align:center"><strong>Support The Reykjav&iacute;k Grapevine!</strong><br/><a style="color:#fff;font-size:22px;font-weight:bold"href="https://shop.grapevine.is" target="_new">Buy subscriptions, t-shirts and more from our shop right here!</a></div><script type="steady-switch" data-when="no-subscription"><!--
<div id="868579974">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("868579974", "600x250", "868579974");
            });
        }
        catch (error) {
        }
    </script>
</div>-->
</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				</article>

			<div class="tags-bar">	
				<div class="article-tags">
				<span style="float:left;line-height:28px;font-weight:bold;margin-right:10px;">Tags:</span> 
					<ul>
						<li><a href="https://grapevine.is/tag/beyonce/">Beyonce</a></li>
						<li><a href="https://grapevine.is/tag/iceland/">Iceland</a></li>
						<li><a href="https://grapevine.is/tag/perfect-day/">Perfect Day</a></li>
						<li><a href="https://grapevine.is/tag/trans-rights/">trans rights</a></li>
					</ul>
<p><strong>Next:</strong> <a href="https://grapevine.is/icelandic-culture/music/2022/11/30/track-by-track-gugusar-1248/" rel="prev">Track by Track: gugusar, ‘12:48’</a> <br/> 
<strong>Previous:</strong> <a href="https://grapevine.is/icelandic-culture/music/2022/11/30/track-by-track-repeat-by-brynja/" rel="next">Track by Track: ‘Repeat’ by Brynja</a></p>
				</div>
<!--
<style>
.gotravelsearch-hor {  padding-left: 15px;  margin-bottom: 30px; background: transparent; max-width: 100%; color:#fff; }
.gotravelsearch-hor form { margin:  auto; padding: 20px; text-align: center;}
.gotravelsearch-hor label, .gotravelsearch input {  }
.gotravelsearch-hor label {font-weight: 600; margin: 0; display: block; color:#fff;}
.gotravelsearch-hor .col {width: 32%; min-height: 80px; display: inline-block; vertical-align: middle;padding-top: 10px;}
.gotravelsearch-hor form { margin-left:auto; margin-right: auto;}
.gotravelsearch-hor input {background: url(https://nimiuscms.s3.eu-west-1.amazonaws.com/images/search-go-20190214175307.png) no-repeat center center; width: 120px; height: 40px; background-size: contain; border: none; margin: 10px auto 0; border: 1px solid #0011BB; border-radius: 8px;}
.gotravelsearch-hor select {border: 1px solid #fff;  padding: 10px; margin: 10px 0 0 0; background: #fff; height: 30px; font-size: 14px; width: 100%;}
.gotravelsearch-hor .col3 {; text-align: center; border-radius: 5px; padding-top: 0; }

</style>
-->
<!--
<div class="gotravelsearch-hor">
</div>
-->
<!--
<form method="get" action="https://gotravel.grapevine.is/search">
  <p>Go travel with Grapevine tried and recommended tours by Grapevine. Fund Grapevine journalism by booking with us.</p>
<div class="col col1">
  <label for="activity"></label>
  <select name="activity" id="activity">
    <option value="">Interested in everything</option>
    <option value="1773">-Most Popular</option>
    <option value="1782">-Glaciers</option>
    <option value="1783">-Deep Nature</option>
    <option value="1784">-See The Creatures</option>
    <option value="1786">-A to B</option>
    <option value="1785">-Tasty n' Nice</option>
    <option value="1787">-Fast &amp; Furious</option>
</select>
  </div>
<div class="col col2">

  <label for="vehicle"></label>
<select name="vehicle" id="vehicle">
    <option value="">Any travel style works</option>
    <option value="1788">-Economy</option>
    <option value="1789">-Small Group</option>
    <option value="1790">-Exclusive</option>
</select>

</div>
<div class="col col3">
<input type="submit" value="">

</div>
      <input type="hidden" name="utm_source" value="grapevine.is">
  <input type="hidden" name="utm_medium" value="search-banner">
  <input type="hidden" name="utm_campaign" value="go-travel">
  <input type="hidden" name="utm_content" value="articles">
  
</form>
-->
				<div class="article-banner">
					<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-below-article" data-dimensions="468x60,480x320"></div></script>				</div>
				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<h2>Subscribe to our newsletter for FREE ! Weekly news + video content from Iceland and some Grapevine Store discounts and give-aways!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
		<div style="text-align:center;margin-bottom:20px">
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="a2" data-dimensions="300x600"></div></script></div>		<script type="steady-switch" data-when="no-subscription"><!--
		<div id="721225506">
		    <script type="text/javascript">
			try {
			    window._mNHandle.queue.push(function () {
				window._mNDetails.loadTag("721225506", "300x250", "721225506");
			    });
			}
			catch (error) {
			}
		    </script>
		</div>-->
		</script>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/11/28/lava-show-opens-in-reykjavik/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/12/icelandic-lava-show_bic6349_by_bicnick.jpg?quality=95&resize=60,60" alt="Lava Show Opens In Reykjavík" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/11/28/lava-show-opens-in-reykjavik/">Lava Show Opens In Reykjavík</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/11/29/person-who-leaked-video-of-mass-stabbing-fired-from-police/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/loggan.jpg?quality=95&resize=60,60" alt="Person Who Leaked Video Of Mass Stabbing Fired From Police" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/11/29/person-who-leaked-video-of-mass-stabbing-fired-from-police/">Person Who Leaked Video Of Mass Stabbing Fired From Police</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/11/28/earthquakes-shake-up-myrdalsjokull/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2019/07/mulakvisldji_0025_by_bicnick.jpg?quality=95&resize=60,60" alt="Earthquakes Shake Up Mýrdalsjökull" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/11/28/earthquakes-shake-up-myrdalsjokull/">Earthquakes Shake Up Mýrdalsjökull</a></p>
					</div>
				</div>
							<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/icelandic-culture/2022/11/30/desert-island-dishes-matey-food-festival-proves-vestmannaeyjar-is-the-food-capital-of-iceland/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/bic5374-by-art-bicnick.jpg?quality=95&resize=60,60" alt="Desert Island Dishes: MATEY Food Festival Proves Vestmannaeyjar Is The Food Capital Of Iceland" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/icelandic-culture/ ">Culture</a></h4>
						<p><a href="https://grapevine.is/icelandic-culture/2022/11/30/desert-island-dishes-matey-food-festival-proves-vestmannaeyjar-is-the-food-capital-of-iceland/">Desert Island Dishes: MATEY Food Festival Proves Vestmannaeyjar Is The Food Capital Of Iceland</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/11/25/rvk-newscast-225-this-is-the-end-valur-and-polly-bid-farewell/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/maxresdefault-2.jpg?quality=95&resize=60,60" alt="RVK Newscast 225: This Is The End &#8211; Valur And Pollý Bid Farewell" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/11/25/rvk-newscast-225-this-is-the-end-valur-and-polly-bid-farewell/">RVK Newscast 225: This Is The End &#8211; Valur And Pollý Bid Farewell</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/11/21/old-photo-from-reykjavik-sparks-discussion-about-time-travel-2/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/screenshot-2022-11-21-120351.jpg?quality=95&resize=60,60" alt="Old Photo From Reykjavík Sparks Discussion About Time Travel" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/11/21/old-photo-from-reykjavik-sparks-discussion-about-time-travel-2/">Old Photo From Reykjavík Sparks Discussion About Time Travel</a></p>
					</div>
				</div>
							<div class="row magazine">
					<div class="small-3 columns"><a href="https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/andie-sophia-bic7082-by-art-bicnick.jpg?quality=95&resize=60,60" alt="Andie Sophia’s Perfect Day In Reykjavík" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4>
						<p><a href="https://grapevine.is/mag/2022/11/30/andie-sophias-perfect-day-in-reykjavik/">Andie Sophia’s Perfect Day In Reykjavík</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/11/28/the-austurvollur-christmas-tree-has-been-lit/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2018/11/christmas-tree_timothee-lambrecq_271118__1499202_web.jpg?quality=95&resize=60,60" alt="The Austurvöllur Christmas Tree Has Been Lit" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/11/28/the-austurvollur-christmas-tree-has-been-lit/">The Austurvöllur Christmas Tree Has Been Lit</a></p>
					</div>
				</div>
				</div></div>
<a href="http://shop.grapevine.is"><img src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/news/2022/02/07/reykjavik-grapevine-walking-tours-throw-a-frisbee-for-polly-2/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/01/20220124-lanjokull-ice-cave-johnpearsonco-002-lo-res-002.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/news/2022/02/07/reykjavik-grapevine-walking-tours-throw-a-frisbee-for-polly-2/" title="Permanent Link to Reykjavík Grapevine Walking Tours: Throw A Frisbee For Pollý" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Reykjavík Grapevine Walking Tours: Throw A Frisbee For Pollý</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2020/02/11/natural-skincare-relaxation-blue-lagoon/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/01/blue-lagoon_dji_00031_by_bicnick.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2020/02/11/natural-skincare-relaxation-blue-lagoon/" title="Permanent Link to Natural Skincare And Relaxation in the Blue Lagoon" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Natural Skincare And Relaxation in the Blue Lagoon</a></div>
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-sidebar-mrec" data-dimensions="300x250"></div></script>
	</div>

			</div><!-- #secondary -->
		</div>
<div id="insert_steady_checkout_here" style="display: none;"></div>

        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/mag/articles/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/articles/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Articles</div></div>
<a href="https://grapevine.is/mag/2022/11/30/islanders-thordur-ingi-jonsson-aka-lord-pusswhip/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/pusswhip-by-boris-halas-e1669811257414.jpg?quality=95&resize=294,200" width="294" height="200" alt="Islanders: Þórður Ingi Jónsson, aka Lord Pusswhip" /></a></div>
   	<a href="https://grapevine.is/mag/2022/11/30/islanders-thordur-ingi-jonsson-aka-lord-pusswhip/"><h3>Islanders: Þórður Ingi Jónsson, aka Lord Pusswhip</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Sophia Fontaine" class="author url fn" rel="author">Andie Sophia Fontaine</a> <span> <time class="timeago" datetime="2022-11-30T14:35:46+00:00">2:35 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Articles</div></div>
<a href="https://grapevine.is/icelandic-culture/music/2022/11/30/track-by-track-repeat-by-brynja/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/brynja-horizontal-scaled.jpg?quality=95&resize=294,200" width="294" height="200" alt="Track by Track: ‘Repeat’ by Brynja" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/music/2022/11/30/track-by-track-repeat-by-brynja/"><h3>Track by Track: ‘Repeat’ by Brynja</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/josie/" title="Posts by Josie Gaitens" class="author url fn" rel="author">Josie Gaitens</a> <span> <time class="timeago" datetime="2022-11-30T14:18:29+00:00">2:18 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Articles</div></div>
<a href="https://grapevine.is/icelandic-culture/music/2022/11/30/track-by-track-gugusar-1248/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/anna-maggy-e1669810741949.jpg?quality=95&resize=294,200" width="294" height="200" alt="Track by Track: gugusar, ‘12:48’" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/music/2022/11/30/track-by-track-gugusar-1248/"><h3>Track by Track: gugusar, ‘12:48’</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Sophia Fontaine" class="author url fn" rel="author">Andie Sophia Fontaine</a> <span> <time class="timeago" datetime="2022-11-30T12:22:08+00:00">12:22 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Articles</div></div>
<a href="https://grapevine.is/mag/2022/11/30/great-moments-in-icelandic-history-police-try-to-buy-machine-guns-from-norway/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/mp5-wikimedia-scaled-e1669807775772.jpg?quality=95&resize=294,200" width="294" height="200" alt="Great Moments In Icelandic History: Police Try To Buy Machine Guns From Norway" /></a></div>
   	<a href="https://grapevine.is/mag/2022/11/30/great-moments-in-icelandic-history-police-try-to-buy-machine-guns-from-norway/"><h3>Great Moments In Icelandic History: Police Try To Buy Machine Guns From Norway</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Sophia Fontaine" class="author url fn" rel="author">Andie Sophia Fontaine</a> <span> <time class="timeago" datetime="2022-11-30T11:30:13+00:00">11:30 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Articles</div></div>
<a href="https://grapevine.is/mag/2022/11/08/the-islanders-margeir-petursson-a-chessplayer-turned-businessman/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/dsc04754-scaled.jpg?quality=95&resize=294,200" width="294" height="200" alt="The Islanders: Margeir Pétursson, A Chessplayer Turned Businessman" /></a></div>
   	<a href="https://grapevine.is/mag/2022/11/08/the-islanders-margeir-petursson-a-chessplayer-turned-businessman/"><h3>The Islanders: Margeir Pétursson, A Chessplayer Turned Businessman</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/iryna/" title="Posts by Iryna Zubenko" class="author url fn" rel="author">Iryna Zubenko</a> <span> <time class="timeago" datetime="2022-11-08T11:57:31+00:00">11:57 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col magazine">
    <div class="block-image">
<div class="cat-name">
Magazine	<span></span><div class="cat-name-desc">Articles</div></div>
<a href="https://grapevine.is/mag/2022/11/08/the-sigur-ros-machine-kjartan-sveinsson-on-rejoining-the-band-new-music-touring-and-adulting/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/11/img-3860-2-scaled.jpg?quality=95&resize=294,200" width="294" height="200" alt="The Sigur Rós Machine: Kjartan Sveinsson On Rejoining The Band, New Music, Touring, And Adulting" /></a></div>
   	<a href="https://grapevine.is/mag/2022/11/08/the-sigur-ros-machine-kjartan-sveinsson-on-rejoining-the-band-new-music-touring-and-adulting/"><h3>The Sigur Rós Machine: Kjartan Sveinsson On Rejoining The Band, New Music, Touring, And Adulting</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/iryna/" title="Posts by Iryna Zubenko" class="author url fn" rel="author">Iryna Zubenko</a> <span> <time class="timeago" datetime="2022-11-08T11:29:40+00:00">11:29 am</time></span>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/mag/articles/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-footer-big-ad" data-dimensions="800x600"></div></script>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-middle">
        <div class="large-5 columns">
          <h2>What is the Reykjavik Grapevine?</h2>
<p>
Your essential guide to life, travel and entertainment in Iceland.
<br/>
Iceland's biggest and most widely read tourist publication. Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs. A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</p>
        </div>
        <div class="large-3 columns">
          <h2>Free App: Appy Hour</h2>
          <div class="bg-iphone"></div>
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
        </div>
        <div class="large-4 columns">
          <h2>Appening</h2>
          <div class="bg-iphone2"></div>
          <p>Download Appening to find out about every single event happening in the greater-Reykjavík area Today.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/pl/app/appening-today/id1017119854">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appening">ANDROID</a></p>
        </div>
</div>

      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2022 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a rel="me" href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a rel="me" href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a> <a href="https://grapevine.is/privacy-policy-2/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><div id="wpshopify-root"></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='jetpack-carousel-swiper-css-css'  href='https://c0.wp.com/p/jetpack/11.5.1/modules/carousel/swiper-bundle.css'  media='all' />
<link rel='stylesheet' id='jetpack-carousel-css'  href='https://c0.wp.com/p/jetpack/11.5.1/modules/carousel/jetpack-carousel.css'  media='all' />
<link rel='stylesheet' id='tiled-gallery-css'  href='https://c0.wp.com/p/jetpack/11.5.1/modules/tiled-gallery/tiled-gallery/tiled-gallery.css'  media='all' />
<script  src='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12.1' id='magnific-popup-au-js'></script>
<script  src='https://grapevine.is/g/js/jquery.dfp.min.js?ver=20181115' id='jquery-dfp-js'></script>
<script  src='https://grapevine.is/g/js/app.js?ver=2018121901' id='grapevine-app-js'></script>
<script  src='https://grapevine.is/g/js/users.js?ver=20181115' id='grapevine-users-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/grapevine.is\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"f3551db307","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fmag%2F2022%2F11%2F30%2Fandie-sophias-perfect-day-in-reykjavik%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script  src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js' id='tiled-gallery-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.gotravel {
   color: #0011bb;
   background-color: #FBE14C; 
   border-radius: 3px;
   padding: 8px; 
   margin: 20px 0px; 
   text-align: center;
   font-family: Lato,-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif; 
   font-weight: bold; 
   line-height: 23px;
}
.su-spoiler-style-fancy > .su-spoiler-title {
   background-color: #FAE04C; 
   color: #0011bb;
   font-size: 18px; 
   border-bottom: 0px;
}
.su-spoiler-style-fancy > .su-spoiler-content {
    padding: 1em 0 0 0;
    background: #fce5cd;
    color: #333;
    margin: 0.5em 0 0 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
	<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'69868009',post:'10062417',tz:'0',srv:'grapevine.is',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '69868009', '10062417' ]);
	</script><style>
article iframe { max-width:970px !important }
</style>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img data-no-lazy="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
</body>
</html>
