<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700%7CWork+Sans:400,700%7CEnriqueta:400,700&subset=latin-ext,latin" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY">
	<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
	<meta name="Author" content="grapevine.is">
<meta name="referrer" content="origin" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<title>The Secret Salad Society: A Memorable Dinner At Geiri Smart - The Reykjavik Grapevine</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
	<meta property="fb:app_id" content="744574268888971">
	<meta property="fb:pages" content="8969907778">
	<meta property="fb:article_style" content="grapevine">
	<link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.ico" />
	<link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png">
	<link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png">
<link rel="image_src" type="image/jpeg" href="img_path" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
				<link rel="dns-prefetch" href="//www.googletagservices.com">
						<link rel="dns-prefetch" href="//wp.me">
						<link rel="dns-prefetch" href="//wordpress.com">
						<link rel="dns-prefetch" href="//s0.wp.com">
						<link rel="dns-prefetch" href="//s1.wp.com">
						<link rel="dns-prefetch" href="//s2.wp.com">
						<link rel="dns-prefetch" href="//i0.wp.com">
						<link rel="dns-prefetch" href="//i1.wp.com">
						<link rel="dns-prefetch" href="//i2.wp.com">
						<link rel="dns-prefetch" href="//s.gravatar.com">
						<link rel="dns-prefetch" href="//connect.facebook.net">
						<link rel="dns-prefetch" href="//twitter.com">
			
<!-- This site is optimized with the Yoast SEO plugin v7.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://grapevine.is/culture/food/2018/06/28/the-secret-salad-society-a-memorable-dinner-at-geiri-smart/" />
<link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Secret Salad Society: A Memorable Dinner At Geiri Smart - The Reykjavik Grapevine" />
<meta property="og:description" content="Hotel restaurants have a difficult reputation to distance themselves from—that of being uninspired, tourist-oriented and generally lacklustre. Breaking the spell..." />
<meta property="og:url" content="https://grapevine.is/culture/food/2018/06/28/the-secret-salad-society-a-memorable-dinner-at-geiri-smart/" />
<meta property="og:site_name" content="The Reykjavik Grapevine" />
<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
<meta property="article:author" content="john.brainlove" />
<meta property="article:tag" content="dining" />
<meta property="article:tag" content="Food" />
<meta property="article:tag" content="Geiri Smart" />
<meta property="article:tag" content="Reykjavík" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2018-06-28T17:02:46+00:00" />
<meta property="og:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6916_by_bicnick.jpg?fit=1600%2C1067&#038;quality=85&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6916_by_bicnick.jpg?fit=1600%2C1067&#038;quality=85&#038;ssl=1" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hotel restaurants have a difficult reputation to distance themselves from—that of being uninspired, tourist-oriented and generally lacklustre. Breaking the spell..." />
<meta name="twitter:title" content="The Secret Salad Society: A Memorable Dinner At Geiri Smart - The Reykjavik Grapevine" />
<meta name="twitter:site" content="@rvkgrapevine" />
<meta name="twitter:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6916_by_bicnick.jpg?fit=1600%2C1067&#038;quality=85&#038;ssl=1" />
<meta name="twitter:creator" content="@brainlove" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='foundation-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/css/test-2017101201.css' type='text/css' media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/uploads/wp-less-cache/grapevine-style-1528304448.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-standard-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-social-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://grapevine.is/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<!-- `eu-cookie-law-style` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' />
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix-20121024.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.2.1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation.min-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.topbar-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/spin.min-1.3.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/jquery.spin.min-1.3.js'></script>
<link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://grapevine.is/?p=9990294' />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<style type='text/css' media='screen'>
	h3{ font-family:"Merriweather", arial, sans-serif;}
	p{ font-family:"Merriweather", arial, sans-serif;}
	h1{ font-family:"Work Sans", arial, sans-serif;}
	h2{ font-family:"Work Sans", arial, sans-serif;}
	h4{ font-family:"Work Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table#bestof2017 th td {
	font-size: 1em;
	vertical-align: top;
	font-family: Enriqueta, arial, sans-serif;
}
.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
}
.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}
.gallery-row {
width: 550px;
height: 273px;
margin: auto;
}
.horizontallist ul{
	list-style-type: none;
	margin-left: 0px;
	padding: 0px 0px 30px 0px;
}
.horizontallist li{
	float: left; 
	padding: 0px 0px 0px 15px;
}
.horizontallist li a {
	padding: 5px;
	size:small;

}
.horizontallist li a:hover {
  background-color: red;
	color: white
}
.divTable {
	border: medium  red;
	padding: 4px;
	background-color: white;
}
.divRow {
	padding: 10px;
	background-color: #FAFAFA;
	clear: both;
}
.divCellLeft {
	padding: 10px;
	width: 50%;
	background-color: #E3E3E3;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-right: 2px solid #FFFFFF;
	float: left;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
.divCellRight {
	width: 50%;
	background-color: #E3E3E3;
	padding: 10px;
	float: left;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-left: 2px solid #FFFFFF;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
@media only screen and (max-width:620px) {
	.divCellRight, .divCellLeft {
  width:100%;
  }			</style>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');
</script>
<script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src="https://use.typekit.net/cxv2npo.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [[970, 90], [970, 200]], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["dining","food","geiri-smart","reykjavik"]);googletag.enableServices();
});
</script>

<link href="/wp-content/themes/grapevine/css/travel.css" rel="stylesheet">
</head>
<body class="post-template-default single single-post postid-9990294 single-format-standard custom-background group-blog">
		<div id="eu_cookie_law_widget-3" class="fixed" style="height:0px !important;top:74px"><div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div><!-- Begin comScore Tag Iceland 1.0 -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div style="background-color: #2e2e2e;">	<div class="row">
		<div class="large-12 columns">
			<div id='h1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('h1');});
</script>
</div>		</div>
	</div>
</div><header id="mhead" data-magellan-expedition="fixed">
<div class="slider-row">
	<div class="twelve columns">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
			</ul>
			<section class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category news"><a href="https://grapevine.is/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor culture"><a href="https://grapevine.is/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category best of"><a href="https://grapevine.is/bestof/">Best Of</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page happening"><a href="https://grapevine.is/happening/">Happening</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/">Mads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category #icelandsmites"><a href="https://grapevine.is/culture/football/">#ICELANDSMITES</a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li>
					<li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li>
					<li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li>
					<li class="divider"></li>
					<li><a href="#" id="searchbutton" class="ss-standard ss-search"></a>
				</ul>
			</section>
		</nav>
	</div>
</div>
<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>	</div>
</div>
</header>
<div class="row top-video culture">
<div class="large-12 columns">
		<div class="block-image">
	<div class="cat-name">
		Culture	<span></span><div class="cat-name-desc">Food</div>	</div>
	<img data-no-lazy="1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6916_by_bicnick.jpg?fit=1600%2C1067&quality=85&ssl=1" alt="The Secret Salad Society: A Memorable Dinner At Geiri Smart" />
</div>
</div>
</div>
</div>
			
				<div class="row">
			<div class="large-12 columns article-view" id="post-9990294" >
					<h1>The Secret Salad Society: A Memorable Dinner At Geiri Smart</h1>
								<div class="row adbox-1">
<div class="large-12 columns">
<div id='header-banner'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('header-banner');});
</script>
</div></div>
</div>
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/culture/food/2018/06/28/the-secret-salad-society-a-memorable-dinner-at-geiri-smart/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>
			</div>
			<div class="large-8 columns">
      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">
        		<div class="travel-author-pic">
        			        				<img width="70" height="47" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?fit=70%2C47&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?w=1600&amp;quality=85&amp;ssl=1 1600w, https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?resize=600%2C400&amp;quality=85&amp;ssl=1 600w, https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?resize=768%2C512&amp;quality=85&amp;ssl=1 768w, https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?resize=1024%2C683&amp;quality=85&amp;ssl=1 1024w, https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?w=1100&amp;quality=85&amp;ssl=1 1100w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9964839" data-permalink="https://grapevine.is/culture/food/2017/05/03/marshall-restaurant-bar-simple-and-effortless/attachment/_bic3346_by_bicnick/#main" data-orig-file="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?fit=1600%2C1067&amp;quality=85&amp;ssl=1" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493393596&quot;,&quot;copyright&quot;:&quot;All rights reserved - bicnick.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shruthi at Marshall Bar Restaurant by_bicnick" data-image-description="" data-medium-file="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?fit=600%2C400&amp;quality=85&amp;ssl=1" data-large-file="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?fit=550%2C367&amp;quality=85&amp;ssl=1" /><noscript><img width="70" height="47" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?fit=70%2C47&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" srcset="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?w=1600&amp;quality=85&amp;ssl=1 1600w, https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?resize=600%2C400&amp;quality=85&amp;ssl=1 600w, https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?resize=768%2C512&amp;quality=85&amp;ssl=1 768w, https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?resize=1024%2C683&amp;quality=85&amp;ssl=1 1024w, https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?w=1100&amp;quality=85&amp;ssl=1 1100w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9964839" data-permalink="https://grapevine.is/culture/food/2017/05/03/marshall-restaurant-bar-simple-and-effortless/attachment/_bic3346_by_bicnick/#main" data-orig-file="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?fit=1600%2C1067&amp;quality=85&amp;ssl=1" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493393596&quot;,&quot;copyright&quot;:&quot;All rights reserved - bicnick.com&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shruthi at Marshall Bar Restaurant by_bicnick" data-image-description="" data-medium-file="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?fit=600%2C400&amp;quality=85&amp;ssl=1" data-large-file="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC3346_by_bicnick.jpg?fit=550%2C367&amp;quality=85&amp;ssl=1" /></noscript>        				      		</div>
			    <div class="travel-author-details">
					<div class="by">Words by</div>
			        <div class="travel-author"><a href="https://grapevine.is/author/shruthi-basappa/" title="Posts by Shruthi Basappa" class="author url fn" rel="author">Shruthi Basappa</a></div>
			        		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photos by</div>
 
	        		<div class="travel-author">Art Bicnick</div>
	        	        		</div>

	    
		    	</div></div></div>
					<article class="large-12 columns main-article">
					<p class="published-date">Published <span>June 28, 2018</span></p>
												<p class="capital-letter">Hotel restaurants have a difficult reputation to distance themselves from—that of being uninspired, tourist-oriented and generally lacklustre. Breaking the spell of insipidity, Geiri Smart opened its doors about two years ago. It was a bright space that was designed to the hilt, with a promising sommelier and kitchen at its helm, easily making it our Best Newcomer of 2017 with its Danish/Scandi inspired menu. We went back to see how the restaurant was faring a year on.</p>
<div class="pullquote">“Prepare to meet the best chicken salad in town.”</div>
<p>Geiri Smart has managed to keep its “young” vibe intact, in a time when restaurant decor can go from being on-point to dated in a matter of months. Being part of a hotel, they have the luxury of space, and the restaurant has cleverly designated spaces across two levels. Even on a crowded day, you can carry on a conversation with your dining partner, making it a perfect destination for weekend brunches, cocktails with friends or dinner dates. </p>
<p><strong>Cheesy affair</strong></p>
<p>Buoyed by memories of an excellent savoury French Toast when the restaurant first opened its doors, we started with the Toasted Brioche with Havgus (2,200 ISK). I didn’t care much for the truffled remoulade, but this restaurant has always had a way with breads, and the brioche was no different. </p>
<p>Recently, Danish fromageries have been giving stiff competition to old world cheeses. Havgus (a hard cheese), gnalling (an accidental discovery), krondill (a triple cream cheese) and the tongue twister høgelundgaard (a creamy blue) have made people sit up and take notice. The Havgus used here is like a cheddar-comte lovechild, but I found myself longing for a mound of delicate gnalling strands. Perhaps the restaurant could offer some interesting lesser-known Danish/Scandinavian cheeses for those who like to try something new. </p>
<p><img data-attachment-id="9990304" data-permalink="https://grapevine.is/culture/food/2018/06/28/the-secret-salad-society-a-memorable-dinner-at-geiri-smart/attachment/geiri-smart-3/#main" data-orig-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?fit=1600%2C1103&amp;quality=85&amp;ssl=1" data-orig-size="1600,1103" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved - bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Geiri Smart&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geiri Smart" data-image-description="" data-medium-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?fit=600%2C414&amp;quality=85&amp;ssl=1" data-large-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?fit=550%2C379&amp;quality=85&amp;ssl=1" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?resize=550%2C379&#038;quality=85&#038;ssl=1" alt="" width="550" height="379" class="aligncenter size-full wp-image-9990304" data-lazy-srcset="https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?w=1600&amp;quality=85&amp;ssl=1 1600w, https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?resize=600%2C414&amp;quality=85&amp;ssl=1 600w, https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?resize=768%2C529&amp;quality=85&amp;ssl=1 768w, https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?resize=1024%2C706&amp;quality=85&amp;ssl=1 1024w, https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?w=1100&amp;quality=85&amp;ssl=1 1100w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><noscript><img data-attachment-id="9990304" data-permalink="https://grapevine.is/culture/food/2018/06/28/the-secret-salad-society-a-memorable-dinner-at-geiri-smart/attachment/geiri-smart-3/#main" data-orig-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?fit=1600%2C1103&amp;quality=85&amp;ssl=1" data-orig-size="1600,1103" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved - bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Geiri Smart&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geiri Smart" data-image-description="" data-medium-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?fit=600%2C414&amp;quality=85&amp;ssl=1" data-large-file="https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?fit=550%2C379&amp;quality=85&amp;ssl=1" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?resize=550%2C379&#038;quality=85&#038;ssl=1" alt="" width="550" height="379" class="aligncenter size-full wp-image-9990304" srcset="https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?w=1600&amp;quality=85&amp;ssl=1 1600w, https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?resize=600%2C414&amp;quality=85&amp;ssl=1 600w, https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?resize=768%2C529&amp;quality=85&amp;ssl=1 768w, https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?resize=1024%2C706&amp;quality=85&amp;ssl=1 1024w, https://i2.wp.com/grapevine.is/wp-content/uploads/Geiri-Smart_BIC6923_by_bicnick.jpg?w=1100&amp;quality=85&amp;ssl=1 1100w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></noscript></p>
<p><strong>Hidden thighs</strong></p>
<p>Prepare to meet the best chicken salad in town. Geiri Smart serves up an ace like no other. Deceptively called the Chicken Thigh Salad (2,200/3,600 ISK), it arrives on a verdant sea of green with ruby red pomegranate arils dotting the landscape here and there, and nary a sight of the ‘chicken thigh’. </p>
<p>The kale is blanched and tender, instead of lazily raw; underneath the greens is some charred and crunchy grilled broccolini lying amongst perfectly grilled chicken thighs, on a bed of creamy, airy avocado mousse. </p>
<p><strong>Chicken salad for the soul</strong></p>
<p>It seems silly to wax eloquent about a humble chicken salad, but it’s so good, I’m pretty sure there is a secret society dedicated to this dish somewhere in Reykjavik. Inspired and delicious, it’s the salad to rule them all. The flavour, balance and the freshness of the produce is crucial to its success. </p>
<div class="pullquote">“It arrives on a verdant sea of green with ruby red pomegranate arils dotting the landscape.”</div>
<p>My dining companion’s Fish of the Day is ling with yuzu and smashed potatoes (2,200 ISK). It was, sadly, nothing to write home about. Downtown restaurants need to move on from the tiresome ‘Fish of the Day’ trope, in favour of more memorable fare that goes beyond the three kinds of vegetables—pureed, smashed and roasted—a hunk of protein, and a slathering of creamy sauce. </p>
<p>The service, while friendly, can be a little scatterbrained when the restaurant is at capacity. We skipped dessert on this occasion, but their house made ice-creams are a lovely way to round off a wholesome evening. </p>
<div id="getlocalWidget" class="widget-actions"></div>				</article>

			<div class="tags-bar">
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/culture/food/2018/06/28/the-secret-salad-society-a-memorable-dinner-at-geiri-smart/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>

	
				<div class="article-tags">
					<ul>
						<li><a href="https://grapevine.is/tag/dining/">○ dining</a></li>
						<li><a href="https://grapevine.is/tag/food/">○ Food</a></li>
						<li><a href="https://grapevine.is/tag/geiri-smart/">○ Geiri Smart</a></li>
						<li><a href="https://grapevine.is/tag/reykjavik/">○ Reykjavík</a></li>
					</ul>
				</div>
				<div class="article-banner">
					<div id='banner-468x60-ad-unit'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});
</script>
</div>				</div>
				</div>
				<div class="comments-box">
 				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
		<div class="text-ad-travel-sponsored">Sponsored</div>
		<div id='gv-culture-300x250'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('gv-culture-300x250');});
</script>
</div><br/>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<a href="#latest-on-grapevine" id="latest-btn" data-dropdown="todo-drop" data-options="is_hover:true" class="dropit">Latest on Grapevine</a>
							<ul id="todo-drop" class="f-dropdown" data-dropdown-content>
						  	<li><a href="#popular-on-grapevine" id="popular-btn">Popular on Grapevine</a></li>
							</ul>
						</div>
					</div>
			</div>
			<div class="popular-content" id="popular-content">
				<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/culture/football/2018/06/25/opinion-volkswagens-world-cup-ad-insults-the-entire-icelandic-nation/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-06-25-at-14.23.10-e1529936831748.png?fit=1435%2C770&quality=88&ssl=1&resize=60%2C60" alt="Opinion: Volkswagen&#8217;s World Cup Ad Insults The Entire Icelandic Nation" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/culture/football/ ">Football</a></h4>
						<p><a href="https://grapevine.is/culture/football/2018/06/25/opinion-volkswagens-world-cup-ad-insults-the-entire-icelandic-nation/">Opinion: Volkswagen&#8217;s World Cup Ad Insults The Entire Icelandic Nation</a></p>
					</div>
				</div>
							<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/culture/football/2018/06/25/can-iceland-qualify-from-group-d-heres-what-has-to-happen-to-make-it-so/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Iceland-Victory1-1.jpg?fit=988%2C556&quality=88&ssl=1&resize=60%2C60" alt="Can Iceland Qualify From Group D? Here&#8217;s What Has To Happen To Make It So" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/culture/football/ ">Football</a></h4>
						<p><a href="https://grapevine.is/culture/football/2018/06/25/can-iceland-qualify-from-group-d-heres-what-has-to-happen-to-make-it-so/">Can Iceland Qualify From Group D? Here&#8217;s What Has To Happen To Make It So</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/06/28/the-hard-truth-that-no-one-wants-to-face-summer-in-reykjavik-is-cancelled/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Screenshot-from-2016-04-20-114614.png?fit=1357%2C663&quality=88&ssl=1&resize=60%2C60" alt="The Hard Truth That No One Wants To Face: Summer In Reykjavik Is Cancelled" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/06/28/the-hard-truth-that-no-one-wants-to-face-summer-in-reykjavik-is-cancelled/">The Hard Truth That No One Wants To Face: Summer In Reykjavik Is Cancelled</a></p>
					</div>
				</div>
							<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/culture/football/2018/06/26/iceland-1-2-croatia-full-report-player-ratings-man-of-the-match/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-06-26-at-21.45.34.png?fit=2312%2C1302&quality=88&ssl=1&resize=60%2C60" alt="Iceland 1 &#8211; 2 Croatia: Full Report, Player Ratings, Man of the Match" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/culture/football/ ">Football</a></h4>
						<p><a href="https://grapevine.is/culture/football/2018/06/26/iceland-1-2-croatia-full-report-player-ratings-man-of-the-match/">Iceland 1 &#8211; 2 Croatia: Full Report, Player Ratings, Man of the Match</a></p>
					</div>
				</div>
							<div class="row mag">
					<div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2018/06/23/ask-a-sleep-scientist-how-does-the-midnight-sun-in-iceland-affect-sleep/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/36063704_10212408447752683_2690216808106950656_n-e1529762736544.jpg?fit=1333%2C2000&quality=88&ssl=1&resize=60%2C60" alt="Ask A Sleep Scientist: How Does The Midnight Sun In Iceland Affect Sleep?" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4>
						<p><a href="https://grapevine.is/mag/articles/2018/06/23/ask-a-sleep-scientist-how-does-the-midnight-sun-in-iceland-affect-sleep/">Ask A Sleep Scientist: How Does The Midnight Sun In Iceland Affect Sleep?</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/06/28/east-iceland-residents-advised-to-lock-their-doors/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/1200px-Seyðisfjörður_Iceland.jpg?fit=1200%2C536&quality=88&ssl=1&resize=60%2C60" alt="East Iceland Residents Advised To Lock Their Doors" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/06/28/east-iceland-residents-advised-to-lock-their-doors/">East Iceland Residents Advised To Lock Their Doors</a></p>
					</div>
				</div>
							<div class="row travel">
					<div class="small-3 columns"><a href="https://grapevine.is/travel/travel-featured/2018/06/23/into-dust-a-road-trip-to-icelands-infamous-karahnjukar-dam/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Kárahnjúkar_Timothée-Lambrecq_08062018-27-e1529789063786.jpg?fit=2000%2C2667&quality=88&ssl=1&resize=60%2C60" alt="Into Dust: A Road Trip To Iceland&#8217;s Infamous Kárahnjúkar Dam" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/travel/travel-featured/ ">Feature</a></h4>
						<p><a href="https://grapevine.is/travel/travel-featured/2018/06/23/into-dust-a-road-trip-to-icelands-infamous-karahnjukar-dam/">Into Dust: A Road Trip To Iceland&#8217;s Infamous Kárahnjúkar Dam</a></p>
					</div>
				</div>
				</div>
			<div class="popular-content" id="latest-content">
				<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/culture/football/2018/06/28/smitetheworld-a-recap-of-icelands-world-cup-adventure/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/smite-rurik.jpeg?fit=3408%2C3360&quality=88&ssl=1&resize=60%2C60" alt="#SmiteTheWorld: A Recap Of Iceland&#8217;s World Cup Adventure" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/culture/football/ ">Football</a></h4>
						<p><a href="https://grapevine.is/culture/football/2018/06/28/smitetheworld-a-recap-of-icelands-world-cup-adventure/">#SmiteTheWorld: A Recap Of Iceland&#8217;s World Cup Adventure</a></p>
					</div>
				</div>
							<div class="row mag">
					<div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2018/06/23/icelandic-food-fish-balls-in-a-tin/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/fishballs.png?fit=850%2C440&quality=88&ssl=1&resize=60%2C60" alt="Icelandic Food: Fish Balls In A Tin" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4>
						<p><a href="https://grapevine.is/mag/articles/2018/06/23/icelandic-food-fish-balls-in-a-tin/">Icelandic Food: Fish Balls In A Tin</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/06/28/norwegian-cat-stows-away-in-shipping-container-ends-up-in-iceland/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Cute_cat.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60" alt="Norwegian Cat Stows Away In Shipping Container, Ends Up In Iceland" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/06/28/norwegian-cat-stows-away-in-shipping-container-ends-up-in-iceland/">Norwegian Cat Stows Away In Shipping Container, Ends Up In Iceland</a></p>
					</div>
				</div>
							<div class="row travel">
					<div class="small-3 columns"><a href="https://grapevine.is/travel/2018/06/28/grimsey-the-best-place-in-the-world-to-experience-the-summer-solstice/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC6147-Edit_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60" alt="Grímsey: The Best Place In The World To Experience The Summer Solstice" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/travel/ ">Travel</a></h4>
						<p><a href="https://grapevine.is/travel/2018/06/28/grimsey-the-best-place-in-the-world-to-experience-the-summer-solstice/">Grímsey: The Best Place In The World To Experience The Summer Solstice</a></p>
					</div>
				</div>
				</div></div>
			
<div id='news-mrec'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('news-mrec');});
</script>
</div>
	</div>

			</div><!-- #secondary -->
		</div>
        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/culture/food/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/food/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Food</div></div>
<a href="https://grapevine.is/culture/food/2018/06/23/a-song-of-the-sea-nord-austur-takes-sushi-in-iceland-to-the-next-level/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Norð-Austur_Timothée-Lambrecq_09062018-18-e1529789819698.jpg?fit=2000%2C2667&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="A Song Of The Sea: Norð Austur Takes Sushi In Iceland To The Next Level" /></a></div>
   	<a href="https://grapevine.is/culture/food/2018/06/23/a-song-of-the-sea-nord-austur-takes-sushi-in-iceland-to-the-next-level/"><h3>A Song Of The Sea: Norð Austur Takes Sushi In Iceland To The Next Level</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a> <span> <time class="timeago" datetime="2018-06-23T21:43:45+00:00">9:43 pm</time></span>
      </p>
      <p>
       <p>We cruise over the mountain pass into Seyðisfjörður—population 700—on a warm Sunday in May. The town in abuzz with activity—a</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Food</div></div>
<a href="https://grapevine.is/culture/food/2018/06/12/the-street-food-olympics-a-grapevine-guide-to-grandi-matholl/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Grandi-mathöll_Timothée-Lambrecq_06062018-10.jpg?fit=1600%2C1200&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="The Street Food Olympics: A Grapevine Guide To Grandi Mathöll" /></a></div>
   	<a href="https://grapevine.is/culture/food/2018/06/12/the-street-food-olympics-a-grapevine-guide-to-grandi-matholl/"><h3>The Street Food Olympics: A Grapevine Guide To Grandi Mathöll</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a>, <a href="https://grapevine.is/author/shruthi-basappa/" title="Posts by Shruthi Basappa" class="author url fn" rel="author">Shruthi Basappa</a> and <a href="https://grapevine.is/author/bjorn-teitsson/" title="Posts by Björn Teitsson" class="author url fn" rel="author">Björn Teitsson</a> <span> <time class="timeago" datetime="2018-06-12T11:38:14+00:00">11:38 am</time></span>
      </p>
      <p>
       <p>Reykjavík food halls are, as it turns out, just like London buses: you wait around for one, and then two</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Food</div></div>
<a href="https://grapevine.is/culture/food/2018/06/04/olafur-eliasson-victoria-eliasdottir-bring-soe-kitchen-project-to-reykjavik/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Olafur-and-sister_Timothée-Lambrecq_23052018-e1528117646508.jpg?fit=2000%2C1500&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Ólafur Elíasson &#038; Victoria Elíasdóttir Bring SOE Kitchen Project To Reykjavík" /></a></div>
   	<a href="https://grapevine.is/culture/food/2018/06/04/olafur-eliasson-victoria-eliasdottir-bring-soe-kitchen-project-to-reykjavik/"><h3>Ólafur Elíasson &#038; Victoria Elíasdóttir Bring SOE Kitchen Project To Reykjavík</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/juliana/" title="Posts by Juliana Iluminata Wilczynski" class="author url fn" rel="author">Juliana Iluminata Wilczynski</a> <span> <time class="timeago" datetime="2018-06-04T13:05:22+00:00">1:05 pm</time></span>
      </p>
      <p>
       <p>Ólafur Elíasson’s famous SOE Kitchen is making its way to Iceland as a 3 month pop-up project. Known for its</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Food</div></div>
<a href="https://grapevine.is/culture/food/2018/05/31/lets-say-cheers-for-skal-a-gourmet-feast-at-hlemmur-matholl/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Skal_BIC9191_by_bicnick_preview.jpeg?fit=1600%2C1067&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Let’s Say Cheers For Skál! A Gourmet Feast At Hlemmur Mathöll" /></a></div>
   	<a href="https://grapevine.is/culture/food/2018/05/31/lets-say-cheers-for-skal-a-gourmet-feast-at-hlemmur-matholl/"><h3>Let’s Say Cheers For Skál! A Gourmet Feast At Hlemmur Mathöll</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/bjorn-teitsson/" title="Posts by Björn Teitsson" class="author url fn" rel="author">Björn Teitsson</a> <span> <time class="timeago" datetime="2018-05-31T16:30:50+00:00">4:30 pm</time></span>
      </p>
      <p>
       <p>There are some privileges in writing about food. One of them is getting assignments that you cannot wait to complete,</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Food</div></div>
<a href="https://grapevine.is/culture/food/2018/05/31/guess-whos-coming-to-dinner-ox-offers-a-memorable-chefs-table-experience/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Ox-Restaurant_BIC7062_by_bicnick_preview.jpeg?fit=1600%2C1067&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Guess Who’s Coming To Dinner? Óx Offers A Memorable Chef’s Table Experience" /></a></div>
   	<a href="https://grapevine.is/culture/food/2018/05/31/guess-whos-coming-to-dinner-ox-offers-a-memorable-chefs-table-experience/"><h3>Guess Who’s Coming To Dinner? Óx Offers A Memorable Chef’s Table Experience</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/shruthi-basappa/" title="Posts by Shruthi Basappa" class="author url fn" rel="author">Shruthi Basappa</a> <span> <time class="timeago" datetime="2018-05-31T16:05:41+00:00">4:05 pm</time></span>
      </p>
      <p>
       <p>In a city like Reykjavík where it is now the norm for new restaurants to mushroom on almost every street</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Food</div></div>
<a href="https://grapevine.is/culture/food/2018/05/19/hangry-and-shameless-back-to-school-at-studentakjallarinn/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Studentakjallarinn_BIC7273_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Hangry And Shameless: Back To School At Stúdentakjallarinn" /></a></div>
   	<a href="https://grapevine.is/culture/food/2018/05/19/hangry-and-shameless-back-to-school-at-studentakjallarinn/"><h3>Hangry And Shameless: Back To School At Stúdentakjallarinn</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/shruthi-basappa/" title="Posts by Shruthi Basappa" class="author url fn" rel="author">Shruthi Basappa</a> <span> <time class="timeago" datetime="2018-05-19T05:19:52+00:00">5:19 am</time></span>
      </p>
      <p>
       <p>Universities are known for many things—sports, arts, academics, meeting report deadlines, and, of course, great drinking binges. A lot of</p>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/culture/food/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<div id='footer-big-ad'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('footer-big-ad');});
</script>
</div>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-top">
        <div class="large-4 columns">
          <h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2>
          <ul>
            <li>Your essential guide to life, travel and entertainment in Iceland</li>
            <li>Iceland's biggest and most widely read tourist publication</li>
            <li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li>
            <li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li>
          </ul>
        </div>

        <div class="large-4 columns">
          <h2>Free Apps</h2>
          <h3>Appy Hour</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" />
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
          <br style="clear:both" />
          <h3>Craving</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" />
          <p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p>
        </div>


 <div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048" href="https://twitter.com/453680032410370048">My Tweets</a></div><div id="eu_cookie_law_widget-2" class="large-4 columns"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>      </div>
    </div>
    <div class="row">
      <div class="footer-middle">
        <div class="large-3 columns news">
<h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/06/28/norwegian-cat-stows-away-in-shipping-container-ends-up-in-iceland/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Cute_cat.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60"  alt="Norwegian Cat Stows Away In Shipping Container, Ends Up In Iceland" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/06/28/norwegian-cat-stows-away-in-shipping-container-ends-up-in-iceland/">Norwegian Cat Stows Away In Shipping Container, Ends Up In Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/06/28/east-iceland-residents-advised-to-lock-their-doors/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/1200px-Seyðisfjörður_Iceland.jpg?fit=1200%2C536&quality=88&ssl=1&resize=60%2C60"  alt="East Iceland Residents Advised To Lock Their Doors" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/06/28/east-iceland-residents-advised-to-lock-their-doors/">East Iceland Residents Advised To Lock Their Doors</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/06/28/the-hard-truth-that-no-one-wants-to-face-summer-in-reykjavik-is-cancelled/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Screenshot-from-2016-04-20-114614.png?fit=1357%2C663&quality=88&ssl=1&resize=60%2C60"  alt="The Hard Truth That No One Wants To Face: Summer In Reykjavik Is Cancelled" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/06/28/the-hard-truth-that-no-one-wants-to-face-summer-in-reykjavik-is-cancelled/">The Hard Truth That No One Wants To Face: Summer In Reykjavik Is Cancelled</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/football/2018/06/26/president-of-iceland-turns-50/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC5238_by_bicnick-1.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="President Of Iceland Turns 50" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/football/2018/06/26/president-of-iceland-turns-50/">President Of Iceland Turns 50</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/06/25/iceland-set-to-explore-emissions-trading/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/1024px-NesjavellirPowerPlant_edit2.jpg?fit=1024%2C683&quality=88&ssl=1&resize=60%2C60"  alt="Iceland Set To Explore Emissions Trading" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/06/25/iceland-set-to-explore-emissions-trading/">Iceland Set To Explore Emissions Trading</a></div></li></ul>        </div>
        <div class="large-3 columns travel">
<h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/06/28/grimsey-the-best-place-in-the-world-to-experience-the-summer-solstice/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC6147-Edit_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Grímsey: The Best Place In The World To Experience The Summer Solstice" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/06/28/grimsey-the-best-place-in-the-world-to-experience-the-summer-solstice/">Grímsey: The Best Place In The World To Experience The Summer Solstice</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/06/23/into-dust-a-road-trip-to-icelands-infamous-karahnjukar-dam/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Kárahnjúkar_Timothée-Lambrecq_08062018-27-e1529789063786.jpg?fit=2000%2C2667&quality=88&ssl=1&resize=60%2C60"  alt="Into Dust: A Road Trip To Iceland&#8217;s Infamous Kárahnjúkar Dam" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/06/23/into-dust-a-road-trip-to-icelands-infamous-karahnjukar-dam/">Into Dust: A Road Trip To Iceland&#8217;s Infamous Kárahnjúkar Dam</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/06/19/alice-in-beerland-an-adventure-at-the-icelandic-beer-baths/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Beer-Spa_BIC7974-2_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Alice in Beerland: An Adventure At The Icelandic Beer Baths" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/06/19/alice-in-beerland-an-adventure-at-the-icelandic-beer-baths/">Alice in Beerland: An Adventure At The Icelandic Beer Baths</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/06/15/town-guide-the-coastal-tranquil-sanctuary-of-hellnar/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Snaefellsjokull_BIC1152_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Town Guide: The Tranquil Coastal Sanctuary Of Hellnar" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/06/15/town-guide-the-coastal-tranquil-sanctuary-of-hellnar/">Town Guide: The Tranquil Coastal Sanctuary Of Hellnar</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/06/13/the-big-earth-exploring-the-giant-stones-of-storurd/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Stórurð-hike_Timothée-Lambrecq_10062018-72-e1528929278878.jpg?fit=2000%2C2667&quality=88&ssl=1&resize=60%2C60"  alt="The Big Earth: Exploring The Giant Stones Of Stórurð" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/06/13/the-big-earth-exploring-the-giant-stones-of-storurd/">The Big Earth: Exploring The Giant Stones Of Stórurð</a></div></li></ul>        </div>
        <div class="large-3 columns culture">
<h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/2018/06/28/a-party-full-of-art-reykjaviks-first-fringe-festival-is-here/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC6827-Edit_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="A Party Full Of Art: Reykjavík’s First Fringe Festival Is Here" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/2018/06/28/a-party-full-of-art-reykjaviks-first-fringe-festival-is-here/">A Party Full Of Art: Reykjavík’s First Fringe Festival Is Here</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/06/28/music-news-kaelan-mikla-innipukinn-mighty-bear/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/3-Mighty-Bear-e1530203803899.png?fit=1400%2C1400&quality=88&ssl=1&resize=60%2C60"  alt="Music News: Kælan Mikla, Innipúkinn, Mighty Bear" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/06/28/music-news-kaelan-mikla-innipukinn-mighty-bear/">Music News: Kælan Mikla, Innipúkinn, Mighty Bear</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/06/27/a-lovely-great-time-meet-the-post-dreifing-diy-arts-music-collective/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/3-4.jpg?fit=1920%2C1280&quality=88&ssl=1&resize=60%2C60"  alt="A Lovely Great Time: Meet The Post-Dreifing DIY Arts &#038; Music Collective" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/06/27/a-lovely-great-time-meet-the-post-dreifing-diy-arts-music-collective/">A Lovely Great Time: Meet The Post-Dreifing DIY Arts &#038; Music Collective</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/06/27/grapevine-playlist-ulfur-seint-gdrn-olafur-arnalds-gkr-hogni-more/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/olafurarnalds.jpg?fit=2048%2C1366&quality=88&ssl=1&resize=60%2C60"  alt="Grapevine Playlist: Úlfur, SEINT, GDRN, Ólafur Arnalds, GKR, Högni, More" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/06/27/grapevine-playlist-ulfur-seint-gdrn-olafur-arnalds-gkr-hogni-more/">Grapevine Playlist: Úlfur, SEINT, GDRN, Ólafur Arnalds, GKR, Högni, More</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/06/23/grapevine-playlist-fufanu-list-einn-countess-malaise-pusswhip-hrnnr-more/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Fufanu-e1484046251377.jpg?fit=1600%2C925&quality=88&ssl=1&resize=60%2C60"  alt="Grapevine Playlist: Fufanu, List Einn, Countess Malaise &#038; Pusswhip, HRNNR &#038; More" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/06/23/grapevine-playlist-fufanu-list-einn-countess-malaise-pusswhip-hrnnr-more/">Grapevine Playlist: Fufanu, List Einn, Countess Malaise &#038; Pusswhip, HRNNR &#038; More</a></div></li></ul>        </div>
        <div class="large-3 columns mag">
<h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/23/icelandic-food-fish-balls-in-a-tin/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/fishballs.png?fit=850%2C440&quality=88&ssl=1&resize=60%2C60"  alt="Icelandic Food: Fish Balls In A Tin" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/23/icelandic-food-fish-balls-in-a-tin/">Icelandic Food: Fish Balls In A Tin</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/23/ask-a-sleep-scientist-how-does-the-midnight-sun-in-iceland-affect-sleep/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/36063704_10212408447752683_2690216808106950656_n-e1529762736544.jpg?fit=1333%2C2000&quality=88&ssl=1&resize=60%2C60"  alt="Ask A Sleep Scientist: How Does The Midnight Sun In Iceland Affect Sleep?" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/23/ask-a-sleep-scientist-how-does-the-midnight-sun-in-iceland-affect-sleep/">Ask A Sleep Scientist: How Does The Midnight Sun In Iceland Affect Sleep?</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/23/word-of-the-issue-rangstaed-ur/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/maxresdefault-27.jpg?fit=1280%2C720&quality=88&ssl=1&resize=60%2C60"  alt="Word of the Issue: Rangstæð/ur" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/23/word-of-the-issue-rangstaed-ur/">Word of the Issue: Rangstæð/ur</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/15/what-are-icelanders-talking-about-football-football-football-and-backlash/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Image-2.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60"  alt="What Are Icelanders Talking About?: Football, Football, Football And Backlash" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/15/what-are-icelanders-talking-about-football-football-football-and-backlash/">What Are Icelanders Talking About?: Football, Football, Football And Backlash</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/15/into-the-void-a-trip-to-hydra-flotation-spa/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Flotation-Spa_BIC4985_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Into The Void: A Trip To Hydra Flotation Spa" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/15/into-the-void-a-trip-to-hydra-flotation-spa/">Into The Void: A Trip To Hydra Flotation Spa</a></div></li></ul>        </div>
      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2018 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 
<script type='text/javascript'>
/* <![CDATA[ */
var customScript = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/getlocal-widget/js/widget-1.0.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201826'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/modernizr-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/navigation-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.magellan-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/jquery.timeago-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/app-20170102.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min-4.0.0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"cf7d0a597c","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fculture%2Ffood%2F2018%2F06%2F28%2Fthe-secret-salad-society-a-memorable-dinner-at-geiri-smart%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min-20170209.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201826.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'69868009',post:'9990294',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9990294' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 400,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script><script>
var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1530207003 -->