<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700%7CWork+Sans:400,700%7CEnriqueta:400,700&subset=latin-ext,latin" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY">
	<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
	<meta name="Author" content="grapevine.is">
<meta name="referrer" content="origin" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<title>Beasts Of Iceland: Thermus Bacteria - The Reykjavik Grapevine</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
	<meta property="fb:app_id" content="744574268888971">
	<meta property="fb:pages" content="8969907778">
	<meta property="fb:article_style" content="grapevine">
	<link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.ico" />
	<link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png">
	<link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png">
<link rel="image_src" type="image/jpeg" href="img_path" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
				<link rel="dns-prefetch" href="//www.googletagservices.com">
						<link rel="dns-prefetch" href="//wp.me">
						<link rel="dns-prefetch" href="//wordpress.com">
						<link rel="dns-prefetch" href="//s0.wp.com">
						<link rel="dns-prefetch" href="//s1.wp.com">
						<link rel="dns-prefetch" href="//s2.wp.com">
						<link rel="dns-prefetch" href="//i0.wp.com">
						<link rel="dns-prefetch" href="//i1.wp.com">
						<link rel="dns-prefetch" href="//i2.wp.com">
						<link rel="dns-prefetch" href="//s.gravatar.com">
						<link rel="dns-prefetch" href="//connect.facebook.net">
						<link rel="dns-prefetch" href="//twitter.com">
			
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://grapevine.is/culture/2018/07/06/beasts-of-iceland-thermus-bacteria/" />
<link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beasts Of Iceland: Thermus Bacteria - The Reykjavik Grapevine" />
<meta property="og:description" content="Icelanders are known for their love of sitting in hot water, but they’ve got nothing on the good ole’ Thermus..." />
<meta property="og:url" content="https://grapevine.is/culture/2018/07/06/beasts-of-iceland-thermus-bacteria/" />
<meta property="og:site_name" content="The Reykjavik Grapevine" />
<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
<meta property="article:author" content="https://www.facebook.com/hnnh.cohen" />
<meta property="article:tag" content="beasts of iceland" />
<meta property="article:tag" content="thermus bacteria" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-07-06T14:32:48+00:00" />
<meta property="og:image" content="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC0104_by_bicnick.jpg?fit=1600%2C1067&#038;quality=85&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC0104_by_bicnick.jpg?fit=1600%2C1067&#038;quality=85&#038;ssl=1" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Icelanders are known for their love of sitting in hot water, but they’ve got nothing on the good ole’ Thermus..." />
<meta name="twitter:title" content="Beasts Of Iceland: Thermus Bacteria - The Reykjavik Grapevine" />
<meta name="twitter:site" content="@rvkgrapevine" />
<meta name="twitter:image" content="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC0104_by_bicnick.jpg?fit=1600%2C1067&#038;quality=85&#038;ssl=1" />
<meta name="twitter:creator" content="@maidofshade" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='https://grapevine.is/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/css/test-2017101201.css' type='text/css' media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/uploads/wp-less-cache/grapevine-style-1528304448.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-standard-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-social-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://grapevine.is/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<!-- `eu-cookie-law-style` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.3.2.css' type='text/css' media='all' />
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation.min-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.topbar-20140206.js'></script>
<link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://grapevine.is/?p=9991168' />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<style type='text/css' media='screen'>
	h3{ font-family:"Merriweather", arial, sans-serif;}
	p{ font-family:"Merriweather", arial, sans-serif;}
	h1{ font-family:"Work Sans", arial, sans-serif;}
	h2{ font-family:"Work Sans", arial, sans-serif;}
	h4{ font-family:"Work Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table#bestof2017 th td {
	font-size: 1em;
	vertical-align: top;
	font-family: Enriqueta, arial, sans-serif;
}
.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
}
.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}
.gallery-row {
width: 550px;
height: 273px;
margin: auto;
}
.horizontallist ul{
	list-style-type: none;
	margin-left: 0px;
	padding: 0px 0px 30px 0px;
}
.horizontallist li{
	float: left; 
	padding: 0px 0px 0px 15px;
}
.horizontallist li a {
	padding: 5px;
	size:small;

}
.horizontallist li a:hover {
  background-color: red;
	color: white
}
.divTable {
	border: medium  red;
	padding: 4px;
	background-color: white;
}
.divRow {
	padding: 10px;
	background-color: #FAFAFA;
	clear: both;
}
.divCellLeft {
	padding: 10px;
	width: 50%;
	background-color: #E3E3E3;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-right: 2px solid #FFFFFF;
	float: left;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
.divCellRight {
	width: 50%;
	background-color: #E3E3E3;
	padding: 10px;
	float: left;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-left: 2px solid #FFFFFF;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
@media only screen and (max-width:620px) {
	.divCellRight, .divCellLeft {
  width:100%;
  }			</style>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');
</script>
<script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src="https://use.typekit.net/cxv2npo.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [[970, 90], [970, 200]], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["beasts-of-iceland","thermus-bacteria"]);googletag.enableServices();
});
</script>

<link href="/wp-content/themes/grapevine/css/travel.css" rel="stylesheet">
</head>
<body class="post-template-default single single-post postid-9991168 single-format-standard custom-background group-blog">
		<div id="eu_cookie_law_widget-3" class="fixed" style="height:0px !important;top:74px"><div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div><!-- Begin comScore Tag Iceland 1.0 -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div style="background-color: #2e2e2e;">	<div class="row">
		<div class="large-12 columns">
			<div id='h1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('h1');});
</script>
</div>		</div>
	</div>
</div><header id="mhead" data-magellan-expedition="fixed">
<div class="slider-row">
	<div class="twelve columns">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
			</ul>
			<section class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category news"><a href="https://grapevine.is/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent culture"><a href="https://grapevine.is/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category best of"><a href="https://grapevine.is/bestof/">Best Of</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page happening"><a href="https://grapevine.is/happening/">Happening</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/">Mads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category #icelandsmites"><a href="https://grapevine.is/culture/football/">#ICELANDSMITES</a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li>
					<li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li>
					<li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li>
					<li class="divider"></li>
					<li><a href="#" id="searchbutton" class="ss-standard ss-search"></a>
				</ul>
			</section>
		</nav>
	</div>
</div>
<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>	</div>
</div>
</header>
<div class="row top-video culture">
<div class="large-12 columns">
		<div class="block-image">
	<div class="cat-name">
		Culture	</div>
	<img data-no-lazy="1" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC0104_by_bicnick.jpg?fit=1600%2C1067&quality=85&ssl=1" alt="Beasts Of Iceland: Thermus Bacteria" />
</div>
</div>
</div>
</div>
			
				<div class="row">
			<div class="large-12 columns article-view" id="post-9991168" >
					<h1>Beasts Of Iceland: Thermus Bacteria</h1>
								<div class="row adbox-1">
<div class="large-12 columns">
<div id='header-banner'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('header-banner');});
</script>
</div></div>
</div>
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/culture/2018/07/06/beasts-of-iceland-thermus-bacteria/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>
			</div>
			<div class="large-8 columns">
      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">
        		<div class="travel-author-pic">
        			        				<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://grapevine.is/wp-content/authors/hannah-47.jpg" class="avatar photo" alt="Hannah Jane Cohen" width="70" height="70" /><noscript><img src="https://grapevine.is/wp-content/authors/hannah-47.jpg" class="avatar photo" alt="Hannah Jane Cohen" width="70" height="70" /></noscript>        				      		</div>
			    <div class="travel-author-details">
					<div class="by">Words by</div>
			        <div class="travel-author"><a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a></div>
			        <div class="travel-author-contact"><span class="ss-social ss-twitter"></span><a style="color: #00aeef;" target="_blank" href="https://twitter.com/maidofshade">@maidofshade</a></div>		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photos by</div>
 
	        		<div class="travel-author">Art Bicnick</div>
	        	        		</div>

	    
		    	</div></div></div>
					<article class="large-12 columns main-article">
					<p class="published-date">Published <span>July 6, 2018</span></p>
												<p class="capital-letter"><span style="font-weight: 400;">Icelanders are known for their love of sitting in hot water, but they’ve got nothing on the good ole’ Thermus bacteria. These microscopic heat junkies are the Hells Angels to the geothermal hot springs biker bar. They’re everywhere, man. </span></p>
<p><b>That’s hot</b></p>
<p><span style="font-weight: 400;">The Thermus bacteria was discovered in the 1960s in America’s Yellowstone National Park. This was a Red Wedding-level surprise for scientists, as it had always been believed that thermophilic bacteria—bacteria that exists in high temperatures—could not survive above 55°C. This assumption was extremely wrong, as not only can thermophilic bacteria thrive in the 50 to 80°C range that hot pools rest in, but they are also totally chill in places like the deep-sea hydrothermal vents, which reach upwards to 400 °C. As Saint Chandler Bing would say, “Could they BE more wrong?”</span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='550' height='340' src='https://www.youtube.com/embed/A3I9bijAaZ0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span style="font-weight: 400;">To be frank, the scientist’s assumption was also massively disrespectful to the thermophilic bacteria as it’s speculated that life itself was born with these bacteria in deep-sea hydrothermal vents. Seriously, we literally owe them our lives and scientists totally erased their identities. That is so not hot.  </span></p>
<p><b>But anyway…</b></p>
<p><div class="pullquote"><span style="font-weight: 400;">These microscopic heat junkies are the Hells Angels to the geothermal hot springs biker bar.</div></span></p>
<p><span style="font-weight: 400;">Thermus bacteria thrive around 70°C in a slightly acidic to alkaline pH environment. They are chemoorganotrophic aerobic bacteria, which in layman’s terms means that their metabolism comes from breaking chemical compounds—not from sunlight. Specifically, they oxidise chemical bonds in organic compounds for their energy source, usually sugars, fats and proteins. The Icelandic iteration of Thermus bacteria mostly oxidise sucrose and maltose for growth, so basically, they only eat sugar. This is very Icelandic, as Icelanders are the highest consumers of Coca-Cola per capita worldwide. </span></p>
<p><span style="font-weight: 400;">The Thermus bacteria does not really affect humans at all but the scientists at the Grapevine speculate that perhaps in some sort of X-Men-esque situation, these pesky buggers have infiltrated the Icelandic DNA to make them love sitting in hot smelly water. While we currently don’t have the funds to pursue this research, our grant applications have just been submitted. Fingers crossed! </span></p>
<div id="getlocalWidget" class="widget-actions"></div>				</article>

			<div class="tags-bar">
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/culture/2018/07/06/beasts-of-iceland-thermus-bacteria/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>

		        			        	        		

	    
				<div class="article-tags">
					<ul>
						<li><a href="https://grapevine.is/tag/beasts-of-iceland/">○ beasts of iceland</a></li>
						<li><a href="https://grapevine.is/tag/thermus-bacteria/">○ thermus bacteria</a></li>
					</ul>
				</div>
				<div class="article-banner">
					<div id='banner-468x60-ad-unit'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});
</script>
</div>				</div>
				</div>
				<div class="comments-box">
 				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
		<div id='a2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('a2');});
</script>
</div><br/>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/07/03/iceland-set-to-deport-another-child-born-in-the-country/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/24816066645_c51ec70095_k-e1505136601708.jpg?fit=1200,800&quality=88&ssl=1&resize=60,60" alt="Iceland Set To Deport Another Child Born In The Country" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/07/03/iceland-set-to-deport-another-child-born-in-the-country/">Iceland Set To Deport Another Child Born In The Country</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/07/02/reykjavik-in-june-has-not-had-as-little-sun-in-100-years/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/the-road-150-1200-1200-675-675-crop-000000.jpg?fit=1200,675&quality=88&ssl=1&resize=60,60" alt="Reykjavik In June Has Not Had As Little Sun In 100 Years" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/07/02/reykjavik-in-june-has-not-had-as-little-sun-in-100-years/">Reykjavik In June Has Not Had As Little Sun In 100 Years</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/07/03/norwegian-stowaway-cat-returns-home-gets-icelandic-name/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/1280px-Olhos_de_um_gato.jpg?fit=1280,857&quality=88&ssl=1&resize=60,60" alt="Norwegian Stowaway Cat Returns Home, Gets Icelandic Name" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/07/03/norwegian-stowaway-cat-returns-home-gets-icelandic-name/">Norwegian Stowaway Cat Returns Home, Gets Icelandic Name</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/06/28/the-hard-truth-that-no-one-wants-to-face-summer-in-reykjavik-is-cancelled/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Screenshot-from-2016-04-20-114614.png?fit=1357,663&quality=88&ssl=1&resize=60,60" alt="The Hard Truth That No One Wants To Face: Summer In Reykjavik Is Cancelled" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/06/28/the-hard-truth-that-no-one-wants-to-face-summer-in-reykjavik-is-cancelled/">The Hard Truth That No One Wants To Face: Summer In Reykjavik Is Cancelled</a></p>
					</div>
				</div>
							<div class="row travel">
					<div class="small-3 columns"><a href="https://grapevine.is/travel/2018/07/05/town-guide-hidden-places-wildlife-westfjordian-wonders-in-patreksfjordur/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Patreksfjörður-town-guide-and-husid_Timothée-Lambrecq_06052018-6-e1530753864768.jpg?fit=2000,2666&quality=88&ssl=1&resize=60,60" alt="Town Guide: Hidden Places, Wildlife &#038; Westfjordian Wonders In Patreksfjörður" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/travel/ ">Travel</a></h4>
						<p><a href="https://grapevine.is/travel/2018/07/05/town-guide-hidden-places-wildlife-westfjordian-wonders-in-patreksfjordur/">Town Guide: Hidden Places, Wildlife &#038; Westfjordian Wonders In Patreksfjörður</a></p>
					</div>
				</div>
							<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/culture/2018/07/05/my-voices-have-tourettes-hannah-bryndis-proppe-bailey-turns-schizophrenia-into-insightful-humour/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/36063867_10216538948045614_101048296868413440_n.jpg?fit=720,960&quality=88&ssl=1&resize=60,60" alt="My Voices Have Tourettes: Hannah Bryndís Turns Schizophrenia Into Insightful Humour" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/culture/ ">Culture</a></h4>
						<p><a href="https://grapevine.is/culture/2018/07/05/my-voices-have-tourettes-hannah-bryndis-proppe-bailey-turns-schizophrenia-into-insightful-humour/">My Voices Have Tourettes: Hannah Bryndís Turns Schizophrenia Into Insightful Humour</a></p>
					</div>
				</div>
							<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/culture/movies-theatre/2018/06/29/the-missing-movies-3-lost-icelandic-films-for-your-non-viewing-pleasure/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/LastFarm1-1600x900-c-default.jpg?fit=1600,900&quality=88&ssl=1&resize=60,60" alt="The Missing Movies: 3 “Lost” Icelandic Films, For Your Non-Viewing Pleasure" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/culture/movies-theatre/ ">Movies &amp; Theatre</a></h4>
						<p><a href="https://grapevine.is/culture/movies-theatre/2018/06/29/the-missing-movies-3-lost-icelandic-films-for-your-non-viewing-pleasure/">The Missing Movies: 3 “Lost” Icelandic Films, For Your Non-Viewing Pleasure</a></p>
					</div>
				</div>
				</div></div>
<a href="/the-everything-guide/"><img src="/wp-content/uploads/everythingguide.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2018/05/09/fontana-and-the-hot-springs-of-laugarvatn/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC5473_by_bicnick.jpg?fit=2000,1333&quality=88&ssl=1&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/05/09/fontana-and-the-hot-springs-of-laugarvatn/" title="Permanent Link to Fontana And The Hot Springs Of Laugarvatn" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Fontana And The Hot Springs Of Laugarvatn</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2018/05/01/he-studied-the-blade-a-visit-to-icelands-premiere-knifemaker/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/Knifemaker_BIC4501_by_bicnick.jpg?fit=2000,1337&quality=88&ssl=1&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/05/01/he-studied-the-blade-a-visit-to-icelands-premiere-knifemaker/" title="Permanent Link to He Studied The Blade: A Visit To Iceland&#8217;s Premiere Knifemaker" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">He Studied The Blade: A Visit To Iceland&#8217;s Premiere Knifemaker</a></div>

<div id='sidebar-mrec'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('sidebar-mrec');});
</script>
</div>
	</div>

			</div><!-- #secondary -->
		</div>
        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/culture/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/culture/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture</div>
<a href="https://grapevine.is/culture/2018/07/06/great-moments-in-icelandic-cuisine-maltextrakt/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/57.jpeg?fit=1024,928&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Great Moments In Icelandic Cuisine: Maltextrakt" /></a></div>
   	<a href="https://grapevine.is/culture/2018/07/06/great-moments-in-icelandic-cuisine-maltextrakt/"><h3>Great Moments In Icelandic Cuisine: Maltextrakt</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2018-07-06T14:21:36+00:00">2:21 pm</time></span>
      </p>
      <p>
       <p>There are few beverages as iconic to Icelandic culture as Maltextrakt. The closest available comparison is the Russian drink kvass,</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture</div>
<a href="https://grapevine.is/culture/2018/07/05/my-voices-have-tourettes-hannah-bryndis-proppe-bailey-turns-schizophrenia-into-insightful-humour/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/36063867_10216538948045614_101048296868413440_n.jpg?fit=720,960&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="My Voices Have Tourettes: Hannah Bryndís Turns Schizophrenia Into Insightful Humour" /></a></div>
   	<a href="https://grapevine.is/culture/2018/07/05/my-voices-have-tourettes-hannah-bryndis-proppe-bailey-turns-schizophrenia-into-insightful-humour/"><h3>My Voices Have Tourettes: Hannah Bryndís Turns Schizophrenia Into Insightful Humour</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2018-07-05T13:33:34+00:00">1:33 pm</time></span>
      </p>
      <p>
       <p>Reykjavík Fringe Festival is here in full force and one of the most talked about acts is the collaboration between</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture</div>
<a href="https://grapevine.is/culture/2018/07/04/making-of-an-artist-old-school-techno-and-kurt-vonnegut-with-andri-snaer-magnason/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC1019_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Making Of An Artist: Old School Techno And Kurt Vonnegut With Andri Snær Magnason" /></a></div>
   	<a href="https://grapevine.is/culture/2018/07/04/making-of-an-artist-old-school-techno-and-kurt-vonnegut-with-andri-snaer-magnason/"><h3>Making Of An Artist: Old School Techno And Kurt Vonnegut With Andri Snær Magnason</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andri-snaer-magnason/" title="Posts by Andri Snær Magnason" class="author url fn" rel="author">Andri Snær Magnason</a> <span> <time class="timeago" datetime="2018-07-04T09:47:12+00:00">9:47 am</time></span>
      </p>
      <p>
       <p>Andri Snær Magnason is one of Iceland’s best known writers. His books and plays have been published or performed in</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture</div>
<a href="https://grapevine.is/culture/2018/07/04/nylo-for-life-the-living-art-museums-40th-anniversary-show/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Nylo-show_Timothée-Lambrecq_21062018-13.jpg?fit=1600,1200&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="NÝLÓ For Life: The Living Art Museum’s 40th Anniversary Show" /></a></div>
   	<a href="https://grapevine.is/culture/2018/07/04/nylo-for-life-the-living-art-museums-40th-anniversary-show/"><h3>NÝLÓ For Life: The Living Art Museum’s 40th Anniversary Show</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/taranjala/" title="Posts by Tara Njála Ingvarsdóttir" class="author url fn" rel="author">Tara Njála Ingvarsdóttir</a> <span> <time class="timeago" datetime="2018-07-04T09:30:38+00:00">9:30 am</time></span>
      </p>
      <p>
       <p>This June, Nýlistasafnið (also know as NÝLÓ, or The Living Art Museum) opened its 40th birthday exhibition, ‘The Pressure of</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture</div>
<a href="https://grapevine.is/culture/2018/07/02/war-of-the-nerds-more-like-fortnott/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/unnamed-1-21.jpg?fit=2362,1329&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="War Of The Nerds: More Like Fortnótt!" /></a></div>
   	<a href="https://grapevine.is/culture/2018/07/02/war-of-the-nerds-more-like-fortnott/"><h3>War Of The Nerds: More Like Fortnótt!</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2018-07-02T12:36:11+00:00">12:36 pm</time></span>
      </p>
      <p>
       <p>In the ‘War Of The Nerds’ column, we usually dive into a of sordid tale of drama involving a specific</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture</div>
<a href="https://grapevine.is/culture/2018/07/02/maybe-im-the-problem-jono-duffys-got-99-problems-and-theyre-all-him/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC3316_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Maybe I’m The Problem: Jono Duffy’s Got 99 Problems And They’re All Him" /></a></div>
   	<a href="https://grapevine.is/culture/2018/07/02/maybe-im-the-problem-jono-duffys-got-99-problems-and-theyre-all-him/"><h3>Maybe I’m The Problem: Jono Duffy’s Got 99 Problems And They’re All Him</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2018-07-02T12:31:21+00:00">12:31 pm</time></span>
      </p>
      <p>
       <p>“So I was working at Kiki,” Australian comedian Jono Duffy chirps, sipping a white wine. He takes a bite of</p>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/culture/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<div id='footer-big-ad'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('footer-big-ad');});
</script>
</div>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-top">
        <div class="large-4 columns">
          <h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2>
          <ul>
            <li>Your essential guide to life, travel and entertainment in Iceland</li>
            <li>Iceland's biggest and most widely read tourist publication</li>
            <li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li>
            <li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li>
          </ul>
        </div>

        <div class="large-4 columns">
          <h2>Free Apps</h2>
          <h3>Appy Hour</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" />
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
          <br style="clear:both" />
          <h3>Craving</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" />
          <p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p>
        </div>


 <div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048" href="https://twitter.com/453680032410370048">My Tweets</a></div><div id="eu_cookie_law_widget-2" class="large-4 columns"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>      </div>
    </div>
    <div class="row">
      <div class="footer-middle">
        <div class="large-3 columns news">
<h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/07/06/fjardabyggd-elects-first-punk-mayor-m/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Foto_Wolle_7_SAKTMÓÐIGUR.jpg?fit=1232,820&quality=88&ssl=1&resize=60,60"  alt="Fjarðabyggð Elects First Punk Mayor \m/" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/07/06/fjardabyggd-elects-first-punk-mayor-m/">Fjarðabyggð Elects First Punk Mayor \m/</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/07/03/norwegian-stowaway-cat-returns-home-gets-icelandic-name/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/1280px-Olhos_de_um_gato.jpg?fit=1280,857&quality=88&ssl=1&resize=60,60"  alt="Norwegian Stowaway Cat Returns Home, Gets Icelandic Name" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/07/03/norwegian-stowaway-cat-returns-home-gets-icelandic-name/">Norwegian Stowaway Cat Returns Home, Gets Icelandic Name</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/07/03/iceland-set-to-deport-another-child-born-in-the-country/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/24816066645_c51ec70095_k-e1505136601708.jpg?fit=1200,800&quality=88&ssl=1&resize=60,60"  alt="Iceland Set To Deport Another Child Born In The Country" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/07/03/iceland-set-to-deport-another-child-born-in-the-country/">Iceland Set To Deport Another Child Born In The Country</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/07/02/another-cat-hotel-opens-in-iceland/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/16169099399_77c92bb984_k-e1530534398490.jpg?fit=2000,1321&quality=88&ssl=1&resize=60,60"  alt="Another Cat Hotel Opens In Iceland" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/07/02/another-cat-hotel-opens-in-iceland/">Another Cat Hotel Opens In Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/07/02/reykjavik-in-june-has-not-had-as-little-sun-in-100-years/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/the-road-150-1200-1200-675-675-crop-000000.jpg?fit=1200,675&quality=88&ssl=1&resize=60,60"  alt="Reykjavik In June Has Not Had As Little Sun In 100 Years" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/07/02/reykjavik-in-june-has-not-had-as-little-sun-in-100-years/">Reykjavik In June Has Not Had As Little Sun In 100 Years</a></div></li></ul>        </div>
        <div class="large-3 columns travel">
<h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/07/06/the-best-seat-in-the-house-paragliding-iceland/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC3361_by_bicnick-1.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="The Best Seat In The House: Paragliding Iceland" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/07/06/the-best-seat-in-the-house-paragliding-iceland/">The Best Seat In The House: Paragliding Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/07/05/town-guide-hidden-places-wildlife-westfjordian-wonders-in-patreksfjordur/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Patreksfjörður-town-guide-and-husid_Timothée-Lambrecq_06052018-6-e1530753864768.jpg?fit=2000,2666&quality=88&ssl=1&resize=60,60"  alt="Town Guide: Hidden Places, Wildlife &#038; Westfjordian Wonders In Patreksfjörður" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/07/05/town-guide-hidden-places-wildlife-westfjordian-wonders-in-patreksfjordur/">Town Guide: Hidden Places, Wildlife &#038; Westfjordian Wonders In Patreksfjörður</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/06/29/town-guide-folk-art-fish-chips-sea-monsters-and-wild-swimming-in-bildudalur/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/00-main-Bildudalur_townguide_Timothée-Lambrecq_05052018-2-e1530283255991.jpg?fit=2000,1500&quality=88&ssl=1&resize=60,60"  alt="Town Guide: Folk Art, Fish &#038; Chips, Sea Monsters And Wild Swimming In Bíldudalur" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/06/29/town-guide-folk-art-fish-chips-sea-monsters-and-wild-swimming-in-bildudalur/">Town Guide: Folk Art, Fish &#038; Chips, Sea Monsters And Wild Swimming In Bíldudalur</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/06/28/grimsey-the-best-place-in-the-world-to-experience-the-summer-solstice/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC6147-Edit_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="Grímsey: The Best Place In The World To Experience The Summer Solstice" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/06/28/grimsey-the-best-place-in-the-world-to-experience-the-summer-solstice/">Grímsey: The Best Place In The World To Experience The Summer Solstice</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/06/23/into-dust-a-road-trip-to-icelands-infamous-karahnjukar-dam/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Kárahnjúkar_Timothée-Lambrecq_08062018-27-e1529789063786.jpg?fit=2000,2667&quality=88&ssl=1&resize=60,60"  alt="Into Dust: A Road Trip To Iceland&#8217;s Infamous Kárahnjúkar Dam" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/06/23/into-dust-a-road-trip-to-icelands-infamous-karahnjukar-dam/">Into Dust: A Road Trip To Iceland&#8217;s Infamous Kárahnjúkar Dam</a></div></li></ul>        </div>
        <div class="large-3 columns culture">
<h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/07/05/artist-playlist-underwater-grooves-with-marbendill/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Marbendill-by-Berglaug-Petra-Garðasdóttir.jpg?fit=1235,1227&quality=88&ssl=1&resize=60,60"  alt="Artist Playlist: Underwater Grooves With Marbendill" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/07/05/artist-playlist-underwater-grooves-with-marbendill/">Artist Playlist: Underwater Grooves With Marbendill</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/07/04/on-the-road-snorri-helgason-on-silly-songs-brand-new-adventures/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Snorri-Helgason_Timothée-Lambrecq_24062018-2.jpg?fit=1600,1200&quality=88&ssl=1&resize=60,60"  alt="On The Road:  Snorri Helgason On Silly Songs &#038; Brand-New Adventures" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/07/04/on-the-road-snorri-helgason-on-silly-songs-brand-new-adventures/">On The Road:  Snorri Helgason On Silly Songs &#038; Brand-New Adventures</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/07/02/track-by-track-hrnnr-velkomin-i-teitid-mitt/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/By-Berglaug-Petra.jpg?fit=1333,2000&quality=88&ssl=1&resize=60,60"  alt="Track By Track: HRNNR &#8211; ‘Velkomin í teitið mitt’" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/07/02/track-by-track-hrnnr-velkomin-i-teitid-mitt/">Track By Track: HRNNR &#8211; ‘Velkomin í teitið mitt’</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/06/29/electric-dreams-icelandic-electronic-label-sweaty-records-find-the-same-wavelength/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/sweatysweat.jpg?fit=1280,960&quality=88&ssl=1&resize=60,60"  alt="Electric Dreams: Icelandic Electronic Label Sweaty Records Find The Same Wavelength" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/06/29/electric-dreams-icelandic-electronic-label-sweaty-records-find-the-same-wavelength/">Electric Dreams: Icelandic Electronic Label Sweaty Records Find The Same Wavelength</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/06/29/weird-emotions-k-ola-on-emotional-interactions-diy-collaboration/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/K.ola_Timothée-Lambrecq_23062018-4.jpg?fit=1200,1600&quality=88&ssl=1&resize=60,60"  alt="Weird Emotions: K.ola On Emotional Interactions, DIY &#038; Collaboration" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/06/29/weird-emotions-k-ola-on-emotional-interactions-diy-collaboration/">Weird Emotions: K.ola On Emotional Interactions, DIY &#038; Collaboration</a></div></li></ul>        </div>
        <div class="large-3 columns mag">
<h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/island-life-fox-hunting-a-new-winery-and-tourist-rescue/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Screenshot_2018-06-29_18-13-50.png?fit=744,590&quality=88&ssl=1&resize=60,60"  alt="Island Life: Fox Hunting, A New Winery, And Tourist Rescue" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/island-life-fox-hunting-a-new-winery-and-tourist-rescue/">Island Life: Fox Hunting, A New Winery, And Tourist Rescue</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/well-you-asked-how-to-fit-in-when-visiting-iceland/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC9174_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="Well, You Asked: How To Fit In When Visiting Iceland" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/well-you-asked-how-to-fit-in-when-visiting-iceland/">Well, You Asked: How To Fit In When Visiting Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/what-are-icelanders-talking-about/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/36222493_10156381219501168_3323275170558246912_n-1.jpg?fit=960,720&quality=88&ssl=1&resize=60,60"  alt="What Are Icelanders Talking About?" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/what-are-icelanders-talking-about/">What Are Icelanders Talking About?</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/how-not-to-die-in-iceland-part-2-on-the-road/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC2543_by_bicnick-1.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="How Not To Die In Iceland, Part 2: On The Road" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/how-not-to-die-in-iceland-part-2-on-the-road/">How Not To Die In Iceland, Part 2: On The Road</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/five-myths-about-iceland-that-need-to-end/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/0C8FC377163847F51EFE9CE013B939273694FCAADEF7B22804B40468D0F7F5D3_713x0.jpg?fit=713,649&quality=88&ssl=1&resize=60,60"  alt="Five Myths About Iceland That Need To End" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/five-myths-about-iceland-that-need-to-end/">Five Myths About Iceland That Need To End</a></div></li></ul>        </div>
      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2018 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix-20121024.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var customScript = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/getlocal-widget/js/widget-1.0.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/modernizr-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/navigation-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.magellan-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/jquery.timeago-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/app-20170102.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min-4.0.0.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/spin.min-1.3.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/jquery.spin.min-1.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"0d8a4cd062","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fculture%2F2018%2F07%2F06%2Fgreat-moments-in-icelandic-cuisine-maltextrakt%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min-20170209.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'69868009',post:'9991168',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9991168' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 400,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script><script>
var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1530891101 -->