<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Enriqueta:400,700&subset=latin,latin-ext" /><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/e96f3c2bb79e0401bddcc13dfeffd791.css" data-minify="1"/><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/98459615552662815be29e56ba30bd2e.css" data-minify="1"/><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/aa61fe51f906bbf6289d153374918513.css" data-minify="1"/>
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY">
	<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
	<meta name="Author" content="grapevine.is">
<meta name="referrer" content="origin" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<title>Ploey: You Never Fly Alone, aka Valur The Killer vs. The Migration Birds - The Reykjavik Grapevine</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
	<meta property="fb:app_id" content="744574268888971">
	<meta property="fb:pages" content="8969907778">
	<meta property="fb:article_style" content="grapevine">
	<link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.png" type="image/png">
	<link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png">
	<link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png">
<link rel="image_src" type="image/jpeg" href="img_path" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
				<link rel="dns-prefetch" href="//www.googletagservices.com">
						<link rel="dns-prefetch" href="//wp.me">
						<link rel="dns-prefetch" href="//wordpress.com">
						<link rel="dns-prefetch" href="//s0.wp.com">
						<link rel="dns-prefetch" href="//s1.wp.com">
						<link rel="dns-prefetch" href="//s2.wp.com">
						<link rel="dns-prefetch" href="//i0.wp.com">
						<link rel="dns-prefetch" href="//i1.wp.com">
						<link rel="dns-prefetch" href="//i2.wp.com">
						<link rel="dns-prefetch" href="//s.gravatar.com">
						<link rel="dns-prefetch" href="//connect.facebook.net">
						<link rel="dns-prefetch" href="//twitter.com">
			
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://grapevine.is/culture/movies-theatre/2018/02/05/ploey-you-never-fly-alone-aka-valur-the-killer-vs-the-migration-birds/" />
<link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ploey: You Never Fly Alone, aka Valur The Killer vs. The Migration Birds - The Reykjavik Grapevine" />
<meta property="og:description" content="Perhaps one of the reasons there haven’t been very many Icelandic cartoons (apart from the probative costs), is that there..." />
<meta property="og:url" content="https://grapevine.is/culture/movies-theatre/2018/02/05/ploey-you-never-fly-alone-aka-valur-the-killer-vs-the-migration-birds/" />
<meta property="og:site_name" content="The Reykjavik Grapevine" />
<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
<meta property="article:tag" content="animated movie" />
<meta property="article:tag" content="Disney" />
<meta property="article:tag" content="Iceland" />
<meta property="article:tag" content="icelandic movies" />
<meta property="article:tag" content="Icelandic Nature" />
<meta property="article:tag" content="Lóa" />
<meta property="article:tag" content="migration birds" />
<meta property="article:tag" content="ploey" />
<meta property="article:tag" content="valur the killer" />
<meta property="article:section" content="Movies &amp; Theatre" />
<meta property="article:published_time" content="2018-02-05T13:36:07+00:00" />
<meta property="fb:admins" content="507318855" />
<meta property="og:image" content="https://grapevine.is/wp-content/uploads/ploey2.png" />
<meta property="og:image:secure_url" content="https://grapevine.is/wp-content/uploads/ploey2.png" />
<meta property="og:image:width" content="835" />
<meta property="og:image:height" content="465" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Perhaps one of the reasons there haven’t been very many Icelandic cartoons (apart from the probative costs), is that there..." />
<meta name="twitter:title" content="Ploey: You Never Fly Alone, aka Valur The Killer vs. The Migration Birds - The Reykjavik Grapevine" />
<meta name="twitter:site" content="@rvkgrapevine" />
<meta name="twitter:image" content="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey2.png?fit=835%2C465&#038;quality=85&#038;ssl=1" />
<meta name="twitter:creator" content="@rvkgrapevine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/grapevine.is\/","name":"The Reykjav\u00edk Grapevine","potentialAction":{"@type":"SearchAction","target":"https:\/\/grapevine.is\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/grapevine.is\/culture\/movies-theatre\/2018\/02\/05\/ploey-you-never-fly-alone-aka-valur-the-killer-vs-the-migration-birds\/","sameAs":["https:\/\/www.facebook.com\/ReykjavikGrapevine","https:\/\/www.instagram.com\/rvkgrapevine\/","https:\/\/plus.google.com\/+GrapevineIsHQ","https:\/\/www.youtube.com\/user\/reykjavikgrapevine","https:\/\/twitter.com\/rvkgrapevine"],"@id":"#organization","name":"The Reykjav\u00edk Grapevine","logo":"http:\/\/grapevine.is\/wp-content\/uploads\/ab40bf4a3a4d9193.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://grapevine.is/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->

<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-foundation.min-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-foundation-foundation.topbar-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-_inc-build-spin.min-1.3.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-_inc-build-jquery.spin.min-1.3.js'></script>
<link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://grapevine.is/?p=9981148' />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<style type='text/css' media='screen'>
	h3{ font-family:"Enriqueta", arial, sans-serif;}
	p{ font-family:"Enriqueta", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table#bestof2017 th td {
	font-size: 1em;
	vertical-align: top;
	font-family: Enriqueta, arial, sans-serif;
}			</style>
		<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');
</script>
<script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src="https://use.typekit.net/cxv2npo.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [970, 90], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["animated-movie","disney","iceland","icelandic-movies","icelandic-nature","loa","migration-birds","ploey","valur-the-killer"]);googletag.enableServices();
});
</script>


</head>
<body class="post-template-default single single-post postid-9981148 single-format-standard custom-background group-blog">

<!-- Begin comScore Tag Iceland 1.0 -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div style="background-color: #2e2e2e;">	<div class="row">
		<div class="large-12 columns">
			<div id='h1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('h1');});
</script>
</div>		</div>
	</div>
</div><header id="mhead" data-magellan-expedition="fixed">
<div class="slider-row">
	<div class="twelve columns">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
			</ul>
			<section class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category news"><a href="https://grapevine.is/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor culture"><a href="https://grapevine.is/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category best of"><a href="https://grapevine.is/bestof/">Best Of</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page happening"><a href="https://grapevine.is/happening/">Happening</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/">Mads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom #icelandsmites"><a href="https://shop.grapevine.is/products/euro2016-icelandsmites-t-shirt?=rhead">#ICELANDSMITES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page bookings"><a href="https://grapevine.is/the-everything-guide/">Bookings</a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li>
					<li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li>
					<li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li>
					<li class="divider"></li>
					<li><a href="#" id="searchbutton" class="ss-standard ss-search"></a>
				</ul>
			</section>
		</nav>
	</div>
</div>
<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>	</div>
</div>
</header>
<div class="row top-video culture">
<div class="large-12 columns">
		<div class="block-image">
	<div class="cat-name">
		Culture	<span></span><div class="cat-name-desc">Movies &amp; Theatre</div>	</div>
	<img data-no-lazy="1" src="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey2.png?fit=835%2C465&quality=85&ssl=1" alt="Ploey: You Never Fly Alone, aka Valur The Killer vs. The Migration Birds" />
</div>
</div>
</div>
</div>
			
				<div class="row">
			<div class="large-12 columns article-view" id="post-9981148" >
					<h1>Ploey: You Never Fly Alone, aka Valur The Killer vs. The Migration Birds</h1>
								<div class="row adbox-1">
<div class="large-12 columns">
<div id='header-banner'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('header-banner');});
</script>
</div></div>
</div>
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/culture/movies-theatre/2018/02/05/ploey-you-never-fly-alone-aka-valur-the-killer-vs-the-migration-birds/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>
			</div>
			<div class="large-8 columns">
      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">
        		<div class="travel-author-pic">
        			        				<img width="70" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=70%2C70&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?w=338&amp;quality=85&amp;ssl=1 338w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=150%2C150&amp;quality=85&amp;ssl=1 150w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=32%2C32&amp;quality=85&amp;ssl=1 32w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=64%2C64&amp;quality=85&amp;ssl=1 64w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=96%2C96&amp;quality=85&amp;ssl=1 96w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=128%2C128&amp;quality=85&amp;ssl=1 128w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9923457" data-permalink="https://grapevine.is/?attachment_id=9923457#main" data-orig-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" data-orig-size="338,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1093359393&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="valur_gunnarsson_opt" data-image-description="" data-medium-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" data-large-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" /><noscript><img width="70" height="70" src="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=70%2C70&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" srcset="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?w=338&amp;quality=85&amp;ssl=1 338w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=150%2C150&amp;quality=85&amp;ssl=1 150w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=32%2C32&amp;quality=85&amp;ssl=1 32w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=64%2C64&amp;quality=85&amp;ssl=1 64w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=96%2C96&amp;quality=85&amp;ssl=1 96w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=128%2C128&amp;quality=85&amp;ssl=1 128w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9923457" data-permalink="https://grapevine.is/?attachment_id=9923457#main" data-orig-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" data-orig-size="338,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1093359393&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="valur_gunnarsson_opt" data-image-description="" data-medium-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" data-large-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" /></noscript>        				      		</div>
			    <div class="travel-author-details">
					<div class="by">Words by</div>
			        <div class="travel-author"><a href="https://grapevine.is/author/valur-gunnarsson/" title="Posts by Valur Gunnarsson" class="author url fn" rel="author">Valur Gunnarsson</a></div>
			        		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photos by</div>
 
	        		<div class="travel-author">Stills from the movie</div>
	        	        		</div>

	    
		    	</div></div></div>
					<article class="large-12 columns main-article">
					<p class="published-date">Published <span>February 5, 2018</span></p>
												<p class="capital-letter">Perhaps one of the reasons there haven’t been very many Icelandic cartoons (apart from the probative costs), is that there aren’t that many animals around here to anthropomorphize. True, Walt Disney did want to make a cartoon of Gunnar Gunnarsson’s classic novella <em>Advent</em>, which features a man, a dog and a sheep. But the two old Nazis got into a dispute over money and nothing became of it. <em>Ploey: You Never Fly Alone</em>, however, wisely focuses on the most varied animal species here, the birds, but most of the other ones get a look in too.</p>
<p><div class="embed-container">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='550' height='340' src='https://www.youtube.com/embed/42GfRs9er68?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
</p>
<p>The Lóa, or plover, is perhaps the best loved of all bird species in Iceland as it is seen to herald the coming of spring. This is also where the film begins. However, danger looms in the person of the Icelandic gyrfalcon, or Valur, so martial a species that it is named after a battlefield. Grapevine is quite partial to Valurs and would take its side (we all gotta eat),however, the kids in the cinema did not. </p>
<div class="pullquote"> “Just as Frozen recreated northern Norway, if somewhat mythologically, we here get to meet almost all the mammals native to Iceland.” </div>
<p>There is an entertaining scene where the kría, or artic tern, a very annoying fowl which protects not only its own young but by extension also those of other species by pecking anyone who comes to close, finally puts it skills to good use. The death toll is actually quite high in these opening scenes, reminding us that life in nature often is brutish and short. Suffice to say that our Ploey gets left behind and has to struggle to survive the Icelandic winter on his own.</p>
<p>The story is functional, but the films main strength comes from its setting. Just as <em>Frozen</em> recreated northern Norway, if somewhat mythologically, we here get to meet almost all the mammals native to Iceland. There is a sheep (obviously), a mink, a mouse and even a reindeer. One of the main characters is a ptarmigan, a traditional Christmas dish, but here the tables are turned somewhat as the bird in full winter camouflage collects shotgun shells to us against the poor, unarmed (well, apart from the razor-claws) Valur.</p>
<p><img data-attachment-id="9981151" data-permalink="https://grapevine.is/culture/movies-theatre/2018/02/05/ploey-you-never-fly-alone-aka-valur-the-killer-vs-the-migration-birds/attachment/ploey/#main" data-orig-file="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?fit=852%2C461&amp;quality=85&amp;ssl=1" data-orig-size="852,461" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ploey" data-image-description="" data-medium-file="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?fit=600%2C325&amp;quality=85&amp;ssl=1" data-large-file="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?fit=550%2C298&amp;quality=85&amp;ssl=1" class="aligncenter size-medium wp-image-9981151" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?resize=550%2C298&#038;quality=85&#038;ssl=1" alt="" width="550" height="298" data-lazy-srcset="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?resize=600%2C325&amp;quality=85&amp;ssl=1 600w, https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?resize=768%2C416&amp;quality=85&amp;ssl=1 768w, https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?w=852&amp;quality=85&amp;ssl=1 852w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><noscript><img data-attachment-id="9981151" data-permalink="https://grapevine.is/culture/movies-theatre/2018/02/05/ploey-you-never-fly-alone-aka-valur-the-killer-vs-the-migration-birds/attachment/ploey/#main" data-orig-file="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?fit=852%2C461&amp;quality=85&amp;ssl=1" data-orig-size="852,461" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ploey" data-image-description="" data-medium-file="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?fit=600%2C325&amp;quality=85&amp;ssl=1" data-large-file="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?fit=550%2C298&amp;quality=85&amp;ssl=1" class="aligncenter size-medium wp-image-9981151" src="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?resize=550%2C298&#038;quality=85&#038;ssl=1" alt="" width="550" height="298" srcset="https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?resize=600%2C325&amp;quality=85&amp;ssl=1 600w, https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?resize=768%2C416&amp;quality=85&amp;ssl=1 768w, https://i2.wp.com/grapevine.is/wp-content/uploads/ploey.png?w=852&amp;quality=85&amp;ssl=1 852w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></noscript></p>
<p>The film could do with a few more Easter eggs for the adults, but we do get a Casper David Friedrich painting and a kría poop assault on a bridge that is straight out of <em>Apocalypse Now</em>. </p>
<div class="pullquote"> “The movie also manages to turn Iceland, with it’s stunning settings and particular,into a suitable place for animal cartoons” </div>
<p>Nevertheless, the film succeeds in its main tasks of entertaining the kids (the youngest ones really learnt to fear the Valur). It also manages to turn Iceland, with it’s stunning settings and particular, if limited fauna, into a suitable place for animal cartoons.</p>
<p>The film was a long time in the making and the results can largely be seen up there on the screen. It is the second full-length film, following Legends of Valhalla: Thor and the two shorts; The Lost Little Caterpillar and the Björk-starring Anna and the Moods. But where will they go from here? It will be interesting to see.</p>
				</article>

			<div class="tags-bar">
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/culture/movies-theatre/2018/02/05/ploey-you-never-fly-alone-aka-valur-the-killer-vs-the-migration-birds/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>

	
				<div class="article-tags">
					<ul>
						<li><a href="https://grapevine.is/tag/animated-movie/">○ animated movie</a></li>
						<li><a href="https://grapevine.is/tag/disney/">○ Disney</a></li>
						<li><a href="https://grapevine.is/tag/iceland/">○ Iceland</a></li>
						<li><a href="https://grapevine.is/tag/icelandic-movies/">○ icelandic movies</a></li>
						<li><a href="https://grapevine.is/tag/icelandic-nature/">○ Icelandic Nature</a></li>
						<li><a href="https://grapevine.is/tag/loa/">○ Lóa</a></li>
						<li><a href="https://grapevine.is/tag/migration-birds/">○ migration birds</a></li>
						<li><a href="https://grapevine.is/tag/ploey/">○ ploey</a></li>
						<li><a href="https://grapevine.is/tag/valur-the-killer/">○ valur the killer</a></li>
					</ul>
				</div>
				<div class="article-banner">
					<div id='banner-468x60-ad-unit'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});
</script>
</div>				</div>
				</div>
				<div class="comments-box">
 				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
		<div id='a2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('a2');});
</script>
</div><br/>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/ult_love.png?fit=1254%2C552&quality=88&ssl=1&resize=60%2C60" alt="No, The Government Will Not Pay You To Marry An Icelander" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/">No, The Government Will Not Pay You To Marry An Icelander</a></p>
					</div>
				</div>
							<div class="row mag">
					<div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2018/02/02/jewish-guide-to-iceland-how-to-prevent-accidentally-offending-moses/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/beef.png?fit=1017%2C725&quality=88&ssl=1&resize=60%2C60" alt="Jewish Guide To Iceland: How To Prevent Accidentally Offending Moses" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4>
						<p><a href="https://grapevine.is/mag/articles/2018/02/02/jewish-guide-to-iceland-how-to-prevent-accidentally-offending-moses/">Jewish Guide To Iceland: How To Prevent Accidentally Offending Moses</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/01/31/iceland-wants-to-ban-circumcision-of-young-boys/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/children-snow-wikimedia-commons.jpg?fit=800%2C531&quality=88&ssl=1&resize=60%2C60" alt="Iceland Wants To Ban Circumcision Of Young Boys" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/01/31/iceland-wants-to-ban-circumcision-of-young-boys/">Iceland Wants To Ban Circumcision Of Young Boys</a></p>
					</div>
				</div>
							<div class="row mag">
					<div class="small-3 columns"><a href="https://grapevine.is/mag/feature/2018/02/01/from-crime-fiction-to-running-the-government-we-meet-with-icelands-new-pm/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Katrina-Jakobs-by-Baldur-e1517482771217.jpg?fit=1998%2C2534&quality=88&ssl=1&resize=60%2C60" alt="From Crime Fiction To Running The Government: Meet Iceland’s New Prime Minister" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/mag/feature/ ">Feature</a></h4>
						<p><a href="https://grapevine.is/mag/feature/2018/02/01/from-crime-fiction-to-running-the-government-we-meet-with-icelands-new-pm/">From Crime Fiction To Running The Government: Meet Iceland’s New Prime Minister</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/02/01/warning-storms-are-back-and-here-to-stay/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC03631.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60" alt="Warning: Storms Are Back, And Here To Stay" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/02/01/warning-storms-are-back-and-here-to-stay/">Warning: Storms Are Back, And Here To Stay</a></p>
					</div>
				</div>
							<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/culture/2018/02/04/museums-in-strange-places-podcast-10-icelandic-museum-of-rockn-roll/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Podcast-Cover-1.jpg?fit=2400%2C1350&quality=88&ssl=1&resize=60%2C60" alt="Museums in Strange Places Podcast #10: Icelandic Museum of Rock&#8217;n Roll" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/culture/ ">Culture</a></h4>
						<p><a href="https://grapevine.is/culture/2018/02/04/museums-in-strange-places-podcast-10-icelandic-museum-of-rockn-roll/">Museums in Strange Places Podcast #10: Icelandic Museum of Rock&#8217;n Roll</a></p>
					</div>
				</div>
							<div class="row mag">
					<div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2018/02/02/metoo-foreign-women-in-iceland-unite/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/metoo.jpg?fit=960%2C640&quality=88&ssl=1&resize=60%2C60" alt="#MeToo: Foreign Women in Iceland Unite!" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4>
						<p><a href="https://grapevine.is/mag/articles/2018/02/02/metoo-foreign-women-in-iceland-unite/">#MeToo: Foreign Women in Iceland Unite!</a></p>
					</div>
				</div>
				</div></div>
<a href="http://shop.grapevine.is"><img src="/wp-content/uploads/gvbolursmites.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2017/11/16/sky-blue-ice-caves-and-glacier-hike-in-majestic-skaftafell/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/Crystal-Ice-Cave-Glacier-Iceland-2.jpg?fit=2000%2C1333&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/11/16/sky-blue-ice-caves-and-glacier-hike-in-majestic-skaftafell/" title="Permanent Link to Sky Blue Ice Caves And Glacier Hike In Majestic Skaftafell" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Sky Blue Ice Caves And Glacier Hike In Majestic Skaftafell</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2017/12/22/brian-pilkington-the-modern-father-of-the-icelandic-yule-lads/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC6908_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/12/22/brian-pilkington-the-modern-father-of-the-icelandic-yule-lads/" title="Permanent Link to Brian Pilkington: The Modern Father Of The Icelandic Yule Lads" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Brian Pilkington: The Modern Father Of The Icelandic Yule Lads</a></div>

<div id='sidebar-mrec'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('sidebar-mrec');});
</script>
</div>
	</div>

			</div><!-- #secondary -->
		</div>
        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/culture/movies-theatre/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/movies-theatre/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Movies &amp; Theatre</div></div>
<a href="https://grapevine.is/culture/movies-theatre/2018/02/05/festival-season-arrives-whiling-away-winter-in-the-city-cinemas/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-01-29-at-21.49.08.png?fit=2880%2C1196&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Festival Season Arrives: Whiling Away Winter in the City Cinemas" /></a></div>
   	<a href="https://grapevine.is/culture/movies-theatre/2018/02/05/festival-season-arrives-whiling-away-winter-in-the-city-cinemas/"><h3>Festival Season Arrives: Whiling Away Winter in the City Cinemas</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/valur-gunnarsson/" title="Posts by Valur Gunnarsson" class="author url fn" rel="author">Valur Gunnarsson</a> <span> <time class="timeago" datetime="2018-02-05T13:48:28+00:00">1:48 pm</time></span>
      </p>
      <p>
       <p>Back in the dark ages before the advent of Bíó Paradís, one of the few opportunities Reykvikians had to see</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Movies &amp; Theatre</div></div>
<a href="https://grapevine.is/culture/movies-theatre/2018/01/29/a-song-of-innocence-the-swan-is-born-2/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/svanurinn.png?fit=1128%2C566&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="A Song of Innocence: The Swan Is Born" /></a></div>
   	<a href="https://grapevine.is/culture/movies-theatre/2018/01/29/a-song-of-innocence-the-swan-is-born-2/"><h3>A Song of Innocence: The Swan Is Born</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/valur-gunnarsson/" title="Posts by Valur Gunnarsson" class="author url fn" rel="author">Valur Gunnarsson</a> <span> <time class="timeago" datetime="2018-01-29T21:52:08+00:00">9:52 pm</time></span>
      </p>
      <p>
       <p>“The worst part about this is that it’s not even original,” says the young girl, now pregnant, and with seemingly</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Movies &amp; Theatre</div></div>
<a href="https://grapevine.is/culture/movies-theatre/2018/01/03/polish-film-days-bio-paradis-says-na-zdrowie/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC6257-Edit_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Polish Film Days: Bíó Paradís Says Na Zdrowie!" /></a></div>
   	<a href="https://grapevine.is/culture/movies-theatre/2018/01/03/polish-film-days-bio-paradis-says-na-zdrowie/"><h3>Polish Film Days: Bíó Paradís Says Na Zdrowie!</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/greig/" title="Posts by Greig Robertson" class="author url fn" rel="author">Greig Robertson</a> <span> <time class="timeago" datetime="2018-01-03T18:10:17+00:00">6:10 pm</time></span>
      </p>
      <p>
       <p>Bíó Paradís is now showing mainstream Polish titles to cater for Iceland’s growing population of Polish immigrants. The initiative, conceived</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Movies &amp; Theatre</div></div>
<a href="https://grapevine.is/culture/movies-theatre/2017/12/06/sverrir-pall-gudnason-to-replace-daniel-craig-in-dragon-tattoo-sequel/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/Sverrir.jpg?fit=960%2C1000&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Sverrir Páll Guðnason To Replace Daniel Craig In &#8216;Dragon Tattoo&#8217; Sequel" /></a></div>
   	<a href="https://grapevine.is/culture/movies-theatre/2017/12/06/sverrir-pall-gudnason-to-replace-daniel-craig-in-dragon-tattoo-sequel/"><h3>Sverrir Páll Guðnason To Replace Daniel Craig In &#8216;Dragon Tattoo&#8217; Sequel</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/greig/" title="Posts by Greig Robertson" class="author url fn" rel="author">Greig Robertson</a> <span> <time class="timeago" datetime="2017-12-06T12:19:01+00:00">12:19 pm</time></span>
      </p>
      <p>
       <p>Icelandic actor, Sverrir Páll Guðnason, who recently broke out in Hollywood alongside Shia LaBeouf in ‘Borg vs McEnroe,’ has been</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Movies &amp; Theatre</div></div>
<a href="https://grapevine.is/culture/movies-theatre/2017/12/05/game-of-thrones-to-shoot-in-iceland-in-february-2018/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Jon-Snow.png?fit=1152%2C632&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Game Of Thrones To Shoot In Iceland In February 2018" /></a></div>
   	<a href="https://grapevine.is/culture/movies-theatre/2017/12/05/game-of-thrones-to-shoot-in-iceland-in-february-2018/"><h3>Game Of Thrones To Shoot In Iceland In February 2018</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/greig/" title="Posts by Greig Robertson" class="author url fn" rel="author">Greig Robertson</a> <span> <time class="timeago" datetime="2017-12-05T14:01:37+00:00">2:01 pm</time></span>
      </p>
      <p>
       <p>Game of Thrones will return to film in the Land of Fire and Ice for the final time in February;</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Movies &amp; Theatre</div></div>
<a href="https://grapevine.is/culture/movies-theatre/2017/12/04/beyond-strength-baldvin-z-brings-reynir-the-strongman-to-the-big-screen/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Baldvin-Z_BIC5261_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Beyond Strength: Baldvin Z Brings Reynir The Strongman To The Big Screen" /></a></div>
   	<a href="https://grapevine.is/culture/movies-theatre/2017/12/04/beyond-strength-baldvin-z-brings-reynir-the-strongman-to-the-big-screen/"><h3>Beyond Strength: Baldvin Z Brings Reynir The Strongman To The Big Screen</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/greig/" title="Posts by Greig Robertson" class="author url fn" rel="author">Greig Robertson</a> <span> <time class="timeago" datetime="2017-12-04T14:01:46+00:00">2:01 pm</time></span>
      </p>
      <p>
       <p>Baldvin Z’s new documentary ‘Beyond Strength’ reveals the man behind the myth of Reynir Leósson, an Icelander so strong that</p>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/culture/movies-theatre/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<div id='footer-big-ad'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('footer-big-ad');});
</script>
</div>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-top">
        <div class="large-4 columns">
          <h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2>
          <ul>
            <li>Your essential guide to life, travel and entertainment in Iceland</li>
            <li>Iceland's biggest and most widely read tourist publication</li>
            <li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li>
            <li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li>
          </ul>
        </div>

        <div class="large-4 columns">
          <h2>Free Apps</h2>
          <h3>Appy Hour</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" />
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
          <br style="clear:both" />
          <h3>Craving</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" />
          <p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p>
        </div>


 <div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048">My Tweets</a></div>      </div>
    </div>
    <div class="row">
      <div class="footer-middle">
        <div class="large-3 columns news">
<h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/02/05/employee-of-child-protection-services-arrested-for-sexual-assaults-on-minors/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC9731_by_bicnick-1.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Employee Of Child Protection Services Arrested For Sexual Assaults On Minors" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/02/05/employee-of-child-protection-services-arrested-for-sexual-assaults-on-minors/">Employee Of Child Protection Services Arrested For Sexual Assaults On Minors</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/02/02/oecd-data-on-cancer-in-iceland-inaccurate-specialist-says/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/MG_6859-TH-30092013.jpg?fit=800%2C534&quality=88&ssl=1&resize=60%2C60"  alt="OECD Data On Cancer In Iceland Inaccurate, Specialist Says" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/02/02/oecd-data-on-cancer-in-iceland-inaccurate-specialist-says/">OECD Data On Cancer In Iceland Inaccurate, Specialist Says</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/02/02/district-court-lifts-injunction-on-stundin/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/DistrictCourt_1.jpg?fit=1067%2C1600&quality=88&ssl=1&resize=60%2C60"  alt="District Court Lifts Injunction On Stundin" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/02/02/district-court-lifts-injunction-on-stundin/">District Court Lifts Injunction On Stundin</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/02/01/iceland-with-highest-mortality-rate-for-breast-cancer/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/a7ed7bbbc8b0b9.jpg?fit=600%2C401&quality=88&ssl=1&resize=60%2C60"  alt="Iceland With Highest Mortality Rate For Breast Cancer" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/02/01/iceland-with-highest-mortality-rate-for-breast-cancer/">Iceland With Highest Mortality Rate For Breast Cancer</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/02/01/icelandic-female-choir-sings-in-fleet-foxes-video/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/268184_10150306017466155_8298855_n.jpg?fit=460%2C460&quality=88&ssl=1&resize=60%2C60"  alt="Icelandic Female Choir Sings In Fleet Foxes Video" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/02/01/icelandic-female-choir-sings-in-fleet-foxes-video/">Icelandic Female Choir Sings In Fleet Foxes Video</a></div></li></ul>        </div>
        <div class="large-3 columns travel">
<h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/01/31/the-smooth-white-sea-dog-sledding-in-south-iceland/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/DogSledding_TimotheeLambrecq-33.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="The Smooth White Sea: Dog Sledding In South Iceland" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/01/31/the-smooth-white-sea-dog-sledding-in-south-iceland/">The Smooth White Sea: Dog Sledding In South Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/01/26/clouds-vs-zen-escaping-reality-in-search-of-the-aurora/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC6328_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Clouds Vs. Zen: Escaping Reality In Search Of The Aurora" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/01/26/clouds-vs-zen-escaping-reality-in-search-of-the-aurora/">Clouds Vs. Zen: Escaping Reality In Search Of The Aurora</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/01/26/the-great-escape-a-luxurious-getaway-at-the-ion-adventure-hotel/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/IONTRIP_hotel_timotheeLambrecq-15.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="The Great Escape: A Luxurious Getaway At The Ion Adventure Hotel" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/01/26/the-great-escape-a-luxurious-getaway-at-the-ion-adventure-hotel/">The Great Escape: A Luxurious Getaway At The Ion Adventure Hotel</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/01/25/town-guide-whales-and-wonders-in-grundarfjordur/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC5588-HDR_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Town Guide: Whales And Wonders In Grundarfjörður" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/01/25/town-guide-whales-and-wonders-in-grundarfjordur/">Town Guide: Whales And Wonders In Grundarfjörður</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/01/23/in-photos-south-iceland-road-tripping-in-deep-midwinter/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/iontrip_day3_trip_TimotheeLambrecq-73-e1516718767367.jpg?fit=1000%2C1500&quality=88&ssl=1&resize=60%2C60"  alt="In Photos: South Iceland Road Tripping In Deep Midwinter" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/01/23/in-photos-south-iceland-road-tripping-in-deep-midwinter/">In Photos: South Iceland Road Tripping In Deep Midwinter</a></div></li></ul>        </div>
        <div class="large-3 columns culture">
<h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/01/31/the-saga-of-mammut-fifteen-years-in-and-stronger-than-ever/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Mammut_timotheeLambrecq-1.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="The Saga Of Mammút: Fifteen Years In, And Stronger Than Ever" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/01/31/the-saga-of-mammut-fifteen-years-in-and-stronger-than-ever/">The Saga Of Mammút: Fifteen Years In, And Stronger Than Ever</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/01/30/musiktilraunir-winners-between-mountains-unveil-spectacular-debut-video/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-01-30-at-15.40.27-e1517326934393.png?fit=892%2C577&quality=88&ssl=1&resize=60%2C60"  alt="Músíktilraunir Winners Between Mountains Unveil Spectacular Debut Video" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/01/30/musiktilraunir-winners-between-mountains-unveil-spectacular-debut-video/">Músíktilraunir Winners Between Mountains Unveil Spectacular Debut Video</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/01/30/bjork-to-play-primavera-sound-2018-five-other-international-dates-announced/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/17758541_10155144049941460_1875627453071537335_o.jpg?fit=1000%2C667&quality=88&ssl=1&resize=60%2C60"  alt="Björk To Play Primavera Sound 2018; Six Other International Dates Announced" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/01/30/bjork-to-play-primavera-sound-2018-five-other-international-dates-announced/">Björk To Play Primavera Sound 2018; Six Other International Dates Announced</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/airwaves/grapevine-airwaves-2013/news-grapevine-airwaves-2013/2018/01/29/research-attempts-to-find-reason-behind-icelanders-innovative-spirit/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/cph69dqp.jpg?fit=1680%2C860&quality=88&ssl=1&resize=60%2C60"  alt="Research Attempts To Find Reason Behind Icelanders’ Innovative Spirit" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/airwaves/grapevine-airwaves-2013/news-grapevine-airwaves-2013/2018/01/29/research-attempts-to-find-reason-behind-icelanders-innovative-spirit/">Research Attempts To Find Reason Behind Icelanders’ Innovative Spirit</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/01/29/music-news-sonar-powers-up-gusgus-return-vok-tour-bjork-brit-nomination/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC7534_by_bicnick-1.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Music News: Sónar Powers Up, GusGus Return, Vök Tour, Björk BRIT-nomination" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/01/29/music-news-sonar-powers-up-gusgus-return-vok-tour-bjork-brit-nomination/">Music News: Sónar Powers Up, GusGus Return, Vök Tour, Björk BRIT-nomination</a></div></li></ul>        </div>
        <div class="large-3 columns mag">
<h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/02/05/where-was-it-shot-black-mirror-crocodile-2/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BlackMirror_S4_Crocodile_00401_V1-1.jpg?fit=5472%2C3648&quality=88&ssl=1&resize=60%2C60"  alt="Where Was It Shot? Black Mirror &#8211; &#8220;Crocodile&#8221;" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/02/05/where-was-it-shot-black-mirror-crocodile-2/">Where Was It Shot? Black Mirror &#8211; &#8220;Crocodile&#8221;</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/02/05/readers-letters-low-key-music-nights-in-reykjavik/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/nightout.jpg?fit=3500%2C2333&quality=88&ssl=1&resize=60%2C60"  alt="Reader&#8217;s Letters: Low Key Music Nights In Reykjavík" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/02/05/readers-letters-low-key-music-nights-in-reykjavik/">Reader&#8217;s Letters: Low Key Music Nights In Reykjavík</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/02/02/metoo-foreign-women-in-iceland-unite/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/metoo.jpg?fit=960%2C640&quality=88&ssl=1&resize=60%2C60"  alt="#MeToo: Foreign Women in Iceland Unite!" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/02/02/metoo-foreign-women-in-iceland-unite/">#MeToo: Foreign Women in Iceland Unite!</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/02/02/jewish-guide-to-iceland-how-to-prevent-accidentally-offending-moses/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/beef.png?fit=1017%2C725&quality=88&ssl=1&resize=60%2C60"  alt="Jewish Guide To Iceland: How To Prevent Accidentally Offending Moses" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/02/02/jewish-guide-to-iceland-how-to-prevent-accidentally-offending-moses/">Jewish Guide To Iceland: How To Prevent Accidentally Offending Moses</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/02/02/independence-partys-privileged-relationship-with-icelandic-media-at-what-cost/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/davið.jpeg?fit=960%2C1143&quality=88&ssl=1&resize=60%2C60"  alt="Independence Party&#8217;s Privileged Relationship With Icelandic Media: At What Cost?" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/02/02/independence-partys-privileged-relationship-with-icelandic-media-at-what-cost/">Independence Party&#8217;s Privileged Relationship With Icelandic Media: At What Cost?</a></div></li></ul>        </div>
      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2018 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-_inc-build-photon-photon.min-20130122.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-vendor-modernizr-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-ss-social-ss-social-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-ss-standard-ss-standard-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-navigation-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-foundation-foundation.magellan-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-vendor-jquery.timeago-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-themes-grapevine-js-app-20170102.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-_inc-build-twitter-timeline.min-4.0.0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"b42b0e1ecd","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fculture%2Fmovies-theatre%2F2018%2F02%2F05%2Fploey-you-never-fly-alone-aka-valur-the-killer-vs-the-migration-birds%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content-plugins-jetpack-_inc-build-carousel-jetpack-carousel.min-20170209.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'69868009',post:'9981148',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9981148' ]);
</script>
<script>
var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1517839904 -->