<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY"><meta name="Author" content="grapevine.is"><link type="text/css" media="all" href="https://grapevine.is/wp-content/cache/autoptimize/css/autoptimize_db56ad45cc52521611620e863ea16a22.css" rel="stylesheet" /><style type="text/css" media="screen">h3{font-family:"Enriqueta",arial,sans-serif}p{font-family:"Enriqueta",arial,sans-serif}</style><title>Progressive Party MP With Advice For White House Press Secretary - The Reykjavik Grapevine</title><link rel="profile" href="//gmpg.org/xfn/11"><meta property="fb:app_id" content="744574268888971"><link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.png" type="image/png"><link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png"><link rel="image_src" type="image/jpeg" href="img_path" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fast.fonts.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//wp.me"><link rel="dns-prefetch" href="//wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com"><link rel="dns-prefetch" href="//s.gravatar.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//twitter.com"><link rel="canonical" href="https://grapevine.is/news/2017/01/23/progressive-party-mp-with-advice-for-white-house-press-secretary/" /><link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Progressive Party MP With Advice For White House Press Secretary - The Reykjavik Grapevine" /><meta property="og:description" content="Shortly after White House Press Secretary Sean Spicer slammed members of the press for what he called &#8220;deliberately false reporting,&#8221;..." /><meta property="og:url" content="https://grapevine.is/news/2017/01/23/progressive-party-mp-with-advice-for-white-house-press-secretary/" /><meta property="og:site_name" content="The Reykjavik Grapevine" /><meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" /><meta property="article:author" content="pauldfontaine" /><meta property="article:tag" content="donald trump" /><meta property="article:tag" content="Progressive Party" /><meta property="article:tag" content="sean spicer" /><meta property="article:tag" content="united states" /><meta property="article:tag" content="white house" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-01-23T15:27:56+00:00" /><meta property="fb:admins" content="507318855" /><meta property="og:image" content="https://grapevine.is/wp-content/uploads/1280px-The_White_House_in_Washington_DC-1.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="853" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Shortly after White House Press Secretary Sean Spicer slammed members of the press for what he called &#8220;deliberately false reporting,&#8221;..." /><meta name="twitter:title" content="Progressive Party MP With Advice For White House Press Secretary - The Reykjavik Grapevine" /><meta name="twitter:site" content="@rvkgrapevine" /><meta name="twitter:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/1280px-The_White_House_in_Washington_DC-1.jpg?fit=1280%2C853&#038;quality=85&#038;ssl=1" /><meta name="twitter:creator" content="@pauldfontaine" /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fast.fonts.net' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Progressive Party MP With Advice For White House Press Secretary Comments Feed" href="https://grapevine.is/news/2017/01/23/progressive-party-mp-with-advice-for-white-house-press-secretary/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grapevine.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Enriqueta:400,700&subset=latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='//code.jquery.com/jquery-1.12.4.min.js?ver=1.12.4'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/plugins/wp-sidr-master/js/jquery.sidr.min.js'></script> <script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20140515'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/themes/grapevine/js/foundation.min.js?ver=20140206'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/themes/grapevine/js/foundation/foundation.topbar.js?ver=20140206'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script> <link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://grapevine.is/?p=9961450' /><link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2017%2F01%2F23%2Fprogressive-party-mp-with-advice-for-white-house-press-secretary%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fnews%2F2017%2F01%2F23%2Fprogressive-party-mp-with-advice-for-white-house-press-secretary%2F&#038;format=xml" /><meta property="fb:pages" content="8969907778" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><meta name="news_keywords" content="donald trump, Progressive Party, sean spicer, united states, white house"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');</script> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script src="https://use.typekit.net/cxv2npo.js"></script> <script>try{Typekit.load({ async: true });}catch(e){}</script> <script type='text/javascript'>googletag.defineSlot('/9551277/gv-header-banner', [970, 90], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [468, 60], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.setTargeting('tag',["donald-trump","progressive-party","sean-spicer","united-states","white-house"]);</script> <script type="text/javascript">googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();</script> <script>jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});</script> <script>is_teljari_potency = {};
	is_teljari_potency.service_id = 15238;
	is_teljari_potency.portion = 0;</script> <script src="http://potency-cnt.teljari.is/potency/js/potency.js"></script><link href="https://www.grapevine.is/wp-content/themes/grapevine/css/travel.css" rel="stylesheet"></head><body class="single single-post postid-9961450 single-format-standard custom-background group-blog infinite-scroll neverending"> <script type="text/javascript">// 
function udm_(e){var t="comScore=",n=document,r=n.cookie,i="",s="indexOf",o="substring",u="length",a=2048,f,l="&ns_",c="&",h,p,d,v,m=window,g=m.encodeURIComponent||escape;if(r[s](t)+1)for(d=0,p=r.split(";"),v=p[u];d<v;d++)h=p[d][s](t),h+1&&(i=c+unescape(p[d][o](h+t[u])));e+=l+"_t="+ +(new Date)+l+"c="+(n.characterSet||n.defaultCharset||"")+"&c8="+g(n.title)+i+"&c7="+g(n.URL)+"&c9="+g(n.referrer),e[u]>a&&e[s](c)>0&&(f=e[o](0,a-8).lastIndexOf(c),e=(e[o](0,f)+l+"cut="+g(e[o](f+1)))[o](0,a)),n.images?(h=new Image,m.ns_p||(ns_p=h),h.src=e):n.write("<","p","><",'img src="',e,'" height="1" width="1" alt="*"',"><","/p",">")};
udm_('http'+(document.location.href.charAt(4)=='s'?'s://sb':'://b')+'.scorecardresearch.com/b?c1=2&c2=19986860&ns_vsite=grapevine.is&ns_vsection=section');
//</script> <noscript><p><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19986860&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" height="1" width="1" alt="*"></p></noscript><div id="fb-root"></div> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '744574268888971',
      xfbml      : true,
      version    : 'v2.0'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <div style="background-color: #2e2e2e;"><div class="row"><div class="large-12 columns"><div id='h1'> <script type='text/javascript'>googletag.display('h1');</script> </div></div></div></div><header id="mhead" data-magellan-expedition="fixed"><div class="row"><div class="twelve columns"><nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true"><ul class="title-area"><li class="name"> <a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul><section class="top-bar-section"><ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom news"><a href="https://grapevine.is/news/?=rhead">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom culture"><a href="https://grapevine.is/culture/?=rhead">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom travel"><a href="https://grapevine.is/travel/?=rhead">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom best of"><a href="https://grapevine.is/bestof/?=rhead">Best Of</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a href="http://www.grapevine.is/happening?=rhead">Happening</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li></ul><ul class="right"><li><a href="#" id="radiobutton" style="display:none;">Radio</a></li><li class="divider"></li><li><a href="/feed/" class="ss-social ss-rss"></a></li><li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li><li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li><li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li><li class="divider"></li><li><a href="#" id="searchbutton" class="ss-standard ss-search"></a></ul></section></nav></div></div><div class="row" id="searchbox"><div class="twelve columns"><form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div></header><div id="top-image"> <img class="top-img lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/1280px-The_White_House_in_Washington_DC-1.jpg?resize=60,40&quality=100&filter=gaussianblur&strip=all" data-original="https://i0.wp.com/grapevine.is/wp-content/uploads/1280px-The_White_House_in_Washington_DC-1.jpg?resize=1200%2C800&quality=85&ssl=1" alt="Progressive Party MP With Advice For White House Press Secretary" /></div><div class="row"><div class="large-12 columns article-view" id="post-9961450" ><h1>Progressive Party MP With Advice For White House Press Secretary</h1><div class="row adbox-1"><div class="large-12 columns"><div id='header-banner'> <script type='text/javascript'>googletag.display('header-banner');</script> </div></div></div><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/news/2017/01/23/progressive-party-mp-with-advice-for-white-house-press-secretary/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div></div><div class="large-8 columns"><div class="large-12 columns travel-author-info"><div class="travel-author-all"><div class="travel-author-pic"> <img width="70" height="70" src="https://i0.wp.com/grapevine.is/wp-content/uploads/1939803_10203029542477066_2004537775_n_opt.jpg?fit=70%2C70&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="1939803_10203029542477066_2004537775_n_opt" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/1939803_10203029542477066_2004537775_n_opt.jpg?w=400&amp;quality=85 400w, https://i0.wp.com/grapevine.is/wp-content/uploads/1939803_10203029542477066_2004537775_n_opt.jpg?resize=150%2C150&amp;quality=85 150w, https://i0.wp.com/grapevine.is/wp-content/uploads/1939803_10203029542477066_2004537775_n_opt.jpg?resize=32%2C32&amp;quality=85 32w, https://i0.wp.com/grapevine.is/wp-content/uploads/1939803_10203029542477066_2004537775_n_opt.jpg?resize=64%2C64&amp;quality=85 64w, https://i0.wp.com/grapevine.is/wp-content/uploads/1939803_10203029542477066_2004537775_n_opt.jpg?resize=96%2C96&amp;quality=85 96w, https://i0.wp.com/grapevine.is/wp-content/uploads/1939803_10203029542477066_2004537775_n_opt.jpg?resize=128%2C128&amp;quality=85 128w" sizes="(max-width: 70px) 100vw, 70px" /></div><div class="travel-author-details"><div class="by">Words by</div><div class="travel-author"><a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a></div><div class="travel-author-contact"><span class="ss-social ss-twitter"></span><a style="color: #00aeef;" target="_blank" href="https://twitter.com/pauldfontaine">@pauldfontaine</a></div></div><div class="travel-photo-credit"><div class="travel-author-details"><div class="by">Photos by</div><div class="travel-author">David Maiolo/Wikimedia Commons</div></div></div></div></div><article class="large-12 columns main-article"><p class="published-date">Published <span>January 23, 2017</span></p><p class="capital-letter">Shortly after White House Press Secretary Sean Spicer slammed members of the press for what he called &#8220;deliberately false reporting,&#8221; former journalist and Progressive Party MP Karl Garðarsson issued some words of advice for him.</p><p>As many are by now aware, Spicer&#8217;s first press conference was marked by <a href="http://www.cbsnews.com/news/sean-spicer-media-coverage-inauguration-crowd/">accusing</a> journalists of false reporting, saying that President Trump&#8217;s inauguration was in fact &#8220;the largest audience to ever witness the inauguration period both in person and around the globe,&#8221; even though this assertion is <a href="http://edition.cnn.com/2017/01/20/politics/donald-trump-barack-obama-inauguration-crowd-size/">objectively false</a>. Spicer berated reporters, refusing to take any questions, and soon departed.</p><p>Progressive Party MP Karl Garðarsson, himself a former newsman, had some <a href="https://www.facebook.com/karl.gardarsson/posts/1318428244882204">words of advice</a> for Spicer when it comes to dealing with the press.</p><p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fkarl.gardarsson%2Fposts%2F1318428244882204&#038;width=500" width="500" height="237" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p><p>&#8220;Trump&#8217;s press secretary attacked the media at his first press conference just moments ago,&#8221; Karl posted. &#8220;Trump obviously intends to harshly attack the media each time he is displeased with their coverage. Trump confirmed this himself at a meeting with the CIA last evening. This is going to be interesting. Namely, it is generally not smart to make enemies of the media.&#8221;</p><p>It may seem odd that an MP for a party known for <a href="http://grapevine.is/news/2016/04/22/former-pm-tried-to-influence-journalists-directly/">repeatedly criticising and trying to influence</a> their coverage would take this stance. However, Karl has actually spoken up <a href="http://eyjan.pressan.is/frettir/2014/02/12/segir-thingmenn-tortryggna-i-gard-fjolmidla-osanngjorn-gagnryni/">before</a> on how politicians will at times unfairly accuse the media of bias and inaccuracy.</p><p>Whether Spicer will take Karl&#8217;s advice to heart remains to be seen.</p></article><div class="tags-bar"><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/news/2017/01/23/progressive-party-mp-with-advice-for-white-house-press-secretary/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div><div class="article-tags"><ul><li><a href="https://grapevine.is/tag/donald-trump/">○ donald trump</a></li><li><a href="https://grapevine.is/tag/progressive-party/">○ Progressive Party</a></li><li><a href="https://grapevine.is/tag/sean-spicer/">○ sean spicer</a></li><li><a href="https://grapevine.is/tag/united-states/">○ united states</a></li><li><a href="https://grapevine.is/tag/white-house/">○ white house</a></li></ul></div><div class="article-banner"><div id='banner-468x60-ad-unit'> <script type='text/javascript'>googletag.display('banner-468x60-ad-unit');</script> </div></div></div><div class="comments-box"><div id="comments" class="comments-area"><div class="fb-comments" data-href="https://grapevine.is/news/2017/01/23/progressive-party-mp-with-advice-for-white-house-press-secretary/" data-width="100%" data-numposts="10" data-colorscheme="light"></div></div> <script>jQuery(".fb-comments").attr("data-width", jQuery(".fb-comments").parent().width());</script> </div></div><div id="secondary" class="large-4 columns article-sidebar" role="complementary"><div id='a2'> <script type='text/javascript'>googletag.display('a2');</script> </div><br/><div class="popular-box"><div class="row popular-header news"><div class="todo-drop"><div class="small-3 columns"><h4><span>News vine</span></h4></div><div class="large-9 columns"><div class="popular-btn-new">Popular on Grapevine</div></div></div></div><div class="popular-content" id="latest-content"><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/01/22/body-of-missing-woman-found/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/policebyart.jpg?fit=2048%2C1366&quality=88&ssl=1&resize=60%2C60" alt="Body Of Missing Woman Found" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/01/22/body-of-missing-woman-found/">Body Of Missing Woman Found</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/01/17/search-for-missing-woman-yields-disturbing-clues/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/16105983_1296883710375174_8783993122193376870_n.jpg?fit=820%2C820&quality=88&ssl=1&resize=60%2C60" alt="Search For Missing Woman Yields Disturbing Clues" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/01/17/search-for-missing-woman-yields-disturbing-clues/">Search For Missing Woman Yields Disturbing Clues</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/01/19/arrests-made-in-connection-with-missing-woman/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/police.jpg?fit=2048%2C1366&quality=88&ssl=1&resize=60%2C60" alt="Arrests Made In Connection With Missing Woman" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/01/19/arrests-made-in-connection-with-missing-woman/">Arrests Made In Connection With Missing Woman</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/01/23/greenland-mourns-for-iceland/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/16105983_1296883710375174_8783993122193376870_n.jpg?fit=820%2C820&quality=88&ssl=1&resize=60%2C60" alt="Greenland Mourns For Iceland" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/01/23/greenland-mourns-for-iceland/">Greenland Mourns For Iceland</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/01/18/greenland-trawler-returning-to-iceland-in-connection-with-missing-person-case/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/16105983_1296883710375174_8783993122193376870_n.jpg?fit=820%2C820&quality=88&ssl=1&resize=60%2C60" alt="Greenland Trawler Returning To Iceland In Connection With Missing Person Case" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/01/18/greenland-trawler-returning-to-iceland-in-connection-with-missing-person-case/">Greenland Trawler Returning To Iceland In Connection With Missing Person Case</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/01/20/home-of-leifur-eiriksson-mourns-beginning-of-trump-presidency/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Sendi-Trump-skýr-skilaboð_1.jpg?fit=2750%2C1836&quality=88&ssl=1&resize=60%2C60" alt="&#8220;Home Of Leifur Eiríksson&#8221; Mourns Beginning Of Trump Presidency" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/01/20/home-of-leifur-eiriksson-mourns-beginning-of-trump-presidency/">&#8220;Home Of Leifur Eiríksson&#8221; Mourns Beginning Of Trump Presidency</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/last-words/2017/01/16/thank-you-for-coming/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC1043_by_bicnick-1.jpg?fit=1200%2C800&quality=88&ssl=1&resize=60%2C60" alt="Thank You For Coming" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/last-words/ ">Last Words</a></h4><p><a href="https://grapevine.is/mag/last-words/2017/01/16/thank-you-for-coming/">Thank You For Coming</a></p></div></div></div></div> <a href="http://shop.grapevine.is"><img src="https://grapevine.is/wp-content/uploads/gvbolursmites.jpg"></a><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2016/09/14/11-great-hikes-in-the-east-of-iceland/"><img class="lazy" data-original="https://i2.wp.com/grapevine.is/wp-content/uploads/Hengifoss.jpg?fit=2048%2C1360&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2016/09/14/11-great-hikes-in-the-east-of-iceland/" title="Permanent Link to 9 Great Hikes In The East Of Iceland" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">9 Great Hikes In The East Of Iceland</a></div><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2016/10/12/gilbert-js-watch/"><img class="lazy" data-original="https://i1.wp.com/grapevine.is/wp-content/uploads/Watch.gif?fit=1280%2C720&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2016/10/12/gilbert-js-watch/" title="Permanent Link to Iceland&#8217;s Little Watch Manufacturer To The Stars: J&#038;S Watch Co." style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Iceland&#8217;s Little Watch Manufacturer To The Stars: J&#038;S Watch Co.</a></div><div id='sidebar-mrec'> <script type='text/javascript'>googletag.display('sidebar-mrec');</script> </div></div></div></div><div class="row popular-header news" style="text-align:center"><div class="small-12 columns"><div class="todo-drop center-drop"> <a href="https://grapevine.is/news/"  class="dropit">Latest</a><ul id="todo-drop" class="f-dropdown" data-dropdown-content=""><li><a href="/news/">Latest</a></li></ul></div></div></div><br/><div class="row"><div class="large-12 columns"><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/01/23/greenland-mourns-for-iceland/"><img class="lazy" data-original="https://i0.wp.com/grapevine.is/wp-content/uploads/16105983_1296883710375174_8783993122193376870_n.jpg?fit=820%2C820&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Greenland Mourns For Iceland" /></a></div> <a href="https://grapevine.is/news/2017/01/23/greenland-mourns-for-iceland/"><h3>Greenland Mourns For Iceland</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-01-23T10:10:57+00:00">10:10 am</time></span></p><p><p>Greenlanders braved sub-zero temperatures to gather outside the Icelandic consulate in Nuuk last night in a show of sympathy for</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/01/22/body-of-missing-woman-found/"><img class="lazy" data-original="https://i1.wp.com/grapevine.is/wp-content/uploads/policebyart.jpg?fit=2048%2C1366&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Body Of Missing Woman Found" /></a></div> <a href="https://grapevine.is/news/2017/01/22/body-of-missing-woman-found/"><h3>Body Of Missing Woman Found</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-01-22T17:44:27+00:00">5:44 pm</time></span></p><p><p>Police announced at a press conference held just moments ago that the body of Birna Brjáns­dótt­ir has been found. RÚV</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/01/20/home-of-leifur-eiriksson-mourns-beginning-of-trump-presidency/"><img class="lazy" data-original="https://i1.wp.com/grapevine.is/wp-content/uploads/Sendi-Trump-skýr-skilaboð_1.jpg?fit=2750%2C1836&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="&#8220;Home Of Leifur Eiríksson&#8221; Mourns Beginning Of Trump Presidency" /></a></div> <a href="https://grapevine.is/news/2017/01/20/home-of-leifur-eiriksson-mourns-beginning-of-trump-presidency/"><h3>&#8220;Home Of Leifur Eiríksson&#8221; Mourns Beginning Of Trump Presidency</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-01-20T14:55:46+00:00">2:55 pm</time></span></p><p><p>Today, Donald J. Trump officially becomes the 45th President of the United States of America. The entire world is aware</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/01/20/icelanders-love-sugar-not-so-keen-on-fruits-and-vegetables/"><img class="lazy" data-original="https://i0.wp.com/grapevine.is/wp-content/uploads/IMG_3751-e1455813566599.jpg?fit=1200%2C800&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Icelanders Love Sugar, Not So Keen On Fruits And Vegetables" /></a></div> <a href="https://grapevine.is/news/2017/01/20/icelanders-love-sugar-not-so-keen-on-fruits-and-vegetables/"><h3>Icelanders Love Sugar, Not So Keen On Fruits And Vegetables</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-01-20T14:27:58+00:00">2:27 pm</time></span></p><p><p>Icelanders eat more sugary foods and fewer fruits and vegetables than other Nordic peoples. At the same time, they also</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/01/20/asylum-applications-triple-between-the-years/"><img class="lazy" data-original="https://i2.wp.com/grapevine.is/wp-content/uploads/24816066645_c51ec70095_k.jpg?fit=2048%2C1366&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Asylum Applications Triple Between The Years" /></a></div> <a href="https://grapevine.is/news/2017/01/20/asylum-applications-triple-between-the-years/"><h3>Asylum Applications Triple Between The Years</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-01-20T13:03:50+00:00">1:03 pm</time></span></p><p><p>Over 1,100 applications for asylum were submitted in 2016; about three times more than the year previous. Most of these</p></p></div><div class="large-4 columns art-col news"><div class="block-image"><div class="cat-name"> News</div> <a href="https://grapevine.is/news/2017/01/19/faroese-conservatives-want-to-host-trump-putin-summit/"><img class="lazy" data-original="https://i0.wp.com/grapevine.is/wp-content/uploads/trumputin.jpg?fit=1279%2C800&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Faroese Conservatives Want To Host Trump-Putin Summit" /></a></div> <a href="https://grapevine.is/news/2017/01/19/faroese-conservatives-want-to-host-trump-putin-summit/"><h3>Faroese Conservatives Want To Host Trump-Putin Summit</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/paul-nikolov/" title="Posts by Paul Fontaine" class="author url fn" rel="author">Paul Fontaine</a> <span> <time class="timeago" datetime="2017-01-19T15:48:00+00:00">3:48 pm</time></span></p><p><p>A conservative opposition party in the Faroese parliament believes their country would be the ideal hosts for a possible summit</p></p></div></div></div><div class="large-12 columns show-me-more"> <a href="https://grapevine.is/news/" class="">Show Me More!</a></div></div></div><div class="row"><div class="large-12 columns"><div class="ad-cfads" style="text-align:center"><div id='footer-big-ad'> <script type='text/javascript'>googletag.display('footer-big-ad');</script> </div></div></div></div> <br/><footer><div class="row"><div class="footer-top"><div class="large-4 columns"><h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2><ul><li>Your essential guide to life, travel and entertainment in Iceland</li><li>Iceland's biggest and most widely read tourist publication</li><li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li><li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li></ul></div><div class="large-4 columns"><h2>Free Apps</h2><h3>Appy Hour</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" /><p>Every happy hour in town in your pocket.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p> <br style="clear:both" /><h3>Craving</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" /><p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p></div><div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048">My Tweets</a></div></div></div><div class="row"><div class="footer-middle"><div class="large-3 columns news"><h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/01/23/progressive-party-mp-with-advice-for-white-house-press-secretary/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/1280px-The_White_House_in_Washington_DC-1.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60"  alt="Progressive Party MP With Advice For White House Press Secretary" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/01/23/progressive-party-mp-with-advice-for-white-house-press-secretary/">Progressive Party MP With Advice For White House Press Secretary</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/01/23/greenland-mourns-for-iceland/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/16105983_1296883710375174_8783993122193376870_n.jpg?fit=820%2C820&quality=88&ssl=1&resize=60%2C60"  alt="Greenland Mourns For Iceland" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/01/23/greenland-mourns-for-iceland/">Greenland Mourns For Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/01/22/body-of-missing-woman-found/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/policebyart.jpg?fit=2048%2C1366&quality=88&ssl=1&resize=60%2C60"  alt="Body Of Missing Woman Found" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/01/22/body-of-missing-woman-found/">Body Of Missing Woman Found</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/01/20/home-of-leifur-eiriksson-mourns-beginning-of-trump-presidency/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Sendi-Trump-skýr-skilaboð_1.jpg?fit=2750%2C1836&quality=88&ssl=1&resize=60%2C60"  alt="&#8220;Home Of Leifur Eiríksson&#8221; Mourns Beginning Of Trump Presidency" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/01/20/home-of-leifur-eiriksson-mourns-beginning-of-trump-presidency/">&#8220;Home Of Leifur Eiríksson&#8221; Mourns Beginning Of Trump Presidency</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/01/20/icelanders-love-sugar-not-so-keen-on-fruits-and-vegetables/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/IMG_3751-e1455813566599.jpg?fit=1200%2C800&quality=88&ssl=1&resize=60%2C60"  alt="Icelanders Love Sugar, Not So Keen On Fruits And Vegetables" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/01/20/icelanders-love-sugar-not-so-keen-on-fruits-and-vegetables/">Icelanders Love Sugar, Not So Keen On Fruits And Vegetables</a></div></li></ul></div><div class="large-3 columns travel"><h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/organized-tours/2017/01/20/storms-and-stampedes-a-grumpy-icelander-does-the-golden-circle/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC0979_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Storms And Stampedes: A Grumpy Icelander Does The Golden Circle" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/organized-tours/2017/01/20/storms-and-stampedes-a-grumpy-icelander-does-the-golden-circle/">Storms And Stampedes: A Grumpy Icelander Does The Golden Circle</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/organized-tours/2017/01/13/hiking-to-the-reykjadalur-hot-springs/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC1738_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Hiking to the Reykjadalur hot springs" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/organized-tours/2017/01/13/hiking-to-the-reykjadalur-hot-springs/">Hiking to the Reykjadalur hot springs</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/01/09/practical-magic-learning-sorcery-in-strandir/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC0080_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Practical Magic: Learning Sorcery In Strandir" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/01/09/practical-magic-learning-sorcery-in-strandir/">Practical Magic: Learning Sorcery In Strandir</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/gvpics/2017/01/09/the-cold-never-bothered-the-invisible-man-gvpics/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/IMG_3412.jpg?fit=3264%2C2446&quality=88&ssl=1&resize=60%2C60"  alt="The Cold Never Bothered The Invisible Man #GVPics" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/gvpics/2017/01/09/the-cold-never-bothered-the-invisible-man-gvpics/">The Cold Never Bothered The Invisible Man #GVPics</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/organized-tours/2017/01/05/weekly-trip-icelandic-scenery-on-quads/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC0532_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Weekly Trip: Icelandic Scenery On Quads" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/organized-tours/2017/01/05/weekly-trip-icelandic-scenery-on-quads/">Weekly Trip: Icelandic Scenery On Quads</a></div></li></ul></div><div class="large-3 columns culture"><h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/01/23/composer-ulfur-eldjarn-drops-new-video-heads-to-helsinki/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/lfur-Eldjárn.jpg?fit=5760%2C3840&quality=88&ssl=1&resize=60%2C60"  alt="Composer Úlfur Eldjárn Drops New Video, Heads To Helsinki" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/01/23/composer-ulfur-eldjarn-drops-new-video-heads-to-helsinki/">Composer Úlfur Eldjárn Drops New Video, Heads To Helsinki</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/01/22/let-there-be-dark-dark-music-days-happening-this-week/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/dark-music-days.png?fit=1200%2C1200&quality=88&ssl=1&resize=60%2C60"  alt="Let There Be Dark: Dark Music Days Happening This Week!" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/01/22/let-there-be-dark-dark-music-days-happening-this-week/">Let There Be Dark: Dark Music Days Happening This Week!</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/feature/2017/01/08/the-fifth-annual-grapevine-music-awards/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Andi-1186.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="It&#8217;s The Winners Of The Fifth Annual Grapevine Music Awards!" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/feature/2017/01/08/the-fifth-annual-grapevine-music-awards/">It&#8217;s The Winners Of The Fifth Annual Grapevine Music Awards!</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/feature/2017/01/08/artist-of-the-year-gkr/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/GKR-2.jpg?fit=1600%2C800&quality=88&ssl=1&resize=60%2C60"  alt="Artist of the Year: GKR" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/feature/2017/01/08/artist-of-the-year-gkr/">Artist of the Year: GKR</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/feature/2017/01/08/album-of-the-year-black-lights-by-samaris/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/samaris-1-e1484046215901.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Album of the Year: &#8216;Black Lights&#8217; by Samaris" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/feature/2017/01/08/album-of-the-year-black-lights-by-samaris/">Album of the Year: &#8216;Black Lights&#8217; by Samaris</a></div></li></ul></div><div class="large-3 columns mag"><h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2016/12/28/new-years-partying-2016-in-reykjavik/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/25183135753_a9fe9c2a47_k.jpg?fit=2048%2C1366&quality=88&ssl=1&resize=60%2C60"  alt="New-Years Partying 2016 in Reykjavík" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2016/12/28/new-years-partying-2016-in-reykjavik/">New-Years Partying 2016 in Reykjavík</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2016/12/09/whippet-good/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Leifturs-Platína-7months_Gunnur-Sif-Sigurgeirsdóttir.jpg?fit=2640%2C1556&quality=88&ssl=1&resize=60%2C60"  alt="Whippet = Good" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2016/12/09/whippet-good/">Whippet = Good</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2016/12/09/a-beginners-guide-to-icelandic-literature/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Too-Many-Books-Alisa-Kalyanova-e1430821959287.jpg?fit=1333%2C725&quality=88&ssl=1&resize=60%2C60"  alt="A Beginner’s Guide To Icelandic Literature" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2016/12/09/a-beginners-guide-to-icelandic-literature/">A Beginner’s Guide To Icelandic Literature</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2016/10/10/where-do-they-want-to-take-us-the-platforms-explained/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Halli-Grapevine-Presidential-1.jpg?fit=1807%2C913&quality=88&ssl=1&resize=60%2C60"  alt="Where Do They Want To Take Us? The Platforms Explained" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2016/10/10/where-do-they-want-to-take-us-the-platforms-explained/">Where Do They Want To Take Us? The Platforms Explained</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2016/10/10/choose-your-team-what-your-next-government-might-look-like/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC9938.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Choose Your Team! What Your Next Government Might Look Like" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2016/10/10/choose-your-team-what-your-next-government-might-look-like/">Choose Your Team! What Your Next Government Might Look Like</a></div></li></ul></div></div></div><div class="row"><div class="footer-bottom"><div class="copyright">Copyright &copy; 2003 - 2017 Fröken Ltd. All rights reserved.</div><div class="bottom-links"> <a href="/about/">About</a> | <a href="http://www.froken.is/en">Advertise</a> | <a href="/contact-us/">Contact</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a></div></div></footer> <script type="text/javascript">//
		var infiniteScroll = {"settings":{"id":"sonar","ajaxurl":"https:\/\/grapevine.is\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"10.10.16","order":"DESC","scripts":[],"styles":[],"google_analytics":"1","offset":0,"history":{"host":"grapevine.is","path":"\/news\/2017\/01\/23\/progressive-party-mp-with-advice-for-white-house-press-secretary\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2017,"monthnum":1,"day":23,"name":"progressive-party-mp-with-advice-for-white-house-press-secretary","category_name":"news","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":50,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-01-23 15:27:56","postID":9961450,"postTitle":"Progressive Party MP With Advice For White House Press Secretary","postUrl":"https:\/\/grapevine.is\/news\/2017\/01\/23\/progressive-party-mp-with-advice-for-white-house-press-secretary\/"}};
		//</script> <div id="sidr-left" class="sidebar-container sidr" role="complementary"><div class="sidr-toggle"><a class="sidr-left-link" href="#sidr-left">Close</a></div><div class="widget-area"><aside id="category-posts-2" class="widget cat-post-widget"><h3 class="widget-title">Airwaves</h3><ul><li class='cat-post-item'><a class="post-title cat-post-title" href="https://grapevine.is/culture/music/airwaves/airwaves-feature/2016/11/07/what-just-happened-grapevines-airwaves-2016/" rel="bookmark">What Just Happened? Grapevine’s Airwaves 2016</a><p class="post-date cat-post-date">7 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://grapevine.is/culture/music/airwaves/airwaves-feature/2016/11/07/airwaves-in-pictures/" rel="bookmark">Whirlwind, Heat &#038; Flash: Airwaves 2016 In Pictures</a><p class="post-date cat-post-date">7 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://grapevine.is/culture/music/airwaves/2016/11/07/airwaves-saturday-a-tempest-hits-airwaves/" rel="bookmark">Saturday Super-Review: A Tempest Hits Airwaves</a><p class="post-date cat-post-date">7 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://grapevine.is/culture/music/airwaves/airwaves-feature/2016/11/06/photos-bjork-brings-vulnicura-strings-to-harpa/" rel="bookmark">PHOTOS: Björk Brings Vulnicura To Harpa</a><p class="post-date cat-post-date">6 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://grapevine.is/culture/music/airwaves/2016/11/05/grapevines-airwaves-2016-super-review-friday/" rel="bookmark">Grapevine’s Airwaves 2016 Super Review: FRIDAY</a><p class="post-date cat-post-date">5 Nov 2016</p></li></ul></aside></div></div><div style="display:none"></div> <script type='text/javascript' src='https://grapevine.is/wp-content/plugins/transporter-master/transporter.js?ver=20141220'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/plugins/wp-sidr-master/js/sidr-init.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://grapevine.is/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/themes/grapevine/js/vendor/modernizr.js?ver=20140206'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/themes/grapevine/js/ss-social/ss-social.js?ver=20120206'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/themes/grapevine/js/ss-standard/ss-standard.js?ver=20120206'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/themes/grapevine/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/themes/grapevine/js/foundation/foundation.magellan.js?ver=20140206'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/themes/grapevine/js/vendor/jquery.timeago.js?ver=20120206'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/themes/grapevine/js/vendor/jquery.lazyload.min.js?ver=20160206'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/themes/grapevine/js/app.js?ver=20161010'></script> <script type='text/javascript' src='https://grapevine.is/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script> <script type='text/javascript' src='https://grapevine.is/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script> <script type='text/javascript' src='https://grapevine.is/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script> <script type="text/javascript">jQuery.extend( infiniteScroll.settings.scripts, ["jquery","sidr","fonts","foundation","foundation-topbar","spin","jquery.spin","mcninja-post-transporter","jetpack-photon","devicepx","sidrinit","grofiles-cards","wpgroho","modernizr","ss-social-script","ss-standard-script","grapevine-navigation","foundation-magellan","timeago","lazyload","grapevine-app","comment-reply","jetpack-twitter-timeline","wp-embed"] );
			jQuery.extend( infiniteScroll.settings.styles, ["mcninja-post-transporter","category-posts","sb_instagram_styles","sb_instagram_icons","googlefonts","sidr-style","foundation-style","grapevine-style","ss-standard-style","ss-social-style","wptt_front","jetpack_css"] );</script><script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'69868009',post:'9961450',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9961450' ]);</script>  <script type="text/javascript" language="JavaScript1.3" src="http://b.scorecardresearch.com/c2/19986860/cs.js"></script>  <script>var tcAdSrc = "iframe[src$='http://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});</script> </body></html>