<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-792311-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-792311-49');
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="Author" content="grapevine.is">
	<meta name="referrer" content="origin-when-cross-origin" />
	<title>From Iceland &mdash; Creating New Pockets: Ewa&#039;s Debut Book Confronts Trauma And Immigration</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//c0.wp.com">
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From Iceland &mdash; Creating New Pockets: Ewa&#039;s Debut Book Confronts Trauma And Immigration" />
	<meta property="og:description" content="Ewa Marcinek is a Polish-born Icelander and a writer. Her new book has been receiving a lot of attention in..." />
	<meta property="og:url" content="https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/" />
	<meta property="og:site_name" content="The Reykjavik Grapevine" />
	<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
	<meta property="article:published_time" content="2022-04-08T11:18:30+00:00" />
	<meta property="og:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/ewa-marcinek-photo-patrik-ontkovic-rvk.jpeg?fit=2048%2C1365&#038;quality=99&#038;ssl=1" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="fb:app_id" content="744574268888971" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@rvkgrapevine" />
	<meta name="twitter:site" content="@rvkgrapevine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://grapevine.is/#organization","name":"Reykjav\u00edk Grapevine","url":"https://grapevine.is/","sameAs":["https://www.facebook.com/ReykjavikGrapevine","https://www.instagram.com/rvkgrapevine/","https://www.youtube.com/user/reykjavikgrapevine","https://twitter.com/rvkgrapevine"],"logo":{"@type":"ImageObject","@id":"https://grapevine.is/#logo","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/ab40bf4a3a4d9193.jpg?fit=226%2C91&quality=99&ssl=1","width":226,"height":91,"caption":"Reykjav\u00edk Grapevine"},"image":{"@id":"https://grapevine.is/#logo"}},{"@type":"WebSite","@id":"https://grapevine.is/#website","url":"https://grapevine.is/","name":"The Reykjavik Grapevine","description":"Get your latest on life, travel and entertainment in Iceland from the country&#039;s biggest and most widely read tourist publication.","publisher":{"@id":"https://grapevine.is/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://grapevine.is/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/ewa-marcinek-photo-patrik-ontkovic-rvk.jpeg?fit=2048%2C1365&quality=99&ssl=1","width":2048,"height":1365},{"@type":"WebPage","@id":"https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/#webpage","url":"https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/","name":"From Iceland &mdash; Creating New Pockets: Ewa's Debut Book Confronts Trauma And Immigration","isPartOf":{"@id":"https://grapevine.is/#website"},"primaryImageOfPage":{"@id":"https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/#primaryimage"},"datePublished":"2022-04-08T11:18:30+00:00","dateModified":"2022-04-08T11:18:30+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/"]}]},{"@type":"Article","@id":"https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/#article","isPartOf":{"@id":"https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/#webpage"},"author":{"@id":"https://grapevine.is/#/schema/person/87da6946a243ce0011f8e71b505cbd17"},"headline":"Creating New Pockets: Ewa&#8217;s Debut Book Confronts Trauma And Immigration","datePublished":"2022-04-08T11:18:30+00:00","dateModified":"2022-04-08T11:18:30+00:00","mainEntityOfPage":{"@id":"https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/#webpage"},"publisher":{"@id":"https://grapevine.is/#organization"},"image":{"@id":"https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/#primaryimage"},"articleSection":"Culture","inLanguage":"en-US"},{"@type":"Person","@id":"https://grapevine.is/#/schema/person/87da6946a243ce0011f8e71b505cbd17","name":"Valur Grettisson","image":{"@type":"ImageObject","@id":"https://grapevine.is/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1e8c8bb7b8fb57c7474944b00fc46c07?s=96&d=mm&r=g","caption":"Valur Grettisson"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//steadyhq.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grapevine.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css'  media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/wp-mediaelement.min.css'  media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12.1'  media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12.1'  media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/themes/grapevine/css/latest.min.css?ver=2019052004'  media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.min.css?ver=1618755128'  media='all' />
<link rel='stylesheet' id='jetpack-carousel-swiper-css-css'  href='https://c0.wp.com/p/jetpack/10.8/modules/carousel/swiper-bundle.css'  media='all' />
<link rel='stylesheet' id='jetpack-carousel-css'  href='https://c0.wp.com/p/jetpack/10.8/modules/carousel/jetpack-carousel.css'  media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/10.8/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script  src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.8.4' id='jquery-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src='https://grapevine.is/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<script  src='https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba?ver=1.3' id='steady-wp-js'></script>
<script  src='https://grapevine.is/wp-content/themes/grapevine/js/foundation.min.js?ver=20140206' id='foundation-js'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/runtime.d3b92f.min.js?ver=5.8.4' id='wpshopify-runtime-js'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/vendors-public.d3b92f.min.js?ver=5.8.4' id='wpshopify-vendors-public-js'></script>
<script  src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script  src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script  src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script  src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script  id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script  src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script  src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script  src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script  src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script  src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script  id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script  id='wpshopify-public-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script  id='wpshopify-public-js-before'>
function deepFreeze(object) {let propNames = Object.getOwnPropertyNames(object);for (let name of propNames) {let value = object[name];object[name] = value && typeof value === 'object' ? deepFreeze(value) : value;}return Object.freeze(object);}var wpshopify = window.wpshopify || {"settings":{"products":false,"syncing":{"reconnectingWebhooks":false,"hasConnection":true,"isSyncing":false,"manuallyCanceled":false,"isClearing":false,"isDisconnecting":false,"isConnecting":false},"general":{"id":1,"urlProducts":"https:\/\/grapevine.is\/products\/","urlCollections":"https:\/\/grapevine.is\/collections\/","urlWebhooks":"https:\/\/grapevine.is","enableDefaultPages":true,"numPosts":20,"stylesAll":true,"stylesCore":false,"stylesGrid":false,"pluginName":"WP Shopify","pluginTextdomain":"wpshopify","pluginVersion":"3.6.0","pluginAuthor":"WP Shopify","priceWithCurrency":false,"currencyDisplayStyle":"symbol","cartLoaded":false,"titleAsAlt":false,"selectiveSyncAll":false,"selectiveSyncProducts":true,"syncByCollections":"","selectiveSyncCollections":true,"selectiveSyncCustomers":false,"selectiveSyncOrders":false,"selectiveSyncShop":true,"productsLinkTo":"shopify","productsLinkTarget":"_blank","showBreadcrumbs":false,"hidePagination":false,"alignHeight":false,"isFree":false,"isPro":false,"relatedProductsShow":true,"relatedProductsSort":"random","relatedProductsAmount":4,"allowInsecureWebhooks":false,"saveConnectionOnly":false,"appUninstalled":false,"itemsPerRequest":250,"enableBeta":false,"enableCartTerms":false,"enableCustomerAccounts":false,"cartTermsContent":"I agree with the terms and conditions.","enableCartNotes":false,"cartNotesPlaceholder":"Enter note for checkout","addToCartColor":"#415aff","variantColor":"#000000","checkoutColor":"#000000","cartCounterColor":"#6ae06a","cartIconColor":"#000","inlineCartCounterTextColor":"#000","productsHeadingToggle":true,"productsPlpDescriptionsToggle":false,"productsHeading":"Products","collectionsHeadingToggle":true,"collectionsHeading":"Collections","relatedProductsHeadingToggle":true,"relatedProductsHeading":"Related Products","productsImagesSizingToggle":false,"productsImagesSizingWidth":400,"productsImagesSizingHeight":400,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsImagesShowZoom":false,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":0,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":400,"collectionsImagesSizingHeight":400,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"enableCustomCheckoutDomain":false,"productsCompareAt":false,"productsShowPriceRange":true,"checkoutButtonTarget":"_self","showFixedCartTab":false,"cartConditionalFixedTabLoading":"all","cartConditionalManuallySelectedPages":"","cartIconFixedColor":"#FFF","cartCounterFixedColor":"#FFF","cartFixedBackgroundColor":"#000000","pricingLocalCurrencyToggle":false,"pricingLocalCurrencyWithBase":false,"synchronousSync":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pluginFreeBasename":"wpshopify\/wp-shopify.php","accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":"","hideDecimals":false,"enableDataCache":true,"dataCacheLength":120,"directCheckout":false,"enableAutomaticSyncing":false,"syncByWebhooks":"product_listings\/add,product_listings\/update,product_listings\/remove","allowTracking":false,"syncMedia":false,"pageProducts":10032163,"pageCollections":10032164,"pageProductsDefault":10032163,"pageCollectionsDefault":10032164,"variantStyle":"dropdown","wizardCompleted":true,"defaultPagesCreated":true,"enableDiscountCodes":false,"compatibilityPluginVersion":"1.0.0"},"connection":{"storefront":{"domain":"rvkgrapevine.myshopify.com","storefrontAccessToken":"61064ddc6dd6b6fd9c0dbd1d96084d84"}}},"notices":[],"api":{"namespace":"wpshopify\/v1","restUrl":"https:\/\/grapevine.is\/wp-json\/","nonce":"bf241a6cad"},"misc":{"postID":10055319,"isMobile":false,"pluginsDirURL":"https:\/\/grapevine.is\/wp-content\/plugins\/wp-shopify-pro\/","pluginsDistURL":"https:\/\/grapevine.is\/wp-content\/plugins\/wp-shopify-pro\/dist\/","adminURL":"https:\/\/grapevine.is\/wp-admin\/","siteUrl":"https:\/\/grapevine.is","latestVersion":"3.6.0","isPro":true,"timers":{"syncing":false},"locale":"en_US"}};deepFreeze(wpshopify);
</script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.d3b92f.min.js?ver=5.8.4' id='wpshopify-public-js'></script>
<link rel="https://api.w.org/" href="https://grapevine.is/wp-json/" /><link rel="alternate" type="application/json" href="https://grapevine.is/wp-json/wp/v2/posts/10055319" /><link rel='shortlink' href='https://grapevine.is/?p=10055319' />
<link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Ficelandic-culture%2F2022%2F04%2F08%2Fcreating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Ficelandic-culture%2F2022%2F04%2F08%2Fcreating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/4de0a2a23a5619227af7d2336.js");</script>
<link rel="alternate" type="application/feed+json" title="The Reykjavik Grapevine &raquo; JSON Feed" href="https://grapevine.is/feed/json/" />
<script type="text/javascript" src="https://secure.leadforensics.com/js/205832.js" ></script>
<noscript><img alt="" src="https://secure.leadforensics.com/205832.png" style="display:none;" /></noscript><style type='text/css'>img#wpstats{display:none}</style>
	<script>WebFontConfig={google:{families:["Lato:400,700:latin"]},timeout:3E3};(function(a){var b=a.createElement("script");a=a.scripts[0];b.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.28/webfontloader.js";b.async=!0;a.parentNode.insertBefore(b,a)})(document);</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://grapevine.is/?custom-css=93c21f55c1" /> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982049656"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982049656'); </script>
<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
<!--<script type="text/javascript" src="https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba" async></script>-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU68861T" async="async"></script>
</head>
<body class="post-template-default single single-post postid-10055319 single-format-standard wp-embed-responsive group-blog wpshopify">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=744574268888971&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.async = true;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>
<header id="mhead" data-magellan-expedition="fixed">
<div style="display:none"><h1>From Iceland &mdash; Creating New Pockets: Ewa&#039;s Debut Book Confronts Trauma And Immigration</h1></div>
<div class="slider-row">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img data-no-lazy="1" id="logo-header" src="https://grapevine.is/g/img/grapevine-is.svg" width="175" height="50" onerror="this.src='https://i0.wp.com/grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png'; this.onerror=null;" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			</ul>
			<section id="subnav" class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children news"><a href="https://grapevine.is/news/">News</a></li>
<li class="culture menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children culture"><a href="https://grapevine.is/icelandic-culture/">Culture</a></li>
<li class="mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children bestof"><a href="https://grapevine.is/best-of-reykjavik/">BestOf</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a target="_blank" rel="identity" href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tours"><a href="https://gotravel.grapevine.is">Tours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children highfive"><a href="https://grapevine.is/high-five-club/">Highfive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom &lt;a class=&quot;steady-login-button&quot; data-size=&quot;small&quot; data-language=&quot;en&quot; style=&quot;display: none;&quot;&gt;&lt;/a&gt;"><a href="#"><a class="steady-login-button" data-size="small" data-language="en" style="display: none;"></a></a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a rel="me" title="Follow us on YouTube" class="icon" href="https://www.youtube.com/c/TheReykjavikGrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#youtube" /></svg></a></li>
					<li><a rel="me" title="Follow us on Facebook" class="icon" href="https://facebook.com/reykjavikgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#facebook" /></svg></a></li>
					<li><a rel="me" title="Follow us on Twitter" class="icon" href="https://twitter.com/rvkgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter" /></svg></a></li>
					<!-- <li class="divider"></li> -->
					<li><a rel="me" title="Sign up for our newsletter" class="icon" href="#" id="newsletterbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#newsletter" /></svg></a></li>
					<li><a rel="me" title="Search the site" class="icon" href="#" id="searchbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#search" /></svg></a></li>
				</ul>
			</section>
		</nav>
</div>
<div class="row" id="newsletterbox">
		<div class="large-12 columns newsletter-box">
			<div class="nl-formwrapper">
				<h2>Newsletter</h2>
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Email: <span class="asterisk">*</span></label>

						<div class="input-wrapper">
							<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
							<input type="email" value="" name="EMAIL" class="required email" placeholder="EMAIL ADDRESS" id="mce-EMAIL">
 <div style="position: absolute; left: -5000px;"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" value=""></div>
							<button type="submit" class="ss-standard ss-mail" value="GET WEEKLY" id="mc-embedded-subscribe" name="subscribe">Get Newsletter</button>
						</div>
				</form>

			</div>
		</div>
</div>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/fd8ac21f76ad9f6956b535699.js");</script>

<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="TYPE IN YOUR SEARCH"><button type="submit" id="searchsubmit" value="Search" class="ss-standard ss-search">Search</button></div></form>	</div>
</div>

</header>
	<div class="row" style="text-align:center;padding:20px 0px">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="h1" data-dimensions="970x200"></div></script></div><div id="top-image">
			<img data-no-lazy="1" class="top-img" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/ewa-marcinek-photo-patrik-ontkovic-rvk.jpeg?fit=1000%2C667&quality=99&ssl=1" alt="Creating New Pockets: Ewa&#8217;s Debut Book Confronts Trauma And Immigration" style="max-width: 1000px;"/>
</div>
<div class="row adbox-1">
<div class="large-12 columns">
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-header-banner" data-dimensions="970x90,970x200"></div></script></div>
</div>
	<div class="row">
			<div class="large-12 columns article-view" id="post-10055319" style="margin-bottom:10px">
					<h1 style="margin: 0 0 20px 0px">Creating New Pockets: Ewa&#8217;s Debut Book Confronts Trauma And Immigration</h1>
					<p class="published-date" style="display:inline-block; margin-top:0 !important">Published <span>April 8, 2022</span></p>

				</div>
			<div class="large-8 columns">
					<article class="large-12 columns main-article">
						      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">

	
        		<div class="travel-author-pic">
        			        				<img src="https://grapevine.is/wp-content/authors/Valur-108.jpg" class="avatar photo" alt="Valur Grettisson" width="70" height="70" />        				      		</div>
			    <div class="travel-author-details byline">
					<div class="by">Words by</div>
			        <div class="travel-author vcard author"><a href="https://grapevine.is/author/valur/" title="Posts by Valur Grettisson" class="author url fn" rel="author">Valur Grettisson</a></div>
			        		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photo by</div>
 
	        		<div class="travel-author">Patrik Ontkovic</div>
	        	        		</div>

	    </div>

	    	</div>
</div>

					<div class="social-icons" style="margin-bottom: 0px;">
<row>
<div class="fb-like" data-href="https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 5px;"></div>
<div><a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="" data-related="twitterapi,twitter" data-via="rvkgrapevine">Tweet</a></div>
</row>
					</div>

<p class="capital-letter">Ewa Marcinek is a Polish-born Icelander and a writer. Her new book has been receiving a lot of attention in Icelandic cultural life, and for a good reason.</p>
<p>The first thing that struck me when reading Ísland Pólerað (which could be translated as Polish-ing Iceland) is not that the author is a Polish-born Icelander, but how different the book is from traditional Icelandic voices, while still approaching a very Icelandic reality. This, of course, is no coincidence. The writer, Ewa Marcinek was born in Poland but moved to Iceland in the summer of 2013; five years after the complete failure of the Icelandic banking system and the same year she was attacked brutally in her hometown. An experience she goes through in her debut novel.</p>
<h3>A broken heart lead to Iceland</h3>
<p>“I lived in Wroclaw and was in a relationship for nine years,” she says. She says that her life took a U-turn one day when she and her boyfriend broke up. It also broke up the comfortable pattern of her life and it was time to seek out something new. At least something different.</p>
<p>“I came to Iceland in the summer of 2013 for work. I was running a cultural project in collaboration with Bíó Pardís. And I loved being here. I spent three months in Iceland and although I wanted to stay, I also needed to return back home,” Ewa explains.</p>
<div class="su-pullquote su-pullquote-align-left">Not in Iceland for a while but still want to read our new issue? <a href="https://shop.grapevine.is/products/double-offer-issue" target="_blank" rel="noopener">Get it sent from the Grapevine Store,</a> and you&#8217;ll get the previous issue sent with it! Our latest cover story is on the war in Ukraine, while First Lady Eliza Reid graces the cover of the issue previous&#8211;plus culture, news and travel and more!</div>
<h3>Unexpected revelation</h3>
<p>When she came back home to Poland she experienced horrific trauma.</p>
<p>“I was attacked close to my home, and after that, I decided to move to Iceland,” Ewa said, confirming the autobiographical nature of her book.</p>
<p>There is not much in the description of the novel that indicates that it&#8217;s autobiographical, although it&#8217;s very clear that Ewa had based it on her own experiences. That alone is of course not unusual. But the story itself is poetic, yet in some aspects, quite a ruthless journey into the life of a Polish immigrant in Iceland with a terrible trauma in her not too distant past.</p>
<p>This obviously changes the view of this reader on the story. Ewa doesn’t shy away from her horrible experience in the book, which is described in a shockingly beautiful way. It’s a piercing experience for the reader.</p>
<p>Ewa says that she was one survivor of four women that this man attacked, and she managed to fight and escape, unlike other women that crossed paths with him.</p>
<p><img data-attachment-id="10055322" data-permalink="https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/attachment/island-polerad-book-launch-photo-patrik-ontkovic-5/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?fit=2048%2C1365&amp;quality=99&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Island polerad book launch photo Patrik Ontkovic 5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?fit=600%2C400&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?fit=606%2C404&amp;quality=99&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-10055322" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?resize=600%2C400&#038;quality=99&#038;ssl=1" alt="" width="600" height="400" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?resize=600%2C400&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?resize=1024%2C683&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?resize=768%2C512&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?resize=1536%2C1024&amp;quality=99&amp;ssl=1 1536w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?w=2048&amp;quality=99&amp;ssl=1 2048w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?w=1212&amp;quality=99&amp;ssl=1 1212w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-5.jpeg?w=1818&amp;quality=99&amp;ssl=1 1818w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<h3>The guilt</h3>
<p>“He was arrested while I was still in Poland and I had to identify him from a lineup,” she recalls. The trials were held after she left the country to move to Iceland. She didn’t want to go back for the trial. The reason was guilt.</p>
<p>“I felt guilty, for I didn’t report the attack straight away to the police, so he escaped,” she says. “I couldn’t bear to return and face the victims that he attacked afterwards.”<br />
Asked if it wasn&#8217;t hard to revisit these moments for her book, Ewa answers: “At first I was disconnected, but when I used this experience in my play, Polishing Iceland, it hit me hard. Seeing it on stage was very hard.”</p>
<p>Ewa says that the attack convinced her to move to Iceland. “Iceland felt very safe for women, and I feel very safe here,” she says.</p>
<h3>Casual xenophobia…and not so casual xenophobia</h3>
<p>But the novel tackles another obstacle every immigrant in Iceland knows all too well — and one Icelanders would be wiser to recognise by reading Ewa’s book: xenophobia. Ewa approach this subject with a masterful and warm mind, by showing the reader that xenophobia is complicated, but always in some ways idiotic, although, she would probably not describe it with such a harsh word with her delicate writing style.</p>
<p>“I was a bit surprised how Icelanders categorise Polish people. They had this concept about the Polish people living in Breiðholt [perhaps not the fanciest neighbourhood in Reykjavík]. The idea is about the lonely Polish worker that works every day and drinks a lot in the evening,” she explains.</p>
<p>It was pretty obvious that Ewa did not fit into these xenophobic assumptions. But she was an immigrant, she worked at a restaurant, and sometimes people didn’t want her to serve them, not because she was Polish, but because she couldn’t speak Icelandic.</p>
<p>“It was very empowering to write this experience out in the book,” she says. Asked if all of these conversations she describes, for example with Icelandic bigots, were truthful as well, she answers yes, these conversations were as accurate as her memory allowed them to be.<br />
Ewa says that the focus was also to be truthful as well as reflect the poetic reality of her life.</p>
<p><img data-attachment-id="10055323" data-permalink="https://grapevine.is/icelandic-culture/2022/04/08/creating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration/attachment/island-polerad-book-launch-photo-patrik-ontkovic-15/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?fit=2048%2C1365&amp;quality=99&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Island polerad book launch photo Patrik Ontkovic 15" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?fit=600%2C400&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?fit=606%2C404&amp;quality=99&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-10055323" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?resize=600%2C400&#038;quality=99&#038;ssl=1" alt="" width="600" height="400" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?resize=600%2C400&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?resize=1024%2C683&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?resize=768%2C512&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?resize=1536%2C1024&amp;quality=99&amp;ssl=1 1536w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?w=2048&amp;quality=99&amp;ssl=1 2048w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?w=1212&amp;quality=99&amp;ssl=1 1212w, https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/island-polerad-book-launch-photo-patrik-ontkovic-15.jpeg?w=1818&amp;quality=99&amp;ssl=1 1818w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<h3>Finding her place</h3>
<p>Ewa is as far from the stereotype Icelanders have in mind when they describe the lonely working Polish man. She finally found her voice through an incredibly productive, and I might add, important cultural space in Iceland, where writers, poets and novelists meet and hone their skills as writers.<br />
This assembly is called Ós Pressan, and they have been impressively active in producing poetry and now a novel from writers that are not native speakers in Iceland. One of the books that are a very good showcase for these writers is Pólífónía af erlendum uppruna, an excellent assembly of poetry edited by the poet Natasha Stolyarova, although the book is not connected to Ós Pressan directly. To top everything else, one of Iceland’s greatest poets, and established international writer, SJÓN, has been helping the group out.</p>
<h3>Delicate style</h3>
<p>But before we go into that, I ask Ewa about the style of the book. Although it’s very focused on the story of this young Polish immigrant, it’s pretty unorthodox when it comes to its structure. Some pages are poems, with often brilliant takes on the language, Polish as well as Icelandic, but we leave that for readers to enjoy. At other moments, the book reads like short stories, although the threads are very carefully woven throughout everything. It’s an impressive style, and a very delicate one.</p>
<p>“Yes, this book would not be classified as a novel, but poems and short stories,” Ewa explains. She says she feels more comfortable in that writing style, instead of sitting down and writing a big novel.</p>
<p>“I have a background in poetry and I tried writing a novel, even a short story, but Angela Rawlings helped me a lot in finding the style. She was there from the first to the last sentence,” Ewa says. If you are a devoted reader of The Reyjavík Grapevine, you might have seen Rawlings’ name in the paper, since she was writing for us before COVID-19 hit us all. She has also written and published experimental poetry. One more incredibly impressive writer among the skilled writers at Ós Pressan.</p>
<h3>No conflict, just a new dimension</h3>
<p>When asked if Ewa has a conflict with the Icelandic language, and perhaps experiences it as a serious cultural hindrance, Ewa answers: “We are not fighting the language, rather creating new pockets. It took me time to figure out why the language is so precious to Icelanders, and I didn’t really know much about the Icelandic culture, but I grew to love it.”</p>
<p>She says that it’s pretty obvious that if everyone would pick up English, instead of protecting the language, the Icelandic culture would disintegrate.</p>
<p>“There is strength in this puritanism when it comes to the Icelandic language,” Ewa adds.</p>
<p>That said, the life of a Polish writer who has found comfort in writing in English, is not an easy life.</p>
<p>“It is challenging,” Ewa says. But thankfully, Icelanders have spotted her brilliance, and now she is on the Icelandic artist stipend and working on her next book, whatever it will be. Ewa says that just getting published by Forlagið [the biggest publisher in Iceland] was a victory in itself.</p>
<p>“Just knocking on the door of Forlagið and getting a yes from them was incredible,” says Ewa</p>
<p>Her book, Pólerað Ísland will hopefully be published in English at the beginning of the summer. But also keep in mind, if you’re training in Icelandic, the book might just be very approachable, even quite brilliant. For Icelanders, this is of course a must-read and a very unique point of view when it comes to Icelandic literature.</p>
<div style="background:#000;color:#fff;width:100%;padding:10px;text-align:center"><strong>Support The Reykjav&iacute;k Grapevine!</strong><br/><a style="color:#fff;font-size:22px;font-weight:bold"href="https://shop.grapevine.is" target="_new">Buy subscriptions, t-shirts and more from our shop right here!</a></div><script type="steady-switch" data-when="no-subscription"><!--
<div id="868579974">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("868579974", "600x250", "868579974");
            });
        }
        catch (error) {
        }
    </script>
</div>-->
</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				</article>

			<div class="tags-bar">	
<p><strong>Next:</strong> <a href="https://grapevine.is/icelandic-culture/2022/04/07/new-frontiers-of-technology-nfts-in-iceland/" rel="prev">New Frontiers of Technology: NFTs in Iceland</a> <br/> 
</p>
	<br/>
	<!--
<style>
.gotravelsearch-hor {  padding-left: 15px;  margin-bottom: 30px; background: transparent; max-width: 100%; color:#fff; }
.gotravelsearch-hor form { margin:  auto; padding: 20px; text-align: center;}
.gotravelsearch-hor label, .gotravelsearch input {  }
.gotravelsearch-hor label {font-weight: 600; margin: 0; display: block; color:#fff;}
.gotravelsearch-hor .col {width: 32%; min-height: 80px; display: inline-block; vertical-align: middle;padding-top: 10px;}
.gotravelsearch-hor form { margin-left:auto; margin-right: auto;}
.gotravelsearch-hor input {background: url(https://nimiuscms.s3.eu-west-1.amazonaws.com/images/search-go-20190214175307.png) no-repeat center center; width: 120px; height: 40px; background-size: contain; border: none; margin: 10px auto 0; border: 1px solid #0011BB; border-radius: 8px;}
.gotravelsearch-hor select {border: 1px solid #fff;  padding: 10px; margin: 10px 0 0 0; background: #fff; height: 30px; font-size: 14px; width: 100%;}
.gotravelsearch-hor .col3 {; text-align: center; border-radius: 5px; padding-top: 0; }

</style>
-->
<!--
<div class="gotravelsearch-hor">
</div>
-->
<!--
<form method="get" action="https://gotravel.grapevine.is/search">
  <p>Go travel with Grapevine tried and recommended tours by Grapevine. Fund Grapevine journalism by booking with us.</p>
<div class="col col1">
  <label for="activity"></label>
  <select name="activity" id="activity">
    <option value="">Interested in everything</option>
    <option value="1773">-Most Popular</option>
    <option value="1782">-Glaciers</option>
    <option value="1783">-Deep Nature</option>
    <option value="1784">-See The Creatures</option>
    <option value="1786">-A to B</option>
    <option value="1785">-Tasty n' Nice</option>
    <option value="1787">-Fast &amp; Furious</option>
</select>
  </div>
<div class="col col2">

  <label for="vehicle"></label>
<select name="vehicle" id="vehicle">
    <option value="">Any travel style works</option>
    <option value="1788">-Economy</option>
    <option value="1789">-Small Group</option>
    <option value="1790">-Exclusive</option>
</select>

</div>
<div class="col col3">
<input type="submit" value="">

</div>
      <input type="hidden" name="utm_source" value="grapevine.is">
  <input type="hidden" name="utm_medium" value="search-banner">
  <input type="hidden" name="utm_campaign" value="go-travel">
  <input type="hidden" name="utm_content" value="icelandic-culture">
  
</form>
-->
				<div class="article-banner">
					<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-below-article" data-dimensions="468x60,480x320"></div></script>				</div>
				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<h2>Subscribe to our newsletter for FREE ! Weekly news + video content from Iceland and some Grapevine Store discounts and give-aways!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
		<div style="text-align:center;margin-bottom:20px">
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="a2" data-dimensions="300x600"></div></script></div>		<script type="steady-switch" data-when="no-subscription"><!--
		<div id="721225506">
		    <script type="text/javascript">
			try {
			    window._mNHandle.queue.push(function () {
				window._mNDetails.loadTag("721225506", "300x250", "721225506");
			    });
			}
			catch (error) {
			}
		    </script>
		</div>-->
		</script>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/04/06/largest-warship-ever-seen-in-iceland-in-reykjavik-harbour/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/1080px-hms-prince-of-wales-r09-depart-forth-for-initial-sea-trials-19.jpg?quality=95&resize=60,60" alt="Largest Warship Ever Seen In Iceland, In Reykjavik Harbour" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/04/06/largest-warship-ever-seen-in-iceland-in-reykjavik-harbour/">Largest Warship Ever Seen In Iceland, In Reykjavik Harbour</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/04/05/iceland-third-worst-in-the-world-for-energy-use/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/1280px-balticservers-data-center.jpg?quality=95&resize=60,60" alt="Iceland Third Worst In The World For Energy Use" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/04/05/iceland-third-worst-in-the-world-for-energy-use/">Iceland Third Worst In The World For Energy Use</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/04/06/bring-icelandic-to-duolingo-petition/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/skjamynd-2022-04-06-123331.jpg?quality=95&resize=60,60" alt="Petition Ongoing To Bring Icelandic To Duolingo" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/04/06/bring-icelandic-to-duolingo-petition/">Petition Ongoing To Bring Icelandic To Duolingo</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/04/08/two-seriously-injured-one-dead-in-avalanche-yesterday/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2020/11/screenshot-2020-11-03-at-10-15-52-e1604575877977.png?quality=95&resize=60,60" alt="Two Seriously Injured, One Dead In Avalanche Yesterday" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/04/08/two-seriously-injured-one-dead-in-avalanche-yesterday/">Two Seriously Injured, One Dead In Avalanche Yesterday</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/04/04/social-media-creator-denied-residence-permit-in-iceland/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/xwccrwdwmkhfhlr-1600x900-nopad.jpg?quality=95&resize=60,60" alt="Social Media Creator Denied Residence Permit In Iceland" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/04/04/social-media-creator-denied-residence-permit-in-iceland/">Social Media Creator Denied Residence Permit In Iceland</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/04/05/the-icelandic-roundup-kyana-is-fighting-for-her-future-in-iceland/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/kyana-scaled.jpeg?quality=95&resize=60,60" alt="The Icelandic Roundup: Kyana Is Fighting For Her Future In Iceland" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/04/05/the-icelandic-roundup-kyana-is-fighting-for-her-future-in-iceland/">The Icelandic Roundup: Kyana Is Fighting For Her Future In Iceland</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2022/04/05/infrastructure-minister-makes-racist-remark-denials-apologies-and-calls-for-resignation-follow/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/26268319326_33a8b11a54_k-e1648032215798.jpg?quality=95&resize=60,60" alt="Infrastructure Minister Makes Racist Remark; Denials, Apologies And Calls For Resignation Follow" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2022/04/05/infrastructure-minister-makes-racist-remark-denials-apologies-and-calls-for-resignation-follow/">Infrastructure Minister Makes Racist Remark; Denials, Apologies And Calls For Resignation Follow</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2021/07/20/gylfi-sigurdsson-under-investigation-due-to-alleged-sexual-violation/">
								<img width="60" height="60" class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/07/nonce.jpg?quality=95&resize=60,60" alt="Gylfi Sigurðsson Under Investigation Due To Alleged Sexual Violation" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2021/07/20/gylfi-sigurdsson-under-investigation-due-to-alleged-sexual-violation/">Gylfi Sigurðsson Under Investigation Due To Alleged Sexual Violation</a></p>
					</div>
				</div>
				</div></div>
<a href="http://shop.grapevine.is"><img src="https://i0.wp.com/grapevine.is/wp-content/uploads/gvbolursmites.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/news/2021/12/13/number-of-tourists-likely-to-double-next-year/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/10/lentokone-john-mcarthur.jpeg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/news/2021/12/13/number-of-tourists-likely-to-double-next-year/" title="Permanent Link to Number Of Tourists Likely To Double Next Year" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Number Of Tourists Likely To Double Next Year</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/news/2022/02/07/reykjavik-grapevine-walking-tours-throw-a-frisbee-for-polly-2/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/01/20220124-lanjokull-ice-cave-johnpearsonco-002-lo-res-002.jpg?quality=95&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/news/2022/02/07/reykjavik-grapevine-walking-tours-throw-a-frisbee-for-polly-2/" title="Permanent Link to Reykjavík Grapevine Walking Tours: Throw A Frisbee For Pollý" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Reykjavík Grapevine Walking Tours: Throw A Frisbee For Pollý</a></div>
<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-sidebar-mrec" data-dimensions="300x250"></div></script>
	</div>

			</div><!-- #secondary -->
		</div>
<div id="insert_steady_checkout_here" style="display: none;"></div>

        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/icelandic-culture/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/icelandic-culture/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Culture</div></div>
<a href="https://grapevine.is/icelandic-culture/2022/04/07/new-frontiers-of-technology-nfts-in-iceland/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/rachel-wood-cave-scaled.jpg?quality=95&resize=294,200" width="294" height="200" alt="New Frontiers of Technology: NFTs in Iceland" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/2022/04/07/new-frontiers-of-technology-nfts-in-iceland/"><h3>New Frontiers of Technology: NFTs in Iceland</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/josie/" title="Posts by Josie Gaitens" class="author url fn" rel="author">Josie Gaitens</a> <span> <time class="timeago" datetime="2022-04-07T11:35:24+00:00">11:35 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Culture</div></div>
<a href="https://grapevine.is/icelandic-culture/2022/04/05/supernatural-iceland-ufos/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/supernatural.jpeg?quality=95&resize=294,200" width="294" height="200" alt="Supernatural Iceland: UFOs" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/2022/04/05/supernatural-iceland-ufos/"><h3>Supernatural Iceland: UFOs</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2022-04-05T16:24:30+00:00">4:24 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Culture</div></div>
<a href="https://grapevine.is/icelandic-culture/2022/04/01/finding-a-place-in-nomadland/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/04/mimra-2-photo-by-anna-maggy-scaled.jpg?quality=95&resize=294,200" width="294" height="200" alt="Finding A Place In Nomadland" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/2022/04/01/finding-a-place-in-nomadland/"><h3>Finding A Place In Nomadland</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/valur/" title="Posts by Valur Grettisson" class="author url fn" rel="author">Valur Grettisson</a> <span> <time class="timeago" datetime="2022-04-01T11:36:23+00:00">11:36 am</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Culture</div></div>
<a href="https://grapevine.is/icelandic-culture/2022/03/10/the-atheist-the-paranormal-thriller-visited-medium-for-preparation/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/03/oyeumi8q.jpeg?quality=95&resize=294,200" width="294" height="200" alt="The Atheist &#038; The Paranormal Thriller: Visited Medium For Preparation" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/2022/03/10/the-atheist-the-paranormal-thriller-visited-medium-for-preparation/"><h3>The Atheist &#038; The Paranormal Thriller: Visited Medium For Preparation</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/valur/" title="Posts by Valur Grettisson" class="author url fn" rel="author">Valur Grettisson</a> <span> <time class="timeago" datetime="2022-03-10T13:36:38+00:00">1:36 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Culture</div></div>
<a href="https://grapevine.is/icelandic-culture/2022/03/08/video-skagastrond/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/03/maxresdefault-1.jpg?quality=95&resize=294,200" width="294" height="200" alt="Video: Skagaströnd" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/2022/03/08/video-skagastrond/"><h3>Video: Skagaströnd</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2022-03-08T12:51:43+00:00">12:51 pm</time></span>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Culture</div></div>
<a href="https://grapevine.is/icelandic-culture/2022/03/04/the-cure-for-cabin-fever-art/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2022/03/erro-mao-e1646389743987.jpg?quality=95&resize=294,200" width="294" height="200" alt="The Cure For Cabin Fever: Art!" /></a></div>
   	<a href="https://grapevine.is/icelandic-culture/2022/03/04/the-cure-for-cabin-fever-art/"><h3>The Cure For Cabin Fever: Art!</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/andie/" title="Posts by Andie Sophia Fontaine" class="author url fn" rel="author">Andie Sophia Fontaine</a> <span> <time class="timeago" datetime="2022-03-04T10:35:12+00:00">10:35 am</time></span>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/icelandic-culture/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-footer-big-ad" data-dimensions="800x600"></div></script>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-middle">
        <div class="large-5 columns">
          <h2>What is the Reykjavik Grapevine?</h2>
<p>
Your essential guide to life, travel and entertainment in Iceland.
<br/>
Iceland's biggest and most widely read tourist publication. Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs. A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</p>
        </div>
        <div class="large-3 columns">
          <h2>Free App: Appy Hour</h2>
          <div class="bg-iphone"></div>
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
        </div>
        <div class="large-4 columns">
          <h2>Appening</h2>
          <div class="bg-iphone2"></div>
          <p>Download Appening to find out about every single event happening in the greater-Reykjavík area Today.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/pl/app/appening-today/id1017119854">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appening">ANDROID</a></p>
        </div>
</div>

      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2022 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a rel="me" href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a rel="me" href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://grapevine.is/privacy-policy-2/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><div id="wpshopify-root"></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='su-shortcodes-css'  href='https://grapevine.is/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.9.8'  media='all' />
<script  src='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12.1' id='magnific-popup-au-js'></script>
<script  src='https://grapevine.is/g/js/jquery.dfp.min.js?ver=20181115' id='jquery-dfp-js'></script>
<script  src='https://grapevine.is/g/js/app.js?ver=2018121901' id='grapevine-app-js'></script>
<script  src='https://grapevine.is/g/js/users.js?ver=20181115' id='grapevine-users-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/grapevine.is\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"6bbee280aa","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Ficelandic-culture%2F2022%2F04%2F08%2Fcreating-new-pockets-ewas-debut-book-confronts-trauma-and-immigration%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/10.8/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.gotravel {
   color: #0011bb;
   background-color: #FBE14C; 
   border-radius: 3px;
   padding: 8px; 
   margin: 20px 0px; 
   text-align: center;
   font-family: Lato,-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif; 
   font-weight: bold; 
   line-height: 23px;
}
.su-spoiler-style-fancy > .su-spoiler-title {
   background-color: #FAE04C; 
   color: #0011bb;
   font-size: 18px; 
   border-bottom: 0px;
}
.su-spoiler-style-fancy > .su-spoiler-content {
    padding: 1em 0 0 0;
    background: #fce5cd;
    color: #333;
    margin: 0.5em 0 0 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script src='https://stats.wp.com/e-202214.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'69868009',post:'10055319',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '10055319' ]);
</script>
<style>
article iframe { max-width:970px !important }
</style>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img data-no-lazy="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
</body>
</html>
