<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-792311-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-792311-49');
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="Author" content="grapevine.is">
	<meta name="referrer" content="origin-when-cross-origin" />
	<title>From Iceland &mdash; The Culmination Of Aeons Of Serendipity: Flying To Geldingadalur, Iceland’s Newest Eruption (feat. Plato)</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//c0.wp.com">
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From Iceland &mdash; The Culmination Of Aeons Of Serendipity: Flying To Geldingadalur, Iceland’s Newest Eruption (feat. Plato)" />
	<meta property="og:description" content="We really don’t stand a chance, do we? With calm surrender to my fate, these were the words that entered..." />
	<meta property="og:url" content="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/" />
	<meta property="og:site_name" content="The Reykjavik Grapevine" />
	<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
	<meta property="article:published_time" content="2021-04-09T14:47:28+00:00" />
	<meta property="og:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-112654b-by-art-bicnick.jpg?fit=1600%2C900&#038;quality=99&#038;ssl=1" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta property="fb:app_id" content="744574268888971" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@rvkgrapevine" />
	<meta name="twitter:site" content="@rvkgrapevine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://grapevine.is/#organization","name":"Reykjav\u00edk Grapevine","url":"https://grapevine.is/","sameAs":["https://www.facebook.com/ReykjavikGrapevine","https://www.instagram.com/rvkgrapevine/","https://www.youtube.com/user/reykjavikgrapevine","https://twitter.com/rvkgrapevine"],"logo":{"@type":"ImageObject","@id":"https://grapevine.is/#logo","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/ab40bf4a3a4d9193.jpg?fit=226%2C91&quality=99&ssl=1","width":226,"height":91,"caption":"Reykjav\u00edk Grapevine"},"image":{"@id":"https://grapevine.is/#logo"}},{"@type":"WebSite","@id":"https://grapevine.is/#website","url":"https://grapevine.is/","name":"The Reykjavik Grapevine","description":"Get your latest on life, travel and entertainment in Iceland from the country&#039;s biggest and most widely read tourist publication.","publisher":{"@id":"https://grapevine.is/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://grapevine.is/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-112654b-by-art-bicnick.jpg?fit=1600%2C900&quality=99&ssl=1","width":1600,"height":900,"caption":"Photo by Art Bicnick"},{"@type":"WebPage","@id":"https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/#webpage","url":"https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/","name":"From Iceland &mdash; The Culmination Of Aeons Of Serendipity: Flying To Geldingadalur, Iceland\u2019s Newest Eruption (feat. Plato)","isPartOf":{"@id":"https://grapevine.is/#website"},"primaryImageOfPage":{"@id":"https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/#primaryimage"},"datePublished":"2021-04-09T14:47:28+00:00","dateModified":"2021-04-09T14:47:28+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/"]}]},{"@type":"Article","@id":"https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/#article","isPartOf":{"@id":"https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/#webpage"},"author":{"@id":"https://grapevine.is/#/schema/person/4032c4a2124878edff70233768e80917"},"headline":"The Culmination Of Aeons Of Serendipity: Flying To Geldingadalur, Iceland\u2019s Newest Eruption (feat. Plato)","datePublished":"2021-04-09T14:47:28+00:00","dateModified":"2021-04-09T14:47:28+00:00","mainEntityOfPage":{"@id":"https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/#webpage"},"publisher":{"@id":"https://grapevine.is/#organization"},"image":{"@id":"https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/#primaryimage"},"keywords":"Geldingadalur","articleSection":"Feature","inLanguage":"en-US"},{"@type":"Person","@id":"https://grapevine.is/#/schema/person/4032c4a2124878edff70233768e80917","name":"Hannah Jane Cohen","image":{"@type":"ImageObject","@id":"https://grapevine.is/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6f367b7cde52e3eee0a334e527c41c9?s=96&d=mm&r=g","caption":"Hannah Jane Cohen"},"sameAs":["https://www.facebook.com/hnnh.cohen"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//steadyhq.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/grapevine.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magnific-popup-au-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12.1'  media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://grapevine.is/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12.1'  media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/themes/grapevine/css/latest.min.css?ver=2019052004'  media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.min.css?ver=1617614036'  media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/9.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script  src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.7' id='jquery-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src='https://grapevine.is/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<script  src='https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba?ver=1.3' id='steady-wp-js'></script>
<script  src='https://grapevine.is/wp-content/themes/grapevine/js/foundation.min.js?ver=20140206' id='foundation-js'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/runtime.470946.min.js?ver=5.7' id='wpshopify-runtime-js'></script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/vendors-public.470946.min.js?ver=5.7' id='wpshopify-vendors-public-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script  id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://grapevine.is/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script  id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script  id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script  id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script  id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script  id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script  id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":"0","string":"","abbr":""}} );
</script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script  id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script  id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script  src='https://c0.wp.com/c/5.7/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script  id='wpshopify-public-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script  id='wpshopify-public-js-before'>
function deepFreeze(object) {let propNames = Object.getOwnPropertyNames(object);for (let name of propNames) {let value = object[name];object[name] = value && typeof value === 'object' ? deepFreeze(value) : value;}return Object.freeze(object);}const wpshopify = {"settings":{"products":false,"syncing":{"reconnectingWebhooks":false,"hasConnection":true,"isSyncing":false,"manuallyCanceled":false,"isClearing":false,"isDisconnecting":false,"isConnecting":false},"general":{"id":1,"urlProducts":"https:\/\/grapevine.is\/products\/","urlCollections":"https:\/\/grapevine.is\/collections\/","urlWebhooks":"https:\/\/grapevine.is","enableDefaultPages":true,"numPosts":20,"stylesAll":true,"stylesCore":false,"stylesGrid":false,"pluginName":"WP Shopify","pluginTextdomain":"wpshopify","pluginVersion":"3.5.10","pluginAuthor":"WP Shopify","priceWithCurrency":false,"currencyDisplayStyle":"symbol","cartLoaded":false,"titleAsAlt":false,"selectiveSyncAll":false,"selectiveSyncProducts":true,"syncByCollections":"","selectiveSyncCollections":true,"selectiveSyncCustomers":false,"selectiveSyncOrders":false,"selectiveSyncShop":true,"productsLinkTo":"shopify","productsLinkTarget":"_blank","showBreadcrumbs":false,"hidePagination":false,"alignHeight":false,"isFree":false,"isPro":false,"relatedProductsShow":true,"relatedProductsSort":"random","relatedProductsAmount":4,"allowInsecureWebhooks":false,"saveConnectionOnly":false,"appUninstalled":false,"itemsPerRequest":250,"enableBeta":false,"enableCartTerms":false,"enableCustomerAccounts":false,"cartTermsContent":"I agree with the terms and conditions.","enableCartNotes":false,"cartNotesPlaceholder":"Enter note for checkout","addToCartColor":"#415aff","variantColor":"#000000","checkoutColor":"#000000","cartCounterColor":"#6ae06a","cartIconColor":"#000","inlineCartCounterTextColor":"#000","productsHeadingToggle":true,"productsPlpDescriptionsToggle":false,"productsHeading":"Products","collectionsHeadingToggle":true,"collectionsHeading":"Collections","relatedProductsHeadingToggle":true,"relatedProductsHeading":"Related Products","productsImagesSizingToggle":false,"productsImagesSizingWidth":400,"productsImagesSizingHeight":400,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsImagesShowZoom":false,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":0,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":400,"collectionsImagesSizingHeight":400,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"enableCustomCheckoutDomain":false,"productsCompareAt":false,"productsShowPriceRange":true,"checkoutButtonTarget":"_self","showFixedCartTab":false,"cartConditionalFixedTabLoading":"all","cartConditionalManuallySelectedPages":"","cartIconFixedColor":"#FFF","cartCounterFixedColor":"#FFF","cartFixedBackgroundColor":"#000000","pricingLocalCurrencyToggle":false,"pricingLocalCurrencyWithBase":false,"synchronousSync":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pluginFreeBasename":"wpshopify\/wp-shopify.php","accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":"","hideDecimals":false,"enableDataCache":true,"dataCacheLength":120,"directCheckout":false,"enableAutomaticSyncing":false,"syncByWebhooks":"product_listings\/add,product_listings\/update,product_listings\/remove","allowTracking":false,"syncMedia":false,"pageProducts":10032163,"pageCollections":10032164,"pageProductsDefault":10032163,"pageCollectionsDefault":10032164,"variantStyle":"dropdown","wizardCompleted":true,"defaultPagesCreated":true,"enableDiscountCodes":false,"compatibilityPluginVersion":"1.0.0"},"connection":{"storefront":{"domain":"rvkgrapevine.myshopify.com","storefrontAccessToken":"61064ddc6dd6b6fd9c0dbd1d96084d84"}}},"notices":[],"api":{"namespace":"wpshopify\/v1","restUrl":"https:\/\/grapevine.is\/wp-json\/","nonce":"9252530cdd"},"misc":{"postID":10041783,"isMobile":false,"pluginsDirURL":"https:\/\/grapevine.is\/wp-content\/plugins\/wp-shopify-pro\/","pluginsDistURL":"https:\/\/grapevine.is\/wp-content\/plugins\/wp-shopify-pro\/dist\/","adminURL":"https:\/\/grapevine.is\/wp-admin\/","siteUrl":"https:\/\/grapevine.is","latestVersion":"3.5.10","isPro":true,"timers":{"syncing":false},"locale":"en_US"}};deepFreeze(wpshopify);
</script>
<script  defer src='https://grapevine.is/wp-content/plugins/wp-shopify-pro/dist/public.470946.min.js?ver=5.7' id='wpshopify-public-js'></script>
<link rel="https://api.w.org/" href="https://grapevine.is/wp-json/" /><link rel="alternate" type="application/json" href="https://grapevine.is/wp-json/wp/v2/posts/10041783" /><link rel='shortlink' href='https://grapevine.is/?p=10041783' />
<link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Ftravel%2Ftravel-featured%2F2021%2F04%2F09%2Fthe-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Ftravel%2Ftravel-featured%2F2021%2F04%2F09%2Fthe-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/4de0a2a23a5619227af7d2336.js");</script>
<link rel="alternate" type="application/feed+json" title="The Reykjavik Grapevine &raquo; JSON Feed" href="https://grapevine.is/feed/json/" />
<script type="text/javascript" src="https://secure.leadforensics.com/js/205832.js" ></script>
<noscript><img alt="" src="https://secure.leadforensics.com/205832.png" style="display:none;" /></noscript><style type='text/css'>img#wpstats{display:none}</style>
		<script>WebFontConfig={google:{families:["Lato:400,700:latin"]},timeout:3E3};(function(a){var b=a.createElement("script");a=a.scripts[0];b.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.28/webfontloader.js";b.async=!0;a.parentNode.insertBefore(b,a)})(document);</script>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://grapevine.is/?custom-css=fe20094661" />
		 <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982049656"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982049656'); </script>
<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
<!--<script type="text/javascript" src="https://steadyhq.com/widget_loader/40d91598-7f3a-4492-95d0-4533ceeb71ba" async></script>-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU68861T" async="async"></script>
</head>
<body class="post-template-default single single-post postid-10041783 single-format-standard wp-embed-responsive group-blog wpshopify">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=744574268888971&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.async = true;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
</script>
<header id="mhead" data-magellan-expedition="fixed">
<div style="display:none"><h1>From Iceland &mdash; The Culmination Of Aeons Of Serendipity: Flying To Geldingadalur, Iceland’s Newest Eruption (feat. Plato)</h1></div>
<div class="slider-row">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img data-no-lazy="1" id="logo-header" src="https://grapevine.is/g/img/grapevine-is.svg" width="175" height="50" onerror="this.src='https://i0.wp.com/grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png'; this.onerror=null;" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			</ul>
			<section id="subnav" class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="news menu-item menu-item-type-taxonomy menu-item-object-category news"><a href="https://grapevine.is/news/">News</a></li>
<li class="culture menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children culture"><a href="https://grapevine.is/icelandic-culture/">Culture</a></li>
<li class="mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="travel menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children best of"><a href="https://grapevine.is/best-of-reykjavik/">Best Of</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom subs"><a target="_blank" rel="identity" href="https://highfivehome.grapevine.is/">Subs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a target="_blank" rel="identity" href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom highfive"><a href="https://grapevine.is/high-five-club/">HighFive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom &lt;a class=&quot;steady-login-button&quot; data-size=&quot;small&quot; data-language=&quot;en&quot; style=&quot;display: none;&quot;&gt;&lt;/a&gt;"><a href="#"><a class="steady-login-button" data-size="small" data-language="en" style="display: none;"></a></a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a rel="me" title="Follow us on YouTube" class="icon" href="https://www.youtube.com/c/TheReykjavikGrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#youtube" /></svg></a></li>
					<li><a rel="me" title="Follow us on Facebook" class="icon" href="https://facebook.com/reykjavikgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#facebook" /></svg></a></li>
					<li><a rel="me" title="Follow us on Twitter" class="icon" href="https://twitter.com/rvkgrapevine" target="_blank"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#twitter" /></svg></a></li>
					<!-- <li class="divider"></li> -->
					<li><a rel="me" title="Sign up for our newsletter" class="icon" href="#" id="newsletterbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#newsletter" /></svg></a></li>
					<li><a rel="me" title="Search the site" class="icon" href="#" id="searchbutton"><svg role="img"><use xlink:href="https://grapevine.is/g/img/sprites.svg#search" /></svg></a></li>
				</ul>
			</section>
		</nav>
</div>
<div class="row" id="newsletterbox">
		<div class="large-12 columns newsletter-box">
			<div class="nl-formwrapper">
				<h2>Newsletter</h2>
<form action="https://grapevine.us2.list-manage.com/subscribe/post?u=df74908abed962a84fdaa3386&amp;id=4518dc9d9c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Email: <span class="asterisk">*</span></label>

						<div class="input-wrapper">
							<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
							<input type="email" value="" name="EMAIL" class="required email" placeholder="EMAIL ADDRESS" id="mce-EMAIL">
 <div style="position: absolute; left: -5000px;"><input type="text" name="b_df74908abed962a84fdaa3386_4518dc9d9c" value=""></div>
							<button type="submit" class="ss-standard ss-mail" value="GET WEEKLY" id="mc-embedded-subscribe" name="subscribe">Get Newsletter</button>
						</div>
				</form>

			</div>
		</div>
</div>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/df74908abed962a84fdaa3386/fd8ac21f76ad9f6956b535699.js");</script>

<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="TYPE IN YOUR SEARCH"><button type="submit" id="searchsubmit" value="Search" class="ss-standard ss-search">Search</button></div></form>	</div>
</div>

</header>
	<div class="row" style="text-align:center;padding:20px 0px">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="h1" data-dimensions="970x200"></div></script></div><div id="travel-featured" class="site-content" role="main">
<div id="top-image">
			<img class="top-img" data-no-lazy="1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-112654b-by-art-bicnick.jpg?resize=1422%2C800&quality=99&ssl=1" alt="The Culmination Of Aeons Of Serendipity: Flying To Geldingadalur, Iceland’s Newest Eruption (feat. Plato)" />
</div>

			
				<div class="row">
			<div class="large-12 columns article-view" id="post-10041783" >
					<h1>The Culmination Of Aeons Of Serendipity: Flying To Geldingadalur, Iceland’s Newest Eruption (feat. Plato)</h1>
										
      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">

	
        		<div class="travel-author-pic">
        			        				<img src="https://grapevine.is/wp-content/authors/hannah-126.jpg" class="avatar photo" alt="Hannah Jane Cohen" width="70" height="70" />        				      		</div>
			    <div class="travel-author-details byline">
					<div class="by">Words by</div>
			        <div class="travel-author vcard author"><a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a></div>
			        		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photo by</div>
 
	        		<div class="travel-author">Art Bicnick</div>
	        	        		</div>

	    </div>

	    	</div>
</div>					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a></row>
					</div>
			</div>
					<article class="large-12 columns main-article">
					
												<p class="capital-letter"><em>We really don’t stand a chance, do we?</em>  <p>With calm surrender to my fate, these were the words that entered my mind as the helicopter steadily emerged over a ridge on the Reykjanes peninsula. In front of me—of us—the pudgy black tephra of the Geldingadalur eruption site unceremoniously materialised surrounded by a bed of fresh snow, which we were now landing on. In the centre of the flow, rising ominously like the spires of a cathedral, lied the craggy cone, which—as fate would have it—was in the midst of vomiting up a violent gush of bright, neon lava. Flying high in the air, the lava then landed, spilling out the sides of the cone and settling down into the basalt until it cooled and, ultimately, slowly assimilated with the days- or hours-old rock.  <p>At the moment, I couldn’t put my finger on what I felt. It was something that I had never experienced before. Something that truly hit me, that truly troubled me. But now, days after my flight with Norðurflug Helicopter Tours to the baby volcano, I know what it was:  <p>Awe.  <div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="970" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/grapevine.is\/travel\/travel-featured\/2021\/04\/09\/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato\/&quot;,&quot;likes_blog_id&quot;:69868009}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 970px; height: 275px;" data-original-width="970" data-original-height="275" > <div class="gallery-group images-1" style="width: 485px; height: 275px;" data-original-width="485" data-original-height="275" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1049/#main" border="0" itemprop="url"> <meta itemprop="width" content="481"> <meta itemprop="height" content="271"> <img data-attachment-id="10041785" data-orig-file="https://grapevine.is/wp-content/uploads/2021/04/03282021-110219a-by-art-bicnick.jpg" data-orig-size="1600,900" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_110219a_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-110219a-by-art-bicnick.jpg?fit=600%2C338&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-110219a-by-art-bicnick.jpg?fit=970%2C546&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-110219a-by-art-bicnick.jpg?w=481&#038;h=271&#038;quality=99&#038;ssl=1" width="481" height="271" data-original-width="481" data-original-height="271" itemprop="http://schema.org/image" title="03282021_110219a_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 481px; height: 271px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 485px; height: 275px;" data-original-width="485" data-original-height="275" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1052/#main" border="0" itemprop="url"> <meta itemprop="width" content="481"> <meta itemprop="height" content="271"> <img data-attachment-id="10041788" data-orig-file="https://grapevine.is/wp-content/uploads/2021/04/03282021-111213-by-art-bicnick.jpg" data-orig-size="1600,900" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_111213_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111213-by-art-bicnick.jpg?fit=600%2C338&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111213-by-art-bicnick.jpg?fit=970%2C546&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111213-by-art-bicnick.jpg?w=481&#038;h=271&#038;quality=99&#038;ssl=1" width="481" height="271" data-original-width="481" data-original-height="271" itemprop="http://schema.org/image" title="03282021_111213_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 481px; height: 271px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 970px; height: 275px;" data-original-width="970" data-original-height="275" > <div class="gallery-group images-1" style="width: 485px; height: 275px;" data-original-width="485" data-original-height="275" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1057/#main" border="0" itemprop="url"> <meta itemprop="width" content="481"> <meta itemprop="height" content="271"> <img data-attachment-id="10041793" data-orig-file="https://grapevine.is/wp-content/uploads/2021/04/03282021-111932-by-art-bicnick.jpg" data-orig-size="1600,900" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_111932_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111932-by-art-bicnick.jpg?fit=600%2C338&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111932-by-art-bicnick.jpg?fit=970%2C546&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111932-by-art-bicnick.jpg?w=481&#038;h=271&#038;quality=99&#038;ssl=1" width="481" height="271" data-original-width="481" data-original-height="271" itemprop="http://schema.org/image" title="03282021_111932_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 481px; height: 271px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 485px; height: 275px;" data-original-width="485" data-original-height="275" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1058/#main" border="0" itemprop="url"> <meta itemprop="width" content="481"> <meta itemprop="height" content="271"> <img data-attachment-id="10041794" data-orig-file="https://grapevine.is/wp-content/uploads/2021/04/03282021-112151-by-art-bicnick.jpg" data-orig-size="1600,900" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_112151_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-112151-by-art-bicnick.jpg?fit=600%2C338&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-112151-by-art-bicnick.jpg?fit=970%2C546&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-112151-by-art-bicnick.jpg?w=481&#038;h=271&#038;quality=99&#038;ssl=1" width="481" height="271" data-original-width="481" data-original-height="271" itemprop="http://schema.org/image" title="03282021_112151_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 481px; height: 271px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 970px; height: 547px;" data-original-width="970" data-original-height="547" > <div class="gallery-group images-1" style="width: 970px; height: 547px;" data-original-width="970" data-original-height="547" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1055/#main" border="0" itemprop="url"> <meta itemprop="width" content="966"> <meta itemprop="height" content="543"> <img data-attachment-id="10041791" data-orig-file="https://grapevine.is/wp-content/uploads/2021/04/03282021-111624c-by-art-bicnick.jpg" data-orig-size="1600,900" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_111624c_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111624c-by-art-bicnick.jpg?fit=600%2C338&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111624c-by-art-bicnick.jpg?fit=970%2C546&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111624c-by-art-bicnick.jpg?w=966&#038;h=543&#038;quality=99&#038;ssl=1" width="966" height="543" data-original-width="966" data-original-height="543" itemprop="http://schema.org/image" title="03282021_111624c_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 966px; height: 543px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div> <h2>The limits of life</h2> <p>The maximum body temperature a human being can survive is around 44°C. After that, proteins denature and the brain, essentially, cooks. Lava, meanwhile, varies between 700º to 1,200°C. It’s outside the realm of our existence and, despite having concocted various inventions—kevlar and such—to handle it, it’s up there with gamma rays and prions. It’s death.  <p>Gamma rays and prions, though, can’t be seen by the naked eye. Lava, meanwhile, is like a peacock. Stand in front of an erupting volcano and you can’t help but gape at the shining orange sludge. It’s mesmerising, calling out intrinsically to the depths of the human soul much like the songs of the sirens. The French call it <em>l’appel du vide</em> or the call of the void—man’s innate fascination with that which would destroy us—but perhaps, it’s time to rename it <em>l’appel du volcan</em>.  <p>Because, as the helicopter slowly circumvented the volcano, Geldingadalur called out to me. In my head, I saw my foot reaching out to softly poke the pillowy lava or putting my hand into the cloud of ash just to see what it felt like. And so I watched, buckled comfortably into my seat, as the smoke poured out of the volcano, casting a shadow over the pristine snow. It was Plato’s cave realised—and like those poor inmates, I couldn’t look away.  <div id="attachment_10041792" class="wp-caption alignnone"><img aria-describedby="caption-attachment-10041792" data-attachment-id="10041792" data-permalink="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1056/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111707a-by-art-bicnick.jpg?fit=1600%2C900&amp;quality=99&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by &lt;a href=\&quot;http:\/\/bicnick.com\&quot; target=\&quot;_blank\&quot;&gt;Art Bicnick&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by &lt;a href=\&quot;http:\/\/bicnick.com\&quot; target=\&quot;_blank\&quot;&gt;Art Bicnick&lt;\/a&gt;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_111707a_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111707a-by-art-bicnick.jpg?fit=600%2C338&amp;quality=99&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111707a-by-art-bicnick.jpg?fit=970%2C546&amp;quality=99&amp;ssl=1" loading="lazy" class="size-full wp-image-10041792" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111707a-by-art-bicnick.jpg?resize=970%2C546&#038;quality=99&#038;ssl=1" alt="" width="970" height="546" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111707a-by-art-bicnick.jpg?w=1600&amp;quality=99&amp;ssl=1 1600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111707a-by-art-bicnick.jpg?resize=600%2C338&amp;quality=99&amp;ssl=1 600w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111707a-by-art-bicnick.jpg?resize=1024%2C576&amp;quality=99&amp;ssl=1 1024w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111707a-by-art-bicnick.jpg?resize=768%2C432&amp;quality=99&amp;ssl=1 768w, https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111707a-by-art-bicnick.jpg?resize=1536%2C864&amp;quality=99&amp;ssl=1 1536w" sizes="(max-width: 970px) 100vw, 970px" data-recalc-dims="1" /><p id="caption-attachment-10041792" class="wp-caption-text">Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> <h2>Watching from afar</h2> <p>Softly, we landed at the volcano for a prompt 15 minutes, which gave us a chance to admire its beauty from atop the surrounding hills. Opposite us, hikers marched like ants; some keeping their distance while others ventured bravely just metres from the destruction. I, perhaps in a stroke of good fortune, was relieved of the choice to go close—we were too high to walk down and back in 15 minutes. I, therefore, didn’t even have to consider whether I would heed the call of Geldingadalur or ignore it. I could, like those cave-dwellers, merely watch from afar. <div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="970" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/grapevine.is\/travel\/travel-featured\/2021\/04\/09\/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato\/&quot;,&quot;likes_blog_id&quot;:69868009}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 970px; height: 275px;" data-original-width="970" data-original-height="275" > <div class="gallery-group images-1" style="width: 485px; height: 275px;" data-original-width="485" data-original-height="275" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1064/#main" border="0" itemprop="url"> <meta itemprop="width" content="481"> <meta itemprop="height" content="271"> <img data-attachment-id="10041800" data-orig-file="https://grapevine.is/wp-content/uploads/2021/04/03282021-113445-by-art-bicnick.jpg" data-orig-size="1600,900" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_113445_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-113445-by-art-bicnick.jpg?fit=600%2C338&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-113445-by-art-bicnick.jpg?fit=970%2C546&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-113445-by-art-bicnick.jpg?w=481&#038;h=271&#038;quality=99&#038;ssl=1" width="481" height="271" data-original-width="481" data-original-height="271" itemprop="http://schema.org/image" title="03282021_113445_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 481px; height: 271px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 485px; height: 275px;" data-original-width="485" data-original-height="275" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1063/#main" border="0" itemprop="url"> <meta itemprop="width" content="481"> <meta itemprop="height" content="271"> <img data-attachment-id="10041799" data-orig-file="https://grapevine.is/wp-content/uploads/2021/04/03282021-113353-by-art-bicnick.jpg" data-orig-size="1600,900" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_113353_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-113353-by-art-bicnick.jpg?fit=600%2C338&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-113353-by-art-bicnick.jpg?fit=970%2C546&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-113353-by-art-bicnick.jpg?w=481&#038;h=271&#038;quality=99&#038;ssl=1" width="481" height="271" data-original-width="481" data-original-height="271" itemprop="http://schema.org/image" title="03282021_113353_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 481px; height: 271px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 970px; height: 279px;" data-original-width="970" data-original-height="279" > <div class="gallery-group images-1" style="width: 493px; height: 279px;" data-original-width="493" data-original-height="279" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1062/#main" border="0" itemprop="url"> <meta itemprop="width" content="489"> <meta itemprop="height" content="275"> <img data-attachment-id="10041798" data-orig-file="https://grapevine.is/wp-content/uploads/2021/04/03282021-112846-by-art-bicnick.jpg" data-orig-size="1600,900" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_112846_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-112846-by-art-bicnick.jpg?fit=600%2C338&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-112846-by-art-bicnick.jpg?fit=970%2C546&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-112846-by-art-bicnick.jpg?w=489&#038;h=275&#038;quality=99&#038;ssl=1" width="489" height="275" data-original-width="489" data-original-height="275" itemprop="http://schema.org/image" title="03282021_112846_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 489px; height: 275px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 477px; height: 279px;" data-original-width="477" data-original-height="279" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1053/#main" border="0" itemprop="url"> <meta itemprop="width" content="473"> <meta itemprop="height" content="275"> <img data-attachment-id="10041789" data-orig-file="https://grapevine.is/wp-content/uploads/2021/04/03282021-111213b-by-art-bicnick.jpg" data-orig-size="1600,931" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_111213b_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111213b-by-art-bicnick.jpg?fit=600%2C349&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111213b-by-art-bicnick.jpg?fit=970%2C565&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-111213b-by-art-bicnick.jpg?w=473&#038;h=275&#038;quality=99&#038;ssl=1" width="473" height="275" data-original-width="473" data-original-height="275" itemprop="http://schema.org/image" title="03282021_111213b_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 473px; height: 275px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 970px; height: 547px;" data-original-width="970" data-original-height="547" > <div class="gallery-group images-1" style="width: 970px; height: 547px;" data-original-width="970" data-original-height="547" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://grapevine.is/travel/travel-featured/2021/04/09/the-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato/attachment/photo-by-art-bicnick-1065/#main" border="0" itemprop="url"> <meta itemprop="width" content="966"> <meta itemprop="height" content="543"> <img data-attachment-id="10041801" data-orig-file="https://grapevine.is/wp-content/uploads/2021/04/03282021-115116-by-art-bicnick.jpg" data-orig-size="1600,900" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Art Bicnick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved \u00a9 bicnick.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo by \u003Ca href=\u0022http:\/\/bicnick.com\u0022 target=\u0022_blank\u0022\u003EArt Bicnick\u003C\/a\u003E&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03282021_115116_by_Art Bicnick" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-115116-by-art-bicnick.jpg?fit=600%2C338&#038;quality=99&#038;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-115116-by-art-bicnick.jpg?fit=970%2C546&#038;quality=99&#038;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/2021/04/03282021-115116-by-art-bicnick.jpg?w=966&#038;h=543&#038;quality=99&#038;ssl=1" width="966" height="543" data-original-width="966" data-original-height="543" itemprop="http://schema.org/image" title="03282021_115116_by_Art Bicnick" alt="Photo by Art Bicnick" style="width: 966px; height: 543px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by <a href="http://bicnick.com" target="_blank" rel="noopener">Art Bicnick</a> </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div> <h2>The creation of the watch</h2> <p>If you look at the Earth on the geologic timescale, volcanoes are commonplace. Iceland, in particular, would probably resemble a pot of boiling water. But for us humans, who exist for but decades on this speck of blue dust, a volcano is a wonder. And a volcano that you can safely stand but a skip away from and watch it erupt—that’s an anomaly. That’s serendipity.  <div class="pullquote">“A falling drop of lava is the result of a geological domino effect that’s occurred for millions, if not billions, of years on our planet.&#8221;</div> <p>The Watchmaker thought experiment, popularised by philosophers like Descartes, puts forward the notion that physical laws work so perfectly, like a watch, that they must imply the existence of a designer—a watchmaker. And it’s hard not to think of some sort of greater order, purpose or reason when you watch a volcano. We live so far from the cruelty of nature that seeing it naked in all its terror inevitably inspires some sort of existential nightmare. A falling drop of lava is the result of a geological domino effect that’s occurred for millions, if not billions, of years on our planet. And a falling drop of lava in an accessible, picturesque location like Geldingadalur—that’s a watch.  <p>But the watchmaker here is ethereal. It’s nature as a whole, which—in its terror, in its death—is also perfection. A perfect nightmare. For while volcanoes spell death for humans, for the earth, they herald rebirth. Old crust becomes new, having undergone aeons in the depths of the mantle reforming to once again rise to the surface and say hello to the sun.  <p>So no, in the face of lava, we don’t stand a chance. But that doesn’t mean we can’t sit, watch, and marvel over the shadows it coughs out into the sky.  <p><iframe loading="lazy" title="We Flew Over The New Volcano At Geldingadalur" width="970" height="546" src="https://www.youtube.com/embed/Rk19UUcPK7w?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>  <p class="p1"><i>Helicopter Tour provided by Norðurflug Helicopter Tours. Check them out at</i><a href="http://helicopter.is"><i> </i><span class="s1"><i>helicopter.is</i></span></a><i>.</i>  <p><strong>Note: Due to the effect the Coronavirus is having on tourism in Iceland, it’s become increasingly difficult for the Grapevine to survive. If you enjoy our content and want to help the Grapevine’s journalists do things like eat and pay rent, please consider joining our <a href="https://grapevine.is/high-five-club/" target="_blank" rel="noopener noreferrer">High Five Club</a>.</strong>  <p><strong>You can also check out our <a href="https://shop.grapevine.is/" target="_blank" rel="noopener noreferrer">shop</a>, loaded with books, apparel and other cool merch, that you can buy and have delivered right to your door.</strong>  <div style="background:#000;color:#fff;width:100%;padding:10px;text-align:center"><strong>Support The Reykjav&iacute;k Grapevine!</strong><br/><a style="color:#fff;font-size:22px;font-weight:bold"href="https://shop.grapevine.is" target="_new">Buy subscriptions, t-shirts and more from our shop right here!</a></div><script type="steady-switch" data-when="no-subscription"><!--
<div id="868579974">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("868579974", "600x250", "868579974");
            });
        }
        catch (error) {
        }
    </script>
</div>-->
</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
    <div id="article-banner" style="margin-top:55px;"> <div class="adunit" data-adunit="travel-970x200" data-dimensions="970x200"></div>      </div>        				</article>

			<div class="tags-bar">
					

<div class="adunit" data-adunit="pixel-ad-1x1" data-dimensions="1x1"></div>

				</div>
				
				</div>
			
		</div>
		</div>
		</div>
<input type="checkbox" id="op"></input>
<div class="lower" style="display:none;">
  <label for="op">click the text</label>
</div>
</div><div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<script type="steady-switch" data-when="no-subscription"><div class="adunit" data-adunit="gv-footer-big-ad" data-dimensions="800x600"></div></script>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-middle">
        <div class="large-5 columns">
          <h2>What is the Reykjavik Grapevine?</h2>
<p>
Your essential guide to life, travel and entertainment in Iceland.
<br/>
Iceland's biggest and most widely read tourist publication. Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs. A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</p>
        </div>
        <div class="large-3 columns">
          <h2>Free App: Appy Hour</h2>
          <div class="bg-iphone"></div>
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
        </div>
        <div class="large-4 columns">
          <h2>Appening</h2>
          <div class="bg-iphone2"></div>
          <p>Download Appening to find out about every single event happening in the greater-Reykjavík area Today.</p>
          <p class="app-links"><a rel="nofollow" href="https://itunes.apple.com/pl/app/appening-today/id1017119854">iOS</a> <a rel="nofollow" href="https://play.google.com/store/apps/details?id=com.appening">ANDROID</a></p>
        </div>
</div>

      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2021 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a rel="me" href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a rel="me" href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://grapevine.is/privacy-policy-2/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><div id="wpshopify-root"></div><link rel='stylesheet' id='jetpack-carousel-css'  href='https://c0.wp.com/p/jetpack/9.6/modules/carousel/jetpack-carousel.css'  media='all' />
<link rel='stylesheet' id='tiled-gallery-css'  href='https://c0.wp.com/p/jetpack/9.6/modules/tiled-gallery/tiled-gallery/tiled-gallery.css'  media='all' />
<script  src='https://grapevine.is/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12.1' id='magnific-popup-au-js'></script>
<script  src='https://grapevine.is/g/js/jquery.dfp.min.js?ver=20181115' id='jquery-dfp-js'></script>
<script  src='https://grapevine.is/g/js/app.js?ver=2018121901' id='grapevine-app-js'></script>
<script  src='https://grapevine.is/g/js/users.js?ver=20181115' id='grapevine-users-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"5131e49d49","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Ftravel%2Ftravel-featured%2F2021%2F04%2F09%2Fthe-culmination-of-aeons-of-serendipity-flying-to-geldingadalur-icelands-newest-eruption-feat-plato%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script  src='https://c0.wp.com/p/jetpack/9.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script  src='https://c0.wp.com/p/jetpack/9.6/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js' id='tiled-gallery-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.gotravel {
   color: #0011bb;
   background-color: #FBE14C; 
   border-radius: 3px;
   padding: 8px; 
   margin: 20px 0px; 
   text-align: center;
   font-family: Lato,-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif; 
   font-weight: bold; 
   line-height: 23px;
}
.su-spoiler-style-fancy > .su-spoiler-title {
   background-color: #FAE04C; 
   color: #0011bb;
   font-size: 18px; 
   border-bottom: 0px;
}
.su-spoiler-style-fancy > .su-spoiler-content {
    padding: 1em 0 0 0;
    background: #E9F0FE;
    color: #333;
    margin: 0.5em 0 0 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'69868009',post:'10041783',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '10041783' ]);
</script>
<style>
article iframe { max-width:970px !important }
</style>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img data-no-lazy="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
</body>
</html>
