<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700%7CWork+Sans:400,700%7CEnriqueta:400,700&subset=latin-ext,latin" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY">
	<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
	<meta name="Author" content="grapevine.is">
<meta name="referrer" content="origin" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<title>The Architect And The Engineer: Hugar Expand Their Horizons - The Reykjavik Grapevine</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
	<meta property="fb:app_id" content="744574268888971">
	<meta property="fb:pages" content="8969907778">
	<meta property="fb:article_style" content="grapevine">
	<link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.ico" />
	<link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png">
	<link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png">
<link rel="image_src" type="image/jpeg" href="img_path" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
				<link rel="dns-prefetch" href="//www.googletagservices.com">
						<link rel="dns-prefetch" href="//wp.me">
						<link rel="dns-prefetch" href="//wordpress.com">
						<link rel="dns-prefetch" href="//s0.wp.com">
						<link rel="dns-prefetch" href="//s1.wp.com">
						<link rel="dns-prefetch" href="//s2.wp.com">
						<link rel="dns-prefetch" href="//i0.wp.com">
						<link rel="dns-prefetch" href="//i1.wp.com">
						<link rel="dns-prefetch" href="//i2.wp.com">
						<link rel="dns-prefetch" href="//s.gravatar.com">
						<link rel="dns-prefetch" href="//connect.facebook.net">
						<link rel="dns-prefetch" href="//twitter.com">
			
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://grapevine.is/culture/music/2018/08/09/the-architect-and-the-engineer-hugar-expand-their-horizons/" />
<link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Architect And The Engineer: Hugar Expand Their Horizons - The Reykjavik Grapevine" />
<meta property="og:description" content="Remember when you were a child and the teacher would ask the class, “what do you want to be when..." />
<meta property="og:url" content="https://grapevine.is/culture/music/2018/08/09/the-architect-and-the-engineer-hugar-expand-their-horizons/" />
<meta property="og:site_name" content="The Reykjavik Grapevine" />
<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
<meta property="article:tag" content="Björk" />
<meta property="article:tag" content="Helgi Jónsson" />
<meta property="article:tag" content="hugar" />
<meta property="article:tag" content="Icelandic music" />
<meta property="article:tag" content="Jóhann Jóhannsson" />
<meta property="article:tag" content="Tina Dickow" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2018-08-09T13:23:35+00:00" />
<meta property="article:modified_time" content="2018-08-09T13:59:17+00:00" />
<meta property="og:updated_time" content="2018-08-09T13:59:17+00:00" />
<meta property="og:image" content="https://grapevine.is/wp-content/uploads/WEB-Hugar-by-Nat-Kontraktewicz-1024x683.jpeg" />
<meta property="og:image:secure_url" content="https://grapevine.is/wp-content/uploads/WEB-Hugar-by-Nat-Kontraktewicz-1024x683.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Remember when you were a child and the teacher would ask the class, “what do you want to be when..." />
<meta name="twitter:title" content="The Architect And The Engineer: Hugar Expand Their Horizons - The Reykjavik Grapevine" />
<meta name="twitter:site" content="@rvkgrapevine" />
<meta name="twitter:image" content="https://i1.wp.com/grapevine.is/wp-content/uploads/WEB-Hugar-by-Nat-Kontraktewicz.jpeg?fit=2048%2C1365&#038;quality=85&#038;ssl=1" />
<meta name="twitter:creator" content="@rvkgrapevine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='https://grapevine.is/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/css/test-2017101201.css' type='text/css' media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/uploads/wp-less-cache/grapevine-style-1528304448.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-standard-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-social-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://grapevine.is/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<!-- `eu-cookie-law-style` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.4.1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation.min-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.topbar-20140206.js'></script>
<link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://grapevine.is/?p=9993306' />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<style type='text/css' media='screen'>
	h3{ font-family:"Merriweather", arial, sans-serif;}
	p{ font-family:"Merriweather", arial, sans-serif;}
	h1{ font-family:"Work Sans", arial, sans-serif;}
	h2{ font-family:"Work Sans", arial, sans-serif;}
	h4{ font-family:"Work Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table#bestof2017 th td {
	font-size: 1em;
	vertical-align: top;
	font-family: Enriqueta, arial, sans-serif;
}
.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
}
.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}
.gallery-row {
width: 550px;
height: 273px;
margin: auto;
}
.horizontallist ul{
	list-style-type: none;
	margin-left: 0px;
	padding: 0px 0px 30px 0px;
}
.horizontallist li{
	float: left; 
	padding: 0px 0px 0px 15px;
}
.horizontallist li a {
	padding: 5px;
	size:small;

}
.horizontallist li a:hover {
  background-color: red;
	color: white
}
.divTable {
	border: medium  red;
	padding: 4px;
	background-color: white;
}
.divRow {
	padding: 10px;
	background-color: #FAFAFA;
	clear: both;
}
.divCellLeft {
	padding: 10px;
	width: 50%;
	background-color: #E3E3E3;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-right: 2px solid #FFFFFF;
	float: left;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
.divCellRight {
	width: 50%;
	background-color: #E3E3E3;
	padding: 10px;
	float: left;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-left: 2px solid #FFFFFF;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
@media only screen and (max-width:620px) {
	.divCellRight, .divCellLeft {
  width:100%;
  }			</style>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');
</script>
<script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src="https://use.typekit.net/cxv2npo.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [[970, 90], [970, 200]], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["bjork","helgi-jonsson","hugar","icelandic-music","johann-johannsson","tina-dickow"]);googletag.enableServices();
});
</script>

<link href="/wp-content/themes/grapevine/css/travel.css" rel="stylesheet">
</head>
<body class="post-template-default single single-post postid-9993306 single-format-standard custom-background group-blog">
		<div id="eu_cookie_law_widget-3" class="fixed" style="height:0px !important;top:74px"><div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div><!-- Begin comScore Tag Iceland 1.0 -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div style="background-color: #2e2e2e;">	<div class="row">
		<div class="large-12 columns">
			<div id='h1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('h1');});
</script>
</div>		</div>
	</div>
</div><header id="mhead" data-magellan-expedition="fixed">
<div class="slider-row">
	<div class="twelve columns">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
			</ul>
			<section class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category news"><a href="https://grapevine.is/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor culture"><a href="https://grapevine.is/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category best of"><a href="https://grapevine.is/bestof/">Best Of</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page happening"><a href="https://grapevine.is/happening/">Happening</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/">Mads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category #icelandsmites"><a href="https://grapevine.is/culture/football/">#ICELANDSMITES</a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li>
					<li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li>
					<li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li>
					<li class="divider"></li>
					<li><a href="#" id="searchbutton" class="ss-standard ss-search"></a>
				</ul>
			</section>
		</nav>
	</div>
</div>
<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>	</div>
</div>
</header>
<div class="row top-video culture">
<div class="large-12 columns">
		<div class="block-image">
	<div class="cat-name">
		Culture	<span></span><div class="cat-name-desc">Music</div>	</div>
	<img data-no-lazy="1" src="https://i1.wp.com/grapevine.is/wp-content/uploads/WEB-Hugar-by-Nat-Kontraktewicz.jpeg?fit=2048%2C1365&quality=85&ssl=1" alt="The Architect And The Engineer: Hugar Expand Their Horizons" />
</div>
</div>
</div>
</div>
			
				<div class="row">
			<div class="large-12 columns article-view" id="post-9993306" >
					<h1>The Architect And The Engineer: Hugar Expand Their Horizons</h1>
								<div class="row adbox-1">
<div class="large-12 columns">
<div id='header-banner'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('header-banner');});
</script>
</div></div>
</div>
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/culture/music/2018/08/09/the-architect-and-the-engineer-hugar-expand-their-horizons/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>
			</div>
			<div class="large-8 columns">
      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">
        		<div class="travel-author-pic">
        			        				<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://grapevine.is/wp-content/authors/Christine%20Engel%20Snitkjaer-119.png" class="avatar photo" alt="Christine Engel Snitkjær" width="70" height="70" /><noscript><img src="https://grapevine.is/wp-content/authors/Christine%20Engel%20Snitkjaer-119.png" class="avatar photo" alt="Christine Engel Snitkjær" width="70" height="70" /></noscript>        				      		</div>
			    <div class="travel-author-details">
					<div class="by">Words by</div>
			        <div class="travel-author"><a href="https://grapevine.is/author/christine-engel-snitkjaer/" title="Posts by Christine Engel Snitkjær" class="author url fn" rel="author">Christine Engel Snitkjær</a></div>
			        		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photos by</div>
 
	        		<div class="travel-author">Nat Kontraktewicz</div>
	        	 
	        		<div class="travel-author"></div>
	        	        		</div>

	    
		    	</div></div></div>
					<article class="large-12 columns main-article">
					<p class="published-date">Published <span>August 9, 2018</span></p>
												<p class="capital-letter">Remember when you were a child and the teacher would ask the class, “what do you want to be when you grow up?” You’d quickly answer the first thing that came to mind, before realising that there was more than one answer—maybe you want to become a singer, but also a fireman. And a dancer. There were so many careers to pick from, so many interesting ways to occupy your time. How could you ever possibly decide?</p>
<div class="pullquote">“I think that it benefits music-making to work on many different things.”</div>
<p>Neo-classical post-rock duo <a href="https://hugar.is/" target="_blank" rel="noopener">Hugar</a> believe you shouldn’t have to. “I think people won’t just be defined as one thing in the future,” says Pétur Jónsson, one of the two members of the band. “You won’t just be an architect or an engineer. Maybe you’ll be an engineer who is also a chef.” Bergur Þórisson, the other member, adds: “For both of us, doing many different things has to do with the Icelandic mentality that nobody can just do one thing.”</p>
<p><div class="embed-container">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='550' height='310' src='https://www.youtube.com/embed/skzo3FmxWEM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
</p>
<p><strong>Many different things</strong></p>
<p>Alongside their careers as musicians, both Pétur and Bergur have other occupations. Pétur just finished a degree in architecture, forming the foundation of his future as an architect. Bergur is an acclaimed recording engineer who has worked with artists such as <a href="https://twitter.com/bjork" target="_blank" rel="noopener">Björk</a>, <a href="http://olafurarnalds.com/" target="_blank" rel="noopener">Ólafur Arnalds</a>, and the late <a href="http://www.johannjohannsson.com/" target="_blank" rel="noopener">Jóhann Jóhannsson</a>.</p>
<p>“I think that it benefits music-making to work on many different things,” Bergur reflects. “Going to university, for instance, is really healthy and it opens your mind to new things.”</p>
<p><div class="embed-container">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='550' height='310' src='https://www.youtube.com/embed/QmHknr66WBw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
</p>
<p><strong>The beginning of Hugar</strong></p>
<p>Bergur and Pétur have known each other as long as they can remember. They studied music in the same school and were in various bands throughout their adolescence. Hugar began when Bergur was looking after Danish musician <a href="http://tinadico.com/" target="_blank" rel="noopener">Tina Dickow</a>’s studio while she was on vacation with her husband, <a href="https://www.helgijonsson.com/" target="_blank" rel="noopener">Helgi Jónsson</a>. Bergur was assisting Helgi at the time, and was handed the studio keys with the words: “You can do anything.”</p>
<p>“I called Pétur,” Bergur explains, “and I said, ‘shit, we have to make something happen!’” Since then, Bergur and Pétur have released an album, and given away their music for free through online streaming platforms. “These platforms helped expose our music,” Bergur explains. “The free downloads paved the road for us to go travel and tour the world.”</p>
<p><div class="embed-container">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='550' height='310' src='https://www.youtube.com/embed/VpNFzaH6pVE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
</p>
<p><strong>The lyrical narrative</strong></p>
<p>Hugar’s music is instrumental, which plays a purposeful role for Bergur. “I love how music can express emotions without putting words on it,” he says. “We don’t give our music that narrative of lyrics, where people know exactly what to think and what to feel. That’s a big part of why I do it.”</p>
<p>Their other activities aside, Hugar will tour Europe this autumn, and they have singles and videos on the way before the release of their second album in early 2019. They’ll tour as a duo, because unlike most bands with members dedicated to a single defined role, Hugar try to do pretty much everything themselves. From composing to record engineering and playing all the instruments, this intriguing pair remain a self-contained duo in the true sense of the word.</p>
<p><strong>See Hugar’s European tour dates at <a href="https://hugar.is/" target="_blank" rel="noopener"><u>hugar.is</u></a> or <a href="https://www.facebook.com/hugarmusic/" target="_blank" rel="noopener">Facebook</a>, and listen on <a href="https://open.spotify.com/artist/0bdJp8l3a1uJRKe2YaAcE9" target="_blank" rel="noopener">Spotify</a>.</strong></p>
<div id="getlocalWidget" class="widget-actions"></div>				</article>

			<div class="tags-bar">
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/culture/music/2018/08/09/the-architect-and-the-engineer-hugar-expand-their-horizons/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>

	
				<div class="article-tags">
					<ul>
						<li><a href="https://grapevine.is/tag/bjork/">○ Björk</a></li>
						<li><a href="https://grapevine.is/tag/helgi-jonsson/">○ Helgi Jónsson</a></li>
						<li><a href="https://grapevine.is/tag/hugar/">○ hugar</a></li>
						<li><a href="https://grapevine.is/tag/icelandic-music/">○ Icelandic music</a></li>
						<li><a href="https://grapevine.is/tag/johann-johannsson/">○ Jóhann Jóhannsson</a></li>
						<li><a href="https://grapevine.is/tag/tina-dickow/">○ Tina Dickow</a></li>
					</ul>
				</div>
				<div class="article-banner">
					<div id='banner-468x60-ad-unit'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});
</script>
</div>				</div>
				</div>
				<div class="comments-box">
 				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
		<div id='a2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('a2');});
</script>
</div><br/>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/08/07/south-iceland-flooding-continues-part-of-route-1-closed/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screenshot-2018-08-03-15.45.14-e1533639705170.png?fit=1999,1125&quality=88&ssl=1&resize=60,60" alt="South Iceland Flooding Continues, Part Of Route 1 Closed" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/08/07/south-iceland-flooding-continues-part-of-route-1-closed/">South Iceland Flooding Continues, Part Of Route 1 Closed</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/08/08/police-warn-north-icelanders-to-watch-out-for-travelling-door-knocker/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/1280px-Police_car_Iceland.jpg?fit=1280,960&quality=88&ssl=1&resize=60,60" alt="Police Warn North Icelanders To Watch Out For Travelling Door-Knocker" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/08/08/police-warn-north-icelanders-to-watch-out-for-travelling-door-knocker/">Police Warn North Icelanders To Watch Out For Travelling Door-Knocker</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/08/07/erik-hamren-new-iceland-mens-football-coach/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Erik_Hamrén-8.jpg?fit=2446,1740&quality=88&ssl=1&resize=60,60" alt="Erik Hamrén New Iceland Mens Football Coach" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/08/07/erik-hamren-new-iceland-mens-football-coach/">Erik Hamrén New Iceland Mens Football Coach</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/08/07/three-centenarian-icelanders-share-their-secrets-for-longevity/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/hrafnista-e1533641181808.png?fit=1999,1332&quality=88&ssl=1&resize=60,60" alt="Three Centenarian Icelanders Share Their Secrets For Longevity" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/08/07/three-centenarian-icelanders-share-their-secrets-for-longevity/">Three Centenarian Icelanders Share Their Secrets For Longevity</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/08/07/icelandic-whaling-company-did-not-abide-food-handling-laws/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/36933415_10156358400673592_4355480769565556736_n.jpg?fit=1334,890&quality=88&ssl=1&resize=60,60" alt="Icelandic Whaling Company Did Not Abide Food Handling Laws" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/08/07/icelandic-whaling-company-did-not-abide-food-handling-laws/">Icelandic Whaling Company Did Not Abide Food Handling Laws</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/08/08/reykjavik-pride-begins/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Reykjavík-Pride-2016_BIC8499_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60" alt="Reykjavik Pride Begins!" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/08/08/reykjavik-pride-begins/">Reykjavik Pride Begins!</a></p>
					</div>
				</div>
							<div class="row travel">
					<div class="small-3 columns"><a href="https://grapevine.is/travel/2018/08/08/the-kindness-of-strangers-searching-for-puffins-in-the-westman-islands/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/DSC_0307_by_JohnRogers.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60" alt="The Kindness Of Strangers: Searching For Puffins In The Westman Islands" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/travel/ ">Travel</a></h4>
						<p><a href="https://grapevine.is/travel/2018/08/08/the-kindness-of-strangers-searching-for-puffins-in-the-westman-islands/">The Kindness Of Strangers: Searching For Puffins In The Westman Islands</a></p>
					</div>
				</div>
				</div></div>
<a href="http://shop.grapevine.is"><img src="/wp-content/uploads/gvbolursmites.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2018/05/15/thor-a-display-of-norse-mythology/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/Thor_BIC4273_by_bicnick.jpg?fit=3600,2400&quality=88&ssl=1&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/05/15/thor-a-display-of-norse-mythology/" title="Permanent Link to Thor: A Display Of Norse Mythology" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Thor: A Display Of Norse Mythology</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2018/06/06/mystical-creations-of-hildur-hafstein/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/Hildur-Hafstein_BIC7174_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=335,150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/06/06/mystical-creations-of-hildur-hafstein/" title="Permanent Link to The Golden Life: The Mystical Creations Of Hildur Hafstein" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">The Golden Life: The Mystical Creations Of Hildur Hafstein</a></div>

<div id='sidebar-mrec'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('sidebar-mrec');});
</script>
</div>
	</div>

			</div><!-- #secondary -->
		</div>
        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/culture/music/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/music/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/culture/music/2018/08/09/visiting-the-family-nordanpaunk-assembled-icelands-underground-scene/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Nordanpaunk-by-Phil-Uwe_3311.jpg?fit=1600,1067&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Visiting The Family: Norðanpaunk Assembled Iceland’s Underground Scene" /></a></div>
   	<a href="https://grapevine.is/culture/music/2018/08/09/visiting-the-family-nordanpaunk-assembled-icelands-underground-scene/"><h3>Visiting The Family: Norðanpaunk Assembled Iceland’s Underground Scene</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/phil/" title="Posts by Phil Uwe Widiger" class="author url fn" rel="author">Phil Uwe Widiger</a> <span> <time class="timeago" datetime="2018-08-09T14:17:13+00:00">2:17 pm</time></span>
      </p>
      <p>
       <p>There are very few events like Norðanpaunk. In fact, I’ve never been to one that even comes close. Norðanpaunk is</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/culture/2018/08/09/the-birth-of-the-pop-alien-katrin-helga-evolves-into-special-k/"><img class="lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Katrin-Helga_BIC1248_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="The Birth Of The Pop Alien: Katrín Helga Evolves Into Special K" /></a></div>
   	<a href="https://grapevine.is/culture/2018/08/09/the-birth-of-the-pop-alien-katrin-helga-evolves-into-special-k/"><h3>The Birth Of The Pop Alien: Katrín Helga Evolves Into Special K</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/taranjala/" title="Posts by Tara Njála Ingvarsdóttir" class="author url fn" rel="author">Tara Njála Ingvarsdóttir</a> <span> <time class="timeago" datetime="2018-08-09T14:01:51+00:00">2:01 pm</time></span>
      </p>
      <p>
       <p>Chances are, if you follow Icelandic music, you’ll have seen Katrín Helga Andrésdóttir. A founding member of Reykjavíkurdætur and Kriki,</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/culture/2018/08/09/music-news-president-bongos-quadrantes-airwaves-for-gender-equality-g-y-d-as-moonchild/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/bongo-1.jpg?fit=960,641&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Music News: President Bongo, Airwaves For Gender Equality, G Y D A&#8217;s Moonchild" /></a></div>
   	<a href="https://grapevine.is/culture/2018/08/09/music-news-president-bongos-quadrantes-airwaves-for-gender-equality-g-y-d-as-moonchild/"><h3>Music News: President Bongo, Airwaves For Gender Equality, G Y D A&#8217;s Moonchild</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/noemi/" title="Posts by Noemi Ehrat" class="author url fn" rel="author">Noemi Ehrat</a> and <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a> <span> <time class="timeago" datetime="2018-08-09T00:08:03+00:00">12:08 am</time></span>
      </p>
      <p>
       <p>Acclaimed producer and DJ President Bongo—a former member of GusGus—has announced a new solo record. The release is the third</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/culture/music/2018/08/08/grapevine-playlist-g-y-d-a-vok-jfdr-munster-grafik-joey-christ-more/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/image1-5.jpg?fit=1616,1080&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Grapevine Playlist: G Y D A, Vök, JFDR, Munstur, Grafík, Joey Christ &#038; More" /></a></div>
   	<a href="https://grapevine.is/culture/music/2018/08/08/grapevine-playlist-g-y-d-a-vok-jfdr-munster-grafik-joey-christ-more/"><h3>Grapevine Playlist: G Y D A, Vök, JFDR, Munstur, Grafík, Joey Christ &#038; More</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a> and <a href="https://grapevine.is/author/christine-engel-snitkjaer/" title="Posts by Christine Engel Snitkjær" class="author url fn" rel="author">Christine Engel Snitkjær</a> <span> <time class="timeago" datetime="2018-08-08T15:22:14+00:00">3:22 pm</time></span>
      </p>
      <p>
       <p>Welcome to another rich and varied Grapevine Playlist, containing everything from the starry gentility of the acronymic G Y D</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/culture/music/2018/08/02/amanda-palmer-announces-surprise-ninja-gig-tomorrow-at-idno/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Amanda_Palmer_Auckland_4.jpg?fit=3035,2197&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="Amanda Palmer Announces Surprise Ninja Gig Tomorrow At Iðnó" /></a></div>
   	<a href="https://grapevine.is/culture/music/2018/08/02/amanda-palmer-announces-surprise-ninja-gig-tomorrow-at-idno/"><h3>Amanda Palmer Announces Surprise Ninja Gig Tomorrow At Iðnó</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/hannah/" title="Posts by Hannah Jane Cohen" class="author url fn" rel="author">Hannah Jane Cohen</a> <span> <time class="timeago" datetime="2018-08-02T14:27:07+00:00">2:27 pm</time></span>
      </p>
      <p>
       <p>Amanda Palmer, singer, pianist, songwriter, author, performance artist, mother, meditation-enthusiast, wife of Neil Gaiman, and so much more, will be</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Music</div></div>
<a href="https://grapevine.is/culture/music/2018/08/02/the-grapevine-interns-present-the-official-summer-2018-playlist/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/sound-of-music.jpg?fit=1189,700&quality=88&ssl=1&resize=294,200" width="294" height="200" alt="The Grapevine Interns Present: The Official Summer 2018 Playlist" /></a></div>
   	<a href="https://grapevine.is/culture/music/2018/08/02/the-grapevine-interns-present-the-official-summer-2018-playlist/"><h3>The Grapevine Interns Present: The Official Summer 2018 Playlist</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/noemi/" title="Posts by Noemi Ehrat" class="author url fn" rel="author">Noemi Ehrat</a> and <a href="https://grapevine.is/author/christine-engel-snitkjaer/" title="Posts by Christine Engel Snitkjær" class="author url fn" rel="author">Christine Engel Snitkjær</a> <span> <time class="timeago" datetime="2018-08-02T13:39:18+00:00">1:39 pm</time></span>
      </p>
      <p>
       <p>Even though this year, with its lack of warmth and sunshine, the Icelandic summer has been anything but summery, we,</p>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/culture/music/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<div id='footer-big-ad'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('footer-big-ad');});
</script>
</div>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-top">
        <div class="large-4 columns">
          <h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2>
          <ul>
            <li>Your essential guide to life, travel and entertainment in Iceland</li>
            <li>Iceland's biggest and most widely read tourist publication</li>
            <li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li>
            <li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li>
          </ul>
        </div>

        <div class="large-4 columns">
          <h2>Free Apps</h2>
          <h3>Appy Hour</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" />
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
          <br style="clear:both" />
          <h3>Craving</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" />
          <p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p>
        </div>


 <div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048" href="https://twitter.com/453680032410370048">My Tweets</a></div><div id="eu_cookie_law_widget-2" class="large-4 columns"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>      </div>
    </div>
    <div class="row">
      <div class="footer-middle">
        <div class="large-3 columns news">
<h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/08/09/an-addition-to-history-bones-from-the-9th-century-lead-to-investigation/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Skeletonandarcheologist2.jpg?fit=3888,2748&quality=88&ssl=1&resize=60,60"  alt="&#8220;An Addition To History&#8221;: Bones From The 9th Century Lead To Investigation" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/08/09/an-addition-to-history-bones-from-the-9th-century-lead-to-investigation/">&#8220;An Addition To History&#8221;: Bones From The 9th Century Lead To Investigation</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/08/09/thinking-beyond-the-next-night-reykjavik-tackles-the-challenge-of-homelessness/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Konukot_BIC4164_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="Thinking Beyond The Next Night: Reykjavík Tackles The Challenge Of Homelessness" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/08/09/thinking-beyond-the-next-night-reykjavik-tackles-the-challenge-of-homelessness/">Thinking Beyond The Next Night: Reykjavík Tackles The Challenge Of Homelessness</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/08/08/reykjavik-mayor-hit-by-rare-disease-dagur-suffers-from-reactive-arthritis/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Pride-preparation_BIC4028_by_bicnick.jpg?fit=1067,1600&quality=88&ssl=1&resize=60,60"  alt="Reykjavík Mayor Hit By Rare Disease: Dagur Suffers From Reactive Arthritis" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/08/08/reykjavik-mayor-hit-by-rare-disease-dagur-suffers-from-reactive-arthritis/">Reykjavík Mayor Hit By Rare Disease: Dagur Suffers From Reactive Arthritis</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/08/08/reykjavik-pride-begins/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Reykjavík-Pride-2016_BIC8499_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="Reykjavik Pride Begins!" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/08/08/reykjavik-pride-begins/">Reykjavik Pride Begins!</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/08/08/police-warn-north-icelanders-to-watch-out-for-travelling-door-knocker/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/1280px-Police_car_Iceland.jpg?fit=1280,960&quality=88&ssl=1&resize=60,60"  alt="Police Warn North Icelanders To Watch Out For Travelling Door-Knocker" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/08/08/police-warn-north-icelanders-to-watch-out-for-travelling-door-knocker/">Police Warn North Icelanders To Watch Out For Travelling Door-Knocker</a></div></li></ul>        </div>
        <div class="large-3 columns travel">
<h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/08/08/the-kindness-of-strangers-searching-for-puffins-in-the-westman-islands/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/DSC_0307_by_JohnRogers.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="The Kindness Of Strangers: Searching For Puffins In The Westman Islands" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/08/08/the-kindness-of-strangers-searching-for-puffins-in-the-westman-islands/">The Kindness Of Strangers: Searching For Puffins In The Westman Islands</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/08/07/town-guide-seaside-charm-wild-nature-in-tvoroyri/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/00-Tvirøyri-town-guide_Timothée-Lambrecq_13072018-22-e1533653309201.jpg?fit=2000,1500&quality=88&ssl=1&resize=60,60"  alt="Town Guide: Seaside Charm &#038; Wild Nature in Tvøroyri" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/08/07/town-guide-seaside-charm-wild-nature-in-tvoroyri/">Town Guide: Seaside Charm &#038; Wild Nature in Tvøroyri</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/07/25/cloud-island-a-drive-around-the-south-faroese-outpost-of-suduroy/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Suðurøy-flight-and-ferry_Timothée-Lambrecq_13072018-25-e1532534663522.jpg?fit=2000,1500&quality=88&ssl=1&resize=60,60"  alt="Cloud Island: A Drive Around The South Faroese Outpost Of Suðuroy" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/07/25/cloud-island-a-drive-around-the-south-faroese-outpost-of-suduroy/">Cloud Island: A Drive Around The South Faroese Outpost Of Suðuroy</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/07/24/over-the-misty-mountains-hiking-the-famous-fimmvorduhals-trail/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/37323937_10157068091604068_8018810413871267840_n.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="Over The Misty Mountains: Hiking The Famous Fimmvörðuháls Trail" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/07/24/over-the-misty-mountains-hiking-the-famous-fimmvorduhals-trail/">Over The Misty Mountains: Hiking The Famous Fimmvörðuháls Trail</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/07/20/town-guide-seafood-wildlife-crystals-caves-in-neskaupstadur/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/00-Neskaupstaður_townguide_Timothée-Lambrecq_11062018-17.jpg?fit=1600,1200&quality=88&ssl=1&resize=60,60"  alt="Town Guide: Seafood, Wildlife, Crystals &#038; Caves in Neskaupstaður" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/07/20/town-guide-seafood-wildlife-crystals-caves-in-neskaupstadur/">Town Guide: Seafood, Wildlife, Crystals &#038; Caves in Neskaupstaður</a></div></li></ul>        </div>
        <div class="large-3 columns culture">
<h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/08/09/visiting-the-family-nordanpaunk-assembled-icelands-underground-scene/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Nordanpaunk-by-Phil-Uwe_3311.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="Visiting The Family: Norðanpaunk Assembled Iceland’s Underground Scene" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/08/09/visiting-the-family-nordanpaunk-assembled-icelands-underground-scene/">Visiting The Family: Norðanpaunk Assembled Iceland’s Underground Scene</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/2018/08/09/the-birth-of-the-pop-alien-katrin-helga-evolves-into-special-k/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Katrin-Helga_BIC1248_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="The Birth Of The Pop Alien: Katrín Helga Evolves Into Special K" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/2018/08/09/the-birth-of-the-pop-alien-katrin-helga-evolves-into-special-k/">The Birth Of The Pop Alien: Katrín Helga Evolves Into Special K</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/08/09/the-architect-and-the-engineer-hugar-expand-their-horizons/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/WEB-Hugar-by-Nat-Kontraktewicz.jpeg?fit=2048,1365&quality=88&ssl=1&resize=60,60"  alt="The Architect And The Engineer: Hugar Expand Their Horizons" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/08/09/the-architect-and-the-engineer-hugar-expand-their-horizons/">The Architect And The Engineer: Hugar Expand Their Horizons</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/2018/08/09/music-news-president-bongos-quadrantes-airwaves-for-gender-equality-g-y-d-as-moonchild/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/bongo-1.jpg?fit=960,641&quality=88&ssl=1&resize=60,60"  alt="Music News: President Bongo, Airwaves For Gender Equality, G Y D A&#8217;s Moonchild" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/2018/08/09/music-news-president-bongos-quadrantes-airwaves-for-gender-equality-g-y-d-as-moonchild/">Music News: President Bongo, Airwaves For Gender Equality, G Y D A&#8217;s Moonchild</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/08/08/grapevine-playlist-g-y-d-a-vok-jfdr-munster-grafik-joey-christ-more/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/image1-5.jpg?fit=1616,1080&quality=88&ssl=1&resize=60,60"  alt="Grapevine Playlist: G Y D A, Vök, JFDR, Munstur, Grafík, Joey Christ &#038; More" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/08/08/grapevine-playlist-g-y-d-a-vok-jfdr-munster-grafik-joey-christ-more/">Grapevine Playlist: G Y D A, Vök, JFDR, Munstur, Grafík, Joey Christ &#038; More</a></div></li></ul>        </div>
        <div class="large-3 columns mag">
<h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/23/the-last-whaler-why-is-whaling-in-iceland-still-a-thing/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/36872045_10156358399968592_4282257225050750976_n-1.jpg?fit=1334,890&quality=88&ssl=1&resize=60,60"  alt="The Last Whaler: Why Is Whaling In Iceland Still A Thing?" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/23/the-last-whaler-why-is-whaling-in-iceland-still-a-thing/">The Last Whaler: Why Is Whaling In Iceland Still A Thing?</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/16/whose-city-is-it-tour-buses-and-locals-struggle-to-find-harmony/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/busTravel.jpg?fit=1920,1080&quality=88&ssl=1&resize=60,60"  alt="Whose City Is It? Tour Buses And Locals Struggle To Find Harmony" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/16/whose-city-is-it-tour-buses-and-locals-struggle-to-find-harmony/">Whose City Is It? Tour Buses And Locals Struggle To Find Harmony</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/16/island-life-heat-waves-landslides-and-hitting-sheep-with-cars/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screenshot_2018-07-16_13-08-28.png?fit=995,773&quality=88&ssl=1&resize=60,60"  alt="Island Life: Heat Waves, Landslides, And Hitting Sheep With Cars" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/16/island-life-heat-waves-landslides-and-hitting-sheep-with-cars/">Island Life: Heat Waves, Landslides, And Hitting Sheep With Cars</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/12/the-midwives-tale-government-continues-to-ignore-demands/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC8648_by_bicnick.jpg?fit=1600,1067&quality=88&ssl=1&resize=60,60"  alt="The Midwives’ Tale: Government Continues To Ignore Demands" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/07/12/the-midwives-tale-government-continues-to-ignore-demands/">The Midwives’ Tale: Government Continues To Ignore Demands</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/island-life-fox-hunting-a-new-winery-and-tourist-rescue/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Screenshot_2018-06-29_18-13-50.png?fit=744,590&quality=88&ssl=1&resize=60,60"  alt="Island Life: Fox Hunting, A New Winery, And Tourist Rescue" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/06/29/island-life-fox-hunting-a-new-winery-and-tourist-rescue/">Island Life: Fox Hunting, A New Winery, And Tourist Rescue</a></div></li></ul>        </div>
      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2018 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix-20121024.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var customScript = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/getlocal-widget/js/widget-1.0.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/modernizr-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/navigation-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.magellan-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/jquery.timeago-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/app-20170102.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min-4.0.0.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/spin.min-1.3.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/jquery.spin.min-1.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"6f3fb5a76c","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fculture%2Fmusic%2F2018%2F08%2F09%2Fvisiting-the-family-nordanpaunk-assembled-icelands-underground-scene%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min-20170209.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.1',blog:'69868009',post:'9993306',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9993306' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 400,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script><script>
var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1533824700 -->