<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Enriqueta:400,700&subset=latin,latin-ext" /><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/e0820bcb089ce939e2abb5efb293209e.css" data-minify="1"/><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/ee13d6c375cece69d50fa6aae4ed86f8.css" data-minify="1"/><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/e76d8b83f89e47d7ee3ff6c9edeffffa.css" data-minify="1"/><script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script><script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://use.typekit.net/cxv2npo.js"></script><script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/19986860/cs.js"></script><script src="https://grapevine.is/wp-content/cache/min/1/81e776c6cf57864332dbca3764b361dd.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/548d4805cf1c985477b3ed506a37fde2.js" data-minify="1"></script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY"><meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/><meta name="Author" content="grapevine.is"><meta name="referrer" content="origin" /> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <title>Rock and Roll Archetype Excavated: Bubbi Live At Dillon - The Reykjavik Grapevine</title><link rel="profile" href="//gmpg.org/xfn/11"><meta property="fb:app_id" content="744574268888971"><meta property="fb:pages" content="8969907778"><meta property="fb:article_style" content="grapevine"><link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.png" type="image/png"><link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png"><link rel="image_src" type="image/jpeg" href="img_path" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//wp.me"><link rel="dns-prefetch" href="//wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//s.gravatar.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//twitter.com"><link rel="canonical" href="https://grapevine.is/culture/music/2017/09/06/rock-and-roll-archetype-excavated-bubbi-live-at-dillon/" /><link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rock and Roll Archetype Excavated: Bubbi Live At Dillon - The Reykjavik Grapevine" /><meta property="og:description" content="There is something fishy about Bubbi offering a free concert. After all, this is the man who has done more..." /><meta property="og:url" content="https://grapevine.is/culture/music/2017/09/06/rock-and-roll-archetype-excavated-bubbi-live-at-dillon/" /><meta property="og:site_name" content="The Reykjavik Grapevine" /><meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" /><meta property="article:author" content="john.brainlove" /><meta property="article:tag" content="Bubbi" /><meta property="article:tag" content="Bubbi Morthens" /><meta property="article:tag" content="music" /><meta property="article:section" content="Music" /><meta property="article:published_time" content="2017-09-06T16:40:05+00:00" /><meta property="fb:admins" content="507318855" /><meta property="og:image" content="https://grapevine.is/wp-content/uploads/6459238569_7e747d1aac_b.jpg" /><meta property="og:image:secure_url" content="https://grapevine.is/wp-content/uploads/6459238569_7e747d1aac_b.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="805" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="There is something fishy about Bubbi offering a free concert. After all, this is the man who has done more..." /><meta name="twitter:title" content="Rock and Roll Archetype Excavated: Bubbi Live At Dillon - The Reykjavik Grapevine" /><meta name="twitter:site" content="@rvkgrapevine" /><meta name="twitter:image" content="https://i1.wp.com/grapevine.is/wp-content/uploads/6459238569_7e747d1aac_b.jpg?fit=1024%2C805&#038;quality=85&#038;ssl=1" /><meta name="twitter:creator" content="@brainlove" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/grapevine.is\/","name":"The Reykjavik Grapevine","potentialAction":{"@type":"SearchAction","target":"https:\/\/grapevine.is\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/grapevine.is\/culture\/music\/2017\/09\/06\/rock-and-roll-archetype-excavated-bubbi-live-at-dillon\/","sameAs":["https:\/\/www.facebook.com\/ReykjavikGrapevine","https:\/\/www.instagram.com\/rvkgrapevine\/","https:\/\/plus.google.com\/+GrapevineIsHQ","https:\/\/www.youtube.com\/user\/reykjavikgrapevine","https:\/\/twitter.com\/rvkgrapevine"],"@id":"#organization","name":"The Reykjav\u00edk Grapevine","logo":"http:\/\/grapevine.is\/wp-content\/uploads\/ab40bf4a3a4d9193.jpg"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fast.fonts.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://grapevine.is/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--><link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://grapevine.is/?p=9972837' /><link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fculture%2Fmusic%2F2017%2F09%2F06%2Frock-and-roll-archetype-excavated-bubbi-live-at-dillon%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fculture%2Fmusic%2F2017%2F09%2F06%2Frock-and-roll-archetype-excavated-bubbi-live-at-dillon%2F&#038;format=xml" /><meta property="fb:pages" content="8969907778" /><style type="text/css">#category-posts-2-internal .cat-post-item
img{max-width:initial;max-height:initial}#category-posts-2-internal .cat-post-title{font-size:15px}#category-posts-2-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase}#category-posts-2-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px}#category-posts-2-internal .cat-post-comment-num{font-size:12px;line-height:18px}#category-posts-2-internal .cat-post-author{margin-bottom:0}#category-posts-2-internal .cat-post-thumbnail{margin:5px
10px 5px 0;display:block}#category-posts-2-internal .cat-post-item:before{content:"";display:table;clear:both}#category-posts-2-internal .cat-post-item:after{content:"";display:table;clear:both}#category-posts-2-internal .cat-post-item
img{margin:initial}#category-posts-2-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px
0;padding:3px
0}#category-posts-2-internal .cat-post-item:last-child{border-bottom:none}#category-posts-2-internal .cat-post-thumbnail{float:left}#category-posts-2-internal .cat-post-crop{overflow:hidden;display:block}#category-posts-2-internal .cat-post-item
img{margin:initial}</style><style type='text/css' media='screen'>h3{font-family:"Enriqueta",arial,sans-serif}p{font-family:"Enriqueta",arial,sans-serif}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="wp-custom-css">table#bestof2017 th
td{font-size:1em;vertical-align:top;font-family:Enriqueta,arial,sans-serif}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');</script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});</script> <script type='text/javascript'>googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [970, 90], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["bubbi","bubbi-morthens","music-2"]);googletag.enableServices();
});</script> </head><body class="post-template-default single single-post postid-9972837 single-format-standard custom-background group-blog"> <script type="text/javascript">// 
function udm_(e){var t="comScore=",n=document,r=n.cookie,i="",s="indexOf",o="substring",u="length",a=2048,f,l="&ns_",c="&",h,p,d,v,m=window,g=m.encodeURIComponent||escape;if(r[s](t)+1)for(d=0,p=r.split(";"),v=p[u];d<v;d++)h=p[d][s](t),h+1&&(i=c+unescape(p[d][o](h+t[u])));e+=l+"_t="+ +(new Date)+l+"c="+(n.characterSet||n.defaultCharset||"")+"&c8="+g(n.title)+i+"&c7="+g(n.URL)+"&c9="+g(n.referrer),e[u]>a&&e[s](c)>0&&(f=e[o](0,a-8).lastIndexOf(c),e=(e[o](0,f)+l+"cut="+g(e[o](f+1)))[o](0,a)),n.images?(h=new Image,m.ns_p||(ns_p=h),h.src=e):n.write("<","p","><",'img src="',e,'" height="1" width="1" alt="*"',"><","/p",">")};
udm_('https://sb.scorecardresearch.com/b?c1=2&c2=19986860&ns_vsite=grapevine.is&ns_vsection=section');
//</script> <noscript><p><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=19986860&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" height="1" width="1" alt="*"></p></noscript><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div style="background-color: #2e2e2e;"><div class="row"><div class="large-12 columns"><div id='h1'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('h1');});</script> </div></div></div></div><header id="mhead" data-magellan-expedition="fixed"><div class="row"><div class="twelve columns"> <nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true"><ul class="title-area"><li class="name"> <a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul> <section class="top-bar-section"><ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom news"><a href="https://grapevine.is/news/?=rhead">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom culture"><a href="https://grapevine.is/culture/?=rhead">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom travel"><a href="https://grapevine.is/travel/?=rhead">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom best of"><a href="https://grapevine.is/bestof/?=rhead">Best Of</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a href="/happening?=rhead">Happening</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom mads"><a href="https://grapevine.is/mads/?=rhead">Mads</a></li></ul><ul class="right"><li><a href="#" id="radiobutton" style="display:none;">Radio</a></li><li class="divider"></li><li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li><li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li><li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li><li class="divider"></li><li><a href="#" id="searchbutton" class="ss-standard ss-search"></a></ul> </section> </nav></div></div><div class="row" id="searchbox"><div class="twelve columns"><form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div> </header><div class="row top-video culture"><div class="large-12 columns"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Music</div></div> <img data-no-lazy="1" src="https://i1.wp.com/grapevine.is/wp-content/uploads/6459238569_7e747d1aac_b.jpg?fit=1024%2C805&quality=85&ssl=1" alt="Rock and Roll Archetype Excavated: Bubbi Live At Dillon" /></div></div></div></div><div class="row"><div class="large-12 columns article-view" id="post-9972837" ><h1>Rock and Roll Archetype Excavated: Bubbi Live At Dillon</h1><div class="row adbox-1"><div class="large-12 columns"><div id='header-banner'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('header-banner');});</script> </div></div></div><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/culture/music/2017/09/06/rock-and-roll-archetype-excavated-bubbi-live-at-dillon/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div></div><div class="large-8 columns"><div class="large-12 columns travel-author-info"><div class="travel-author-all"><div class="travel-author-pic"> <img width="70" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=70%2C70&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?w=338&amp;quality=85&amp;ssl=1 338w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=150%2C150&amp;quality=85&amp;ssl=1 150w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=32%2C32&amp;quality=85&amp;ssl=1 32w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=64%2C64&amp;quality=85&amp;ssl=1 64w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=96%2C96&amp;quality=85&amp;ssl=1 96w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=128%2C128&amp;quality=85&amp;ssl=1 128w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9923457" data-permalink="https://grapevine.is/?attachment_id=9923457#main" data-orig-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" data-orig-size="338,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1093359393&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="valur_gunnarsson_opt" data-image-description="" data-medium-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" data-large-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" /><noscript><img width="70" height="70" src="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=70%2C70&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" srcset="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?w=338&amp;quality=85&amp;ssl=1 338w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=150%2C150&amp;quality=85&amp;ssl=1 150w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=32%2C32&amp;quality=85&amp;ssl=1 32w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=64%2C64&amp;quality=85&amp;ssl=1 64w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=96%2C96&amp;quality=85&amp;ssl=1 96w, https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?resize=128%2C128&amp;quality=85&amp;ssl=1 128w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9923457" data-permalink="https://grapevine.is/?attachment_id=9923457#main" data-orig-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" data-orig-size="338,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1093359393&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="valur_gunnarsson_opt" data-image-description="" data-medium-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" data-large-file="https://i2.wp.com/grapevine.is/wp-content/uploads/valur_gunnarsson_opt.jpg?fit=338%2C338&amp;quality=85&amp;ssl=1" /></noscript></div><div class="travel-author-details"><div class="by">Words by</div><div class="travel-author"><a href="https://grapevine.is/author/valur-gunnarsson/" title="Posts by Valur Gunnarsson" class="author url fn" rel="author">Valur Gunnarsson</a></div></div><div class="travel-photo-credit"></div></div></div> <article class="large-12 columns main-article"><p class="published-date">Published <span>September 6, 2017</span></p><p class="capital-letter">There is something fishy about Bubbi offering a free concert. After all, this is the man who has done more to monetize Icelandic music than most,  as when he sold his entire back catalogue to a bank in 2004. So he gave a “free” concert at Dillon Whisky Bar, but upon entering, one could immediately see what the scam was. A table with a view of the stage cost 10.000 ISK. Others could stand in the aisle for free and hear, if not quite see, what is going on. Still, the bar had Happy Hour throughout and Grapevine was in a good mood, so we gave what we could hear a, well, fair hearing.</p><p>But first the facts. Bubbi in the ‘80s was the most lauded rock star Iceland ever had. He was one of few who managed to make a pile of money out of being the biggest fish in a very small pond, swimming in women and—as rock stars did in those days—plenty of cocaine. By the time his album ‘Sögur af landi’ came out in 1990, he had made a claim to being a major poet too. That Christmas, it was the higest selling album while his autobiography (penned with the aid of renowned literature critic Silja Aðalsteinsdóttir) was the best selling book.</p><p><strong>Banker hobnobbing</strong></p><p>Then came the ‘90s. For a new generation, Bubbi became best known as a boxing presenter for the 365 media conglomerate. His albums slipped down on the charts, but he remained a formidable live act, playing new songs with gusto, or being almost Dylanesque in changing his old ones beyond recognition. It was only in the early 2000s, with appearances becoming rarer, that he started to resemble a greatest hits act while hobnobbing with the soon-to-be-bankrupt bankers.</p><div class="pullquote">&#8220;This evening, it was just him and his guitar.&#8221;</div><p>This is why Bubbi’s show at Dillon, which took place in late August marked something of a return to form. His new album, ‘Tungumál,’ was, like 1992’s ‘Von,’ recorded in and inspired by Latin America. This evening, it was just him and his guitar. And it has to be said that he remains a fantastic guitar player and his voice has lost little of its power. When glimpsed, he even looks better than he has in a long while, with less weight and just a little grey in his beard.</p><p><img data-attachment-id="9972838" data-permalink="https://grapevine.is/culture/music/2017/09/06/rock-and-roll-archetype-excavated-bubbi-live-at-dillon/attachment/5237246711_cebd5977fc_b/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?fit=683%2C1024&amp;quality=85&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bubbi" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?fit=400%2C600&amp;quality=85&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?fit=550%2C825&amp;quality=85&amp;ssl=1" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?resize=550%2C825&#038;quality=85&#038;ssl=1" alt="" class="aligncenter size-full wp-image-9972838" data-lazy-srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?w=683&amp;quality=85&amp;ssl=1 683w, https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?resize=400%2C600&amp;quality=85&amp;ssl=1 400w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><noscript><img data-attachment-id="9972838" data-permalink="https://grapevine.is/culture/music/2017/09/06/rock-and-roll-archetype-excavated-bubbi-live-at-dillon/attachment/5237246711_cebd5977fc_b/#main" data-orig-file="https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?fit=683%2C1024&amp;quality=85&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bubbi" data-image-description="" data-medium-file="https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?fit=400%2C600&amp;quality=85&amp;ssl=1" data-large-file="https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?fit=550%2C825&amp;quality=85&amp;ssl=1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?resize=550%2C825&#038;quality=85&#038;ssl=1" alt="" class="aligncenter size-full wp-image-9972838" srcset="https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?w=683&amp;quality=85&amp;ssl=1 683w, https://i0.wp.com/grapevine.is/wp-content/uploads/5237246711_cebd5977fc_b.jpg?resize=400%2C600&amp;quality=85&amp;ssl=1 400w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></noscript></p><p><strong>Greedy boom</strong></p><p>But the songwriting did not quite reach the heights one had hoped for; reminiscent of, but never quite reaching the level of his 1985 masterpiece ‘Kona.’ At his best, Bubbi is a troubadour who lays his soul bare or tears at the structures of an unequal society. At his most mediocre, he merely offers half-hearted commentary on the latest headlines. Here we got a bit of both. And when he said he was worried about where the current boom seems to be taking us in terms of greed, well, where were you when we needed you in 2007? Ah yes…</p><div class="pullquote">&#8220;The regular Bubbi crowd emerged at the back, tattooed, drunk and very late.&#8221;</div><p>But still, when he offered his heartfelt tribute to the recently deceased Leonard Cohen, upping his own poetry in the process, we were fully onboard. By this point, the regular Bubbi crowd emerged at the back, tattooed, drunk and very late. At times Bubbi has been embraced by the intelligentsia, but those days are long gone. He remains, for good and for bad, a man of the people, even more so by making the same mistakes as so many did in the last boom.</p><p><strong>Impossible to dislike</strong></p><p>And yet he does not pander to them. The encores consisted of only one of his own standards, ‘Stál og hnífur,’ and then a Joy Division cut before moving over to the blues classics he loves so much. He seems genuinely moved that people have stayed through it all. But Bubbi, perhaps like your fallible, but sometimes brilliant, older brother, is a man whom it is impossible to dislike for very time.</p><p>Welcome back.</p> </article><div class="tags-bar"><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/culture/music/2017/09/06/rock-and-roll-archetype-excavated-bubbi-live-at-dillon/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div><div class="article-tags"><ul><li><a href="https://grapevine.is/tag/bubbi/">○ Bubbi</a></li><li><a href="https://grapevine.is/tag/bubbi-morthens/">○ Bubbi Morthens</a></li><li><a href="https://grapevine.is/tag/music-2/">○ music</a></li></ul></div><div class="article-banner"><div id='banner-468x60-ad-unit'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});</script> </div></div></div><div class="comments-box"></div></div><div id="secondary" class="large-4 columns article-sidebar" role="complementary"><div id='a2'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('a2');});</script> </div><br/><div class="popular-box"><div class="row popular-header news"><div class="todo-drop"><div class="small-3 columns"><h4><span>News vine</span></h4></div><div class="large-9 columns"><div class="popular-btn-new">Popular on Grapevine</div></div></div></div><div class="popular-content" id="latest-content"><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/ult_love.png?fit=1254%2C552&quality=88&ssl=1&resize=60%2C60" alt="No, The Government Will Not Pay You To Marry An Icelander" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/">No, The Government Will Not Pay You To Marry An Icelander</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/09/05/grumpy-swans-destroys-indian-drone/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/black-swans-.jpg?fit=1000%2C563&quality=88&ssl=1&resize=60%2C60" alt="Grumpy Swans Destroy Indian Drone" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/09/05/grumpy-swans-destroys-indian-drone/">Grumpy Swans Destroy Indian Drone</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/09/04/the-great-big-illegal-ad/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/06_PaulFontaine.jpg?fit=2000%2C1301&quality=88&ssl=1&resize=60%2C60" alt="The Great Big Illegal Ad" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/09/04/the-great-big-illegal-ad/">The Great Big Illegal Ad</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/09/05/northern-light-explosion-lighting-up-the-sky-tomorrow/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/5456872798_1b62f01a0a_b.jpg?fit=1024%2C1024&quality=88&ssl=1&resize=60%2C60" alt="Northern Light Explosion Lighting Up The Sky Tomorrow" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/09/05/northern-light-explosion-lighting-up-the-sky-tomorrow/">Northern Light Explosion Lighting Up The Sky Tomorrow</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2017/08/31/dont-ask-nanna-about-plokkfiskur/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2016-04-08-at-14.49.56.png?fit=834%2C579&quality=88&ssl=1&resize=60%2C60" alt="Don&#8217;t Ask Nanna: About Plokkfiskur" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4><p><a href="https://grapevine.is/mag/articles/2017/08/31/dont-ask-nanna-about-plokkfiskur/">Don&#8217;t Ask Nanna: About Plokkfiskur</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/08/29/miss-iceland-competition-sparks-debate-about-fatshaming-and-feminism/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/af67bd76d5727ad003158fcc5f626cf5-2.jpg?fit=640%2C640&quality=88&ssl=1&resize=60%2C60" alt="Miss Iceland Competition Sparks Debate About Fatshaming And Feminism" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/08/29/miss-iceland-competition-sparks-debate-about-fatshaming-and-feminism/">Miss Iceland Competition Sparks Debate About Fatshaming And Feminism</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/interview/2017/09/06/an-airbnb-owner-speaks-out/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/MagnusÞorEinarsson4-e1504697164520.jpg?fit=2000%2C2000&quality=88&ssl=1&resize=60%2C60" alt="An Airbnb Owner Speaks Out" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/interview/ ">Interview</a></h4><p><a href="https://grapevine.is/mag/interview/2017/09/06/an-airbnb-owner-speaks-out/">An Airbnb Owner Speaks Out</a></p></div></div></div></div> <a href="http://shop.grapevine.is"><img src="/wp-content/uploads/gvbolursmites.jpg"></a><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2017/07/18/river-rafting-up-north-battling-the-beast-of-the-east/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/DJI_0004h_by_bicnick.jpg?fit=1600%2C900&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/07/18/river-rafting-up-north-battling-the-beast-of-the-east/" title="Permanent Link to River Rafting Up North: Battling The Beast Of The East" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">River Rafting Up North: Battling The Beast Of The East</a></div><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2016/08/28/landmannalaugar/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC5384-Pano_by_bicnick.jpg?fit=1800%2C975&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2016/08/28/landmannalaugar/" title="Permanent Link to Landmannalaugar: Take Yourself Into Iceland&#8217;s Highlands" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Landmannalaugar: Take Yourself Into Iceland&#8217;s Highlands</a></div><div id='sidebar-mrec'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('sidebar-mrec');});</script> </div></div></div></div><div class="row popular-header news" style="text-align:center"><div class="small-12 columns"><div class="todo-drop center-drop"> <a href="https://grapevine.is/culture/music/"  class="dropit">Latest</a><ul id="todo-drop" class="f-dropdown" data-dropdown-content=""><li><a href="/music/">Latest</a></li></ul></div></div></div><br/><div class="row"><div class="large-12 columns"><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Music</div></div> <a href="https://grapevine.is/culture/music/2017/09/06/grapevine-playlist-pall-ivan-fm-belfast-gyda-ulfur-gangly-more/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/páll-Expanding.png?fit=1000%2C998&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Grapevine Playlist: Páll Ivan, FM Belfast, Gyða, Úlfur, GANGLY &#038; More" /></a></div> <a href="https://grapevine.is/culture/music/2017/09/06/grapevine-playlist-pall-ivan-fm-belfast-gyda-ulfur-gangly-more/"><h3>Grapevine Playlist: Páll Ivan, FM Belfast, Gyða, Úlfur, GANGLY &#038; More</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a> <span> <time class="timeago" datetime="2017-09-06T16:19:05+00:00">4:19 pm</time></span></p><p><p>It&#8217;s been good month for new Icelandic music—here are some of the recent faves that have been spinning on the</p></p></div><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Music</div></div> <a href="https://grapevine.is/culture/music/2017/09/06/playing-the-air-hekla-her-theremin-and-the-possibilities/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/Hekla-by-Sigga-3-Web.jpg?fit=1200%2C1205&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Playing The Air: Hekla, Her Theremin, And The Possibilities" /></a></div> <a href="https://grapevine.is/culture/music/2017/09/06/playing-the-air-hekla-her-theremin-and-the-possibilities/"><h3>Playing The Air: Hekla, Her Theremin, And The Possibilities</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/steindor/" title="Posts by Steindór Grétar Jónsson" class="author url fn" rel="author">Steindór Grétar Jónsson</a> <span> <time class="timeago" datetime="2017-09-06T16:08:19+00:00">4:08 pm</time></span></p><p><p>With her theremin, Hekla pulls haunting electronic music out of thin air. Named after its Russian inventor, Léon Theremin, this</p></p></div><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Music</div></div> <a href="https://grapevine.is/culture/music/2017/09/06/music-news-final-airwaves-lineup-kiasmos-grisalappalisa-bjork-return/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC8566.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Music News: Final Airwaves Lineup + Kiasmos, Grísalappalísa &#038; Björk Return" /></a></div> <a href="https://grapevine.is/culture/music/2017/09/06/music-news-final-airwaves-lineup-kiasmos-grisalappalisa-bjork-return/"><h3>Music News: Final Airwaves Lineup + Kiasmos, Grísalappalísa &#038; Björk Return</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2017-09-06T15:38:48+00:00">3:38 pm</time></span></p><p><p>One of Iceland’s best live acts, the furiously energetic punk-poetry collective Grísalappalísa, has returned. They dropped a new video last</p></p></div><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Music</div></div> <a href="https://grapevine.is/culture/music/2017/08/31/premiere-grisalappalisa-return-with-new-video-announce-shows/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/grísalappalísa.jpg?fit=1000%2C700&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Premiere: Grísalappalísa Return With New Video, Announce Shows" /></a></div> <a href="https://grapevine.is/culture/music/2017/08/31/premiere-grisalappalisa-return-with-new-video-announce-shows/"><h3>Premiere: Grísalappalísa Return With New Video, Announce Shows</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a> <span> <time class="timeago" datetime="2017-08-31T15:50:36+00:00">3:50 pm</time></span></p><p><p>One of Iceland&#8217;s best live acts, the comedic and furiously energetic punk-poetry collective Grísalappalísa, have returned. They dropped a new</p></p></div><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Music</div></div> <a href="https://grapevine.is/culture/music/2017/08/30/straumur-power-punk-and-trippy-historic-sites/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/DW27ret_by_Hollie_Fernando-e1491306855451.jpg?fit=1278%2C1112&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Straumur: Power-Punk And Trippy Historic Sites" /></a></div> <a href="https://grapevine.is/culture/music/2017/08/30/straumur-power-punk-and-trippy-historic-sites/"><h3>Straumur: Power-Punk And Trippy Historic Sites</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/oli-dori-david-roach/" title="Posts by Óli Dóri &amp; Davíð Roach" class="author url fn" rel="author">Óli Dóri &amp; Davíð Roach</a> <span> <time class="timeago" datetime="2017-08-30T15:02:47+00:00">3:02 pm</time></span></p><p><p>Icelandic-Brightonian punk-pop trio, Dream Wife, just put out the song ‘Fire’ and it sure has been blazing up music publications,</p></p></div><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Music</div></div> <a href="https://grapevine.is/culture/music/2017/08/30/track-by-track-mammuts-kinder-versions/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/mammut-cover.jpg?fit=1198%2C1200&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Track By Track: Mammút’s ‘Kinder Versions’" /></a></div> <a href="https://grapevine.is/culture/music/2017/08/30/track-by-track-mammuts-kinder-versions/"><h3>Track By Track: Mammút’s ‘Kinder Versions’</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2017-08-30T14:44:50+00:00">2:44 pm</time></span></p><p><p>Mystical and intimate post-rockers Mammút recently dropped their newest album, ‘Kinder Versions’. To get the meaning behind each emotional tune,</p></p></div></div></div><div class="large-12 columns show-me-more"> <a href="https://grapevine.is/culture/music/" class="">Show Me More!</a></div></div></div><div class="row"><div class="large-12 columns"><div class="ad-cfads" style="text-align:center"><div id='footer-big-ad'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('footer-big-ad');});</script> </div></div></div></div> <br/> <footer><div class="row"><div class="footer-top"><div class="large-4 columns"><h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2><ul><li>Your essential guide to life, travel and entertainment in Iceland</li><li>Iceland's biggest and most widely read tourist publication</li><li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li><li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li></ul></div><div class="large-4 columns"><h2>Free Apps</h2><h3>Appy Hour</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" /><p>Every happy hour in town in your pocket.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p> <br style="clear:both" /><h3>Craving</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" /><p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p></div><div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048">My Tweets</a></div></div></div><div class="row"><div class="footer-middle"><div class="large-3 columns news"><h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/09/06/island-life-hot-local-news-from-all-corners-of-iceland/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/1280px-Ytri-Njarðvík_Reykjanesbaer_Iceland.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60"  alt="Island Life: Hot Local News From All Corners Of Iceland" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/09/06/island-life-hot-local-news-from-all-corners-of-iceland/">Island Life: Hot Local News From All Corners Of Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/09/06/saga-recap-the-saga-of-ketill-salmon/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Scan-2.jpeg?fit=2535%2C1744&quality=88&ssl=1&resize=60%2C60"  alt="Saga Recap: The Saga of Ketill Salmon" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/09/06/saga-recap-the-saga-of-ketill-salmon/">Saga Recap: The Saga of Ketill Salmon</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/09/06/bjork-announces-new-ep-for-september/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/1434TP12-PHYSICAL-HiRes-e1504706781452.jpeg?fit=1200%2C1200&quality=88&ssl=1&resize=60%2C60"  alt="Björk Announces New EP For September" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/09/06/bjork-announces-new-ep-for-september/">Björk Announces New EP For September</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/09/06/agency-battles-to-save-lady-seal/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Seal-Umhverfisstofnun.jpg?fit=960%2C642&quality=88&ssl=1&resize=60%2C60"  alt="Agency Battles To Save Lady Seal" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/09/06/agency-battles-to-save-lady-seal/">Agency Battles To Save Lady Seal</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/09/06/fake-news-icelandic-billionaire-does-not-have-tips-for-getting-rich/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/1280px-Bjorgolfur_Thor_Bjorgolfsson_til_debatarrangenmentet_Thors_Saga_-_hvordan_kommer_Island_videre-.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60"  alt="FAKE NEWS: Icelandic Billionaire Does Not Have Tips For Getting Rich" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/09/06/fake-news-icelandic-billionaire-does-not-have-tips-for-getting-rich/">FAKE NEWS: Icelandic Billionaire Does Not Have Tips For Getting Rich</a></div></li></ul></div><div class="large-3 columns travel"><h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/09/06/pitch-black-caving-in-a-lava-tube/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC2634_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Pitch Black: Caving In A Lava Tube" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/09/06/pitch-black-caving-in-a-lava-tube/">Pitch Black: Caving In A Lava Tube</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2017/08/31/benjamin-hardman-iceland-behind-the-shutter/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Benjamin-Hartmann-Benjamin.png?fit=960%2C1198&quality=88&ssl=1&resize=60%2C60"  alt="Benjamin Hardman: Iceland Behind The Shutter" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2017/08/31/benjamin-hardman-iceland-behind-the-shutter/">Benjamin Hardman: Iceland Behind The Shutter</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/08/30/heimaey-town-guide-fine-dining-and-a-living-landscape/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/DSC_0307_by_JohnRogers.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Heimaey Town Guide: Fine Dining And A Living Landscape" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/08/30/heimaey-town-guide-fine-dining-and-a-living-landscape/">Heimaey Town Guide: Fine Dining And A Living Landscape</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/08/30/alone-in-the-wild-a-highland-getaway-at-kerlingarfjoll/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Kerlingarfjoll_9073-web.jpeg?fit=1200%2C900&quality=88&ssl=1&resize=60%2C60"  alt="Alone In The Wild: A Highland Getaway At Kerlingarfjöll" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/08/30/alone-in-the-wild-a-highland-getaway-at-kerlingarfjoll/">Alone In The Wild: A Highland Getaway At Kerlingarfjöll</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/08/30/weed-hunting-suicidal-ptarmigans-hitchhiking-in-the-northeast-is-crazy/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/hitchhiker-1725x810_22425.jpg?fit=1940%2C900&quality=88&ssl=1&resize=60%2C60"  alt="Weed, Hunting &#038; Suicidal Ptarmigans: Hitchhiking In The Northeast Is Crazy" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/08/30/weed-hunting-suicidal-ptarmigans-hitchhiking-in-the-northeast-is-crazy/">Weed, Hunting &#038; Suicidal Ptarmigans: Hitchhiking In The Northeast Is Crazy</a></div></li></ul></div><div class="large-3 columns culture"><h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/09/06/rock-and-roll-archetype-excavated-bubbi-live-at-dillon/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/6459238569_7e747d1aac_b.jpg?fit=1024%2C805&quality=88&ssl=1&resize=60%2C60"  alt="Rock and Roll Archetype Excavated: Bubbi Live At Dillon" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/09/06/rock-and-roll-archetype-excavated-bubbi-live-at-dillon/">Rock and Roll Archetype Excavated: Bubbi Live At Dillon</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/09/06/grapevine-playlist-pall-ivan-fm-belfast-gyda-ulfur-gangly-more/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/páll-Expanding.png?fit=1000%2C998&quality=88&ssl=1&resize=60%2C60"  alt="Grapevine Playlist: Páll Ivan, FM Belfast, Gyða, Úlfur, GANGLY &#038; More" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/09/06/grapevine-playlist-pall-ivan-fm-belfast-gyda-ulfur-gangly-more/">Grapevine Playlist: Páll Ivan, FM Belfast, Gyða, Úlfur, GANGLY &#038; More</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/09/06/playing-the-air-hekla-her-theremin-and-the-possibilities/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Hekla-by-Sigga-3-Web.jpg?fit=1200%2C1205&quality=88&ssl=1&resize=60%2C60"  alt="Playing The Air: Hekla, Her Theremin, And The Possibilities" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/09/06/playing-the-air-hekla-her-theremin-and-the-possibilities/">Playing The Air: Hekla, Her Theremin, And The Possibilities</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/09/06/music-news-final-airwaves-lineup-kiasmos-grisalappalisa-bjork-return/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC8566.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Music News: Final Airwaves Lineup + Kiasmos, Grísalappalísa &#038; Björk Return" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/09/06/music-news-final-airwaves-lineup-kiasmos-grisalappalisa-bjork-return/">Music News: Final Airwaves Lineup + Kiasmos, Grísalappalísa &#038; Björk Return</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/airwaves/2017/09/06/all-singing-all-dancing-milkywhale-prepare-for-iceland-airwaves/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Milkywhale_BIC2751_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="All Singing, All Dancing: Milkywhale Prepare For Iceland Airwaves" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/airwaves/2017/09/06/all-singing-all-dancing-milkywhale-prepare-for-iceland-airwaves/">All Singing, All Dancing: Milkywhale Prepare For Iceland Airwaves</a></div></li></ul></div><div class="large-3 columns mag"><h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/09/04/ask-a-physical-chemist-why-doesnt-iceland-have-massive-earthquakes-like-chile-and-japan-2/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Holurhaun-AxelSigurdarson_W4B5325.jpg?fit=3000%2C2000&quality=88&ssl=1&resize=60%2C60"  alt="Ask A Physical Chemist: Why Doesn’t Iceland Have Massive Earthquakes Like Chile And Japan?" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/09/04/ask-a-physical-chemist-why-doesnt-iceland-have-massive-earthquakes-like-chile-and-japan-2/">Ask A Physical Chemist: Why Doesn’t Iceland Have Massive Earthquakes Like Chile And Japan?</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/31/dont-ask-nanna-about-plokkfiskur/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2016-04-08-at-14.49.56.png?fit=834%2C579&quality=88&ssl=1&resize=60%2C60"  alt="Don&#8217;t Ask Nanna: About Plokkfiskur" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/31/dont-ask-nanna-about-plokkfiskur/">Don&#8217;t Ask Nanna: About Plokkfiskur</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/24/word-of-the-issue-hommi/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/o-ZAC-EFRON-facebook.jpg?fit=2000%2C1000&quality=88&ssl=1&resize=60%2C60"  alt="Word Of The Issue: Hommi" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/24/word-of-the-issue-hommi/">Word Of The Issue: Hommi</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/24/icelandic-facebook-groups-ae-on-springfield-islenskir-simpsons-addaendur/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Simpsons_SigurRos-e1503579631358.jpg?fit=1200%2C734&quality=88&ssl=1&resize=60%2C60"  alt="Icelandic Facebook Groups: Æ On Springfield &#8211; Íslenskir Simpsons Aðdáendur" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/24/icelandic-facebook-groups-ae-on-springfield-islenskir-simpsons-addaendur/">Icelandic Facebook Groups: Æ On Springfield &#8211; Íslenskir Simpsons Aðdáendur</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/23/island-life-2/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC5600_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Island Life" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/08/23/island-life-2/">Island Life</a></div></li></ul></div></div></div><div class="row"><div class="footer-bottom"><div class="copyright">Copyright &copy; 2003 - 2017 Fröken Ltd. All rights reserved.</div><div class="bottom-links"> <a href="/about/">About</a> | <a href="http://www.froken.is/en">Advertise</a> | <a href="/contact-us/">Contact</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a></div></div> </footer> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script> <script type='text/javascript'>/*  */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"8e7d0d48e7","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fculture%2Fmusic%2F2017%2F09%2F06%2Frock-and-roll-archetype-excavated-bubbi-live-at-dillon%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/*  */</script> <script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'69868009',post:'9972837',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9972837' ]);</script> <script src="https://grapevine.is/wp-content/cache/min/1/756921f51dbfad57aabb7990d76d7870.js" data-minify="1"></script><script src="/wp-content/themes/grapevine/js/vendor/modernizr.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/76b3dd983b1ade5a8a24aadbb9f802ea.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/5cd357711133eaa922564a4e564a2896.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/51d657f53163622835f87c7f0860e124.js" data-minify="1"></script> <script>var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});</script> <script type="text/javascript">var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1504719005 -->