<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Enriqueta:400,700&subset=latin,latin-ext" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY">
	<meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/>
	<meta name="Author" content="grapevine.is">
<meta name="referrer" content="origin" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<title>Iceland Not Trying To Lull World Cup Foes Into False Sense Of Security - The Reykjavik Grapevine</title>
	<link rel="profile" href="//gmpg.org/xfn/11">
	<meta property="fb:app_id" content="744574268888971">
	<meta property="fb:pages" content="8969907778">
	<meta property="fb:article_style" content="grapevine">
	<link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.png" type="image/png">
	<link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png">
	<link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png">
<link rel="image_src" type="image/jpeg" href="img_path" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
				<link rel="dns-prefetch" href="//www.googletagservices.com">
						<link rel="dns-prefetch" href="//wp.me">
						<link rel="dns-prefetch" href="//wordpress.com">
						<link rel="dns-prefetch" href="//s0.wp.com">
						<link rel="dns-prefetch" href="//s1.wp.com">
						<link rel="dns-prefetch" href="//s2.wp.com">
						<link rel="dns-prefetch" href="//i0.wp.com">
						<link rel="dns-prefetch" href="//i1.wp.com">
						<link rel="dns-prefetch" href="//i2.wp.com">
						<link rel="dns-prefetch" href="//s.gravatar.com">
						<link rel="dns-prefetch" href="//connect.facebook.net">
						<link rel="dns-prefetch" href="//twitter.com">
			
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://grapevine.is/culture/football/2018/03/24/iceland-not-trying-to-lull-world-cup-foes-into-false-sense-of-security/" />
<link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Iceland Not Trying To Lull World Cup Foes Into False Sense Of Security - The Reykjavik Grapevine" />
<meta property="og:description" content="The Icelandic football team was soundly thrashed last night in a 3-0 loss that was definitely nothing to do with..." />
<meta property="og:url" content="https://grapevine.is/culture/football/2018/03/24/iceland-not-trying-to-lull-world-cup-foes-into-false-sense-of-security/" />
<meta property="og:site_name" content="The Reykjavik Grapevine" />
<meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" />
<meta property="article:author" content="john.brainlove" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="Iceland Smites" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2018-03-24T12:33:26+00:00" />
<meta property="article:modified_time" content="2018-03-24T12:38:53+00:00" />
<meta property="og:updated_time" content="2018-03-24T12:38:53+00:00" />
<meta property="og:image" content="https://grapevine.is/wp-content/uploads/unnamed-5-2.jpg" />
<meta property="og:image:secure_url" content="https://grapevine.is/wp-content/uploads/unnamed-5-2.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Icelandic football team was soundly thrashed last night in a 3-0 loss that was definitely nothing to do with..." />
<meta name="twitter:title" content="Iceland Not Trying To Lull World Cup Foes Into False Sense Of Security - The Reykjavik Grapevine" />
<meta name="twitter:site" content="@rvkgrapevine" />
<meta name="twitter:image" content="https://i1.wp.com/grapevine.is/wp-content/uploads/unnamed-5-2.jpg?fit=1280%2C853&#038;quality=85&#038;ssl=1" />
<meta name="twitter:creator" content="@brainlove" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='foundation-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/css/test-2017101201.css' type='text/css' media='all' />
<link rel='stylesheet' id='grapevine-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/uploads/wp-less-cache/grapevine-style-1516709790.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-standard-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='ss-social-style-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://grapevine.is/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-5.9.css' type='text/css' media='all' />
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation.min-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.topbar-20140206.js'></script>
<link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://grapevine.is/?p=9983893' />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="8969907778" /><style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<style type='text/css' media='screen'>
	h3{ font-family:"Enriqueta", arial, sans-serif;}
	p{ font-family:"Enriqueta", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table#bestof2017 th td {
	font-size: 1em;
	vertical-align: top;
	font-family: Enriqueta, arial, sans-serif;
}
.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
}
.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}
.gallery-row {
width: 550px;
height: 273px;
margin: auto;
}
.horizontallist ul{
	list-style-type: none;
	margin-left: 0px;
	padding: 0px 0px 30px 0px;
}
.horizontallist li{
	float: left; 
	padding: 0px 0px 0px 15px;
}
.horizontallist li a {
	padding: 5px;
	size:small;

}
.horizontallist li a:hover {
  background-color: red;
	color: white
}
.divTable {
	border: medium  red;
	padding: 4px;
	background-color: white;
}
.divRow {
	padding: 10px;
	background-color: #FAFAFA;
	clear: both;
}
.divCellLeft {
	padding: 10px;
	width: 50%;
	background-color: #E3E3E3;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-right: 2px solid #FFFFFF;
	float: left;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
.divCellRight {
	width: 50%;
	background-color: #E3E3E3;
	padding: 10px;
	float: left;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	border-left: 2px solid #FFFFFF;
	border-top: 3px solid #FFFFFF;
	border-bottom: 3px solid #FFFFFF;
}
@media only screen and (max-width:620px) {
	.divCellRight, .divCellLeft {
  width:100%;
  }
			</style>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');
</script>
<script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src="https://use.typekit.net/cxv2npo.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [[970, 90], [970, 200]], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["football","iceland-smites"]);googletag.enableServices();
});
</script>

<link href="/wp-content/themes/grapevine/css/travel.css" rel="stylesheet">
</head>
<body class="post-template-default single single-post postid-9983893 single-format-standard custom-background group-blog">

<!-- Begin comScore Tag Iceland 1.0 -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26755993", ns_vsite : "grapevine.is", ns_vsection : "section"});
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=26755993&amp;cv=2.0&amp;cj=1&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" />
</noscript>
<!-- End comScore Tag -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div style="background-color: #2e2e2e;">	<div class="row">
		<div class="large-12 columns">
			<div id='h1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('h1');});
</script>
</div>		</div>
	</div>
</div><header id="mhead" data-magellan-expedition="fixed">
<div class="slider-row">
	<div class="twelve columns">
		<nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true">
			<ul class="title-area">
				<!-- Title Area -->
				<li class="name">
					<a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a>
				</li>
				<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
			</ul>
			<section class="top-bar-section">
				<!-- Left Nav Section -->
<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category news"><a href="https://grapevine.is/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mag"><a href="https://grapevine.is/mag/">Mag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor culture"><a href="https://grapevine.is/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category travel"><a href="https://grapevine.is/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category best of"><a href="https://grapevine.is/bestof/">Best Of</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page happening"><a href="https://grapevine.is/happening/">Happening</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category mads"><a href="https://grapevine.is/mads/">Mads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent #icelandsmites"><a href="https://grapevine.is/culture/football/">#ICELANDSMITES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page bookings"><a href="https://grapevine.is/the-everything-guide/">Bookings</a></li>
</ul>				<!-- Right Nav Section -->
				<ul class="right">
					<li class="divider"></li>
					<li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li>
					<li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li>
					<li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li>
					<li class="divider"></li>
					<li><a href="#" id="searchbutton" class="ss-standard ss-search"></a>
				</ul>
			</section>
		</nav>
	</div>
</div>
<div class="row" id="searchbox">
	<div class="twelve columns">
<form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>	</div>
</div>
</header>
<div class="row top-video culture">
<div class="large-12 columns">
		<div class="block-image">
	<div class="cat-name">
		Culture	<span></span><div class="cat-name-desc">Football</div>	</div>
	<img data-no-lazy="1" src="https://i1.wp.com/grapevine.is/wp-content/uploads/unnamed-5-2.jpg?fit=1280%2C853&quality=85&ssl=1" alt="Iceland Not Trying To Lull World Cup Foes Into False Sense Of Security" />
</div>
</div>
</div>
</div>
			
				<div class="row">
			<div class="large-12 columns article-view" id="post-9983893" >
					<h1>Iceland Not Trying To Lull World Cup Foes Into False Sense Of Security</h1>
								<div class="row adbox-1">
<div class="large-12 columns">
<div id='header-banner'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('header-banner');});
</script>
</div></div>
</div>
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/culture/football/2018/03/24/iceland-not-trying-to-lull-world-cup-foes-into-false-sense-of-security/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>
			</div>
			<div class="large-8 columns">
      		<div class="large-12 columns travel-author-info">
                        <div class="travel-author-all">
        		<div class="travel-author-pic">
        			        				<img width="70" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?fit=70%2C70&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?w=400&amp;quality=85&amp;ssl=1 400w, https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?resize=150%2C150&amp;quality=85&amp;ssl=1 150w, https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?resize=32%2C32&amp;quality=85&amp;ssl=1 32w, https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?resize=64%2C64&amp;quality=85&amp;ssl=1 64w, https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?resize=96%2C96&amp;quality=85&amp;ssl=1 96w, https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?resize=128%2C128&amp;quality=85&amp;ssl=1 128w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9945145" data-permalink="https://grapevine.is/?attachment_id=9945145#main" data-orig-file="https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?fit=400%2C400&amp;quality=85&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="john rogers" data-image-description="" data-medium-file="https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?fit=400%2C400&amp;quality=85&amp;ssl=1" data-large-file="https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?fit=400%2C400&amp;quality=85&amp;ssl=1" /><noscript><img width="70" height="70" src="https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?fit=70%2C70&amp;quality=85&amp;ssl=1" class="avatar avatar-70 photo wp-post-image" alt="" srcset="https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?w=400&amp;quality=85&amp;ssl=1 400w, https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?resize=150%2C150&amp;quality=85&amp;ssl=1 150w, https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?resize=32%2C32&amp;quality=85&amp;ssl=1 32w, https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?resize=64%2C64&amp;quality=85&amp;ssl=1 64w, https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?resize=96%2C96&amp;quality=85&amp;ssl=1 96w, https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?resize=128%2C128&amp;quality=85&amp;ssl=1 128w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9945145" data-permalink="https://grapevine.is/?attachment_id=9945145#main" data-orig-file="https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?fit=400%2C400&amp;quality=85&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="john rogers" data-image-description="" data-medium-file="https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?fit=400%2C400&amp;quality=85&amp;ssl=1" data-large-file="https://i1.wp.com/grapevine.is/wp-content/uploads/12033031_10152764576069058_6521130252867061723_n.jpg?fit=400%2C400&amp;quality=85&amp;ssl=1" /></noscript>        				      		</div>
			    <div class="travel-author-details">
					<div class="by">Words by</div>
			        <div class="travel-author"><a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a></div>
			        <div class="travel-author-contact"><span class="ss-social ss-twitter"></span><a style="color: #00aeef;" target="_blank" href="https://twitter.com/brainlove">@brainlove</a></div>		        </div><div class="travel-photo-credit">
		      		<div class="travel-author-details">
	        		<div class="by">Photos by</div>
 
	        		<div class="travel-author">Art Bicnick</div>
	        	        		</div>

	    
		    	</div></div></div>
					<article class="large-12 columns main-article">
					<p class="published-date">Published <span>March 24, 2018</span></p>
												<p class="capital-letter">The Icelandic football team was soundly thrashed last night in a 3-0 loss that was definitely nothing to do with pre-tournament gamesmanship.</p>
<p>The mighty Mexicans were thrilling to watch, knocking in a first half free kick that the Icelandic keeper definitely could not have saved had he leapt a second earlier. Two second half goals went in as Mexicans raced past Icelandic defenders who were absolutely running as fast as they possibly could to try and catch them.</p>
<p>Iceland&#8217;s opportunities to score included a header from a corner that just grazed the top of the Mexico bar. Such a pinpoint miss would certainly be impossible to carry out intentionally. A corner kick resulted in a shot that thumped against the post, just millimetres from going into the net. It was very unlucky, and absolutely not what Iceland had in mind.</p>
<p>When they did finally carry out a passing move through the box and crash a high-voltage stunner into the the Mexican goal, it was judged that the striker was just a step offside. If only he&#8217;d known, then the goal would have counted.</p>
<p>Argentina can relax after this catastrophic result for Iceland. They can take their foot off the gas and hit the pool, safe in the knowledge that it this was a genuine display of ill fate, near misses, and bad goalkeeping that is and absolutely representative of what Iceland will do at the World Cup. Order some snacks, Lionel! This is gonna be a breeze, buddy.</p>
<div id="getlocalWidget" class="widget-actions"></div>				</article>

			<div class="tags-bar">
					<div class="social-icons" style="margin-bottom: 0px;">
						<row><div class="fb-like" data-href="https://grapevine.is/culture/football/2018/03/24/iceland-not-trying-to-lull-world-cup-foes-into-false-sense-of-security/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row>
					</div>

	
				<div class="article-tags">
					<ul>
						<li><a href="https://grapevine.is/tag/football/">○ football</a></li>
						<li><a href="https://grapevine.is/tag/iceland-smites/">○ Iceland Smites</a></li>
					</ul>
				</div>
				<div class="article-banner">
					<div id='banner-468x60-ad-unit'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});
</script>
</div>				</div>
				</div>
				<div class="comments-box">
 				</div>
				</div>
			<div id="secondary" class="large-4 columns article-sidebar" role="complementary">
		<div id='a2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('a2');});
</script>
</div><br/>
		<div class="popular-box">
			<div class="row popular-header news">
					<div class="todo-drop">
						<div class="small-3 columns">
							<h4><span>News vine</span></h4>
						</div>
						<div class="large-9 columns">
							<div class="popular-btn-new">Popular on Grapevine</div>
						</div>
					</div>
			</div>
			<div class="popular-content" id="latest-content">
				<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/03/22/american-anti-defamation-league-speaks-up-about-circumcision-ban/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Cry-baby-beth-wikimedia-commons.jpg?fit=1791%2C1112&quality=88&ssl=1&resize=60%2C60" alt="American Anti-Defamation League Threatens Iceland Because Of Circumcision Ban" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/03/22/american-anti-defamation-league-speaks-up-about-circumcision-ban/">American Anti-Defamation League Threatens Iceland Because Of Circumcision Ban</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/03/23/huh-is-apparently-trademarked-confounding-beloved-icelandic-artist/">
								<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/DLuV0MGXcAU-MMK.jpg-large.jpeg?fit=803%2C462&quality=88&ssl=1&resize=60%2C60" alt="&#8220;HÚH!&#8221; Is Apparently Trademarked, Confounding Beloved Icelandic Artist" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/03/23/huh-is-apparently-trademarked-confounding-beloved-icelandic-artist/">&#8220;HÚH!&#8221; Is Apparently Trademarked, Confounding Beloved Icelandic Artist</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/03/23/iceland-unanimously-passes-landmark-law-on-sexual-consent/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/IMG_7929-e1521821014897.jpg?fit=2000%2C1333&quality=88&ssl=1&resize=60%2C60" alt="Iceland Unanimously Passes Landmark Law On Sexual Consent" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/03/23/iceland-unanimously-passes-landmark-law-on-sexual-consent/">Iceland Unanimously Passes Landmark Law On Sexual Consent</a></p>
					</div>
				</div>
							<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/culture/football/2018/03/23/where-to-watch-iceland-rain-molten-wrath-upon-hapless-mexico-tonight/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/unnamed-14.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60" alt="Where To Watch Iceland Rain Molten Wrath Upon Hapless Mexico Tonight" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/culture/football/ ">Football</a></h4>
						<p><a href="https://grapevine.is/culture/football/2018/03/23/where-to-watch-iceland-rain-molten-wrath-upon-hapless-mexico-tonight/">Where To Watch Iceland Rain Molten Wrath Upon Hapless Mexico Tonight</a></p>
					</div>
				</div>
							<div class="row news">
					<div class="small-3 columns"><a href="https://grapevine.is/news/2018/03/23/americans-in-iceland-to-take-part-in-march-for-our-lives-tomorrow/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/CrowdG31A0195huge.1519083899.jpg?fit=2048%2C1365&quality=88&ssl=1&resize=60%2C60" alt="Americans In Iceland To Take Part In &#8220;March For Our Lives&#8221; Tomorrow" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/news/ ">News</a></h4>
						<p><a href="https://grapevine.is/news/2018/03/23/americans-in-iceland-to-take-part-in-march-for-our-lives-tomorrow/">Americans In Iceland To Take Part In &#8220;March For Our Lives&#8221; Tomorrow</a></p>
					</div>
				</div>
							<div class="row culture">
					<div class="small-3 columns"><a href="https://grapevine.is/culture/football/2018/03/24/iceland-not-trying-to-lull-world-cup-foes-into-false-sense-of-security/">
								<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/unnamed-5-2.jpg?fit=1280%2C853&quality=88&ssl=1&resize=60%2C60" alt="Iceland Not Trying To Lull World Cup Foes Into False Sense Of Security" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/culture/football/ ">Football</a></h4>
						<p><a href="https://grapevine.is/culture/football/2018/03/24/iceland-not-trying-to-lull-world-cup-foes-into-false-sense-of-security/">Iceland Not Trying To Lull World Cup Foes Into False Sense Of Security</a></p>
					</div>
				</div>
							<div class="row mag">
					<div class="small-3 columns"><a href="https://grapevine.is/mag/mag-featured/2017/10/22/life-in-pictures-2/">
								<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC9740_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60" alt="Life In Pictures: Katrín Jakobsdóttir" />
								</a></div>
					<div class="large-9 columns">
						<h4><a href="https://grapevine.is/mag/mag-featured/ ">Featured</a></h4>
						<p><a href="https://grapevine.is/mag/mag-featured/2017/10/22/life-in-pictures-2/">Life In Pictures: Katrín Jakobsdóttir</a></p>
					</div>
				</div>
				</div></div>
<a href="/the-everything-guide/"><img src="/wp-content/uploads/everythingguide.jpg"></a>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2017/11/07/how-the-icelandic-coupon-book-saved-my-life/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC0506_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/11/07/how-the-icelandic-coupon-book-saved-my-life/" title="Permanent Link to How The Icelandic Coupon Book Saved My Life" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">How The Icelandic Coupon Book Saved My Life</a></div>
                    <div class="text-ad-travel-sponsored"> SPONSORED </div>
<a href="https://grapevine.is/mads/2018/01/18/fjalar-sigurdarson/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/Thedarkandthebrightsideoficeland.jpg?fit=1600%2C802&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2018/01/18/fjalar-sigurdarson/" title="Permanent Link to On The Flipside: The Dark And Bright Side Of Iceland" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">On The Flipside: The Dark And Bright Side Of Iceland</a></div>

<div id='sidebar-mrec'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('sidebar-mrec');});
</script>
</div>
	</div>

			</div><!-- #secondary -->
		</div>
        <div class="row popular-header news" style="text-align:center">
          <div class="small-12 columns">
            <div class="todo-drop center-drop">
              <a href="https://grapevine.is/culture/football/"  class="dropit">Latest</a>
              <ul id="todo-drop" class="f-dropdown" data-dropdown-content="">
                <li><a href="/football/">Latest</a></li>
              </ul>
            </div>
          </div>
        </div>


<br/>
<div class="row">
<div class="large-12 columns">
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Football</div></div>
<a href="https://grapevine.is/culture/football/2018/03/23/where-to-watch-iceland-rain-molten-wrath-upon-hapless-mexico-tonight/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/unnamed-14.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Where To Watch Iceland Rain Molten Wrath Upon Hapless Mexico Tonight" /></a></div>
   	<a href="https://grapevine.is/culture/football/2018/03/23/where-to-watch-iceland-rain-molten-wrath-upon-hapless-mexico-tonight/"><h3>Where To Watch Iceland Rain Molten Wrath Upon Hapless Mexico Tonight</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a> <span> <time class="timeago" datetime="2018-03-23T17:19:38+00:00">5:19 pm</time></span>
      </p>
      <p>
       <p>The Icelandic horde will descend upon the unsuspecting Levi&#8217;s Stadium in San Francisco tonight for an unparalleled decimation of the</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Football</div></div>
<a href="https://grapevine.is/culture/football/2018/03/16/blood-up-to-the-shoulders-iceland-world-cup-strip-unveiled/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/landslidsbuningur.jpg?fit=720%2C498&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="&#8220;Blood Up To The Shoulders&#8221;: Iceland World Cup Strip Unveiled" /></a></div>
   	<a href="https://grapevine.is/culture/football/2018/03/16/blood-up-to-the-shoulders-iceland-world-cup-strip-unveiled/"><h3>&#8220;Blood Up To The Shoulders&#8221;: Iceland World Cup Strip Unveiled</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a> <span> <time class="timeago" datetime="2018-03-16T14:18:17+00:00">2:18 pm</time></span>
      </p>
      <p>
       <p>The Icelandic National Team&#8217;s World Cup strip has been unveiled. The strip is a departure from the classic flag-striped shirt</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Football</div></div>
<a href="https://grapevine.is/culture/football/2018/03/15/meet-the-smiters-kari-the-disciple-of-doom-arnason/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Kári_Árnason.jpg?fit=2367%2C2915&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Meet The Smiters: Kári “The Disciple of Doom” Árnason" /></a></div>
   	<a href="https://grapevine.is/culture/football/2018/03/15/meet-the-smiters-kari-the-disciple-of-doom-arnason/"><h3>Meet The Smiters: Kári “The Disciple of Doom” Árnason</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/greig/" title="Posts by Greig Robertson" class="author url fn" rel="author">Greig Robertson</a> <span> <time class="timeago" datetime="2018-03-15T17:48:58+00:00">5:48 pm</time></span>
      </p>
      <p>
       <p>Born in Gothenburg, Sweden and raised in Reykjavík, Kári “The Disciple of Doom” Árnason has been canonised on terraces in</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Football</div></div>
<a href="https://grapevine.is/culture/football/2018/03/15/smite-the-kremlin-20-of-all-icelanders-form-a-russia-sacking-football-horde/"><img class="lazy" src="https://i2.wp.com/grapevine.is/wp-content/uploads/smite-kremlin-1-e1521127179743.jpeg?fit=2000%2C1598&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Smite The Kremlin: 20% Of All Icelanders Form A Russia-Sacking Football Horde" /></a></div>
   	<a href="https://grapevine.is/culture/football/2018/03/15/smite-the-kremlin-20-of-all-icelanders-form-a-russia-sacking-football-horde/"><h3>Smite The Kremlin: 20% Of All Icelanders Form A Russia-Sacking Football Horde</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a> and <a href="https://grapevine.is/author/greig/" title="Posts by Greig Robertson" class="author url fn" rel="author">Greig Robertson</a> <span> <time class="timeago" datetime="2018-03-15T15:22:57+00:00">3:22 pm</time></span>
      </p>
      <p>
       <p>With the doomsday clock ticking ever closer to footballing midnight, it’s now only three months until Iceland smites the world.</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Football</div></div>
<a href="https://grapevine.is/culture/football/2018/03/14/praise-odinn-gylfi-out-for-6-8-weeks-icelands-world-cup-winning-destiny-back-on-track/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/IMG_7915-1-e1521033338291.jpg?fit=1872%2C2280&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Praise Óðinn! Gylfi Out For 6-8 Weeks, Iceland&#8217;s World Cup-Winning Destiny Back On Track" /></a></div>
   	<a href="https://grapevine.is/culture/football/2018/03/14/praise-odinn-gylfi-out-for-6-8-weeks-icelands-world-cup-winning-destiny-back-on-track/"><h3>Praise Óðinn! Gylfi Out For 6-8 Weeks, Iceland&#8217;s World Cup-Winning Destiny Back On Track</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a> <span> <time class="timeago" datetime="2018-03-14T13:10:33+00:00">1:10 pm</time></span>
      </p>
      <p>
       <p>Iceland&#8217;s midfield maestro Gylfi Sigurðsson has been examined by a specialist after his weekend knee injury playing for Everton in</p>
      </p>
  </div>
  <div class="large-4 columns art-col culture">
    <div class="block-image">
<div class="cat-name">
Culture	<span></span><div class="cat-name-desc">Football</div></div>
<a href="https://grapevine.is/culture/football/2018/03/13/cristiano-ronaldo-dares-to-show-his-face-in-iceland-rumours-abound/"><img class="lazy" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2018-03-13-at-11.53.31.png?fit=1306%2C976&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Cristiano Ronaldo Dares To Show His Face In Iceland; Rumours Abound" /></a></div>
   	<a href="https://grapevine.is/culture/football/2018/03/13/cristiano-ronaldo-dares-to-show-his-face-in-iceland-rumours-abound/"><h3>Cristiano Ronaldo Dares To Show His Face In Iceland; Rumours Abound</h3></a>
      <p class="ft-ath">
        by <a href="https://grapevine.is/author/john-rogers/" title="Posts by John Rogers" class="author url fn" rel="author">John Rogers</a> <span> <time class="timeago" datetime="2018-03-13T12:03:04+00:00">12:03 pm</time></span>
      </p>
      <p>
       <p>Professional footballer, proud six-pack owner, face-moth wearer, and member of the many legions of our smited foes Cristiano Ronaldo showed</p>
      </p>
  </div>
</div></div>
<div class="large-12 columns show-me-more">
    	<a href="https://grapevine.is/culture/football/" class="">Show Me More!</a>
        </div>
		</div>
		</div>
<div class="row">
	<div class="large-12 columns">
			<div class="ad-cfads" style="text-align:center">
			<div id='footer-big-ad'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('footer-big-ad');});
</script>
</div>			</div>
		</div>
</div>
<br/>
<footer>
    <div class="row">
      <div class="footer-top">
        <div class="large-4 columns">
          <h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2>
          <ul>
            <li>Your essential guide to life, travel and entertainment in Iceland</li>
            <li>Iceland's biggest and most widely read tourist publication</li>
            <li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li>
            <li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li>
          </ul>
        </div>

        <div class="large-4 columns">
          <h2>Free Apps</h2>
          <h3>Appy Hour</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" />
          <p>Every happy hour in town in your pocket.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p>
          <br style="clear:both" />
          <h3>Craving</h3>
          <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" />
          <p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p>
          <p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p>
        </div>


 <div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048">My Tweets</a></div>      </div>
    </div>
    <div class="row">
      <div class="footer-middle">
        <div class="large-3 columns news">
<h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/03/23/iceland-unanimously-passes-landmark-law-on-sexual-consent/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/IMG_7929-e1521821014897.jpg?fit=2000%2C1333&quality=88&ssl=1&resize=60%2C60"  alt="Iceland Unanimously Passes Landmark Law On Sexual Consent" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/03/23/iceland-unanimously-passes-landmark-law-on-sexual-consent/">Iceland Unanimously Passes Landmark Law On Sexual Consent</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/03/23/huh-is-apparently-trademarked-confounding-beloved-icelandic-artist/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/DLuV0MGXcAU-MMK.jpg-large.jpeg?fit=803%2C462&quality=88&ssl=1&resize=60%2C60"  alt="&#8220;HÚH!&#8221; Is Apparently Trademarked, Confounding Beloved Icelandic Artist" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/03/23/huh-is-apparently-trademarked-confounding-beloved-icelandic-artist/">&#8220;HÚH!&#8221; Is Apparently Trademarked, Confounding Beloved Icelandic Artist</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/03/23/americans-in-iceland-to-take-part-in-march-for-our-lives-tomorrow/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/CrowdG31A0195huge.1519083899.jpg?fit=2048%2C1365&quality=88&ssl=1&resize=60%2C60"  alt="Americans In Iceland To Take Part In &#8220;March For Our Lives&#8221; Tomorrow" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/03/23/americans-in-iceland-to-take-part-in-march-for-our-lives-tomorrow/">Americans In Iceland To Take Part In &#8220;March For Our Lives&#8221; Tomorrow</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/03/23/voting-age-for-city-elections-in-iceland-may-soon-be-lowered-to-16/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/ballot-voting-elections-AdobeStock_130128620-e1521803215312.jpeg?fit=2000%2C1331&quality=88&ssl=1&resize=60%2C60"  alt="Voting Age For City Elections In Iceland May Soon Be Lowered To 16" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/03/23/voting-age-for-city-elections-in-iceland-may-soon-be-lowered-to-16/">Voting Age For City Elections In Iceland May Soon Be Lowered To 16</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2018/03/23/bureaucracy-blocks-pets-being-allowed-in-restaurants-in-iceland/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/IMG_19151-e1521799245303.jpg?fit=2000%2C1621&quality=88&ssl=1&resize=60%2C60"  alt="Bureaucracy Blocks Pets Being Allowed In Restaurants In Iceland" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2018/03/23/bureaucracy-blocks-pets-being-allowed-in-restaurants-in-iceland/">Bureaucracy Blocks Pets Being Allowed In Restaurants In Iceland</a></div></li></ul>        </div>
        <div class="large-3 columns travel">
<h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/03/23/photos-flying-over-iceland-for-a-road-trip-in-the-snowy-east/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/road-trip-east_TimotheeLambrecq_web-15.jpg?fit=5184%2C3456&quality=88&ssl=1&resize=60%2C60"  alt="Photos: Flying Over Iceland For A Road Trip In The Snowy East" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/travel-featured/2018/03/23/photos-flying-over-iceland-for-a-road-trip-in-the-snowy-east/">Photos: Flying Over Iceland For A Road Trip In The Snowy East</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/03/23/vopnafjordur-town-guide-seaside-life-lava-hikes-in-east-iceland/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Vopnafjörður_townguide_TimotheeLambrecq_web-6.jpg?fit=1500%2C1000&quality=88&ssl=1&resize=60%2C60"  alt="Vopnafjörður Town Guide: Seaside Life &#038; Lava Hikes In East Iceland" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/03/23/vopnafjordur-town-guide-seaside-life-lava-hikes-in-east-iceland/">Vopnafjörður Town Guide: Seaside Life &#038; Lava Hikes In East Iceland</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/03/15/home-on-the-range-a-blissful-farm-getaway-in-the-far-northeast/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/P3070920.jpg?fit=5184%2C3888&quality=88&ssl=1&resize=60%2C60"  alt="Home On The Range: A Blissful Farm Getaway In The Far Northeast" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/03/15/home-on-the-range-a-blissful-farm-getaway-in-the-far-northeast/">Home On The Range: A Blissful Farm Getaway In The Far Northeast</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/03/12/twon-guide-shipwrecks-cabins-and-saltfish-in-grindavik/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/00-main-grindavik_townguide_TimotheeLambrecq_web-13.jpg?fit=1500%2C1000&quality=88&ssl=1&resize=60%2C60"  alt="Town Guide: Shipwrecks, Cabins And Saltfish In Grindavík" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/03/12/twon-guide-shipwrecks-cabins-and-saltfish-in-grindavik/">Town Guide: Shipwrecks, Cabins And Saltfish In Grindavík</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2018/03/12/enter-the-underworld-lava-tubes-and-ghosts-in-south-iceland/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC3651_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Enter The Underworld: Lava Tubes And Ghosts In South Iceland" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2018/03/12/enter-the-underworld-lava-tubes-and-ghosts-in-south-iceland/">Enter The Underworld: Lava Tubes And Ghosts In South Iceland</a></div></li></ul>        </div>
        <div class="large-3 columns culture">
<h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/03/23/track-by-track-lord-pusswhip-stationz-ov-the-puss/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/LordPusswhip_SonarComplex_2018_AsgeirHelgi-8778-e1521295299555.jpg?fit=2000%2C1333&quality=88&ssl=1&resize=60%2C60"  alt="Track by Track: Lord Pusswhip ‘Stationz ov the puss’ " />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/03/23/track-by-track-lord-pusswhip-stationz-ov-the-puss/">Track by Track: Lord Pusswhip ‘Stationz ov the puss’ </a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/03/18/sonar-saturday-attack-of-the-cucumber-weilding-b-men/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Bjarki_BIC9583_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Sónar Saturday: Attack Of The Cucumber-Weilding B-Men" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/03/18/sonar-saturday-attack-of-the-cucumber-weilding-b-men/">Sónar Saturday: Attack Of The Cucumber-Weilding B-Men</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/03/17/in-photos-inside-sonar-reykjaviks-friday-night-blow-out/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Jlin_BIC8892_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="In Photos: Inside Sónar Reykjavík&#8217;s Friday Night Blow-Out" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/03/17/in-photos-inside-sonar-reykjaviks-friday-night-blow-out/">In Photos: Inside Sónar Reykjavík&#8217;s Friday Night Blow-Out</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/03/17/sonar-reykjavik-friday-beats-sexuality-reggaeton-jellyfish-immense-bass/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Cyber_SonarClub_2018_AsgeirHelgi-9048-e1521295751440.jpg?fit=2000%2C3000&quality=88&ssl=1&resize=60%2C60"  alt="Sónar Reykjavík Friday: Beats, Sexuality, Reggaetón, Jellyfish, Immense Bass" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/03/17/sonar-reykjavik-friday-beats-sexuality-reggaeton-jellyfish-immense-bass/">Sónar Reykjavík Friday: Beats, Sexuality, Reggaetón, Jellyfish, Immense Bass</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2018/03/16/9983277/">					<img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/IDKIDA_sonar_TimotheeLambrecq_web-3.jpg?fit=1000%2C1500&quality=88&ssl=1&resize=60%2C60"  alt="Sónar Warm Up: Atonal Noise, Berlin Electro &#038; Proper Techno" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2018/03/16/9983277/">Sónar Warm Up: Atonal Noise, Berlin Electro &#038; Proper Techno</a></div></li></ul>        </div>
        <div class="large-3 columns mag">
<h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/22/word-of-the-issue-geirvarta/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC8453-1024x683-1-1.jpg?fit=1024%2C683&quality=88&ssl=1&resize=60%2C60"  alt="Word Of The Issue: Geirvarta" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/22/word-of-the-issue-geirvarta/">Word Of The Issue: Geirvarta</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/21/this-day-in-icelandic-history-halldor-laxness-the-atom-station-sells-out-in-one-day/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/halldor_laxness.png?fit=985%2C663&quality=88&ssl=1&resize=60%2C60"  alt="This Day In Icelandic History: Halldór Laxness’ The Atom Station Sells Out In One Day" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/21/this-day-in-icelandic-history-halldor-laxness-the-atom-station-sells-out-in-one-day/">This Day In Icelandic History: Halldór Laxness’ The Atom Station Sells Out In One Day</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/16/missing-in-iceland-policy-betting/">					<img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/John_Gotti.jpg?fit=920%2C560&quality=88&ssl=1&resize=60%2C60"  alt="Missing In Iceland: Policy Betting" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/16/missing-in-iceland-policy-betting/">Missing In Iceland: Policy Betting</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/16/icelandic-peace-activist-vindicated-16-years-after-the-fact/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Astþór-by-Arna-Beth.jpg?fit=1630%2C1860&quality=88&ssl=1&resize=60%2C60"  alt="Icelandic Peace Activist Vindicated 16 Years After The Fact" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/16/icelandic-peace-activist-vindicated-16-years-after-the-fact/">Icelandic Peace Activist Vindicated 16 Years After The Fact</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/16/there-is-power-in-the-union/">					<img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/unions.jpg?fit=1600%2C1003&quality=88&ssl=1&resize=60%2C60"  alt="There Is Power In The Union: Iceland&#8217;s Labour Revolution" />
					</a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2018/03/16/there-is-power-in-the-union/">There Is Power In The Union: Iceland&#8217;s Labour Revolution</a></div></li></ul>        </div>
      </div>
    </div>
    <div class="row">
      <div class="footer-bottom">
        <div class="copyright">Copyright &copy; 2003 - 2018 Fröken Ltd. All rights reserved.</div>
        <div class="bottom-links">
          <a href="/about/">About</a> |
          <a href="http://www.froken.is/en">Advertise</a> |
          <a href="/contact-us/">Contact</a> |
          <a href="/privacy-policy/">Privacy Policy</a> |
          <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a>
      </div>
    </div>
  </footer> 
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix-20121024.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var customScript = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/getlocal-widget/js/widget-1.0.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/modernizr-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-social/ss-social-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/ss-standard/ss-standard-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/navigation-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/foundation/foundation.magellan-20140206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/vendor/jquery.timeago-20120206.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/themes/grapevine/js/app-20170102.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min-4.0.0.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/spin.min-1.3.js'></script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/jquery.spin.min-1.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grapevine.is\/wp-admin\/admin-ajax.php","nonce":"bb4d543911","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grapevine.is\/wp-login.php?redirect_to=https%3A%2F%2Fgrapevine.is%2Fculture%2Ffootball%2F2018%2F03%2F15%2Fsmite-the-kremlin-20-of-all-icelanders-form-a-russia-sacking-football-horde%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://grapevine.is/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min-20170209.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'69868009',post:'9983893',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9983893' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 400,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script><script>
var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->