<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Enriqueta:400,700&subset=latin,latin-ext" /><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/67ce6ffdf014295f2496d177409b6a4f.css" data-minify="1"/><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/5173932071a9a2aa94925874ecaf5f93.css" data-minify="1"/><link rel="stylesheet" href="https://grapevine.is/wp-content/cache/min/1/42232d855faa7cd5e239ad402774a989.css" data-minify="1"/><script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20170316'></script><script async='async' type='text/javascript' src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://use.typekit.net/cxv2npo.js"></script><script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/19986860/cs.js"></script><script src="https://grapevine.is/wp-content/cache/min/1/79592c57c671e7f874001aaa463fb40c.js" data-minify="1"></script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY"><meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/><meta name="Author" content="grapevine.is"><meta name="referrer" content="origin" /> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <title>Comic By Elín Elísabet - The Reykjavik Grapevine</title><link rel="profile" href="//gmpg.org/xfn/11"><meta property="fb:app_id" content="744574268888971"><meta property="fb:pages" content="8969907778"><meta property="fb:article_style" content="grapevine"><link rel="shortcut icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/favicon.png" type="image/png"><link rel="apple-touch-icon" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://grapevine.is/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png"><link rel="image_src" type="image/jpeg" href="img_path" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//wp.me"><link rel="dns-prefetch" href="//wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//s.gravatar.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//twitter.com"><link rel="canonical" href="https://grapevine.is/culture/art/comics-and-photo-features/elin/2017/10/22/comic-by-elin-elisabet-8/" /><link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Comic By Elín Elísabet - The Reykjavik Grapevine" /><meta property="og:description" content="Elín Elísabet is an illustrator with an abnormal interest in the mundane. You&#8217;ll find her around the streets of Reykjavík,..." /><meta property="og:url" content="https://grapevine.is/culture/art/comics-and-photo-features/elin/2017/10/22/comic-by-elin-elisabet-8/" /><meta property="og:site_name" content="The Reykjavik Grapevine" /><meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" /><meta property="article:tag" content="comic" /><meta property="article:tag" content="Elín Elísabet" /><meta property="article:section" content="Elin" /><meta property="article:published_time" content="2017-10-22T12:35:26+00:00" /><meta property="article:modified_time" content="2017-10-20T11:54:11+00:00" /><meta property="og:updated_time" content="2017-10-20T11:54:11+00:00" /><meta property="fb:admins" content="507318855" /><meta property="og:image" content="https://grapevine.is/wp-content/uploads/latecat_web.jpg" /><meta property="og:image:secure_url" content="https://grapevine.is/wp-content/uploads/latecat_web.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="1227" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Elín Elísabet is an illustrator with an abnormal interest in the mundane. You&#8217;ll find her around the streets of Reykjavík,..." /><meta name="twitter:title" content="Comic By Elín Elísabet - The Reykjavik Grapevine" /><meta name="twitter:site" content="@rvkgrapevine" /><meta name="twitter:image" content="https://i0.wp.com/grapevine.is/wp-content/uploads/latecat_web.jpg?fit=1000%2C1227&#038;quality=85&#038;ssl=1" /><meta name="twitter:creator" content="@artbicnick" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/grapevine.is\/","name":"The Reykjavik Grapevine","potentialAction":{"@type":"SearchAction","target":"https:\/\/grapevine.is\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/grapevine.is\/culture\/art\/comics-and-photo-features\/elin\/2017\/10\/22\/comic-by-elin-elisabet-8\/","sameAs":["https:\/\/www.facebook.com\/ReykjavikGrapevine","https:\/\/www.instagram.com\/rvkgrapevine\/","https:\/\/plus.google.com\/+GrapevineIsHQ","https:\/\/www.youtube.com\/user\/reykjavikgrapevine","https:\/\/twitter.com\/rvkgrapevine"],"@id":"#organization","name":"The Reykjav\u00edk Grapevine","logo":"http:\/\/grapevine.is\/wp-content\/uploads\/ab40bf4a3a4d9193.jpg"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fast.fonts.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="https://grapevine.is/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="https://grapevine.is/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='https://api.w.org/' href='https://grapevine.is/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grapevine.is/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='https://grapevine.is/?p=9975830' /><link rel="alternate" type="application/json+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fculture%2Fart%2Fcomics-and-photo-features%2Felin%2F2017%2F10%2F22%2Fcomic-by-elin-elisabet-8%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grapevine.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrapevine.is%2Fculture%2Fart%2Fcomics-and-photo-features%2Felin%2F2017%2F10%2F22%2Fcomic-by-elin-elisabet-8%2F&#038;format=xml" /><meta property="fb:pages" content="8969907778" /><style type="text/css">#category-posts-2-internal .cat-post-item
img{max-width:initial;max-height:initial}#category-posts-2-internal .cat-post-current .cat-post-title{text-transform:uppercase}#category-posts-2-internal .cat-post-date{margin-bottom:10px}#category-posts-2-internal .cat-post-author{margin-bottom:0}#category-posts-2-internal .cat-post-thumbnail{margin:5px
10px 5px 0;display:block}#category-posts-2-internal .cat-post-item:before{content:"";display:table;clear:both}#category-posts-2-internal .cat-post-item
img{margin:initial}#category-posts-2-internal .cat-post-title{font-size:15px}#category-posts-2-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase}#category-posts-2-internal .cat-post-date{font-size:12px;line-height:18px;font-style:italic;margin-bottom:10px}#category-posts-2-internal .cat-post-comment-num{font-size:12px;line-height:18px}#category-posts-2-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px
0;padding:3px
0}#category-posts-2-internal .cat-post-item:last-child{border-bottom:none}#category-posts-2-internal .cat-post-thumbnail{float:left}#category-posts-2-internal .cat-post-item:after{content:"";display:table;clear:both}#category-posts-2-internal .cat-post-thumbnail
span{overflow:hidden;display:block}#category-posts-2-internal .cat-post-item
img{margin:initial}</style><style type='text/css' media='screen'>h3{font-family:"Enriqueta",arial,sans-serif}p{font-family:"Enriqueta",arial,sans-serif}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="wp-custom-css">table#bestof2017 th
td{font-size:1em;vertical-align:top;font-family:Enriqueta,arial,sans-serif}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://grapevine.is/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');</script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>try{Typekit.load({ async: true });}catch(e){}

jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});
jQuery(window).scroll( function() {
    jQuery(".travel-head").css("height","67.625px");
    jQuery("#travel-header-ad").css("display", "none");
});</script> <script type='text/javascript'>googletag.cmd.push(function() {
googletag.defineSlot('/9551277/gv-header-banner', [970, 90], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [[468, 60],[480, 320]], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('tag',["comic","elin-elisabet"]);googletag.enableServices();
});</script> </head><body class="post-template-default single single-post postid-9975830 single-format-standard custom-background group-blog"> <script type="text/javascript">// 
function udm_(e){var t="comScore=",n=document,r=n.cookie,i="",s="indexOf",o="substring",u="length",a=2048,f,l="&ns_",c="&",h,p,d,v,m=window,g=m.encodeURIComponent||escape;if(r[s](t)+1)for(d=0,p=r.split(";"),v=p[u];d<v;d++)h=p[d][s](t),h+1&&(i=c+unescape(p[d][o](h+t[u])));e+=l+"_t="+ +(new Date)+l+"c="+(n.characterSet||n.defaultCharset||"")+"&c8="+g(n.title)+i+"&c7="+g(n.URL)+"&c9="+g(n.referrer),e[u]>a&&e[s](c)>0&&(f=e[o](0,a-8).lastIndexOf(c),e=(e[o](0,f)+l+"cut="+g(e[o](f+1)))[o](0,a)),n.images?(h=new Image,m.ns_p||(ns_p=h),h.src=e):n.write("<","p","><",'img src="',e,'" height="1" width="1" alt="*"',"><","/p",">")};
udm_('https://sb.scorecardresearch.com/b?c1=2&c2=19986860&ns_vsite=grapevine.is&ns_vsection=section');
//</script> <noscript><p><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=19986860&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" height="1" width="1" alt="*"></p></noscript><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=744574268888971";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div style="background-color: #2e2e2e;"><div class="row"><div class="large-12 columns"><div id='h1'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('h1');});</script> </div></div></div></div><header id="mhead" data-magellan-expedition="fixed"><div class="slider-row"><div class="twelve columns"> <nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true"><ul class="title-area"><li class="name"> <a href="https://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="https://grapevine.is/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul> <section class="top-bar-section"><ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom news"><a href="https://grapevine.is/news/?=rhead">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom mag"><a href="/mag/?=rhead">Mag</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom culture"><a href="https://grapevine.is/culture/?=rhead">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom travel"><a href="https://grapevine.is/travel/?=rhead">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom best of"><a href="https://grapevine.is/bestof/?=rhead">Best Of</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a href="/happening?=rhead">Happening</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom airwaves"><a href="/airwaves/">Airwaves</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom mads"><a href="https://grapevine.is/mads/?=rhead">Mads</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom #icelandsmites"><a href="https://shop.grapevine.is/products/euro2016-icelandsmites-t-shirt?=rhead">#ICELANDSMITES</a></li></ul><ul class="right"><li class="divider"></li><li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li><li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li><li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li><li class="divider"></li><li><a href="#" id="searchbutton" class="ss-standard ss-search"></a></ul> </section> </nav></div></div><div class="row" id="searchbox"><div class="twelve columns"><form role="search" method="get" id="searchform" class="searchform" action="https://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div> </header><div class="row top-video culture"><div class="large-12 columns"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Elin</div></div> <img data-no-lazy="1" src="https://i0.wp.com/grapevine.is/wp-content/uploads/latecat_web.jpg?fit=1000%2C1227&quality=85&ssl=1" alt="Comic By Elín Elísabet" /></div></div></div></div><div class="row"><div class="large-12 columns article-view" id="post-9975830" ><h1>Comic By Elín Elísabet</h1><div class="row adbox-1"><div class="large-12 columns"><div id='header-banner'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('header-banner');});</script> </div></div></div><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/culture/art/comics-and-photo-features/elin/2017/10/22/comic-by-elin-elisabet-8/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div></div><div class="large-8 columns"><div class="large-12 columns travel-author-info"><div class="travel-author-all"><div class="travel-author-pic"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=70' class='avatar avatar-70 photo avatar-default' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=70' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript></div><div class="travel-author-details"><div class="by">Words by</div><div class="travel-author"><a href="https://grapevine.is/author/elin-elisabet/" title="Posts by Elín Elísabet" class="author url fn" rel="author">Elín Elísabet</a></div><div class="travel-author-contact"><span class="ss-social ss-twitter"></span><a style="color: #00aeef;" target="_blank" href="https://twitter.com/elinnelisabete">@elinnelisabete</a></div></div><div class="travel-photo-credit"></div></div></div> <article class="large-12 columns main-article"><p class="published-date">Published <span>October 22, 2017</span></p><p class="capital-letter">Elín Elísabet is an illustrator with an abnormal interest in the mundane. You&#8217;ll find her around the streets of Reykjavík, documenting the everyday with her trusty sketchbook and tiny watercolour set. Take a closer look at <a href="http://www.elinelisabet.com" target="_blank" rel="noopener">www.elinelisabet.com</a></p> </article><div class="tags-bar"><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="https://grapevine.is/culture/art/comics-and-photo-features/elin/2017/10/22/comic-by-elin-elisabet-8/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div><div class="article-tags"><ul><li><a href="https://grapevine.is/tag/comic/">○ comic</a></li><li><a href="https://grapevine.is/tag/elin-elisabet/">○ Elín Elísabet</a></li></ul></div><div class="article-banner"><div id='banner-468x60-ad-unit'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('banner-468x60-ad-unit');});</script> </div></div></div><div class="comments-box"></div></div><div id="secondary" class="large-4 columns article-sidebar" role="complementary"><div id='a2'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('a2');});</script> </div><br/><div class="popular-box"><div class="row popular-header news"><div class="todo-drop"><div class="small-3 columns"><h4><span>News vine</span></h4></div><div class="large-9 columns"><div class="popular-btn-new">Popular on Grapevine</div></div></div></div><div class="popular-content" id="latest-content"><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/10/20/tourist-risks-life-for-cool-video-at-fjadrargljufur-canyon/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Fjaðrárgljúfur-tourist.jpg?fit=1366%2C768&quality=88&ssl=1&resize=60%2C60" alt="Tourist Risks Life For Cool Video At Fjaðrárgljúfur Canyon" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/10/20/tourist-risks-life-for-cool-video-at-fjadrargljufur-canyon/">Tourist Risks Life For Cool Video At Fjaðrárgljúfur Canyon</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/10/20/icelandic-football-valkyries-smite-bratwurst-german-freun/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screenshot-2017-05-10-15.34.45.png?fit=1296%2C978&quality=88&ssl=1&resize=60%2C60" alt="Icelandic Football Valkyries Smite Bratwurst German Frauen" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/10/20/icelandic-football-valkyries-smite-bratwurst-german-freun/">Icelandic Football Valkyries Smite Bratwurst German Frauen</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2017/10/20/doorman-in-memoriam-jonas-helgason-talks-youth-suicide-awareness/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC8823_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60" alt="Doorman In Memoriam: Jónas Helgason Talks Youth Suicide Awareness" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4><p><a href="https://grapevine.is/mag/articles/2017/10/20/doorman-in-memoriam-jonas-helgason-talks-youth-suicide-awareness/">Doorman In Memoriam: Jónas Helgason Talks Youth Suicide Awareness</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="https://grapevine.is/news/2017/10/20/finance-paper-pays-for-anonymous-smear-articles-on-facebook/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC9572_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60" alt="Finance Paper Pays For Anonymous Smear Articles On Facebook" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/news/ ">News</a></h4><p><a href="https://grapevine.is/news/2017/10/20/finance-paper-pays-for-anonymous-smear-articles-on-facebook/">Finance Paper Pays For Anonymous Smear Articles On Facebook</a></p></div></div><div class="row mag"><div class="small-3 columns"><a href="https://grapevine.is/mag/articles/2017/10/20/american-style-icelands-elections-get-farcical/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC9938.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60" alt="American Style: Iceland’s Elections Get Farcical" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/mag/articles/ ">Articles</a></h4><p><a href="https://grapevine.is/mag/articles/2017/10/20/american-style-icelands-elections-get-farcical/">American Style: Iceland’s Elections Get Farcical</a></p></div></div><div class="row culture"><div class="small-3 columns"><a href="https://grapevine.is/culture/music/airwaves/2017/10/17/this-years-must-hears-grapevines-top-icelandic-tracks-of-2017-so-far/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/mammút_portrait_atp_003_MJE5938.jpg?fit=1600%2C1068&quality=88&ssl=1&resize=60%2C60" alt="This Year’s Must-Hears: Grapevine&#8217;s Top Icelandic Tracks Of 2017, So Far " /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/culture/music/airwaves/ ">Airwaves 2017</a></h4><p><a href="https://grapevine.is/culture/music/airwaves/2017/10/17/this-years-must-hears-grapevines-top-icelandic-tracks-of-2017-so-far/">This Year’s Must-Hears: Grapevine&#8217;s Top Icelandic Tracks Of 2017, So Far </a></p></div></div><div class="row culture"><div class="small-3 columns"><a href="https://grapevine.is/culture/art/comics-and-photo-features/loa/2017/10/21/comic-by-loa-hjalmtysdottir-24/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Slappur-arfur_web.jpg?fit=1000%2C998&quality=88&ssl=1&resize=60%2C60" alt="Comic By Lóa Hjálmtýsdóttir" /> </a></div><div class="large-9 columns"><h4><a href="https://grapevine.is/culture/art/comics-and-photo-features/loa/ ">Lóa</a></h4><p><a href="https://grapevine.is/culture/art/comics-and-photo-features/loa/2017/10/21/comic-by-loa-hjalmtysdottir-24/">Comic By Lóa Hjálmtýsdóttir</a></p></div></div></div></div> <a href="/the-everything-guide/"><img src="/wp-content/uploads/everythingguide.jpg"></a><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2017/07/18/river-rafting-up-north-battling-the-beast-of-the-east/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/DJI_0004h_by_bicnick.jpg?fit=1600%2C900&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/07/18/river-rafting-up-north-battling-the-beast-of-the-east/" title="Permanent Link to River Rafting Up North: Battling The Beast Of The East" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">River Rafting Up North: Battling The Beast Of The East</a></div><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="https://grapevine.is/mads/2017/10/14/over-the-black-glacier-trekking-the-solheimajokull-glacier/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC4383_by_bicnick-1.jpg?fit=1800%2C1200&quality=88&ssl=1&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="https://grapevine.is/mads/2017/10/14/over-the-black-glacier-trekking-the-solheimajokull-glacier/" title="Permanent Link to Over The Black Glacier: Trekking Sólheimajökull" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Over The Black Glacier: Trekking Sólheimajökull</a></div><div id='sidebar-mrec'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('sidebar-mrec');});</script> </div></div></div></div><div class="row popular-header news" style="text-align:center"><div class="small-12 columns"><div class="todo-drop center-drop"> <a href="https://grapevine.is/culture/art/comics-and-photo-features/elin/"  class="dropit">Latest</a><ul id="todo-drop" class="f-dropdown" data-dropdown-content=""><li><a href="/elin/">Latest</a></li></ul></div></div></div><br/><div class="row"><div class="large-12 columns"><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Elin</div></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/elin/2017/09/23/comic-by-elin-elisabet-7/"><img class="lazy" data-lazy-src="https://i1.wp.com/grapevine.is/wp-content/uploads/jailedthebankers.jpg?fit=1304%2C1600&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Comic By Elín Elísabet" /></a></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/elin/2017/09/23/comic-by-elin-elisabet-7/"><h3>Comic By Elín Elísabet</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/elin-elisabet/" title="Posts by Elín Elísabet" class="author url fn" rel="author">Elín Elísabet</a> <span> <time class="timeago" datetime="2017-09-23T10:15:22+00:00">10:15 am</time></span></p><p><p>Elín Elísabet is an illustrator with an abnormal interest in the mundane. You&#8217;ll find her around the streets of Reykjavík,</p></p></div><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Elin</div></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/elin/2017/09/11/comic-by-elin-elisabet-6/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/coffee-exists2.jpg?fit=1632%2C2002&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Comic By Elín Elísabet" /></a></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/elin/2017/09/11/comic-by-elin-elisabet-6/"><h3>Comic By Elín Elísabet</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/elin-elisabet/" title="Posts by Elín Elísabet" class="author url fn" rel="author">Elín Elísabet</a> <span> <time class="timeago" datetime="2017-09-11T08:55:54+00:00">8:55 am</time></span></p><p><p>Elín Elísabet is an illustrator with an abnormal interest in the mundane. You&#8217;ll find her around the streets of Reykjavík,</p></p></div><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Elin</div></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/elin/2017/09/09/comic-by-elin-elisabet-5/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/datinginrvk.jpg?fit=1632%2C2002&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Comic By Elín Elísabet" /></a></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/elin/2017/09/09/comic-by-elin-elisabet-5/"><h3>Comic By Elín Elísabet</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/elin-elisabet/" title="Posts by Elín Elísabet" class="author url fn" rel="author">Elín Elísabet</a> <span> <time class="timeago" datetime="2017-09-09T12:29:03+00:00">12:29 pm</time></span></p><p><p>Elín Elísabet is an illustrator with an abnormal interest in the mundane. You&#8217;ll find her around the streets of Reykjavík,</p></p></div><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Elin</div></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/2017/08/25/comic-by-elin-elisabet/"><img class="lazy" data-lazy-src="https://i2.wp.com/grapevine.is/wp-content/uploads/natureisthebest-e1502704677128.jpg?fit=1304%2C1600&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Comic By Elín Elísabet" /></a></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/2017/08/25/comic-by-elin-elisabet/"><h3>Comic By Elín Elísabet</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/elin-elisabet/" title="Posts by Elín Elísabet" class="author url fn" rel="author">Elín Elísabet</a> <span> <time class="timeago" datetime="2017-08-25T13:48:14+00:00">1:48 pm</time></span></p><p><p>Elín Elísabet is an illustrator with an abnormal interest in the mundane. You&#8217;ll find her around the streets of Reykjavík,</p></p></div><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Elin</div></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/2017/08/24/comic-by-elin-elisabet-2/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/elinelisabet-fwtr-summer-e1502704565600.jpg?fit=1357%2C1600&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Comic By Elín Elísabet" /></a></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/2017/08/24/comic-by-elin-elisabet-2/"><h3>Comic By Elín Elísabet</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/elin-elisabet/" title="Posts by Elín Elísabet" class="author url fn" rel="author">Elín Elísabet</a> <span> <time class="timeago" datetime="2017-08-24T09:55:02+00:00">9:55 am</time></span></p><p><p>Elín Elísabet is an illustrator with an abnormal interest in the mundane. You&#8217;ll find her around the streets of Reykjavík,</p></p></div><div class="large-4 columns art-col culture"><div class="block-image"><div class="cat-name"> Culture <span></span><div class="cat-name-desc">Elin</div></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/2017/08/23/comic-by-elin-elisabet-3/"><img class="lazy" data-lazy-src="https://i0.wp.com/grapevine.is/wp-content/uploads/Elin-Elisabet-e1502703856590.jpg?fit=1371%2C1600&quality=88&ssl=1&resize=294%2C200" width="294" height="200" alt="Comic By Elín Elísabet" /></a></div> <a href="https://grapevine.is/culture/art/comics-and-photo-features/2017/08/23/comic-by-elin-elisabet-3/"><h3>Comic By Elín Elísabet</h3></a><p class="ft-ath"> by <a href="https://grapevine.is/author/elin-elisabet/" title="Posts by Elín Elísabet" class="author url fn" rel="author">Elín Elísabet</a> <span> <time class="timeago" datetime="2017-08-23T09:48:55+00:00">9:48 am</time></span></p><p><p>Elín Elísabet is an illustrator with an abnormal interest in the mundane. You&#8217;ll find her around the streets of Reykjavík,</p></p></div></div></div><div class="large-12 columns show-me-more"> <a href="https://grapevine.is/culture/art/comics-and-photo-features/elin/" class="">Show Me More!</a></div></div></div><div class="row"><div class="large-12 columns"><div class="ad-cfads" style="text-align:center"><div id='footer-big-ad'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('footer-big-ad');});</script> </div></div></div></div> <br/> <footer><div class="row"><div class="footer-top"><div class="large-4 columns"><h2 style="background:url('/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2><ul><li>Your essential guide to life, travel and entertainment in Iceland</li><li>Iceland's biggest and most widely read tourist publication</li><li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li><li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li></ul></div><div class="large-4 columns"><h2>Free Apps</h2><h3>Appy Hour</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" /><p>Every happy hour in town in your pocket.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p> <br style="clear:both" /><h3>Craving</h3> <img src="https://grapevine.is/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" /><p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p></div><div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048">My Tweets</a></div></div></div><div class="row"><div class="footer-middle"><div class="large-3 columns news"><h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/10/20/icelandic-football-valkyries-smite-bratwurst-german-freun/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Screenshot-2017-05-10-15.34.45.png?fit=1296%2C978&quality=88&ssl=1&resize=60%2C60"  alt="Icelandic Football Valkyries Smite Bratwurst German Frauen" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/10/20/icelandic-football-valkyries-smite-bratwurst-german-freun/">Icelandic Football Valkyries Smite Bratwurst German Frauen</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/10/20/news-in-brief-mid-october-edition/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/ZoQ74IVuJRtW_1600x1000_mf48x_f2.jpg?fit=1600%2C1000&quality=88&ssl=1&resize=60%2C60"  alt="News In Brief: Mid-October Edition" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/10/20/news-in-brief-mid-october-edition/">News In Brief: Mid-October Edition</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/10/20/finance-paper-pays-for-anonymous-smear-articles-on-facebook/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC9572_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Finance Paper Pays For Anonymous Smear Articles On Facebook" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/10/20/finance-paper-pays-for-anonymous-smear-articles-on-facebook/">Finance Paper Pays For Anonymous Smear Articles On Facebook</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/10/20/island-life-news-from-the-icelandic-countryside-3/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Akranes5_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Island Life: News From The Icelandic Countryside" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/10/20/island-life-news-from-the-icelandic-countryside-3/">Island Life: News From The Icelandic Countryside</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/news/2017/10/20/tourist-risks-life-for-cool-video-at-fjadrargljufur-canyon/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Fjaðrárgljúfur-tourist.jpg?fit=1366%2C768&quality=88&ssl=1&resize=60%2C60"  alt="Tourist Risks Life For Cool Video At Fjaðrárgljúfur Canyon" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/news/2017/10/20/tourist-risks-life-for-cool-video-at-fjadrargljufur-canyon/">Tourist Risks Life For Cool Video At Fjaðrárgljúfur Canyon</a></div></li></ul></div><div class="large-3 columns travel"><h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/10/19/the-countryside-cavalry-horseback-riding-through-lava-fields/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/BIC9956_by_bicnick-1.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="The Countryside Cavalry: Horseback Riding Through Lava Fields" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/10/19/the-countryside-cavalry-horseback-riding-through-lava-fields/">The Countryside Cavalry: Horseback Riding Through Lava Fields</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/10/17/lands-end-the-villages-cliffs-windswept-islands-of-skagafjordur/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/DSC_0483-e1508242144178.jpg?fit=2000%2C1333&quality=88&ssl=1&resize=60%2C60"  alt="Land’s End: The Villages, Cliffs &#038; Windswept Islands Of Skagafjörður" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/10/17/lands-end-the-villages-cliffs-windswept-islands-of-skagafjordur/">Land’s End: The Villages, Cliffs &#038; Windswept Islands Of Skagafjörður</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/10/16/greenhouses-local-beer-geothermal-bathing-in-hveragerdi/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Hveragerdi-by-John-Rogers-e1508198070696.jpg?fit=1500%2C1000&quality=88&ssl=1&resize=60%2C60"  alt="Hveragerði Town Guide: Local Beer &#038; Geothermal Bathing" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/10/16/greenhouses-local-beer-geothermal-bathing-in-hveragerdi/">Hveragerði Town Guide: Local Beer &#038; Geothermal Bathing</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/10/04/reykjahlid-town-guide-nature-hikes-plane-rides-and-cows/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC6345_by_bicnick-1.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Reykjahlíð Town Guide: Nature Hikes, Plane Rides And Cows" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/10/04/reykjahlid-town-guide-nature-hikes-plane-rides-and-cows/">Reykjahlíð Town Guide: Nature Hikes, Plane Rides And Cows</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/travel/2017/10/04/another-world-the-bizarre-beautiful-landscapes-of-lake-myvatn/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC6645_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Another World: The Bizarre, Beautiful Landscapes Of Lake Mývatn" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/travel/2017/10/04/another-world-the-bizarre-beautiful-landscapes-of-lake-myvatn/">Another World: The Bizarre, Beautiful Landscapes Of Lake Mývatn</a></div></li></ul></div><div class="large-3 columns culture"><h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/10/20/grapevine-playlist-hogni-dj-flugvel-og-geimskip-kaelan-mikla-more/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/25847897282_d86241d0bb_k.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Grapevine Playlist: Högni, dj. flugvél og geimskip, Kælan Mikla &#038; More" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/10/20/grapevine-playlist-hogni-dj-flugvel-og-geimskip-kaelan-mikla-more/">Grapevine Playlist: Högni, dj. flugvél og geimskip, Kælan Mikla &#038; More</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/10/19/music-news-cyber-of-monsters-men-bjork/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/cyber-28-of-47.jpg?fit=1280%2C854&quality=88&ssl=1&resize=60%2C60"  alt="Music News: CYBER, Of Monsters &#038; Men, Björk" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/10/19/music-news-cyber-of-monsters-men-bjork/">Music News: CYBER, Of Monsters &#038; Men, Björk</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/10/19/track-by-track-shelter-by-sycamore-tree/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/Shelter-cover-pic-3.jpg?fit=2362%2C2369&quality=88&ssl=1&resize=60%2C60"  alt="Track By Track: ‘Shelter’ by Sycamore Tree" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/10/19/track-by-track-shelter-by-sycamore-tree/">Track By Track: ‘Shelter’ by Sycamore Tree</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/10/19/our-gods-never-existed-bara-gisaldottirs-music-mass/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/Bara-Gisladottir_BIC5353_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Our Gods Never Existed: Bára Gísladóttir’s Music Mass" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/10/19/our-gods-never-existed-bara-gisaldottirs-music-mass/">Our Gods Never Existed: Bára Gísladóttir’s Music Mass</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/culture/music/2017/10/18/winning-fm-belfast-give-all-their-power/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/FM-Belfast-by-Íris-Dogg-Einarsdóttir-copy-e1508360960471.jpg?fit=1197%2C1192&quality=88&ssl=1&resize=60%2C60"  alt="Winning: FM Belfast Give All Their Power" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/culture/music/2017/10/18/winning-fm-belfast-give-all-their-power/">Winning: FM Belfast Give All Their Power</a></div></li></ul></div><div class="large-3 columns mag"><h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/20/american-style-icelands-elections-get-farcical/"> <img width="60" height="60" src="https://i2.wp.com/grapevine.is/wp-content/uploads/BIC9938.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="American Style: Iceland’s Elections Get Farcical" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/20/american-style-icelands-elections-get-farcical/">American Style: Iceland’s Elections Get Farcical</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/20/future-imperfect-our-possible-ruling-coalitions/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/In-The-Parliament_BIC9688-Pano_by_bicnick.jpg?fit=1600%2C798&quality=88&ssl=1&resize=60%2C60"  alt="Future Imperfect: Our Possible Ruling Coalitions" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/20/future-imperfect-our-possible-ruling-coalitions/">Future Imperfect: Our Possible Ruling Coalitions</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/20/doorman-in-memoriam-jonas-helgason-talks-youth-suicide-awareness/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/BIC8823_by_bicnick.jpg?fit=1600%2C1067&quality=88&ssl=1&resize=60%2C60"  alt="Doorman In Memoriam: Jónas Helgason Talks Youth Suicide Awareness" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/20/doorman-in-memoriam-jonas-helgason-talks-youth-suicide-awareness/">Doorman In Memoriam: Jónas Helgason Talks Youth Suicide Awareness</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/12/grapevines-political-horoscope/"> <img width="60" height="60" src="https://i1.wp.com/grapevine.is/wp-content/uploads/zodiac.jpg?fit=1181%2C1024&quality=88&ssl=1&resize=60%2C60"  alt="Grapevine’s Political Horoscope" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/12/grapevines-political-horoscope/">Grapevine’s Political Horoscope</a></div></li><li><div class="footer-img-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/09/blast-from-the-past-student-protests-in-the-1800s/"> <img width="60" height="60" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Screenshot-2017-10-04-16.15.09-e1507561957402.png?fit=450%2C669&quality=88&ssl=1&resize=60%2C60"  alt="Blast From The Past: Student Protests In The 1800s" /> </a></div><div class="footer-text-wrapper"><a href="https://grapevine.is/mag/articles/2017/10/09/blast-from-the-past-student-protests-in-the-1800s/">Blast From The Past: Student Protests In The 1800s</a></div></li></ul></div></div></div><div class="row"><div class="footer-bottom"><div class="copyright">Copyright &copy; 2003 - 2017 Fröken Ltd. All rights reserved.</div><div class="bottom-links"> <a href="/about/">About</a> | <a href="http://www.froken.is/en">Advertise</a> | <a href="/contact-us/">Contact</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a></div></div> </footer> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script> <script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'69868009',post:'9975830',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9975830' ]);</script> <script src="https://grapevine.is/wp-content/cache/min/1/e218df1b8d8313e25c1ec8a9214a352d.js" data-minify="1"></script><script src="/wp-content/themes/grapevine/js/vendor/modernizr.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/3c72e094ff2448ba1a22c361189c6a72.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/edb68ea935c94d2d756c5fa30c340292.js" data-minify="1"></script><script src="https://grapevine.is/wp-content/cache/min/1/ab78fb73134fb2dc11e7d56c54444947.js" data-minify="1"></script> <script>var tcAdSrc = "iframe[src$='https://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});</script> <script type="text/javascript">var _sf_async_config = { uid: 65162, domain: 'grapevine.is', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1508679046 -->