<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><meta name="google-site-verification" content="A97yu1Kc_foTuSkFO-dNCT4rQ9oGZEtoDFGGjuF_RYY"><meta name="p:domain_verify" content="1efca426c37f463a86ce298770d2c12d"/><meta name="Author" content="grapevine.is"><link type="text/css" media="all" href="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_efc1fb2695e01d972e19344fe3ba3e67.css" rel="stylesheet" /><style type="text/css" media="screen">h3{font-family:"Enriqueta",arial,sans-serif}p{font-family:"Enriqueta",arial,sans-serif}</style><title>Grapevine&#039;s Best Of 2017: Best Hike - The Reykjavik Grapevine</title><link rel="profile" href="//gmpg.org/xfn/11"><meta property="fb:app_id" content="744574268888971"><link rel="shortcut icon" href="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/favicon/favicon.png" type="image/png"><link rel="apple-touch-icon" href="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/favicon/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="57x57" href="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/favicon/apple-touch-icon-152x152.png"><link rel="image_src" type="image/jpeg" href="img_path" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fast.fonts.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//wp.me"><link rel="dns-prefetch" href="//wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com"><link rel="dns-prefetch" href="//s.gravatar.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//twitter.com"><link rel="canonical" href="http://grapevine.is/bestof/2017/activities-2017/2017/03/10/grapevines-best-of-2017-best-hike/" /><link rel="publisher" href="https://plus.google.com/+GrapevineIsHQ"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Grapevine&#039;s Best Of 2017: Best Hike - The Reykjavik Grapevine" /><meta property="og:description" content="Everyone who comes to Iceland is pretty keen make the most of their time here, and whether that means a..." /><meta property="og:url" content="http://grapevine.is/bestof/2017/activities-2017/2017/03/10/grapevines-best-of-2017-best-hike/" /><meta property="og:site_name" content="The Reykjavik Grapevine" /><meta property="article:publisher" content="https://www.facebook.com/ReykjavikGrapevine" /><meta property="article:tag" content="Best Activities" /><meta property="article:tag" content="Best hike" /><meta property="article:tag" content="best of" /><meta property="article:tag" content="Best of Reykjavik 2017" /><meta property="article:tag" content="mount Esja" /><meta property="article:tag" content="Reykjadalur" /><meta property="article:tag" content="Úlfarsfell" /><meta property="article:section" content="Activities" /><meta property="article:published_time" content="2017-03-10T13:30:25+00:00" /><meta property="article:modified_time" content="2017-02-27T14:59:32+00:00" /><meta property="og:updated_time" content="2017-02-27T14:59:32+00:00" /><meta property="fb:admins" content="507318855" /><meta property="og:image" content="http://grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="1067" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Everyone who comes to Iceland is pretty keen make the most of their time here, and whether that means a..." /><meta name="twitter:title" content="Grapevine&#039;s Best Of 2017: Best Hike - The Reykjavik Grapevine" /><meta name="twitter:site" content="@rvkgrapevine" /><meta name="twitter:image" content="http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?fit=1600%2C1067&#038;quality=85" /><meta name="twitter:creator" content="@rvkgrapevine" /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//fast.fonts.net' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Feed" href="http://grapevine.is/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Comments Feed" href="http://grapevine.is/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Reykjavik Grapevine &raquo; Grapevine&#8217;s Best Of 2017: Best Hike Comments Feed" href="http://grapevine.is/bestof/2017/activities-2017/2017/03/10/grapevines-best-of-2017-best-hike/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/grapevine.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Enriqueta:400,700&subset=latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='//code.jquery.com/jquery-1.12.4.min.js?ver=1.12.4'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/plugins/wp-sidr-master/js/jquery.sidr.min.js'></script> <script type='text/javascript' src='//fast.fonts.net/jsapi/baee3e00-9222-4c53-b9e6-25063b25fd35.js?ver=20140515'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/js/foundation.min.js?ver=20140206'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/js/foundation/foundation.topbar.js?ver=20140206'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script> <link rel='https://api.w.org/' href='http://grapevine.is/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grapevine.is/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://grapevine.is/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://grapevine.is/?p=9962285' /><link rel="alternate" type="application/json+oembed" href="http://grapevine.is/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrapevine.is%2Fbestof%2F2017%2Factivities-2017%2F2017%2F03%2F10%2Fgrapevines-best-of-2017-best-hike%2F" /><link rel="alternate" type="text/xml+oembed" href="http://grapevine.is/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgrapevine.is%2Fbestof%2F2017%2Factivities-2017%2F2017%2F03%2F10%2Fgrapevines-best-of-2017-best-hike%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-792311-49', 'grapevine.is');
  ga('send', 'pageview');</script> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script src="https://use.typekit.net/cxv2npo.js"></script> <script>try{Typekit.load({ async: true });}catch(e){}</script> <script type='text/javascript'>googletag.defineSlot('/9551277/gv-header-banner', [970, 90], 'header-banner').addService(googletag.pubads());
googletag.defineSlot('/9551277/banner-in-article', [970, 90], 'banner-in-article').addService(googletag.pubads());
googletag.defineSlot('/9551277/h1', [970, 200], 'h1').addService(googletag.pubads());
googletag.defineSlot('/9551277/a2', [300, 600], 'a2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec', [300, 250], 'news-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-news-mrec-2', [300, 250], 'news-mrec-2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-mrec', [300, 250], 'sidebar-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-footer-big-ad', [800, 600], 'footer-big-ad').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-below-tv', [728, 90], 'frontpage-below-tv').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-newsletter', [728, 90], 'below-newsletter').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-mrec', [300, 250], 'travel-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-mobile-net', [300, 250], 'gv-mobile-net').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-music-mrec', [300, 250], 'music-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-travel-overview-mrec', [300, 250], 'travel-overview-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-short-article-mrec', [300, 250], 'below-short-article-mrec').addService(googletag.pubads());
googletag.defineSlot('/9551277/leaderboard-728x90', [728, 90], 'leaderboard-728x90').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-frontpage-970x300', [970, 300], 'gv-frontpage-970x300').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text1', [300, 85], 'gv-sidebar-text1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text2', [300, 85], 'gv-sidebar-text2').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text3', [300, 85], 'gv-sidebar-text3').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text4', [300, 85], 'gv-sidebar-text4').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sidebar-text5', [300, 85], 'gv-sidebar-text5').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-vitalinfo-1', [300, 100], 'gv-vitalinfo-1').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-below-article', [468, 60], 'banner-468x60-ad-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-sonar-970x200', [970, 200], 'gv-sonar-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/gv-culture-300x250', [300, 250], 'gv-culture-300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/happening-970x200', [970, 200], 'happening-970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/airwaves-300x250-unit', [300, 250], 'airwaves-300x250-unit').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof970x200', [970, 200], 'bestof970x200').addService(googletag.pubads());
googletag.defineSlot('/9551277/bestof300x250', [300, 250], 'bestof300x250').addService(googletag.pubads());
googletag.defineSlot('/9551277/mobile-head', [300, 62], 'mobile-head').addService(googletag.pubads());
googletag.setTargeting('tag',["best-activities","best-hike","best-of","best-of-reykjavik-2017","mount-esja","reykjadalur","ulfarsfell"]);</script> <script type="text/javascript">googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();</script> <script>jQuery(document).ready(function(){
    jQuery(".bookingbutton").click(function(){
        jQuery(".bookingsidebar").css("display", "none");
        jQuery(".bookingscript").css("display", "block");
	if (jQuery("#bokunbooknow").length){
		jQuery('html, body').animate({
		    scrollTop: jQuery(".main-article").offset().top - 78
		}, 1000);
	}
    });
});</script> <script>is_teljari_potency = {};
	is_teljari_potency.service_id = 15238;
	is_teljari_potency.portion = 0;</script> <script src="http://potency-cnt.teljari.is/potency/js/potency.js"></script><link href="https://www.grapevine.is/wp-content/themes/grapevine/css/travel.css" rel="stylesheet"></head><body class="single single-post postid-9962285 single-format-standard custom-background group-blog infinite-scroll neverending"> <script type="text/javascript">// 
function udm_(e){var t="comScore=",n=document,r=n.cookie,i="",s="indexOf",o="substring",u="length",a=2048,f,l="&ns_",c="&",h,p,d,v,m=window,g=m.encodeURIComponent||escape;if(r[s](t)+1)for(d=0,p=r.split(";"),v=p[u];d<v;d++)h=p[d][s](t),h+1&&(i=c+unescape(p[d][o](h+t[u])));e+=l+"_t="+ +(new Date)+l+"c="+(n.characterSet||n.defaultCharset||"")+"&c8="+g(n.title)+i+"&c7="+g(n.URL)+"&c9="+g(n.referrer),e[u]>a&&e[s](c)>0&&(f=e[o](0,a-8).lastIndexOf(c),e=(e[o](0,f)+l+"cut="+g(e[o](f+1)))[o](0,a)),n.images?(h=new Image,m.ns_p||(ns_p=h),h.src=e):n.write("<","p","><",'img src="',e,'" height="1" width="1" alt="*"',"><","/p",">")};
udm_('http'+(document.location.href.charAt(4)=='s'?'s://sb':'://b')+'.scorecardresearch.com/b?c1=2&c2=19986860&ns_vsite=grapevine.is&ns_vsection=section');
//</script> <noscript><p><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19986860&amp;ns_vsite=grapevine.is&amp;ns_vsection=section" height="1" width="1" alt="*"></p></noscript><div id="fb-root"></div> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '744574268888971',
      xfbml      : true,
      version    : 'v2.0'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <div style="background-color: #2e2e2e;"><div class="row"><div class="large-12 columns"><div id='h1'> <script type='text/javascript'>googletag.display('h1');</script> </div></div></div></div><header id="mhead" data-magellan-expedition="fixed"><div class="row"><div class="twelve columns"><nav class="top-bar" id="site-navigation" data-topbar data-options="is_hover: true"><ul class="title-area"><li class="name"> <a href="http://grapevine.is/" title="The Reykjavik Grapevine" rel="home"><img src="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/grapevine_logo.png" width="185" height="44" alt="The Reykjavik Grapevine"></a></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul><section class="top-bar-section"><ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom news"><a href="https://grapevine.is/news/?=rhead">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom culture"><a href="https://grapevine.is/culture/?=rhead">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom travel"><a href="https://grapevine.is/travel/?=rhead">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom best of"><a href="https://grapevine.is/bestof/?=rhead">Best Of</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom happening"><a href="http://www.grapevine.is/happening?=rhead">Happening</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom shop"><a href="https://shop.grapevine.is/?=rhead">Shop</a></li></ul><ul class="right"><li><a href="#" id="radiobutton" style="display:none;">Radio</a></li><li class="divider"></li><li><a href="/feed/" class="ss-social ss-rss"></a></li><li><a href="https://twitter.com/rvkgrapevine" class="ss-social ss-twitter"></a></li><li><a href="https://www.facebook.com/ReykjavikGrapevine" class="ss-social ss-facebook"></a></li><li><a href="https://plus.google.com/+GrapevineIsHQ" rel="publisher" class="ss-social ss-googleplus" style="display:none;"></a></li><li class="divider"></li><li><a href="#" id="searchbutton" class="ss-standard ss-search"></a></ul></section></nav></div></div><div class="row" id="searchbox"><div class="twelve columns"><form role="search" method="get" id="searchform" class="searchform" action="http://grapevine.is/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div></header><div id="top-image"> <img class="top-img lazy" src="https://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?resize=60,40&quality=100&filter=gaussianblur&strip=all" data-original="http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?resize=1200%2C800&quality=85" alt="Grapevine&#8217;s Best Of 2017: Best Hike" /></div><div class="row"><div class="large-12 columns article-view" id="post-9962285" ><h1>Grapevine&#8217;s Best Of 2017: Best Hike</h1><div class="row adbox-1"><div class="large-12 columns"><div id='header-banner'> <script type='text/javascript'>googletag.display('header-banner');</script> </div></div></div><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="http://grapevine.is/bestof/2017/activities-2017/2017/03/10/grapevines-best-of-2017-best-hike/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px; margin-left: 17px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div></div><div class="large-8 columns"><div class="large-12 columns travel-author-info"><div class="travel-author-all"><div class="travel-author-pic"> <img width="70" height="70" src="http://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?fit=70%2C70&amp;quality=85" class="avatar avatar-70 photo wp-post-image" alt="grapevine-is" srcset="http://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?w=424&amp;quality=85 424w, http://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=150%2C150&amp;quality=85 150w, http://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=32%2C32&amp;quality=85 32w, http://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=64%2C64&amp;quality=85 64w, http://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=96%2C96&amp;quality=85 96w, http://i1.wp.com/grapevine.is/wp-content/uploads/grapevine-is.png?resize=128%2C128&amp;quality=85 128w" sizes="(max-width: 70px) 100vw, 70px" /></div><div class="travel-author-details"><div class="by">Words by</div><div class="travel-author"><a href="http://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a></div><div class="travel-author-contact"><span class="ss-social ss-twitter"></span><a style="color: #00aeef;" target="_blank" href="https://twitter.com/rvkgrapevine">@rvkgrapevine</a></div></div><div class="travel-photo-credit"><div class="travel-author-details"><div class="by">Photos by</div><div class="travel-author">Art Bicnick</div></div></div></div></div><article class="large-12 columns main-article"><p class="published-date">Published <span>March 10, 2017</span></p><p class="capital-letter"><span style="font-weight: 400;">Everyone who comes to Iceland is pretty keen make the most of their time here, and whether that means a week of carefree holiday meandering or a laser-guided approach to finding the best stuff, a couple of insider tips are always useful. In this fast-changing city, new places spring up from week to week, begging the questions: which pool has the best hot pot for your first morning here? Where’s the best Icelandic art at? And what’s the best road trip to see some of this amazing nature we’ve heard so much about?</span></p><p><strong>Winner</strong></p><table><tbody><tr><td style="vertical-align: top; width: 150px;"><img class="alignnone size-thumbnail wp-image-9962286" src="http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?resize=150%2C150&#038;quality=85" alt="Reykjadalur" srcset="http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?resize=150%2C150&amp;quality=85 150w, http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?resize=32%2C32&amp;quality=85 32w, http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?resize=50%2C50&amp;quality=85 50w, http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?resize=64%2C64&amp;quality=85 64w, http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?resize=96%2C96&amp;quality=85 96w, http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?resize=128%2C128&amp;quality=85 128w, http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?zoom=2&amp;resize=150%2C150&amp;quality=85 300w, http://i0.wp.com/grapevine.is/wp-content/uploads/Reykjadalur_by_bicnick-2.jpg?zoom=3&amp;resize=150%2C150&amp;quality=85 450w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></td><td style="font-family: Enriqueta, arial, sans-serif; font-size: 1em; vertical-align: top;"><b>Reykjadalur<br /> </b>Reykjadalur (“smoky valley”, in English) is a valley near the town of Hveragerði, a roughly forty-minute drive south of Reykjavík. It’s a hike with a reward at the end: after going up past some bubbling geothermal clay pots and crossing a mountain path with a stunning view, you’ll end up at a naturally warm river where it’s possible to bathe. In winter, the steep path can be slippery: it’s best to go prepared with some ice cleats, or to book a tour and go with a guide who’ll lend you some.</td></tr></tbody></table><p><strong>Runners Up</strong></p><table style="vertical-align: top;"><tbody><tr><td style="vertical-align: top; width: 150px;"><img class="alignnone size-thumbnail wp-image-9961554" src="http://i0.wp.com/grapevine.is/wp-content/uploads/2014-03-09-15.57.23.jpg?resize=150%2C150&#038;quality=85" alt="Hiking Úlfarsfell" srcset="http://i0.wp.com/grapevine.is/wp-content/uploads/2014-03-09-15.57.23.jpg?resize=150%2C150&amp;quality=85 150w, http://i0.wp.com/grapevine.is/wp-content/uploads/2014-03-09-15.57.23.jpg?resize=32%2C32&amp;quality=85 32w, http://i0.wp.com/grapevine.is/wp-content/uploads/2014-03-09-15.57.23.jpg?resize=50%2C50&amp;quality=85 50w, http://i0.wp.com/grapevine.is/wp-content/uploads/2014-03-09-15.57.23.jpg?resize=64%2C64&amp;quality=85 64w, http://i0.wp.com/grapevine.is/wp-content/uploads/2014-03-09-15.57.23.jpg?resize=96%2C96&amp;quality=85 96w, http://i0.wp.com/grapevine.is/wp-content/uploads/2014-03-09-15.57.23.jpg?resize=128%2C128&amp;quality=85 128w, http://i0.wp.com/grapevine.is/wp-content/uploads/2014-03-09-15.57.23.jpg?zoom=2&amp;resize=150%2C150&amp;quality=85 300w, http://i0.wp.com/grapevine.is/wp-content/uploads/2014-03-09-15.57.23.jpg?zoom=3&amp;resize=150%2C150&amp;quality=85 450w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></td><td style="font-family: Enriqueta, arial, sans-serif; font-size: 1em; vertical-align: top;"><b>Úlfarsfell<br /> </b>This small mountain is in Mosfellsbær, at the very edge of the Greater Reykjavík area. It has a couple of paths of varying difficulty, and a view over the city at the summit. “It’s a little piney,” said the panel, “and you can even take the bus there”.</td></tr><tr><td style="vertical-align: top; width: 150px;"><img class="alignnone size-thumbnail wp-image-9951380" src="http://i2.wp.com/grapevine.is/wp-content/uploads/Esja_Art_Bicnick.jpg?resize=150%2C150&#038;quality=85" alt="Esja_Art_Bicnick" srcset="http://i2.wp.com/grapevine.is/wp-content/uploads/Esja_Art_Bicnick.jpg?resize=150%2C150&amp;quality=85 150w, http://i2.wp.com/grapevine.is/wp-content/uploads/Esja_Art_Bicnick.jpg?resize=32%2C32&amp;quality=85 32w, http://i2.wp.com/grapevine.is/wp-content/uploads/Esja_Art_Bicnick.jpg?resize=64%2C64&amp;quality=85 64w, http://i2.wp.com/grapevine.is/wp-content/uploads/Esja_Art_Bicnick.jpg?resize=96%2C96&amp;quality=85 96w, http://i2.wp.com/grapevine.is/wp-content/uploads/Esja_Art_Bicnick.jpg?resize=128%2C128&amp;quality=85 128w, http://i2.wp.com/grapevine.is/wp-content/uploads/Esja_Art_Bicnick.jpg?zoom=2&amp;resize=150%2C150&amp;quality=85 300w, http://i2.wp.com/grapevine.is/wp-content/uploads/Esja_Art_Bicnick.jpg?zoom=3&amp;resize=150%2C150&amp;quality=85 450w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></td><td style="font-family: Enriqueta, arial, sans-serif; font-size: 1em; vertical-align: top;"><b>Mount Esja<br /> </b>The largest mountain that overlooks Reykjavík from across the bay is called Esja. The base camp is at the very end of the city’s bus system. “It’s a classic,” said the panel. “The paths are well laid out, and you don’t have to go all the way up for the view.” It’s slippery in winter, so be prepared.</td></tr></tbody></table><p><strong>Previous Winners</strong></p><p>2016: Móskarðshnjúkar</p><p>You can buy a copy of the full Best Of Reykjavík 2017 magazine, posted worldwide, at <a href="http://gpv.is/buybestof" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://gpv.is/buybestof&amp;source=gmail&amp;ust=1488279594745000&amp;usg=AFQjCNHi1em6GB64-1LLv7VgAKZOu4nopg">gpv.is/buybestof</a>.</p></article><div class="tags-bar"><div class="social-icons" style="margin-bottom: 0px;"> <row><div class="fb-like" data-href="http://grapevine.is/bestof/2017/activities-2017/2017/03/10/grapevines-best-of-2017-best-hike/ " data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="float:left; margin-right: 7px;"></div><a href="https://twitter.com/share" class="twitter-share-button" data-via="rvkgrapevine">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </row></div><div class="article-tags"><ul><li><a href="http://grapevine.is/tag/best-activities/">○ Best Activities</a></li><li><a href="http://grapevine.is/tag/best-hike/">○ Best hike</a></li><li><a href="http://grapevine.is/tag/best-of/">○ best of</a></li><li><a href="http://grapevine.is/tag/best-of-reykjavik-2017/">○ Best of Reykjavik 2017</a></li><li><a href="http://grapevine.is/tag/mount-esja/">○ mount Esja</a></li><li><a href="http://grapevine.is/tag/reykjadalur/">○ Reykjadalur</a></li><li><a href="http://grapevine.is/tag/ulfarsfell/">○ Úlfarsfell</a></li></ul></div><div class="article-banner"><div id='banner-468x60-ad-unit'> <script type='text/javascript'>googletag.display('banner-468x60-ad-unit');</script> </div></div></div><div class="comments-box"><div class="fb-comments" data-href="http://grapevine.is/bestof/2017/activities-2017/2017/03/10/grapevines-best-of-2017-best-hike/" data-width="100%" data-numposts="10" data-colorscheme="light"></div><div id="comments" class="comments-area"></div> <script>jQuery(".fb-comments").attr("data-width", jQuery(".fb-comments").parent().width());</script> </div></div><div id="secondary" class="large-4 columns article-sidebar" role="complementary"><div id='a2'> <script type='text/javascript'>googletag.display('a2');</script> </div><br/><div class="popular-box"><div class="row popular-header news"><div class="todo-drop"><div class="small-3 columns"><h4><span>News vine</span></h4></div><div class="large-9 columns"><div class="popular-btn-new">Popular on Grapevine</div></div></div></div><div class="popular-content" id="latest-content"><div class="row news"><div class="small-3 columns"><a href="http://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/ult_love.png?fit=1254%2C552&quality=88&resize=60%2C60" alt="No, The Government Will Not Pay You To Marry An Icelander" /> </a></div><div class="large-9 columns"><h4><a href="http://grapevine.is/news/ ">News</a></h4><p><a href="http://grapevine.is/news/2016/07/01/no-the-government-will-not-pay-you-to-marry-an-icelander/">No, The Government Will Not Pay You To Marry An Icelander</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="http://grapevine.is/news/2017/03/07/tourist-found-dead-in-iceland-airbnb/"> <img width="60" height="60" src="http://i0.wp.com/grapevine.is/wp-content/uploads/rvk.jpg?fit=1600%2C1068&quality=88&resize=60%2C60" alt="Tourist Found Dead In Iceland AirBnB" /> </a></div><div class="large-9 columns"><h4><a href="http://grapevine.is/news/ ">News</a></h4><p><a href="http://grapevine.is/news/2017/03/07/tourist-found-dead-in-iceland-airbnb/">Tourist Found Dead In Iceland AirBnB</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="http://grapevine.is/news/2017/03/08/video-man-destroys-easter-egg-display/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-03-08-at-08.43.06.png?fit=2464%2C892&quality=88&resize=60%2C60" alt="VIDEO: Man Destroys Easter Egg Display" /> </a></div><div class="large-9 columns"><h4><a href="http://grapevine.is/news/ ">News</a></h4><p><a href="http://grapevine.is/news/2017/03/08/video-man-destroys-easter-egg-display/">VIDEO: Man Destroys Easter Egg Display</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="http://grapevine.is/news/2017/03/09/skaftafellsjokull-glacier-barely-visible/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-03-09-at-09.59.16.png?fit=2560%2C1352&quality=88&resize=60%2C60" alt="Skaftafellsjökull Glacier Barely Visible" /> </a></div><div class="large-9 columns"><h4><a href="http://grapevine.is/news/ ">News</a></h4><p><a href="http://grapevine.is/news/2017/03/09/skaftafellsjokull-glacier-barely-visible/">Skaftafellsjökull Glacier Barely Visible</a></p></div></div><div class="row news"><div class="small-3 columns"><a href="http://grapevine.is/news/2017/03/07/radio-host-facing-major-backlash-after-sexist-remarks/"> <img width="60" height="60" src="http://i0.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-03-07-at-11.08.40.png?fit=2560%2C1282&quality=88&resize=60%2C60" alt="Radio Host Facing Major Backlash After Sexist Remarks" /> </a></div><div class="large-9 columns"><h4><a href="http://grapevine.is/news/ ">News</a></h4><p><a href="http://grapevine.is/news/2017/03/07/radio-host-facing-major-backlash-after-sexist-remarks/">Radio Host Facing Major Backlash After Sexist Remarks</a></p></div></div><div class="row best-of"><div class="small-3 columns"><a href="http://grapevine.is/bestof/2017/dining-2017/2017/02/27/grapevines-best-of-2017-best-burger/"> <img width="60" height="60" src="http://i1.wp.com/grapevine.is/wp-content/uploads/Saeta-Svinid_by_bicnick.jpg?fit=1600%2C1067&quality=88&resize=60%2C60" alt="Grapevine&#8217;s Best Of 2017: Best Burger" /> </a></div><div class="large-9 columns"><h4><a href="http://grapevine.is/bestof/2017/dining-2017/ ">Dining</a></h4><p><a href="http://grapevine.is/bestof/2017/dining-2017/2017/02/27/grapevines-best-of-2017-best-burger/">Grapevine&#8217;s Best Of 2017: Best Burger</a></p></div></div><div class="row best-of"><div class="small-3 columns"><a href="http://grapevine.is/bestof/2017/dining-2017/2017/03/05/grapevines-best-of-2017-best-coffeehouse/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/Reykjavik-Roasters_by_bicnick-2.jpg?fit=3500%2C2333&quality=88&resize=60%2C60" alt="Grapevine&#8217;s Best Of 2017: Best Coffeehouse" /> </a></div><div class="large-9 columns"><h4><a href="http://grapevine.is/bestof/2017/dining-2017/ ">Dining</a></h4><p><a href="http://grapevine.is/bestof/2017/dining-2017/2017/03/05/grapevines-best-of-2017-best-coffeehouse/">Grapevine&#8217;s Best Of 2017: Best Coffeehouse</a></p></div></div></div></div> <a href="http://shop.grapevine.is"><img src="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/uploads/gvbolursmites.jpg"></a><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="http://grapevine.is/mads/2016/09/14/11-great-hikes-in-the-east-of-iceland/"><img class="lazy" data-original="http://i2.wp.com/grapevine.is/wp-content/uploads/Hengifoss.jpg?fit=2048%2C1360&quality=88&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="http://grapevine.is/mads/2016/09/14/11-great-hikes-in-the-east-of-iceland/" title="Permanent Link to 9 Great Hikes In The East Of Iceland" style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">9 Great Hikes In The East Of Iceland</a></div><div class="text-ad-travel-sponsored"> SPONSORED</div> <a href="http://grapevine.is/mads/2016/10/12/gilbert-js-watch/"><img class="lazy" data-original="http://i1.wp.com/grapevine.is/wp-content/uploads/Watch.gif?fit=1280%2C720&quality=88&resize=335%2C150" width="335" height="150" alt="" /></a><div style="margin-top:10px;margin-bottom:10px"><a href="http://grapevine.is/mads/2016/10/12/gilbert-js-watch/" title="Permanent Link to Iceland&#8217;s Little Watch Manufacturer To The Stars: J&#038;S Watch Co." style="color: rgb(40,40,40); text-decoration: none;line-height: 23px;cursor: pointer;font-size:20px;">Iceland&#8217;s Little Watch Manufacturer To The Stars: J&#038;S Watch Co.</a></div><div id='sidebar-mrec'> <script type='text/javascript'>googletag.display('sidebar-mrec');</script> </div></div></div></div><div class="row popular-header news" style="text-align:center"><div class="small-12 columns"><div class="todo-drop center-drop"> <a href="http://grapevine.is/bestof/2017/activities-2017/"  class="dropit">Latest</a><ul id="todo-drop" class="f-dropdown" data-dropdown-content=""><li><a href="/activities-2017/">Latest</a></li></ul></div></div></div><br/><div class="row"><div class="large-12 columns"><div class="large-4 columns art-col best-of"><div class="block-image"><div class="cat-name"> Best-of <span></span><div class="cat-name-desc">Activities</div></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/10/grapevines-best-of-2017-best-place-to-take-the-kids/"><img class="lazy" data-original="http://i1.wp.com/grapevine.is/wp-content/uploads/Laugardalur_by_bicnick-2.jpg?fit=1600%2C1067&quality=88&resize=294%2C200" width="294" height="200" alt="Grapevine&#8217;s Best Of 2017: Best Place To Take The Kids" /></a></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/10/grapevines-best-of-2017-best-place-to-take-the-kids/"><h3>Grapevine&#8217;s Best Of 2017: Best Place To Take The Kids</h3></a><p class="ft-ath"> by <a href="http://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2017-03-10T12:30:31+00:00">12:30 pm</time></span></p><p><p>Everyone who comes to Iceland is pretty keen make the most of their time here, and whether that means a</p></p></div><div class="large-4 columns art-col best-of"><div class="block-image"><div class="cat-name"> Best-of <span></span><div class="cat-name-desc">Activities</div></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/06/grapevines-best-of-2017-best-place-to-watch-the-sunsetaurora/"><img class="lazy" data-original="http://i0.wp.com/grapevine.is/wp-content/uploads/Grotta_by_bicnick.jpg?fit=1600%2C1067&quality=88&resize=294%2C200" width="294" height="200" alt="Grapevine&#8217;s Best Of 2017: Best Place To Watch The Sunset/Aurora" /></a></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/06/grapevines-best-of-2017-best-place-to-watch-the-sunsetaurora/"><h3>Grapevine&#8217;s Best Of 2017: Best Place To Watch The Sunset/Aurora</h3></a><p class="ft-ath"> by <a href="http://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2017-03-06T12:30:23+00:00">12:30 pm</time></span></p><p><p>Everyone who comes to Iceland is pretty keen make the most of their time here, and whether that means a</p></p></div><div class="large-4 columns art-col best-of"><div class="block-image"><div class="cat-name"> Best-of <span></span><div class="cat-name-desc">Activities</div></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/06/9962266/"><img class="lazy" data-original="http://i1.wp.com/grapevine.is/wp-content/uploads/The-National-Gallery_1_by_bicnick.jpg?fit=1600%2C1067&quality=88&resize=294%2C200" width="294" height="200" alt="Grapevine&#8217;s Best Of 2017: Best Art Museum" /></a></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/06/9962266/"><h3>Grapevine&#8217;s Best Of 2017: Best Art Museum</h3></a><p class="ft-ath"> by <a href="http://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2017-03-06T11:30:08+00:00">11:30 am</time></span></p><p><p>Everyone who comes to Iceland is pretty keen make the most of their time here, and whether that means a</p></p></div><div class="large-4 columns art-col best-of"><div class="block-image"><div class="cat-name"> Best-of <span></span><div class="cat-name-desc">Activities</div></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/02/grapevines-best-of-2017-best-museum/"><img class="lazy" data-original="http://i1.wp.com/grapevine.is/wp-content/uploads/Arbaejarsafn-Museum_by_bicnick2.jpg?fit=1600%2C1067&quality=88&resize=294%2C200" width="294" height="200" alt="Grapevine&#8217;s Best of 2017: Best Museum" /></a></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/02/grapevines-best-of-2017-best-museum/"><h3>Grapevine&#8217;s Best of 2017: Best Museum</h3></a><p class="ft-ath"> by <a href="http://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2017-03-02T13:30:03+00:00">1:30 pm</time></span></p><p><p>Everyone who comes to Iceland is pretty keen make the most of their time here, and whether that means a</p></p></div><div class="large-4 columns art-col best-of"><div class="block-image"><div class="cat-name"> Best-of <span></span><div class="cat-name-desc">Activities</div></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/02/grapevines-best-of-2017-best-art-gallery/"><img class="lazy" data-original="http://i1.wp.com/grapevine.is/wp-content/uploads/i8-gallery_by_bicnick-2-1.jpg?fit=1600%2C1067&quality=88&resize=294%2C200" width="294" height="200" alt="Grapevine&#8217;s Best Of 2017: Best Art Gallery" /></a></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/02/grapevines-best-of-2017-best-art-gallery/"><h3>Grapevine&#8217;s Best Of 2017: Best Art Gallery</h3></a><p class="ft-ath"> by <a href="http://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2017-03-02T12:30:11+00:00">12:30 pm</time></span></p><p><p>Everyone who comes to Iceland is pretty keen make the most of their time here, and whether that means a</p></p></div><div class="large-4 columns art-col best-of"><div class="block-image"><div class="cat-name"> Best-of <span></span><div class="cat-name-desc">Activities</div></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/02/grapevines-best-of-2017-best-pool/"><img class="lazy" data-original="http://i2.wp.com/grapevine.is/wp-content/uploads/Kopavogslaug_by_Anna_Domnick.jpg?fit=1600%2C1067&quality=88&resize=294%2C200" width="294" height="200" alt="Grapevine&#8217;s Best Of 2017: Best Pool" /></a></div> <a href="http://grapevine.is/bestof/2017/activities-2017/2017/03/02/grapevines-best-of-2017-best-pool/"><h3>Grapevine&#8217;s Best Of 2017: Best Pool</h3></a><p class="ft-ath"> by <a href="http://grapevine.is/author/the-reykjavik-grapevine/" title="Posts by The Reykjavík Grapevine" class="author url fn" rel="author">The Reykjavík Grapevine</a> <span> <time class="timeago" datetime="2017-03-02T11:30:00+00:00">11:30 am</time></span></p><p><p>Everyone who comes to Iceland is pretty keen make the most of their time here, and whether that means a</p></p></div></div></div><div class="large-12 columns show-me-more"> <a href="http://grapevine.is/bestof/2017/activities-2017/" class="">Show Me More!</a></div></div></div><div class="row"><div class="large-12 columns"><div class="ad-cfads" style="text-align:center"><div id='footer-big-ad'> <script type='text/javascript'>googletag.display('footer-big-ad');</script> </div></div></div></div> <br/><footer><div class="row"><div class="footer-top"><div class="large-4 columns"><h2 style="background:url('http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/g-star-sm.png') no-repeat left 26px;">What is the Reykjavik Grapevine?</h2><ul><li>Your essential guide to life, travel and entertainment in Iceland</li><li>Iceland's biggest and most widely read tourist publication</li><li>Delivers comprehensive content on all of the main topics of discourse in Iceland at each time: in cultural life, politics or general social affairs.</li><li>A grand, continuously updated database of Iceland's main restaurants, clubs, cafes, shops, museums, tours and tourist attractions as well as a thorough events listing</li></ul></div><div class="large-4 columns"><h2>Free Apps</h2><h3>Appy Hour</h3> <img src="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/iphone.png" class="iphone-img" alt="" /><p>Every happy hour in town in your pocket.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/reykjavik-appy-hour/id536126333">iOS</a> <a href="https://play.google.com/store/apps/details?id=com.appyhourjava">ANDROID</a></p> <br style="clear:both" /><h3>Craving</h3> <img src="http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/img/iphone2.png" class="iphone-img" alt="" /><p>What should you eat in Reykjavík? Shake your phone, and we will recommend you something.</p><p class="app-links"><a href="https://itunes.apple.com/us/app/craving/id904028256?ls=1&mt=8">iOS</a> <a href="https://play.google.com/store/apps/details?id=is.grapevine.craving">ANDROID</a></p></div><div id="twitter_timeline-3" class="large-4 columns"><h2 class="widget-title">Grapevine on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="453680032410370048">My Tweets</a></div></div></div><div class="row"><div class="footer-middle"><div class="large-3 columns news"><h2><a href="#">News</a></h2><ul><li><div class="footer-img-wrapper"><a href="http://grapevine.is/news/2017/03/10/no-fin-whale-hunting-this-year-either/"> <img width="60" height="60" src="http://i1.wp.com/grapevine.is/wp-content/uploads/8812068624_fd2ded3d1e_o.jpg?fit=1969%2C1279&quality=88&resize=60%2C60"  alt="No Fin Whale Hunting This Year, Either" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/news/2017/03/10/no-fin-whale-hunting-this-year-either/">No Fin Whale Hunting This Year, Either</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/news/2017/03/10/peculiar-crack-forms-in-thingvellir-lake/"> <img width="60" height="60" src="http://i1.wp.com/grapevine.is/wp-content/uploads/thingvellir-lake-einar-a-e-saemundsen.jpg?fit=2000%2C1125&quality=88&resize=60%2C60"  alt="Peculiar Crack Forms In Þingvellir Lake" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/news/2017/03/10/peculiar-crack-forms-in-thingvellir-lake/">Peculiar Crack Forms In Þingvellir Lake</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/news/2017/03/10/women-of-the-world-festival-drop-icelandic-event-following-protests/"> <img width="60" height="60" src="http://i1.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-03-10-at-10.14.35.png?fit=2502%2C1248&quality=88&resize=60%2C60"  alt="Women of The World Festival Drop Icelandic Event Following Protests" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/news/2017/03/10/women-of-the-world-festival-drop-icelandic-event-following-protests/">Women of The World Festival Drop Icelandic Event Following Protests</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/news/2017/03/09/court-fines-bankers-over-5-billion-for-fraud/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/24116221419_03597a6aee_k.jpg?fit=2048%2C1225&quality=88&resize=60%2C60"  alt="Court Fines Bankers Over 5 Billion For Fraud" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/news/2017/03/09/court-fines-bankers-over-5-billion-for-fraud/">Court Fines Bankers Over 5 Billion For Fraud</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/news/2017/03/09/skaftafellsjokull-glacier-barely-visible/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-03-09-at-09.59.16.png?fit=2560%2C1352&quality=88&resize=60%2C60"  alt="Skaftafellsjökull Glacier Barely Visible" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/news/2017/03/09/skaftafellsjokull-glacier-barely-visible/">Skaftafellsjökull Glacier Barely Visible</a></div></li></ul></div><div class="large-3 columns travel"><h2><a href="#">Travel</a></h2><ul><li><div class="footer-img-wrapper"><a href="http://grapevine.is/travel/2017/03/09/the-certainty-in-wind-a-tempestuous-trip-to-vik/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/DSC07346.jpg?fit=4000%2C2668&quality=88&resize=60%2C60"  alt="The Certainty In Wind: A Tempestuous Trip To Vík" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/travel/2017/03/09/the-certainty-in-wind-a-tempestuous-trip-to-vik/">The Certainty In Wind: A Tempestuous Trip To Vík</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/travel/organized-tours/2017/03/04/release-your-inner-adrenaline-junkie-snowmobiling-on-langjokull/"> <img width="60" height="60" src="http://i0.wp.com/grapevine.is/wp-content/uploads/BIC4514_by_bicnick-1.jpg?fit=1800%2C1200&quality=88&resize=60%2C60"  alt="Release Your Inner Adrenaline Junkie: Snowmobiling On Langjökull" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/travel/organized-tours/2017/03/04/release-your-inner-adrenaline-junkie-snowmobiling-on-langjokull/">Release Your Inner Adrenaline Junkie: Snowmobiling On Langjökull</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/travel/organized-tours/2017/02/25/cheers-to-reykjavik-a-boozy-tour-of-icelands-capital/"> <img width="60" height="60" src="http://i1.wp.com/grapevine.is/wp-content/uploads/BIC2629-Edit_by_bicnick.jpg?fit=1600%2C1067&quality=88&resize=60%2C60"  alt="Cheers To Reykjavík! A Boozy Tour Of Iceland&#8217;s Capital" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/travel/organized-tours/2017/02/25/cheers-to-reykjavik-a-boozy-tour-of-icelands-capital/">Cheers To Reykjavík! A Boozy Tour Of Iceland&#8217;s Capital</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/travel/organized-tours/2017/02/17/a-glacial-cliffhanger-walking-like-a-cowboy-on-solheimajokull-glacier/"> <img width="60" height="60" src="http://i0.wp.com/grapevine.is/wp-content/uploads/BIC6400_by_bicnick.jpg?fit=1600%2C1067&quality=88&resize=60%2C60"  alt="A Glacial Cliffhanger: Walking Like A Cowboy On Sólheimajökull Glacier" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/travel/organized-tours/2017/02/17/a-glacial-cliffhanger-walking-like-a-cowboy-on-solheimajokull-glacier/">A Glacial Cliffhanger: Walking Like A Cowboy On Sólheimajökull Glacier</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/travel/organized-tours/2017/02/09/huskies-unchained-a-day-of-dog-sledding-in-northern-iceland/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/BIC4347_by_bicnick.jpg?fit=1600%2C1067&quality=88&resize=60%2C60"  alt="Huskies Unchained: A Day Of Dog Sledding In Northern Iceland" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/travel/organized-tours/2017/02/09/huskies-unchained-a-day-of-dog-sledding-in-northern-iceland/">Huskies Unchained: A Day Of Dog Sledding In Northern Iceland</a></div></li></ul></div><div class="large-3 columns culture"><h2><a href="#">Music</a></h2><ul><li><div class="footer-img-wrapper"><a href="http://grapevine.is/culture/music/2017/03/08/dark-and-brooding-vok-to-release-debut-album/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/Vok_HighRes.bw_2015_1.jpg?fit=4903%2C3269&quality=88&resize=60%2C60"  alt="Dark and Brooding: Vök To Release Debut Album" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/culture/music/2017/03/08/dark-and-brooding-vok-to-release-debut-album/">Dark and Brooding: Vök To Release Debut Album</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/culture/music/2017/03/06/gangly-are-whole-again/"> <img width="60" height="60" src="http://i1.wp.com/grapevine.is/wp-content/uploads/Screen-Shot-2017-03-06-at-12.13.55.png?fit=1280%2C526&quality=88&resize=60%2C60"  alt="Gangly Are Whole Again" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/culture/music/2017/03/06/gangly-are-whole-again/">Gangly Are Whole Again</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/culture/music/2017/03/06/women-steal-the-show-at-the-reykjavik-folk-festival/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/Fri_RFF_72-8.jpg?fit=1000%2C667&quality=88&resize=60%2C60"  alt="Women Steal The Show At The Reykjavík Folk Festival" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/culture/music/2017/03/06/women-steal-the-show-at-the-reykjavik-folk-festival/">Women Steal The Show At The Reykjavík Folk Festival</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/culture/music/2017/02/28/ancient-sounds-gyda-valtysdottirs-epicycle-release-concert/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/BIC6614-Pano_by_bicnick-2.jpg?fit=1800%2C1267&quality=88&resize=60%2C60"  alt="Preview: Ancient Sounds At Gyða’s Epicycle Release Concert" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/culture/music/2017/02/28/ancient-sounds-gyda-valtysdottirs-epicycle-release-concert/">Preview: Ancient Sounds At Gyða’s Epicycle Release Concert</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/culture/music/2017/02/28/different-strokes-for-different-folks-diversity-community-at-reykjavik-folk-festival/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/431347.jpg?fit=1000%2C700&quality=88&resize=60%2C60"  alt="Preview: Different Strokes For Different Folks At Reykjavík Folk Festival" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/culture/music/2017/02/28/different-strokes-for-different-folks-diversity-community-at-reykjavik-folk-festival/">Preview: Different Strokes For Different Folks At Reykjavík Folk Festival</a></div></li></ul></div><div class="large-3 columns mag"><h2><a href="#">Articles and Features</a></h2><ul><li><div class="footer-img-wrapper"><a href="http://grapevine.is/mag/articles/2017/02/07/the-murder-of-birna-brjans%c2%addott%c2%adir-the-case-that-gripped-iceland-and-the-world/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/BIC4893_by_bicnick-1.jpg?fit=1600%2C1067&quality=88&resize=60%2C60"  alt="The Murder of Birna Brjáns­dótt­ir: The Case That Gripped Iceland, And The World" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/mag/articles/2017/02/07/the-murder-of-birna-brjans%c2%addott%c2%adir-the-case-that-gripped-iceland-and-the-world/">The Murder of Birna Brjáns­dótt­ir: The Case That Gripped Iceland, And The World</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/mag/articles/2017/02/02/reykjavik-of-yore-landspitallin/"> <img width="60" height="60" src="http://i0.wp.com/grapevine.is/wp-content/uploads/GRO_010_111_4-1.jpg?fit=1600%2C1015&quality=88&resize=60%2C60"  alt="Reykjavík Of Yore: Landspítallin" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/mag/articles/2017/02/02/reykjavik-of-yore-landspitallin/">Reykjavík Of Yore: Landspítallin</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/mag/articles/2016/12/28/new-years-partying-2016-in-reykjavik/"> <img width="60" height="60" src="http://i0.wp.com/grapevine.is/wp-content/uploads/25183135753_a9fe9c2a47_k.jpg?fit=2048%2C1366&quality=88&resize=60%2C60"  alt="New-Years Partying 2016 in Reykjavík" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/mag/articles/2016/12/28/new-years-partying-2016-in-reykjavik/">New-Years Partying 2016 in Reykjavík</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/mag/articles/2016/12/09/whippet-good/"> <img width="60" height="60" src="http://i0.wp.com/grapevine.is/wp-content/uploads/Leifturs-Platína-7months_Gunnur-Sif-Sigurgeirsdóttir.jpg?fit=2640%2C1556&quality=88&resize=60%2C60"  alt="Whippet = Good" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/mag/articles/2016/12/09/whippet-good/">Whippet = Good</a></div></li><li><div class="footer-img-wrapper"><a href="http://grapevine.is/mag/articles/2016/12/09/a-beginners-guide-to-icelandic-literature/"> <img width="60" height="60" src="http://i2.wp.com/grapevine.is/wp-content/uploads/Too-Many-Books-Alisa-Kalyanova-e1430821959287.jpg?fit=1333%2C725&quality=88&resize=60%2C60"  alt="A Beginner’s Guide To Icelandic Literature" /> </a></div><div class="footer-text-wrapper"><a href="http://grapevine.is/mag/articles/2016/12/09/a-beginners-guide-to-icelandic-literature/">A Beginner’s Guide To Icelandic Literature</a></div></li></ul></div></div></div><div class="row"><div class="footer-bottom"><div class="copyright">Copyright &copy; 2003 - 2017 Fröken Ltd. All rights reserved.</div><div class="bottom-links"> <a href="/about/">About</a> | <a href="http://www.froken.is/en">Advertise</a> | <a href="/contact-us/">Contact</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="https://shop.grapevine.is/products/subscribe-to-the-reykjavik-grapevine">Subscriptions</a></div></div></footer> <script type="text/javascript">//
		var infiniteScroll = {"settings":{"id":"sonar","ajaxurl":"http:\/\/grapevine.is\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"09.12.16","order":"DESC","scripts":[],"styles":[],"google_analytics":"1","offset":0,"history":{"host":"grapevine.is","path":"\/bestof\/2017\/activities-2017\/2017\/03\/10\/grapevines-best-of-2017-best-hike\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2017,"monthnum":3,"day":10,"name":"grapevines-best-of-2017-best-hike","category_name":"bestof\/2017\/activities-2017","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":50,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-03-10 13:30:25","postID":9962285,"postTitle":"Grapevine's Best Of 2017: Best Hike","postUrl":"http:\/\/grapevine.is\/bestof\/2017\/activities-2017\/2017\/03\/10\/grapevines-best-of-2017-best-hike\/"}};
		//</script> <div id="sidr-left" class="sidebar-container sidr" role="complementary"><div class="sidr-toggle"><a class="sidr-left-link" href="#sidr-left">Close</a></div><div class="widget-area"><aside id="category-posts-2" class="widget cat-post-widget"><h3 class="widget-title">Airwaves</h3><ul><li class='cat-post-item'><a class="post-title cat-post-title" href="http://grapevine.is/culture/music/airwaves/airwaves-feature/2016/11/07/what-just-happened-grapevines-airwaves-2016/" rel="bookmark">What Just Happened? Grapevine’s Airwaves 2016</a><p class="post-date cat-post-date">7 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://grapevine.is/culture/music/airwaves/airwaves-feature/2016/11/07/airwaves-in-pictures/" rel="bookmark">Whirlwind, Heat &#038; Flash: Airwaves 2016 In Pictures</a><p class="post-date cat-post-date">7 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://grapevine.is/culture/music/airwaves/2016/11/07/airwaves-saturday-a-tempest-hits-airwaves/" rel="bookmark">Saturday Super-Review: A Tempest Hits Airwaves</a><p class="post-date cat-post-date">7 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://grapevine.is/culture/music/airwaves/airwaves-feature/2016/11/06/photos-bjork-brings-vulnicura-strings-to-harpa/" rel="bookmark">PHOTOS: Björk Brings Vulnicura To Harpa</a><p class="post-date cat-post-date">6 Nov 2016</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://grapevine.is/culture/music/airwaves/2016/11/05/grapevines-airwaves-2016-super-review-friday/" rel="bookmark">Grapevine’s Airwaves 2016 Super Review: FRIDAY</a><p class="post-date cat-post-date">5 Nov 2016</p></li></ul></aside></div></div><div style="display:none"></div> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/plugins/transporter-master/transporter.js?ver=20141220'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/plugins/wp-sidr-master/js/sidr-init.js'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/js/vendor/modernizr.js?ver=20140206'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/js/ss-social/ss-social.js?ver=20120206'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/js/ss-standard/ss-standard.js?ver=20120206'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/js/foundation/foundation.magellan.js?ver=20140206'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/js/vendor/jquery.timeago.js?ver=20120206'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/js/vendor/jquery.lazyload.min.js?ver=20160206'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/themes/grapevine/js/app.js?ver=20161010'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script> <script type='text/javascript' src='http://2g9qdq3fmu7lcdbem1djmywfyp.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script> <script type="text/javascript">jQuery.extend( infiniteScroll.settings.scripts, ["jquery","sidr","fonts","foundation","foundation-topbar","spin","jquery.spin","mcninja-post-transporter","jetpack-photon","devicepx","sidrinit","grofiles-cards","wpgroho","modernizr","ss-social-script","ss-standard-script","grapevine-navigation","foundation-magellan","timeago","lazyload","grapevine-app","comment-reply","jetpack-twitter-timeline","wp-embed"] );
			jQuery.extend( infiniteScroll.settings.styles, ["mcninja-post-transporter","category-posts","sb_instagram_styles","sb_instagram_icons","googlefonts","sidr-style","foundation-style","grapevine-style","ss-standard-style","ss-social-style","wptt_front","jetpack_css"] );</script><script type='text/javascript' src='http://stats.wp.com/e-201710.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'69868009',post:'9962285',tz:'0',srv:'grapevine.is'} ]);
	_stq.push([ 'clickTrackerInit', '69868009', '9962285' ]);</script>  <script type="text/javascript" language="JavaScript1.3" src="http://b.scorecardresearch.com/c2/19986860/cs.js"></script>  <script>var tcAdSrc = "iframe[src$='http://avista.is/clients/tripcreator/']"
jQuery(tcAdSrc).on('mouseenter', function() {
     jQuery(this).animate({height:'420px'}, 500);
});
jQuery(tcAdSrc).on('mouseleave', function() {
     jQuery(this).animate({height:'200px'}, 500);
});</script> </body></html>